<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Ford Bronco Just Showing Off Now By Crawling Hell’s Gate In Reverse</title>

            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    <style>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</style>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/motor1/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/motor1/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/motor1/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/motor1/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/motor1/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/motor1/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/motor1/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/motor1/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/motor1/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/motor1/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/motor1/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/motor1/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/motor1/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/motor1/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/motor1/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/motor1/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/motor1/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/motor1/largetile.png"/>

    
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
    

    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_225/polymer2/locales1620381208/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="This Bronco driver takes on the challenge of crawling up the Hell&#039;s Gate trail in Moab. To make things even harder, the driver in this clip does it in reverse.">
<meta property="og:title" content="Ford Bronco Just Showing Off Now By Crawling Hell’s Gate In Reverse">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/R0ZRP/s1/ford-bronco-crawls-hell-s-gate-in-reverse.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/R0ZRP/s1/ford-bronco-crawls-hell-s-gate-in-reverse.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/R0ZRP/s1/ford-bronco-crawls-hell-s-gate-in-reverse.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Ford Bronco Just Showing Off Now By Crawling Hell’s Gate In Reverse:  Ford Bronco, Off-Road">
<meta property="og:description" content="This Bronco driver takes on the challenge of crawling up the Hell&#039;s Gate trail in Moab. To make things even harder, the driver in this clip does it in reverse.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Ford Bronco Just Showing Off Now By Crawling Hell’s Gate In Reverse">
<meta property="twitter:description" content="The driver makes it look easy.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/R0ZRP/s3/ford-bronco-crawls-hell-s-gate-in-reverse.jpg">
<meta property="robots" content="max-snippet:500, max-video-preview:10, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" rel="canonical">
<link href="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/amp/" rel="amphtml">
            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_225/design/dist/css/0_e2c48cdbbf1720e57e84.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_225/design/dist/css/2_e2c48cdbbf1720e57e84.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_225/design/dist/css/3_e2c48cdbbf1720e57e84.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_225/design/dist/css/12_e2c48cdbbf1720e57e84.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_225/design/dist/css/21_e2c48cdbbf1720e57e84.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_225/design/dist/css/index_articles_detail_e2c48cdbbf1720e57e84.css">    
    

    <script>
        window.isAuthorized = 0    </script>


    

        
        
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite                                                                                    "
        data-spotim-id="" data-edtn="us"
        data-track-url=""         data-rtl="false"

        >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"us","m1_article_type":"news","m1_page_content_id":508354,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["off-road"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"us","m1_article_type":"news","m1_page_content_id":508354,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["off-road"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"us","m1_article_type":"news","m1_page_content_id":508354,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["off-road"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"us","m1_article_type":"news","m1_page_content_id":508354,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["off-road"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"us","m1_article_type":"news","m1_page_content_id":508354,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["off-road"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>


<div class="m1-header-main">
            <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" 
                            src="data:image/png;base64,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"
                            alt="Motor1.com Logo"
                        >
                    </a>
                </div>
            </div>
            <div class="box-item-center-wrapper-align">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/car-lists/" >
                                    Car Lists                            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/?utm_source=motor1&utm_medium=referral&utm_campaign=global-nav&utm_content=main-link" >
                                    Shop cars                            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                                    Auto Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                                    Spy Shots                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                                    Supercars                            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                                    Body styles                            </a>
        </li>
                    <li class="podcast ico left">
            <a href="/features/category/podcast/" >
                                    Podcast                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                                    Videos                            </a>
        </li>
    </ul>
                <div class="m1-navigation-main-part-right">
                    <div class="rewards-container">

                    </div>
                                            <div class="m1-search-form-button-wrapper">
                            <button class="m1-search-form-button-animate icon-search m1-mobile-search"
                                    onclick
                                    data-button
                                    data-id="toggleBox"
                                    data-clear="1"
                                    data-value="searchBox"
                                    data-multi
                                    type="submit">
                            </button>
                            <div class="m1-search-panel">
                                <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                    <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                    <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                    </button>
                                    <button onclick=""
                                            data-button
                                            data-id="toggleBox"
                                            data-value="searchBox"
                                            data-clear="1"
                                            data-toggle="1"
                                            data-multi
                                            class="m1-search-panel-button m1-drawer-close-button">
                                    </button>
                                </form>
                            </div>
                        </div>
                                    </div>

                
                
            </div>
                            <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:100px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x100,320x50,320x1" data-width="320" data-height="100" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":508354,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["off-road"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/us/Leaderboard" data-sizes="728x90,728x1,1x1" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":508354,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["off-road"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:90px;" data-dfp-code="M1/us/Super" data-sizes="970x90,970x250,980x250,970x1,1x1" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":508354,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["off-road"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Ford Bronco Just Showing Off Now By Crawling Hell\u2019s Gate In Reverse","description":"This Bronco driver takes on the challenge of crawling up the Hell's Gate trail in Moab. To make things even harder, the driver in this clip does it in reverse.","author":{"@type":"Person","name":"Chris Bruce"},"url":"https:\/\/www.motor1.com\/news\/508354\/ford-bronco-hells-gate-backwards\/","datePublished":"2021-05-19T16:07:40Z","dateModified":"2021-05-19T16:07:40Z","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"226","height":"60"}},"image":["https:\/\/cdn.motor1.com\/images\/mgl\/R0ZRP\/s1\/ford-bronco-crawls-hell-s-gate-in-reverse.webp","https:\/\/cdn.motor1.com\/images\/mgl\/R0ZRP\/s1\/4x3\/ford-bronco-crawls-hell-s-gate-in-reverse.webp","https:\/\/cdn.motor1.com\/images\/mgl\/R0ZRP\/s1\/1x1\/ford-bronco-crawls-hell-s-gate-in-reverse.webp"],"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/www.motor1.com\/news\/508354\/ford-bronco-hells-gate-backwards\/"},"wordCount":"325"}</script>


    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"VideoObject","contentURL":"https:\/\/www.motor1.com\/news\/508354\/ford-bronco-hells-gate-backwards\/","name":"Ford Bronco Just Showing Off Now By Crawling Hell\u2019s Gate In Reverse","description":"This Bronco driver takes on the challenge of crawling up the Hell's Gate trail in Moab. To make things even harder, the driver in this clip does it in reverse.","uploadDate":"2021-05-19T16:07:40Z","thumbnailUrl":"https:\/\/cdn.motor1.com\/images\/mgl\/R0ZRP\/s3\/ford-bronco-crawls-hell-s-gate-in-reverse.jpg"}    </script>


        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.motor1.com\/"},{"@type":"ListItem","position":2,"name":"Ford","item":"https:\/\/www.motor1.com\/ford\/"},{"@type":"ListItem","position":3,"name":"Bronco","item":"https:\/\/www.motor1.com\/ford\/bronco\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/www.motor1.com\/ford\/bronco\/news\/"},{"@type":"ListItem","position":5,"name":"Off-Road","item":"https:\/\/www.motor1.com\/ford\/bronco\/news\/category\/off-road\/"}]}    </script>



    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/ford/">Ford</a><span class="sep"></span><a href="/ford/bronco/">Bronco</a><span class="sep"></span><a href="/ford/bronco/news/">News</a><span class="sep"></span><a href="/ford/bronco/news/category/off-road/">Off-Road</a>    </div>
        <h1 class="m1-article-title">Ford Bronco Just Showing Off Now By Crawling Hell’s Gate In Reverse</h1>
    </div>
            <div class="kpre-center videoBoxArticle">
            <div class="videoBoxArticle-wrapper facebook-video-wrapper lazy">
                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                <div class="video-player">
                    <iframe data-src="https://www.facebook.com/plugins/video.php?height=314&href=https%3A%2F%2Fwww.facebook.com%2Fofficialvaughngittinjr%2Fvideos%2F335522751285879%2F&show_text=false&width=560" width="560" height="314" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share" allowFullScreen="true"></iframe>                </div>
            </div>
        </div>
    
<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1621426060"></span><span class="date-data">May 19, 2021</span><span class="small"> at</span> 12:07pm ET</div>                                                                            <div class="shareTrendingBox">
                                                                                                            <a href="/news/508354/ford-bronco-hells-gate-backwards/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//motor1dotcom.disqus.com/count-data.json?url=https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/"></a>
                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1621445393" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1621445393"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'508354',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F508354%2Fford-bronco-hells-gate-backwards%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'508354',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F508354%2Fford-bronco-hells-gate-backwards%2F&text=Ford+Bronco+Just+Showing+Off+Now+By+Crawling+Hell%E2%80%99s+Gate+In+Reverse&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'508354',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F508354%2Fford-bronco-hells-gate-backwards%2F&title=Ford+Bronco+Just+Showing+Off+Now+By+Crawling+Hell%E2%80%99s+Gate+In+Reverse&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'508354',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F508354%2Fford-bronco-hells-gate-backwards%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FR0ZRP%2Fs3%2Fford-bronco-crawls-hell-s-gate-in-reverse.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'508354',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F508354%2Fford-bronco-hells-gate-backwards%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'508354',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F508354%2Fford-bronco-hells-gate-backwards%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'508354',type_id:'1'" data-share-url="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F508354%2Fford-bronco-hells-gate-backwards%2F&subject=Ford%20Bronco%20Just%20Showing%20Off%20Now%20By%20Crawling%20Hell%E2%80%99s%20Gate%20In%20Reverse"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/chris-bruce/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/koB/s4/chris-bruce1.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/koB/s4/chris-bruce1.jpg">
                        <img src="https://cdn.motor1.com/images/atr/koB/s4/chris-bruce1.jpg" alt="Chris Bruce" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Chris Bruce" href="/info/team/chris-bruce/">Chris Bruce</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        The driver makes it look easy.                    </h2>
                                                <div class="postBody description e-content">
                                <p>The Ford Bronco is hotly anticipated, but pre-production examples <a href="https://www.motor1.com/news/438782/ford-bronco-vertical-rock-climbing-moab/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22438782%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22ford-bronco-vertical-rock-climbing-moab%22%7D">are already out there showing what the SUV can do</a>. This one takes on the challenge of crawling up the difficult Hell's Gate trail in Moab, Utah. To make things even harder, the driver in this clip does it in reverse.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="M1/us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":508354,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["off-road"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>We already know the Bronco has no problem taking on Moab when moving forward. Being in reverse makes things far more difficult because the driver doesn't have a good idea of the wheel positioning. Also, the steering controls are the opposite of normal motoring.</p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h3 class="mbn">Gallery: 2021 Ford Bronco</h3>
    </div>
<div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="2021 Ford Bronco">
                <meta itemprop="thumbnailUrl" content="">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/5688529/2021-ford-bronco/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                    <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/v98qA/s1/2021-ford-bronco.webp"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/v98qA/s1/2021-ford-bronco.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="2021 Ford Bronco" data-src="https://cdn.motor1.com/images/mgl/v98qA/s1/2021-ford-bronco.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">12</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='5688529,5688524,5688526,5688521,5688519,5688522,5688523,5688527,5688528,5688520,5688525,5768772' data-galleryid='772456'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5688529/2021-ford-bronco/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2021 Ford Bronco"                data-entity-id="5688529"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2021 Ford Bronco">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/v98qA/s1/2021-ford-bronco.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5688529/2021-ford-bronco/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/v98qA/s1/2021-ford-bronco.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/v98qA/s1/2021-ford-bronco.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/v98qA/s6/2021-ford-bronco.jpg" data-src="https://cdn.motor1.com/images/mgl/v98qA/s1/2021-ford-bronco.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5688524/2021-ford-bronco/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2021 Ford Bronco"                data-entity-id="5688524"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2021 Ford Bronco">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/rMJwV/s1/2021-ford-bronco.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5688524/2021-ford-bronco/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/rMJwV/s1/2021-ford-bronco.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/rMJwV/s1/2021-ford-bronco.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="https://cdn.motor1.com/images/mgl/rMJwV/s6/2021-ford-bronco.jpg" data-src="https://cdn.motor1.com/images/mgl/rMJwV/s1/2021-ford-bronco.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5688526/2021-ford-bronco/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2021 Ford Bronco"                data-entity-id="5688526"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2021 Ford Bronco">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/6L8ql/s1/2021-ford-bronco.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5688526/2021-ford-bronco/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/6L8ql/s1/2021-ford-bronco.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/6L8ql/s1/2021-ford-bronco.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="https://cdn.motor1.com/images/mgl/6L8ql/s6/2021-ford-bronco.jpg" data-src="https://cdn.motor1.com/images/mgl/6L8ql/s1/2021-ford-bronco.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5688521/2021-ford-bronco/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2021 Ford Bronco"                data-entity-id="5688521"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2021 Ford Bronco">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/q4YJv/s1/2021-ford-bronco.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5688521/2021-ford-bronco/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/q4YJv/s1/2021-ford-bronco.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/q4YJv/s1/2021-ford-bronco.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="https://cdn.motor1.com/images/mgl/q4YJv/s6/2021-ford-bronco.jpg" data-src="https://cdn.motor1.com/images/mgl/q4YJv/s1/2021-ford-bronco.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5688519/2021-ford-bronco/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2021 Ford Bronco"                data-entity-id="5688519"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2021 Ford Bronco">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/nGl3k/s1/2021-ford-bronco.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5688519/2021-ford-bronco/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/nGl3k/s1/2021-ford-bronco.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/nGl3k/s1/2021-ford-bronco.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="https://cdn.motor1.com/images/mgl/nGl3k/s6/2021-ford-bronco.jpg" data-src="https://cdn.motor1.com/images/mgl/nGl3k/s1/2021-ford-bronco.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5688522/2021-ford-bronco/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2021 Ford Bronco"                data-entity-id="5688522"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2021 Ford Bronco">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/N7P3b/s1/2021-ford-bronco.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5688522/2021-ford-bronco/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/N7P3b/s1/2021-ford-bronco.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/N7P3b/s1/2021-ford-bronco.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="https://cdn.motor1.com/images/mgl/N7P3b/s6/2021-ford-bronco.jpg" data-src="https://cdn.motor1.com/images/mgl/N7P3b/s1/2021-ford-bronco.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5688523/2021-ford-bronco/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2021 Ford Bronco"                data-entity-id="5688523"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2021 Ford Bronco">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Q17J8/s1/2021-ford-bronco.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5688523/2021-ford-bronco/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/Q17J8/s1/2021-ford-bronco.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/Q17J8/s1/2021-ford-bronco.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/Q17J8/s6/2021-ford-bronco.jpg" data-src="https://cdn.motor1.com/images/mgl/Q17J8/s1/2021-ford-bronco.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                
    </div>

</div>

<p>Despite the added challenge, the driver makes climbing the trail look easy. He has to go down the hill a few times to reposition the vehicle, but the guy still makes the task look easy.</p>
<p>All signs point to the Bronco being a very capable off-roader. <a href="https://www.motor1.com/news/506112/ford-bronco-final-power-figures/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22506112%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22ford-bronco-final-power-figures%22%7D">The finalized specs</a> show the turbocharged 2.3-liter four-cylinder making 300 horsepower (224 kilowatts) and 325 pound-feet (441 Newton-meters), and the 2.7-liter turbocharged V6 has 330 hp (246 kW) and 415 lb-ft (563 Nm). Buyers can select a seven-speed manual or a 10-speed automatic.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22506646%22%2C%22title%22%3A%22Ford%20Bronco%20Accessories%20Page%20Is%20Up%20And%20Running%20With%20Almost%20200%20Items%22%2C%22alias%22%3A%22ford-reveals-bronco-accessory-images%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F2gV3B%2Fs5%2Fford-bronco-accessories-awning.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22506554%22%2C%22title%22%3A%22Ford%20Bronco%20EV%20Sort%20Of%20Announced%20By%20Company%20Boss%20On%20Twitter%22%2C%22alias%22%3A%22ford-boss-hints-bronco-ev%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FG6Y0E%2Fs5%2Fford-bronco-exterior.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">Bronco News:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.motor1.com/news/506646/ford-reveals-bronco-accessory-images/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="ford reveals bronco accessory images" data-srcset="https://cdn.motor1.com/images/mgl/2gV3B/s6/ford-bronco-accessories-awning.jpg 1x,
https://cdn.motor1.com/images/mgl/2gV3B/s4/ford-bronco-accessories-awning.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/2gV3B/s6/ford-bronco-accessories-awning.jpg" /> </span> <span class="title-related-item">Ford Bronco Accessories Page Is Up And Running With Almost 200 Items</span> </a></div> <div class="related-item"><a href="https://www.motor1.com/news/506554/ford-boss-hints-bronco-ev/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="ford boss hints bronco ev" data-srcset="https://cdn.motor1.com/images/mgl/G6Y0E/s6/ford-bronco-exterior.jpg 1x,
https://cdn.motor1.com/images/mgl/G6Y0E/s4/ford-bronco-exterior.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/G6Y0E/s6/ford-bronco-exterior.jpg" /> </span> <span class="title-related-item">Ford Bronco EV Sort Of Announced By Company Boss On Twitter</span> </a></div> </div> </section>
<p>For folks who really intend to get the Bronco dirty, there's the Sasquatch package. It includes 35-inch Goodyear mud-terrain tires on 17-inch beadlock-capable wheels, Dana electronic locking differentials for both axles, Bilstein shocks, and a 4.7:1 final drive ratio. The parts hurt fuel economy by <a href="https://www.motor1.com/news/506724/ford-bronco-fuel-economy-estimate/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22506724%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22ford-bronco-fuel-economy-estimate%22%7D">getting 18 mpg with the four-cylinder and 17 mpg with the V6</a>.</p><div class="item m1-ap-native "><div class="ap" data-place="22"  data-dfp-code="M1/us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"us","m1_article_type":"news","m1_page_content_id":508354,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["off-road"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"native"}'></div></div>
<p>Deliveries of the Bronco will begin this summer, but finding one at dealers will possibly be tough. The supply of the model will be constrained because of the international chip shortage. Ford will <a href="https://www.motor1.com/news/506056/ford-bronco-production-shutdown-deliveries/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22506056%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22ford-bronco-production-shutdown-deliveries%22%7D">pause production of the new SUV during the weeks of May 17 and May 24</a> because of the lack of components.</p>
<section contenteditable="false" draggable="true" data-widget="video_mstv"><img class="sizer" draggable="false" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt="" /> <div class="lazy video-player"><iframe width="1000" height="400" frameborder="0" allowfullscreen="allowfullscreen" data-embed="9QT0W8Oi" referrerpolicy="unsafe-url" data-src="https://motorsport.tv/embed/9QT0W8Oi?edition=m1%2Fus&mstv_player_position=embed" data-src-param="?edition=m1%2Fus&mstv_player_position=embed"></iframe></div> </section>                </div>


                    
                        <div class="entityInfoBlock m-top">
                                                        <p class="source-link">
                                Source:
                                
                                                                    <span class="item"><span class="source">Vaughn Gittin Jr</span> via <a class="via_source" target="_blank" href="https://carbuzz.com/news/watch-the-ford-bronco-tackle-hells-gate-in-reverse" rel="noopener">Car Buzz</a></span>                                                            </p>
                        </div>
                    
                    <!-- new gallery place -->
                                        

                

                
                

                



                                

                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                            <a href="/news/508354/ford-bronco-hells-gate-backwards/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//motor1dotcom.disqus.com/count-data.json?url=https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/"></a>
                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1621445989" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1621445989"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'508354',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F508354%2Fford-bronco-hells-gate-backwards%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'508354',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F508354%2Fford-bronco-hells-gate-backwards%2F&text=Ford+Bronco+Just+Showing+Off+Now+By+Crawling+Hell%E2%80%99s+Gate+In+Reverse&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'508354',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F508354%2Fford-bronco-hells-gate-backwards%2F&title=Ford+Bronco+Just+Showing+Off+Now+By+Crawling+Hell%E2%80%99s+Gate+In+Reverse&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'508354',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F508354%2Fford-bronco-hells-gate-backwards%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FR0ZRP%2Fs3%2Fford-bronco-crawls-hell-s-gate-in-reverse.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'508354',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F508354%2Fford-bronco-hells-gate-backwards%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'508354',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F508354%2Fford-bronco-hells-gate-backwards%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'508354',type_id:'1'" data-share-url="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F508354%2Fford-bronco-hells-gate-backwards%2F&subject=Ford%20Bronco%20Just%20Showing%20Off%20Now%20By%20Crawling%20Hell%E2%80%99s%20Gate%20In%20Reverse"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                            <div class="tip-us-email-container">
                            <div class="tip-us-email">
                                <span>Got a tip for us? Email:</span>
                                <a href="mailto: tips@motor1.com?subject=ford-bronco-hells-gate-backwards">
                                    tips@motor1.com                                </a>
                            </div>
                        </div>
                                        <div class="sapb social-banners"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":508354,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["off-road"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":508354,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["off-road"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"article_socials"}'></div></div></div>                

                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":508354,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["off-road"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"sidebar"}'></div></div>                                            
<div class="widget-wrapper">
    <div class="rightrail">
        <img src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_225/images/logo_black_widget.png" alt="icon">
        <p>Car Buying Service</p>
        <p>Get upfront price offers on local inventory.</p>
    </div>
    <div class="radio-bar">
        <p>Search for:</p>
        <div class="radio active">
            <input id="radio-1" name="newcar" type="radio" value="1" checked>
            <label for="radio-1" class="radio-label radio-1">New Cars</label>
        </div>
        <div class="radio">
            <input id="radio-2" name="newcar" type="radio" value="0">
            <label for="radio-2" class="radio-label radio-2">Used Cars</label>
        </div>
    </div>
    <section class="choose-form only-new active-form">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" data-alias="ford" class="cars_form_make make_alias_new active-select" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/"  class="cars_form_model submodel_alias_new active-select-second" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="campaign_param" value="general-article" class="hidden_field">
            <input type="hidden" name="content_param" value="right-rail" class="hidden_field">
            <input type="hidden" name="newcar" value="1" class="hidden_field">
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="SHOP NEW & USED CARS" class="cars_form_submit active-disabled">
        </form>
    </section>
    <section class="choose-form only-used">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" class="cars_form_make make_alias_used" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" class="cars_form_model submodel_alias_used" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="campaign_param" value="general-article" class="hidden_field">
            <input type="hidden" name="content_param" value="right-rail" class="hidden_field">
            <input type="hidden" name="newcar" value="0" class="hidden_field">
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="Shop used cars" class="cars_form_submit">
        </form>
    </section>
</div>
                                    
                                        <div class="trending-content">
        <div class="content-header">
            <p class="trending-content_header">Trending</p>
        </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/507891/tire-spinning-385-mph-stretched/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/nGWpj/s6/tire-spinning-at-385-mph.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/nGWpj/s6/tire-spinning-at-385-mph.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Snow Tire Spinning At 385 MPH Will Stretch Your Imagination" data-src="https://cdn.motor1.com/images/mgl/nGWpj/s6/tire-spinning-at-385-mph.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/507891/tire-spinning-385-mph-stretched/">Snow Tire Spinning At 385 MPH Will Stretch Your Imagination</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/507940/winnebago-solis-pocket-camper-van/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/MBPBY/s6/winnebago-solis-pocket-side-view.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/MBPBY/s6/winnebago-solis-pocket-side-view.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Winnebago Unveils Shorter, Cheaper Camper Van Called Solis Pocket" data-src="https://cdn.motor1.com/images/mgl/MBPBY/s6/winnebago-solis-pocket-side-view.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/507940/winnebago-solis-pocket-camper-van/">Winnebago Unveils Shorter, Cheaper Camper Van Called Solis Pocket</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/features/431796/chevrolet-camaro-win-pair-giveaway/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/G4mM1/s6/dream-giveaway-ultimate-camaro-prize-package-video-lead.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/G4mM1/s6/dream-giveaway-ultimate-camaro-prize-package-video-lead.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Enter Now To Win Two Camaros Plus $27,000 Cash Before It's Too Late" data-src="https://cdn.motor1.com/images/mgl/G4mM1/s6/dream-giveaway-ultimate-camaro-prize-package-video-lead.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/features/431796/chevrolet-camaro-win-pair-giveaway/">Enter Now To Win Two Camaros Plus $27,000 Cash Before It's Too Late</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/507762/2022-toyota-land-cruiser-debut-date/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/VA02z/s6/next-gen-toyota-land-cruiser-renderings.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/VA02z/s6/next-gen-toyota-land-cruiser-renderings.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="2022 Toyota Land Cruiser Debut Date Apparently Leaked, GR Sport Planned" data-src="https://cdn.motor1.com/images/mgl/VA02z/s6/next-gen-toyota-land-cruiser-renderings.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/507762/2022-toyota-land-cruiser-debut-date/">2022 Toyota Land Cruiser Debut Date Apparently Leaked, GR Sport Planned</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/507966/ferrari-more-powerful-v12-engine/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/Q1ZW3/s6/ferrari-v12-engine.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/Q1ZW3/s6/ferrari-v12-engine.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Ferrari Announces V12 Engine With More Than 830 Horsepower" data-src="https://cdn.motor1.com/images/mgl/Q1ZW3/s6/ferrari-v12-engine.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/507966/ferrari-more-powerful-v12-engine/">Ferrari Announces V12 Engine With More Than 830 Horsepower</a>
            </div>
            </div>

                
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":508354,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["off-road"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>


<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="us">

            <div id="strossle-container">
        </div>
    
    
    
    
        
            <div id="sponsored_content">
        </div>
    
            <div class="sellwild-container">
            <div class="sellwild-wrapper" data-src="motor1/motor1-3x3.js">
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                                            <div id="disqus_thread" class="diquas-wrapper" data-cid="article-508354" data-url="/news/508354/ford-bronco-hells-gate-backwards/" data-title="Ford Bronco Just Showing Off Now By Crawling Hell’s Gate In Reverse">
                            </div>
                                                                                                                            <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/off-road/">Off-Road</a>
                                                                    </div></td>
                        </tr>
                                                                                                                                        <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                                                                <a href="/ford/bronco/">Ford Bronco</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/suv-crossover/">
                                                SUV/Crossover                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>                                    </div>
                                    
                    </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":508354,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["off-road"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":508354,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["off-road"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"sidebar"}'></div></div>                </div>
                                </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":508354,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["off-road"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

            <div  id="ap_popup_gallery_top"><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":508354,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["off-road"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":508354,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["off-road"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"popup_gallery_top"}'></div></div></div>        <div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_article_type":"news","m1_page_content_id":508354,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["off-road"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    


        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                                <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/news/" 
                                 
            >
                                    News                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/reviews/" 
                                 
            >
                                    Reviews                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a 
                href="/features/" 
                                 
            >
                                    Features                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a 
                href="/car-lists/" 
                                 
            >
                                    Car Lists                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block top left mobile">
            <a 
                href="/shop-for-cars/?utm_source=motor1&utm_medium=referral&utm_campaign=burger-nav&utm_content=main-link" 
                                 
            >
                                    Shop cars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top">
            <a 
                href="/makes/" 
                                 
            >
                                    Makes                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/auto-shows/" 
                                 
            >
                                    Auto Shows                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/spy-photos/" 
                                 
            >
                                    Spy Shots                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/concept-car/" 
                                 
            >
                                    Concept Cars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/supercars/" 
                                 
            >
                                    Supercars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/makes/" 
                                 
            >
                                    Makes                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/body-styles/" 
                                 
            >
                                    Body styles                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block podcast ico left">
            <a 
                href="/features/category/podcast/" 
                                 
            >
                                    Podcast                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block photos ico left">
            <a 
                href="/photos/" 
                                 
            >
                                    Photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block videos ico left">
            <a 
                href="/videos/" 
                                 
            >
                                    Videos                                
            </a>
        </li>
    </ul>
            <div class="m1-menus-box">
                <div class="m1-navigation-main__animated-block m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                            <li class="pinterest"><a class="icon-pinterest-redirect-link" href="https://www.pinterest.com/motor1com/" target="_blank"></a></li>
                                                                                                                                                                <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMPLIlAsw0ZCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a class="icon-instagram-redirect-link" href="https://www.instagram.com/motor1com/" target="_blank"></a></li>
                                                                                                            <li class="youtube"><a class="icon-youtube-redirect-link" href="https://www.youtube.com/user/worldcarfans?sub_confirmation=1" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                                                                                </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/global/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                                                <li><a href="https://info.wrightsmedia.com/motorone-licensing-permissions" target="_blank">LICENSING</a></li>
                                                                            <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-navigation-main__animated-block m1-msn-menus-box">
                    <ul class="m1-msn-menu">                        
                        <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li>
                        <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li>
                                                                            <li><a href="https://insideevs.com" target="_blank">Insideevs.com</a></li>
                                                                            <li><a href="https://www.autoclassics.com/" target="_blank">Autoclassics.com</a></li>
                                                                            <li><a href="https://www.rideapart.com/" target="_blank">Rideapart.com</a></li>
                                                
                        <li><a href="https://www.myev.com/" target="_blank">Myev.com</a></li>
                    </ul>
                </div>
                <div class="m1-navigation-main__animated-block m1-footer">
                    &copy; 2021 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                                 <div class="design-by">Vehicle Imagery licensed from EVOX Images</div>
                                    </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                                            <li class="current">

                    <a href="https://www.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://fr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://it.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://de.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://ru.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://motor1.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://uk.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://me.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-190"></span>
                                            <span class="edf edf-228"></span>
                                            <span class="edf edf-17"></span>
                                            <span class="edf edf-179"></span>
                                            <span class="edf edf-122"></span>
                                        </span>
                    <span class="label">
                                        النسخة: الشرق الأوسط                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://tr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://es.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://hu.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                                                                                <li>

                    <a href="https://id.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-101"></span>
                                        </span>
                    <span class="label">
                                        Edition: Indonesia                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"06516","phone":"","firstName":"","lastName":""}'
        edition="us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1621445502" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1621445502"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'508354',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F508354%2Fford-bronco-hells-gate-backwards%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'508354',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F508354%2Fford-bronco-hells-gate-backwards%2F&text=Ford+Bronco+Just+Showing+Off+Now+By+Crawling+Hell%E2%80%99s+Gate+In+Reverse&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'508354',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F508354%2Fford-bronco-hells-gate-backwards%2F&title=Ford+Bronco+Just+Showing+Off+Now+By+Crawling+Hell%E2%80%99s+Gate+In+Reverse&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'508354',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F508354%2Fford-bronco-hells-gate-backwards%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FR0ZRP%2Fs3%2Fford-bronco-crawls-hell-s-gate-in-reverse.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'508354',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F508354%2Fford-bronco-hells-gate-backwards%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'508354',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F508354%2Fford-bronco-hells-gate-backwards%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'508354',type_id:'1'" data-share-url="https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F508354%2Fford-bronco-hells-gate-backwards%2F&subject=Ford%20Bronco%20Just%20Showing%20Off%20Now%20By%20Crawling%20Hell%E2%80%99s%20Gate%20In%20Reverse"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    // m1FooterMessages.push({
    //     message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
    //     name: "cookie_accept"
    // });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_225/design/build/jslangs/en_US_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_225/design/dist/js/0_3264efce3f4dba7c6f91.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_225/design/dist/js/2_3264efce3f4dba7c6f91.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_225/design/dist/js/11_3264efce3f4dba7c6f91.js"></script>


    
<script>
gtmDataLayer = [{
    'domain': 'motor1.com',
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'video',
            'make': 'Ford',
            'model': 'Bronco',
            'pageId': 'index_articles_detail',
            'entityAuthors': ["Chris Bruce"],
            'pageUrl': 'https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/',
            'pageUrlCanonical': 'https://www.motor1.com/news/508354/ford-bronco-hells-gate-backwards/',
            'pageLanguage': 'en',
            'entityCategories': ["Off-Road"],
            'articleType': 'news',
                    'entityTitle': 'Ford Bronco Just Showing Off Now By Crawling Hell’s Gate In Reverse',
            'pageTitle': 'Ford Bronco Just Showing Off Now By Crawling Hell’s Gate In Reverse',
            'm1DataSign': 'a316b508ada0e631ced1e39bbc556d76',
            'articleId': '508354',
                    'bodyStyles': ["SUV\/Crossover"],
        'sessionId': '4282452c75620c1553d42f8516a185d1',
    'msntClientId': '81'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
    </script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
