<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>All Stellantis Brands Have New Mottos: Some Okay, Others Not So Much</title>

            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    <style>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</style>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/motor1/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/motor1/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/motor1/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/motor1/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/motor1/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/motor1/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/motor1/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/motor1/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/motor1/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/motor1/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/motor1/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/motor1/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/motor1/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/motor1/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/motor1/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/motor1/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/motor1/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/motor1/largetile.png"/>

    
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>

    <script type="application/ld+json">
                    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"All Stellantis Brands Have New Mottos: Some Okay, Others Not So Much","description":"As part of its big EV Day 2021 announcement, Stellantis revealed new planet-friendly mottos for each automaker in its stable.","author":{"@type":"Person","name":"Christopher Smith"},"url":"https:\/\/www.motor1.com\/news\/518995\/stellantis-brands-planet-friendly-mottos\/","datePublished":"2021-07-08T15:45:10Z","dateModified":"2021-07-08T15:45:10Z","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"226","height":"60"}},"image":["https:\/\/cdn.motor1.com\/images\/mgl\/7qLoW\/s1\/challenger-with-stellantis-mottos.webp","https:\/\/cdn.motor1.com\/images\/mgl\/7qLoW\/s1\/4x3\/challenger-with-stellantis-mottos.webp","https:\/\/cdn.motor1.com\/images\/mgl\/7qLoW\/s1\/1x1\/challenger-with-stellantis-mottos.webp"],"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/www.motor1.com\/news\/518995\/stellantis-brands-planet-friendly-mottos\/"},"wordCount":"510"}
                </script>
                <script type="application/ld+json">
                    {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.motor1.com\/"},{"@type":"ListItem","position":2,"name":"News","item":"https:\/\/www.motor1.com\/news\/"},{"@type":"ListItem","position":3,"name":"Official","item":"https:\/\/www.motor1.com\/news\/category\/official\/"}]}
                </script>
            
    
    

    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/polymer2/locales1625667250/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="As part of its big EV Day 2021 announcement, Stellantis revealed new planet-friendly mottos for each automaker in its stable.">
<meta property="og:title" content="All Stellantis Brands Have New Mottos: Some Okay, Others Not So Much">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/7qLoW/s1/challenger-with-stellantis-mottos.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/7qLoW/s1/challenger-with-stellantis-mottos.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/7qLoW/s1/challenger-with-stellantis-mottos.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="All Stellantis Brands Have New Mottos: Some Okay, Others Not So Much: Official">
<meta property="og:description" content="As part of its big EV Day 2021 announcement, Stellantis revealed new planet-friendly mottos for each automaker in its stable.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="All Stellantis Brands Have New Mottos: Some Okay, Others Not So Much">
<meta property="twitter:description" content="Saving the planet, one gimmicky slogan at a time.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/7qLoW/s3/challenger-with-stellantis-mottos.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" rel="canonical">
<link href="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/amp/" rel="amphtml">
    <script>
        let bundleRange = `                    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/css/0_7c0b8084bbc99f96024f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/css/2_7c0b8084bbc99f96024f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/css/3_7c0b8084bbc99f96024f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/css/12_7c0b8084bbc99f96024f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/css/21_7c0b8084bbc99f96024f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/css/index_articles_detail_7c0b8084bbc99f96024f.css">                                `;

        document.addEventListener('DOMContentLoaded', (event) => {
            $('head').append(bundleRange);
        });
    </script>


    <script>
        window.isAuthorized = 0    </script>


    

        
                <script>
                window.top.adGrid = window.top.adGrid || {};
                window.top.adGrid.cmd = window.top.adGrid.cmd || [];
                var adGridInitiate = function() {
                    this.adGridCall(function () {
                        var pageMeta = {};
                        this.setMetaDataFromPage(pageMeta);
                    })
                };
                window.top.adGrid.cmd.push([adGridInitiate]);
        </script>
    
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite lightHeader hangingHeader                                                                                    "
        data-spotim-id="" data-edtn="us"
        data-track-url=""         data-rtl="false"

        >
<div class="hiddenBlock">
    <div class="m1_OOP"></div></div>
<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>


<div class="m1-header-main">
            <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" 
                            src="data:image/png;base64,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"
                            alt="Motor1.com Logo"
                        >
                    </a>
                </div>
            </div>
            <div class="box-item-center-wrapper-align">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/car-lists/" >
                                    Car Lists                            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/?utm_source=motor1&utm_medium=referral&utm_campaign=global-nav&utm_content=main-link&ref_url=url" >
                                    Shop cars                            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                                    Auto Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                                    Spy Shots                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                                    Supercars                            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                                    Body styles                            </a>
        </li>
                    <li class="podcast ico left">
            <a href="/features/category/podcast/" >
                                    Podcast                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                                    Videos                            </a>
        </li>
    </ul>
                <div class="m1-navigation-main-part-right">
                    <div class="rewards-container">

                    </div>
                                            <div class="m1-search-form-button-wrapper">
                            <button class="m1-search-form-button-animate icon-search m1-mobile-search"
                                    onclick
                                    data-button
                                    data-id="toggleBox"
                                    data-clear="1"
                                    data-value="searchBox"
                                    data-multi
                                    type="submit">
                            </button>
                            <div class="m1-search-panel">
                                <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                    <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                    <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                    </button>
                                    <button onclick=""
                                            data-button
                                            data-id="toggleBox"
                                            data-value="searchBox"
                                            data-clear="1"
                                            data-toggle="1"
                                            data-multi
                                            class="m1-search-panel-button m1-drawer-close-button">
                                    </button>
                                </form>
                            </div>
                        </div>
                                    </div>

                
                
            </div>
                            <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1_Leaderboard"></div>
<div class="m1_MobileLeaderboard"></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
    



    

    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/news/">News</a><span class="sep"></span><a href="/news/category/official/">Official</a>    </div>
        <h1 class="m1-article-title">All Stellantis Brands Have New Mottos: Some Okay, Others Not So Much</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage scrollTieBox">
                        <picture>
                            <source type="image/webp" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/7qLoW/s1/challenger-with-stellantis-mottos.webp">
                            <source type="image/jpeg" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/7qLoW/s1/challenger-with-stellantis-mottos.jpg">
                            <source type="image/webp" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/7qLoW/s3/challenger-with-stellantis-mottos.webp">
                            <source type="image/jpeg" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/7qLoW/s3/challenger-with-stellantis-mottos.jpg 1x, https://cdn.motor1.com/images/mgl/7qLoW/s1/challenger-with-stellantis-mottos.jpg 2x, https://cdn.motor1.com/images/mgl/7qLoW/s1/challenger-with-stellantis-mottos.jpg 3x">
                            <source type="image/webp" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/7qLoW/s4/challenger-with-stellantis-mottos.webp">
                            <source type="image/jpeg" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/7qLoW/s4/challenger-with-stellantis-mottos.jpg 1x, https://cdn.motor1.com/images/mgl/7qLoW/s2/challenger-with-stellantis-mottos.jpg 2x, https://cdn.motor1.com/images/mgl/7qLoW/s1/challenger-with-stellantis-mottos.jpg 3x">
                            <source type="image/webp" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/7qLoW/s6/challenger-with-stellantis-mottos.webp">
                            <source type="image/jpeg" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/7qLoW/s6/challenger-with-stellantis-mottos.jpg, https://cdn.motor1.com/images/mgl/7qLoW/s4/challenger-with-stellantis-mottos.jpg 2x, https://cdn.motor1.com/images/mgl/7qLoW/s3/challenger-with-stellantis-mottos.jpg 3x">
                            <img src="https://cdn.motor1.com/images/mgl/7qLoW/s3/challenger-with-stellantis-mottos.jpg" alt="A Dodge Challenger with new Stellantis mottos for car companies behind it." />
                        </picture>
                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1625744710"></span><span class="date-data">Jul 08, 2021</span><span class="small"> at</span> 11:45am ET</div>                                                                            <div class="shareTrendingBox">
                                                                                                            <a href="/news/518995/stellantis-brands-planet-friendly-mottos/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//motor1dotcom.disqus.com/count-data.json?url=https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/"></a>
                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1625759138" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1625759138"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518995',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F518995%2Fstellantis-brands-planet-friendly-mottos%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518995',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F518995%2Fstellantis-brands-planet-friendly-mottos%2F&text=All+Stellantis+Brands+Have+New+Mottos%3A+Some+Okay%2C+Others+Not+So+Much&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518995',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F518995%2Fstellantis-brands-planet-friendly-mottos%2F&title=All+Stellantis+Brands+Have+New+Mottos%3A+Some+Okay%2C+Others+Not+So+Much&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518995',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F518995%2Fstellantis-brands-planet-friendly-mottos%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F7qLoW%2Fs3%2Fchallenger-with-stellantis-mottos.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518995',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F518995%2Fstellantis-brands-planet-friendly-mottos%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518995',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F518995%2Fstellantis-brands-planet-friendly-mottos%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'518995',type_id:'1'" data-share-url="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F518995%2Fstellantis-brands-planet-friendly-mottos%2F&subject=All%20Stellantis%20Brands%20Have%20New%20Mottos%3A%20Some%20Okay%2C%20Others%20Not%20So%20Much"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/christopher-smith/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/RqA/s4/christopher-smith1.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/RqA/s4/christopher-smith1.jpg">
                        <img src="https://cdn.motor1.com/images/atr/RqA/s4/christopher-smith1.jpg" alt="Christopher Smith" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Christopher Smith" href="/info/team/christopher-smith/">Christopher Smith</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">
                                                    <h2 class="preview">
                        Saving the planet, one gimmicky slogan at a time.                    </h2>
                                                <div class="postBody description e-content">
                                <p><a href="https://www.motor1.com/tag/stellantis/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22Stellantis%22%2C%22originalTitle%22%3A%22stellantis%22%2C%22alias%22%3A%22stellantis%22%7D">Stellantis</a> proclaimed July 8, 2021, as its EV day. In short, the conglomerate announced a major initiative to aggressively move all its automotive brands into the electric realm in the coming years. The company's goal is to be the global leader of low-emission vehicles, and to make that happen it's investing a whopping $35.5<em> billion</em> by 2025 into electrification and associated technology. </p><div class="m1_MobileMPU"></div>
<p>Of course, you can't simply launch an all-encompassing EV revolution without waging an amazeballs public relations campaign. To that end, Stellantis backed up its investment and electrification strategy with a series of new mottos for each of its 14 brands. Stellantis is keen to point out that each automotive company has its own place in the world, and as such, electrification will proceed in an individual manner "that enhances the DNA of each brand."</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22518980%22%2C%22title%22%3A%22Ram%201500%20All-Electric%20Pickup%20To%20Enter%20Production%20In%202024%22%2C%22alias%22%3A%22electric-ram-1500-announced-2024%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fm7AER%2Fs5%2F2024-ram-1500-bev.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22518959%22%2C%22title%22%3A%22Dodge%20Electric%20Muscle%20Car%20Teased%20Ahead%20Of%202024%20Launch%22%2C%22alias%22%3A%22dodge-electric-muscle-car-teaser%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FKLJB0%2Fs5%2Fdodge-electric-muscle-car-teaser-burnout.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">Dodge And Ram Finally Going Electric:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.motor1.com/news/518980/electric-ram-1500-announced-2024/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="electric ram 1500 announced 2024" data-srcset="https://cdn.motor1.com/images/mgl/m7AER/s6/2024-ram-1500-bev.jpg 1x,
https://cdn.motor1.com/images/mgl/m7AER/s4/2024-ram-1500-bev.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/m7AER/s6/2024-ram-1500-bev.jpg" /> </span> <span class="title-related-item">Ram 1500 All-Electric Pickup To Enter Production In 2024</span> </a></div> <div class="related-item"><a href="https://www.motor1.com/news/518959/dodge-electric-muscle-car-teaser/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="dodge electric muscle car teaser" data-srcset="https://cdn.motor1.com/images/mgl/KLJB0/s6/dodge-electric-muscle-car-teaser-burnout.jpg 1x,
https://cdn.motor1.com/images/mgl/KLJB0/s4/dodge-electric-muscle-car-teaser-burnout.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/KLJB0/s6/dodge-electric-muscle-car-teaser-burnout.jpg" /> </span> <span class="title-related-item">Dodge Electric Muscle Car Teased Ahead Of 2024 Launch</span> </a></div> </div> </section>
<p>Apparently, these mottos reflect how every manufacturer beneath the Stellantis umbrella will embrace electric power. Spoiler alert: We don't think even a <em>tiny</em> portion of that $35.5 billion investment went to the marketing team.</p>
<blockquote>
<p>Abarth: <em>Heating Up People, But Not the Planet</em><br />Alfa Romeo: <em>From 2024, Alfa Becomes Alfa e-Romeo</em><br />Chrysler: <em>Clean Technology for a New Generation of Families</em><br />Citroën: <em>Citroën Electric: Well-Being for All!</em><br />Dodge: <em>Tear Up the Streets… Not the Planet</em><br />DS Automobiles: <em>The Art of Travel, Magnified</em><br />Fiat: <em>It’s Only Green When It’s Green for All</em><br />Jeep: <em>Zero Emission Freedom</em><br />Lancia: <em>The Most Elegant Way to Protect the Planet</em><br />Maserati: <em>The Best in Performance Luxury, Electrified</em><br />Opel/Vauxhall: <em>Green is the New Cool</em><br />Peugeot: <em>Turning Sustainable Mobility into Quality Time</em><br />Ram: <em>Built to Serve a Sustainable Planet</em><br />Commercial Vehicles: <em>The Global Leader in e-Commercial Vehicles</em></p>
</blockquote>
<p>We won't dive into criticism on these curious mottos. We'll just say that some are definitely worse than others (Alfa e-Romeo?) but the takeaway is that Stellantis seems <em>very</em> serious about electrification despite the facepalm-worthy catchphrases. The company is targeting a 70-percent mix for low-emission passenger cars in Europe by 2030 and keep in mind, that's for all 14 brands combined. It's also signed memorandums of understanding with two lithium brine process companies in the US and Europe for battery sourcing, and four dedicated EV platforms will accommodate everything from small cars to body-on-frame vehicles.</p>
<section contenteditable="false" draggable="true" data-widget="truecar_msrp" data-make="42" data-model="8131" data-make_model="Dodge:Challenger" data-malias="dodge" data-modalias="challenger">
<div class="msrp-wrapper">
<div class="msrp-widget-container"><img src="https://static.tcimg.net/vehicles/primary/ea8c4c557337bad7/2020-Dodge-Challenger-white-full_color-driver_side_profile.png" alt="Dodge Challenger" />
<div class="msrp-widget-button-container msrp-widget-button-container-mobile">
<div class="msrp-button">shop now</div>
<div class="mobile-logo-sizer"> </div>
</div>
</div>
<div class="msrp-widget-text">
<div class="msrp-widget-text-container">
<p>save over $<span class="price">3,400</span> on average off MSRP* on a new <span class="model-name">Dodge Challenger</span></p>
</div>
<div class="msrp-widget-button-container msrp-widget-button-container-desktop">
<div class="desktop-logo-sizer"> </div>
<div class="msrp-button">shop now</div>
</div>
</div>
</div>
<a class="msrp-link" href="https://motor1.truecar.com/prices-new/dodge/challenger-pricing/?utm_source=motor1&amp;utm_medium=referral&amp;utm_campaign=general-article&amp;utm_content=image-module&ref_url=url" target="_blank" rel="noopener"> </a></section>
<p>To put an exclamation mark on this EV endeavor, Stellantis revealed electric teasers for both <a href="https://www.motor1.com/ram/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22ram%22%7D">Ram</a> and <a href="https://www.motor1.com/dodge/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22dodge%22%7D">Dodge</a>. With V8 engines and supercharged Hellcat power galore, these two brands are arguably the least environmentally friendly volume auto manufacturers in the world. As <a href="https://www.motor1.com/ford/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22ford%22%7D">Ford</a> and <a href="https://www.motor1.com/tag/general-motors/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22GM%22%2C%22originalTitle%22%3A%22general%20motors%22%2C%22alias%22%3A%22general-motors%22%7D">GM</a> have moved towards electrification, we've not heard a peep from Dodge or Ram about a fully electric future. Until now.</p><div class="m1_Native"></div>
<p>At least with Dodge, that future will presumably still be filled with tire smoke as drivers "tear up the streets ... not the planet." Yeah, we're <em>sure</em> Hellcat fans will get behind that.</p>
<section contenteditable="false" draggable="true" data-widget="video_mstv"><img class="sizer" draggable="false" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt="" /> <div class="lazy video-player"><iframe width="1000" height="400" frameborder="0" allowfullscreen="allowfullscreen" data-embed="pgcQCq7o" referrerpolicy="unsafe-url" data-src="https://motorsport.tv/embed/pgcQCq7o?edition=m1%2Fus&mstv_player_position=embed" data-src-param="?edition=m1%2Fus&mstv_player_position=embed"></iframe></div> </section>                </div>


                    
                    <!-- new gallery place -->
                                        

                

                
                

                



                                

                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                            <a href="/news/518995/stellantis-brands-planet-friendly-mottos/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//motor1dotcom.disqus.com/count-data.json?url=https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/"></a>
                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1625759659" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1625759659"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518995',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F518995%2Fstellantis-brands-planet-friendly-mottos%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518995',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F518995%2Fstellantis-brands-planet-friendly-mottos%2F&text=All+Stellantis+Brands+Have+New+Mottos%3A+Some+Okay%2C+Others+Not+So+Much&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518995',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F518995%2Fstellantis-brands-planet-friendly-mottos%2F&title=All+Stellantis+Brands+Have+New+Mottos%3A+Some+Okay%2C+Others+Not+So+Much&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518995',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F518995%2Fstellantis-brands-planet-friendly-mottos%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F7qLoW%2Fs3%2Fchallenger-with-stellantis-mottos.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518995',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F518995%2Fstellantis-brands-planet-friendly-mottos%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518995',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F518995%2Fstellantis-brands-planet-friendly-mottos%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'518995',type_id:'1'" data-share-url="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F518995%2Fstellantis-brands-planet-friendly-mottos%2F&subject=All%20Stellantis%20Brands%20Have%20New%20Mottos%3A%20Some%20Okay%2C%20Others%20Not%20So%20Much"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                            <div class="tip-us-email-container">
                            <div class="tip-us-email">
                                <span>Got a tip for us? Email:</span>
                                <a href="mailto: tips@motor1.com?subject=stellantis-brands-planet-friendly-mottos">
                                    tips@motor1.com                                </a>
                            </div>
                        </div>
                                                        

                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="m1_largeMPU"></div>                                            
<div class="widget-wrapper">
    <div class="rightrail">
        <img src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/images/logo_black_widget.png" alt="icon">
        <p>Car Buying Service</p>
        <p>Get upfront price offers on local inventory.</p>
    </div>
    <div class="radio-bar">
        <p>Search for:</p>
        <div class="radio active">
            <input id="radio-1" name="newcar" type="radio" value="1" checked>
            <label for="radio-1" class="radio-label radio-1">New Cars</label>
        </div>
        <div class="radio">
            <input id="radio-2" name="newcar" type="radio" value="0">
            <label for="radio-2" class="radio-label radio-2">Used Cars</label>
        </div>
    </div>
    <section class="choose-form only-new active-form">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" data-alias="alfa-romeo" class="cars_form_make make_alias_new active-select" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/"  class="cars_form_model submodel_alias_new active-select-second" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="campaign_param" value="general-article" class="hidden_field">
            <input type="hidden" name="content_param" value="right-rail" class="hidden_field">
            <input type="hidden" name="newcar" value="1" class="hidden_field">
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="SHOP NEW & USED CARS" class="cars_form_submit active-disabled">
        </form>
    </section>
    <section class="choose-form only-used">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" class="cars_form_make make_alias_used" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" class="cars_form_model submodel_alias_used" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="campaign_param" value="general-article" class="hidden_field">
            <input type="hidden" name="content_param" value="right-rail" class="hidden_field">
            <input type="hidden" name="newcar" value="0" class="hidden_field">
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="Shop used cars" class="cars_form_submit">
        </form>
    </section>
</div>
                                    
                                        <div class="trending-content">
        <div class="content-header">
            <p class="trending-content_header">Trending</p>
        </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/518959/dodge-electric-muscle-car-teaser/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/KLJB0/s6/dodge-electric-muscle-car-teaser-burnout.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/KLJB0/s6/dodge-electric-muscle-car-teaser-burnout.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Dodge Teases First All-Electric Muscle Car Due By 2024" data-src="https://cdn.motor1.com/images/mgl/KLJB0/s6/dodge-electric-muscle-car-teaser-burnout.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/518959/dodge-electric-muscle-car-teaser/">Dodge Teases First All-Electric Muscle Car Due By 2024</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/518980/electric-ram-1500-announced-2024/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/m7AER/s6/2024-ram-1500-bev.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/m7AER/s6/2024-ram-1500-bev.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Ram Teases Its First EV Truck, Confirmed For 2024" data-src="https://cdn.motor1.com/images/mgl/m7AER/s6/2024-ram-1500-bev.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/518980/electric-ram-1500-announced-2024/">Ram Teases Its First EV Truck, Confirmed For 2024</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/features/517397/win-1969-chevy-camaro-ss/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/AvoZ2/s6/1969-chevy-camaro-super-sport.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/AvoZ2/s6/1969-chevy-camaro-super-sport.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="This 1969 Chevy Camaro Super Sport Could Be Yours If You Enter Now" data-src="https://cdn.motor1.com/images/mgl/AvoZ2/s6/1969-chevy-camaro-super-sport.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/features/517397/win-1969-chevy-camaro-ss/">This 1969 Chevy Camaro Super Sport Could Be Yours If You Enter Now</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/reviews/518723/2021-audi-q5-sportback-pros-cons/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/4Jyv1/s6/2021-audi-q5-sportback-pros-and-cons.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/4Jyv1/s6/2021-audi-q5-sportback-pros-and-cons.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="2021 Audi Q5 Sportback Pros And Cons: Simple But Stylish" data-src="https://cdn.motor1.com/images/mgl/4Jyv1/s6/2021-audi-q5-sportback-pros-and-cons.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/reviews/518723/2021-audi-q5-sportback-pros-cons/">2021 Audi Q5 Sportback Pros And Cons: Simple But Stylish</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/518788/c8-corvette-no-aftermarket-support/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/Pp888/s6/2020-chevrolet-corvette-stingray.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/Pp888/s6/2020-chevrolet-corvette-stingray.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Chevy Corvette C8 Tuners Won’t Be Getting Support From GM" data-src="https://cdn.motor1.com/images/mgl/Pp888/s6/2020-chevrolet-corvette-stingray.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/518788/c8-corvette-no-aftermarket-support/">Chevy Corvette C8 Tuners Won’t Be Getting Support From GM</a>
            </div>
            </div>

                
                                    <div class="m1_largeMPU"></div>                            </div>
                <div class="clear"></div>
    </div>
</div>


<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="us">

            <div id="strossle-container">
        </div>
    
    
    
    
        
            <div id="sponsored_content">
        </div>
    
            <div class="sellwild-container">
            <div class="sellwild-wrapper" data-src="motor1/motor1-3x3.js">
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                                            <div id="disqus_thread" class="diquas-wrapper" data-cid="article-518995" data-url="/news/518995/stellantis-brands-planet-friendly-mottos/" data-title="All Stellantis Brands Have New Mottos: Some Okay, Others Not So Much">
                            </div>
                                                                                                                            <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/official/">Official</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/stellantis/">stellantis</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                    <tr>
                                <td>Make</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/alfa-romeo/">Alfa Romeo</a>
                                                                                    <a href="/chrysler/">Chrysler</a>
                                                                                    <a href="/fiat/">Fiat</a>
                                                                                    <a href="/jeep/">Jeep</a>
                                                                                    <a href="/maserati/">Maserati</a>
                                                                                    <a href="/opel/">Opel</a>
                                                                                    <a href="/dodge/">Dodge</a>
                                                                                    <a href="/ram/">Ram</a>
                                                                            </div>
                                </td>
                            </tr>
                                    </table>                                    </div>
                                    
                    </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="m1_largeMPU"></div>                </div>
                <div class="lazy-load-adv">
                    <div class="m1_largeMPU"></div>                </div>
                                </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="m1_largeMPU"></div>    
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

    


        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                                <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/news/" 
                                 
            >
                                    News                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/reviews/" 
                                 
            >
                                    Reviews                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a 
                href="/features/" 
                                 
            >
                                    Features                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a 
                href="/car-lists/" 
                                 
            >
                                    Car Lists                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block top left mobile">
            <a 
                href="/shop-for-cars/?utm_source=motor1&utm_medium=referral&utm_campaign=burger-nav&utm_content=main-link&ref_url=url" 
                                 
            >
                                    Shop cars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top">
            <a 
                href="/makes/" 
                                 
            >
                                    Makes                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/auto-shows/" 
                                 
            >
                                    Auto Shows                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/spy-photos/" 
                                 
            >
                                    Spy Shots                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/concept-car/" 
                                 
            >
                                    Concept Cars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/supercars/" 
                                 
            >
                                    Supercars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/makes/" 
                                 
            >
                                    Makes                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/body-styles/" 
                                 
            >
                                    Body styles                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block podcast ico left">
            <a 
                href="/features/category/podcast/" 
                                 
            >
                                    Podcast                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block photos ico left">
            <a 
                href="/photos/" 
                                 
            >
                                    Photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block videos ico left">
            <a 
                href="/videos/" 
                                 
            >
                                    Videos                                
            </a>
        </li>
    </ul>
            <div class="m1-menus-box">
                <div class="m1-navigation-main__animated-block m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"  ><a class="icon-facebook-redirect-link" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"  ><a class="icon-twitter-redirect-link" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"  ><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                            <li class="pinterest"  ><a class="icon-pinterest-redirect-link" href="https://www.pinterest.com/motor1com/" target="_blank"></a></li>
                                                                                                                                                                <li class="gnews"  ><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMPLIlAsw0ZCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"  ><a class="icon-instagram-redirect-link" href="https://www.instagram.com/motor1com/" target="_blank"></a></li>
                                                                                                            <li class="youtube"  ><a class="icon-youtube-redirect-link" href="https://www.youtube.com/user/worldcarfans?sub_confirmation=1" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"  ><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                                                                                                                                    </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/global/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                                                <li><a href="https://info.wrightsmedia.com/motorone-licensing-permissions" target="_blank">LICENSING</a></li>
                                                                            <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-navigation-main__animated-block m1-msn-menus-box">
                    <ul class="m1-msn-menu">                        
                        <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li>
                        <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li>
                                                                            <li><a href="https://insideevs.com" target="_blank">Insideevs.com</a></li>
                                                                            <li><a href="https://www.autoclassics.com/" target="_blank">Autoclassics.com</a></li>
                                                                            <li><a href="https://www.rideapart.com/" target="_blank">Rideapart.com</a></li>
                                                
                        <li><a href="https://www.myev.com/" target="_blank">Myev.com</a></li>
                    </ul>
                </div>
                <div class="m1-navigation-main__animated-block m1-footer">
                    &copy; 2021 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                                 <div class="design-by">Vehicle Imagery licensed from EVOX Images</div>
                                    </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                                            <li class="current">

                    <a href="https://www.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://fr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://it.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://de.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://ru.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://motor1.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://uk.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://me.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-190"></span>
                                            <span class="edf edf-228"></span>
                                            <span class="edf edf-17"></span>
                                            <span class="edf edf-179"></span>
                                            <span class="edf edf-122"></span>
                                        </span>
                    <span class="label">
                                        النسخة: الشرق الأوسط                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://tr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://es.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://hu.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                                                                                <li>

                    <a href="https://id.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-101"></span>
                                        </span>
                    <span class="label">
                                        Edition: Indonesia                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1625760049" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1625760049"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518995',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F518995%2Fstellantis-brands-planet-friendly-mottos%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518995',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F518995%2Fstellantis-brands-planet-friendly-mottos%2F&text=All+Stellantis+Brands+Have+New+Mottos%3A+Some+Okay%2C+Others+Not+So+Much&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518995',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F518995%2Fstellantis-brands-planet-friendly-mottos%2F&title=All+Stellantis+Brands+Have+New+Mottos%3A+Some+Okay%2C+Others+Not+So+Much&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518995',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F518995%2Fstellantis-brands-planet-friendly-mottos%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F7qLoW%2Fs3%2Fchallenger-with-stellantis-mottos.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518995',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F518995%2Fstellantis-brands-planet-friendly-mottos%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'518995',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F518995%2Fstellantis-brands-planet-friendly-mottos%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'518995',type_id:'1'" data-share-url="https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F518995%2Fstellantis-brands-planet-friendly-mottos%2F&subject=All%20Stellantis%20Brands%20Have%20New%20Mottos%3A%20Some%20Okay%2C%20Others%20Not%20So%20Much"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    // m1FooterMessages.push({
    //     message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
    //     name: "cookie_accept"
    // });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/build/jslangs/en_US_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/js/1_9ff18fa1be1b0c494bb6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/js/66_9ff18fa1be1b0c494bb6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/js/0_9ff18fa1be1b0c494bb6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/js/2_9ff18fa1be1b0c494bb6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/js/3_9ff18fa1be1b0c494bb6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/js/4_9ff18fa1be1b0c494bb6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/js/5_9ff18fa1be1b0c494bb6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_243/design/dist/js/14_9ff18fa1be1b0c494bb6.js"></script>

        <script async src="https://console.adgrid.io/adgrid-build/ad-grid-motor1-com.js"></script>

    
<script>
gtmDataLayer = [{
    'domain': 'motor1.com',
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Alfa Romeo',
                'pageId': 'index_articles_detail',
            'entityAuthors': ["Christopher Smith"],
            'pageUrl': 'https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/',
            'pageUrlCanonical': 'https://www.motor1.com/news/518995/stellantis-brands-planet-friendly-mottos/',
            'pageLanguage': 'en',
            'entityCategories': ["Official"],
            'articleType': 'news',
                    'entityTitle': 'All Stellantis Brands Have New Mottos: Some Okay, Others Not So Much',
            'pageTitle': 'All Stellantis Brands Have New Mottos: Some Okay, Others Not So Much',
            'm1DataSign': '89af47970b86f2dd3e4121ab6c9f5b06',
            'articleId': '518995',
            'tags': ["stellantis"],
                'sessionId': 'c83df05d8a1c62cedd07df81ee967636',
    'msntClientId': '81'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
    </script>



<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
