<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Spied BMW M2 Electric Is Or Isn&#039;t A Test Mule For Something Else</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/motor1/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/motor1/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/motor1/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/motor1/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/motor1/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/motor1/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/motor1/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/motor1/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/motor1/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/motor1/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/motor1/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/motor1/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/motor1/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/motor1/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/motor1/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/motor1/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/motor1/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/motor1/largetile.png"/>

    
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/polymer2/locales1615480020/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="Our spies caught an interesting test mule of an EV using the BMW M2 body. It&#039;s unclear whether the performance coupe will get an electric version or not.">
<meta property="og:title" content="Spied BMW M2 Electric Is Or Isn&#039;t A Test Mule For Something Else">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/q4BjL/s1/bmw-m2-electric-test-mule-spy-photo.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/q4BjL/s1/bmw-m2-electric-test-mule-spy-photo.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/q4BjL/s1/bmw-m2-electric-test-mule-spy-photo.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Spied BMW M2 Electric Is Or Isn&#039;t A Test Mule For Something Else: 2020 BMW M2 Competition, Spy Shots">
<meta property="og:description" content="Our spies caught an interesting test mule of an EV using the BMW M2 body. It&#039;s unclear whether the performance coupe will get an electric version or not.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Spied BMW M2 Electric Is Or Isn&#039;t A Test Mule For Something Else">
<meta property="twitter:description" content="Purists, look away.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/q4BjL/s3/bmw-m2-electric-test-mule-spy-photo.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" rel="canonical">
<link href="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/amp/" rel="amphtml">
    
            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/design/dist/css/0_4e2f18ee28d77cda7038.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/design/dist/css/1_4e2f18ee28d77cda7038.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/design/dist/css/3_4e2f18ee28d77cda7038.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/design/dist/css/4_4e2f18ee28d77cda7038.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/design/dist/css/13_4e2f18ee28d77cda7038.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/design/dist/css/21_4e2f18ee28d77cda7038.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/design/dist/css/index_articles_detail_4e2f18ee28d77cda7038.css">    
    
    <script>
        window.isAuthorized = 0    </script>


    

        
        
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="us"
        data-track-url=""         data-rtl="false" 
        
        >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"us","m1_article_type":"news","m1_page_content_id":496404,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["bmw"],"m1_models":["m2"],"m1_categories":["spy-photos"],"m1_body_types":["coupe"],"m1_model_segments":["b"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"us","m1_article_type":"news","m1_page_content_id":496404,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["bmw"],"m1_models":["m2"],"m1_categories":["spy-photos"],"m1_body_types":["coupe"],"m1_model_segments":["b"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"us","m1_article_type":"news","m1_page_content_id":496404,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["bmw"],"m1_models":["m2"],"m1_categories":["spy-photos"],"m1_body_types":["coupe"],"m1_model_segments":["b"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"us","m1_article_type":"news","m1_page_content_id":496404,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["bmw"],"m1_models":["m2"],"m1_categories":["spy-photos"],"m1_body_types":["coupe"],"m1_model_segments":["b"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"us","m1_article_type":"news","m1_page_content_id":496404,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["bmw"],"m1_models":["m2"],"m1_categories":["spy-photos"],"m1_body_types":["coupe"],"m1_model_segments":["b"],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>

<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" 
                            src="data:image/png;base64,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"
                            alt="Motor1.com Logo"
                        >
                    </a>
                </div>
            </div>
            <div class="box-item-center-wrapper-align">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/car-lists/" >
                                    Car Lists                            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/?utm_source=motor1&utm_medium=referral&utm_campaign=global-nav&utm_content=main-link" >
                                    Shop cars                            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                                    Auto Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                                    Spy Shots                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                                    Supercars                            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                                    Body styles                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                                    Videos                            </a>
        </li>
    </ul>
                <div class="m1-navigation-main-part-right">
                    <div class="rewards-container">

                    </div>
                                            <div class="m1-search-form-button-wrapper">
                            <button class="m1-search-form-button-animate icon-search m1-mobile-search"
                                    onclick
                                    data-button
                                    data-id="toggleBox"
                                    data-clear="1"
                                    data-value="searchBox"
                                    data-multi
                                    type="submit">
                            </button>
                            <div class="m1-search-panel">
                                <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                    <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                    <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                    </button>
                                    <button onclick=""
                                            data-button
                                            data-id="toggleBox"
                                            data-value="searchBox"
                                            data-clear="1"
                                            data-toggle="1"
                                            data-multi
                                            class="m1-search-panel-button m1-drawer-close-button">
                                    </button>
                                </form>
                            </div>
                        </div>
                                    </div>

                
                
            </div>
                            <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:100px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x100,320x50,320x1" data-width="320" data-height="100" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":496404,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["bmw"],"m1_models":["m2"],"m1_categories":["spy-photos"],"m1_body_types":["coupe"],"m1_model_segments":["b"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/us/Leaderboard" data-sizes="728x90,728x1,1x1" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":496404,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["bmw"],"m1_models":["m2"],"m1_categories":["spy-photos"],"m1_body_types":["coupe"],"m1_model_segments":["b"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:90px;" data-dfp-code="M1/us/Super" data-sizes="970x90,970x250,980x250,970x1,1x1" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":496404,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["bmw"],"m1_models":["m2"],"m1_categories":["spy-photos"],"m1_body_types":["coupe"],"m1_model_segments":["b"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Spied BMW M2 Electric Is Or Isn't A Test Mule For Something Else","description":"Our spies caught an interesting test mule of an EV using the BMW M2 body. It's unclear whether the performance coupe will get an electric version or not.","author":{"@type":"Person","name":"Adrian Padeanu"},"url":"https:\/\/www.motor1.com\/news\/496404\/bmw-m2-electric-spy-photos\/","datePublished":"2021-03-24T11:06:58Z","dateModified":"2021-03-24T11:06:58Z","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"226","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/q4BjL\/s1\/bmw-m2-electric-test-mule-spy-photo.jpg","width":"1920","height":"1080"},"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/www.motor1.com\/news\/496404\/bmw-m2-electric-spy-photos\/"},"wordCount":"432"}</script>




        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.motor1.com\/"},{"@type":"ListItem","position":2,"name":"BMW","item":"https:\/\/www.motor1.com\/bmw\/"},{"@type":"ListItem","position":3,"name":"M2 Competition","item":"https:\/\/www.motor1.com\/bmw\/m2\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/www.motor1.com\/bmw\/m2\/news\/"},{"@type":"ListItem","position":5,"name":"Spy Shots","item":"https:\/\/www.motor1.com\/bmw\/m2\/news\/category\/spy-photos\/"}]}    </script>


    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/bmw/">BMW</a><span class="sep"></span><a href="/bmw/m2/">M2 Competition</a><span class="sep"></span><a href="/bmw/m2/news/">News</a><span class="sep"></span><a href="/bmw/m2/news/category/spy-photos/">Spy Shots</a>    </div>
        <h1 class="m1-article-title">Spied BMW M2 Electric Is Or Isn't A Test Mule For Something Else</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage">
                        <img src="https://cdn.motor1.com/images/mgl/q4BjL/s3/bmw-m2-electric-test-mule-spy-photo.jpg" alt="BMW M2 electric test mule spy photo" />
                    </div>
                    <div id="article_poster" class="articlePoster scrollTieBox">
                                                    <style type="text/css">
@media only screen{
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/q4BjL/s6/bmw-m2-electric-test-mule-spy-photo.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/q4BjL/s6/bmw-m2-electric-test-mule-spy-photo.jpg);
    }
}
@media only screen and (min-width : 445px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/q4BjL/s4/bmw-m2-electric-test-mule-spy-photo.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/q4BjL/s4/bmw-m2-electric-test-mule-spy-photo.jpg);
    }
}
@media only screen and (min-width : 1024px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/q4BjL/s3/bmw-m2-electric-test-mule-spy-photo.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/q4BjL/s3/bmw-m2-electric-test-mule-spy-photo.jpg);
    }
}
@media only screen and (min-width : 1280px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/q4BjL/s2/bmw-m2-electric-test-mule-spy-photo.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/q4BjL/s2/bmw-m2-electric-test-mule-spy-photo.jpg);
    }
}
@media only screen and (min-width : 1440px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/q4BjL/s1/bmw-m2-electric-test-mule-spy-photo.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/q4BjL/s1/bmw-m2-electric-test-mule-spy-photo.jpg);
    }
}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/q4BjL/s1/bmw-m2-electric-test-mule-spy-photo.webp);
            }

            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/q4BjL/s1/bmw-m2-electric-test-mule-spy-photo.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/q4BjL/s3/bmw-m2-electric-test-mule-spy-photo.webp);
            }

            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/q4BjL/s3/bmw-m2-electric-test-mule-spy-photo.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/q4BjL/s1/bmw-m2-electric-test-mule-spy-photo.webp);
            }
            
            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/q4BjL/s1/bmw-m2-electric-test-mule-spy-photo.jpg);
            }
        }
</style>                                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1616569618"><a href="/2021/03/24/">Mar 24, 2021</a><span class="stime"> 1h ago</span></span></div>                                                                            <div class="shareTrendingBox">
                                                                                                            <a href="/news/496404/bmw-m2-electric-spy-photos/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//motor1dotcom.disqus.com/count-data.json?url=https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/"></a>
                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1616591664" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1616591664"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'496404',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F496404%2Fbmw-m2-electric-spy-photos%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'496404',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F496404%2Fbmw-m2-electric-spy-photos%2F&text=Spied+BMW+M2+Electric+Is+Or+Isn%27t+A+Test+Mule+For+Something+Else&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'496404',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F496404%2Fbmw-m2-electric-spy-photos%2F&title=Spied+BMW+M2+Electric+Is+Or+Isn%27t+A+Test+Mule+For+Something+Else&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'496404',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F496404%2Fbmw-m2-electric-spy-photos%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fq4BjL%2Fs3%2Fbmw-m2-electric-test-mule-spy-photo.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'496404',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F496404%2Fbmw-m2-electric-spy-photos%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'496404',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F496404%2Fbmw-m2-electric-spy-photos%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'496404',type_id:'1'" data-share-url="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F496404%2Fbmw-m2-electric-spy-photos%2F&subject=Spied%20BMW%20M2%20Electric%20Is%20Or%20Isn%27t%20A%20Test%20Mule%20For%20Something%20Else"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/adrian-padeanu/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/KM/s4/adrian-padeanu1.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/KM/s4/adrian-padeanu1.jpg">
                        <img src="https://cdn.motor1.com/images/atr/KM/s4/adrian-padeanu1.jpg" alt="Adrian Padeanu" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Adrian Padeanu" href="/info/team/adrian-padeanu/">Adrian Padeanu</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        Purists, look away.                    </h2>
                                                <div class="postBody description e-content">
                                <p>Our spy photographers have caught the <a href="https://www.motor1.com/news/403037/new-bmw-m2-coupe-details/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22403037%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22new-bmw-m2-coupe-details%22%7D">new BMW M2</a> on numerous occasions, but this car looks different than all the other prototypes. For starters, it uses the body of the outgoing model and appears to be strictly a two-seater, with the rear bench replaced by a roll cage. Other noticeable modifications include a vented hood and a trunk lid spoiler that sticks out more than it does on any other M2 version.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="M1/us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":496404,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["bmw"],"m1_models":["m2"],"m1_categories":["spy-photos"],"m1_body_types":["coupe"],"m1_model_segments":["b"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>By far the most noticeable change compared to a regular M2 is the lack of an exhaust system. The traditional quad tips are completely gone, clearly suggesting this is a test mule for an electric vehicle. Another clue pointing towards the car's EV nature might be found within the wheelbase as we're noticing an extension of the underbody between the axles. Presumably, that's where the battery pack is located.</p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h3 class="mbn">Gallery: BMW M2 electric test mule</h3>
    </div>
<div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="BMW M2 electric test mule">
                <meta itemprop="thumbnailUrl" content="">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/5684724/bmw-m2-electric-test-mule-spy-photo/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                    <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/oRPzE/s1/bmw-m2-electric-test-mule-spy-photo.webp"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/oRPzE/s1/bmw-m2-electric-test-mule-spy-photo.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="BMW M2 electric test mule spy photo" data-src="https://cdn.motor1.com/images/mgl/oRPzE/s1/bmw-m2-electric-test-mule-spy-photo.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">16</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='5684724,5684725,5684726,5684727,5684729,5684728,5684730,5684731,5684732,5684733,5684734,5684735,5684736,5684737,5684738,5684739' data-galleryid='772255'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5684724/bmw-m2-electric-test-mule-spy-photo/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="BMW M2 electric test mule spy photo"                data-entity-id="5684724"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="BMW M2 electric test mule spy photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/oRPzE/s1/bmw-m2-electric-test-mule-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5684724/bmw-m2-electric-test-mule-spy-photo/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/oRPzE/s1/bmw-m2-electric-test-mule-spy-photo.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/oRPzE/s1/bmw-m2-electric-test-mule-spy-photo.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/oRPzE/s6/bmw-m2-electric-test-mule-spy-photo.jpg" data-src="https://cdn.motor1.com/images/mgl/oRPzE/s1/bmw-m2-electric-test-mule-spy-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5684725/bmw-m2-electric-test-mule-spy-photo/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="BMW M2 electric test mule spy photo"                data-entity-id="5684725"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="BMW M2 electric test mule spy photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/3ymOp/s1/bmw-m2-electric-test-mule-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5684725/bmw-m2-electric-test-mule-spy-photo/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/3ymOp/s1/bmw-m2-electric-test-mule-spy-photo.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/3ymOp/s1/bmw-m2-electric-test-mule-spy-photo.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="https://cdn.motor1.com/images/mgl/3ymOp/s6/bmw-m2-electric-test-mule-spy-photo.jpg" data-src="https://cdn.motor1.com/images/mgl/3ymOp/s1/bmw-m2-electric-test-mule-spy-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5684726/bmw-m2-electric-test-mule-spy-photo/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="BMW M2 electric test mule spy photo"                data-entity-id="5684726"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="BMW M2 electric test mule spy photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/8eZ23/s1/bmw-m2-electric-test-mule-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5684726/bmw-m2-electric-test-mule-spy-photo/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/8eZ23/s1/bmw-m2-electric-test-mule-spy-photo.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/8eZ23/s1/bmw-m2-electric-test-mule-spy-photo.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="https://cdn.motor1.com/images/mgl/8eZ23/s6/bmw-m2-electric-test-mule-spy-photo.jpg" data-src="https://cdn.motor1.com/images/mgl/8eZ23/s1/bmw-m2-electric-test-mule-spy-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5684727/bmw-m2-electric-test-mule-spy-photo/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="BMW M2 electric test mule spy photo"                data-entity-id="5684727"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="BMW M2 electric test mule spy photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/gYgeP/s1/bmw-m2-electric-test-mule-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5684727/bmw-m2-electric-test-mule-spy-photo/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/gYgeP/s1/bmw-m2-electric-test-mule-spy-photo.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/gYgeP/s1/bmw-m2-electric-test-mule-spy-photo.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="https://cdn.motor1.com/images/mgl/gYgeP/s6/bmw-m2-electric-test-mule-spy-photo.jpg" data-src="https://cdn.motor1.com/images/mgl/gYgeP/s1/bmw-m2-electric-test-mule-spy-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5684729/bmw-m2-electric-test-mule-spy-photo/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="BMW M2 electric test mule spy photo"                data-entity-id="5684729"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="BMW M2 electric test mule spy photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/yk9b7/s1/bmw-m2-electric-test-mule-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5684729/bmw-m2-electric-test-mule-spy-photo/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/yk9b7/s1/bmw-m2-electric-test-mule-spy-photo.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/yk9b7/s1/bmw-m2-electric-test-mule-spy-photo.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="https://cdn.motor1.com/images/mgl/yk9b7/s6/bmw-m2-electric-test-mule-spy-photo.jpg" data-src="https://cdn.motor1.com/images/mgl/yk9b7/s1/bmw-m2-electric-test-mule-spy-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5684728/bmw-m2-electric-test-mule-spy-photo/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="BMW M2 electric test mule spy photo"                data-entity-id="5684728"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="BMW M2 electric test mule spy photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/JlZYK/s1/bmw-m2-electric-test-mule-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5684728/bmw-m2-electric-test-mule-spy-photo/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/JlZYK/s1/bmw-m2-electric-test-mule-spy-photo.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/JlZYK/s1/bmw-m2-electric-test-mule-spy-photo.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="https://cdn.motor1.com/images/mgl/JlZYK/s6/bmw-m2-electric-test-mule-spy-photo.jpg" data-src="https://cdn.motor1.com/images/mgl/JlZYK/s1/bmw-m2-electric-test-mule-spy-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5684730/bmw-m2-electric-test-mule-spy-photo/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="BMW M2 electric test mule spy photo"                data-entity-id="5684730"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="BMW M2 electric test mule spy photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/wBWMQ/s1/bmw-m2-electric-test-mule-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5684730/bmw-m2-electric-test-mule-spy-photo/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/wBWMQ/s1/bmw-m2-electric-test-mule-spy-photo.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/wBWMQ/s1/bmw-m2-electric-test-mule-spy-photo.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/wBWMQ/s6/bmw-m2-electric-test-mule-spy-photo.jpg" data-src="https://cdn.motor1.com/images/mgl/wBWMQ/s1/bmw-m2-electric-test-mule-spy-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                
    </div>

</div>

<p>Ok, so what is this exactly? It can be one of two things. Either BMW is actually developing a fully electric M2 or this is a test mule for a different EV. Regardless of its identity, we are fairly certain you won't be able to buy a zero-emissions M2 with this body style since the current 2 Series is months away from being replaced by a <a href="https://www.motor1.com/news/480400/bmw-2-series-spied-sweden/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22480400%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22bmw-2-series-spied-sweden%22%7D">new model</a>.</p>
<p>The conventionally powered M2 has already been confirmed to retain its inline-six, rear-wheel-drive recipe, so this mysterious vehicle isn't it. We have plenty of spy shots of the next-gen M2 with the full production body and everything, meaning this must be an early test mule for something else. If BMW isn't actually planning an electric companion for the new M2, the fact it's using this body style and size could hint at a small electric sports car.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22493660%22%2C%22title%22%3A%22New%20BMW%20M2%20Spied%20Showing%20Its%20Tail-Happy%20Nature%20By%20Playing%20In%20The%20Snow%22%2C%22alias%22%3A%22bmw-m2-spy-photos-snow%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FgYEbN%2Fs5%2Fnew-bmw-m2-coupe-spy-photo.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22490541%22%2C%22title%22%3A%222023%20BMW%20M2%20Spied%20Up%20Close%20With%20Production%20Body%2C%20Quad%20Exhausts%22%2C%22alias%22%3A%222023-bmw-m2-spy-photos%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FQ1eW3%2Fs5%2F2023-bmw-m2-spy-photo.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">The Real M2:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.motor1.com/news/493660/bmw-m2-spy-photos-snow/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="bmw m2 spy photos snow" data-srcset="https://cdn.motor1.com/images/mgl/gYEbN/s6/new-bmw-m2-coupe-spy-photo.jpg 1x,
https://cdn.motor1.com/images/mgl/gYEbN/s4/new-bmw-m2-coupe-spy-photo.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/gYEbN/s6/new-bmw-m2-coupe-spy-photo.jpg" /> </span> <span class="title-related-item">New BMW M2 Spied Showing Its Tail-Happy Nature By Playing In The Snow</span> </a></div> <div class="related-item"><a href="https://www.motor1.com/news/490541/2023-bmw-m2-spy-photos/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="2023 bmw m2 spy photos" data-srcset="https://cdn.motor1.com/images/mgl/Q1eW3/s6/2023-bmw-m2-spy-photo.jpg 1x,
https://cdn.motor1.com/images/mgl/Q1eW3/s4/2023-bmw-m2-spy-photo.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/Q1eW3/s6/2023-bmw-m2-spy-photo.jpg" /> </span> <span class="title-related-item">2023 BMW M2 Spied Up Close With Production Body, Quad Exhausts</span> </a></div> </div> </section>
<p>While the 600-horsepower <a href="https://www.motor1.com/news/356387/bmw-vision-m-next-concept-unveiled/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22356387%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22bmw-vision-m-next-concept-unveiled%22%7D">2019 Vision M Next hybrid concept</a> won’t spawn a production version (or so we’ve heard), it would appear BMW still intends to sprinkle some performance into its electrification agenda. Being an early test mule, we’re not expecting a road-going model to arrive in the next two years or so, meaning this could end up as a 2024MY sporty electric Bimmer.</p><div class="item m1-ap-native "><div class="ap" data-place="22"  data-dfp-code="M1/us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"us","m1_article_type":"news","m1_page_content_id":496404,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["bmw"],"m1_models":["m2"],"m1_categories":["spy-photos"],"m1_body_types":["coupe"],"m1_model_segments":["b"],"m1_banner_position":"native"}'></div></div>
<p>Meanwhile, an M Performance version of the recently launched i4 will be unveiled later in 2021 with the "M50" suffix. The long-rumored X8 is said to get either an M Performance or full-fat M derivative with a plug-in hybrid setup with <a href="https://www.motor1.com/news/449562/bmw-project-rockstar-x8/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22449562%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22bmw-project-rockstar-x8%22%7D">as much as 750 horsepower</a>, but we'll have to wait and see about that.</p>                </div>


                    
                        <div class="entityInfoBlock m-top">
                                                        <p class="source-link">
                                Source:
                                
                                                                    <span class="item"><span class="source">CarPix</span></span>                                                            </p>
                        </div>
                    
                    <!-- new gallery place -->
                                        

                

                
                

                



                                

                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                            <a href="/news/496404/bmw-m2-electric-spy-photos/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//motor1dotcom.disqus.com/count-data.json?url=https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/"></a>
                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1616591467" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1616591467"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'496404',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F496404%2Fbmw-m2-electric-spy-photos%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'496404',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F496404%2Fbmw-m2-electric-spy-photos%2F&text=Spied+BMW+M2+Electric+Is+Or+Isn%27t+A+Test+Mule+For+Something+Else&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'496404',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F496404%2Fbmw-m2-electric-spy-photos%2F&title=Spied+BMW+M2+Electric+Is+Or+Isn%27t+A+Test+Mule+For+Something+Else&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'496404',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F496404%2Fbmw-m2-electric-spy-photos%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fq4BjL%2Fs3%2Fbmw-m2-electric-test-mule-spy-photo.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'496404',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F496404%2Fbmw-m2-electric-spy-photos%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'496404',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F496404%2Fbmw-m2-electric-spy-photos%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'496404',type_id:'1'" data-share-url="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F496404%2Fbmw-m2-electric-spy-photos%2F&subject=Spied%20BMW%20M2%20Electric%20Is%20Or%20Isn%27t%20A%20Test%20Mule%20For%20Something%20Else"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                            <div class="tip-us-email-container">
                            <div class="tip-us-email">
                                <span>Got a tip for us? Email:</span>
                                <a href="mailto: tips@motor1.com">
                                    tips@motor1.com                                </a>
                            </div>
                        </div>
                                        <div class="sapb social-banners"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":496404,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["bmw"],"m1_models":["m2"],"m1_categories":["spy-photos"],"m1_body_types":["coupe"],"m1_model_segments":["b"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":496404,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["bmw"],"m1_models":["m2"],"m1_categories":["spy-photos"],"m1_body_types":["coupe"],"m1_model_segments":["b"],"m1_banner_position":"article_socials"}'></div></div></div>                

                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":496404,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["bmw"],"m1_models":["m2"],"m1_categories":["spy-photos"],"m1_body_types":["coupe"],"m1_model_segments":["b"],"m1_banner_position":"sidebar"}'></div></div>                                            
<div class="widget-wrapper">
    <div class="rightrail">
        <img src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/images/logo_black_widget.png" alt="icon">
        <p>Car Buying Service</p>
        <p>Get upfront price offers on local inventory.</p>
    </div>
    <div class="radio-bar">
        <p>Search for:</p>
        <div class="radio active">
            <input id="radio-1" name="newcar" type="radio" value="1" checked>
            <label for="radio-1" class="radio-label radio-1">New Cars</label>
        </div>
        <div class="radio">
            <input id="radio-2" name="newcar" type="radio" value="0">
            <label for="radio-2" class="radio-label radio-2">Used Cars</label>
        </div>
    </div>
    <section class="choose-form only-new active-form">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" data-alias="bmw" class="cars_form_make make_alias_new active-select" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" data-alias="m2" class="cars_form_model submodel_alias_new active-select-second" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="campaign_param" value="general-article" class="hidden_field">
            <input type="hidden" name="content_param" value="right-rail" class="hidden_field">
            <input type="hidden" name="newcar" value="1" class="hidden_field">
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="SHOP NEW & USED CARS" class="cars_form_submit active-disabled">
        </form>
    </section>
    <section class="choose-form only-used">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" class="cars_form_make make_alias_used" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" class="cars_form_model submodel_alias_used" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="campaign_param" value="general-article" class="hidden_field">
            <input type="hidden" name="content_param" value="right-rail" class="hidden_field">
            <input type="hidden" name="newcar" value="0" class="hidden_field">
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="Shop used cars" class="cars_form_submit">
        </form>
    </section>
</div>
                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <p class="trending-content_header">Trending</p>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/496274/2022-gmc-terrain-at4-revealed/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/POM8r/s6/2022-gmc-terrain-at4.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/POM8r/s6/2022-gmc-terrain-at4.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="2022 GMC Terrain Debuts Updated Styling, Rugged AT4 Trim" data-src="https://cdn.motor1.com/images/mgl/POM8r/s6/2022-gmc-terrain-at4.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/496274/2022-gmc-terrain-at4-revealed/">2022 GMC Terrain Debuts Updated Styling, Rugged AT4 Trim</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/495919/hyundai-staria-minivan-video/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/7n2PV/s6/hyundai-staria-walkaround-video.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/7n2PV/s6/hyundai-staria-walkaround-video.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="See How The Hyundai Staria Minivan Actually Looks In Real Life" data-src="https://cdn.motor1.com/images/mgl/7n2PV/s6/hyundai-staria-walkaround-video.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/495919/hyundai-staria-minivan-video/">See How The Hyundai Staria Minivan Actually Looks In Real Life</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/496244/86-delayed-ceo-brz-clone/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/pEbzP/s6/motor1.com-s-exclusive-toyota-gr-86-renderings.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/pEbzP/s6/motor1.com-s-exclusive-toyota-gr-86-renderings.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Next Toyota 86 Reportedly Delayed As CEO Doesn’t Want A BRZ Clone" data-src="https://cdn.motor1.com/images/mgl/pEbzP/s6/motor1.com-s-exclusive-toyota-gr-86-renderings.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/496244/86-delayed-ceo-brz-clone/">Next Toyota 86 Reportedly Delayed As CEO Doesn’t Want A BRZ Clone</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/496227/ferrari-purosangue-test-mule-spy-shots/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/ERY2z/s6/ferrari-purosangue-test-mule-at-fiorano.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/ERY2z/s6/ferrari-purosangue-test-mule-at-fiorano.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="Ferrari Purosangue SUV Test Mule Spied Doing What Ferraris Do Best" data-src="https://cdn.motor1.com/images/mgl/ERY2z/s6/ferrari-purosangue-test-mule-at-fiorano.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/496227/ferrari-purosangue-test-mule-spy-shots/">Ferrari Purosangue SUV Test Mule Spied Doing What Ferraris Do Best</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/features/423377/enter-win-dodge-charger-hellcat/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/6y19r/s6/dream-giveaway-2021-dodge-charger-hellcat-widebody.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/6y19r/s6/dream-giveaway-2021-dodge-charger-hellcat-widebody.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Enter To Win This Incredible Dodge Charger Hellcat Widebody &amp; $20,000 Cash" data-src="https://cdn.motor1.com/images/mgl/6y19r/s6/dream-giveaway-2021-dodge-charger-hellcat-widebody.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/features/423377/enter-win-dodge-charger-hellcat/">Enter To Win This Incredible Dodge Charger Hellcat Widebody & $20,000 Cash</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":496404,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["bmw"],"m1_models":["m2"],"m1_categories":["spy-photos"],"m1_body_types":["coupe"],"m1_model_segments":["b"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>


<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="us">

            <div id="strossle-container">
        </div>
    
    <div class="content-area">
        <div class="content-area-box">
                    </div>
    </div>
    
    
    
            <div id="sponsored_content">
        </div>
    
            <div class="sellwild-container">
            <div class="sellwild-wrapper" data-src="motor1/motor1-3x3.js">
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                                            <div id="disqus_thread" class="diquas-wrapper" data-cid="article-496404" data-url="/news/496404/bmw-m2-electric-spy-photos/" data-title="Spied BMW M2 Electric Is Or Isn't A Test Mule For Something Else">
                            </div>
                                                                                                                            <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/spy-photos/">Spy Shots</a>
                                                                    </div></td>
                        </tr>
                                                                                                                                        <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                                                                <a href="/bmw/m2/">BMW M2 Competition</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/coupe/">
                                                Coupe                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>                                    </div>
                                    
                    </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":496404,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["bmw"],"m1_models":["m2"],"m1_categories":["spy-photos"],"m1_body_types":["coupe"],"m1_model_segments":["b"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":496404,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["bmw"],"m1_models":["m2"],"m1_categories":["spy-photos"],"m1_body_types":["coupe"],"m1_model_segments":["b"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                                </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":496404,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["bmw"],"m1_models":["m2"],"m1_categories":["spy-photos"],"m1_body_types":["coupe"],"m1_model_segments":["b"],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":496404,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["bmw"],"m1_models":["m2"],"m1_categories":["spy-photos"],"m1_body_types":["coupe"],"m1_model_segments":["b"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":496404,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["bmw"],"m1_models":["m2"],"m1_categories":["spy-photos"],"m1_body_types":["coupe"],"m1_model_segments":["b"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_article_type":"news","m1_page_content_id":496404,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["bmw"],"m1_models":["m2"],"m1_categories":["spy-photos"],"m1_body_types":["coupe"],"m1_model_segments":["b"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                                <li class="m1-navigation-main__animated-block grand top left mobile">
            <a href="/news/" >
                                    News                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a href="/features/" >
                                    Features                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a href="/car-lists/" >
                                    Car Lists                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block top left mobile">
            <a href="/shop-for-cars/?utm_source=motor1&utm_medium=referral&utm_campaign=burger-nav&utm_content=main-link" >
                                    Shop cars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top">
            <a href="/makes/" >
                                    Makes                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/auto-shows/" >
                                    Auto Shows                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/news/category/spy-photos/" >
                                    Spy Shots                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/news/category/concept-car/" >
                                    Concept Cars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/news/category/supercars/" >
                                    Supercars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/makes/" >
                                    Makes                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/body-styles/" >
                                    Body styles                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block photos ico left">
            <a href="/photos/" >
                                    Photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block videos ico left">
            <a href="/videos/" >
                                    Videos                                
            </a>
        </li>
    </ul>
            <div class="m1-menus-box">
                <div class="m1-navigation-main__animated-block m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                            <li class="pinterest"><a class="icon-pinterest-redirect-link" href="https://www.pinterest.com/motor1com/" target="_blank"></a></li>
                                                                                                                                                                <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMPLIlAsw0ZCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a class="icon-instagram-redirect-link" href="https://www.instagram.com/motor1com/" target="_blank"></a></li>
                                                                                                            <li class="youtube"><a class="icon-youtube-redirect-link" href="https://www.youtube.com/user/worldcarfans?sub_confirmation=1" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                                                                                </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/global/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                                                <li><a href="https://info.wrightsmedia.com/motorone-licensing-permissions" target="_blank">LICENSING</a></li>
                                                                            <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-navigation-main__animated-block m1-msn-menus-box">
                    <ul class="m1-msn-menu">                        
                        <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li>
                        <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li>
                                                                            <li><a href="https://insideevs.com" target="_blank">Insideevs.com</a></li>
                                                                            <li><a href="https://www.autoclassics.com/" target="_blank">Autoclassics.com</a></li>
                                                                            <li><a href="https://www.rideapart.com/" target="_blank">Rideapart.com</a></li>
                                                
                        <li><a href="https://www.myev.com/" target="_blank">Myev.com</a></li>
                    </ul>
                </div>
                <div class="m1-navigation-main__animated-block m1-footer">
                    &copy; 2021 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                                 <div class="design-by">Vehicle Imagery licensed from EVOX Images</div>
                                    </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                                            <li class="current">

                    <a href="https://www.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://fr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://it.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://de.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://ru.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://motor1.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://uk.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://tr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://es.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://hu.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                                                                                <li>

                    <a href="https://id.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-101"></span>
                                        </span>
                    <span class="label">
                                        Edition: Indonesia                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"73072","phone":"","firstName":"","lastName":""}'
        edition="us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1616591077" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1616591077"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'496404',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F496404%2Fbmw-m2-electric-spy-photos%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'496404',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F496404%2Fbmw-m2-electric-spy-photos%2F&text=Spied+BMW+M2+Electric+Is+Or+Isn%27t+A+Test+Mule+For+Something+Else&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'496404',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F496404%2Fbmw-m2-electric-spy-photos%2F&title=Spied+BMW+M2+Electric+Is+Or+Isn%27t+A+Test+Mule+For+Something+Else&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'496404',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F496404%2Fbmw-m2-electric-spy-photos%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fq4BjL%2Fs3%2Fbmw-m2-electric-test-mule-spy-photo.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'496404',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F496404%2Fbmw-m2-electric-spy-photos%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'496404',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F496404%2Fbmw-m2-electric-spy-photos%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'496404',type_id:'1'" data-share-url="https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F496404%2Fbmw-m2-electric-spy-photos%2F&subject=Spied%20BMW%20M2%20Electric%20Is%20Or%20Isn%27t%20A%20Test%20Mule%20For%20Something%20Else"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/design/build/jslangs/en_US_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/design/dist/js/0_ac9b775bc252f4df4932.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/design/dist/js/2_ac9b775bc252f4df4932.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/design/dist/js/11_ac9b775bc252f4df4932.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'BMW',
            'model': 'M2 Competition',
            'pageId': 'index_articles_detail',
            'entityAuthors': ["Adrian Padeanu"],
            'pageUrl': 'https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/',
            'pageUrlCanonical': 'https://www.motor1.com/news/496404/bmw-m2-electric-spy-photos/',
            'pageLanguage': 'en',
            'entityCategories': ["Spy Shots"],
            'articleType': 'news',
                    'entityTitle': 'Spied BMW M2 Electric Is Or Isn\'t A Test Mule For Something Else',
            'pageTitle': 'Spied BMW M2 Electric Is Or Isn&#039;t A Test Mule For Something Else',
            'm1DataSign': '5c7f3b583174fb89a6c3fa821808a57c',
            'articleId': '496404',
                    'bodyStyles': ["Coupe"],
        'sessionId': 'f2c5ce347d23397482044e0c826ea554'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
