<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Jucy RV For $11,000 Has Small In Size, Big In Personality</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/motor1/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/fmotor1/avicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/motor1/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/motor1/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/motor1/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/motor1/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/motor1/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="<https://cdn.motor1.com/images/static/motor1/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/motor1/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/motor1/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/motor1/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/motor1/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/motor1/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/motor1/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/motor1/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/motor1/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/motor1/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/motor1/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/polymer2/locales1585570252/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="The Jucy RV is a Dodge Grand Caravan that offers sleeping space for up to four people and has a kitchen in the back.">
<meta property="og:title" content="Jucy RV For $11,000 Has Small In Size, Big In Personality">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/AMlRN/s3/dodge-grand-caravan-jucy-motorhome-for-sale.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="The Jucy RV is a Dodge Grand Caravan that offers sleeping space for up to four people and has a kitchen in the back.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Jucy RV For $11,000 Has Small In Size, Big In Personality">
<meta property="twitter:description" content="It might be small, but there are tons of features inside, including a kitchen.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/AMlRN/s3/dodge-grand-caravan-jucy-motorhome-for-sale.jpg">
<meta property="robots" content="max-snippet:50, max-image-preview:large">
<meta name="speakable-description" content="The Dodge Grand Caravan-based Jucy shows that it&#039;s possible to create a tiny motorhome that still offers all of the necessary amenities to be functional. If this idea sounds perfect for your travel needs, then check out this one that&#039;s for sale in Plymouth, Minnesota, with an asking price of $10,995.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" rel="canonical">
<link href="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/css/0_f15ac557b540d2ec3b47.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/css/1_f15ac557b540d2ec3b47.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/css/3_f15ac557b540d2ec3b47.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/css/4_f15ac557b540d2ec3b47.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/css/13_f15ac557b540d2ec3b47.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/css/21_f15ac557b540d2ec3b47.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/css/index_articles_detail_f15ac557b540d2ec3b47.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/"  >
                                    Shop cars                            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/"  >
                                    Auto Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/"  >
                                    Spy Shots                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/"  >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/"  >
                                    Supercars                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    All categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body styles                            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://www.motor1.com/features/category/podcast/"  >
                                    Podcast                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":406947,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["dodge"],"m1_models":["grand-caravan"],"m1_categories":["for-sale","recreational-vehicles"],"m1_body_types":["minivan"],"m1_model_segments":["m"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":406947,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["dodge"],"m1_models":["grand-caravan"],"m1_categories":["for-sale","recreational-vehicles"],"m1_body_types":["minivan"],"m1_model_segments":["m"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":406947,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["dodge"],"m1_models":["grand-caravan"],"m1_categories":["for-sale","recreational-vehicles"],"m1_body_types":["minivan"],"m1_model_segments":["m"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Jucy RV For $11,000 Has Small In Size, Big In Personality","name":"Jucy RV For $11,000 Has Small In Size, Big In Personality","description":"It might be small, but there are tons of features inside, including a kitchen.","author":{"@type":"Person","name":"Chris Bruce"},"url":"https:\/\/www.motor1.com\/news\/406947\/jucy-dodge-grand-caravan-sale\/","sameAs":["https:\/\/www.facebook.com\/motor1com","https:\/\/twitter.com\/motor1com","https:\/\/www.instagram.com\/motor1com\/","https:\/\/www.youtube.com\/user\/worldcarfans?sub_confirmation=1","https:\/\/flipboard.com\/@Motor1com"],"datePublished":"2020-03-30T18:40:16+00:00","dateModified":"2020-03-30T18:40:16+00:00","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/AMlRN\/s1\/dodge-grand-caravan-jucy-motorhome-for-sale.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.motor1.com\/news\/406947\/jucy-dodge-grand-caravan-sale\/","wordCount":"298"}</script>


    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"Jucy RV For $11,000 Has Small In Size, Big In Personality","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/www.motor1.com\/news\/406947\/jucy-dodge-grand-caravan-sale\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.motor1.com\/"},{"@type":"ListItem","position":2,"name":"Dodge","item":"https:\/\/www.motor1.com\/dodge\/"},{"@type":"ListItem","position":3,"name":"Grand Caravan","item":"https:\/\/www.motor1.com\/dodge\/grand-caravan\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/www.motor1.com\/dodge\/grand-caravan\/news\/"},{"@type":"ListItem","position":5,"name":"For Sale","item":"https:\/\/www.motor1.com\/dodge\/grand-caravan\/news\/category\/for-sale\/"}]}    </script>


    <div class="pre-center breadcrumbs-area">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/dodge/">Dodge</a><span class="sep"></span><a href="/dodge/grand-caravan/">Grand Caravan</a><span class="sep"></span><a href="/dodge/grand-caravan/news/">News</a><span class="sep"></span><a href="/dodge/grand-caravan/news/category/for-sale/">For Sale</a>    </div>
        <h1 class="m1-article-title">Jucy RV For $11,000 Has Small In Size, Big In Personality</h1>
    </div>
    <div class="pre-center">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/AMlRN/s4/dodge-grand-caravan-jucy-motorhome-for-sale.jpg" alt="Jucy RV For $11,000 Has Small In Size, Big In Personality" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/AMlRN/s5/dodge-grand-caravan-jucy-motorhome-for-sale.jpg);}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/AMlRN/s4/dodge-grand-caravan-jucy-motorhome-for-sale.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/AMlRN/s3/dodge-grand-caravan-jucy-motorhome-for-sale.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/AMlRN/s2/dodge-grand-caravan-jucy-motorhome-for-sale.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/AMlRN/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/AMlRN/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/AMlRN/s3/dodge-grand-caravan-jucy-motorhome-for-sale.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/AMlRN/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg);
            }
        }
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>


<div class="pre-center padding h-entry b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box" >
                    <span class="summary p-name" style="display: none;">Jucy RV For $11,000 Has Small In Size, Big In Personality</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2020-03-30 18:40:16</span>

                    <a style="display: none" rel="bookmark" href="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" class="permalink u-url">https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Dodge Grand Caravan                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                        
            For Sale, Motorhomes        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                                        <div class="postDate">
                        Published:     <span class="date" data-time="1585579216">
                    <a href="/2020/03/30/">
                Mar 30, 2020            </a>
                <span class="small">at</span> 2:40pm    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                                                    <script id="dsq-count-scr" src="//motor1dotcom.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/news/406947/jucy-dodge-grand-caravan-sale/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-406947" data-disqus-url="/news/406947/jucy-dodge-grand-caravan-sale/"></a>                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1585601348" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1585601348"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406947',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F406947%2Fjucy-dodge-grand-caravan-sale%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406947',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F406947%2Fjucy-dodge-grand-caravan-sale%2F&text=Jucy+RV+For+%2411%2C000+Has+Small+In+Size%2C+Big+In+Personality&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406947',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F406947%2Fjucy-dodge-grand-caravan-sale%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406947',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F406947%2Fjucy-dodge-grand-caravan-sale%2F&title=Jucy+RV+For+%2411%2C000+Has+Small+In+Size%2C+Big+In+Personality&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406947',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F406947%2Fjucy-dodge-grand-caravan-sale%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406947',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F406947%2Fjucy-dodge-grand-caravan-sale%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'406947',type_id:'1'" data-share-url="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F406947%2Fjucy-dodge-grand-caravan-sale%2F&subject=Jucy%20RV%20For%20%2411%2C000%20Has%20Small%20In%20Size%2C%20Big%20In%20Personality"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/chris-bruce/">
                    <img src="https://cdn.motor1.com/images/atr/koB/s4/chris-bruce1.jpg" alt="Chris Bruce" />
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author h-card reviewer p-author vcard url fn" content="Chris Bruce" href="/info/team/chris-bruce/">Chris Bruce</a>
                                    </span>
            </div>
                                            </div>
    </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        It might be small, but there are tons of features inside, including a kitchen.                    </h2>
                                                <div class="postBody description e-content">
                                <p>The <a href="https://www.motor1.com/dodge/grand-caravan/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22make_alias%22%3A%22dodge%22%2C%22alias%22%3A%22grand-caravan%22%7D">Dodge Grand Caravan</a>-based Jucy shows that it's possible to create a tiny <a href="https://www.motor1.com/news/category/recreational-vehicles/" data-inline-widget="internal-links" data-type-id="8" data-params="%7B%22section_route%22%3A%22news%22%2C%22alias%22%3A%22recreational-vehicles%22%7D">motorhome</a> that still offers all of the necessary amenities to be functional. If this idea sounds perfect for your travel needs, then <a href="https://www.facebook.com/groups/1824745341140389/permalink/2593076157640633/?sale_post_id=2593076157640633">check out this one that's for sale in Plymouth, Minnesota</a>, with an asking price of $10,995.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_article_type":"news","m1_page_content_id":406947,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["dodge"],"m1_models":["grand-caravan"],"m1_categories":["for-sale","recreational-vehicles"],"m1_body_types":["minivan"],"m1_model_segments":["m"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>The lime green and purple color scheme make this van hard to miss. Otherwise, the vehicle looks generally like any other Grand Caravan on the road. The only major difference is on the roof where there's a box that pops up into a sleeping space. There's also a small solar panel for charging an auxiliary battery.</p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h2 class="mbn">Gallery: Dodge Grand Caravan Jucy Motorhome For Sale</h2>
    </div>
<div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="Dodge Grand Caravan Jucy Motorhome For Sale">
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/2MlrE/s3/dodge-grand-caravan-jucy-motorhome-for-sale.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/4847943/dodge-grand-caravan-jucy-motorhome-for-sale/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                     <source data-srcset="https://cdn.motor1.com/images/mgl/2MlrE/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                         srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                     <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Dodge Grand Caravan Jucy Motorhome For Sale" data-src="https://cdn.motor1.com/images/mgl/2MlrE/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">8</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='4847943,4847944,4847945,4847946,4847947,4847948,4847949,4847950' data-galleryid='717156'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4847943/dodge-grand-caravan-jucy-motorhome-for-sale/"
                data-thumb="https://cdn.motor1.com/images/mgl/2MlrE/s5/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/2MlrE/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                data-sub-html="Dodge Grand Caravan Jucy Motorhome For Sale"                data-entity-id="4847943"
                data-download-url="https://cdn.motor1.com/images/mgl/2MlrE/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                                >
                                                                            <meta itemprop="name" content="Dodge Grand Caravan Jucy Motorhome For Sale">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/2MlrE/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4847943/dodge-grand-caravan-jucy-motorhome-for-sale/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/2MlrE/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Dodge Grand Caravan Jucy Motorhome For Sale" data-src="https://cdn.motor1.com/images/mgl/2MlrE/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4847944/dodge-grand-caravan-jucy-motorhome-for-sale/"
                data-thumb="https://cdn.motor1.com/images/mgl/AMlRN/s5/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/AMlRN/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                data-sub-html="Dodge Grand Caravan Jucy Motorhome For Sale"                data-entity-id="4847944"
                data-download-url="https://cdn.motor1.com/images/mgl/AMlRN/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                                >
                                                                            <meta itemprop="name" content="Dodge Grand Caravan Jucy Motorhome For Sale">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/AMlRN/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4847944/dodge-grand-caravan-jucy-motorhome-for-sale/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/AMlRN/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Dodge Grand Caravan Jucy Motorhome For Sale" data-src="https://cdn.motor1.com/images/mgl/AMlRN/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4847945/dodge-grand-caravan-jucy-motorhome-for-sale/"
                data-thumb="https://cdn.motor1.com/images/mgl/mGQwq/s5/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/mGQwq/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                data-sub-html="Dodge Grand Caravan Jucy Motorhome For Sale"                data-entity-id="4847945"
                data-download-url="https://cdn.motor1.com/images/mgl/mGQwq/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                                >
                                                                            <meta itemprop="name" content="Dodge Grand Caravan Jucy Motorhome For Sale">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/mGQwq/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4847945/dodge-grand-caravan-jucy-motorhome-for-sale/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/mGQwq/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Dodge Grand Caravan Jucy Motorhome For Sale" data-src="https://cdn.motor1.com/images/mgl/mGQwq/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4847946/dodge-grand-caravan-jucy-motorhome-for-sale/"
                data-thumb="https://cdn.motor1.com/images/mgl/xWk2P/s5/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/xWk2P/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                data-sub-html="Dodge Grand Caravan Jucy Motorhome For Sale"                data-entity-id="4847946"
                data-download-url="https://cdn.motor1.com/images/mgl/xWk2P/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                                >
                                                                            <meta itemprop="name" content="Dodge Grand Caravan Jucy Motorhome For Sale">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/xWk2P/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4847946/dodge-grand-caravan-jucy-motorhome-for-sale/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/xWk2P/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Dodge Grand Caravan Jucy Motorhome For Sale" data-src="https://cdn.motor1.com/images/mgl/xWk2P/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4847947/dodge-grand-caravan-jucy-motorhome-for-sale/"
                data-thumb="https://cdn.motor1.com/images/mgl/8Mlr3/s5/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/8Mlr3/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                data-sub-html="Dodge Grand Caravan Jucy Motorhome For Sale"                data-entity-id="4847947"
                data-download-url="https://cdn.motor1.com/images/mgl/8Mlr3/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                                >
                                                                            <meta itemprop="name" content="Dodge Grand Caravan Jucy Motorhome For Sale">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/8Mlr3/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4847947/dodge-grand-caravan-jucy-motorhome-for-sale/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/8Mlr3/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="Dodge Grand Caravan Jucy Motorhome For Sale" data-src="https://cdn.motor1.com/images/mgl/8Mlr3/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4847948/dodge-grand-caravan-jucy-motorhome-for-sale/"
                data-thumb="https://cdn.motor1.com/images/mgl/oVY9E/s5/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/oVY9E/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                data-sub-html="Dodge Grand Caravan Jucy Motorhome For Sale"                data-entity-id="4847948"
                data-download-url="https://cdn.motor1.com/images/mgl/oVY9E/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                                >
                                                                            <meta itemprop="name" content="Dodge Grand Caravan Jucy Motorhome For Sale">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/oVY9E/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4847948/dodge-grand-caravan-jucy-motorhome-for-sale/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/oVY9E/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Dodge Grand Caravan Jucy Motorhome For Sale" data-src="https://cdn.motor1.com/images/mgl/oVY9E/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4847949/dodge-grand-caravan-jucy-motorhome-for-sale/"
                data-thumb="https://cdn.motor1.com/images/mgl/3Mlrp/s5/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/3Mlrp/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                data-sub-html="Dodge Grand Caravan Jucy Motorhome For Sale"                data-entity-id="4847949"
                data-download-url="https://cdn.motor1.com/images/mgl/3Mlrp/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                                >
                                                                            <meta itemprop="name" content="Dodge Grand Caravan Jucy Motorhome For Sale">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/3Mlrp/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4847949/dodge-grand-caravan-jucy-motorhome-for-sale/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/3Mlrp/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Dodge Grand Caravan Jucy Motorhome For Sale" data-src="https://cdn.motor1.com/images/mgl/3Mlrp/s1/dodge-grand-caravan-jucy-motorhome-for-sale.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    </div>

</div>

<p>The interior is where things really get interesting. Behind the front seats, there are two benches that face each other, and a table can fit into the area between them. When it's time to sleep, the benches fold into a bed, and the table has a storage space underneath them.</p>
<section contenteditable="false" draggable="true" data-widget="video" data-url-params=""><img class="sizer" draggable="false" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt="" /> <div class="lazy video-player"><iframe width="560" height="315" frameborder="0" allowfullscreen="" data-src="https://www.youtube.com/embed/VCY0eHTG4OA"></iframe></div> </section>
<p>A kitchen now takes the place of the rear cargo area. It includes a faucet, sink, food prep area, a refrigerator, and two camping stoves. There's also storage for all of the plates and silverware.</p>
<p>While there's sleeping space for four people, this compact motorhome would seem better for an adventurous couple or maybe folks with just one kid. Having the necessary cargo space for a quartet seems tough unless they are especially light packers.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"us","m1_article_type":"news","m1_page_content_id":406947,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["dodge"],"m1_models":["grand-caravan"],"m1_categories":["for-sale","recreational-vehicles"],"m1_body_types":["minivan"],"m1_model_segments":["m"],"m1_banner_position":"native"}'></div></div>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22406616%22%2C%22title%22%3A%22Ready.Set.Van%20Ram%20Promaster%20Gets%20Kitchenette%20And%20Tesla%20Battery%20Tech%22%2C%22alias%22%3A%22ready-set-van-promaster-tesla%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FGMlBE%2Fs5%2Fready.set.van-ram-promaster.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22405627%22%2C%22title%22%3A%22Flowcamper%20Max%20Is%20A%20Funky%20Mercedes%20Sprinter-Based%20Camper%22%2C%22alias%22%3A%22flowcamper-max-mercedes-sprinter-camper%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F0ln0W%2Fs5%2Fflowcamper-max-lead-image.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">Big Fun From Little Campers:</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.motor1.com/news/406616/ready-set-van-promaster-tesla/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="ready set van promaster tesla" data-srcset="https://cdn.motor1.com/images/mgl/GMlBE/s6/ready.set.van-ram-promaster.jpg 1x,
https://cdn.motor1.com/images/mgl/GMlBE/s4/ready.set.van-ram-promaster.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/GMlBE/s6/ready.set.van-ram-promaster.jpg" /> </span> <span class="title-related-item">Ready.Set.Van Ram Promaster Gets Kitchenette And Tesla Battery Tech</span> </a></div> <div class="related-item"><a href="https://www.motor1.com/news/405627/flowcamper-max-mercedes-sprinter-camper/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="flowcamper max mercedes sprinter camper" data-srcset="https://cdn.motor1.com/images/mgl/0ln0W/s6/flowcamper-max-lead-image.jpg 1x,
https://cdn.motor1.com/images/mgl/0ln0W/s4/flowcamper-max-lead-image.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/0ln0W/s6/flowcamper-max-lead-image.jpg" /> </span> <span class="title-related-item">Flowcamper Max Is A Funky Mercedes Sprinter-Based Camper</span> </a></div> </div> </section>
<p>Another advantage of this setup is that since all of the mechanical components come straight from a Grand Caravan, parts availability isn't going to be a problem. If something breaks while on a journey, any mechanic should be able to handle the repair.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_article_type":"news","m1_page_content_id":406947,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["dodge"],"m1_models":["grand-caravan"],"m1_categories":["for-sale","recreational-vehicles"],"m1_body_types":["minivan"],"m1_model_segments":["m"],"m1_banner_position":"inarticle-small-res"}'></div></div>                </div>


                                            <div class="entityInfoBlock m-top">
                                                        Source:
                            
                                                            
<span class="item"><a class="source" target="_blank" href="https://www.facebook.com/groups/1824745341140389/permalink/2593076157640633/?sale_post_id=2593076157640633">CLASS B CAMPER VANS FOR SALE</a> via <a class="via_source" target="_blank" href="https://www.facebook.com/groups/1824745341140389/permalink/2593076157640633/?sale_post_id=2593076157640633">Facebook</a></span>                                                    </div>
                                        
                    <!-- new gallery place -->
                    
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":406947,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["dodge"],"m1_models":["grand-caravan"],"m1_categories":["for-sale","recreational-vehicles"],"m1_body_types":["minivan"],"m1_model_segments":["m"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":406947,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["dodge"],"m1_models":["grand-caravan"],"m1_categories":["for-sale","recreational-vehicles"],"m1_body_types":["minivan"],"m1_model_segments":["m"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                



                <div class="parent-shareBox parent-shareBox-bottom">
                                                                        <script id="dsq-count-scr" src="//motor1dotcom.disqus.com/count.js" async></script>                            <a title="Add a comment" href="/news/406947/jucy-dodge-grand-caravan-sale/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-406947" data-disqus-url="/news/406947/jucy-dodge-grand-caravan-sale/"></a>                                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1585601472" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1585601472"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406947',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F406947%2Fjucy-dodge-grand-caravan-sale%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406947',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F406947%2Fjucy-dodge-grand-caravan-sale%2F&text=Jucy+RV+For+%2411%2C000+Has+Small+In+Size%2C+Big+In+Personality&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406947',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F406947%2Fjucy-dodge-grand-caravan-sale%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406947',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F406947%2Fjucy-dodge-grand-caravan-sale%2F&title=Jucy+RV+For+%2411%2C000+Has+Small+In+Size%2C+Big+In+Personality&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406947',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F406947%2Fjucy-dodge-grand-caravan-sale%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406947',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F406947%2Fjucy-dodge-grand-caravan-sale%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'406947',type_id:'1'" data-share-url="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F406947%2Fjucy-dodge-grand-caravan-sale%2F&subject=Jucy%20RV%20For%20%2411%2C000%20Has%20Small%20In%20Size%2C%20Big%20In%20Personality"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>
                <!-- first outbrain -->
                

                                                                <!-- third outbrain -->
                


                
            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":406947,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["dodge"],"m1_models":["grand-caravan"],"m1_categories":["for-sale","recreational-vehicles"],"m1_body_types":["minivan"],"m1_model_segments":["m"],"m1_banner_position":"sidebar"}'></div></div>                                    
<div class="widget-wrapper">
    <div class="rightrail">
        <img src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/images/logo_black_widget.png" alt="icon">
        <p>Car Buying Service</p>
        <p>Get upfront price offers on local inventory.</p>
    </div>
    <div class="radio-bar">
        <p>Search for:</p>
        <div class="radio active">
            <input id="radio-1" name="newcar" type="radio" value="1" checked>
            <label for="radio-1" class="radio-label radio-1">New Cars</label>
        </div>
        <div class="radio">
            <input id="radio-2" name="newcar" type="radio" value="0">
            <label for="radio-2" class="radio-label radio-2">Used Cars</label>
        </div>
    </div>
    <section class="choose-form only-new active-form">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" data-alias="dodge" class="cars_form_make make_alias_new active-select" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" data-alias="grand-caravan" class="cars_form_model submodel_alias_new active-select-second" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="newcar" value="1" class="hidden_field"> 
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="Shop new cars" class="cars_form_submit active-disabled">
        </form>
    </section>
    <section class="choose-form only-used">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" class="cars_form_make make_alias_used" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" class="cars_form_model submodel_alias_used" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="newcar" value="0" class="hidden_field">
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="Shop used cars" class="cars_form_submit">
        </form>
    </section>
</div>                            
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/347755/best-renderings-roundup-weekly-series/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Best Renderings Of The Week: From New Maybach To Bronco ST" data-src="https://cdn.motor1.com/images/mgl/0lybn/s6/best-renderings-lead-image-march-26.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/347755/best-renderings-roundup-weekly-series/">Best Renderings Of The Week: From New Maybach To Bronco ST</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/406701/first-volkwagen-golf-race-car/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="World’s First VW Golf Race Car To Hit The Auction Block" data-src="https://cdn.motor1.com/images/mgl/3MlYx/s6/world-s-first-golf-mk1-race-car.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/406701/first-volkwagen-golf-race-car/">World’s First VW Golf Race Car To Hit The Auction Block</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/features/351310/dodge-challenger-hellcat-redeye-win/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Last Chance To Win Special 1,000-HP Dodge Challenger Hellcat Redeye" data-src="https://cdn.motor1.com/images/mgl/7w07A/s6/dream-giveaway-dodge-challenger-hellcat-redeye.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/features/351310/dodge-challenger-hellcat-redeye-win/">Last Chance To Win Special 1,000-HP Dodge Challenger Hellcat Redeye</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/406622/wood-toyota-landcruiser-functional/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="This Guy Carved A Cool Toyota Land Cruiser Out Of Wood" data-src="https://cdn.motor1.com/images/mgl/BMlQw/s6/wood-landcruiser-feature-photo.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/406622/wood-toyota-landcruiser-functional/">This Guy Carved A Cool Toyota Land Cruiser Out Of Wood</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/227822/best-spy-shots-week/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Motor1.com's Best Spy Shots Of The Week" data-src="https://cdn.motor1.com/images/mgl/LB89R/s6/march-27-spy-shot-lead.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/227822/best-spy-shots-week/">Motor1.com's Best Spy Shots Of The Week</a>
                            </div>
                                            </div>
                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":406947,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["dodge"],"m1_models":["grand-caravan"],"m1_categories":["for-sale","recreational-vehicles"],"m1_body_types":["minivan"],"m1_model_segments":["m"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile white-bg">
            </div>
        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/347755/best-renderings-roundup-weekly-series/" data-srcset="https://cdn.motor1.com/images/mgl/0lybn/s6/best-renderings-lead-image-march-26.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/0lybn/s6/best-renderings-lead-image-march-26.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/0lybn/s6/best-renderings-lead-image-march-26.jpg" alt="Best Renderings Of The Week: From New Maybach To Bronco ST"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/347755/best-renderings-roundup-weekly-series/">Best Renderings Of The Week: From New Maybach To Bronco ST</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/406701/first-volkwagen-golf-race-car/" data-srcset="https://cdn.motor1.com/images/mgl/3MlYx/s6/world-s-first-golf-mk1-race-car.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/3MlYx/s6/world-s-first-golf-mk1-race-car.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/3MlYx/s6/world-s-first-golf-mk1-race-car.jpg" alt="World’s First VW Golf Race Car To Hit The Auction Block"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/406701/first-volkwagen-golf-race-car/">World’s First VW Golf Race Car To Hit The Auction Block</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/features/351310/dodge-challenger-hellcat-redeye-win/" data-srcset="https://cdn.motor1.com/images/mgl/7w07A/s6/dream-giveaway-dodge-challenger-hellcat-redeye.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/7w07A/s6/dream-giveaway-dodge-challenger-hellcat-redeye.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/7w07A/s6/dream-giveaway-dodge-challenger-hellcat-redeye.jpg" alt="Last Chance To Win Special 1,000-HP Dodge Challenger Hellcat Redeye"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/features/351310/dodge-challenger-hellcat-redeye-win/">Last Chance To Win Special 1,000-HP Dodge Challenger Hellcat Redeye</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/406622/wood-toyota-landcruiser-functional/" data-srcset="https://cdn.motor1.com/images/mgl/BMlQw/s6/wood-landcruiser-feature-photo.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/BMlQw/s6/wood-landcruiser-feature-photo.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/BMlQw/s6/wood-landcruiser-feature-photo.jpg" alt="This Guy Carved A Cool Toyota Land Cruiser Out Of Wood"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/406622/wood-toyota-landcruiser-functional/">This Guy Carved A Cool Toyota Land Cruiser Out Of Wood</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/227822/best-spy-shots-week/" data-srcset="https://cdn.motor1.com/images/mgl/LB89R/s6/march-27-spy-shot-lead.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/LB89R/s6/march-27-spy-shot-lead.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/LB89R/s6/march-27-spy-shot-lead.jpg" alt="Motor1.com's Best Spy Shots Of The Week"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/227822/best-spy-shots-week/">Motor1.com's Best Spy Shots Of The Week</a>
                        </div>
                                    </div>
                                </div>
    </div>
    
    
    
    
            <div id="sponsored_content">
        </div>
        
            <div class="sellwild-container">
            <div class="sellwild-wrapper"
                data-partner="motor1"
                data-color="#262626"
                data-version="1_1_6"
            >
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-406947" data-url="/news/406947/jucy-dodge-grand-caravan-sale/" data-title="Jucy RV For $11,000 Has Small In Size, Big In Personality">
                            </div>
                                                            </div>
                                        <!-- fourth outbrain -->
                    </div>
        <div class="sidebar">
                
                <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":406947,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["dodge"],"m1_models":["grand-caravan"],"m1_categories":["for-sale","recreational-vehicles"],"m1_body_types":["minivan"],"m1_model_segments":["m"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":406947,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["dodge"],"m1_models":["grand-caravan"],"m1_categories":["for-sale","recreational-vehicles"],"m1_body_types":["minivan"],"m1_model_segments":["m"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":406947,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["dodge"],"m1_models":["grand-caravan"],"m1_categories":["for-sale","recreational-vehicles"],"m1_body_types":["minivan"],"m1_model_segments":["m"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>

    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/for-sale/">For Sale</a>
                                                                            <a href="/news/category/recreational-vehicles/">Motorhomes</a>
                                                                    </div></td>
                        </tr>
                                                                                                            <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/dodge/grand-caravan/">Dodge Grand Caravan</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/minivan/">
                                                Minivan                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":406947,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["dodge"],"m1_models":["grand-caravan"],"m1_categories":["for-sale","recreational-vehicles"],"m1_body_types":["minivan"],"m1_model_segments":["m"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":406947,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["dodge"],"m1_models":["grand-caravan"],"m1_categories":["for-sale","recreational-vehicles"],"m1_body_types":["minivan"],"m1_model_segments":["m"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":406947,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["dodge"],"m1_models":["grand-caravan"],"m1_categories":["for-sale","recreational-vehicles"],"m1_body_types":["minivan"],"m1_model_segments":["m"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_article_type":"news","m1_page_content_id":406947,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["dodge"],"m1_models":["grand-caravan"],"m1_categories":["for-sale","recreational-vehicles"],"m1_body_types":["minivan"],"m1_model_segments":["m"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/" >
                Shop cars            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                Auto Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy Shots            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                Supercars            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                All categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body styles            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://www.motor1.com/features/category/podcast/" >
                Podcast            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a title="Twitter" class="icon-twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a title="Google News" class="icon-gnews" href="https://news.google.com/publications/CAAqBwgKMPLIlAsw0ZCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a title="Instagram" class="icon-instagram" href="https://www.instagram.com/motor1com/" target="_blank"></a></li>
                                                                                                            <li class="youtube"><a title="YouTube" class="icon-youtube" href="https://www.youtube.com/user/worldcarfans?sub_confirmation=1" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                                                                                </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/global/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                                                    <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                        
                        
                        
                        
                                                    <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                                                    <li class="rideapart"><a href="https://www.rideapart.com/" target="_blank">rideapart.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                        
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                                 <div class="design-by">Vehicle Imagery licensed from EVOX Images</div>
                                    </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"","phone":"","firstName":"","lastName":""}'
        edition="us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1585601389" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1585601389"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406947',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F406947%2Fjucy-dodge-grand-caravan-sale%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406947',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F406947%2Fjucy-dodge-grand-caravan-sale%2F&text=Jucy+RV+For+%2411%2C000+Has+Small+In+Size%2C+Big+In+Personality&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406947',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F406947%2Fjucy-dodge-grand-caravan-sale%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406947',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F406947%2Fjucy-dodge-grand-caravan-sale%2F&title=Jucy+RV+For+%2411%2C000+Has+Small+In+Size%2C+Big+In+Personality&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406947',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F406947%2Fjucy-dodge-grand-caravan-sale%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406947',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F406947%2Fjucy-dodge-grand-caravan-sale%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'406947',type_id:'1'" data-share-url="https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F406947%2Fjucy-dodge-grand-caravan-sale%2F&subject=Jucy%20RV%20For%20%2411%2C000%20Has%20Small%20In%20Size%2C%20Big%20In%20Personality"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"us","m1_article_type":"news","m1_page_content_id":406947,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["dodge"],"m1_models":["grand-caravan"],"m1_categories":["for-sale","recreational-vehicles"],"m1_body_types":["minivan"],"m1_model_segments":["m"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"us","m1_article_type":"news","m1_page_content_id":406947,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["dodge"],"m1_models":["grand-caravan"],"m1_categories":["for-sale","recreational-vehicles"],"m1_body_types":["minivan"],"m1_model_segments":["m"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"us","m1_article_type":"news","m1_page_content_id":406947,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["dodge"],"m1_models":["grand-caravan"],"m1_categories":["for-sale","recreational-vehicles"],"m1_body_types":["minivan"],"m1_model_segments":["m"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"us","m1_article_type":"news","m1_page_content_id":406947,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["dodge"],"m1_models":["grand-caravan"],"m1_categories":["for-sale","recreational-vehicles"],"m1_body_types":["minivan"],"m1_model_segments":["m"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"us","m1_article_type":"news","m1_page_content_id":406947,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["dodge"],"m1_models":["grand-caravan"],"m1_categories":["for-sale","recreational-vehicles"],"m1_body_types":["minivan"],"m1_model_segments":["m"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/build/jslangs/en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/js/0_eaaec23b227cb58cc8df.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/js/2_eaaec23b227cb58cc8df.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/js/11_eaaec23b227cb58cc8df.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Dodge',
            'model': 'Grand Caravan',
            'pageId': 'index_articles_detail',
            'entityAuthors': ["Chris Bruce"],
            'pageUrl': 'https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/',
            'pageUrlCanonical': 'https://www.motor1.com/news/406947/jucy-dodge-grand-caravan-sale/',
            'pageLanguage': 'en',
            'entityCategories': ["For Sale","Motorhomes"],
            'articleType': 'news',
                    'entityTitle': 'Jucy RV For $11,000 Has Small In Size, Big In Personality',
            'pageTitle': 'Jucy RV For $11,000 Has Small In Size, Big In Personality',
            'articleId': '406947',
                    'bodyStyles': ["Minivan"],
        'sessionId': 'fb2488e775b9bb585b6ec8e7d5c4592b'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>




<script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);
            });
        }

    }

</script>
</body>
</html>