<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>This Has To Be The Smallest Sinkhole Ever To Swallow An Entire Car</title>

            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    <style>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</style>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/motor1/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/motor1/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/motor1/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/motor1/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/motor1/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/motor1/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/motor1/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/motor1/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/motor1/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/motor1/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/motor1/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/motor1/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/motor1/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/motor1/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/motor1/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/motor1/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/motor1/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/motor1/largetile.png"/>

    
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
    

    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/polymer2/locales1623060255/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="Recent footage from Ghatkopar West, Mumbai shows a small sinkhole swallowing a car.                
">
<meta property="og:title" content="This Has To Be The Smallest Sinkhole Ever To Swallow An Entire Car">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/Y8BPv/s1/sinkhole-swallows-car.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/Y8BPv/s1/sinkhole-swallows-car.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/Y8BPv/s1/sinkhole-swallows-car.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="This Has To Be The Smallest Sinkhole Ever To Swallow An Entire Car: Weird">
<meta property="og:description" content="Recent footage from Ghatkopar West, Mumbai shows a small sinkhole swallowing a car.                
">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="This Has To Be The Smallest Sinkhole Ever To Swallow An Entire Car">
<meta property="twitter:description" content="We certainly hope nobody was inside the car.
">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/Y8BPv/s3/sinkhole-swallows-car.jpg">
<meta property="robots" content="max-snippet:500, max-video-preview:10, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" rel="canonical">
<link href="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/amp/" rel="amphtml">
    <script>
        let bundleRange = `                    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/css/0_4b46270fa5144decb3ea.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/css/2_4b46270fa5144decb3ea.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/css/3_4b46270fa5144decb3ea.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/css/12_4b46270fa5144decb3ea.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/css/21_4b46270fa5144decb3ea.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/css/index_articles_detail_4b46270fa5144decb3ea.css">                                `;

        document.addEventListener('DOMContentLoaded', (event) => {
            $('head').append(bundleRange);
        });
    </script>


    <script>
        window.isAuthorized = 0    </script>


    

        
        
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite                                                                                    "
        data-spotim-id="" data-edtn="us"
        data-track-url=""         data-rtl="false"

        >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"us","m1_article_type":"news","m1_page_content_id":513745,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"us","m1_article_type":"news","m1_page_content_id":513745,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"us","m1_article_type":"news","m1_page_content_id":513745,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"us","m1_article_type":"news","m1_page_content_id":513745,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"us","m1_article_type":"news","m1_page_content_id":513745,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>


<div class="m1-header-main">
            <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" 
                            src="data:image/png;base64,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"
                            alt="Motor1.com Logo"
                        >
                    </a>
                </div>
            </div>
            <div class="box-item-center-wrapper-align">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/car-lists/" >
                                    Car Lists                            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/?utm_source=motor1&utm_medium=referral&utm_campaign=global-nav&utm_content=main-link" >
                                    Shop cars                            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                                    Auto Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                                    Spy Shots                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                                    Supercars                            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                                    Body styles                            </a>
        </li>
                    <li class="podcast ico left">
            <a href="/features/category/podcast/" >
                                    Podcast                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                                    Videos                            </a>
        </li>
    </ul>
                <div class="m1-navigation-main-part-right">
                    <div class="rewards-container">

                    </div>
                                            <div class="m1-search-form-button-wrapper">
                            <button class="m1-search-form-button-animate icon-search m1-mobile-search"
                                    onclick
                                    data-button
                                    data-id="toggleBox"
                                    data-clear="1"
                                    data-value="searchBox"
                                    data-multi
                                    type="submit">
                            </button>
                            <div class="m1-search-panel">
                                <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                    <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                    <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                    </button>
                                    <button onclick=""
                                            data-button
                                            data-id="toggleBox"
                                            data-value="searchBox"
                                            data-clear="1"
                                            data-toggle="1"
                                            data-multi
                                            class="m1-search-panel-button m1-drawer-close-button">
                                    </button>
                                </form>
                            </div>
                        </div>
                                    </div>

                
                
            </div>
                            <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:100px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x100,320x50,320x1" data-width="320" data-height="100" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":513745,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/us/Leaderboard" data-sizes="728x90,728x1,1x1" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":513745,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:90px;" data-dfp-code="M1/us/Super" data-sizes="970x90,970x250,980x250,970x1,1x1" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":513745,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"This Has To Be The Smallest Sinkhole Ever To Swallow An Entire Car","description":"Recent footage from Ghatkopar West, Mumbai shows a small sinkhole swallowing a car.                \n","author":{"@type":"Person","name":"Matthew Crisara"},"url":"https:\/\/www.motor1.com\/news\/513745\/smallest-sinkhole-ever-swallow-car\/","datePublished":"2021-06-13T18:30:43Z","dateModified":"2021-06-13T18:30:43Z","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"226","height":"60"}},"image":["https:\/\/cdn.motor1.com\/images\/mgl\/Y8BPv\/s1\/sinkhole-swallows-car.webp","https:\/\/cdn.motor1.com\/images\/mgl\/Y8BPv\/s1\/4x3\/sinkhole-swallows-car.webp","https:\/\/cdn.motor1.com\/images\/mgl\/Y8BPv\/s1\/1x1\/sinkhole-swallows-car.webp"],"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/www.motor1.com\/news\/513745\/smallest-sinkhole-ever-swallow-car\/"},"wordCount":"283"}</script>


    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"VideoObject","contentURL":"https:\/\/www.motor1.com\/news\/513745\/smallest-sinkhole-ever-swallow-car\/","name":"This Has To Be The Smallest Sinkhole Ever To Swallow An Entire Car","description":"Recent footage from Ghatkopar West, Mumbai shows a small sinkhole swallowing a car.                \n","uploadDate":"2021-06-13T18:30:43Z","thumbnailUrl":"https:\/\/cdn.motor1.com\/images\/mgl\/Y8BPv\/s3\/sinkhole-swallows-car.jpg","duration":"PT01M00S"}    </script>


        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.motor1.com\/"},{"@type":"ListItem","position":2,"name":"News","item":"https:\/\/www.motor1.com\/news\/"},{"@type":"ListItem","position":3,"name":"Weird","item":"https:\/\/www.motor1.com\/news\/category\/weird\/"}]}    </script>



    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/news/">News</a><span class="sep"></span><a href="/news/category/weird/">Weird</a>    </div>
        <h1 class="m1-article-title">This Has To Be The Smallest Sinkhole Ever To Swallow An Entire Car</h1>
    </div>
            <div class="kpre-center videoBoxArticle">
                        <div class="videoBoxArticle-wrapper youtube-video-wrapper lazy">
                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                <div class="video-player">
                    <iframe width="560" height="315" data-src="https://www.youtube.com/embed/8_gpk6fhoe4" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>                </div>
            </div>
        </div>
    
<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1623594643"></span><span class="date-data">Jun 13, 2021</span><span class="small"> at</span> 2:30pm ET</div>                                                                            <div class="shareTrendingBox">
                                                                                                            <a href="/news/513745/smallest-sinkhole-ever-swallow-car/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//motor1dotcom.disqus.com/count-data.json?url=https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/"></a>
                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1623609995" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1623609995"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513745',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F513745%2Fsmallest-sinkhole-ever-swallow-car%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513745',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F513745%2Fsmallest-sinkhole-ever-swallow-car%2F&text=This+Has+To+Be+The+Smallest+Sinkhole+Ever+To+Swallow+An+Entire+Car&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513745',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F513745%2Fsmallest-sinkhole-ever-swallow-car%2F&title=This+Has+To+Be+The+Smallest+Sinkhole+Ever+To+Swallow+An+Entire+Car&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513745',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F513745%2Fsmallest-sinkhole-ever-swallow-car%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FY8BPv%2Fs3%2Fsinkhole-swallows-car.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513745',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F513745%2Fsmallest-sinkhole-ever-swallow-car%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513745',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F513745%2Fsmallest-sinkhole-ever-swallow-car%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'513745',type_id:'1'" data-share-url="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F513745%2Fsmallest-sinkhole-ever-swallow-car%2F&subject=This%20Has%20To%20Be%20The%20Smallest%20Sinkhole%20Ever%20To%20Swallow%20An%20Entire%20Car"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/matthew-crisara/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/M3nw/s4/matthew-crisara1.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/M3nw/s4/matthew-crisara1.jpg">
                        <img src="https://cdn.motor1.com/images/atr/M3nw/s4/matthew-crisara1.jpg" alt="Matthew Crisara" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Matthew Crisara" href="/info/team/matthew-crisara/">Matthew Crisara</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        We certainly hope nobody was inside the car.
                    </h2>
                                                <div class="postBody description e-content">
                                <p>Nature has the capability of being a cruel mistress when you least expect it. Recent footage from Ghatkopar West, Mumbai, shows a small sinkhole swallowing a car in a matter of seconds. It’s unclear if anybody was in the vehicle during the incident, but we couldn’t help but notice that the brake lights were on.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="M1/us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":513745,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>The news reporter from the video said that the lower area was originally used as a water well. After the region received biblical levels of rain during a monsoon, the ground began to give up. <a href="https://www.motor1.com/tag/sinkhole/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22Sinkholes%22%2C%22originalTitle%22%3A%22sinkhole%22%2C%22alias%22%3A%22sinkhole%22%7D">Sinkholes</a> are an equally terrifying and interesting phenomena where the rock below the ground’s surface can be naturally dissolved by groundwater circulating through it.</p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h3 class="mbn">Gallery: National Corvette Museum Swallowed Up by Sinkhole, 8 Cars Damaged</h3>
    </div>
<div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="National Corvette Museum Swallowed Up by Sinkhole, 8 Cars Damaged">
                <meta itemprop="thumbnailUrl" content="">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/1168525/national-corvette-museum-swallowed-up-by-sinkhole-8-cars-damaged/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                    <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/xGMZP/s1/national-corvette-museum-swallowed-up-by-sinkhole-8-cars-damaged.webp"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/xGMZP/s1/national-corvette-museum-swallowed-up-by-sinkhole-8-cars-damaged.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="National Corvette Museum Swallowed Up by Sinkhole, 8 Cars Damaged" data-src="https://cdn.motor1.com/images/mgl/xGMZP/s1/national-corvette-museum-swallowed-up-by-sinkhole-8-cars-damaged.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">3</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='1168525,1168524,1168523' data-galleryid='449979'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/1168525/national-corvette-museum-swallowed-up-by-sinkhole-8-cars-damaged/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="National Corvette Museum Swallowed Up by Sinkhole, 8 Cars Damaged"                data-entity-id="1168525"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="National Corvette Museum Swallowed Up by Sinkhole, 8 Cars Damaged">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/xGMZP/s1/national-corvette-museum-swallowed-up-by-sinkhole-8-cars-damaged.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/1168525/national-corvette-museum-swallowed-up-by-sinkhole-8-cars-damaged/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/xGMZP/s1/national-corvette-museum-swallowed-up-by-sinkhole-8-cars-damaged.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/xGMZP/s1/national-corvette-museum-swallowed-up-by-sinkhole-8-cars-damaged.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/xGMZP/s6/national-corvette-museum-swallowed-up-by-sinkhole-8-cars-damaged.jpg" data-src="https://cdn.motor1.com/images/mgl/xGMZP/s1/national-corvette-museum-swallowed-up-by-sinkhole-8-cars-damaged.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/1168524/national-corvette-museum-swallowed-up-by-sinkhole-8-cars-damaged/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="National Corvette Museum Swallowed Up by Sinkhole, 8 Cars Damaged"                data-entity-id="1168524"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="National Corvette Museum Swallowed Up by Sinkhole, 8 Cars Damaged">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/m16xq/s1/national-corvette-museum-swallowed-up-by-sinkhole-8-cars-damaged.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/1168524/national-corvette-museum-swallowed-up-by-sinkhole-8-cars-damaged/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/m16xq/s1/national-corvette-museum-swallowed-up-by-sinkhole-8-cars-damaged.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/m16xq/s1/national-corvette-museum-swallowed-up-by-sinkhole-8-cars-damaged.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="https://cdn.motor1.com/images/mgl/m16xq/s6/national-corvette-museum-swallowed-up-by-sinkhole-8-cars-damaged.jpg" data-src="https://cdn.motor1.com/images/mgl/m16xq/s1/national-corvette-museum-swallowed-up-by-sinkhole-8-cars-damaged.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/1168523/national-corvette-museum-swallowed-up-by-sinkhole-8-cars-damaged/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="National Corvette Museum Swallowed Up by Sinkhole, 8 Cars Damaged"                data-entity-id="1168523"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="National Corvette Museum Swallowed Up by Sinkhole, 8 Cars Damaged">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/AXJKN/s1/national-corvette-museum-swallowed-up-by-sinkhole-8-cars-damaged.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/1168523/national-corvette-museum-swallowed-up-by-sinkhole-8-cars-damaged/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/AXJKN/s1/national-corvette-museum-swallowed-up-by-sinkhole-8-cars-damaged.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/AXJKN/s1/national-corvette-museum-swallowed-up-by-sinkhole-8-cars-damaged.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="https://cdn.motor1.com/images/mgl/AXJKN/s6/national-corvette-museum-swallowed-up-by-sinkhole-8-cars-damaged.jpg" data-src="https://cdn.motor1.com/images/mgl/AXJKN/s1/national-corvette-museum-swallowed-up-by-sinkhole-8-cars-damaged.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                
    </div>

</div>

<p>Unfortunately, this isn’t the first time that we’ve covered vehicles being reclaimed by mother nature. The focal point of this occurrence was the small size of the sinkhole, as it's easily the tiniest that we’ve seen. Thankfully, no casualties have been reported, but the case appears to be ongoing.</p>
<p>Here in the states, the most notable sinkhole struck back in 2014 when the grounds under the <a href="https://www.motor1.com/news/368351/corvette-museum-c8-prototype-delivery/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22368351%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22corvette-museum-c8-prototype-delivery%22%7D">National Corvette Museum</a> opened up. Fortunately, all of the Corvettes involved in the incident were saved. The last vehicle to be revived was a <a href="https://www.motor1.com/news/228949/last-sinkhole-corvette-restored/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22228949%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22last-sinkhole-corvette-restored%22%7D">1962 Vette painted in Tuxedo black</a> – the beautiful classic was donated by a longtime owner who had the car since high school.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22439933%22%2C%22title%22%3A%22Watch%20Massive%20Sinkhole%20In%20China%20Devour%2021%20Cars%22%2C%22alias%22%3A%22sinkhole-china-swallows-21-cars%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F3oK4X%2Fs5%2Fchina-sinkhole-21-cars-devoured-china.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22379008%22%2C%22title%22%3A%22Big%20Bus%20Swallowed%20By%20Bigger%20Sinkhole%20In%20Pittsburgh%22%2C%22alias%22%3A%22sinkhole-swallows-city-bus-pittsburgh%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FLN2Yj%2Fs5%2Fwrecked-bus.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">Sinkhole Sadness:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.motor1.com/news/439933/sinkhole-china-swallows-21-cars/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="sinkhole china swallows 21 cars" data-srcset="https://cdn.motor1.com/images/mgl/3oK4X/s6/china-sinkhole-21-cars-devoured-china.jpg 1x,
https://cdn.motor1.com/images/mgl/3oK4X/s4/china-sinkhole-21-cars-devoured-china.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/3oK4X/s6/china-sinkhole-21-cars-devoured-china.jpg" /> </span> <span class="title-related-item">Watch Massive Sinkhole In China Devour 21 Cars</span> </a></div> <div class="related-item"><a href="https://www.motor1.com/news/379008/sinkhole-swallows-city-bus-pittsburgh/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="sinkhole swallows city bus pittsburgh" data-srcset="https://cdn.motor1.com/images/mgl/LN2Yj/s6/wrecked-bus.jpg 1x,
https://cdn.motor1.com/images/mgl/LN2Yj/s4/wrecked-bus.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/LN2Yj/s6/wrecked-bus.jpg" /> </span> <span class="title-related-item">Big Bus Swallowed By Bigger Sinkhole In Pittsburgh</span> </a></div> </div> </section>
<p>We’d wager that the car in the video won’t receive the same treatment, but we’re just glad to hear that nobody was hurt. These types of incidents are an absolute nightmare that you wouldn’t wish onto anybody. </p>                </div>


                    
                        <div class="entityInfoBlock m-top">
                                                        <p class="source-link">
                                Source:
                                
                                                                    <span class="item"><a class="source" target="_blank" href="https://www.youtube.com/watch?v=8_gpk6fhoe4&ab_channel=IndiaToday" rel="noopener">India Today</a> via <span class="via_source">YouTube</span></span>                                                            </p>
                        </div>
                    
                    <!-- new gallery place -->
                                        

                

                
                

                



                                

                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                            <a href="/news/513745/smallest-sinkhole-ever-swallow-car/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//motor1dotcom.disqus.com/count-data.json?url=https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/"></a>
                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1623610135" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1623610135"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513745',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F513745%2Fsmallest-sinkhole-ever-swallow-car%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513745',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F513745%2Fsmallest-sinkhole-ever-swallow-car%2F&text=This+Has+To+Be+The+Smallest+Sinkhole+Ever+To+Swallow+An+Entire+Car&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513745',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F513745%2Fsmallest-sinkhole-ever-swallow-car%2F&title=This+Has+To+Be+The+Smallest+Sinkhole+Ever+To+Swallow+An+Entire+Car&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513745',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F513745%2Fsmallest-sinkhole-ever-swallow-car%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FY8BPv%2Fs3%2Fsinkhole-swallows-car.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513745',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F513745%2Fsmallest-sinkhole-ever-swallow-car%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513745',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F513745%2Fsmallest-sinkhole-ever-swallow-car%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'513745',type_id:'1'" data-share-url="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F513745%2Fsmallest-sinkhole-ever-swallow-car%2F&subject=This%20Has%20To%20Be%20The%20Smallest%20Sinkhole%20Ever%20To%20Swallow%20An%20Entire%20Car"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                            <div class="tip-us-email-container">
                            <div class="tip-us-email">
                                <span>Got a tip for us? Email:</span>
                                <a href="mailto: tips@motor1.com?subject=smallest-sinkhole-ever-swallow-car">
                                    tips@motor1.com                                </a>
                            </div>
                        </div>
                                        <div class="sapb social-banners"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":513745,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":513745,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_banner_position":"article_socials"}'></div></div></div>                

                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":513745,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_banner_position":"sidebar"}'></div></div>                                            
<div class="widget-wrapper">
    <div class="rightrail">
        <img src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/images/logo_black_widget.png" alt="icon">
        <p>Car Buying Service</p>
        <p>Get upfront price offers on local inventory.</p>
    </div>
    <div class="radio-bar">
        <p>Search for:</p>
        <div class="radio active">
            <input id="radio-1" name="newcar" type="radio" value="1" checked>
            <label for="radio-1" class="radio-label radio-1">New Cars</label>
        </div>
        <div class="radio">
            <input id="radio-2" name="newcar" type="radio" value="0">
            <label for="radio-2" class="radio-label radio-2">Used Cars</label>
        </div>
    </div>
    <section class="choose-form only-new active-form">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/"  class="cars_form_make make_alias_new active-select" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/"  class="cars_form_model submodel_alias_new active-select-second" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="campaign_param" value="general-article" class="hidden_field">
            <input type="hidden" name="content_param" value="right-rail" class="hidden_field">
            <input type="hidden" name="newcar" value="1" class="hidden_field">
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="SHOP NEW & USED CARS" class="cars_form_submit active-disabled">
        </form>
    </section>
    <section class="choose-form only-used">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" class="cars_form_make make_alias_used" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" class="cars_form_model submodel_alias_used" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="campaign_param" value="general-article" class="hidden_field">
            <input type="hidden" name="content_param" value="right-rail" class="hidden_field">
            <input type="hidden" name="newcar" value="0" class="hidden_field">
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="Shop used cars" class="cars_form_submit">
        </form>
    </section>
</div>
                                    
                                        <div class="trending-content">
        <div class="content-header">
            <p class="trending-content_header">Trending</p>
        </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/347755/best-renderings-roundup-weekly-series/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/G4NkA/s6/best-renderings-of-the-week-june-10-lead-image.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/G4NkA/s6/best-renderings-of-the-week-june-10-lead-image.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Best Renderings Of The Week: From New Tundra To Tesla From 1957" data-src="https://cdn.motor1.com/images/mgl/G4NkA/s6/best-renderings-of-the-week-june-10-lead-image.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/347755/best-renderings-roundup-weekly-series/">Best Renderings Of The Week: From New Tundra To Tesla From 1957</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/227822/best-spy-shots-week/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/0oz7n/s6/spy-shot-lead-june-11.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/0oz7n/s6/spy-shot-lead-june-11.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Motor1.com's Best Spy Shots Of The Week" data-src="https://cdn.motor1.com/images/mgl/0oz7n/s6/spy-shot-lead-june-11.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/227822/best-spy-shots-week/">Motor1.com's Best Spy Shots Of The Week</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/features/512060/win-dodge-hellcat-charger-durango/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/OkjGY/s6/dream-giveaway-dodge-durango-hellcat-and-charger-hellcat-redeye.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/OkjGY/s6/dream-giveaway-dodge-durango-hellcat-and-charger-hellcat-redeye.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Win Not One, But TWO Hellcats Plus $48,000 When You Enter Today" data-src="https://cdn.motor1.com/images/mgl/OkjGY/s6/dream-giveaway-dodge-durango-hellcat-and-charger-hellcat-redeye.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/features/512060/win-dodge-hellcat-charger-durango/">Win Not One, But TWO Hellcats Plus $48,000 When You Enter Today</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/features/513332/rambling-about-cars-episode-23/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/mZ6yA/s6/rambling-about-cars-23-lead.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/mZ6yA/s6/rambling-about-cars-23-lead.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Maverick Is Weird, Land Cruiser Is Luscious: Rambling About Cars #23" data-src="https://cdn.motor1.com/images/mgl/mZ6yA/s6/rambling-about-cars-23-lead.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/features/513332/rambling-about-cars-episode-23/">Maverick Is Weird, Land Cruiser Is Luscious: Rambling About Cars #23</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/513334/corvette-camera-gm-technicians-joyride/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/x7M6q/s6/gm-service-tech-corvette-joyride-main-image.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/x7M6q/s6/gm-service-tech-corvette-joyride-main-image.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Corvette's Cameras Catch GM Service Techs Going On 100-MPH Joyride" data-src="https://cdn.motor1.com/images/mgl/x7M6q/s6/gm-service-tech-corvette-joyride-main-image.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/513334/corvette-camera-gm-technicians-joyride/">Corvette's Cameras Catch GM Service Techs Going On 100-MPH Joyride</a>
            </div>
            </div>

                
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":513745,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>


<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="us">

            <div id="strossle-container">
        </div>
    
    
    
    
        
            <div id="sponsored_content">
        </div>
    
            <div class="sellwild-container">
            <div class="sellwild-wrapper" data-src="motor1/motor1-3x3.js">
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                                            <div id="disqus_thread" class="diquas-wrapper" data-cid="article-513745" data-url="/news/513745/smallest-sinkhole-ever-swallow-car/" data-title="This Has To Be The Smallest Sinkhole Ever To Swallow An Entire Car">
                            </div>
                                                                                                                            <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/weird/">Weird</a>
                                                                    </div></td>
                        </tr>
                                                                                                </table>                                    </div>
                                    
                    </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":513745,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":513745,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                                </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":513745,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["weird"],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

    


        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                                <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/news/" 
                                 
            >
                                    News                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/reviews/" 
                                 
            >
                                    Reviews                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a 
                href="/features/" 
                                 
            >
                                    Features                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a 
                href="/car-lists/" 
                                 
            >
                                    Car Lists                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block top left mobile">
            <a 
                href="/shop-for-cars/?utm_source=motor1&utm_medium=referral&utm_campaign=burger-nav&utm_content=main-link" 
                                 
            >
                                    Shop cars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top">
            <a 
                href="/makes/" 
                                 
            >
                                    Makes                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/auto-shows/" 
                                 
            >
                                    Auto Shows                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/spy-photos/" 
                                 
            >
                                    Spy Shots                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/concept-car/" 
                                 
            >
                                    Concept Cars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/supercars/" 
                                 
            >
                                    Supercars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/makes/" 
                                 
            >
                                    Makes                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/body-styles/" 
                                 
            >
                                    Body styles                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block podcast ico left">
            <a 
                href="/features/category/podcast/" 
                                 
            >
                                    Podcast                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block photos ico left">
            <a 
                href="/photos/" 
                                 
            >
                                    Photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block videos ico left">
            <a 
                href="/videos/" 
                                 
            >
                                    Videos                                
            </a>
        </li>
    </ul>
            <div class="m1-menus-box">
                <div class="m1-navigation-main__animated-block m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"  ><a class="icon-facebook-redirect-link" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"  ><a class="icon-twitter-redirect-link" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"  ><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                            <li class="pinterest"  ><a class="icon-pinterest-redirect-link" href="https://www.pinterest.com/motor1com/" target="_blank"></a></li>
                                                                                                                                                                <li class="gnews"  ><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMPLIlAsw0ZCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"  ><a class="icon-instagram-redirect-link" href="https://www.instagram.com/motor1com/" target="_blank"></a></li>
                                                                                                            <li class="youtube"  ><a class="icon-youtube-redirect-link" href="https://www.youtube.com/user/worldcarfans?sub_confirmation=1" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"  ><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                                                                                                                                    </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/global/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                                                <li><a href="https://info.wrightsmedia.com/motorone-licensing-permissions" target="_blank">LICENSING</a></li>
                                                                            <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-navigation-main__animated-block m1-msn-menus-box">
                    <ul class="m1-msn-menu">                        
                        <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li>
                        <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li>
                                                                            <li><a href="https://insideevs.com" target="_blank">Insideevs.com</a></li>
                                                                            <li><a href="https://www.autoclassics.com/" target="_blank">Autoclassics.com</a></li>
                                                                            <li><a href="https://www.rideapart.com/" target="_blank">Rideapart.com</a></li>
                                                
                        <li><a href="https://www.myev.com/" target="_blank">Myev.com</a></li>
                    </ul>
                </div>
                <div class="m1-navigation-main__animated-block m1-footer">
                    &copy; 2021 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                                 <div class="design-by">Vehicle Imagery licensed from EVOX Images</div>
                                    </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                                            <li class="current">

                    <a href="https://www.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://fr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://it.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://de.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://ru.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://motor1.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://uk.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://me.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-190"></span>
                                            <span class="edf edf-228"></span>
                                            <span class="edf edf-17"></span>
                                            <span class="edf edf-179"></span>
                                            <span class="edf edf-122"></span>
                                        </span>
                    <span class="label">
                                        النسخة: الشرق الأوسط                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://tr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://es.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://hu.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                                                                                <li>

                    <a href="https://id.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-101"></span>
                                        </span>
                    <span class="label">
                                        Edition: Indonesia                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1623609958" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1623609958"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513745',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F513745%2Fsmallest-sinkhole-ever-swallow-car%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513745',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F513745%2Fsmallest-sinkhole-ever-swallow-car%2F&text=This+Has+To+Be+The+Smallest+Sinkhole+Ever+To+Swallow+An+Entire+Car&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513745',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F513745%2Fsmallest-sinkhole-ever-swallow-car%2F&title=This+Has+To+Be+The+Smallest+Sinkhole+Ever+To+Swallow+An+Entire+Car&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513745',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F513745%2Fsmallest-sinkhole-ever-swallow-car%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FY8BPv%2Fs3%2Fsinkhole-swallows-car.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513745',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F513745%2Fsmallest-sinkhole-ever-swallow-car%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'513745',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F513745%2Fsmallest-sinkhole-ever-swallow-car%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'513745',type_id:'1'" data-share-url="https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F513745%2Fsmallest-sinkhole-ever-swallow-car%2F&subject=This%20Has%20To%20Be%20The%20Smallest%20Sinkhole%20Ever%20To%20Swallow%20An%20Entire%20Car"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    // m1FooterMessages.push({
    //     message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
    //     name: "cookie_accept"
    // });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/build/jslangs/en_US_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/js/1_2df9ededbd9df0ec3d81.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/js/66_2df9ededbd9df0ec3d81.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/js/0_2df9ededbd9df0ec3d81.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/js/2_2df9ededbd9df0ec3d81.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/js/3_2df9ededbd9df0ec3d81.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/js/4_2df9ededbd9df0ec3d81.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/js/5_2df9ededbd9df0ec3d81.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_232/design/dist/js/14_2df9ededbd9df0ec3d81.js"></script>


    
<script>
gtmDataLayer = [{
    'domain': 'motor1.com',
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'video',
                    'pageId': 'index_articles_detail',
            'entityAuthors': ["Matthew Crisara"],
            'pageUrl': 'https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/',
            'pageUrlCanonical': 'https://www.motor1.com/news/513745/smallest-sinkhole-ever-swallow-car/',
            'pageLanguage': 'en',
            'entityCategories': ["Weird"],
            'articleType': 'news',
                    'entityTitle': 'This Has To Be The Smallest Sinkhole Ever To Swallow An Entire Car',
            'pageTitle': 'This Has To Be The Smallest Sinkhole Ever To Swallow An Entire Car',
            'm1DataSign': '4bfdf3d7c7cedc733abaddcf062c030c',
            'articleId': '513745',
                    'sessionId': '9799dbc83f841051a9a7528bbff9d3a7',
    'msntClientId': '81'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
    </script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
