<!DOCTYPE html><html  prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Want The New Stratos? You Need A Ferrari 430 Scuderia And $618K</title>
    <link href="/design/images/webapp/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
    <link href="/design/images/webapp/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://icdn-9.motor1.com/static4ui/prod_v2_147/polymer2/locales1520599111/en-US.json';
        var jsVars = {"services":{"googleTagManager":{"load":1,"id":"GTM-KSXRG3K"},"brealtime":{"load":0,"id":"12851701"}},"analytics":{"google":{"load":1,"id":"UA-65598278-1"},"comscore":{"load":1,"id":"21191424"},"crazyegg":{"load":1,"id":"0049\/9618"},"yandexMetrika":{"load":1,"id":"38583850"},"cxense":{"load":0,"id":""},"google_conversion":{"load":1},"criteo":{"load":1,"account":44657}},"ads":{"dfp":{"id":"6122441"}}};    </script>

        

    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="The New Stratos will debut at the Geneva Motor Show with Safari and GT race car variants. The maker intends to build 25 of them.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Want The New Stratos? You Need A Ferrari 430 Scuderia And $618K">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/232226/new-stratos-specs-price-details/">
<meta property="og:image" content="https://icdn-6.motor1.com/images/mgl/Zqrz3/s4/new-stratos.jpg">
<meta property="og:image:width" content="889">
<meta property="og:image:height" content="500">
<meta property="og:description" content="The New Stratos will debut at the Geneva Motor Show with Safari and GT race car variants. The maker intends to build 25 of them.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/232226/new-stratos-specs-price-details/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/232226/new-stratos-specs-price-details/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/232226/new-stratos-specs-price-details/" rel="canonical">
<link href="https://www.motor1.com/news/232226/new-stratos-specs-price-details/amp/" rel="amphtml">

    <link href="https://icdn-1.motor1.com/static4ui/prod_v2_147/css/main.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_147/css/jquery-lightgallery.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_147/css/jquery-lightgallery-aside.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_147/css/jquery-lightgallery-topside.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_147/css/jquery-lightgallery-custom-content.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-8.motor1.com/static4ui/prod_v2_147/css/jquery-lightslider.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-8.motor1.com/static4ui/prod_v2_147/css/widget-image.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-6.motor1.com/static4ui/prod_v2_147/css/widget-mosaic.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_147/css/widget-video.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-6.motor1.com/static4ui/prod_v2_147/css/widget-points-of-interest.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-6.motor1.com/static4ui/prod_v2_147/css/widget-compare-images.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-6.motor1.com/static4ui/prod_v2_147/css/widget-rating.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_147/css/content.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-9.motor1.com/static4ui/prod_v2_147/css/car-specs-icons.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-8.motor1.com/static4ui/prod_v2_147/css/lot-linx-car.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_147/css/m1-find-vehicle-us.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-5.motor1.com/static4ui/prod_v2_147/css/m1-find-vehicle-eu.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-4.motor1.com/static4ui/prod_v2_147/css/m1-find-vehicle-by-type.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-4.motor1.com/static4ui/prod_v2_147/css/news-detail.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_147/css/msnt-photo-thumb-gallery.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-6.motor1.com/static4ui/prod_v2_147/css/news-detail-autonews.css" media="screen" rel="stylesheet" type="text/css">


    <script>
        window.isAuthorized = 0    </script>




</head>
<body class="nojs not-touch bgWhite lightHeader hangingHeader" data-spotim-id="" data-edtn="us" data-track-url="">
<div data-role="page" id="page_index_articles_detail" class="root">

<div class="m1-header-ad">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1_Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":232226,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lancia"],"m1_categories":["design","pricing","rumors"],"m1_banner_position":"top"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1_Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":232226,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lancia"],"m1_categories":["design","pricing","rumors"],"m1_banner_position":"top"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1_Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":232226,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lancia"],"m1_categories":["design","pricing","rumors"],"m1_banner_position":"top"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi><span></span></div>
                <ul class="m1-navigation-main">
                                    <li class="grand top left">
                                    <a href="/news/">
                        News                    </a>
                            </li>
                                        <li class="grand top left">
                                    <a href="/reviews/">
                        Reviews                    </a>
                            </li>
                                        <li class="grand top left">
                                    <a href="/features/">
                        Features                    </a>
                            </li>
                                        <li class="grand top">
                                    <a href="/buy/">
                        buy                    </a>
                            </li>
                                        <li class="grand left">
                                    <a href="/buy/">
                        Cars for Sale                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/auto-shows/">
                        Auto Shows                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/spy-photos/">
                        Spy Shots                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/concept-car/">
                        Concept Cars                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/supercars/">
                        Supercars                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/?sc=1">
                        All categories                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/makes/">
                        Makes                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/body-styles/">
                        Body Style                    </a>
                            </li>
                                        <li class="photos ico left">
                                    <a href="/photos/">
                        Photos                    </a>
                            </li>
                                        <li class="videos ico left">
                                    <a href="/videos/">
                        Videos                    </a>
                            </li>
            </ul>            </div>
            <div class="box-item-center">
                <a class="m1-header-logo" href="/" title="Home"></a>
            </div>
            <div class="box-item-right">
                <div class="m1-editions-switcher-m" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                        <span class="edf edf-230"></span>
                                    </div>
                <div class="m1-editions-switcher" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                        <span class="edf edf-230"></span>
                                        <span class="title">USA / Global</span>
                </div>
            </div>
        </div>    
    </div>
    <div class="m1-header-main-bottom-stick">

                <div id="privacy_accept" class="m1-header-alert appearing">
            <div class="pre-center">
                                <span>Please note that our <a href="/info/privacy-policy/" data-id="privacyAccept" data-button="">Privacy policy</a> has changed. By continuing to use this website, you acknowledge that you have read and agree to the terms of the updated <a href="/info/privacy-policy/" data-id="privacyAccept" data-button="">Privacy policy</a>.</span>

                <span id="privacy_accept_button" data-id="privacyAccept" data-button="" class="m1-header-alert-accept-button">Accept</span>
            </div>
        </div>

            </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>            <script src="https://icdn-0.motor1.com/custom/polymer2/webcomponentsjs/custom-elements-es5-adapter.js"></script>
            <script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Want The New Stratos? You Need A Ferrari 430 Scuderia And $618K","name":"Want The New Stratos? You Need A Ferrari 430 Scuderia And $618K","description":"Optional upgrades will add power but will take the cost even higher.","author":{"@type":"Person","name":"Chris Bruce"},"url":"https:\/\/www.motor1.com\/news\/232226\/new-stratos-specs-price-details\/","datePublished":"2018-02-13T18:20:54+00:00","dateModified":"2018-02-13T18:20:54+00:00","publisher":{"@type":"Organization","name":"Motor1.com, Edition: USA \/ Global","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"160","height":"39"}},"image":{"@type":"ImageObject","url":"https:\/\/icdn-5.motor1.com\/images\/mgl\/Zqrz3\/s1\/new-stratos.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.motor1.com\/news\/232226\/new-stratos-specs-price-details\/"}</script>


    <div class="ready-center padg light">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://icdn-6.motor1.com/images/mgl/Zqrz3/s4/new-stratos.jpg" alt="Want The New Stratos? You Need A Ferrari 430 Scuderia And $618K" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url(https://icdn-6.motor1.com/images/mgl/Zqrz3/s4/new-stratos.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://icdn-1.motor1.com/images/mgl/Zqrz3/s3/new-stratos.jpg);}}
@media only screen and (-webkit-min-device-pixel-ratio : 2), only screen and (min--moz-device-pixel-ratio : 2), only screen and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://icdn-4.motor1.com/images/mgl/Zqrz3/s2/new-stratos.jpg);}}
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>

            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                                <h1>Want The New Stratos? You Need A Ferrari 430 Scuderia And $618K</h1>
                    </div>
                </div>
            </div>
        </div>


    </div>
    <div class="cpre-center breadcrumbs-box ntr">
        	<div class="carSpecs small">
		

		<div class="specs-list">
								<a style="background:#000000;color:#ffffff;" href="/news/category/pricing/" class="item cat-sticker cat-pricing"><span class="name">Pricing</span></a>
						</div>
	</div>
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/lancia/">Lancia</a><span class="sep"></span><a href="/lancia/news/">News</a>    </div>
    </div>

    <div class="pre-center padding h-entry" id="post_box">

        <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
        <div class="content-area " id="article_box">
                        <span class="summary p-name" style="display: none;">Want The New Stratos? You Need A Ferrari 430 Scuderia And $618K</span>


            <span style="display: none;" class="type">product</span>

                        <span style="display: none;" class="dt-published dtreviewed">2018-02-13 18:20:54</span>

                        <a style="display: none" rel="self bookmark" href="https://www.motor1.com/news/232226/new-stratos-specs-price-details/" class="permalink u-url">https://www.motor1.com/news/232226/new-stratos-specs-price-details/</a>

                        <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Lancia                                                </span>
        </span>

                        <span class="p-category" style="display: none;">
                                                                                                                                                                                                                                                                                                                    
            Design, Pricing, Rumors, ferrari 430 scuderia, lancia stratos, new stratos        </span>

            <div class="content-area-box">

                
                <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1518528054">
                    <a href="/news/2018/02/13/">
                Feb 13, 2018            </a>
                <span class="small">at</span> 1:20pm    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                    <div class="trendingBox" title="Sharing trend">
                                <svg width="70" height="22" shape-rendering="geometricPrecision" id="shares_speed_graph" data-shares='["2","328","360","544","750"]'>
                                    <defs>
                                        <linearGradient id="linear" x1="0%" y1="0%" x2="0%" y2="100%">
                                            <stop offset="0%" stop-color="#0ec2fd"/>
                                            <stop offset="100%" stop-color="#3b5998"/>
                                        </linearGradient>
                                    </defs>
                                    <path fill="none" style="transform: translateY(-4px)" stroke="url(#linear)" stroke-width="2" id="shares_line"></path>
                                </svg>
                            </div>
                                                <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/232226/new-stratos-specs-price-details/" class="share-button"><span class="total">753</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'232226',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/232226/new-stratos-specs-price-details/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F232226%2Fnew-stratos-specs-price-details%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span><span class="count">750</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'232226',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/232226/new-stratos-specs-price-details/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F232226%2Fnew-stratos-specs-price-details%2F&text=Want+The+New+Stratos%3F+You+Need+A+Ferrari+430+Scuderia+And+%24618K&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">3</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'232226',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/232226/new-stratos-specs-price-details/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F232226%2Fnew-stratos-specs-price-details%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'232226',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/232226/new-stratos-specs-price-details/" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F232226%2Fnew-stratos-specs-price-details%2F&media=https%3A%2F%2Ficdn-6.motor1.com%2Fimages%2Fmgl%2FZqrz3%2Fs4%2Fnew-stratos.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'232226',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/232226/new-stratos-specs-price-details/" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F232226%2Fnew-stratos-specs-price-details%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'232226',type_id:'1'" data-share-url="https://www.motor1.com/news/232226/new-stratos-specs-price-details/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F232226%2Fnew-stratos-specs-price-details%2F&subject=Want%20The%20New%20Stratos%3F%20You%20Need%20A%20Ferrari%20430%20Scuderia%20And%20%24618K"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                                        
<div class="postAuthorBox">
		<div class="postAuthorInfo">
		<div class="postAuthor" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" itemprop="name" content="Chris Bruce" href="/news/?author_id=48">Chris Bruce</a></span>, <span class="mood">Editor</span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

                <div class="postContent content-wrapper" itemprop="articleBody">
                                            <h2 class="preview">
                            Optional upgrades will add power but will take the cost even higher.                        </h2>
                                                                                        <div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:250px;" data-dfp-code="M1_Mobile_Rectangle" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_page_content_id":232226,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lancia"],"m1_categories":["design","pricing","rumors"],"m1_banner_position":"inarticle-small-res"}'></div></div>                                        <div class="postBody description e-content">
                        <p>Manifattura Automobili Torino (MAT) will <a href="https://www.motor1.com/news/229981/new-stratos-confirmed-production/" target="_blank">unveil its revival of the iconic Lancia Stratos</a> at the Geneva Motor Show, and getting one of the 25 units of the so-called New Stratos will be a rather expensive undertaking, according to <a href="http://europe.autonews.com/article/20180213/ANE/180219901/lancia-stratos-revived-by-former-pininfarina-executive"><em>Automotive News Europe</em></a>. The model by itself will start at 500,000 euros ($618,000), but customers will also have to supply a <a href="https://www.motor1.com/news/?tag=ferrari%20430%20scuderia">Ferrari 430 Scuderia</a> donor car – an estimated additional value of $108,821, <a href="https://www.kbb.com/ferrari/430-scuderia/2009/coupe-2d/?vehicleid=372293&amp;intent=buy-used&amp;category=coupe&amp;mileage=41420&amp;condition=good&amp;pricetype=retail">according to Kelley Blue Book</a>. </p>
<p>MAT will take the 430 Scuderia and will slice 7.9 inches (200 millimeters) out of the Ferrari's wheelbase. A modified intake and exhaust will boost the 4.3-liter V8 to 533 horsepower (397 kilowatts) from the original 503 hp (375 kW). Additional options will allow customers to take the output as high as 600 hp (447 kW).</p>
<section class="relatedContent" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22234882%22%2C%22alias%22%3A%22new-stratos-engine-sound-video%22%2C%22title%22%3A%22Hear%20The%20New%20Stratos%20Fire%20Up%20Its%20Engine%20En%20Route%20To%20Geneva%22%7D%2C%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22233004%22%2C%22alias%22%3A%22concept-we-forgot-stola-s81-stratos%22%2C%22title%22%3A%222000%20Stola%20S81%20Lancia%20Stratos%3A%20Concept%20We%20Forgot%22%7D%2C%7B%22section%22%3A%223%22%2C%22article_edition_id%22%3A%22230125%22%2C%22alias%22%3A%22motor1com-legends-lancia-stratos%22%2C%22title%22%3A%22Motor1.com%20Legends%3A%201974%20Lancia%20Stratos%22%7D%5D%7D">
<h2>Also check out:</h2>
<ul>
<li><a href="https://www.motor1.com/news/234882/new-stratos-engine-sound-video/">Hear The New Stratos Fire Up Its Engine En Route To Geneva</a></li>
<li><a href="https://www.motor1.com/news/233004/concept-we-forgot-stola-s81-stratos/">2000 Stola S81 Lancia Stratos: Concept We Forgot</a></li>
<li><a href="https://www.motor1.com/features/230125/motor1com-legends-lancia-stratos/">Motor1.com Legends: 1974 Lancia Stratos</a></li>
</ul>
</section>
<p> </p>
<p>The New Stratos dates back to 2010 as a one-off, 430-Scuderia-based vehicle. There were plans to build more, but Pininfarina, the original designer, refused to produce the bodies without Ferrari's permission, which the Prancing Horse didn't give. Now, MAT and a firm called New Stratos gbr have worked out a way to assemble a few more for folks wealthy enough to afford them.</p>
<p>MAT and New Stratos gbr will have a booth at the Geneva Motor Show where they will show the standard New Stratos, a Safari version, and a GT racer. Details about the two variants are not yet available. MAT already has at least 12 customers for the New Stratos, according to Automotive News Europe.</p>
<div itemscope itemtype="https://schema.org/ImageGallery" class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="1974 Lancia Stratos HF Stradale For Sale">
            <meta itemprop="thumbnailUrl" content="https://icdn-5.motor1.com/images/mgl/3kjxK/s3/1974-lancia-stratos-hf-stradale-for-sale.jpg">
    <div class="msnt-photo-thumb-gallery-main-photo">
        <a href="/photo/2767763/1974-lancia-stratos-hf-stradale-for-sale/" class="msnt-photo-thumb-gallery-main-photo-box">
            <img src="https://icdn-5.motor1.com/images/mgl/3kjxK/s3/1974-lancia-stratos-hf-stradale-for-sale.jpg" alt="1974 Lancia Stratos HF Stradale For Sale">
        </a>
                <div class="msnt-photo-thumb-gallery-count"><span class="value">50</span> <span class="label">photos</span></div>    
            </div>
        <div class="msnt-photo-thumb-gallery-photos-list">

            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767763/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-5.motor1.com/images/mgl/3kjxK/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-4.motor1.com/images/mgl/3kjxK/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                                                            <meta itemprop="name" content="1974 Lancia Stratos HF Stradale For Sale">
                <meta itemprop="url" content="https://icdn-4.motor1.com/images/mgl/3kjxK/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2767763/1974-lancia-stratos-hf-stradale-for-sale/">
                    <img src="https://icdn-5.motor1.com/images/mgl/3kjxK/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg" alt="1974 Lancia Stratos HF Stradale For Sale">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767764/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-6.motor1.com/images/mgl/yw6vk/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-9.motor1.com/images/mgl/yw6vk/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                                                            <meta itemprop="name" content="1974 Lancia Stratos HF Stradale For Sale">
                <meta itemprop="url" content="https://icdn-9.motor1.com/images/mgl/yw6vk/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2767764/1974-lancia-stratos-hf-stradale-for-sale/">
                    <img src="https://icdn-6.motor1.com/images/mgl/yw6vk/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg" alt="1974 Lancia Stratos HF Stradale For Sale">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767765/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-1.motor1.com/images/mgl/nKL2y/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-7.motor1.com/images/mgl/nKL2y/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                                                            <meta itemprop="name" content="1974 Lancia Stratos HF Stradale For Sale">
                <meta itemprop="url" content="https://icdn-7.motor1.com/images/mgl/nKL2y/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2767765/1974-lancia-stratos-hf-stradale-for-sale/">
                    <img src="https://icdn-1.motor1.com/images/mgl/nKL2y/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg" alt="1974 Lancia Stratos HF Stradale For Sale">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767760/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-1.motor1.com/images/mgl/27Gmk/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-1.motor1.com/images/mgl/27Gmk/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                                                            <meta itemprop="name" content="1974 Lancia Stratos HF Stradale For Sale">
                <meta itemprop="url" content="https://icdn-1.motor1.com/images/mgl/27Gmk/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2767760/1974-lancia-stratos-hf-stradale-for-sale/">
                    <img src="https://icdn-1.motor1.com/images/mgl/27Gmk/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg" alt="1974 Lancia Stratos HF Stradale For Sale">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767761/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-7.motor1.com/images/mgl/mWevB/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-3.motor1.com/images/mgl/mWevB/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                                                            <meta itemprop="name" content="1974 Lancia Stratos HF Stradale For Sale">
                <meta itemprop="url" content="https://icdn-3.motor1.com/images/mgl/mWevB/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2767761/1974-lancia-stratos-hf-stradale-for-sale/">
                    <img src="https://icdn-7.motor1.com/images/mgl/mWevB/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg" alt="1974 Lancia Stratos HF Stradale For Sale">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767757/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-1.motor1.com/images/mgl/7WjgW/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-1.motor1.com/images/mgl/7WjgW/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                                                            <meta itemprop="name" content="1974 Lancia Stratos HF Stradale For Sale">
                <meta itemprop="url" content="https://icdn-1.motor1.com/images/mgl/7WjgW/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2767757/1974-lancia-stratos-hf-stradale-for-sale/">
                    <img src="https://icdn-1.motor1.com/images/mgl/7WjgW/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg" alt="1974 Lancia Stratos HF Stradale For Sale">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767766/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-3.motor1.com/images/mgl/qmLxZ/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-6.motor1.com/images/mgl/qmLxZ/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                                                            <meta itemprop="name" content="1974 Lancia Stratos HF Stradale For Sale">
                <meta itemprop="url" content="https://icdn-6.motor1.com/images/mgl/qmLxZ/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2767766/1974-lancia-stratos-hf-stradale-for-sale/">
                    <img src="https://icdn-3.motor1.com/images/mgl/qmLxZ/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg" alt="1974 Lancia Stratos HF Stradale For Sale">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767762/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-6.motor1.com/images/mgl/8KjyM/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-2.motor1.com/images/mgl/8KjyM/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767758/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-4.motor1.com/images/mgl/1BjAX/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-1.motor1.com/images/mgl/1BjAX/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767759/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-2.motor1.com/images/mgl/W4gLN/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-1.motor1.com/images/mgl/W4gLN/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767774/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-1.motor1.com/images/mgl/R4mRr/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-5.motor1.com/images/mgl/R4mRr/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767773/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-4.motor1.com/images/mgl/Gq9R1/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-3.motor1.com/images/mgl/Gq9R1/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767769/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-6.motor1.com/images/mgl/En4bN/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-7.motor1.com/images/mgl/En4bN/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767771/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-8.motor1.com/images/mgl/jOX17/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-9.motor1.com/images/mgl/jOX17/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767768/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-4.motor1.com/images/mgl/Y4JRq/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-4.motor1.com/images/mgl/Y4JRq/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767767/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-3.motor1.com/images/mgl/N4Wbj/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-1.motor1.com/images/mgl/N4Wbj/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767770/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-4.motor1.com/images/mgl/vgGy6/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-2.motor1.com/images/mgl/vgGy6/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767772/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-8.motor1.com/images/mgl/Z4ERr/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-8.motor1.com/images/mgl/Z4ERr/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767784/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-2.motor1.com/images/mgl/BJpbm/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-7.motor1.com/images/mgl/BJpbm/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767775/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-4.motor1.com/images/mgl/V43l9/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-9.motor1.com/images/mgl/V43l9/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767776/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-2.motor1.com/images/mgl/4OjbA/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-5.motor1.com/images/mgl/4OjbA/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767777/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-4.motor1.com/images/mgl/M40Rn/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-6.motor1.com/images/mgl/M40Rn/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767778/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-2.motor1.com/images/mgl/b4MRM/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-5.motor1.com/images/mgl/b4MRM/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767779/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-6.motor1.com/images/mgl/l0eWJ/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-9.motor1.com/images/mgl/l0eWJ/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767780/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-8.motor1.com/images/mgl/pAlmr/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-8.motor1.com/images/mgl/pAlmr/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767781/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-4.motor1.com/images/mgl/XlyRE/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-3.motor1.com/images/mgl/XlyRE/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767782/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-3.motor1.com/images/mgl/Pb2RL/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-8.motor1.com/images/mgl/Pb2RL/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767783/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-1.motor1.com/images/mgl/92jbG/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-2.motor1.com/images/mgl/92jbG/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767785/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-5.motor1.com/images/mgl/7WjbW/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-9.motor1.com/images/mgl/7WjbW/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767786/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-6.motor1.com/images/mgl/k1e0M/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-2.motor1.com/images/mgl/k1e0M/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767787/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-9.motor1.com/images/mgl/O4KRR/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-6.motor1.com/images/mgl/O4KRR/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767788/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-7.motor1.com/images/mgl/1BjlX/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-4.motor1.com/images/mgl/1BjlX/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767789/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-9.motor1.com/images/mgl/09vbn/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-7.motor1.com/images/mgl/09vbn/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767790/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-4.motor1.com/images/mgl/W4glN/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-6.motor1.com/images/mgl/W4glN/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767791/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-7.motor1.com/images/mgl/K4ORl/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-7.motor1.com/images/mgl/K4ORl/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767792/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-4.motor1.com/images/mgl/27Gbk/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-2.motor1.com/images/mgl/27Gbk/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767793/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-8.motor1.com/images/mgl/Ayjbx/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-2.motor1.com/images/mgl/Ayjbx/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767794/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-3.motor1.com/images/mgl/Pb2RK/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-8.motor1.com/images/mgl/Pb2RK/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767795/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-3.motor1.com/images/mgl/92jb1/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-5.motor1.com/images/mgl/92jb1/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767796/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-5.motor1.com/images/mgl/BJpbM/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-1.motor1.com/images/mgl/BJpbM/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767797/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-2.motor1.com/images/mgl/7WjbJ/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-2.motor1.com/images/mgl/7WjbJ/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767798/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-6.motor1.com/images/mgl/k1e0N/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-4.motor1.com/images/mgl/k1e0N/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767799/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-4.motor1.com/images/mgl/O4KRX/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-6.motor1.com/images/mgl/O4KRX/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767800/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-1.motor1.com/images/mgl/1Bjl3/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-1.motor1.com/images/mgl/1Bjl3/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767801/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-4.motor1.com/images/mgl/09vb2/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-3.motor1.com/images/mgl/09vb2/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767802/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-2.motor1.com/images/mgl/W4gw1/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-1.motor1.com/images/mgl/W4gw1/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767803/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-1.motor1.com/images/mgl/K4OWb/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-7.motor1.com/images/mgl/K4OWb/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767804/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-8.motor1.com/images/mgl/27Gxp/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-9.motor1.com/images/mgl/27Gxp/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767805/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-9.motor1.com/images/mgl/AyjY2/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-1.motor1.com/images/mgl/AyjY2/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2767806/1974-lancia-stratos-hf-stradale-for-sale/"
            data-thumb="https://icdn-9.motor1.com/images/mgl/mWemP/s5/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-caption=""
            data-src="https://icdn-9.motor1.com/images/mgl/mWemP/s1/1974-lancia-stratos-hf-stradale-for-sale.jpg"
            data-sub-html="1974 Lancia Stratos HF Stradale For Sale"                        >
                    </span>
        
    </div>
   
</div>

<p>At a base price around $720,000 before options, the New Stratos is more expensive than some examples of the original model. For example, a beautiful <a href="https://www.motor1.com/news/224427/lancia-stratos-for-sale/">ruby red example recently sold for $475,000 </a>on <em>Bring a Trailer</em>, leaving plenty of money for <a href="https://www.motor1.com/news/147165/bertone-lancia-stratos-watch-ebay/">the matching watch</a> and potentially <a href="https://www.motor1.com/news/98450/1991-lancia-delta-for-sale/">even a Lancia Delta Integrale</a>.</p>                    </div>
                                        
                                        
                                                                                                                                    <div class="content-header" style="margin-bottom: 15px; margin-top: 30px;">
                                <h2 class="mbn">New Stratos</h2>
                            </div>
                        
                        <div itemscope itemtype="https://schema.org/ImageGallery" class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="New Stratos">
            <meta itemprop="thumbnailUrl" content="https://icdn-9.motor1.com/images/mgl/evg7P/s3/new-stratos.jpg">
    <div class="msnt-photo-thumb-gallery-main-photo">
        <a href="/photo/2877035/new-stratos/" class="msnt-photo-thumb-gallery-main-photo-box">
            <img src="https://icdn-9.motor1.com/images/mgl/evg7P/s3/new-stratos.jpg" alt="New Stratos">
        </a>
                <div class="msnt-photo-thumb-gallery-count"><span class="value">17</span> <span class="label">photos</span></div>    
            </div>
        <div class="msnt-photo-thumb-gallery-photos-list">

            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2877035/new-stratos/"
            data-thumb="https://icdn-5.motor1.com/images/mgl/evg7P/s5/new-stratos.jpg"
            data-caption=""
            data-src="https://icdn-9.motor1.com/images/mgl/evg7P/s1/new-stratos.jpg"
            data-sub-html="New Stratos"                        >
                                                            <meta itemprop="name" content="New Stratos">
                <meta itemprop="url" content="https://icdn-9.motor1.com/images/mgl/evg7P/s1/new-stratos.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2877035/new-stratos/">
                    <img src="https://icdn-5.motor1.com/images/mgl/evg7P/s5/new-stratos.jpg" alt="New Stratos">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2877041/new-stratos/"
            data-thumb="https://icdn-2.motor1.com/images/mgl/6318l/s5/new-stratos.jpg"
            data-caption=""
            data-src="https://icdn-2.motor1.com/images/mgl/6318l/s1/new-stratos.jpg"
            data-sub-html="New Stratos"                        >
                                                            <meta itemprop="name" content="New Stratos">
                <meta itemprop="url" content="https://icdn-2.motor1.com/images/mgl/6318l/s1/new-stratos.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2877041/new-stratos/">
                    <img src="https://icdn-2.motor1.com/images/mgl/6318l/s5/new-stratos.jpg" alt="New Stratos">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2877043/new-stratos/"
            data-thumb="https://icdn-3.motor1.com/images/mgl/zGkJb/s5/new-stratos.jpg"
            data-caption=""
            data-src="https://icdn-1.motor1.com/images/mgl/zGkJb/s1/new-stratos.jpg"
            data-sub-html="New Stratos"                        >
                                                            <meta itemprop="name" content="New Stratos">
                <meta itemprop="url" content="https://icdn-1.motor1.com/images/mgl/zGkJb/s1/new-stratos.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2877043/new-stratos/">
                    <img src="https://icdn-3.motor1.com/images/mgl/zGkJb/s5/new-stratos.jpg" alt="New Stratos">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2877047/new-stratos/"
            data-thumb="https://icdn-3.motor1.com/images/mgl/GOvQG/s5/new-stratos.jpg"
            data-caption=""
            data-src="https://icdn-3.motor1.com/images/mgl/GOvQG/s1/new-stratos.jpg"
            data-sub-html="New Stratos"                        >
                                                            <meta itemprop="name" content="New Stratos">
                <meta itemprop="url" content="https://icdn-3.motor1.com/images/mgl/GOvQG/s1/new-stratos.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2877047/new-stratos/">
                    <img src="https://icdn-3.motor1.com/images/mgl/GOvQG/s5/new-stratos.jpg" alt="New Stratos">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2877046/new-stratos/"
            data-thumb="https://icdn-9.motor1.com/images/mgl/Zqrz3/s5/new-stratos.jpg"
            data-caption=""
            data-src="https://icdn-1.motor1.com/images/mgl/Zqrz3/s1/new-stratos.jpg"
            data-sub-html="New Stratos"                        >
                                                            <meta itemprop="name" content="New Stratos">
                <meta itemprop="url" content="https://icdn-1.motor1.com/images/mgl/Zqrz3/s1/new-stratos.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2877046/new-stratos/">
                    <img src="https://icdn-9.motor1.com/images/mgl/Zqrz3/s5/new-stratos.jpg" alt="New Stratos">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2877045/new-stratos/"
            data-thumb="https://icdn-1.motor1.com/images/mgl/j4BWy/s5/new-stratos.jpg"
            data-caption=""
            data-src="https://icdn-1.motor1.com/images/mgl/j4BWy/s1/new-stratos.jpg"
            data-sub-html="New Stratos"                        >
                                                            <meta itemprop="name" content="New Stratos">
                <meta itemprop="url" content="https://icdn-1.motor1.com/images/mgl/j4BWy/s1/new-stratos.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2877045/new-stratos/">
                    <img src="https://icdn-1.motor1.com/images/mgl/j4BWy/s5/new-stratos.jpg" alt="New Stratos">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2877051/new-stratos/"
            data-thumb="https://icdn-3.motor1.com/images/mgl/MA9gN/s5/new-stratos.jpg"
            data-caption=""
            data-src="https://icdn-9.motor1.com/images/mgl/MA9gN/s1/new-stratos.jpg"
            data-sub-html="New Stratos"                        >
                                                            <meta itemprop="name" content="New Stratos">
                <meta itemprop="url" content="https://icdn-9.motor1.com/images/mgl/MA9gN/s1/new-stratos.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2877051/new-stratos/">
                    <img src="https://icdn-3.motor1.com/images/mgl/MA9gN/s5/new-stratos.jpg" alt="New Stratos">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2877048/new-stratos/"
            data-thumb="https://icdn-5.motor1.com/images/mgl/R31kP/s5/new-stratos.jpg"
            data-caption=""
            data-src="https://icdn-9.motor1.com/images/mgl/R31kP/s1/new-stratos.jpg"
            data-sub-html="New Stratos"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2877036/new-stratos/"
            data-thumb="https://icdn-1.motor1.com/images/mgl/qvKYv/s5/new-stratos.jpg"
            data-caption=""
            data-src="https://icdn-6.motor1.com/images/mgl/qvKYv/s1/new-stratos.jpg"
            data-sub-html="New Stratos"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2877050/new-stratos/"
            data-thumb="https://icdn-1.motor1.com/images/mgl/48kYJ/s5/new-stratos.jpg"
            data-caption=""
            data-src="https://icdn-7.motor1.com/images/mgl/48kYJ/s1/new-stratos.jpg"
            data-sub-html="New Stratos"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2877044/new-stratos/"
            data-thumb="https://icdn-3.motor1.com/images/mgl/vvP8A/s5/new-stratos.jpg"
            data-caption=""
            data-src="https://icdn-8.motor1.com/images/mgl/vvP8A/s1/new-stratos.jpg"
            data-sub-html="New Stratos"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2877038/new-stratos/"
            data-thumb="https://icdn-7.motor1.com/images/mgl/QoO78/s5/new-stratos.jpg"
            data-caption=""
            data-src="https://icdn-8.motor1.com/images/mgl/QoO78/s1/new-stratos.jpg"
            data-sub-html="New Stratos"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2877042/new-stratos/"
            data-thumb="https://icdn-2.motor1.com/images/mgl/E7vNe/s5/new-stratos.jpg"
            data-caption=""
            data-src="https://icdn-1.motor1.com/images/mgl/E7vNe/s1/new-stratos.jpg"
            data-sub-html="New Stratos"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2877040/new-stratos/"
            data-thumb="https://icdn-8.motor1.com/images/mgl/Yexzr/s5/new-stratos.jpg"
            data-caption=""
            data-src="https://icdn-4.motor1.com/images/mgl/Yexzr/s1/new-stratos.jpg"
            data-sub-html="New Stratos"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2877049/new-stratos/"
            data-thumb="https://icdn-8.motor1.com/images/mgl/Vw2WR/s5/new-stratos.jpg"
            data-caption=""
            data-src="https://icdn-8.motor1.com/images/mgl/Vw2WR/s1/new-stratos.jpg"
            data-sub-html="New Stratos"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2877037/new-stratos/"
            data-thumb="https://icdn-1.motor1.com/images/mgl/NmBPb/s5/new-stratos.jpg"
            data-caption=""
            data-src="https://icdn-3.motor1.com/images/mgl/NmBPb/s1/new-stratos.jpg"
            data-sub-html="New Stratos"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2877039/new-stratos/"
            data-thumb="https://icdn-4.motor1.com/images/mgl/rb2JV/s5/new-stratos.jpg"
            data-caption=""
            data-src="https://icdn-3.motor1.com/images/mgl/rb2JV/s1/new-stratos.jpg"
            data-sub-html="New Stratos"                        >
                    </span>
        
    </div>
   
</div>
                                        
                                    </div>
            </div>
            <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu_first","m1_edition":"us","m1_page_content_id":232226,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lancia"],"m1_categories":["design","pricing","rumors"],"ms_banner_position":"sidebar"}'></div></div>                    

    

            <div class="m1-find-vehicle-eu small">
    <section>
        <form action="" data-drivek-url=""  data-cse-type="motor1">
            <h2 class="title">Find a vehicle</h2>
            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make"></select>

            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

            <input type="submit"  value="Search" class="cars_form_submit">
        </form>
    </section>
</div>        




                
                                    <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/236044/2019-subaru-forester-teaser/">
                                    <img class="lazy" src="https://icdn-5.motor1.com/images/mgl/E7Zzv/s6/2019-subaru-forester-teaser.jpg" alt="2019 Subaru Forester Teaser Announces March 28 Reveal"/>
                                </a>
                                <a class="trending-content_link" href="/news/236044/2019-subaru-forester-teaser/">2019 Subaru Forester Teaser Announces March 28 Reveal</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/235985/2019-toyota-rav4-teaser-photo/">
                                    <img class="lazy" src="https://icdn-6.motor1.com/images/mgl/XngXk/s6/2019-toyota-rav4.jpg" alt="2019 Toyota RAV4 Teased Ahead Of New York Debut"/>
                                </a>
                                <a class="trending-content_link" href="/news/235985/2019-toyota-rav4-teaser-photo/">2019 Toyota RAV4 Teased Ahead Of New York Debut</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/235781/the-grand-tour-rumors-cancelled/">
                                    <img class="lazy" src="https://icdn-1.motor1.com/images/mgl/Xlm9V/s6/the-grand-tour-stunt-driver-audition-2.jpg" alt="Rumors Swirl 'The Grand Tour' Will Be Axed After Season Three"/>
                                </a>
                                <a class="trending-content_link" href="/news/235781/the-grand-tour-rumors-cancelled/">Rumors Swirl 'The Grand Tour' Will Be Axed After Season Three</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/features/236087/greatest-supercar-racing-series/">
                                    <img class="lazy" src="https://icdn-8.motor1.com/images/mgl/4wn9J/s6/ferrari-fxx-k.jpg" alt="The Greatest Hypercar Racing Series That Doesn't Exist"/>
                                </a>
                                <a class="trending-content_link" href="/features/236087/greatest-supercar-racing-series/">The Greatest Hypercar Racing Series That Doesn't Exist</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/features/236053/all-car-of-year-winners/">
                                    <img class="lazy" src="https://icdn-3.motor1.com/images/mgl/qvQWR/s6/alle-autos-des-jahres-seit-1964.jpg" alt="Every European Car Of The Year Winner Since 1964"/>
                                </a>
                                <a class="trending-content_link" href="/features/236053/all-car-of-year-winners/">Every European Car Of The Year Winner Since 1964</a>
                            </div>
                                            </div>
                                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":232226,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lancia"],"m1_categories":["design","pricing","rumors"],"ms_banner_position":"sidebar"}'></div></div>                            </div>
            <div class="clear"></div>
        </div>
    </div>


    <div class="m1-find-vehicle-mobile">
        





            <div class="m1-find-vehicle-eu">
    <section>
        <form action="" data-drivek-url=""  data-cse-type="motor1">
            <h2 class="title">Find a vehicle</h2>
            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make"></select>

            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

            <input type="submit"  value="Search" class="cars_form_submit">
        </form>
    </section>
</div>                </div>

    <div class="pre-center padding trending-content trending-content_mobile">
        <div class="content-header">
            <h2 class="trending-content_header">Trending</h2>
        </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/236044/2019-subaru-forester-teaser/">
                    <img class="lazy" src="https://icdn-5.motor1.com/images/mgl/E7Zzv/s6/2019-subaru-forester-teaser.jpg" alt="2019 Subaru Forester Teaser Announces March 28 Reveal"/>
                </a>
                <a class="trending-content_link" href="/news/236044/2019-subaru-forester-teaser/">2019 Subaru Forester Teaser Announces March 28 Reveal</a>
            </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/235985/2019-toyota-rav4-teaser-photo/">
                    <img class="lazy" src="https://icdn-6.motor1.com/images/mgl/XngXk/s6/2019-toyota-rav4.jpg" alt="2019 Toyota RAV4 Teased Ahead Of New York Debut"/>
                </a>
                <a class="trending-content_link" href="/news/235985/2019-toyota-rav4-teaser-photo/">2019 Toyota RAV4 Teased Ahead Of New York Debut</a>
            </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/235781/the-grand-tour-rumors-cancelled/">
                    <img class="lazy" src="https://icdn-1.motor1.com/images/mgl/Xlm9V/s6/the-grand-tour-stunt-driver-audition-2.jpg" alt="Rumors Swirl 'The Grand Tour' Will Be Axed After Season Three"/>
                </a>
                <a class="trending-content_link" href="/news/235781/the-grand-tour-rumors-cancelled/">Rumors Swirl 'The Grand Tour' Will Be Axed After Season Three</a>
            </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/features/236087/greatest-supercar-racing-series/">
                    <img class="lazy" src="https://icdn-8.motor1.com/images/mgl/4wn9J/s6/ferrari-fxx-k.jpg" alt="The Greatest Hypercar Racing Series That Doesn't Exist"/>
                </a>
                <a class="trending-content_link" href="/features/236087/greatest-supercar-racing-series/">The Greatest Hypercar Racing Series That Doesn't Exist</a>
            </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/features/236053/all-car-of-year-winners/">
                    <img class="lazy" src="https://icdn-3.motor1.com/images/mgl/qvQWR/s6/alle-autos-des-jahres-seit-1964.jpg" alt="Every European Car Of The Year Winner Since 1964"/>
                </a>
                <a class="trending-content_link" href="/features/236053/all-car-of-year-winners/">Every European Car Of The Year Winner Since 1964</a>
            </div>
            </div>
<div class="pre-center mobile-skyscraper-box">
<div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":232226,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lancia"],"m1_categories":["design","pricing","rumors"],"ms_banner_position":"sidebar"}'></div></div></div>
    <div class="pre-center padding">
                    <div class="OUTBRAIN" data-src="" data-widget-id="AR_1" data-ob-template="motor1"></div>
            <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>        
            </div>
    <div class="cpre-center">
            </div>

    <div class="pre-center padding">
        <div class="content-area">
            <div class="LotLinxRelatedCars"
                 data-zip="20149"
                 data-lat=""
                 data-lng=""
                 data-make="lancia"
                 data-model=""
            >
            </div>
        </div>
    </div>

    <div class="pre-center padding">
        <div class="content-area">
            <div class="content-area-box">
                <h2>About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/design/">Design</a>
                                                                            <a href="/news/category/pricing/">Pricing</a>
                                                                            <a href="/news/category/rumors/">Rumors</a>
                                                                    </div></td>
                        </tr>
                                                                <tr>
                            <td>Auto Show</td>
                            <td><div class="list">
                                                                            <a href="/auto-show/geneva-motor-show/">2018 Geneva Motor Show</a>
                                                                    </div></td>
                        </tr>
                                                                <tr>
                            <td>Tags</td>
                            <td><div class="list">
                                                                            <a href="/news/?tag=ferrari 430 scuderia">ferrari 430 scuderia</a>
                                                                            <a href="/news/?tag=lancia stratos">lancia stratos</a>
                                                                            <a href="/news/?tag=new stratos">new stratos</a>
                                                                    </div></td>
                        </tr>
                                                                <tr>
                            <td>Make</td>
                            <td><div class="list">
                                                                            <a href="/lancia/">Lancia</a>
                                                                    </div></td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box"></div>



<div  id="ap_popup_gallery_top"><div class="apb rectangle"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="M1_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":232226,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lancia"],"m1_categories":["design","pricing","rumors"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1_Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":232226,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lancia"],"m1_categories":["design","pricing","rumors"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1_Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":232226,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lancia"],"m1_categories":["design","pricing","rumors"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1_Super" data-width="970" data-height="90" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":232226,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lancia"],"m1_categories":["design","pricing","rumors"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_page_content_id":232226,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lancia"],"m1_categories":["design","pricing","rumors"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or 
                    <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
            <form class="m1-search-form" action="/search/" method="GET">
                <input class="m1-search-form-text" type="search" name="q" value="" placeholder="I'm looking for..." autocomplete="off" />
                <button class="m1-search-form-button icon-search" type="submite"></button>
            </form>
        </div>
        <div class="m1-left-side-box m1-scrollbar-hide">
            
            <ul class="m1-navigation-main">
                                    <li class="grand top left">
                                    <a href="/news/">
                        News                    </a>
                            </li>
                                        <li class="grand top left">
                                    <a href="/reviews/">
                        Reviews                    </a>
                            </li>
                                        <li class="grand top left">
                                    <a href="/features/">
                        Features                    </a>
                            </li>
                                        <li class="grand top">
                                    <a href="/buy/">
                        buy                    </a>
                            </li>
                                        <li class="grand left">
                                    <a href="/buy/">
                        Cars for Sale                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/auto-shows/">
                        Auto Shows                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/spy-photos/">
                        Spy Shots                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/concept-car/">
                        Concept Cars                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/supercars/">
                        Supercars                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/?sc=1">
                        All categories                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/makes/">
                        Makes                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/body-styles/">
                        Body Style                    </a>
                            </li>
                                        <li class="photos ico left">
                                    <a href="/photos/">
                        Photos                    </a>
                            </li>
                                        <li class="videos ico left">
                                    <a href="/videos/">
                        Videos                    </a>
                            </li>
            </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                            <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                <li><a title="Instagram" class="icon-instagram" href="https://instagram.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="YouTube" class="icon-youtube" href="https://www.youtube.com/user/worldcarfans" target="_blank"></a></li>
                                                                                                            <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                                                                                </ul>
                                        <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                        <li><a href="/register/">Newsletter</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                    </ul>
                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">
                                                    <li class="motorsport"><a href="https://www.motorsport.com" target="_blank">www.motorsport.com</a></li>
                                                                                                                            <li class="rideapart"><a href="http://www.rideapart.com/" target="_blank">www.rideapart.com</a></li>
                            <li class="insideevs"><a href="http://www.insideevs.com/" target="_blank">www.insideevs.com</a></li>
                                                                            <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                                            </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2018 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                 </div>
            </div>
            
        </div>

    </div>
    <div class="m1-drawer-overlay"></div>

</div>
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
    user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
    edition="us"
    oem-url="/buy/new/lead/"
    vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>

    <div id="share_box_content_wrapper">
        <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/232226/new-stratos-specs-price-details/" class="share-button"><span class="total">753</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'232226',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/232226/new-stratos-specs-price-details/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F232226%2Fnew-stratos-specs-price-details%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span><span class="count">750</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'232226',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/232226/new-stratos-specs-price-details/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F232226%2Fnew-stratos-specs-price-details%2F&text=Want+The+New+Stratos%3F+You+Need+A+Ferrari+430+Scuderia+And+%24618K&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">3</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'232226',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/232226/new-stratos-specs-price-details/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F232226%2Fnew-stratos-specs-price-details%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'232226',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/232226/new-stratos-specs-price-details/" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F232226%2Fnew-stratos-specs-price-details%2F&media=https%3A%2F%2Ficdn-6.motor1.com%2Fimages%2Fmgl%2FZqrz3%2Fs4%2Fnew-stratos.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'232226',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/232226/new-stratos-specs-price-details/" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F232226%2Fnew-stratos-specs-price-details%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'232226',type_id:'1'" data-share-url="https://www.motor1.com/news/232226/new-stratos-specs-price-details/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F232226%2Fnew-stratos-specs-price-details%2F&subject=Want%20The%20New%20Stratos%3F%20You%20Need%20A%20Ferrari%20430%20Scuderia%20And%20%24618K"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1_Outstream" data-width="1" data-height="1" data-dfp-attrs='{"m1_banner_place":"outstream","m1_edition":"us","m1_page_content_id":232226,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lancia"],"m1_categories":["design","pricing","rumors"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1_Overlay" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay","m1_edition":"us","m1_page_content_id":232226,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lancia"],"m1_categories":["design","pricing","rumors"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1_Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay2","m1_edition":"us","m1_page_content_id":232226,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lancia"],"m1_categories":["design","pricing","rumors"],"m1_banner_position":"overlay2"}'></div></div>
        <script src="//cdn.blueconic.net/motorsport.js"  async></script>
    
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-6527068154038217",
        enable_page_level_ads: true
        });
    </script>
            

<script type="text/javascript" src="https://icdn-8.motor1.com/static4ui/prod_v2_147/js/main.js"></script>
<script type="text/javascript" src="https://icdn-4.motor1.com/static4ui/prod_v2_147/js/jquery-mousewheel.js"></script>
<script type="text/javascript" src="https://icdn-4.motor1.com/static4ui/prod_v2_147/js/jquery-lightgallery.js"></script>
<script type="text/javascript" src="https://icdn-1.motor1.com/static4ui/prod_v2_147/js/jquery-lightgallery-aside.js"></script>
<script type="text/javascript" src="https://icdn-2.motor1.com/static4ui/prod_v2_147/js/jquery-lightgallery-topside.js"></script>
<script type="text/javascript" src="https://icdn-1.motor1.com/static4ui/prod_v2_147/js/jquery-lightgallery-custom-content.js"></script>
<script type="text/javascript" src="https://icdn-6.motor1.com/static4ui/prod_v2_147/js/jquery-lightslider.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_147/js/jquery-scrolltie.js"></script>
<script type="text/javascript" src="https://icdn-4.motor1.com/static4ui/prod_v2_147/js/cmp-bubbles.js"></script>
<script type="text/javascript" src="https://icdn-2.motor1.com/static4ui/prod_v2_147/js/msnt-photo-thumb-gallery.js"></script>
<script type="text/javascript" src="https://icdn-3.motor1.com/static4ui/prod_v2_147/js/widget-points-of-interest.js"></script>
<script type="text/javascript" src="https://icdn-5.motor1.com/static4ui/prod_v2_147/js/widget-compare-images.js"></script>
<script type="text/javascript" src="https://icdn-4.motor1.com/static4ui/prod_v2_147/js/d3_line_interpolation.js"></script>
<script type="text/javascript" src="https://icdn-3.motor1.com/static4ui/prod_v2_147/js/lot-linx-car.js"></script>
<script type="text/javascript" src="https://icdn-6.motor1.com/static4ui/prod_v2_147/js/m1-find-vehicle-us.js"></script>
<script type="text/javascript" src="https://icdn-8.motor1.com/static4ui/prod_v2_147/js/m1-find-vehicle-eu.js"></script>
<script type="text/javascript" src="https://icdn-2.motor1.com/static4ui/prod_v2_147/js/m1-find-vehicle-by-type.js"></script>
<script type="text/javascript" src="https://icdn-6.motor1.com/static4ui/prod_v2_147/js/news-detail.js"></script>
<script type="text/javascript" src="https://icdn-2.motor1.com/static4ui/prod_v2_147/js/player.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_147/jslangs/en_US.js"></script><!-- Google Tag Manager -->
<script>if(jsVars.services.googleTagManager.load){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', jsVars.services.googleTagManager.id);}
</script>
<!-- End Google Tag Manager -->
 
<link href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&amp;subset=latin,cyrillic" media="screen" rel="stylesheet" type="text/css" />
<script type="text/javascript">if(jsVars.analytics.yandexMetrika.load){(function (d, w, c) { (w[c] = w[c] || []).push(function() { try { w['yaCounter' + jsVars.analytics.yandexMetrika.id] = new Ya.Metrika({id:jsVars.analytics.yandexMetrika.id, webvisor:true, clickmap:true, trackLinks:true}); } catch(e) { } }); var n = d.getElementsByTagName("script")[0], s = d.createElement("script"), f = function () { n.parentNode.insertBefore(s, n); }; s.type = "text/javascript"; s.async = true; s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js"; if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); } })(document, window, "yandex_metrika_callbacks");}</script>
<script type="text/javascript">if(jsVars.analytics.cxense.load){var cX = cX || {}; cX.callQueue = cX.callQueue || [];cX.callQueue.push(['setSiteId', jsVars.analytics.cxense.id]);cX.callQueue.push(['sendPageViewEvent']);}</script><script type="text/javascript">if(jsVars.analytics.cxense.load){(function(g,d,h,e){h=g.createElement(d);h.type="text/java"+d;h.async="async";h.src="http"+("https:"===location.protocol?"s://s":"://")+"cdn.cxense.com/tms/cx_lgr.js";e=g.getElementsByTagName(d)[0];e.parentNode.insertBefore(h,e)})(document,"script");}</script>




<script src="https://ads.lotlinx.com/load.js" async></script>



<script type="text/javascript" src="//static.criteo.net/js/ld/ld.js" async="true"> </script>
<script type="text/javascript">
    window.criteo_q = window.criteo_q || [];
    window.criteo_q_deviceType = /iPad/.test(navigator.userAgent) ? "t" : /Mobile|iP(hone|od)|Android|BlackBerry|IEMobile|Silk/.test(navigator.userAgent) ? "m" : "d";
</script>

</body>
</html>