<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Ford Mustang Plant Halts Production, Neighbors Evacuated Over Gas Leak</title>

            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&display=swap" rel="stylesheet">
    
    <style>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</style>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/motor1/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/motor1/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/motor1/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/motor1/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/motor1/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/motor1/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/motor1/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/motor1/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/motor1/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/motor1/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/motor1/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/motor1/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/motor1/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/motor1/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/motor1/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/motor1/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/motor1/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/motor1/largetile.png"/>

    
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>

    <script type="application/ld+json">
                    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Ford Mustang Plant Halts Production, Neighbors Evacuated Over Gas Leak","description":"The production holiday gives way to investigations related to a gas leak, along with community assistance measures that the company currently employs.","author":{"@type":"Person","name":"Jacob Oliva"},"url":"https:\/\/www.motor1.com\/news\/531595\/ford-flat-rock-assembly-shutdown\/","datePublished":"2021-09-08T00:06:46Z","dateModified":"2021-09-08T00:06:46Z","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"226","height":"60"}},"image":["https:\/\/cdn.motor1.com\/images\/mgl\/VnqYL\/s1\/2014-497712-2015-ford-mustang-production1.webp","https:\/\/cdn.motor1.com\/images\/mgl\/VnqYL\/s1\/4x3\/2014-497712-2015-ford-mustang-production1.webp","https:\/\/cdn.motor1.com\/images\/mgl\/VnqYL\/s1\/1x1\/2014-497712-2015-ford-mustang-production1.webp"],"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/www.motor1.com\/news\/531595\/ford-flat-rock-assembly-shutdown\/"},"wordCount":"363"}
                </script>
            <script type="application/ld+json">
                {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"Ford Mustang Plant Halts Production, Neighbors Evacuated Over Gas Leak","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/www.motor1.com\/news\/531595\/ford-flat-rock-assembly-shutdown\/"}
            </script>
        
                <script type="application/ld+json">
                    {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.motor1.com\/"},{"@type":"ListItem","position":2,"name":"Ford","item":"https:\/\/www.motor1.com\/ford\/"},{"@type":"ListItem","position":3,"name":"Mustang","item":"https:\/\/www.motor1.com\/ford\/mustang\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/www.motor1.com\/ford\/mustang\/news\/"}]}
                </script>
            
    
    

    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_255/polymer2/locales1630339191/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="The production holiday gives way to investigations related to a gas leak, along with community assistance measures that the company currently employs.">
<meta property="og:title" content="Ford Mustang Plant Halts Production, Neighbors Evacuated Over Gas Leak">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/VnqYL/s1/2014-497712-2015-ford-mustang-production1.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/VnqYL/s1/2014-497712-2015-ford-mustang-production1.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/VnqYL/s1/2014-497712-2015-ford-mustang-production1.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Ford Mustang Plant Halts Production, Neighbors Evacuated Over Gas Leak:  Ford Mustang, Manufacturing / Production">
<meta property="og:description" content="The production holiday gives way to investigations related to a gas leak, along with community assistance measures that the company currently employs.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Ford Mustang Plant Halts Production, Neighbors Evacuated Over Gas Leak">
<meta property="twitter:description" content="The leaking fumes were traced from a pipe that fuels vehicles built in the said plant.
">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/VnqYL/s3/2014-497712-2015-ford-mustang-production1.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="speakable-description" content="The production holiday gives way to investigations related to a gas leak, along with community assistance measures that the company currently employs.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" rel="canonical">
<link href="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/amp/" rel="amphtml">
    <script>
        let bundleRange = `                    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_255/design/dist/css/0_7a738c48826bf47bd40e.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_255/design/dist/css/2_7a738c48826bf47bd40e.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_255/design/dist/css/3_7a738c48826bf47bd40e.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_255/design/dist/css/12_7a738c48826bf47bd40e.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_255/design/dist/css/21_7a738c48826bf47bd40e.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_255/design/dist/css/index_articles_detail_7a738c48826bf47bd40e.css">                                `;

        document.addEventListener('DOMContentLoaded', (event) => {
            $('head').append(bundleRange);
        });
    </script>


    <script>
        window.isAuthorized = 0    </script>


    

        
                <script>
                window.top.adGrid = window.top.adGrid || {};
                window.top.adGrid.cmd = window.top.adGrid.cmd || [];
                var adGridInitiate = function() {
                    this.adGridCall(function () {
                        var pageMeta = {};
                        this.setMetaDataFromPage(pageMeta);
                    })
                };
                window.top.adGrid.cmd.push([adGridInitiate]);
        </script>
    
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite lightHeader hangingHeader                                                                        no-sliding-banner                        "
        data-spotim-id="" data-edtn="us"
        data-track-url=""         data-rtl="false"

        >
<div class="hiddenBlock">
    <div class="m1_OOP"></div></div>
<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>


<div class="m1-header-main">
            <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" 
                            src="data:image/png;base64,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"
                            alt="Motor1.com Logo"
                        >
                    </a>
                </div>
            </div>
            <div class="box-item-center-wrapper-align">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/car-lists/" >
                                    Car Lists                            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/?utm_source=motor1&utm_medium=referral&utm_campaign=global-nav&utm_content=main-link&ref_url=url" >
                                    Shop cars                            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                                    Auto Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                                    Spy Shots                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                                    Supercars                            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                                    Body styles                            </a>
        </li>
                    <li class="podcast ico left">
            <a href="/features/category/podcast/" >
                                    Podcast                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                                    Videos                            </a>
        </li>
    </ul>
                <div class="m1-navigation-main-part-right">
                    <div class="rewards-container">

                    </div>
                                            <div class="m1-search-form-button-wrapper">
                            <button class="m1-search-form-button-animate icon-search m1-mobile-search"
                                    onclick
                                    data-button
                                    data-id="toggleBox"
                                    data-clear="1"
                                    data-value="searchBox"
                                    data-multi
                                    type="submit">
                            </button>
                            <div class="m1-search-panel">
                                <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                    <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                    <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                    </button>
                                    <button onclick=""
                                            data-button
                                            data-id="toggleBox"
                                            data-value="searchBox"
                                            data-clear="1"
                                            data-toggle="1"
                                            data-multi
                                            class="m1-search-panel-button m1-drawer-close-button">
                                    </button>
                                </form>
                            </div>
                        </div>
                                    </div>

                
                
            </div>
                            <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1_Leaderboard"></div>
<div class="m1_MobileLeaderboard"></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
    


    
    

    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/ford/">Ford</a><span class="sep"></span><a href="/ford/mustang/">Mustang</a><span class="sep"></span><a href="/ford/mustang/news/">News</a>    </div>
        <h1 class="m1-article-title">Ford Mustang Plant Halts Production, Neighbors Evacuated Over Gas Leak</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage scrollTieBox">
                        <picture>
                            <source type="image/webp" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/VnqYL/s1/2014-497712-2015-ford-mustang-production1.webp">
                            <source type="image/jpeg" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/VnqYL/s1/2014-497712-2015-ford-mustang-production1.jpg">
                            <source type="image/webp" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/VnqYL/s3/2014-497712-2015-ford-mustang-production1.webp">
                            <source type="image/jpeg" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/VnqYL/s3/2014-497712-2015-ford-mustang-production1.jpg 1x, https://cdn.motor1.com/images/mgl/VnqYL/s1/2014-497712-2015-ford-mustang-production1.jpg 2x, https://cdn.motor1.com/images/mgl/VnqYL/s1/2014-497712-2015-ford-mustang-production1.jpg 3x">
                            <source type="image/webp" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/VnqYL/s4/2014-497712-2015-ford-mustang-production1.webp">
                            <source type="image/jpeg" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/VnqYL/s4/2014-497712-2015-ford-mustang-production1.jpg 1x, https://cdn.motor1.com/images/mgl/VnqYL/s2/2014-497712-2015-ford-mustang-production1.jpg 2x, https://cdn.motor1.com/images/mgl/VnqYL/s1/2014-497712-2015-ford-mustang-production1.jpg 3x">
                            <source type="image/webp" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/VnqYL/s6/2014-497712-2015-ford-mustang-production1.webp">
                            <source type="image/jpeg" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/VnqYL/s6/2014-497712-2015-ford-mustang-production1.jpg, https://cdn.motor1.com/images/mgl/VnqYL/s4/2014-497712-2015-ford-mustang-production1.jpg 2x, https://cdn.motor1.com/images/mgl/VnqYL/s3/2014-497712-2015-ford-mustang-production1.jpg 3x">
                            <img src="https://cdn.motor1.com/images/mgl/VnqYL/s3/2014-497712-2015-ford-mustang-production1.jpg" alt="2015 Ford Mustang production" />
                        </picture>
                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1631045206"></span><span class="date-data">Sep 07, 2021</span><span class="small"> at</span> 8:06pm ET</div>                                                                            <div class="shareTrendingBox">
                                                                                                            <a href="/news/531595/ford-flat-rock-assembly-shutdown/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//motor1dotcom.disqus.com/count-data.json?url=https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/"></a>
                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1631059874" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" class="share-button share-button-gallery" rel="nofollow noopener"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1631059874"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'531595',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F531595%2Fford-flat-rock-assembly-shutdown%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'531595',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F531595%2Fford-flat-rock-assembly-shutdown%2F&text=Ford+Mustang+Plant+Halts+Production%2C+Neighbors+Evacuated+Over+Gas+Leak&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'531595',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F531595%2Fford-flat-rock-assembly-shutdown%2F&title=Ford+Mustang+Plant+Halts+Production%2C+Neighbors+Evacuated+Over+Gas+Leak&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'531595',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F531595%2Fford-flat-rock-assembly-shutdown%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FVnqYL%2Fs3%2F2014-497712-2015-ford-mustang-production1.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'531595',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F531595%2Fford-flat-rock-assembly-shutdown%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'531595',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F531595%2Fford-flat-rock-assembly-shutdown%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" rel="nofollow noopener" data-extra-params="id:'531595',type_id:'1'" data-share-url="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" data-width="600" data-height="400" href="mailto:?body=Hey%2C%20I%20thought%20you%E2%80%99d%20like%20to%20see%20this%20article%20on%20Motor1.com.%20Enjoy%21%0A%0AFord%20Mustang%20Plant%20Halts%20Production%2C%20Neighbors%20Evacuated%20Over%20Gas%20Leak%0A%0Ahttps%3A%2F%2Fwww.motor1.com%2Fnews%2F531595%2Fford-flat-rock-assembly-shutdown%2F&subject=Ford%20Mustang%20Plant%20Halts%20Production%2C%20Neighbors%20Evacuated%20Over%20Gas%20Leak"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/jacob-oliva/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/MkGN/s4/jacob-oliva5.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/MkGN/s4/jacob-oliva5.jpg">
                        <img src="https://cdn.motor1.com/images/atr/MkGN/s4/jacob-oliva5.jpg" alt="Jacob Oliva" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Jacob Oliva" href="/info/team/jacob-oliva/">Jacob Oliva</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">
                
                                    
<div class="custom-topbanner-wrapper">
    <a class="custom-topbanner-wrapper_desktop" href="https://www.ebay.com/sch/i.html?_from=R40&_trksid=p2334524.m570.l1313&_nkw=ford+Mustang&_sacat=6028&LH_TitleDesc=0&_odkw=ford+focus&_osacat=6028&mkcid=1&mkrid=711-53200-19255-0&siteid=0&campid=5338816781&customid=&toolid=10001&mkevt=1" target="_blank">
        <img src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_255/images/ebay-banner-650.jpg" alt="ebay desktop banner" width="650" height="100">
    </a>
    <a class="custom-topbanner-wrapper_mobile" href="https://www.ebay.com/sch/i.html?_from=R40&_trksid=p2334524.m570.l1313&_nkw=ford+Mustang&_sacat=6028&LH_TitleDesc=0&_odkw=ford+focus&_osacat=6028&mkcid=1&mkrid=711-53200-19255-0&siteid=0&campid=5338816781&customid=&toolid=10001&mkevt=1" target="_blank">
        <img src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_255/images/ebay-banner-290.jpg" alt="ebay mobile banner" width="290" height="100">
    </a>
</div>                
                                    <h2 class="preview">
                        The leaking fumes were traced from a pipe that fuels vehicles built in the said plant.
                    </h2>
                                                <div class="postBody description e-content">
                                <p>Ford Motor Co.’s Flat Rock Assembly Plant, which produces the <a href="https://www.motor1.com/ford/mustang/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22make_alias%22%3A%22ford%22%2C%22alias%22%3A%22mustang%22%7D">Mustang</a>, has halted production this week. This is due to investigations related to a gas leak, along with community assistance measures that the company currently employs.</p><div class="m1_MobileMPU"></div>
<p>While <a href="https://www.motor1.com/news/category/manufacturing-production/" data-inline-widget="internal-links" data-type-id="8" data-params="%7B%22section_route%22%3A%22news%22%2C%22alias%22%3A%22manufacturing-production%22%7D">production</a> at the said plant has already been paused because of the Labor Day weekend, Ford decided to extend the holiday at least through Friday, according to Ford spokesperson T. R. Reid via a report by <em>The Detroit News</em>. The downtime will be used to investigate the gas leak, as well as help neighboring residents who were evacuated because of the situation.</p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h3 class="mbn">
            Gallery: 2022 Ford Mustang Ice White Edition        </h3>
    </div>
<div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="2022 Ford Mustang Ice White Edition">
                <meta itemprop="thumbnailUrl" content="">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/6056297/2022-ford-mustang-ice-white-edition-exterior-live-photo/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                    <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/nOzqk/s1/2022-ford-mustang-ice-white-edition-exterior-live-photo.webp"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/nOzqk/s1/2022-ford-mustang-ice-white-edition-exterior-live-photo.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="2022 Ford Mustang Ice White Edition Exterior Live Photo" data-src="https://cdn.motor1.com/images/mgl/nOzqk/s1/2022-ford-mustang-ice-white-edition-exterior-live-photo.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">33</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='6056297,6056314,6056298,6056296,6056312,6056299,6056311,6056313,6056300,6056250,6056261,6056254,6056258,6056268,6056255,6056253,6056256,6056259,6056262,6056266,6056271,6056269,6056265,6056257,6056263,6056264,6056270,6056272,6056267,6056251,6056260,6056252,6056273' data-galleryid='787589'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/6056297/2022-ford-mustang-ice-white-edition-exterior-live-photo/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2022 Ford Mustang Ice White Edition Exterior Live Photo"                data-entity-id="6056297"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2022 Ford Mustang Ice White Edition Exterior Live Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/nOzqk/s1/2022-ford-mustang-ice-white-edition-exterior-live-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/6056297/2022-ford-mustang-ice-white-edition-exterior-live-photo/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/nOzqk/s1/2022-ford-mustang-ice-white-edition-exterior-live-photo.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/nOzqk/s1/2022-ford-mustang-ice-white-edition-exterior-live-photo.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/nOzqk/s6/2022-ford-mustang-ice-white-edition-exterior-live-photo.jpg" data-src="https://cdn.motor1.com/images/mgl/nOzqk/s1/2022-ford-mustang-ice-white-edition-exterior-live-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/6056314/2022-ford-mustang-ice-white-edition-taillights-live-photo/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2022 Ford Mustang Ice White Edition Taillights Live Photo"                data-entity-id="6056314"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2022 Ford Mustang Ice White Edition Taillights Live Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/GxoeG/s1/2022-ford-mustang-ice-white-edition-taillights-live-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/6056314/2022-ford-mustang-ice-white-edition-taillights-live-photo/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/GxoeG/s1/2022-ford-mustang-ice-white-edition-taillights-live-photo.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/GxoeG/s1/2022-ford-mustang-ice-white-edition-taillights-live-photo.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="https://cdn.motor1.com/images/mgl/GxoeG/s6/2022-ford-mustang-ice-white-edition-taillights-live-photo.jpg" data-src="https://cdn.motor1.com/images/mgl/GxoeG/s1/2022-ford-mustang-ice-white-edition-taillights-live-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/6056298/2022-ford-mustang-ice-white-edition-exterior-live-photo/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2022 Ford Mustang Ice White Edition Exterior Live Photo"                data-entity-id="6056298"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2022 Ford Mustang Ice White Edition Exterior Live Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/LeoXG/s1/2022-ford-mustang-ice-white-edition-exterior-live-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/6056298/2022-ford-mustang-ice-white-edition-exterior-live-photo/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/LeoXG/s1/2022-ford-mustang-ice-white-edition-exterior-live-photo.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/LeoXG/s1/2022-ford-mustang-ice-white-edition-exterior-live-photo.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="https://cdn.motor1.com/images/mgl/LeoXG/s6/2022-ford-mustang-ice-white-edition-exterior-live-photo.jpg" data-src="https://cdn.motor1.com/images/mgl/LeoXG/s1/2022-ford-mustang-ice-white-edition-exterior-live-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/6056296/2022-ford-mustang-ice-white-edition-exterior-live-photo/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2022 Ford Mustang Ice White Edition Exterior Live Photo"                data-entity-id="6056296"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2022 Ford Mustang Ice White Edition Exterior Live Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/weE6R/s1/2022-ford-mustang-ice-white-edition-exterior-live-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/6056296/2022-ford-mustang-ice-white-edition-exterior-live-photo/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/weE6R/s1/2022-ford-mustang-ice-white-edition-exterior-live-photo.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/weE6R/s1/2022-ford-mustang-ice-white-edition-exterior-live-photo.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="https://cdn.motor1.com/images/mgl/weE6R/s6/2022-ford-mustang-ice-white-edition-exterior-live-photo.jpg" data-src="https://cdn.motor1.com/images/mgl/weE6R/s1/2022-ford-mustang-ice-white-edition-exterior-live-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/6056312/2022-ford-mustang-ice-white-edition-badge-live-photo/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2022 Ford Mustang Ice White Edition Badge Live Photo"                data-entity-id="6056312"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2022 Ford Mustang Ice White Edition Badge Live Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/jbn0y/s1/2022-ford-mustang-ice-white-edition-badge-live-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/6056312/2022-ford-mustang-ice-white-edition-badge-live-photo/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/jbn0y/s1/2022-ford-mustang-ice-white-edition-badge-live-photo.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/jbn0y/s1/2022-ford-mustang-ice-white-edition-badge-live-photo.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="https://cdn.motor1.com/images/mgl/jbn0y/s6/2022-ford-mustang-ice-white-edition-badge-live-photo.jpg" data-src="https://cdn.motor1.com/images/mgl/jbn0y/s1/2022-ford-mustang-ice-white-edition-badge-live-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/6056299/2022-ford-mustang-ice-white-edition-exterior-live-photo/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2022 Ford Mustang Ice White Edition Exterior Live Photo"                data-entity-id="6056299"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2022 Ford Mustang Ice White Edition Exterior Live Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/eEnBP/s1/2022-ford-mustang-ice-white-edition-exterior-live-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/6056299/2022-ford-mustang-ice-white-edition-exterior-live-photo/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/eEnBP/s1/2022-ford-mustang-ice-white-edition-exterior-live-photo.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/eEnBP/s1/2022-ford-mustang-ice-white-edition-exterior-live-photo.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="https://cdn.motor1.com/images/mgl/eEnBP/s6/2022-ford-mustang-ice-white-edition-exterior-live-photo.jpg" data-src="https://cdn.motor1.com/images/mgl/eEnBP/s1/2022-ford-mustang-ice-white-edition-exterior-live-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/6056311/2022-ford-mustang-ice-white-edition-badge-live-photo/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2022 Ford Mustang Ice White Edition Badge Live Photo"                data-entity-id="6056311"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2022 Ford Mustang Ice White Edition Badge Live Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/vL6YA/s1/2022-ford-mustang-ice-white-edition-badge-live-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/6056311/2022-ford-mustang-ice-white-edition-badge-live-photo/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/vL6YA/s1/2022-ford-mustang-ice-white-edition-badge-live-photo.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/vL6YA/s1/2022-ford-mustang-ice-white-edition-badge-live-photo.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/vL6YA/s6/2022-ford-mustang-ice-white-edition-badge-live-photo.jpg" data-src="https://cdn.motor1.com/images/mgl/vL6YA/s1/2022-ford-mustang-ice-white-edition-badge-live-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
        
    </div>

</div>

<p>Of note, Wayne County Executive Warren Evans and Gov. Gretchen Whitmer declared states of emergency in Flat Rock last week due to detected benzene in the city’s sanitary system.</p>
<p>Michigan Department of Environment, Great Lakes, and Energy said that high levels of benzene, which is found in gasoline sold in the US, have been detected within a 4-square-mile perimeter including the areas south of Vreeland Road, east of Cahill Road, north of Woodruff Road and west of Interstate 75.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22530885%22%2C%22title%22%3A%22Ford%20Maverick%20Starts%20Production%2C%20First%20Truck%20Is%20A%20Blue%20Lariat%202.0T%22%2C%22alias%22%3A%22ford-maverick-production-begins%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FbqxNj%2Fs5%2Ffirst-production-2022-ford-maverick.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22528442%22%2C%22title%22%3A%22Ford%20F-150%20Lightning%20Production%20Allegedly%20Doubled%20To%20Meet%20Strong%20Demand%22%2C%22alias%22%3A%22ford-f150-lightning-production-doubled-report%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F6L08l%2Fs5%2F2022-ford-f-150-lightning.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">Ford &amp; Production Status:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.motor1.com/news/530885/ford-maverick-production-begins/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="ford maverick production begins" data-srcset="https://cdn.motor1.com/images/mgl/bqxNj/s6/first-production-2022-ford-maverick.jpg 1x,
https://cdn.motor1.com/images/mgl/bqxNj/s4/first-production-2022-ford-maverick.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/bqxNj/s6/first-production-2022-ford-maverick.jpg" /> </span> <span class="title-related-item">Ford Maverick Starts Production, First Truck Is A Blue Lariat 2.0T</span> </a></div> <div class="related-item"><a href="https://www.motor1.com/news/528442/ford-f150-lightning-production-doubled-report/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="ford f150 lightning production doubled report" data-srcset="https://cdn.motor1.com/images/mgl/6L08l/s6/2022-ford-f-150-lightning.jpg 1x,
https://cdn.motor1.com/images/mgl/6L08l/s4/2022-ford-f-150-lightning.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/6L08l/s6/2022-ford-f-150-lightning.jpg" /> </span> <span class="title-related-item">Ford F-150 Lightning Production Allegedly Doubled To Meet Strong Demand</span> </a></div> </div> </section>
<p><a href="https://www.motor1.com/ford/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22ford%22%7D">Ford</a> has traced the leaking fumes from a pipe that fuels vehicles built in the said plant. The company notes that the plant remains safe to its remaining employees.</p><div class="m1_Native"></div>
<p>However, the company chooses to prioritize correcting the underlying problem and helping the affected community, Reid says. Some of the workers in the plant are among those that need evacuation.</p>
<section contenteditable="false" draggable="true" data-widget="truecar_msrp" data-make="21" data-model="7992" data-make_model="Ford:Mustang" data-malias="ford" data-modalias="mustang">
<div class="msrp-wrapper">
<div class="msrp-widget-container"><img src="https://static.tcimg.net/vehicles/primary/327724866209bad5/2020-Ford-Mustang-white-full_color-driver_side_profile.png" alt="Ford Mustang" />
<div class="msrp-widget-button-container msrp-widget-button-container-mobile">
<div class="msrp-button">shop now</div>
<div class="mobile-logo-sizer"> </div>
</div>
</div>
<div class="msrp-widget-text">
<div class="msrp-widget-text-container">
<p>save over $<span class="price">3,400</span> on average off MSRP* on a new <span class="model-name">Ford Mustang</span></p>
</div>
<div class="msrp-widget-button-container msrp-widget-button-container-desktop">
<div class="desktop-logo-sizer"> </div>
<div class="msrp-button">shop now</div>
</div>
</div>
</div>
<a class="msrp-link" href="https://motor1.truecar.com/prices-new/ford/mustang-pricing/?utm_source=motor1&amp;utm_medium=referral&amp;utm_campaign=general-article&amp;utm_content=image-module&ref_url=url" target="_blank" rel="noopener"> </a></section><div class="m1_MobileMPU"></div>
<p>Reid added that Ford has secured hotel rooms for the evacuees, and gave them gift cards to pay for food and other expenses incurred by the evacuation. Ford has also committed to raising a community fund with the city – a million dollars so far – to help pay for the financial losses brought about by the situation.</p>
<p>Reid concluded that the production will not resume until the end of the week and that they will worry about it as they get closer to the weekend.</p>                </div>


                    
                        <div class="entityInfoBlock m-top">
                                                        <p class="source-link">
                                Source:
                                
                                                                    <span class="item"><a class="source" target="_blank" href="https://www.detroitnews.com/story/business/autos/ford/2021/09/06/ford-plant-flat-rock-where-gas-leak-found-halts-production-least-through-friday/5748550001/" rel="noopener">The Detroit News</a></span>                                                            </p>
                        </div>
                    
                    <!-- new gallery place, attached gallery -->
                                        

                

                
                

                



                                

                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                    <blockquote class="short_quote">
                                            <p>
                                                <strong>
                                                    <a href="https://www.ebay.com/sch/i.html?_from=R40&_trksid=p2334524.m570.l1313&_nkw=ford+Mustang&_sacat=6028&LH_TitleDesc=0&_odkw=ford+focus&_osacat=6028&mkcid=1&mkrid=711-53200-19255-0&siteid=0&campid=5338816781&customid=&toolid=10001&mkevt=1" 
                                                        target="_blank" rel="noopener sponsored">
                                                        Find amazing parts and accessories for the Mustang at eBay Motors.</a>
                                                </strong>
                                            </p>
                                        </blockquote>                                                                                                            <a href="/news/531595/ford-flat-rock-assembly-shutdown/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//motor1dotcom.disqus.com/count-data.json?url=https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/"></a>
                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1631060194" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" class="share-button share-button-gallery" rel="nofollow noopener"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1631060194"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'531595',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F531595%2Fford-flat-rock-assembly-shutdown%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'531595',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F531595%2Fford-flat-rock-assembly-shutdown%2F&text=Ford+Mustang+Plant+Halts+Production%2C+Neighbors+Evacuated+Over+Gas+Leak&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'531595',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F531595%2Fford-flat-rock-assembly-shutdown%2F&title=Ford+Mustang+Plant+Halts+Production%2C+Neighbors+Evacuated+Over+Gas+Leak&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'531595',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F531595%2Fford-flat-rock-assembly-shutdown%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FVnqYL%2Fs3%2F2014-497712-2015-ford-mustang-production1.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'531595',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F531595%2Fford-flat-rock-assembly-shutdown%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'531595',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F531595%2Fford-flat-rock-assembly-shutdown%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" rel="nofollow noopener" data-extra-params="id:'531595',type_id:'1'" data-share-url="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" data-width="600" data-height="400" href="mailto:?body=Hey%2C%20I%20thought%20you%E2%80%99d%20like%20to%20see%20this%20article%20on%20Motor1.com.%20Enjoy%21%0A%0AFord%20Mustang%20Plant%20Halts%20Production%2C%20Neighbors%20Evacuated%20Over%20Gas%20Leak%0A%0Ahttps%3A%2F%2Fwww.motor1.com%2Fnews%2F531595%2Fford-flat-rock-assembly-shutdown%2F&subject=Ford%20Mustang%20Plant%20Halts%20Production%2C%20Neighbors%20Evacuated%20Over%20Gas%20Leak"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                            <div class="tip-us-email-container">
                            <div class="tip-us-email">
                                <span>Got a tip for us? Email:</span>
                                <a href="mailto: tips@motor1.com?subject=ford-flat-rock-assembly-shutdown">
                                    tips@motor1.com                                </a>
                            </div>
                        </div>
                                                        

                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="m1_largeMPU"></div>                                            
<div class="widget-wrapper">
    <div class="rightrail">
        <svg width="215" height="52" viewBox="0 0 215 52" fill="none" xmlns="http://www.w3.org/2000/svg">
            <path d="M174.046 25.8959C172.803 24.6479 171.145 23.9719 169.384 23.9719C167.622 23.9719 165.964 24.6479 164.721 25.8959C163.478 27.1439 162.804 28.8079 162.804 30.5759C162.804 32.3439 163.478 34.0079 164.721 35.2559C165.964 36.5039 167.622 37.1799 169.384 37.1799C171.145 37.1799 172.803 36.5039 174.046 35.2559L171.43 32.6299C170.886 33.1759 170.161 33.4879 169.384 33.4879C168.607 33.4879 167.881 33.1759 167.337 32.6299C166.223 31.5119 166.223 29.6659 167.337 28.5479C167.881 28.0019 168.607 27.6899 169.384 27.6899C170.161 27.6899 170.886 28.0019 171.43 28.5479L174.046 25.8959Z"/>
            <path d="M181.507 23.946C177.88 23.946 174.927 26.91 174.927 30.55C174.927 34.19 177.88 37.154 181.507 37.154C185.133 37.154 188.086 34.19 188.086 30.55C188.06 26.91 185.133 23.946 181.507 23.946ZM181.507 33.436C179.926 33.436 178.631 32.136 178.631 30.55C178.631 28.964 179.926 27.664 181.507 27.664C183.087 27.664 184.382 28.964 184.382 30.55C184.382 32.136 183.087 33.436 181.507 33.436Z"/>
            <path d="M202.722 23.946C201.323 23.946 200.054 24.466 199.069 25.35C198.111 24.492 196.816 23.946 195.417 23.946C192.386 23.946 189.925 26.416 189.925 29.458V36.998H193.604V29.458C193.604 28.47 194.407 27.664 195.391 27.664C196.375 27.664 197.178 28.47 197.178 29.458V36.998H200.857V29.458C200.857 28.47 201.66 27.664 202.644 27.664C203.628 27.664 204.431 28.47 204.431 29.458V36.998H208.11V29.458C208.213 26.416 205.752 23.946 202.722 23.946Z"/>
            <path d="M74.4731 16.432H70.199V10.92H64.3447V36.92H70.199V22.334H74.4731V16.432Z"/>
            <path d="M50.9006 16.198C45.15 16.198 40.4614 20.904 40.4614 26.676C40.4614 32.448 45.15 37.154 50.9006 37.154C56.6512 37.154 61.3397 32.448 61.3397 26.676C61.3397 20.904 56.6512 16.198 50.9006 16.198ZM50.9006 31.278C48.3879 31.278 46.3156 29.224 46.3156 26.676C46.3156 24.154 48.362 22.074 50.9006 22.074C53.4132 22.074 55.4855 24.128 55.4855 26.676C55.4855 29.198 53.4391 31.278 50.9006 31.278Z"/>
            <path d="M86.8288 16.198C81.0782 16.198 76.3896 20.904 76.3896 26.676C76.3896 32.448 81.0782 37.154 86.8288 37.154C92.5794 37.154 97.268 32.448 97.268 26.676C97.268 20.904 92.5794 16.198 86.8288 16.198ZM86.8288 31.278C84.3162 31.278 82.2439 29.224 82.2439 26.676C82.2439 24.154 84.2903 22.074 86.8288 22.074C89.3415 22.074 91.4138 24.128 91.4138 26.676C91.4138 29.198 89.3674 31.278 86.8288 31.278Z"/>
            <path d="M28.753 16.198C26.5253 16.198 24.5048 17.03 22.9765 18.408C21.4481 17.03 19.4277 16.198 17.2 16.198C12.3819 16.198 8.49634 20.124 8.49634 24.934V36.92H14.3506V24.934C14.3506 23.348 15.6198 22.074 17.2 22.074C18.7801 22.074 20.0494 23.348 20.0494 24.934V36.92H25.9036V24.934C25.9036 23.348 27.1728 22.074 28.753 22.074C30.3331 22.074 31.6024 23.348 31.6024 24.934V36.92H37.4566V24.934C37.4825 20.098 33.571 16.198 28.753 16.198Z"/>
            <path d="M112.784 16.484V16.432H110.919C109.391 16.432 105.505 16.718 102.786 19.318C101.128 20.904 100.273 22.802 100.273 25.298V36.92H106.153V27.638C106.205 25.22 107.422 22.646 110.039 22.438C110.246 22.412 110.557 22.412 110.868 22.386C111.23 20.332 111.878 18.33 112.784 16.484Z"/>
            <path d="M157.261 30.498C156.458 29.38 155.215 28.782 153.945 28.782C153.868 28.782 153.764 28.808 153.686 28.808C152.961 28.86 152.21 29.094 151.562 29.562C149.956 30.732 149.438 32.864 150.267 34.606C150.371 34.84 150.5 35.048 150.655 35.256C151.355 36.218 152.391 36.79 153.479 36.92C153.634 36.946 153.79 36.946 153.971 36.946C154.8 36.946 155.629 36.686 156.354 36.166C158.142 34.866 158.556 32.344 157.261 30.498Z"/>
            <path d="M148.739 38.4279C148.661 38.3499 148.583 38.2459 148.505 38.1679C145.371 41.3139 141.045 43.2639 136.279 43.2639C126.798 43.2379 119.105 35.4639 119.131 25.9479C119.131 21.3459 120.944 17.0039 124.208 13.7539C126.798 11.1799 130.062 9.51592 133.611 8.94392C134.517 8.78792 135.45 8.73592 136.408 8.73592C140.993 8.76192 145.319 10.5559 148.557 13.8319C151.64 16.9519 153.401 21.0599 153.557 25.4539C154.929 25.3499 156.302 25.6099 157.52 26.1819C157.52 26.1559 157.52 26.1039 157.52 26.0779C157.546 20.4099 155.344 15.0799 151.381 11.0499C147.392 7.01992 142.107 4.80992 136.46 4.78392C130.813 4.75792 125.503 6.96792 121.488 10.9459C117.473 14.9499 115.271 20.2539 115.245 25.9219C115.219 37.6219 124.674 47.1639 136.331 47.2159C137.496 47.2159 138.61 47.1379 139.724 46.9559C144.516 46.2019 148.79 43.7839 151.951 40.3519C150.707 39.9619 149.619 39.3119 148.739 38.4279Z" fill="#007EFF"/>
            <path d="M133.999 14.3001L129.57 16.1201L130.01 17.2121L132.471 16.1981V37.1801H140.164V11.7261L133.999 14.3001Z"/>
        </svg>
        <p>Car Buying Service</p>
        <p>Get upfront price offers on local inventory.</p>
    </div>
    <div class="radio-bar">
        <p>Search for:</p>
        <div class="radio active">
            <input id="radio-1" name="newcar" type="radio" value="1" checked>
            <label for="radio-1" class="radio-label radio-1">New Cars</label>
        </div>
        <div class="radio">
            <input id="radio-2" name="newcar" type="radio" value="0">
            <label for="radio-2" class="radio-label radio-2">Used Cars</label>
        </div>
    </div>
    <section class="choose-form only-new active-form">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" data-alias="ford" class="cars_form_make make_alias_new active-select" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" data-alias="mustang" class="cars_form_model submodel_alias_new active-select-second" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="campaign_param" value="general-article" class="hidden_field">
            <input type="hidden" name="content_param" value="right-rail" class="hidden_field">
            <input type="hidden" name="newcar" value="1" class="hidden_field">
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="SHOP NEW & USED CARS" class="cars_form_submit active-disabled">
        </form>
    </section>
    <section class="choose-form only-used">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" class="cars_form_make make_alias_used" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" class="cars_form_model submodel_alias_used" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="campaign_param" value="general-article" class="hidden_field">
            <input type="hidden" name="content_param" value="right-rail" class="hidden_field">
            <input type="hidden" name="newcar" value="0" class="hidden_field">
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="Shop used cars" class="cars_form_submit">
        </form>
    </section>
</div>
                                    
                                        <div class="trending-content">
        <div class="content-header">
            <p class="trending-content_header">Trending</p>
        </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/531524/volkner-mobil-motorhome-bugatti-chiron/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/o03Ny/s6/volkner-performance-s-with-bugatti.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/o03Ny/s6/volkner-performance-s-with-bugatti.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Volkner Mobil Performance S Is A $2.4M Motorhome With Room For A Bugatti" data-src="https://cdn.motor1.com/images/mgl/o03Ny/s6/volkner-performance-s-with-bugatti.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/531524/volkner-mobil-motorhome-bugatti-chiron/">Volkner Mobil Performance S Is A $2.4M Motorhome With Room For A Bugatti</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/531568/corvette-falls-off-lift-video/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/8QoqJ/s6/corvette-falls-off-lift.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/8QoqJ/s6/corvette-falls-off-lift.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Watch This Corvette Mechanic Have The Worst Day Of His Life" data-src="https://cdn.motor1.com/images/mgl/8QoqJ/s6/corvette-falls-off-lift.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/531568/corvette-falls-off-lift-video/">Watch This Corvette Mechanic Have The Worst Day Of His Life</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/features/529827/win-ram-trx-dream-giveaway/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/QjQ48/s6/2021-ram-trx-by-dream-giveaway.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/QjQ48/s6/2021-ram-trx-by-dream-giveaway.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="You Can Win! Enter For Chance To Own This Custom 707-HP Ram TRX" data-src="https://cdn.motor1.com/images/mgl/QjQ48/s6/2021-ram-trx-by-dream-giveaway.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/features/529827/win-ram-trx-dream-giveaway/">You Can Win! Enter For Chance To Own This Custom 707-HP Ram TRX</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/reviews/530122/2022-toyota-tacoma-first-drive/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/RGrJr/s6/2022-toyota-tacoma.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/RGrJr/s6/2022-toyota-tacoma.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="2022 Toyota Tacoma First Drive Review: Democratizing Off-Roading" data-src="https://cdn.motor1.com/images/mgl/RGrJr/s6/2022-toyota-tacoma.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/reviews/530122/2022-toyota-tacoma-first-drive/">2022 Toyota Tacoma First Drive Review: Democratizing Off-Roading</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/531491/new-bmw-5series-spied-rendered/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/NrNVj/s6/bmw-5-series-rendering.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/NrNVj/s6/bmw-5-series-rendering.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="New BMW 5 Series Spied And Rendered With Sleek Look" data-src="https://cdn.motor1.com/images/mgl/NrNVj/s6/bmw-5-series-rendering.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/531491/new-bmw-5series-spied-rendered/">New BMW 5 Series Spied And Rendered With Sleek Look</a>
            </div>
            </div>

                
                                    <div class="m1_largeMPU"></div>                            </div>
                <div class="clear"></div>
    </div>
</div>


<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="us">

            <div id="strossle-container">
        </div>
    
    
    
    
                <div class="sellwild-container">
    <div class="sellwild-wrapper" data-src="motor1/motor1-3x3.js">
    </div>
</div>

    
    
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                                            <div id="disqus_thread" class="diquas-wrapper" data-cid="article-531595" data-url="/news/531595/ford-flat-rock-assembly-shutdown/" data-title="Ford Mustang Plant Halts Production, Neighbors Evacuated Over Gas Leak">
                            </div>
                                                                                                                            <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/manufacturing-production/">Manufacturing / Production</a>
                                                                    </div></td>
                        </tr>
                                                                                                                                        <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                                                                <a href="/ford/mustang/">Ford Mustang</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/coupe/">
                                                Coupe                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>                                    </div>
                                    
                    </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="m1_largeMPU"></div>                </div>
                <div class="lazy-load-adv">
                    <div class="m1_largeMPU"></div>                </div>
                                </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="m1_largeMPU"></div>    
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

    


        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                                <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/news/" 
                                 
            >
                                    News                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/reviews/" 
                                 
            >
                                    Reviews                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a 
                href="/features/" 
                                 
            >
                                    Features                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a 
                href="/car-lists/" 
                                 
            >
                                    Car Lists                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block top left mobile">
            <a 
                href="/shop-for-cars/?utm_source=motor1&utm_medium=referral&utm_campaign=burger-nav&utm_content=main-link&ref_url=url" 
                                 
            >
                                    Shop cars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top">
            <a 
                href="/makes/" 
                                 
            >
                                    Makes                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/auto-shows/" 
                                 
            >
                                    Auto Shows                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/spy-photos/" 
                                 
            >
                                    Spy Shots                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/concept-car/" 
                                 
            >
                                    Concept Cars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/supercars/" 
                                 
            >
                                    Supercars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/makes/" 
                                 
            >
                                    Makes                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/body-styles/" 
                                 
            >
                                    Body styles                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block podcast ico left">
            <a 
                href="/features/category/podcast/" 
                                 
            >
                                    Podcast                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block photos ico left">
            <a 
                href="/photos/" 
                                 
            >
                                    Photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block videos ico left">
            <a 
                href="/videos/" 
                                 
            >
                                    Videos                                
            </a>
        </li>
    </ul>
            <div class="m1-menus-box">
                <div class="m1-navigation-main__animated-block m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    <div class=part-of>part of</div>
                        <a href="https://www.motorsportnetwork.com/#about-us" target="_blank" rel="nofollow noopener" class="m1-motorsport-side-logo">
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 208.111 56.275" enable-background="new 0 0 208.111 56.275" xml:space="preserve">
                            <path id="logo_network_bar" d="M205.733,39.287H2.378C1.064,39.287,0,40.353,0,41.665v12.232 c0,1.314,1.064,2.378,2.378,2.378h203.355c1.313,0,2.378-1.064,2.378-2.378V41.665C208.111,40.353,207.046,39.287,205.733,39.287z"></path>

                            <g fill="#ff0000">
                                <path id="test1" d="M132.5,44.7h-2.7v2.9h2.7c1.2,0,1.6-0.8,1.6-1.5C134,45.5,133.6,44.7,132.5,44.7z"></path>
                                <path d="M118.4,44.4c-0.9,0-1.7,0.3-2.2,0.9c-0.6,0.6-1,1.6-0.9,2.6c0,1.6,0.9,3.3,3.2,3.3c2.3,0,3.1-1.7,3.1-3.3
                                    c0-1-0.3-2-0.9-2.6C120,44.7,119.3,44.4,118.4,44.4z"></path>
                                <path d="M205.7,39.3H2.4c-1.3,0-2.4,1.1-2.4,2.4v12.2c0,1.3,1.1,2.4,2.4,2.4h203.4c1.3,0,2.4-1.1,2.4-2.4V41.7
                                    C208.1,40.4,207,39.3,205.7,39.3z M67.6,53h-1.2v0.3L66.1,53l-5-6.5V53h-2.3V42.5h1.8l4.7,6v-6h2.3V53z M79.7,44.7H74v2h5.5v2.1H74
                                    v1.9h5.7V53h-7.9V42.5h7.9V44.7z M92.5,44.6h-3.2V53H87v-8.4h-3.2v-2.1h8.7V44.6z M107.2,53h-1.9l-1.3-3.3l-0.9-2.7l-0.9,2.7
                                    L101,53h-1.9l0-0.1l-3.8-10.4h2.5l0,0.1l2.2,6.8l2.3-6.9h1.5l2.4,6.9l2.2-6.9h2.5L107.2,53z M118.4,53.2c-3.7,0-5.4-2.7-5.4-5.4
                                    c0-2.7,1.7-5.5,5.4-5.5c1.5,0,2.9,0.5,3.8,1.5c1,1,1.6,2.5,1.5,4C123.7,50.5,122.1,53.2,118.4,53.2z M134.3,53l-3-3.4h-1.6V53h-2.3
                                    V42.5h0.2c0.8,0,1.6,0,2.4,0c0.8,0,1.6,0,2.4,0c2.6,0,3.8,1.8,3.8,3.5c0,1.7-0.9,2.9-2.4,3.3l3.3,3.7H134.3z M146.5,53l-4-4.2V53
                                    h-2.3V42.5h2.3v4l3.6-4h2.6v0.3l-4.4,4.8l5.2,5.4H146.5z"></path>
                            </g>

                            <g fill="#ffffff">
                                <polygon points="144.344,47.62 148.785,42.835 148.785,42.534 146.156,42.534 142.553,46.542 142.553,42.534 140.29,42.534 140.29,53.028 142.553,53.028 142.553,48.8 146.549,53.028 149.505,53.028"></polygon>
                                <path d="M136.31,46.077c0-1.692-1.197-3.52-3.826-3.536c-0.805,0-1.608-0.004-2.413-0.007 c-0.805-0.004-1.609-0.008-2.414-0.008h-0.175v10.509h2.261v-3.391h1.586l2.958,3.391h2.857l-3.25-3.668 C135.434,48.946,136.31,47.761,136.31,46.077z M132.484,47.571h-2.74v-2.897h2.74c1.153,0,1.563,0.78,1.563,1.447 C134.046,46.79,133.637,47.571,132.484,47.571z"></path>
                                <path d="M118.378,42.316c-3.705,0-5.392,2.863-5.392,5.524c0,2.691,1.667,5.406,5.392,5.406 c3.673,0,5.349-2.722,5.379-5.421c0.016-1.543-0.548-3.007-1.547-4.017C121.243,42.832,119.918,42.316,118.378,42.316z M118.378,51.144c-2.267,0-3.118-1.695-3.159-3.281c-0.026-1.015,0.313-1.96,0.929-2.592c0.56-0.575,1.31-0.866,2.229-0.866 c0.911,0,1.653,0.285,2.206,0.847c0.613,0.624,0.955,1.572,0.938,2.6C121.493,49.443,120.652,51.144,118.378,51.144z"></path>
                                <polygon points="106.268,49.472 103.864,42.534 102.369,42.534 100.033,49.472 97.804,42.654 97.765,42.534 95.242,42.534 99.054,52.914 99.096,53.028 100.961,53.028 102.24,49.75 103.135,47.018 104.042,49.729 105.347,53.028 107.211,53.028 110.988,42.534 108.469,42.534"></polygon>
                                <polygon points="83.776,44.622 86.994,44.622 86.994,53.029 89.255,53.029 89.255,44.622 92.473,44.622 92.473,42.533 83.776,42.533"></polygon>
                                <polygon points="71.729,53.028 79.672,53.028 79.672,50.794 73.978,50.794 73.978,48.854 79.469,48.854 79.469,46.723 73.978,46.723 73.978,44.738 79.672,44.738 79.672,42.534 71.729,42.534"></polygon>
                                <polygon points="65.362,48.496 60.651,42.534 58.84,42.534 58.84,53.028 61.103,53.028 61.103,46.522 66.123,52.975 66.436,53.363 66.436,53.028 67.625,53.028 67.625,42.519 65.362,42.519"></polygon>
                            </g>
                            <g fill="#ffffff">
                                <polygon points="208.111,5.433 203.93,5.433 203.93,0 198.155,0 198.155,25.494 203.93,25.494 203.93,11.22 208.111,11.22"></polygon>
                                <path d="M193.818,5.433h-1.839c-1.516,0-5.336,0.275-8.003,2.825c-1.619,1.549-2.475,3.656-2.475,6.093v11.142h5.775 v-9.083c0.052-2.381,1.256-4.879,3.829-5.106c0.705-0.067,2.712-0.076,2.712-0.076V5.433z"></path>
                                <path d="M166.894,5.194c-5.663,0-10.269,4.607-10.269,10.269s4.607,10.269,10.269,10.269s10.269-4.607,10.269-10.269 S172.557,5.194,166.894,5.194z M166.894,19.965c-2.482,0-4.502-2.02-4.502-4.502s2.02-4.502,4.502-4.502 c2.482,0,4.501,2.02,4.501,4.502S169.376,19.965,166.894,19.965z"></path>
                                <path d="M142.018,25.713c5.663,0,10.269-4.607,10.269-10.269s-4.607-10.269-10.269-10.269s-10.269,4.607-10.269,10.27 v17.408h5.769v-8.166l0.379,0.167C139.187,25.424,140.574,25.713,142.018,25.713z M137.518,15.354 c0.052-2.436,2.071-4.412,4.501-4.412c2.482,0,4.502,2.02,4.502,4.502s-2.02,4.501-4.502,4.501c-2.461,0-4.48-1.998-4.5-4.455 L137.518,15.354z"></path>
                                <path d="M113.932,24.795l-3.04-1.372l2.561-4.675l2.296,1.222c1.709,0.929,4.752,1.038,5.046-0.553 c0.146-0.782-0.367-1.299-1.039-1.485l-3.86-1.114c-2.779-0.815-3.858-3.375-3.229-6.156c1.079-4.861,6.719-6.417,11.357-4.936 l2.932,0.927l-2.267,4.267l-1-0.482c-2.076-1.001-4.861-0.629-4.676,1.038c0.15,1.113,1.415,1.188,1.594,1.225l2.861,0.669 c3.855,0.89,4.376,4.524,3.67,7.267C126.024,25.128,118.828,27.02,113.932,24.795z"></path>
                                <path d="M108.149,5.433h-1.839c-1.516,0-5.336,0.275-8.003,2.825c-1.619,1.549-2.475,3.418-2.475,5.855v11.381h5.775v-9.083 c0.052-2.381,1.256-4.879,3.829-5.106c0.705-0.067,2.712-0.076,2.712-0.076V5.433z"></path>
                                <path d="M81.225,5.194c-5.663,0-10.269,4.607-10.269,10.269s4.607,10.269,10.269,10.269s10.27-4.607,10.27-10.269 S86.888,5.194,81.225,5.194z M81.225,19.965c-2.482,0-4.501-2.02-4.501-4.502s2.019-4.502,4.501-4.502 c2.482,0,4.502,2.02,4.502,4.502S83.707,19.965,81.225,19.965z"></path>
                                <polygon points="67.666,5.433 63.485,5.433 63.485,0.029 57.709,0.029 57.709,25.494 63.485,25.494 63.485,11.22 67.666,11.22"></polygon>
                                <path d="M43.102,5.194c-5.663,0-10.269,4.607-10.269,10.269s4.607,10.269,10.269,10.269s10.269-4.607,10.269-10.269 S48.765,5.194,43.102,5.194z M43.102,19.965c-2.482,0-4.501-2.02-4.501-4.502s2.019-4.502,4.501-4.502 c2.482,0,4.502,2.02,4.502,4.502S45.584,19.965,43.102,19.965z"></path>
                                <path d="M19.931,5.194c-2.184,0-4.171,0.824-5.683,2.17c-1.513-1.346-3.5-2.17-5.683-2.17C3.834,5.194,0,9.028,0,13.758 v11.736h5.761V13.758c0-1.548,1.255-2.803,2.803-2.803s2.803,1.255,2.803,2.803v11.736h5.761l0-11.736 c0-1.548,1.255-2.803,2.803-2.803c1.548,0,2.803,1.255,2.803,2.803v11.736h5.761V13.758C28.495,9.028,24.661,5.194,19.931,5.194z"></path>
                            </g>
                            </svg>
                         </a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"  ><a class="icon-facebook-redirect-link" href="https://www.facebook.com/motor1com" target="_blank" rel="nofollow noopener"></a></li>
                                                                                                                                                                <li class="twitter"  ><a class="icon-twitter-redirect-link" href="https://twitter.com/motor1com" target="_blank" rel="nofollow noopener"></a></li>
                                                                                                                                                                <li class="flipboard"  ><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@Motor1com" target="_blank" rel="nofollow noopener"></a></li>
                                                                                                            <li class="pinterest"  ><a class="icon-pinterest-redirect-link" href="https://www.pinterest.com/motor1com/" target="_blank" rel="nofollow noopener"></a></li>
                                                                                                                                                                <li class="gnews"  ><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMPLIlAsw0ZCqAw" target="_blank" rel="nofollow noopener"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"  ><a class="icon-instagram-redirect-link" href="https://www.instagram.com/motor1com/" target="_blank" rel="nofollow noopener"></a></li>
                                                                                                            <li class="youtube"  ><a class="icon-youtube-redirect-link" href="https://www.youtube.com/user/worldcarfans?sub_confirmation=1" target="_blank" rel="nofollow noopener"></a></li>
                                                                                                                                                                                                                    <li class="rss"  ><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                                                                                                                                    </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/global/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                                                <li><a href="https://info.wrightsmedia.com/motorone-licensing-permissions" target="_blank">LICENSING</a></li>
                                                                            <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-navigation-main__animated-block m1-msn-menus-box">
                    <ul class="m1-msn-menu">
                        <li><a href="https://www.motorsport.com/" target="_blank" rel="nofollow noopener">Motorsport.com</a></li>
                        <li><a href="https://motorsport.tv/" target="_blank" rel="nofollow noopener">Motorsport.tv</a></li>
                                                                            <li><a href="https://insideevs.com" target="_blank" rel="nofollow noopener">Insideevs.com</a></li>
                                                                            <li><a href="https://www.rideapart.com/" target="_blank" rel="nofollow noopener">Rideapart.com</a></li>
                                                <li><a href="https://www.myev.com/" target="_blank" rel="nofollow noopener">Myev.com</a></li>
                    </ul>
                </div>
                <div class="m1-navigation-main__animated-block m1-footer">
                    &copy; 2021 <a target="_blank" rel="nofollow noopener" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                                 <div class="design-by">Vehicle Imagery licensed from EVOX Images</div>
                                    </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                                            <li class="current">

                    <a href="https://www.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://fr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://it.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://de.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://ru.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://motor1.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://uk.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://me.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-190"></span>
                                            <span class="edf edf-228"></span>
                                            <span class="edf edf-17"></span>
                                            <span class="edf edf-179"></span>
                                            <span class="edf edf-122"></span>
                                        </span>
                    <span class="label">
                                        النسخة: الشرق الأوسط                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://tr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://es.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://hu.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                                                                                <li>

                    <a href="https://id.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-101"></span>
                                        </span>
                    <span class="label">
                                        Edition: Indonesia                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1631060104" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" class="share-button share-button-gallery" rel="nofollow noopener"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1631060104"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'531595',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F531595%2Fford-flat-rock-assembly-shutdown%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'531595',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F531595%2Fford-flat-rock-assembly-shutdown%2F&text=Ford+Mustang+Plant+Halts+Production%2C+Neighbors+Evacuated+Over+Gas+Leak&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'531595',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F531595%2Fford-flat-rock-assembly-shutdown%2F&title=Ford+Mustang+Plant+Halts+Production%2C+Neighbors+Evacuated+Over+Gas+Leak&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'531595',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F531595%2Fford-flat-rock-assembly-shutdown%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FVnqYL%2Fs3%2F2014-497712-2015-ford-mustang-production1.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'531595',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F531595%2Fford-flat-rock-assembly-shutdown%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'531595',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F531595%2Fford-flat-rock-assembly-shutdown%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" rel="nofollow noopener" data-extra-params="id:'531595',type_id:'1'" data-share-url="https://www.motor1.com/news/531595/ford-flat-rock-assembly-shutdown/" data-width="600" data-height="400" href="mailto:?body=Hey%2C%20I%20thought%20you%E2%80%99d%20like%20to%20see%20this%20article%20on%20Motor1.com.%20Enjoy%21%0A%0AFord%20Mustang%20Plant%20Halts%20Production%2C%20Neighbors%20Evacuated%20Over%20Gas%20Leak%0A%0Ahttps%3A%2F%2Fwww.motor1.com%2Fnews%2F531595%2Fford-flat-rock-assembly-shutdown%2F&subject=Ford%20Mustang%20Plant%20Halts%20Production%2C%20Neighbors%20Evacuated%20Over%20Gas%20Leak"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    // m1FooterMessages.push({
    //     message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
    //     name: "cookie_accept"
    // });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_255/design/build/jslangs/en_US_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_255/design/dist/js/1_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_255/design/dist/js/66_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_255/design/dist/js/0_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_255/design/dist/js/2_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_255/design/dist/js/3_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_255/design/dist/js/4_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_255/design/dist/js/5_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_255/design/dist/js/14_39641646854d632eb710.js"></script>

        <script async src="https://console.adgrid.io/adgrid-build/ad-grid-motor1-com.js"></script>

    
<script>
gtmDataLayer = [{
    'domain': 'motor1.com',
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Ford',
            'model': 'Mustang',
            'pageId': 'index_articles_detail',
            'entityAuthors': ["Jacob Oliva"],
            'pageUrl': 'http://www.motor1.com:8080/news/531595/ford-flat-rock-assembly-shutdown/',
            'pageUrlCanonical': 'http://www.motor1.com:8080/news/531595/ford-flat-rock-assembly-shutdown/',
            'pageLanguage': 'en',
            'entityCategories': ["Manufacturing \/ Production"],
            'articleType': 'news',
                    'entityTitle': 'Ford Mustang Plant Halts Production, Neighbors Evacuated Over Gas Leak',
            'pageTitle': 'Ford Mustang Plant Halts Production, Neighbors Evacuated Over Gas Leak',
            'm1DataSign': '16ac5ad8be7688bd39e0a5e8f776f071',
            'articleId': '531595',
                    'bodyStyles': ["Coupe"],
        'sessionId': '7afa8877b9524739f50e35c94fcf9b14',
    'msntClientId': '81'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
    </script>



<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
