<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>BMW M8 Test Vehicle Spied With Bloodshot Eyes On The Nurburgring</title>

            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&display=swap" rel="stylesheet">
    
    <style>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</style>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/motor1/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/motor1/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/motor1/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/motor1/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/motor1/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/motor1/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/motor1/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/motor1/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/motor1/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/motor1/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/motor1/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/motor1/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/motor1/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/motor1/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/motor1/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/motor1/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/motor1/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/motor1/largetile.png"/>

    
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>

    <script type="application/ld+json">
                    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"BMW M8 Test Vehicle Spied With Bloodshot Eyes On The Nurburgring","description":"New spy shots from the Nurburgring capture the same modified M8 we've seen previously, looking more aggressive with a different hood and headlights.","author":{"@type":"Person","name":"Christopher Smith"},"url":"https:\/\/www.motor1.com\/news\/528898\/bmw-m8-test-spy-photo\/","datePublished":"2021-08-25T18:16:59Z","dateModified":"2021-08-25T18:16:59Z","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"226","height":"60"}},"image":["https:\/\/cdn.motor1.com\/images\/mgl\/KLA6l\/s1\/bmw-m8-test-vehicle-front-view-spy-photo.webp","https:\/\/cdn.motor1.com\/images\/mgl\/KLA6l\/s1\/4x3\/bmw-m8-test-vehicle-front-view-spy-photo.webp","https:\/\/cdn.motor1.com\/images\/mgl\/KLA6l\/s1\/1x1\/bmw-m8-test-vehicle-front-view-spy-photo.webp"],"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/www.motor1.com\/news\/528898\/bmw-m8-test-spy-photo\/"},"wordCount":"346"}
                </script>
                <script type="application/ld+json">
                    {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.motor1.com\/"},{"@type":"ListItem","position":2,"name":"BMW","item":"https:\/\/www.motor1.com\/bmw\/"},{"@type":"ListItem","position":3,"name":"M8 Coupe","item":"https:\/\/www.motor1.com\/bmw\/m8\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/www.motor1.com\/bmw\/m8\/news\/"}]}
                </script>
            
    
    

    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_251/polymer2/locales1628615898/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="New spy shots from the Nurburgring capture the same modified M8 we&#039;ve seen previously, looking more aggressive with a different hood and headlights.">
<meta property="og:title" content="BMW M8 Test Vehicle Spied With Bloodshot Eyes On The Nurburgring">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/KLA6l/s1/bmw-m8-test-vehicle-front-view-spy-photo.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/KLA6l/s1/bmw-m8-test-vehicle-front-view-spy-photo.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/KLA6l/s1/bmw-m8-test-vehicle-front-view-spy-photo.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="BMW M8 Test Vehicle Spied With Bloodshot Eyes On The Nurburgring:  BMW M8 Coupe, Spy Shots">
<meta property="og:description" content="New spy shots from the Nurburgring capture the same modified M8 we&#039;ve seen previously, looking more aggressive with a different hood and headlights.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="BMW M8 Test Vehicle Spied With Bloodshot Eyes On The Nurburgring">
<meta property="twitter:description" content="It&#039;s not a CSL, but it could preview future 8 Series items.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/KLA6l/s3/bmw-m8-test-vehicle-front-view-spy-photo.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/" rel="canonical">
<link href="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/amp/" rel="amphtml">
    <script>
        let bundleRange = `                    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_251/design/dist/css/0_5b680bad3fdfed4fb8ac.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_251/design/dist/css/2_5b680bad3fdfed4fb8ac.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_251/design/dist/css/3_5b680bad3fdfed4fb8ac.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_251/design/dist/css/12_5b680bad3fdfed4fb8ac.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_251/design/dist/css/21_5b680bad3fdfed4fb8ac.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_251/design/dist/css/index_articles_detail_5b680bad3fdfed4fb8ac.css">                                `;

        document.addEventListener('DOMContentLoaded', (event) => {
            $('head').append(bundleRange);
        });
    </script>


    <script>
        window.isAuthorized = 0    </script>


    

        
                <script>
                window.top.adGrid = window.top.adGrid || {};
                window.top.adGrid.cmd = window.top.adGrid.cmd || [];
                var adGridInitiate = function() {
                    this.adGridCall(function () {
                        var pageMeta = {};
                        this.setMetaDataFromPage(pageMeta);
                    })
                };
                window.top.adGrid.cmd.push([adGridInitiate]);
        </script>
    
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite lightHeader hangingHeader                                                                        no-sliding-banner                        "
        data-spotim-id="" data-edtn="us"
        data-track-url=""         data-rtl="false"

        >
<div class="hiddenBlock">
    <div class="m1_OOP"></div></div>
<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>


<div class="m1-header-main">
            <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" 
                            src="data:image/png;base64,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"
                            alt="Motor1.com Logo"
                        >
                    </a>
                </div>
            </div>
            <div class="box-item-center-wrapper-align">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/car-lists/" >
                                    Car Lists                            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/?utm_source=motor1&utm_medium=referral&utm_campaign=global-nav&utm_content=main-link&ref_url=url" >
                                    Shop cars                            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                                    Auto Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                                    Spy Shots                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                                    Supercars                            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                                    Body styles                            </a>
        </li>
                    <li class="podcast ico left">
            <a href="/features/category/podcast/" >
                                    Podcast                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                                    Videos                            </a>
        </li>
    </ul>
                <div class="m1-navigation-main-part-right">
                    <div class="rewards-container">

                    </div>
                                            <div class="m1-search-form-button-wrapper">
                            <button class="m1-search-form-button-animate icon-search m1-mobile-search"
                                    onclick
                                    data-button
                                    data-id="toggleBox"
                                    data-clear="1"
                                    data-value="searchBox"
                                    data-multi
                                    type="submit">
                            </button>
                            <div class="m1-search-panel">
                                <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                    <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                    <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                    </button>
                                    <button onclick=""
                                            data-button
                                            data-id="toggleBox"
                                            data-value="searchBox"
                                            data-clear="1"
                                            data-toggle="1"
                                            data-multi
                                            class="m1-search-panel-button m1-drawer-close-button">
                                    </button>
                                </form>
                            </div>
                        </div>
                                    </div>

                
                
            </div>
                            <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1_Leaderboard"></div>
<div class="m1_MobileLeaderboard"></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
    



    

    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/bmw/">BMW</a><span class="sep"></span><a href="/bmw/m8/">M8 Coupe</a><span class="sep"></span><a href="/bmw/m8/news/">News</a>    </div>
        <h1 class="m1-article-title">BMW M8 Test Vehicle Spied With Bloodshot Eyes On The Nurburgring</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage scrollTieBox">
                        <picture>
                            <source type="image/webp" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/KLA6l/s1/bmw-m8-test-vehicle-front-view-spy-photo.webp">
                            <source type="image/jpeg" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/KLA6l/s1/bmw-m8-test-vehicle-front-view-spy-photo.jpg">
                            <source type="image/webp" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/KLA6l/s3/bmw-m8-test-vehicle-front-view-spy-photo.webp">
                            <source type="image/jpeg" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/KLA6l/s3/bmw-m8-test-vehicle-front-view-spy-photo.jpg 1x, https://cdn.motor1.com/images/mgl/KLA6l/s1/bmw-m8-test-vehicle-front-view-spy-photo.jpg 2x, https://cdn.motor1.com/images/mgl/KLA6l/s1/bmw-m8-test-vehicle-front-view-spy-photo.jpg 3x">
                            <source type="image/webp" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/KLA6l/s4/bmw-m8-test-vehicle-front-view-spy-photo.webp">
                            <source type="image/jpeg" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/KLA6l/s4/bmw-m8-test-vehicle-front-view-spy-photo.jpg 1x, https://cdn.motor1.com/images/mgl/KLA6l/s2/bmw-m8-test-vehicle-front-view-spy-photo.jpg 2x, https://cdn.motor1.com/images/mgl/KLA6l/s1/bmw-m8-test-vehicle-front-view-spy-photo.jpg 3x">
                            <source type="image/webp" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/KLA6l/s6/bmw-m8-test-vehicle-front-view-spy-photo.webp">
                            <source type="image/jpeg" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/KLA6l/s6/bmw-m8-test-vehicle-front-view-spy-photo.jpg, https://cdn.motor1.com/images/mgl/KLA6l/s4/bmw-m8-test-vehicle-front-view-spy-photo.jpg 2x, https://cdn.motor1.com/images/mgl/KLA6l/s3/bmw-m8-test-vehicle-front-view-spy-photo.jpg 3x">
                            <img src="https://cdn.motor1.com/images/mgl/KLA6l/s3/bmw-m8-test-vehicle-front-view-spy-photo.jpg" alt="This BMW M8 test vehicle features an aggressive hood and red tinged headlights." />
                        </picture>
                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1629901019"></span><span class="date-data">Aug 25, 2021</span><span class="small"> at</span> 2:16pm ET</div>                                                                            <div class="shareTrendingBox">
                                                                                                            <a href="/news/528898/bmw-m8-test-spy-photo/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//motor1dotcom.disqus.com/count-data.json?url=https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/"></a>
                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1629916236" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" class="share-button share-button-gallery" rel="nofollow noopener"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1629916236"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'528898',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F528898%2Fbmw-m8-test-spy-photo%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'528898',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F528898%2Fbmw-m8-test-spy-photo%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news&text=BMW+M8+Test+Vehicle+Spied+With+Bloodshot+Eyes+On+The+Nurburgring&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'528898',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F528898%2Fbmw-m8-test-spy-photo%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news&title=BMW+M8+Test+Vehicle+Spied+With+Bloodshot+Eyes+On+The+Nurburgring&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'528898',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F528898%2Fbmw-m8-test-spy-photo%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FKLA6l%2Fs3%2Fbmw-m8-test-vehicle-front-view-spy-photo.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'528898',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F528898%2Fbmw-m8-test-spy-photo%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'528898',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F528898%2Fbmw-m8-test-spy-photo%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" rel="nofollow noopener" data-extra-params="id:'528898',type_id:'1'" data-share-url="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F528898%2Fbmw-m8-test-spy-photo%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news&subject=BMW%20M8%20Test%20Vehicle%20Spied%20With%20Bloodshot%20Eyes%20On%20The%20Nurburgring"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/christopher-smith/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/RqA/s4/christopher-smith1.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/RqA/s4/christopher-smith1.jpg">
                        <img src="https://cdn.motor1.com/images/atr/RqA/s4/christopher-smith1.jpg" alt="Christopher Smith" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Christopher Smith" href="/info/team/christopher-smith/">Christopher Smith</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">
                                                    <h2 class="preview">
                        It's not a CSL, but it could preview future 8 Series items.                    </h2>
                                                <div class="postBody description e-content">
                                <p>If this curious <a href="https://www.motor1.com/bmw/m8/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22make_alias%22%3A%22bmw%22%2C%22alias%22%3A%22m8%22%7D">BMW M8</a> looks familiar, it's because we've seen it before. Not other prototypes mind you, but<a href="https://www.motor1.com/news/508361/bmw-m8-csl-spy-shots/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22508361%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22bmw-m8-csl-spy-shots%22%7D"> this <em>exact</em> car </a>with 2108 on its number plate. In mid-May it appeared on the Nürburgring looking slightly less aggressive than it does now, and at the time we thought it previewed a hardcore M8 CSL model. Since then, <a href="https://www.motor1.com/bmw/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22bmw%22%7D">BMW</a> confirmed with <em>Motor1.com</em> that it's not a CSL and there are no plans to build such a car.</p><div class="m1_MobileMPU"></div>
<p>What is it then? BMW says it's a vehicle they use to test new accessories and racing parts, and it's an explanation that makes sense. The latest iteration of this M8 still has the vented quarter windows and tall spoiler, not to mention the red-tinged grille. However, it now sports red LED daytime lamps in the headlights that look like every evil robot you've ever seen in the movies. There's also a new vented hood with stripes to make sure you notice, but those appear to be the only changes for this version of 2108.</p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h3 class="mbn">
            Gallery: BMW M8 Test Vehicle New Spy Photos        </h3>
    </div>
<div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="BMW M8 Test Vehicle New Spy Photos">
                <meta itemprop="thumbnailUrl" content="">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/6069035/bmw-m8-test-vehicle-front-view-spy-photo/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                    <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/1mY7X/s1/bmw-m8-test-vehicle-front-view-spy-photo.webp"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/1mY7X/s1/bmw-m8-test-vehicle-front-view-spy-photo.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="BMW M8 Test Vehicle Front View Spy Photo" data-src="https://cdn.motor1.com/images/mgl/1mY7X/s1/bmw-m8-test-vehicle-front-view-spy-photo.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">16</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='6069035,6069034,6069036,6069037,6069039,6069038,6069040,6069041,6069042,6069043,6069044,6069045,6069046,6069047,6069048,6069049' data-galleryid='788188'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/6069035/bmw-m8-test-vehicle-front-view-spy-photo/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="BMW M8 Test Vehicle Front View Spy Photo"                data-entity-id="6069035"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="BMW M8 Test Vehicle Front View Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/1mY7X/s1/bmw-m8-test-vehicle-front-view-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/6069035/bmw-m8-test-vehicle-front-view-spy-photo/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/1mY7X/s1/bmw-m8-test-vehicle-front-view-spy-photo.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/1mY7X/s1/bmw-m8-test-vehicle-front-view-spy-photo.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/1mY7X/s6/bmw-m8-test-vehicle-front-view-spy-photo.jpg" data-src="https://cdn.motor1.com/images/mgl/1mY7X/s1/bmw-m8-test-vehicle-front-view-spy-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/6069034/bmw-m8-test-vehicle-front-view-spy-photo/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="BMW M8 Test Vehicle Front View Spy Photo"                data-entity-id="6069034"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="BMW M8 Test Vehicle Front View Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/kpkrM/s1/bmw-m8-test-vehicle-front-view-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/6069034/bmw-m8-test-vehicle-front-view-spy-photo/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/kpkrM/s1/bmw-m8-test-vehicle-front-view-spy-photo.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/kpkrM/s1/bmw-m8-test-vehicle-front-view-spy-photo.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="https://cdn.motor1.com/images/mgl/kpkrM/s6/bmw-m8-test-vehicle-front-view-spy-photo.jpg" data-src="https://cdn.motor1.com/images/mgl/kpkrM/s1/bmw-m8-test-vehicle-front-view-spy-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/6069036/bmw-m8-test-vehicle-front-view-spy-photo/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="BMW M8 Test Vehicle Front View Spy Photo"                data-entity-id="6069036"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="BMW M8 Test Vehicle Front View Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/O6yjR/s1/bmw-m8-test-vehicle-front-view-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/6069036/bmw-m8-test-vehicle-front-view-spy-photo/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/O6yjR/s1/bmw-m8-test-vehicle-front-view-spy-photo.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/O6yjR/s1/bmw-m8-test-vehicle-front-view-spy-photo.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="https://cdn.motor1.com/images/mgl/O6yjR/s6/bmw-m8-test-vehicle-front-view-spy-photo.jpg" data-src="https://cdn.motor1.com/images/mgl/O6yjR/s1/bmw-m8-test-vehicle-front-view-spy-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/6069037/bmw-m8-test-vehicle-front-view-spy-photo/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="BMW M8 Test Vehicle Front View Spy Photo"                data-entity-id="6069037"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="BMW M8 Test Vehicle Front View Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/02YBn/s1/bmw-m8-test-vehicle-front-view-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/6069037/bmw-m8-test-vehicle-front-view-spy-photo/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/02YBn/s1/bmw-m8-test-vehicle-front-view-spy-photo.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/02YBn/s1/bmw-m8-test-vehicle-front-view-spy-photo.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="https://cdn.motor1.com/images/mgl/02YBn/s6/bmw-m8-test-vehicle-front-view-spy-photo.jpg" data-src="https://cdn.motor1.com/images/mgl/02YBn/s1/bmw-m8-test-vehicle-front-view-spy-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/6069039/bmw-m8-test-vehicle-front-view-spy-photo/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="BMW M8 Test Vehicle Front View Spy Photo"                data-entity-id="6069039"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="BMW M8 Test Vehicle Front View Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/KLA6l/s1/bmw-m8-test-vehicle-front-view-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/6069039/bmw-m8-test-vehicle-front-view-spy-photo/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/KLA6l/s1/bmw-m8-test-vehicle-front-view-spy-photo.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/KLA6l/s1/bmw-m8-test-vehicle-front-view-spy-photo.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="https://cdn.motor1.com/images/mgl/KLA6l/s6/bmw-m8-test-vehicle-front-view-spy-photo.jpg" data-src="https://cdn.motor1.com/images/mgl/KLA6l/s1/bmw-m8-test-vehicle-front-view-spy-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/6069038/bmw-m8-test-vehicle-side-view-spy-photo/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="BMW M8 Test Vehicle Side View Spy Photo"                data-entity-id="6069038"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="BMW M8 Test Vehicle Side View Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/WBy0N/s1/bmw-m8-test-vehicle-side-view-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/6069038/bmw-m8-test-vehicle-side-view-spy-photo/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/WBy0N/s1/bmw-m8-test-vehicle-side-view-spy-photo.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/WBy0N/s1/bmw-m8-test-vehicle-side-view-spy-photo.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="https://cdn.motor1.com/images/mgl/WBy0N/s6/bmw-m8-test-vehicle-side-view-spy-photo.jpg" data-src="https://cdn.motor1.com/images/mgl/WBy0N/s1/bmw-m8-test-vehicle-side-view-spy-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/6069040/bmw-m8-test-vehicle-side-view-spy-photo/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="BMW M8 Test Vehicle Side View Spy Photo"                data-entity-id="6069040"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="BMW M8 Test Vehicle Side View Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/28Ykk/s1/bmw-m8-test-vehicle-side-view-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/6069040/bmw-m8-test-vehicle-side-view-spy-photo/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/28Ykk/s1/bmw-m8-test-vehicle-side-view-spy-photo.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/28Ykk/s1/bmw-m8-test-vehicle-side-view-spy-photo.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/28Ykk/s6/bmw-m8-test-vehicle-side-view-spy-photo.jpg" data-src="https://cdn.motor1.com/images/mgl/28Ykk/s1/bmw-m8-test-vehicle-side-view-spy-photo.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
        
    </div>

</div>

<p>Of course, BMW could be<a href="https://www.motor1.com/news/504447/vw-sec-investgiaton-renaming-stunt/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22504447%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22vw-sec-investgiaton-renaming-stunt%22%7D"> pulling a <em>Voltswagen</em></a> by injecting some misinformation about this situation. Our spy sources aren't entirely convinced by BMW's statement, and there is a notable birthday BMW will celebrate next year. The M division marks 50 years of performance fun in 2022, and a special-edition M8 could go a long way in making the party something to remember. Still, when given rumors or an official automaker statement, we look to the statement first.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22528460%22%2C%22title%22%3A%22BMW%20M5%20CS%20Super%20Sedan%20Hits%2060%20MPH%20In%20A%20Mind-Boggling%202.81%20Seconds%22%2C%22alias%22%3A%22bmw-m5-cs-acceleration-test%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F4yvLq%2Fs5%2Fbmw-m5-cs-acceleration-test.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22528180%22%2C%22title%22%3A%22BMW%20Individual%20Colors%20Now%20Available%20Even%20For%20Lowly%20FWD%20Cars%22%2C%22alias%22%3A%22bmw-1-series-2-series-individual-colors%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FWB6y3%2Fs5%2Fle-prime-bmw-serie-1-e-serie-2-gran-coupe-con-tinta-individual.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">The Latest News From BMW:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.motor1.com/news/528460/bmw-m5-cs-acceleration-test/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="bmw m5 cs acceleration test" data-srcset="https://cdn.motor1.com/images/mgl/4yvLq/s6/bmw-m5-cs-acceleration-test.jpg 1x,
https://cdn.motor1.com/images/mgl/4yvLq/s4/bmw-m5-cs-acceleration-test.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/4yvLq/s6/bmw-m5-cs-acceleration-test.jpg" /> </span> <span class="title-related-item">BMW M5 CS Super Sedan Hits 60 MPH In A Mind-Boggling 2.81 Seconds</span> </a></div> <div class="related-item"><a href="https://www.motor1.com/news/528180/bmw-1-series-2-series-individual-colors/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="bmw 1 series 2 series individual colors" data-srcset="https://cdn.motor1.com/images/mgl/WB6y3/s6/le-prime-bmw-serie-1-e-serie-2-gran-coupe-con-tinta-individual.jpg 1x,
https://cdn.motor1.com/images/mgl/WB6y3/s4/le-prime-bmw-serie-1-e-serie-2-gran-coupe-con-tinta-individual.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/WB6y3/s6/le-prime-bmw-serie-1-e-serie-2-gran-coupe-con-tinta-individual.jpg" /> </span> <span class="title-related-item">BMW Individual Colors Now Available Even For Lowly FWD Cars</span> </a></div> </div> </section>
<p>That doesn't mean we won't see something fresh for the <a href="https://www.motor1.com/bmw/8-series/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22make_alias%22%3A%22bmw%22%2C%22alias%22%3A%228-series%22%7D">8 Series</a> in the near future, especially with the M division's 50th anniversary on deck. Red running lights in front probably won't be a production item, but the cool hood could hide engine upgrades for some added punch on the straightaways. In any case, we'll keep an extra eye out for more information on BMW's M8 intentions.</p>
<section contenteditable="false" draggable="true" data-widget="video_mstv"><img class="sizer" draggable="false" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt="" /> <div class="lazy video-player"><iframe width="1000" height="400" frameborder="0" allowfullscreen="allowfullscreen" data-embed="cdy5CDPR" referrerpolicy="unsafe-url" data-src="https://motorsport.tv/embed/cdy5CDPR?edition=m1%2Fus&mstv_player_position=embed" data-src-param="?edition=m1%2Fus&mstv_player_position=embed"></iframe></div> </section>                </div>


                    
                        <div class="entityInfoBlock m-top">
                                                        <p class="source-link">
                                Source:
                                
                                                                    <span class="item"><span class="source">CarPix</span></span>                                                            </p>
                        </div>
                    
                    <!-- new gallery place, attached gallery -->
                                        

                

                
                

                



                                

                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                            <a href="/news/528898/bmw-m8-test-spy-photo/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//motor1dotcom.disqus.com/count-data.json?url=https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/"></a>
                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1629916244" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" class="share-button share-button-gallery" rel="nofollow noopener"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1629916244"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'528898',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F528898%2Fbmw-m8-test-spy-photo%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'528898',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F528898%2Fbmw-m8-test-spy-photo%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news&text=BMW+M8+Test+Vehicle+Spied+With+Bloodshot+Eyes+On+The+Nurburgring&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'528898',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F528898%2Fbmw-m8-test-spy-photo%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news&title=BMW+M8+Test+Vehicle+Spied+With+Bloodshot+Eyes+On+The+Nurburgring&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'528898',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F528898%2Fbmw-m8-test-spy-photo%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FKLA6l%2Fs3%2Fbmw-m8-test-vehicle-front-view-spy-photo.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'528898',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F528898%2Fbmw-m8-test-spy-photo%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'528898',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F528898%2Fbmw-m8-test-spy-photo%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" rel="nofollow noopener" data-extra-params="id:'528898',type_id:'1'" data-share-url="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F528898%2Fbmw-m8-test-spy-photo%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news&subject=BMW%20M8%20Test%20Vehicle%20Spied%20With%20Bloodshot%20Eyes%20On%20The%20Nurburgring"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                            <div class="tip-us-email-container">
                            <div class="tip-us-email">
                                <span>Got a tip for us? Email:</span>
                                <a href="mailto: tips@motor1.com?subject=bmw-m8-test-spy-photo">
                                    tips@motor1.com                                </a>
                            </div>
                        </div>
                                                        

                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="m1_largeMPU"></div>                                            
<div class="widget-wrapper">
    <div class="rightrail">
        <img src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_251/images/logo_black_widget.png" alt="icon">
        <p>Car Buying Service</p>
        <p>Get upfront price offers on local inventory.</p>
    </div>
    <div class="radio-bar">
        <p>Search for:</p>
        <div class="radio active">
            <input id="radio-1" name="newcar" type="radio" value="1" checked>
            <label for="radio-1" class="radio-label radio-1">New Cars</label>
        </div>
        <div class="radio">
            <input id="radio-2" name="newcar" type="radio" value="0">
            <label for="radio-2" class="radio-label radio-2">Used Cars</label>
        </div>
    </div>
    <section class="choose-form only-new active-form">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" data-alias="bmw" class="cars_form_make make_alias_new active-select" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" data-alias="m8" class="cars_form_model submodel_alias_new active-select-second" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="campaign_param" value="general-article" class="hidden_field">
            <input type="hidden" name="content_param" value="right-rail" class="hidden_field">
            <input type="hidden" name="newcar" value="1" class="hidden_field">
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="SHOP NEW & USED CARS" class="cars_form_submit active-disabled">
        </form>
    </section>
    <section class="choose-form only-used">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" class="cars_form_make make_alias_used" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" class="cars_form_model submodel_alias_used" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="campaign_param" value="general-article" class="hidden_field">
            <input type="hidden" name="content_param" value="right-rail" class="hidden_field">
            <input type="hidden" name="newcar" value="0" class="hidden_field">
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="Shop used cars" class="cars_form_submit">
        </form>
    </section>
</div>
                                    
                                        <div class="trending-content">
        <div class="content-header">
            <p class="trending-content_header">Trending</p>
        </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/528644/old-toyota-tacoma-dealer-fight/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/7qY4V/s6/old-toyota-tacoma.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/7qY4V/s6/old-toyota-tacoma.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="World Gone Mad: Dealers Fight Over 23-year-Old Tacoma With Manual" data-src="https://cdn.motor1.com/images/mgl/7qY4V/s6/old-toyota-tacoma.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/528644/old-toyota-tacoma-dealer-fight/">World Gone Mad: Dealers Fight Over 23-year-Old Tacoma With Manual</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/528403/ford-maverick-reservations-three-states/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/VPLxl/s6/2022-ford-maverick.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/VPLxl/s6/2022-ford-maverick.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Ford Maverick Hits 100,000 Reservations, Most Are From Three States" data-src="https://cdn.motor1.com/images/mgl/VPLxl/s6/2022-ford-maverick.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/528403/ford-maverick-reservations-three-states/">Ford Maverick Hits 100,000 Reservations, Most Are From Three States</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/features/446864/win-cadillac-ctsv-dream-giveaway/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/289pp/s6/dream-giveaway-cadillac-cts-v-championship-edition.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/289pp/s6/dream-giveaway-cadillac-cts-v-championship-edition.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Final Days! Win This 200-MPH Cadillac CTS-V Championship Edition" data-src="https://cdn.motor1.com/images/mgl/289pp/s6/dream-giveaway-cadillac-cts-v-championship-edition.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/features/446864/win-cadillac-ctsv-dream-giveaway/">Final Days! Win This 200-MPH Cadillac CTS-V Championship Edition</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/reviews/528302/2022-chevrolet-bolt-review/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/KLoOR/s6/2022-chevrolet-bolt-ev-review.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/KLoOR/s6/2022-chevrolet-bolt-ev-review.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="2022 Chevrolet Bolt EV Review: Affordable And Adorable" data-src="https://cdn.motor1.com/images/mgl/KLoOR/s6/2022-chevrolet-bolt-ev-review.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/reviews/528302/2022-chevrolet-bolt-review/">2022 Chevrolet Bolt EV Review: Affordable And Adorable</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/528584/chevy-silverado-refresh-spy-shot/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/z6j00/s6/chevrolet-silverado-zr2-refresh-spy-shots.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/z6j00/s6/chevrolet-silverado-zr2-refresh-spy-shots.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Next-Gen Chevy Silverado Spied From Basic To Blinged Out" data-src="https://cdn.motor1.com/images/mgl/z6j00/s6/chevrolet-silverado-zr2-refresh-spy-shots.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/528584/chevy-silverado-refresh-spy-shot/">Next-Gen Chevy Silverado Spied From Basic To Blinged Out</a>
            </div>
            </div>

                
                                    <div class="m1_largeMPU"></div>                            </div>
                <div class="clear"></div>
    </div>
</div>


<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="us">

            <div id="strossle-container">
        </div>
    
    
    
    
                <div class="sellwild-container">
    <div class="sellwild-wrapper" data-src="motor1/motor1-3x3.js">
    </div>
</div>

    
    
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                                            <div id="disqus_thread" class="diquas-wrapper" data-cid="article-528898" data-url="/news/528898/bmw-m8-test-spy-photo/" data-title="BMW M8 Test Vehicle Spied With Bloodshot Eyes On The Nurburgring">
                            </div>
                                                                                                                            <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/spy-photos/">Spy Shots</a>
                                                                    </div></td>
                        </tr>
                                                                                                                                        <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                                                                <a href="/bmw/m8/">BMW M8 Coupe</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/coupe/">
                                                Coupe                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>                                    </div>
                                    
                    </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="m1_largeMPU"></div>                </div>
                <div class="lazy-load-adv">
                    <div class="m1_largeMPU"></div>                </div>
                                </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="m1_largeMPU"></div>    
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

    


        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                                <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/news/" 
                                 
            >
                                    News                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/reviews/" 
                                 
            >
                                    Reviews                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a 
                href="/features/" 
                                 
            >
                                    Features                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a 
                href="/car-lists/" 
                                 
            >
                                    Car Lists                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block top left mobile">
            <a 
                href="/shop-for-cars/?utm_source=motor1&utm_medium=referral&utm_campaign=burger-nav&utm_content=main-link&ref_url=url" 
                                 
            >
                                    Shop cars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top">
            <a 
                href="/makes/" 
                                 
            >
                                    Makes                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/auto-shows/" 
                                 
            >
                                    Auto Shows                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/spy-photos/" 
                                 
            >
                                    Spy Shots                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/concept-car/" 
                                 
            >
                                    Concept Cars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/supercars/" 
                                 
            >
                                    Supercars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/makes/" 
                                 
            >
                                    Makes                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/body-styles/" 
                                 
            >
                                    Body styles                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block podcast ico left">
            <a 
                href="/features/category/podcast/" 
                                 
            >
                                    Podcast                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block photos ico left">
            <a 
                href="/photos/" 
                                 
            >
                                    Photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block videos ico left">
            <a 
                href="/videos/" 
                                 
            >
                                    Videos                                
            </a>
        </li>
    </ul>
            <div class="m1-menus-box">
                <div class="m1-navigation-main__animated-block m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"  ><a class="icon-facebook-redirect-link" href="https://www.facebook.com/motor1com" target="_blank" rel="nofollow noopener"></a></li>
                                                                                                                                                                <li class="twitter"  ><a class="icon-twitter-redirect-link" href="https://twitter.com/motor1com" target="_blank" rel="nofollow noopener"></a></li>
                                                                                                                                                                <li class="flipboard"  ><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@Motor1com" target="_blank" rel="nofollow noopener"></a></li>
                                                                                                            <li class="pinterest"  ><a class="icon-pinterest-redirect-link" href="https://www.pinterest.com/motor1com/" target="_blank" rel="nofollow noopener"></a></li>
                                                                                                                                                                <li class="gnews"  ><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMPLIlAsw0ZCqAw" target="_blank" rel="nofollow noopener"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"  ><a class="icon-instagram-redirect-link" href="https://www.instagram.com/motor1com/" target="_blank" rel="nofollow noopener"></a></li>
                                                                                                            <li class="youtube"  ><a class="icon-youtube-redirect-link" href="https://www.youtube.com/user/worldcarfans?sub_confirmation=1" target="_blank" rel="nofollow noopener"></a></li>
                                                                                                                                                                                                                    <li class="rss"  ><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                                                                                                                                    </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/global/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                                                <li><a href="https://info.wrightsmedia.com/motorone-licensing-permissions" target="_blank">LICENSING</a></li>
                                                                            <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-navigation-main__animated-block m1-msn-menus-box">
                    <ul class="m1-msn-menu">
                        <li><a href="https://www.motorsport.com/" target="_blank" rel="nofollow noopener">Motorsport.com</a></li>
                        <li><a href="https://motorsport.tv/" target="_blank" rel="nofollow noopener">Motorsport.tv</a></li>
                                                                            <li><a href="https://insideevs.com" target="_blank" rel="nofollow noopener">Insideevs.com</a></li>
                                                                            <li><a href="https://www.rideapart.com/" target="_blank" rel="nofollow noopener">Rideapart.com</a></li>
                                                <li><a href="https://www.myev.com/" target="_blank" rel="nofollow noopener">Myev.com</a></li>
                    </ul>
                </div>
                <div class="m1-navigation-main__animated-block m1-footer">
                    &copy; 2021 <a target="_blank" rel="nofollow noopener" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                                 <div class="design-by">Vehicle Imagery licensed from EVOX Images</div>
                                    </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                                            <li class="current">

                    <a href="https://www.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://fr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://it.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://de.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://ru.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://motor1.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://uk.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://me.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-190"></span>
                                            <span class="edf edf-228"></span>
                                            <span class="edf edf-17"></span>
                                            <span class="edf edf-179"></span>
                                            <span class="edf edf-122"></span>
                                        </span>
                    <span class="label">
                                        النسخة: الشرق الأوسط                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://tr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://es.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://hu.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                                                                                <li>

                    <a href="https://id.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-101"></span>
                                        </span>
                    <span class="label">
                                        Edition: Indonesia                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"","phone":"","firstName":"","lastName":""}'
        edition="us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1629916047" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" class="share-button share-button-gallery" rel="nofollow noopener"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1629916047"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'528898',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F528898%2Fbmw-m8-test-spy-photo%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'528898',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F528898%2Fbmw-m8-test-spy-photo%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news&text=BMW+M8+Test+Vehicle+Spied+With+Bloodshot+Eyes+On+The+Nurburgring&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'528898',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F528898%2Fbmw-m8-test-spy-photo%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news&title=BMW+M8+Test+Vehicle+Spied+With+Bloodshot+Eyes+On+The+Nurburgring&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'528898',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F528898%2Fbmw-m8-test-spy-photo%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FKLA6l%2Fs3%2Fbmw-m8-test-vehicle-front-view-spy-photo.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'528898',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F528898%2Fbmw-m8-test-spy-photo%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'528898',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F528898%2Fbmw-m8-test-spy-photo%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" rel="nofollow noopener" data-extra-params="id:'528898',type_id:'1'" data-share-url="https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F528898%2Fbmw-m8-test-spy-photo%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news&subject=BMW%20M8%20Test%20Vehicle%20Spied%20With%20Bloodshot%20Eyes%20On%20The%20Nurburgring"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    // m1FooterMessages.push({
    //     message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
    //     name: "cookie_accept"
    // });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_251/design/build/jslangs/en_US_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_251/design/dist/js/1_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_251/design/dist/js/66_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_251/design/dist/js/0_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_251/design/dist/js/2_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_251/design/dist/js/3_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_251/design/dist/js/4_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_251/design/dist/js/5_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_251/design/dist/js/14_39641646854d632eb710.js"></script>

        <script async src="https://console.adgrid.io/adgrid-build/ad-grid-motor1-com.js"></script>

    
<script>
gtmDataLayer = [{
    'domain': 'motor1.com',
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'BMW',
            'model': 'M8 Coupe',
            'pageId': 'index_articles_detail',
            'entityAuthors': ["Christopher Smith"],
            'pageUrl': 'https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news',
            'pageUrlCanonical': 'https://www.motor1.com/news/528898/bmw-m8-test-spy-photo/',
            'pageLanguage': 'en',
            'entityCategories': ["Spy Shots"],
            'articleType': 'news',
                    'entityTitle': 'BMW M8 Test Vehicle Spied With Bloodshot Eyes On The Nurburgring',
            'pageTitle': 'BMW M8 Test Vehicle Spied With Bloodshot Eyes On The Nurburgring',
            'm1DataSign': 'a9abf53e5dbf4a8334988c66baa37ff2',
            'articleId': '528898',
                    'bodyStyles': ["Coupe"],
        'sessionId': 'e3d4c3ecc054434b5a9fa81c5025ce41',
    'msntClientId': '81'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
    </script>



<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
