<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Watch Lexus LC 500 And Jaguar F-Type Drag Race Into The Sunset</title>

            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    <style>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</style>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/motor1/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/motor1/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/motor1/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/motor1/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/motor1/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/motor1/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/motor1/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/motor1/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/motor1/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/motor1/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/motor1/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/motor1/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/motor1/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/motor1/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/motor1/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/motor1/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/motor1/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/motor1/largetile.png"/>

    
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
    

    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_221/polymer2/locales1619192071/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="This video features two luxury coupes from Lexus and Jaguar in a short drag race where stopping is just as critical as accelerating.">
<meta property="og:title" content="Watch Lexus LC 500 And Jaguar F-Type Drag Race Into The Sunset">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/WmekN/s1/jaguar-f-type-vs-lexus-lc500-drag-race.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/WmekN/s1/jaguar-f-type-vs-lexus-lc500-drag-race.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/WmekN/s1/jaguar-f-type-vs-lexus-lc500-drag-race.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Watch Lexus LC 500 And Jaguar F-Type Drag Race Into The Sunset: 2021 Jaguar F-Type, Races and Chases">
<meta property="og:description" content="This video features two luxury coupes from Lexus and Jaguar in a short drag race where stopping is just as critical as accelerating.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Watch Lexus LC 500 And Jaguar F-Type Drag Race Into The Sunset">
<meta property="twitter:description" content="Two sporty luxury coupe, one glamorous moment of glory.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/WmekN/s3/jaguar-f-type-vs-lexus-lc500-drag-race.jpg">
<meta property="robots" content="max-snippet:500, max-video-preview:10, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" rel="canonical">
<link href="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/amp/" rel="amphtml">
    <script>
        let bundleRange = `                    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_221/design/dist/css/0_b703516506c01ba1f675.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_221/design/dist/css/2_b703516506c01ba1f675.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_221/design/dist/css/3_b703516506c01ba1f675.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_221/design/dist/css/12_b703516506c01ba1f675.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_221/design/dist/css/21_b703516506c01ba1f675.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_221/design/dist/css/index_articles_detail_b703516506c01ba1f675.css">                
                `;

        document.addEventListener('DOMContentLoaded', (event) => {
            $('head').append(bundleRange);
        });
    </script>
    

    <script>
        window.isAuthorized = 0    </script>


    

        
        
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite                                                                                    "
        data-spotim-id="" data-edtn="us"
        data-track-url=""         data-rtl="false"

        >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"us","m1_article_type":"news","m1_page_content_id":503186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["jaguar","lexus"],"m1_models":["f-type","lc-500"],"m1_categories":["races-chases"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g",null],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"us","m1_article_type":"news","m1_page_content_id":503186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["jaguar","lexus"],"m1_models":["f-type","lc-500"],"m1_categories":["races-chases"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g",null],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"us","m1_article_type":"news","m1_page_content_id":503186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["jaguar","lexus"],"m1_models":["f-type","lc-500"],"m1_categories":["races-chases"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g",null],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"us","m1_article_type":"news","m1_page_content_id":503186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["jaguar","lexus"],"m1_models":["f-type","lc-500"],"m1_categories":["races-chases"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g",null],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"us","m1_article_type":"news","m1_page_content_id":503186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["jaguar","lexus"],"m1_models":["f-type","lc-500"],"m1_categories":["races-chases"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g",null],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>


<div class="m1-header-main">
            <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" 
                            src="data:image/png;base64,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"
                            alt="Motor1.com Logo"
                        >
                    </a>
                </div>
            </div>
            <div class="box-item-center-wrapper-align">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/car-lists/" >
                                    Car Lists                            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/?utm_source=motor1&utm_medium=referral&utm_campaign=global-nav&utm_content=main-link" >
                                    Shop cars                            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                                    Auto Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                                    Spy Shots                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                                    Supercars                            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                                    Body styles                            </a>
        </li>
                    <li class="podcast ico left">
            <a href="/features/category/podcast/" >
                                    Podcast                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                                    Videos                            </a>
        </li>
    </ul>
                <div class="m1-navigation-main-part-right">
                    <div class="rewards-container">

                    </div>
                                            <div class="m1-search-form-button-wrapper">
                            <button class="m1-search-form-button-animate icon-search m1-mobile-search"
                                    onclick
                                    data-button
                                    data-id="toggleBox"
                                    data-clear="1"
                                    data-value="searchBox"
                                    data-multi
                                    type="submit">
                            </button>
                            <div class="m1-search-panel">
                                <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                    <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                    <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                    </button>
                                    <button onclick=""
                                            data-button
                                            data-id="toggleBox"
                                            data-value="searchBox"
                                            data-clear="1"
                                            data-toggle="1"
                                            data-multi
                                            class="m1-search-panel-button m1-drawer-close-button">
                                    </button>
                                </form>
                            </div>
                        </div>
                                    </div>

                
                
            </div>
                            <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:100px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x100,320x50,320x1" data-width="320" data-height="100" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":503186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["jaguar","lexus"],"m1_models":["f-type","lc-500"],"m1_categories":["races-chases"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g",null],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/us/Leaderboard" data-sizes="728x90,728x1,1x1" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":503186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["jaguar","lexus"],"m1_models":["f-type","lc-500"],"m1_categories":["races-chases"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g",null],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:90px;" data-dfp-code="M1/us/Super" data-sizes="970x90,970x250,980x250,970x1,1x1" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":503186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["jaguar","lexus"],"m1_models":["f-type","lc-500"],"m1_categories":["races-chases"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g",null],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Watch Lexus LC 500 And Jaguar F-Type Drag Race Into The Sunset","description":"This video features two luxury coupes from Lexus and Jaguar in a short drag race where stopping is just as critical as accelerating.","author":{"@type":"Person","name":"Christopher Smith"},"url":"https:\/\/www.motor1.com\/news\/503186\/lexus-lc500-jaguar-f-type-race\/","datePublished":"2021-04-23T15:55:03Z","dateModified":"2021-04-23T15:55:07Z","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"226","height":"60"}},"image":["https:\/\/cdn.motor1.com\/images\/mgl\/WmekN\/s1\/jaguar-f-type-vs-lexus-lc500-drag-race.webp","https:\/\/cdn.motor1.com\/images\/mgl\/WmekN\/s1\/4x3\/jaguar-f-type-vs-lexus-lc500-drag-race.webp","https:\/\/cdn.motor1.com\/images\/mgl\/WmekN\/s1\/1x1\/jaguar-f-type-vs-lexus-lc500-drag-race.webp"],"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/www.motor1.com\/news\/503186\/lexus-lc500-jaguar-f-type-race\/"},"wordCount":"495"}</script>


    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"VideoObject","contentURL":"https:\/\/www.motor1.com\/news\/503186\/lexus-lc500-jaguar-f-type-race\/","name":"Watch Lexus LC 500 And Jaguar F-Type Drag Race Into The Sunset","description":"This video features two luxury coupes from Lexus and Jaguar in a short drag race where stopping is just as critical as accelerating.","uploadDate":"2021-04-23T15:55:03Z","thumbnailUrl":"https:\/\/cdn.motor1.com\/images\/mgl\/WmekN\/s3\/jaguar-f-type-vs-lexus-lc500-drag-race.jpg","duration":"PT05M53S"}    </script>


        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.motor1.com\/"},{"@type":"ListItem","position":2,"name":"News","item":"https:\/\/www.motor1.com\/news\/"},{"@type":"ListItem","position":3,"name":"Races and Chases","item":"https:\/\/www.motor1.com\/news\/category\/races-chases\/"}]}    </script>



    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/news/">News</a><span class="sep"></span><a href="/news/category/races-chases/">Races and Chases</a>    </div>
        <h1 class="m1-article-title">Watch Lexus LC 500 And Jaguar F-Type Drag Race Into The Sunset</h1>
    </div>
            <div class="kpre-center videoBoxArticle">
            <div class="videoBoxArticle-wrapper  lazy">
                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                <div class="video-player">
                    <iframe width="560" height="315" data-src="https://www.youtube.com/embed/eXz4kRt2V7Q" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>                </div>
            </div>
        </div>
    
<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1619178903"><span class="date-data">Apr 23, 2021</span><span class="small"> at</span> 11:55am ET</span></div>                                                                            <div class="shareTrendingBox">
                                                                                                            <a href="/news/503186/lexus-lc500-jaguar-f-type-race/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//motor1dotcom.disqus.com/count-data.json?url=https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/"></a>
                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1619197849" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1619197849"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'503186',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F503186%2Flexus-lc500-jaguar-f-type-race%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'503186',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F503186%2Flexus-lc500-jaguar-f-type-race%2F&text=Watch+Lexus+LC+500+And+Jaguar+F-Type+Drag+Race+Into+The+Sunset&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'503186',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F503186%2Flexus-lc500-jaguar-f-type-race%2F&title=Watch+Lexus+LC+500+And+Jaguar+F-Type+Drag+Race+Into+The+Sunset&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'503186',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F503186%2Flexus-lc500-jaguar-f-type-race%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FWmekN%2Fs3%2Fjaguar-f-type-vs-lexus-lc500-drag-race.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'503186',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F503186%2Flexus-lc500-jaguar-f-type-race%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'503186',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F503186%2Flexus-lc500-jaguar-f-type-race%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'503186',type_id:'1'" data-share-url="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F503186%2Flexus-lc500-jaguar-f-type-race%2F&subject=Watch%20Lexus%20LC%20500%20And%20Jaguar%20F-Type%20Drag%20Race%20Into%20The%20Sunset"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/christopher-smith/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/RqA/s4/christopher-smith1.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/RqA/s4/christopher-smith1.jpg">
                        <img src="https://cdn.motor1.com/images/atr/RqA/s4/christopher-smith1.jpg" alt="Christopher Smith" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Christopher Smith" href="/info/team/christopher-smith/">Christopher Smith</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        Two sporty luxury coupe, one glamorous moment of glory.                    </h2>
                                                <div class="postBody description e-content">
                                <p>Like every car crazy person out there, the <em>Motor1.com</em> crew loves drag racing. This time around we're treated to a pair of luxury coupes with far more similarities than differences, but the vibe is a bit different. Among other things, the stretch of tarmac is quite short so we can't get a full quarter-mile sprint. And then there's the cinematic backdrop of two cars racing into the sunset. Is there a deeper meaning here? More on that in a bit.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="M1/us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":503186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["jaguar","lexus"],"m1_models":["f-type","lc-500"],"m1_categories":["races-chases"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g",null],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>First, we present the competitors in this new video from <em>Motor.</em> On the right we have the elegant <a href="https://www.motor1.com/lexus/lc-500/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22make_alias%22%3A%22lexus%22%2C%22alias%22%3A%22lc-500%22%7D">Lexus LC 500</a>, bold grille and 5.0-liter naturally aspirated V8 aimed towards the finish line. In the left lane we have the svelte <a href="https://www.motor1.com/jaguar/f-type/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22make_alias%22%3A%22jaguar%22%2C%22alias%22%3A%22f-type%22%7D">Jaguar F-Type</a>, but it's not in top-spec R guise with its own V8. Rather, this is a P380 version, meaning a supercharged 3.0-liter V6 resides under the bonnet. That means the Jag is at a <em>considerable</em> power disadvantage, boasting 375 horsepower (280 kilowatts) versus 470 hp (351 kW) in the <a href="https://www.motor1.com/lexus/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22lexus%22%7D">Lexus</a>.</p>
<section contenteditable="false" draggable="true" data-widget="truecar_msrp" data-make="33" data-model="8417" data-make_model="Jaguar:F-TYPE" data-malias="jaguar" data-modalias="f-type">
<div class="msrp-wrapper">
<div class="msrp-widget-container"><img src="https://static.tcimg.net/vehicles/primary/08100da08f64bfc2/2021-Jaguar-F-TYPE-white-full_color-driver_side_profile.png" alt="Jaguar F-TYPE" />
<div class="msrp-widget-button-container msrp-widget-button-container-mobile">
<div class="msrp-button">shop now</div>
<div class="mobile-logo-sizer"> </div>
</div>
</div>
<div class="msrp-widget-text">
<div class="msrp-widget-text-container">
<p>save over $<span class="price">3,400</span> on average off MSRP* on a new <span class="model-name">Jaguar F-TYPE</span></p>
</div>
<div class="msrp-widget-button-container msrp-widget-button-container-desktop">
<div class="desktop-logo-sizer"> </div>
<div class="msrp-button">shop now</div>
</div>
</div>
</div>
<a class="msrp-link" href="https://motor1.truecar.com/prices-new/jaguar/f-type-pricing/?utm_source=motor1&amp;utm_medium=referral&amp;utm_campaign=general-article&amp;utm_content=image-module" target="_blank" rel="noopener"> </a></section>
<p>It hardly seems like a fair fight, but the antagonist to power is weight and the LC 500 is, well, <em>fat.</em> For this comparison, the Lexus weighs in at a full 4,255 pounds (1,930 kilograms). Meanwhile, the <a href="https://www.motor1.com/jaguar/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22jaguar%22%7D">Jaguar </a>carries 3,466 lbs (1,572 kg), and using basic math we learn these two cars have an identical power-to-weight ratio. Minor differences in gearing aside, the numbers suggest this will be a close race and you know what? That's <em>exactly</em> what we get.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22352950%22%2C%22title%22%3A%222019%20Lexus%20LC%20500%3A%20Pros%20And%20Cons%22%2C%22alias%22%3A%222019-lexus-lc500-pros-cons%22%2C%22section%22%3A%222%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F2oJmz%2Fs5%2F2019-lexus-lc500-pros-and-cons-graphics.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22442567%22%2C%22title%22%3A%222021%20Jaguar%20F-Type%20P380%20Convertible%20Review%3A%20Losing%20Grace%20With%20Age%22%2C%22alias%22%3A%222021-jaguar-f-type-convertible-review%22%2C%22section%22%3A%222%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FgL448%2Fs5%2F2021-jaguar-f-type-convertible-review-lead.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">Our Take On The Competitors:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.motor1.com/reviews/352950/2019-lexus-lc500-pros-cons/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="2019 lexus lc500 pros cons" data-srcset="https://cdn.motor1.com/images/mgl/2oJmz/s6/2019-lexus-lc500-pros-and-cons-graphics.jpg 1x,
https://cdn.motor1.com/images/mgl/2oJmz/s4/2019-lexus-lc500-pros-and-cons-graphics.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/2oJmz/s6/2019-lexus-lc500-pros-and-cons-graphics.jpg" /> </span> <span class="title-related-item">2019 Lexus LC 500: Pros And Cons</span> </a></div> <div class="related-item"><a href="https://www.motor1.com/reviews/442567/2021-jaguar-f-type-convertible-review/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="2021 jaguar f type convertible review" data-srcset="https://cdn.motor1.com/images/mgl/gL448/s6/2021-jaguar-f-type-convertible-review-lead.jpg 1x,
https://cdn.motor1.com/images/mgl/gL448/s4/2021-jaguar-f-type-convertible-review-lead.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/gL448/s6/2021-jaguar-f-type-convertible-review-lead.jpg" /> </span> <span class="title-related-item">2021 Jaguar F-Type P380 Convertible Review: Losing Grace With Age</span> </a></div> </div> </section>
<p>The lighter Jag nabs an advantage at the start, ultimately clocking a 0-62 mph (0-100 km/h) time of 4.9 seconds compared to 5.1 seconds from the Lexus. That translates into a slight lead from the line, but can the LC 500's prolific power reel in the F-Type at the other end? Perhaps more importantly, can each car stop before the pavement runs out? No spoilers from us, as it's a cool video to experience for yourself.</p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h3 class="mbn">Gallery: 2020 Lexus LC 500: Feature</h3>
    </div>
<div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="2020 Lexus LC 500: Feature">
                <meta itemprop="thumbnailUrl" content="">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/5037471/2020-lexus-lc-500/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                    <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/OpKqL/s1/2020-lexus-lc-500.webp"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/OpKqL/s1/2020-lexus-lc-500.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="2020 Lexus LC 500" data-src="https://cdn.motor1.com/images/mgl/OpKqL/s1/2020-lexus-lc-500.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">29</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='5037471,5037472,5037473,5037474,5037475,5037476,5037477,5037478,5037479,5037480,5037481,5037482,5037483,5037484,5037485,5037486,5037487,5037488,5037489,5037490,5037491,5037492,5037493,5037494,5037495,5037496,5037497,5037498,5037499' data-galleryid='731642'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5037471/2020-lexus-lc-500/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2020 Lexus LC 500"                data-entity-id="5037471"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2020 Lexus LC 500">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/OpKqL/s1/2020-lexus-lc-500.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5037471/2020-lexus-lc-500/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/OpKqL/s1/2020-lexus-lc-500.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/OpKqL/s1/2020-lexus-lc-500.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/OpKqL/s6/2020-lexus-lc-500.jpg" data-src="https://cdn.motor1.com/images/mgl/OpKqL/s1/2020-lexus-lc-500.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5037472/2020-lexus-lc-500/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2020 Lexus LC 500"                data-entity-id="5037472"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2020 Lexus LC 500">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/7JjVp/s1/2020-lexus-lc-500.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5037472/2020-lexus-lc-500/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/7JjVp/s1/2020-lexus-lc-500.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/7JjVp/s1/2020-lexus-lc-500.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="https://cdn.motor1.com/images/mgl/7JjVp/s6/2020-lexus-lc-500.jpg" data-src="https://cdn.motor1.com/images/mgl/7JjVp/s1/2020-lexus-lc-500.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5037473/2020-lexus-lc-500/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2020 Lexus LC 500"                data-entity-id="5037473"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2020 Lexus LC 500">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/kXeLQ/s1/2020-lexus-lc-500.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5037473/2020-lexus-lc-500/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/kXeLQ/s1/2020-lexus-lc-500.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/kXeLQ/s1/2020-lexus-lc-500.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="https://cdn.motor1.com/images/mgl/kXeLQ/s6/2020-lexus-lc-500.jpg" data-src="https://cdn.motor1.com/images/mgl/kXeLQ/s1/2020-lexus-lc-500.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5037474/2020-lexus-lc-500/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2020 Lexus LC 500"                data-entity-id="5037474"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2020 Lexus LC 500">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/1xjgW/s1/2020-lexus-lc-500.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5037474/2020-lexus-lc-500/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/1xjgW/s1/2020-lexus-lc-500.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/1xjgW/s1/2020-lexus-lc-500.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="https://cdn.motor1.com/images/mgl/1xjgW/s6/2020-lexus-lc-500.jpg" data-src="https://cdn.motor1.com/images/mgl/1xjgW/s1/2020-lexus-lc-500.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5037475/2020-lexus-lc-500/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2020 Lexus LC 500"                data-entity-id="5037475"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2020 Lexus LC 500">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/0mv33/s1/2020-lexus-lc-500.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5037475/2020-lexus-lc-500/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/0mv33/s1/2020-lexus-lc-500.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/0mv33/s1/2020-lexus-lc-500.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="https://cdn.motor1.com/images/mgl/0mv33/s6/2020-lexus-lc-500.jpg" data-src="https://cdn.motor1.com/images/mgl/0mv33/s1/2020-lexus-lc-500.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5037476/2020-lexus-lc-500/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2020 Lexus LC 500"                data-entity-id="5037476"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2020 Lexus LC 500">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Wpgeg/s1/2020-lexus-lc-500.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5037476/2020-lexus-lc-500/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/Wpgeg/s1/2020-lexus-lc-500.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/Wpgeg/s1/2020-lexus-lc-500.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="https://cdn.motor1.com/images/mgl/Wpgeg/s6/2020-lexus-lc-500.jpg" data-src="https://cdn.motor1.com/images/mgl/Wpgeg/s1/2020-lexus-lc-500.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5037477/2020-lexus-lc-500/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2020 Lexus LC 500"                data-entity-id="5037477"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2020 Lexus LC 500">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/KpOw0/s1/2020-lexus-lc-500.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5037477/2020-lexus-lc-500/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/KpOw0/s1/2020-lexus-lc-500.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/KpOw0/s1/2020-lexus-lc-500.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/KpOw0/s6/2020-lexus-lc-500.jpg" data-src="https://cdn.motor1.com/images/mgl/KpOw0/s1/2020-lexus-lc-500.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                
    </div>

</div>

<p>As for the deeper meaning, there's always something to be said for heading majestically into the sunset. Some consider it a metaphor for a never-ending story, but generally speaking, it signifies an ending and rebirth in some manner. How many more races like this will we see? Sleek two-door coupes with long hoods, internal-combustion engines up front turning wheels at the back. Performance will <em>never</em> die, but we are nearing the end of the fossil-fueled automotive era. We can't help but wonder if this setting was chosen specifically with this metaphor in mind.</p>
<p>Or maybe the drivers were so scared about stopping in time they just needed the entire day to work up enough courage to go. Regardless, sit back and enjoy the gasoline-fueled ride.</p>
<section contenteditable="false" draggable="true" data-widget="video_mstv"><img class="sizer" draggable="false" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt="" /> <div class="lazy video-player"><iframe width="1000" height="400" frameborder="0" allowfullscreen="allowfullscreen" data-embed="nos3WC5D" referrerpolicy="unsafe-url" data-src="https://motorsport.tv/embed/nos3WC5D?edition=m1%2Fus&mstv_player_position=embed" data-src-param="?edition=m1%2Fus&mstv_player_position=embed"></iframe></div> </section>                </div>


                    
                        <div class="entityInfoBlock m-top">
                                                        <p class="source-link">
                                Source:
                                
                                                                    <span class="item"><a class="source" target="_blank" href="https://www.youtube.com/watch?v=eXz4kRt2V7Q" rel="noopener">Motor</a> via <span class="via_source">YouTube</span></span>                                                            </p>
                        </div>
                    
                    <!-- new gallery place -->
                                        

                

                
                

                



                                

                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                            <a href="/news/503186/lexus-lc500-jaguar-f-type-race/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//motor1dotcom.disqus.com/count-data.json?url=https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/"></a>
                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1619197320" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1619197320"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'503186',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F503186%2Flexus-lc500-jaguar-f-type-race%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'503186',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F503186%2Flexus-lc500-jaguar-f-type-race%2F&text=Watch+Lexus+LC+500+And+Jaguar+F-Type+Drag+Race+Into+The+Sunset&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'503186',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F503186%2Flexus-lc500-jaguar-f-type-race%2F&title=Watch+Lexus+LC+500+And+Jaguar+F-Type+Drag+Race+Into+The+Sunset&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'503186',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F503186%2Flexus-lc500-jaguar-f-type-race%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FWmekN%2Fs3%2Fjaguar-f-type-vs-lexus-lc500-drag-race.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'503186',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F503186%2Flexus-lc500-jaguar-f-type-race%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'503186',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F503186%2Flexus-lc500-jaguar-f-type-race%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'503186',type_id:'1'" data-share-url="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F503186%2Flexus-lc500-jaguar-f-type-race%2F&subject=Watch%20Lexus%20LC%20500%20And%20Jaguar%20F-Type%20Drag%20Race%20Into%20The%20Sunset"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                            <div class="tip-us-email-container">
                            <div class="tip-us-email">
                                <span>Got a tip for us? Email:</span>
                                <a href="mailto: tips@motor1.com">
                                    tips@motor1.com                                </a>
                            </div>
                        </div>
                                        <div class="sapb social-banners"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":503186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["jaguar","lexus"],"m1_models":["f-type","lc-500"],"m1_categories":["races-chases"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g",null],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":503186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["jaguar","lexus"],"m1_models":["f-type","lc-500"],"m1_categories":["races-chases"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g",null],"m1_banner_position":"article_socials"}'></div></div></div>                

                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":503186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["jaguar","lexus"],"m1_models":["f-type","lc-500"],"m1_categories":["races-chases"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g",null],"m1_banner_position":"sidebar"}'></div></div>                                            
<div class="widget-wrapper">
    <div class="rightrail">
        <img src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_221/images/logo_black_widget.png" alt="icon">
        <p>Car Buying Service</p>
        <p>Get upfront price offers on local inventory.</p>
    </div>
    <div class="radio-bar">
        <p>Search for:</p>
        <div class="radio active">
            <input id="radio-1" name="newcar" type="radio" value="1" checked>
            <label for="radio-1" class="radio-label radio-1">New Cars</label>
        </div>
        <div class="radio">
            <input id="radio-2" name="newcar" type="radio" value="0">
            <label for="radio-2" class="radio-label radio-2">Used Cars</label>
        </div>
    </div>
    <section class="choose-form only-new active-form">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" data-alias="lexus" class="cars_form_make make_alias_new active-select" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" data-alias="lc" class="cars_form_model submodel_alias_new active-select-second" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="campaign_param" value="general-article" class="hidden_field">
            <input type="hidden" name="content_param" value="right-rail" class="hidden_field">
            <input type="hidden" name="newcar" value="1" class="hidden_field">
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="SHOP NEW & USED CARS" class="cars_form_submit active-disabled">
        </form>
    </section>
    <section class="choose-form only-used">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" class="cars_form_make make_alias_used" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" class="cars_form_model submodel_alias_used" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="campaign_param" value="general-article" class="hidden_field">
            <input type="hidden" name="content_param" value="right-rail" class="hidden_field">
            <input type="hidden" name="newcar" value="0" class="hidden_field">
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="Shop used cars" class="cars_form_submit">
        </form>
    </section>
</div>
                                    
                                        <div class="trending-content">
        <div class="content-header">
            <p class="trending-content_header">Trending</p>
        </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/227822/best-spy-shots-week/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/8eVEM/s6/april-23-spy-shot-lead.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/8eVEM/s6/april-23-spy-shot-lead.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Motor1.com's Best Spy Shots Of The Week" data-src="https://cdn.motor1.com/images/mgl/8eVEM/s6/april-23-spy-shot-lead.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/227822/best-spy-shots-week/">Motor1.com's Best Spy Shots Of The Week</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/features/503139/rambling-about-cars-16-podcast/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/3yVLK/s6/rambling-about-cars-16-lead.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/3yVLK/s6/rambling-about-cars-16-lead.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Mercedes EQS, Hyundai Santa Cruz, Auto Shanghai Oddities, And More" data-src="https://cdn.motor1.com/images/mgl/3yVLK/s6/rambling-about-cars-16-lead.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/features/503139/rambling-about-cars-16-podcast/">Mercedes EQS, Hyundai Santa Cruz, Auto Shanghai Oddities, And More</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/502947/hennessey-hellephant-swap-trx-durango/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/422KA/s6/hennessey-ram-trx-mammoth.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/422KA/s6/hennessey-ram-trx-mammoth.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Hennessey Planning 1,000-HP Hellephant Swap For Ram TRX, Durango SRT" data-src="https://cdn.motor1.com/images/mgl/422KA/s6/hennessey-ram-trx-mammoth.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/502947/hennessey-hellephant-swap-trx-durango/">Hennessey Planning 1,000-HP Hellephant Swap For Ram TRX, Durango SRT</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/502405/2022-porsche-911-gt3-acceleration/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/x7Eyv/s6/2022-porsche-911-gt3-screenshot-from-carwow-video.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/x7Eyv/s6/2022-porsche-911-gt3-screenshot-from-carwow-video.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="2022 Porsche 911 GT3 Is Way Quicker Than What The Company Claims" data-src="https://cdn.motor1.com/images/mgl/x7Eyv/s6/2022-porsche-911-gt3-screenshot-from-carwow-video.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/502405/2022-porsche-911-gt3-acceleration/">2022 Porsche 911 GT3 Is Way Quicker Than What The Company Claims</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/features/498095/dream-giveaway-mustang-mach-1/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/2gJwg/s6/dream-giveaway-ford-mustang-mach-1.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/2gJwg/s6/dream-giveaway-ford-mustang-mach-1.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Enter To Win This Amazing Mustang Mach 1 Duo Plus $35,000 Cash" data-src="https://cdn.motor1.com/images/mgl/2gJwg/s6/dream-giveaway-ford-mustang-mach-1.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/features/498095/dream-giveaway-mustang-mach-1/">Enter To Win This Amazing Mustang Mach 1 Duo Plus $35,000 Cash</a>
            </div>
            </div>

                
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":503186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["jaguar","lexus"],"m1_models":["f-type","lc-500"],"m1_categories":["races-chases"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g",null],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>


<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="us">

            <div id="strossle-container">
        </div>
    
    
    
    
        
            <div id="sponsored_content">
        </div>
    
            <div class="sellwild-container">
            <div class="sellwild-wrapper" data-src="motor1/motor1-3x3.js">
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                                            <div id="disqus_thread" class="diquas-wrapper" data-cid="article-503186" data-url="/news/503186/lexus-lc500-jaguar-f-type-race/" data-title="Watch Lexus LC 500 And Jaguar F-Type Drag Race Into The Sunset">
                            </div>
                                                                                                                            <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/races-chases/">Races and Chases</a>
                                                                    </div></td>
                        </tr>
                                                                                                                                        <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                                                                <a href="/jaguar/f-type/">Jaguar F-Type</a>
                                                                                                                                <a href="/lexus/lc-500/">Lexus LC</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/coupe/">
                                                Coupe                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>                                    </div>
                                    
                    </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":503186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["jaguar","lexus"],"m1_models":["f-type","lc-500"],"m1_categories":["races-chases"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g",null],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":503186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["jaguar","lexus"],"m1_models":["f-type","lc-500"],"m1_categories":["races-chases"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g",null],"m1_banner_position":"sidebar"}'></div></div>                </div>
                                </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":503186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["jaguar","lexus"],"m1_models":["f-type","lc-500"],"m1_categories":["races-chases"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g",null],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":503186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["jaguar","lexus"],"m1_models":["f-type","lc-500"],"m1_categories":["races-chases"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g",null],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":503186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["jaguar","lexus"],"m1_models":["f-type","lc-500"],"m1_categories":["races-chases"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g",null],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_article_type":"news","m1_page_content_id":503186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["jaguar","lexus"],"m1_models":["f-type","lc-500"],"m1_categories":["races-chases"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g",null],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                                <li class="m1-navigation-main__animated-block grand top left mobile">
            <a href="/news/" >
                                    News                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a href="/features/" >
                                    Features                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a href="/car-lists/" >
                                    Car Lists                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block top left mobile">
            <a href="/shop-for-cars/?utm_source=motor1&utm_medium=referral&utm_campaign=burger-nav&utm_content=main-link" >
                                    Shop cars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top">
            <a href="/makes/" >
                                    Makes                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/auto-shows/" >
                                    Auto Shows                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/news/category/spy-photos/" >
                                    Spy Shots                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/news/category/concept-car/" >
                                    Concept Cars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/news/category/supercars/" >
                                    Supercars                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/makes/" >
                                    Makes                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/body-styles/" >
                                    Body styles                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block podcast ico left">
            <a href="/features/category/podcast/" >
                                    Podcast                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block photos ico left">
            <a href="/photos/" >
                                    Photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block videos ico left">
            <a href="/videos/" >
                                    Videos                                
            </a>
        </li>
    </ul>
            <div class="m1-menus-box">
                <div class="m1-navigation-main__animated-block m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                            <li class="pinterest"><a class="icon-pinterest-redirect-link" href="https://www.pinterest.com/motor1com/" target="_blank"></a></li>
                                                                                                                                                                <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMPLIlAsw0ZCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a class="icon-instagram-redirect-link" href="https://www.instagram.com/motor1com/" target="_blank"></a></li>
                                                                                                            <li class="youtube"><a class="icon-youtube-redirect-link" href="https://www.youtube.com/user/worldcarfans?sub_confirmation=1" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                                                                                </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/global/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                                                <li><a href="https://info.wrightsmedia.com/motorone-licensing-permissions" target="_blank">LICENSING</a></li>
                                                                            <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-navigation-main__animated-block m1-msn-menus-box">
                    <ul class="m1-msn-menu">                        
                        <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li>
                        <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li>
                                                                            <li><a href="https://insideevs.com" target="_blank">Insideevs.com</a></li>
                                                                            <li><a href="https://www.autoclassics.com/" target="_blank">Autoclassics.com</a></li>
                                                                            <li><a href="https://www.rideapart.com/" target="_blank">Rideapart.com</a></li>
                                                
                        <li><a href="https://www.myev.com/" target="_blank">Myev.com</a></li>
                    </ul>
                </div>
                <div class="m1-navigation-main__animated-block m1-footer">
                    &copy; 2021 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                                 <div class="design-by">Vehicle Imagery licensed from EVOX Images</div>
                                    </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                                            <li class="current">

                    <a href="https://www.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://fr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://it.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://de.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://ru.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://motor1.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://uk.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://me.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-190"></span>
                                            <span class="edf edf-228"></span>
                                            <span class="edf edf-17"></span>
                                            <span class="edf edf-179"></span>
                                            <span class="edf edf-122"></span>
                                        </span>
                    <span class="label">
                                        النسخة: الشرق الأوسط                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://tr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://es.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                                            <li>

                    <a href="https://hu.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                                                                                <li>

                    <a href="https://id.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-101"></span>
                                        </span>
                    <span class="label">
                                        Edition: Indonesia                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"28607","phone":"","firstName":"","lastName":""}'
        edition="us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1619198070" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1619198070"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'503186',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F503186%2Flexus-lc500-jaguar-f-type-race%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'503186',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F503186%2Flexus-lc500-jaguar-f-type-race%2F&text=Watch+Lexus+LC+500+And+Jaguar+F-Type+Drag+Race+Into+The+Sunset&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'503186',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F503186%2Flexus-lc500-jaguar-f-type-race%2F&title=Watch+Lexus+LC+500+And+Jaguar+F-Type+Drag+Race+Into+The+Sunset&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'503186',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F503186%2Flexus-lc500-jaguar-f-type-race%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FWmekN%2Fs3%2Fjaguar-f-type-vs-lexus-lc500-drag-race.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'503186',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F503186%2Flexus-lc500-jaguar-f-type-race%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'503186',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F503186%2Flexus-lc500-jaguar-f-type-race%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'503186',type_id:'1'" data-share-url="https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F503186%2Flexus-lc500-jaguar-f-type-race%2F&subject=Watch%20Lexus%20LC%20500%20And%20Jaguar%20F-Type%20Drag%20Race%20Into%20The%20Sunset"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    // m1FooterMessages.push({
    //     message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
    //     name: "cookie_accept"
    // });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_221/design/build/jslangs/en_US_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_221/design/dist/js/0_3264efce3f4dba7c6f91.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_221/design/dist/js/2_3264efce3f4dba7c6f91.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_221/design/dist/js/11_3264efce3f4dba7c6f91.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'video',
            'make': 'Jaguar',
            'model': 'F-Type',
            'pageId': 'index_articles_detail',
            'entityAuthors': ["Christopher Smith"],
            'pageUrl': 'https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/',
            'pageUrlCanonical': 'https://www.motor1.com/news/503186/lexus-lc500-jaguar-f-type-race/',
            'pageLanguage': 'en',
            'entityCategories': ["Races and Chases"],
            'articleType': 'news',
                    'entityTitle': 'Watch Lexus LC 500 And Jaguar F-Type Drag Race Into The Sunset',
            'pageTitle': 'Watch Lexus LC 500 And Jaguar F-Type Drag Race Into The Sunset',
            'm1DataSign': '90cd9edd0062ac8824c3004e16891055',
            'articleId': '503186',
                    'bodyStyles': ["Coupe","Coupe"],
        'sessionId': '5b710cf1ddc02cf8e57d11110c1e5b8b',
    'msntClientId': '81'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
