<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Corvette Mini-Documentary Promises Even Better Things To Come</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/motor1/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/motor1/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/motor1/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/motor1/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/motor1/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/motor1/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/motor1/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/motor1/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/motor1/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/motor1/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/motor1/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/motor1/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/motor1/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/motor1/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/motor1/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/motor1/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/motor1/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/motor1/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/polymer2/locales1608300667/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="Chevy is launching a mini-documentary series focusing on the design and engineering of the C8 Corvette.">
<meta property="og:title" content="Corvette Mini-Documentary Promises Even Better Things To Come">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/b3yrw/s1/corvette-mini-documentary.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/b3yrw/s1/corvette-mini-documentary.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/b3yrw/s1/corvette-mini-documentary.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Corvette Mini-Documentary Promises Even Better Things To Come: 2021 Chevrolet Corvette, Design">
<meta property="og:description" content="Chevy is launching a mini-documentary series focusing on the design and engineering of the C8 Corvette.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Corvette Mini-Documentary Promises Even Better Things To Come">
<meta property="twitter:description" content="Chevy interviews the people responsible for the C8&#039;s design.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/b3yrw/s3/corvette-mini-documentary.jpg">
<meta property="robots" content="max-snippet:500, max-video-preview:10, max-image-preview:large">
<meta name="speakable-description" content="Chevy is launching a mini-documentary series focusing on the design and engineering of the C8 Corvette.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/" rel="canonical">
<link href="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/0_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/1_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/3_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/4_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/13_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/21_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/index_articles_detail_27277f4070dc31d01c12.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        
        
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite                                                            "
        data-spotim-id="" data-edtn="us"
        data-track-url="" >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"us","m1_article_type":"news","m1_page_content_id":462186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["design"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"us","m1_article_type":"news","m1_page_content_id":462186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["design"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"us","m1_article_type":"news","m1_page_content_id":462186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["design"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"us","m1_article_type":"news","m1_page_content_id":462186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["design"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"us","m1_article_type":"news","m1_page_content_id":462186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["design"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/car-lists/"  >
                                    Car Lists                            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/"  >
                                    Shop cars                            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/"  >
                                    Auto Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/"  >
                                    Spy Shots                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/"  >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/"  >
                                    Supercars                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body styles                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":462186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["design"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/us/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":462186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["design"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/us/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":462186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["design"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Corvette Mini-Documentary Promises Even Better Things To Come","description":"Chevy is launching a mini-documentary series focusing on the design and engineering of the C8 Corvette.","author":{"@type":"Person","name":"Chris Bruce"},"url":"https:\/\/www.motor1.com\/news\/462186\/corvette-mini-documentary-design-focus\/","datePublished":"2020-12-24T16:29:38Z","dateModified":"2020-12-24T16:36:02Z","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"226","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/b3yrw\/s1\/corvette-mini-documentary.jpg","width":"1920","height":"1080"},"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/www.motor1.com\/news\/462186\/corvette-mini-documentary-design-focus\/"},"wordCount":"363"}</script>

    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"VideoObject","contentURL":"https:\/\/www.motor1.com\/news\/462186\/corvette-mini-documentary-design-focus\/","name":"Corvette Mini-Documentary Promises Even Better Things To Come","description":"Chevy interviews the people responsible for the C8's design.","uploadDate":"2020-12-24T16:29:38Z","thumbnailUrl":{},"duration":"PT09M02S"}    </script>

    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"Corvette Mini-Documentary Promises Even Better Things To Come","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/www.motor1.com\/news\/462186\/corvette-mini-documentary-design-focus\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.motor1.com\/"},{"@type":"ListItem","position":2,"name":"Chevrolet","item":"https:\/\/www.motor1.com\/chevrolet\/"},{"@type":"ListItem","position":3,"name":"Corvette","item":"https:\/\/www.motor1.com\/chevrolet\/corvette\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/www.motor1.com\/chevrolet\/corvette\/news\/"},{"@type":"ListItem","position":5,"name":"Design","item":"https:\/\/www.motor1.com\/chevrolet\/corvette\/news\/category\/design\/"}]}    </script>



    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/chevrolet/">Chevrolet</a><span class="sep"></span><a href="/chevrolet/corvette/">Corvette</a><span class="sep"></span><a href="/chevrolet/corvette/news/">News</a><span class="sep"></span><a href="/chevrolet/corvette/news/category/design/">Design</a>    </div>
        <h1 class="m1-article-title">Corvette Mini-Documentary Promises Even Better Things To Come</h1>
    </div>
            <div class="kpre-center videoBoxArticle">
            <div class="videoBoxArticle-wrapper">
                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                <div class="video-player">
                    <iframe src='https://players.brightcove.net/1050888044001/bNJ5EPvlNA_default/index.html?videoId=6217819537001' allowfullscreen frameborder=0></iframe>                </div>
            </div>
        </div>
    
<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1608809378"><a href="/2020/12/24/">Dec 24, 2020</a><span class="stime"> 56m ago</span></span></div>                                                                            <div class="shareTrendingBox">
                                                                                                            <a href="/news/462186/corvette-mini-documentary-design-focus//#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//motor1dotcom.disqus.com/count-data.json?url=https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/"></a>
                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1608830938" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1608830938"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'462186',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F462186%2Fcorvette-mini-documentary-design-focus%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'462186',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F462186%2Fcorvette-mini-documentary-design-focus%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&text=Corvette+Mini-Documentary+Promises+Even+Better+Things+To+Come&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'462186',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F462186%2Fcorvette-mini-documentary-design-focus%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&title=Corvette+Mini-Documentary+Promises+Even+Better+Things+To+Come&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'462186',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F462186%2Fcorvette-mini-documentary-design-focus%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fb3yrw%2Fs3%2Fcorvette-mini-documentary.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'462186',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F462186%2Fcorvette-mini-documentary-design-focus%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'462186',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F462186%2Fcorvette-mini-documentary-design-focus%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'462186',type_id:'1'" data-share-url="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F462186%2Fcorvette-mini-documentary-design-focus%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&subject=Corvette%20Mini-Documentary%20Promises%20Even%20Better%20Things%20To%20Come"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/chris-bruce/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/koB/s4/chris-bruce1.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/koB/s4/chris-bruce1.jpg">
                        <img src="https://cdn.motor1.com/images/atr/koB/s4/chris-bruce1.jpg" alt="Chris Bruce" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Chris Bruce" href="/info/team/chris-bruce/">Chris Bruce</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        Chevy interviews the people responsible for the C8's design.                    </h2>
                                                <div class="postBody description e-content">
                                <p>With <a href="https://www.motor1.com/chevrolet/corvette/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22make_alias%22%3A%22chevrolet%22%2C%22alias%22%3A%22corvette%22%7D">Chevrolet Corvette C8</a> production now humming along in the vehicle's second model year, the design team is taking a victory lap by recounting the process of coming up with the mid-engined car's shape. At the very end of the video, there's a hint that there's more to come for the 'Vette.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="M1/us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":462186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["design"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>The brainstorming for a mid-engined Corvette apparently started around 2011. From that time, at least 12 designs made it to the scale model stage for evaluating the styling. There were also three full-sized clay models with a different design on each side.</p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h3 class="mbn">Gallery: 2021 Chevy Corvette C8 Red Mist Paint</h3>
    </div>
<div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="2021 Chevy Corvette C8 Red Mist Paint">
                <meta itemprop="thumbnailUrl" content="">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/5203384/2021-chevy-corvette-c8-red-mist-paint/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                    <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/01WKn/s1/2021-chevy-corvette-c8-red-mist-paint.webp"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/01WKn/s1/2021-chevy-corvette-c8-red-mist-paint.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="2021 Chevy Corvette C8 Red Mist Paint" data-src="https://cdn.motor1.com/images/mgl/01WKn/s1/2021-chevy-corvette-c8-red-mist-paint.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">7</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='5203384,5203379,5203381,5203380,5203382,5203385,5203383' data-galleryid='740702'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5203384/2021-chevy-corvette-c8-red-mist-paint/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2021 Chevy Corvette C8 Red Mist Paint"                data-entity-id="5203384"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2021 Chevy Corvette C8 Red Mist Paint">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/01WKn/s1/2021-chevy-corvette-c8-red-mist-paint.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5203384/2021-chevy-corvette-c8-red-mist-paint/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/01WKn/s1/2021-chevy-corvette-c8-red-mist-paint.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/01WKn/s1/2021-chevy-corvette-c8-red-mist-paint.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/01WKn/s6/2021-chevy-corvette-c8-red-mist-paint.jpg" data-src="https://cdn.motor1.com/images/mgl/01WKn/s1/2021-chevy-corvette-c8-red-mist-paint.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5203379/2021-chevy-corvette-c8-red-mist-paint/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2021 Chevy Corvette C8 Red Mist Paint"                data-entity-id="5203379"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2021 Chevy Corvette C8 Red Mist Paint">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Bqxem/s1/2021-chevy-corvette-c8-red-mist-paint.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5203379/2021-chevy-corvette-c8-red-mist-paint/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/Bqxem/s1/2021-chevy-corvette-c8-red-mist-paint.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/Bqxem/s1/2021-chevy-corvette-c8-red-mist-paint.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="https://cdn.motor1.com/images/mgl/Bqxem/s6/2021-chevy-corvette-c8-red-mist-paint.jpg" data-src="https://cdn.motor1.com/images/mgl/Bqxem/s1/2021-chevy-corvette-c8-red-mist-paint.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5203381/2021-chevy-corvette-c8-red-mist-paint/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2021 Chevy Corvette C8 Red Mist Paint"                data-entity-id="5203381"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2021 Chevy Corvette C8 Red Mist Paint">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/7xoQW/s1/2021-chevy-corvette-c8-red-mist-paint.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5203381/2021-chevy-corvette-c8-red-mist-paint/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/7xoQW/s1/2021-chevy-corvette-c8-red-mist-paint.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/7xoQW/s1/2021-chevy-corvette-c8-red-mist-paint.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="https://cdn.motor1.com/images/mgl/7xoQW/s6/2021-chevy-corvette-c8-red-mist-paint.jpg" data-src="https://cdn.motor1.com/images/mgl/7xoQW/s1/2021-chevy-corvette-c8-red-mist-paint.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5203380/2021-chevy-corvette-c8-red-mist-paint/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2021 Chevy Corvette C8 Red Mist Paint"                data-entity-id="5203380"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2021 Chevy Corvette C8 Red Mist Paint">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/kNlEM/s1/2021-chevy-corvette-c8-red-mist-paint.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5203380/2021-chevy-corvette-c8-red-mist-paint/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/kNlEM/s1/2021-chevy-corvette-c8-red-mist-paint.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/kNlEM/s1/2021-chevy-corvette-c8-red-mist-paint.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="https://cdn.motor1.com/images/mgl/kNlEM/s6/2021-chevy-corvette-c8-red-mist-paint.jpg" data-src="https://cdn.motor1.com/images/mgl/kNlEM/s1/2021-chevy-corvette-c8-red-mist-paint.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5203382/2021-chevy-corvette-c8-red-mist-paint/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2021 Chevy Corvette C8 Red Mist Paint"                data-entity-id="5203382"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2021 Chevy Corvette C8 Red Mist Paint">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/OV20R/s1/2021-chevy-corvette-c8-red-mist-paint.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5203382/2021-chevy-corvette-c8-red-mist-paint/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/OV20R/s1/2021-chevy-corvette-c8-red-mist-paint.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/OV20R/s1/2021-chevy-corvette-c8-red-mist-paint.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="https://cdn.motor1.com/images/mgl/OV20R/s6/2021-chevy-corvette-c8-red-mist-paint.jpg" data-src="https://cdn.motor1.com/images/mgl/OV20R/s1/2021-chevy-corvette-c8-red-mist-paint.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5203385/2021-chevy-corvette-c8-red-mist-paint/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2021 Chevy Corvette C8 Red Mist Paint"                data-entity-id="5203385"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2021 Chevy Corvette C8 Red Mist Paint">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/WOYMN/s1/2021-chevy-corvette-c8-red-mist-paint.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5203385/2021-chevy-corvette-c8-red-mist-paint/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/WOYMN/s1/2021-chevy-corvette-c8-red-mist-paint.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/WOYMN/s1/2021-chevy-corvette-c8-red-mist-paint.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="https://cdn.motor1.com/images/mgl/WOYMN/s6/2021-chevy-corvette-c8-red-mist-paint.jpg" data-src="https://cdn.motor1.com/images/mgl/WOYMN/s1/2021-chevy-corvette-c8-red-mist-paint.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5203383/2021-chevy-corvette-c8-red-mist-paint/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="2021 Chevy Corvette C8 Red Mist Paint"                data-entity-id="5203383"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="2021 Chevy Corvette C8 Red Mist Paint">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/10EKX/s1/2021-chevy-corvette-c8-red-mist-paint.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5203383/2021-chevy-corvette-c8-red-mist-paint/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/10EKX/s1/2021-chevy-corvette-c8-red-mist-paint.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/10EKX/s1/2021-chevy-corvette-c8-red-mist-paint.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/10EKX/s6/2021-chevy-corvette-c8-red-mist-paint.jpg" data-src="https://cdn.motor1.com/images/mgl/10EKX/s1/2021-chevy-corvette-c8-red-mist-paint.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                
    </div>

</div>

<p>The designers identify fighter planes and racing as the major inspirations for the C8, in addition to certain cues from the Corvette's past. Seeing images of the 'Vette and the F-22 Raptor together highlight their similarities, particularly for the car's side intakes and the jets on the plane.</p>
<p>The second part of this documentary series premieres on January 4 at 1:00 PM ET and puts the focus on the engineers. Given the enigmatic statement that the current state of the C8 "is just the tip of the iceberg," we have to wonder whether there might be more hints about the Corvette's future.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22460732%22%2C%22title%22%3A%22Fake%20Velocity%20Stacks%20For%20The%20C8%20Corvette%20Are%20Apparently%20A%20Thing%22%2C%22alias%22%3A%22fake-velocity-stacks-c8-corvette%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FQMJp1%2Fs5%2Fcustom-cre8ions-c8-corvette-velocity-stacks.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22460537%22%2C%22title%22%3A%22Here's%20Proof%20You%20Can%20Repair%20Anything%20With%20Ramen%2C%20Even%20A%20Corvette%20C8%22%2C%22alias%22%3A%22ramen-noodles-corvette-c8-repair%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F3KLNK%2Fs5%2Framen-repair-corvette-c8.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">Here Are Some Weird Corvette Stories:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.motor1.com/news/460732/fake-velocity-stacks-c8-corvette/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="fake velocity stacks c8 corvette" data-srcset="https://cdn.motor1.com/images/mgl/QMJp1/s6/custom-cre8ions-c8-corvette-velocity-stacks.jpg 1x,
https://cdn.motor1.com/images/mgl/QMJp1/s4/custom-cre8ions-c8-corvette-velocity-stacks.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/QMJp1/s6/custom-cre8ions-c8-corvette-velocity-stacks.jpg" /> </span> <span class="title-related-item">Fake Velocity Stacks For The C8 Corvette Are Apparently A Thing</span> </a></div> <div class="related-item"><a href="https://www.motor1.com/news/460537/ramen-noodles-corvette-c8-repair/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="ramen noodles corvette c8 repair" data-srcset="https://cdn.motor1.com/images/mgl/3KLNK/s6/ramen-repair-corvette-c8.jpg 1x,
https://cdn.motor1.com/images/mgl/3KLNK/s4/ramen-repair-corvette-c8.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/3KLNK/s6/ramen-repair-corvette-c8.jpg" /> </span> <span class="title-related-item">Here's Proof You Can Repair Anything With Ramen, Even A Corvette C8</span> </a></div> </div> </section>
<p><a href="https://www.motor1.com/news/446855/corvette-grand-sport-spy-shots/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22446855%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22corvette-grand-sport-spy-shots%22%7D">Spy shots</a> and <a href="https://www.motor1.com/news/460368/chevrolet-corvette-c8-prototypes-spied/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22460368%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22chevrolet-corvette-c8-prototypes-spied%22%7D">videos</a> confirm that the Corvette development team is working on meaner versions of the C8. Rumors point to the new Z06 adopting a 5.5-liter V8 with dual overhead cams with a flat-plane crankshaft. The <a href="https://www.motor1.com/news/441268/chevy-corvette-z06-9000-rpm/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22441268%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22chevy-corvette-z06-9000-rpm%22%7D">mill can allegedly redline at 9,000 rpm</a>. The power is estimated at more than 600 horsepower (447 kilowatts).</p><div class="item m1-ap-native "><div class="ap" data-place="22"  data-dfp-code="M1/us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"us","m1_article_type":"news","m1_page_content_id":462186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["design"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"native"}'></div></div>
<p>There are also reports of a new Corvette Grand Sport coming. It would likely take parts like the Z06's brake and suspension upgrades but retain the standard 'Vette's 6.2-liter V8. Plus, <a href="https://www.motor1.com/news/414264/chevy-corvette-c8-future-leaked/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22414264%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22chevy-corvette-c8-future-leaked%22%7D">a range-topping Zora model is allegedly coming</a> with 1,000 horsepower by using a twin-turbo, hybrid-assisted V8.</p>                </div>


                                            <div class="entityInfoBlock m-top">
                                                        <p class="source-link">
                                Source:
                                
                                                                    <span class="item"><span class="source">Chevrolet</span></span>                                                            </p>
                        </div>
                    
                    <!-- new gallery place -->
                                        

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                            <a href="/news/462186/corvette-mini-documentary-design-focus/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//motor1dotcom.disqus.com/count-data.json?url=https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/"></a>
                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1608831625" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1608831625"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'462186',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F462186%2Fcorvette-mini-documentary-design-focus%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'462186',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F462186%2Fcorvette-mini-documentary-design-focus%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&text=Corvette+Mini-Documentary+Promises+Even+Better+Things+To+Come&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'462186',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F462186%2Fcorvette-mini-documentary-design-focus%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&title=Corvette+Mini-Documentary+Promises+Even+Better+Things+To+Come&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'462186',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F462186%2Fcorvette-mini-documentary-design-focus%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fb3yrw%2Fs3%2Fcorvette-mini-documentary.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'462186',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F462186%2Fcorvette-mini-documentary-design-focus%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'462186',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F462186%2Fcorvette-mini-documentary-design-focus%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'462186',type_id:'1'" data-share-url="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F462186%2Fcorvette-mini-documentary-design-focus%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&subject=Corvette%20Mini-Documentary%20Promises%20Even%20Better%20Things%20To%20Come"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                    <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":462186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["design"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":462186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["design"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"article_socials"}'></div></div></div>                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":462186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["design"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"sidebar"}'></div></div>                                            
<div class="widget-wrapper">
    <div class="rightrail">
        <img src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/images/logo_black_widget.png" alt="icon">
        <p>Car Buying Service</p>
        <p>Get upfront price offers on local inventory.</p>
    </div>
    <div class="radio-bar">
        <p>Search for:</p>
        <div class="radio active">
            <input id="radio-1" name="newcar" type="radio" value="1" checked>
            <label for="radio-1" class="radio-label radio-1">New Cars</label>
        </div>
        <div class="radio">
            <input id="radio-2" name="newcar" type="radio" value="0">
            <label for="radio-2" class="radio-label radio-2">Used Cars</label>
        </div>
    </div>
    <section class="choose-form only-new active-form">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" data-alias="chevrolet" class="cars_form_make make_alias_new active-select" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" data-alias="corvette" class="cars_form_model submodel_alias_new active-select-second" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="newcar" value="1" class="hidden_field"> 
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="Shop new cars" class="cars_form_submit active-disabled">
        </form>
    </section>
    <section class="choose-form only-used">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" class="cars_form_make make_alias_used" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" class="cars_form_model submodel_alias_used" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="newcar" value="0" class="hidden_field">
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="Shop used cars" class="cars_form_submit">
        </form>
    </section>
</div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <p class="trending-content_header">Trending</p>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/347755/best-renderings-roundup-weekly-series/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/AeJEW/s6/best-renderings-december-24-lead-image.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/AeJEW/s6/best-renderings-december-24-lead-image.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Best Renderings Of The Week: From AMG SUV To Bentley Sleigh" data-src="https://cdn.motor1.com/images/mgl/AeJEW/s6/best-renderings-december-24-lead-image.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/347755/best-renderings-roundup-weekly-series/">Best Renderings Of The Week: From AMG SUV To Bentley Sleigh</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/461793/man-buys-80th-porsche-boxster-spyder/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/QM9GY/s6/80-year-old-buys-80th-porsche.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/QM9GY/s6/80-year-old-buys-80th-porsche.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="80-Year-Old Buys His 80th Porsche, A New Boxster Spyder" data-src="https://cdn.motor1.com/images/mgl/QM9GY/s6/80-year-old-buys-80th-porsche.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/461793/man-buys-80th-porsche-boxster-spyder/">80-Year-Old Buys His 80th Porsche, A New Boxster Spyder</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/461973/porsche-carrera-gt-disassemled/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/OVjqR/s6/porsche-carrera-gt-from-academy-aftersales-training-division.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/OVjqR/s6/porsche-carrera-gt-from-academy-aftersales-training-division.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Porsche Keeps Disassembling This Carrera GT" data-src="https://cdn.motor1.com/images/mgl/OVjqR/s6/porsche-carrera-gt-from-academy-aftersales-training-division.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/461973/porsche-carrera-gt-disassemled/">Porsche Keeps Disassembling This Carrera GT</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/features/396582/win-2020-corvette-1962-corvette/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/OVgPy/s6/chevy-corvette-dream-giveaway.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/OVgPy/s6/chevy-corvette-dream-giveaway.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Hurry! This Is Your Last Chance To Win Two Corvettes Plus $45,000" data-src="https://cdn.motor1.com/images/mgl/OVgPy/s6/chevy-corvette-dream-giveaway.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/features/396582/win-2020-corvette-1962-corvette/">Hurry! This Is Your Last Chance To Win Two Corvettes Plus $45,000</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/features/461834/motor1-festivus-airing-grievances-list/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/yb4pb/s6/happy-festivus.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/yb4pb/s6/happy-festivus.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Motor1.com's 3rd Automotive Festivus Airing Of Grievances" data-src="https://cdn.motor1.com/images/mgl/yb4pb/s6/happy-festivus.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/features/461834/motor1-festivus-airing-grievances-list/">Motor1.com's 3rd Automotive Festivus Airing Of Grievances</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":462186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["design"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile white-bg">
            </div>
        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="us">

            <div id="strossle-container">
        </div>
    
    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <p class="trending-content_header">Trending</p>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/347755/best-renderings-roundup-weekly-series/" data-srcset="https://cdn.motor1.com/images/mgl/AeJEW/s6/best-renderings-december-24-lead-image.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/AeJEW/s6/best-renderings-december-24-lead-image.jpg">
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/AeJEW/s6/best-renderings-december-24-lead-image.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/AeJEW/s6/best-renderings-december-24-lead-image.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/AeJEW/s6/best-renderings-december-24-lead-image.jpg" alt="Best Renderings Of The Week: From AMG SUV To Bentley Sleigh"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/347755/best-renderings-roundup-weekly-series/">Best Renderings Of The Week: From AMG SUV To Bentley Sleigh</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/461793/man-buys-80th-porsche-boxster-spyder/" data-srcset="https://cdn.motor1.com/images/mgl/QM9GY/s6/80-year-old-buys-80th-porsche.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/QM9GY/s6/80-year-old-buys-80th-porsche.jpg">
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/QM9GY/s6/80-year-old-buys-80th-porsche.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/QM9GY/s6/80-year-old-buys-80th-porsche.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/QM9GY/s6/80-year-old-buys-80th-porsche.jpg" alt="80-Year-Old Buys His 80th Porsche, A New Boxster Spyder"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/461793/man-buys-80th-porsche-boxster-spyder/">80-Year-Old Buys His 80th Porsche, A New Boxster Spyder</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/461973/porsche-carrera-gt-disassemled/" data-srcset="https://cdn.motor1.com/images/mgl/OVjqR/s6/porsche-carrera-gt-from-academy-aftersales-training-division.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/OVjqR/s6/porsche-carrera-gt-from-academy-aftersales-training-division.jpg">
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/OVjqR/s6/porsche-carrera-gt-from-academy-aftersales-training-division.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/OVjqR/s6/porsche-carrera-gt-from-academy-aftersales-training-division.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/OVjqR/s6/porsche-carrera-gt-from-academy-aftersales-training-division.jpg" alt="Porsche Keeps Disassembling This Carrera GT"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/461973/porsche-carrera-gt-disassemled/">Porsche Keeps Disassembling This Carrera GT</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/features/396582/win-2020-corvette-1962-corvette/" data-srcset="https://cdn.motor1.com/images/mgl/OVgPy/s6/chevy-corvette-dream-giveaway.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/OVgPy/s6/chevy-corvette-dream-giveaway.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/OVgPy/s6/chevy-corvette-dream-giveaway.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/OVgPy/s6/chevy-corvette-dream-giveaway.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/OVgPy/s6/chevy-corvette-dream-giveaway.jpg" alt="Hurry! This Is Your Last Chance To Win Two Corvettes Plus $45,000"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/features/396582/win-2020-corvette-1962-corvette/">Hurry! This Is Your Last Chance To Win Two Corvettes Plus $45,000</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/features/461834/motor1-festivus-airing-grievances-list/" data-srcset="https://cdn.motor1.com/images/mgl/yb4pb/s6/happy-festivus.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/yb4pb/s6/happy-festivus.jpg">
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/yb4pb/s6/happy-festivus.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/yb4pb/s6/happy-festivus.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/yb4pb/s6/happy-festivus.jpg" alt="Motor1.com's 3rd Automotive Festivus Airing Of Grievances"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/features/461834/motor1-festivus-airing-grievances-list/">Motor1.com's 3rd Automotive Festivus Airing Of Grievances</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
            <div id="sponsored_content">
        </div>
    
            <div class="sellwild-container">
            <div class="sellwild-wrapper" data-src="motor1/motor1-3x3.js">
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                                            <div id="disqus_thread" class="diquas-wrapper" data-cid="article-462186" data-url="/news/462186/corvette-mini-documentary-design-focus/" data-title="Corvette Mini-Documentary Promises Even Better Things To Come">
                            </div>
                                                                                                                <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/design/">Design</a>
                                                                    </div></td>
                        </tr>
                                                                                                                                        <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                                                                <a href="/chevrolet/corvette/">Chevrolet Corvette</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/coupe/">
                                                Coupe                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>                                    </div>
                                            </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":462186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["design"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":462186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["design"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":462186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["design"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":462186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["design"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":462186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["design"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_article_type":"news","m1_page_content_id":462186,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["design"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="grand left">
            <a href="/car-lists/" >
                Car Lists            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/" >
                Shop cars            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                Auto Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy Shots            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                Supercars            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body styles            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                            <li class="pinterest"><a class="icon-pinterest-redirect-link" href="https://www.pinterest.com/motor1com/" target="_blank"></a></li>
                                                                                                                                                                <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMPLIlAsw0ZCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a class="icon-instagram-redirect-link" href="https://www.instagram.com/motor1com/" target="_blank"></a></li>
                                                                                                            <li class="youtube"><a class="icon-youtube-redirect-link" href="https://www.youtube.com/user/worldcarfans?sub_confirmation=1" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                                                                                </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/global/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                    <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">


                    
                        
                                                    <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                                                
                        
                        
                                                    <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                                                    <li class="rideapart"><a href="https://www.rideapart.com/" target="_blank">rideapart.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                        
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                         

                        

                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                                 <div class="design-by">Vehicle Imagery licensed from EVOX Images</div>
                                    </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">

                    <a href="https://www.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://fr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://it.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://de.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://ru.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://motor1.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://uk.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://tr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://es.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://hu.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://id.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-101"></span>
                                        </span>
                    <span class="label">
                                        Edition: Indonesia                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"","phone":"","firstName":"","lastName":""}'
        edition="us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1608831240" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1608831240"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'462186',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F462186%2Fcorvette-mini-documentary-design-focus%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'462186',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F462186%2Fcorvette-mini-documentary-design-focus%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&text=Corvette+Mini-Documentary+Promises+Even+Better+Things+To+Come&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'462186',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F462186%2Fcorvette-mini-documentary-design-focus%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&title=Corvette+Mini-Documentary+Promises+Even+Better+Things+To+Come&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'462186',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F462186%2Fcorvette-mini-documentary-design-focus%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fb3yrw%2Fs3%2Fcorvette-mini-documentary.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'462186',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F462186%2Fcorvette-mini-documentary-design-focus%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'462186',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F462186%2Fcorvette-mini-documentary-design-focus%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'462186',type_id:'1'" data-share-url="https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F462186%2Fcorvette-mini-documentary-design-focus%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&subject=Corvette%20Mini-Documentary%20Promises%20Even%20Better%20Things%20To%20Come"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/build/jslangs/en_US_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/js/0_d69eae7d7655a19b343b.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/js/2_d69eae7d7655a19b343b.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/js/11_d69eae7d7655a19b343b.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'video',
            'make': 'Chevrolet',
            'model': 'Corvette',
            'pageId': 'index_articles_detail',
            'entityAuthors': ["Chris Bruce"],
            'pageUrl': 'https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos',
            'pageUrlCanonical': 'https://www.motor1.com/news/462186/corvette-mini-documentary-design-focus/',
            'pageLanguage': 'en',
            'entityCategories': ["Design"],
            'articleType': 'news',
                    'entityTitle': 'Corvette Mini-Documentary Promises Even Better Things To Come',
            'pageTitle': 'Corvette Mini-Documentary Promises Even Better Things To Come',
            'articleId': '462186',
                    'bodyStyles': ["Coupe"],
        'sessionId': '59588ea43a96a6e1569ab9ef5880f3ce'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
