<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Rimac C_Two Crash Tested Ahead Of 2021 Commercial Release</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/motor1/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/motor1/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/motor1/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/motor1/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/motor1/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/motor1/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/motor1/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/motor1/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/motor1/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/motor1/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/motor1/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/motor1/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/motor1/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/motor1/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/motor1/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/motor1/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/motor1/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/motor1/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/polymer2/locales1603434985/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="The crash test program started back in 2019 and in total, Rimac will demolish no fewer than nine examples of the C_Two.">
<meta property="og:title" content="Rimac C_Two Crash Tested Ahead Of 2021 Commercial Release">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/451527/rimac-c-two-crash-test/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/RPLv9/s1/rimac-c-two-crash-test.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/RPLv9/s1/rimac-c-two-crash-test.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/RPLv9/s1/rimac-c-two-crash-test.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Rimac C_Two Crash Tested Ahead Of 2021 Commercial Release: Safety">
<meta property="og:description" content="The crash test program started back in 2019 and in total, Rimac will demolish no fewer than nine examples of the C_Two.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Rimac C_Two Crash Tested Ahead Of 2021 Commercial Release">
<meta property="twitter:description" content="The company is making final evaluations months before the production begins.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/RPLv9/s3/rimac-c-two-crash-test.jpg">
<meta property="robots" content="max-snippet:500, max-video-preview:10, max-image-preview:large">
<meta name="speakable-description" content="The crash test program started back in 2019 and in total, Rimac will demolish no fewer than nine examples of the C_Two.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/451527/rimac-c-two-crash-test/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/451527/rimac-c-two-crash-test/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/451527/rimac-c-two-crash-test/" rel="canonical">
<link href="https://www.motor1.com/news/451527/rimac-c-two-crash-test/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/css/0_da2a78b42198cb01a6a5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/css/1_da2a78b42198cb01a6a5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/css/3_da2a78b42198cb01a6a5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/css/4_da2a78b42198cb01a6a5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/css/13_da2a78b42198cb01a6a5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/css/21_da2a78b42198cb01a6a5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/css/index_articles_detail_da2a78b42198cb01a6a5.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        
    

</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite                                                            "
        data-spotim-id="" data-edtn="us"
        data-track-url="" >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"us","m1_article_type":"news","m1_page_content_id":451527,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety"],"m1_tags":["rimac"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"us","m1_article_type":"news","m1_page_content_id":451527,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety"],"m1_tags":["rimac"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"us","m1_article_type":"news","m1_page_content_id":451527,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety"],"m1_tags":["rimac"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"us","m1_article_type":"news","m1_page_content_id":451527,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety"],"m1_tags":["rimac"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"us","m1_article_type":"news","m1_page_content_id":451527,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety"],"m1_tags":["rimac"],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="grand left">
            <a href="/car-lists/"  >
                                    Car Lists                            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/"  >
                                    Shop cars                            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/"  >
                                    Auto Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/"  >
                                    Spy Shots                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/"  >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/"  >
                                    Supercars                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body styles                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":451527,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety"],"m1_tags":["rimac"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/us/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":451527,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety"],"m1_tags":["rimac"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/us/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":451527,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety"],"m1_tags":["rimac"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Rimac C_Two Crash Tested Ahead Of 2021 Commercial Release","description":"The crash test program started back in 2019 and in total, Rimac will demolish no fewer than nine examples of the C_Two.","author":{"@type":"Person","name":"Angel Sergeev"},"url":"https:\/\/www.motor1.com\/news\/451527\/rimac-c-two-crash-test\/","datePublished":"2020-10-29T15:05:32Z","dateModified":"2020-10-29T15:05:32Z","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"268","height":"60"}},"image":{"@type":"ImageObject","url":{},"width":"1920","height":"1080"},"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/www.motor1.com\/news\/451527\/rimac-c-two-crash-test\/"},"wordCount":"323"}</script>

    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"VideoObject","contentURL":"https:\/\/www.motor1.com\/news\/451527\/rimac-c-two-crash-test\/","name":"Rimac C_Two Crash Tested Ahead Of 2021 Commercial Release","description":"The company is making final evaluations months before the production begins.","uploadDate":"2020-10-29T15:05:32Z","thumbnailUrl":{},"duration":"PT05M36S"}    </script>

    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"Rimac C_Two Crash Tested Ahead Of 2021 Commercial Release","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/www.motor1.com\/news\/451527\/rimac-c-two-crash-test\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.motor1.com\/"},{"@type":"ListItem","position":2,"name":"News","item":"https:\/\/www.motor1.com\/news\/"},{"@type":"ListItem","position":3,"name":"Safety","item":"https:\/\/www.motor1.com\/news\/category\/safety\/"}]}    </script>



    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/news/">News</a><span class="sep"></span><a href="/news/category/safety/">Safety</a>    </div>
        <h1 class="m1-article-title">Rimac C_Two Crash Tested Ahead Of 2021 Commercial Release</h1>
    </div>
            <div class="kpre-center videoBoxArticle">
            <div class="videoBoxArticle-wrapper">
                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                <div class="video-player">
                    <iframe width="560" height="315" src="https://www.youtube.com/embed/SbcYOQgBhU8" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>                </div>
            </div>
        </div>
    
<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
                    <span class="item" style="display: none;">
                <a style="display: none" href="https://www.motor1.com/news/451527/rimac-c-two-crash-test/">
                    Rimac C_Two Crash Tested Ahead Of 2021 Commercial Release                </a>
            </span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published">2020-10-29 15:05:32</span>

                    <a style="display: none" rel="bookmark" href="https://www.motor1.com/news/451527/rimac-c-two-crash-test/" class="u-url">https://www.motor1.com/news/451527/rimac-c-two-crash-test/</a>

                <span class="p-item item" style="display: none;">
            <span class="fn">
                            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                    
            Safety, rimac        </span>

        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1603969532"><a href="/2020/10/29/">Oct 29, 2020</a><span class="stime"> 1h ago</span></span></div>                                                                            <div class="shareTrendingBox">
                                                                                                            <script id="dsq-count-scr" src="//motor1dotcom.disqus.com/count.js" async></script>                                        <a title="Add a comment" href="/news/451527/rimac-c-two-crash-test/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-451527" data-disqus-url="/news/451527/rimac-c-two-crash-test/"></a>                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1603989838" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/451527/rimac-c-two-crash-test/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1603989838"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451527',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/451527/rimac-c-two-crash-test/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F451527%2Frimac-c-two-crash-test%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451527',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/451527/rimac-c-two-crash-test/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F451527%2Frimac-c-two-crash-test%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&text=Rimac+C_Two+Crash+Tested+Ahead+Of+2021+Commercial+Release&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451527',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/451527/rimac-c-two-crash-test/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F451527%2Frimac-c-two-crash-test%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451527',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/451527/rimac-c-two-crash-test/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F451527%2Frimac-c-two-crash-test%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&title=Rimac+C_Two+Crash+Tested+Ahead+Of+2021+Commercial+Release&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451527',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/451527/rimac-c-two-crash-test/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F451527%2Frimac-c-two-crash-test%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451527',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/451527/rimac-c-two-crash-test/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F451527%2Frimac-c-two-crash-test%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'451527',type_id:'1'" data-share-url="https://www.motor1.com/news/451527/rimac-c-two-crash-test/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F451527%2Frimac-c-two-crash-test%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&subject=Rimac%20C_Two%20Crash%20Tested%20Ahead%20Of%202021%20Commercial%20Release"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/angel-sergeev/">
                    <img src="https://cdn.motor1.com/images/atr/24/s4/anthony-karr1.jpg" alt="Angel Sergeev" />
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Angel Sergeev" href="/info/team/angel-sergeev/">Angel Sergeev</a>
                                    </span>
            </div>
                                            </div>
    </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        The company is making final evaluations months before the production begins.                    </h2>
                                                <div class="postBody description e-content">
                                <p>There’s a wild rumor circulating the internet that <a href="https://www.motor1.com/tag/rimac/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22Rimac%22%2C%22originalTitle%22%3A%22rimac%22%2C%22alias%22%3A%22rimac%22%7D">Rimac</a> could become the next owner of Bugatti. We are eagerly awaiting to learn if there’s some credibility in this speculation and we are pretty sure the executives in the Croatian company are very busy right now. In fact, everyone at Rimac is probably pretty engaged these days as the automaker is running the final tests before its C_Two hypercar goes into production next year.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="M1/us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":451527,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety"],"m1_tags":["rimac"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>The <a href="https://www.motor1.com/news/429090/rimac-c-two-second-production-line/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22429090%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22rimac-c-two-second-production-line%22%7D">first prototypes of the vehicle already rolled off the assembly lines</a> and Rimac even took the time to crash a few prototypes against concrete walls in the name of improving the car's safety ratings. The crash test program started back in 2019 and in total, Rimac will demolish no fewer than nine examples of the C_Two.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22429090%22%2C%22title%22%3A%22Rimac%20C_Two%20Prototype%20Production%20Speeds%20Up%20With%20Second%20Assembly%20Line%22%2C%22alias%22%3A%22rimac-c-two-second-production-line%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FWpW1O%2Fs5%2Frimac-c_two-production-line.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22388480%22%2C%22title%22%3A%22Rimac%20C_Two%20Enters%20Prototype%20Phase%20Ahead%20of%202020%20Production%20Debut%22%2C%22alias%22%3A%22rimac-c-two-prototype-phase%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fw02zm%2Fs5%2Frimac-c-two-screenshot.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">Follow The Progress:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.motor1.com/news/429090/rimac-c-two-second-production-line/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="rimac c two second production line" data-srcset="https://cdn.motor1.com/images/mgl/WpW1O/s6/rimac-c_two-production-line.jpg 1x,
https://cdn.motor1.com/images/mgl/WpW1O/s4/rimac-c_two-production-line.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/WpW1O/s6/rimac-c_two-production-line.jpg" /> </span> <span class="title-related-item">Rimac C_Two Prototype Production Speeds Up With Second Assembly Line</span> </a></div> <div class="related-item"><a href="https://www.motor1.com/news/388480/rimac-c-two-prototype-phase/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="rimac c two prototype phase" data-srcset="https://cdn.motor1.com/images/mgl/w02zm/s6/rimac-c-two-screenshot.jpg 1x,
https://cdn.motor1.com/images/mgl/w02zm/s4/rimac-c-two-screenshot.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/w02zm/s6/rimac-c-two-screenshot.jpg" /> </span> <span class="title-related-item">Rimac C_Two Enters Prototype Phase Ahead of 2020 Production Debut</span> </a></div> </div> </section>
<p>In a new video, the automaker takes us behind the scenes of a recent crash test session in which a test car was crashed at 35 miles per hour (56 kilometers per hour) and a 40-percent offset in a deformable barrier impact test. The data gathered during the test was very important as it told the engineering team how the car behaved during the impact and gave them statistics about the effects over the test dummies.</p>
<p>“There was no damage to the monocoque, meaning there was next-to-no deforming of the cabin, intrusion of the pedals or excessive forces exerted onto the driver and passenger,” Rimac’s analysis says. </p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h3 class="mbn">Gallery: Rimac C_Two Prototype Track Test</h3>
    </div>
<div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="Rimac C_Two Prototype Track Test">
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/P19x4/s3/rimac-c_two-track-test-screenshot.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/4780295/rimac-c-two-track-test-screenshot/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                     <source data-srcset="https://cdn.motor1.com/images/mgl/P19x4/s1/rimac-c_two-track-test-screenshot.jpg"
                         srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                     <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Rimac C_Two Track Test Screenshot" data-src="https://cdn.motor1.com/images/mgl/P19x4/s1/rimac-c_two-track-test-screenshot.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">12</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='4780295,4780296,4780297,4780298,4780299,4780300,4780301,4780302,4780303,4780304,4780305,4780306' data-galleryid='713619'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4780295/rimac-c-two-track-test-screenshot/"
                data-thumb="https://cdn.motor1.com/images/mgl/P19x4/s5/rimac-c_two-track-test-screenshot.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/P19x4/s1/rimac-c_two-track-test-screenshot.jpg"
                data-sub-html="Rimac C_Two Track Test Screenshot"                data-entity-id="4780295"
                data-download-url="https://cdn.motor1.com/images/mgl/P19x4/s1/rimac-c_two-track-test-screenshot.jpg"
                                >
                                                                            <meta itemprop="name" content="Rimac C_Two Track Test Screenshot">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/P19x4/s1/rimac-c_two-track-test-screenshot.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4780295/rimac-c-two-track-test-screenshot/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/P19x4/s1/rimac-c_two-track-test-screenshot.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Rimac C_Two Track Test Screenshot" data-src="https://cdn.motor1.com/images/mgl/P19x4/s1/rimac-c_two-track-test-screenshot.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4780296/rimac-c-two-track-test-screenshot/"
                data-thumb="https://cdn.motor1.com/images/mgl/BMR6j/s5/rimac-c_two-track-test-screenshot.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/BMR6j/s1/rimac-c_two-track-test-screenshot.jpg"
                data-sub-html="Rimac C_Two Track Test Screenshot"                data-entity-id="4780296"
                data-download-url="https://cdn.motor1.com/images/mgl/BMR6j/s1/rimac-c_two-track-test-screenshot.jpg"
                                >
                                                                            <meta itemprop="name" content="Rimac C_Two Track Test Screenshot">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/BMR6j/s1/rimac-c_two-track-test-screenshot.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4780296/rimac-c-two-track-test-screenshot/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/BMR6j/s1/rimac-c_two-track-test-screenshot.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Rimac C_Two Track Test Screenshot" data-src="https://cdn.motor1.com/images/mgl/BMR6j/s1/rimac-c_two-track-test-screenshot.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4780297/rimac-c-two-track-test-screenshot/"
                data-thumb="https://cdn.motor1.com/images/mgl/9Mzw0/s5/rimac-c_two-track-test-screenshot.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/9Mzw0/s1/rimac-c_two-track-test-screenshot.jpg"
                data-sub-html="Rimac C_Two Track Test Screenshot"                data-entity-id="4780297"
                data-download-url="https://cdn.motor1.com/images/mgl/9Mzw0/s1/rimac-c_two-track-test-screenshot.jpg"
                                >
                                                                            <meta itemprop="name" content="Rimac C_Two Track Test Screenshot">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/9Mzw0/s1/rimac-c_two-track-test-screenshot.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4780297/rimac-c-two-track-test-screenshot/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/9Mzw0/s1/rimac-c_two-track-test-screenshot.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Rimac C_Two Track Test Screenshot" data-src="https://cdn.motor1.com/images/mgl/9Mzw0/s1/rimac-c_two-track-test-screenshot.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4780298/rimac-c-two-track-test-screenshot/"
                data-thumb="https://cdn.motor1.com/images/mgl/7MXyq/s5/rimac-c_two-track-test-screenshot.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/7MXyq/s1/rimac-c_two-track-test-screenshot.jpg"
                data-sub-html="Rimac C_Two Track Test Screenshot"                data-entity-id="4780298"
                data-download-url="https://cdn.motor1.com/images/mgl/7MXyq/s1/rimac-c_two-track-test-screenshot.jpg"
                                >
                                                                            <meta itemprop="name" content="Rimac C_Two Track Test Screenshot">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/7MXyq/s1/rimac-c_two-track-test-screenshot.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4780298/rimac-c-two-track-test-screenshot/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/7MXyq/s1/rimac-c_two-track-test-screenshot.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Rimac C_Two Track Test Screenshot" data-src="https://cdn.motor1.com/images/mgl/7MXyq/s1/rimac-c_two-track-test-screenshot.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4780299/rimac-c-two-track-test-screenshot/"
                data-thumb="https://cdn.motor1.com/images/mgl/kjZVY/s5/rimac-c_two-track-test-screenshot.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/kjZVY/s1/rimac-c_two-track-test-screenshot.jpg"
                data-sub-html="Rimac C_Two Track Test Screenshot"                data-entity-id="4780299"
                data-download-url="https://cdn.motor1.com/images/mgl/kjZVY/s1/rimac-c_two-track-test-screenshot.jpg"
                                >
                                                                            <meta itemprop="name" content="Rimac C_Two Track Test Screenshot">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/kjZVY/s1/rimac-c_two-track-test-screenshot.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4780299/rimac-c-two-track-test-screenshot/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/kjZVY/s1/rimac-c_two-track-test-screenshot.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="Rimac C_Two Track Test Screenshot" data-src="https://cdn.motor1.com/images/mgl/kjZVY/s1/rimac-c_two-track-test-screenshot.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4780300/rimac-c-two-track-test-screenshot/"
                data-thumb="https://cdn.motor1.com/images/mgl/OOPno/s5/rimac-c_two-track-test-screenshot.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/OOPno/s1/rimac-c_two-track-test-screenshot.jpg"
                data-sub-html="Rimac C_Two Track Test Screenshot"                data-entity-id="4780300"
                data-download-url="https://cdn.motor1.com/images/mgl/OOPno/s1/rimac-c_two-track-test-screenshot.jpg"
                                >
                                                                            <meta itemprop="name" content="Rimac C_Two Track Test Screenshot">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/OOPno/s1/rimac-c_two-track-test-screenshot.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4780300/rimac-c-two-track-test-screenshot/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/OOPno/s1/rimac-c_two-track-test-screenshot.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Rimac C_Two Track Test Screenshot" data-src="https://cdn.motor1.com/images/mgl/OOPno/s1/rimac-c_two-track-test-screenshot.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4780301/rimac-c-two-track-test-screenshot/"
                data-thumb="https://cdn.motor1.com/images/mgl/1Mqep/s5/rimac-c_two-track-test-screenshot.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/1Mqep/s1/rimac-c_two-track-test-screenshot.jpg"
                data-sub-html="Rimac C_Two Track Test Screenshot"                data-entity-id="4780301"
                data-download-url="https://cdn.motor1.com/images/mgl/1Mqep/s1/rimac-c_two-track-test-screenshot.jpg"
                                >
                                                                            <meta itemprop="name" content="Rimac C_Two Track Test Screenshot">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/1Mqep/s1/rimac-c_two-track-test-screenshot.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4780301/rimac-c-two-track-test-screenshot/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/1Mqep/s1/rimac-c_two-track-test-screenshot.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Rimac C_Two Track Test Screenshot" data-src="https://cdn.motor1.com/images/mgl/1Mqep/s1/rimac-c_two-track-test-screenshot.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    </div>

</div>

<p>In order to homologate the C_Two for a commercial release - and Rimac wants to do that “in every single market around the globe,” the Croatian company will crash a few more examples of the all-electric hypercar and will validate the results. Currently, the engineering team is in the middle of an intense testing program, which also includes <a href="https://www.motor1.com/news/399863/rimac-c-two-prototypes-track-testing/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22399863%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22rimac-c-two-prototypes-track-testing%22%7D">high-speed track tests</a>.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"us","m1_article_type":"news","m1_page_content_id":451527,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety"],"m1_tags":["rimac"],"m1_banner_position":"native"}'></div></div>                </div>


                                            <div class="entityInfoBlock m-top">
                                                        <p class="source-link">
                                Source:
                                
                                                                    <span class="item"><span class="source">Rimac</span></span>                                                            </p>
                        </div>
                    
                    <!-- new gallery place -->
                    
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":451527,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety"],"m1_tags":["rimac"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":451527,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety"],"m1_tags":["rimac"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                    <script id="dsq-count-scr" src="//motor1dotcom.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/news/451527/rimac-c-two-crash-test/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-451527" data-disqus-url="/news/451527/rimac-c-two-crash-test/"></a>                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1603989565" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/451527/rimac-c-two-crash-test/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1603989565"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451527',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/451527/rimac-c-two-crash-test/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F451527%2Frimac-c-two-crash-test%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451527',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/451527/rimac-c-two-crash-test/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F451527%2Frimac-c-two-crash-test%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&text=Rimac+C_Two+Crash+Tested+Ahead+Of+2021+Commercial+Release&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451527',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/451527/rimac-c-two-crash-test/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F451527%2Frimac-c-two-crash-test%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451527',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/451527/rimac-c-two-crash-test/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F451527%2Frimac-c-two-crash-test%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&title=Rimac+C_Two+Crash+Tested+Ahead+Of+2021+Commercial+Release&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451527',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/451527/rimac-c-two-crash-test/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F451527%2Frimac-c-two-crash-test%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451527',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/451527/rimac-c-two-crash-test/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F451527%2Frimac-c-two-crash-test%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'451527',type_id:'1'" data-share-url="https://www.motor1.com/news/451527/rimac-c-two-crash-test/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F451527%2Frimac-c-two-crash-test%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&subject=Rimac%20C_Two%20Crash%20Tested%20Ahead%20Of%202021%20Commercial%20Release"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":451527,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety"],"m1_tags":["rimac"],"m1_banner_position":"sidebar"}'></div></div>                                            
<div class="widget-wrapper">
    <div class="rightrail">
        <img src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/images/logo_black_widget.png" alt="icon">
        <p>Car Buying Service</p>
        <p>Get upfront price offers on local inventory.</p>
    </div>
    <div class="radio-bar">
        <p>Search for:</p>
        <div class="radio active">
            <input id="radio-1" name="newcar" type="radio" value="1" checked>
            <label for="radio-1" class="radio-label radio-1">New Cars</label>
        </div>
        <div class="radio">
            <input id="radio-2" name="newcar" type="radio" value="0">
            <label for="radio-2" class="radio-label radio-2">Used Cars</label>
        </div>
    </div>
    <section class="choose-form only-new active-form">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/"  class="cars_form_make make_alias_new active-select" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/"  class="cars_form_model submodel_alias_new active-select-second" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="newcar" value="1" class="hidden_field"> 
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="Shop new cars" class="cars_form_submit active-disabled">
        </form>
    </section>
    <section class="choose-form only-used">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" class="cars_form_make make_alias_used" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" class="cars_form_model submodel_alias_used" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="newcar" value="0" class="hidden_field">
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="Shop used cars" class="cars_form_submit">
        </form>
    </section>
</div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <p class="trending-content_header">Trending</p>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/451364/us-presidential-limos-fdr-trump/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Here Are The US Presidential Limos That Have Served From FDR To Trump" data-src="https://cdn.motor1.com/images/mgl/rvNb9/s6/presidential-limo-lead-image.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/451364/us-presidential-limos-fdr-trump/">Here Are The US Presidential Limos That Have Served From FDR To Trump</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/451243/bugatti-bolide-reveal/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Bugatti Bolide Revealed With 1,825 HP And 311+ MPH Top Speed" data-src="https://cdn.motor1.com/images/mgl/7x4GV/s6/bugatti-bolide-feature.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/451243/bugatti-bolide-reveal/">Bugatti Bolide Revealed With 1,825 HP And 311+ MPH Top Speed</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/451396/scc-tuatara-record-video-inaccurate/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="SSC Says Record-Setting Top Speed Video Inaccurate, But Record Stands" data-src="https://cdn.motor1.com/images/mgl/b3bBn/s6/ssc-tuatara-becomes-the-fastest-production-car.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/451396/scc-tuatara-record-video-inaccurate/">SSC Says Record-Setting Top Speed Video Inaccurate, But Record Stands</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/features/446864/win-cadillac-ctsv-dream-giveaway/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Enter Now To Win This Ultra-Rare 200-MPH Cadillac CTS-V Championship Edition" data-src="https://cdn.motor1.com/images/mgl/wVWj6/s6/2018-cadillac-cts-v-championship-edition.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/features/446864/win-cadillac-ctsv-dream-giveaway/">Enter Now To Win This Ultra-Rare 200-MPH Cadillac CTS-V Championship Edition</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/451376/kia-developing-military-vehicles-korea/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Kia To Develop Standard Platform For Next-Gen Military Vehicles" data-src="https://cdn.motor1.com/images/mgl/vRNvv/s6/kia-motors-military-vehicles.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/451376/kia-developing-military-vehicles-korea/">Kia To Develop Standard Platform For Next-Gen Military Vehicles</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":451527,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety"],"m1_tags":["rimac"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile white-bg">
            </div>
        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="us">
    
            <div id="strossle-container">
        </div>
    
    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <p class="trending-content_header">Trending</p>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/451364/us-presidential-limos-fdr-trump/" data-srcset="https://cdn.motor1.com/images/mgl/rvNb9/s6/presidential-limo-lead-image.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/rvNb9/s6/presidential-limo-lead-image.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/rvNb9/s6/presidential-limo-lead-image.jpg" alt="Here Are The US Presidential Limos That Have Served From FDR To Trump"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/451364/us-presidential-limos-fdr-trump/">Here Are The US Presidential Limos That Have Served From FDR To Trump</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/451243/bugatti-bolide-reveal/" data-srcset="https://cdn.motor1.com/images/mgl/7x4GV/s6/bugatti-bolide-feature.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/7x4GV/s6/bugatti-bolide-feature.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/7x4GV/s6/bugatti-bolide-feature.jpg" alt="Bugatti Bolide Revealed With 1,825 HP And 311+ MPH Top Speed"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/451243/bugatti-bolide-reveal/">Bugatti Bolide Revealed With 1,825 HP And 311+ MPH Top Speed</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/451396/scc-tuatara-record-video-inaccurate/" data-srcset="https://cdn.motor1.com/images/mgl/b3bBn/s6/ssc-tuatara-becomes-the-fastest-production-car.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/b3bBn/s6/ssc-tuatara-becomes-the-fastest-production-car.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/b3bBn/s6/ssc-tuatara-becomes-the-fastest-production-car.jpg" alt="SSC Says Record-Setting Top Speed Video Inaccurate, But Record Stands"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/451396/scc-tuatara-record-video-inaccurate/">SSC Says Record-Setting Top Speed Video Inaccurate, But Record Stands</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/features/446864/win-cadillac-ctsv-dream-giveaway/" data-srcset="https://cdn.motor1.com/images/mgl/wVWj6/s6/2018-cadillac-cts-v-championship-edition.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/wVWj6/s6/2018-cadillac-cts-v-championship-edition.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/wVWj6/s6/2018-cadillac-cts-v-championship-edition.jpg" alt="Enter Now To Win This Ultra-Rare 200-MPH Cadillac CTS-V Championship Edition"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/features/446864/win-cadillac-ctsv-dream-giveaway/">Enter Now To Win This Ultra-Rare 200-MPH Cadillac CTS-V Championship Edition</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/451376/kia-developing-military-vehicles-korea/" data-srcset="https://cdn.motor1.com/images/mgl/vRNvv/s6/kia-motors-military-vehicles.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/vRNvv/s6/kia-motors-military-vehicles.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/vRNvv/s6/kia-motors-military-vehicles.jpg" alt="Kia To Develop Standard Platform For Next-Gen Military Vehicles"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/451376/kia-developing-military-vehicles-korea/">Kia To Develop Standard Platform For Next-Gen Military Vehicles</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
            <div id="sponsored_content">
        </div>
    
            <div class="sellwild-container">
            <div class="sellwild-wrapper" data-src="motor1/motor1-3x3.js">
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-451527" data-url="/news/451527/rimac-c-two-crash-test/" data-title="Rimac C_Two Crash Tested Ahead Of 2021 Commercial Release">
                            </div>
                                                                                                                <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/safety/">Safety</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/rimac/">rimac</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>                                    </div>
                                            </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":451527,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety"],"m1_tags":["rimac"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":451527,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety"],"m1_tags":["rimac"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":451527,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety"],"m1_tags":["rimac"],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":451527,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety"],"m1_tags":["rimac"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":451527,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety"],"m1_tags":["rimac"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_article_type":"news","m1_page_content_id":451527,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety"],"m1_tags":["rimac"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="grand left">
            <a href="/car-lists/" >
                Car Lists            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/" >
                Shop cars            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                Auto Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy Shots            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                Supercars            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body styles            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                            <li class="pinterest"><a class="icon-pinterest-redirect-link" href="https://www.pinterest.com/motor1com/" target="_blank"></a></li>
                                                                                                                                                                <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMPLIlAsw0ZCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a class="icon-instagram-redirect-link" href="https://www.instagram.com/motor1com/" target="_blank"></a></li>
                                                                                                            <li class="youtube"><a class="icon-youtube-redirect-link" href="https://www.youtube.com/user/worldcarfans?sub_confirmation=1" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                                                                                </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/global/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                                                    <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="/info/advertising/">Advertising</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                                                    <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                                                
                        
                        
                                                    <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                                                    <li class="rideapart"><a href="https://www.rideapart.com/" target="_blank">rideapart.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                        
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                                 <div class="design-by">Vehicle Imagery licensed from EVOX Images</div>
                                    </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">

                    <a href="https://www.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://fr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://it.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://de.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://ru.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://motor1.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://uk.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://tr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://es.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://hu.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1603990178" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/451527/rimac-c-two-crash-test/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1603990178"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451527',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/451527/rimac-c-two-crash-test/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F451527%2Frimac-c-two-crash-test%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451527',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/451527/rimac-c-two-crash-test/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F451527%2Frimac-c-two-crash-test%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&text=Rimac+C_Two+Crash+Tested+Ahead+Of+2021+Commercial+Release&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451527',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/451527/rimac-c-two-crash-test/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F451527%2Frimac-c-two-crash-test%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451527',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/451527/rimac-c-two-crash-test/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F451527%2Frimac-c-two-crash-test%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&title=Rimac+C_Two+Crash+Tested+Ahead+Of+2021+Commercial+Release&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451527',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/451527/rimac-c-two-crash-test/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F451527%2Frimac-c-two-crash-test%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'451527',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/451527/rimac-c-two-crash-test/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F451527%2Frimac-c-two-crash-test%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'451527',type_id:'1'" data-share-url="https://www.motor1.com/news/451527/rimac-c-two-crash-test/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F451527%2Frimac-c-two-crash-test%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&subject=Rimac%20C_Two%20Crash%20Tested%20Ahead%20Of%202021%20Commercial%20Release"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/build/jslangs/en_US_1c7a4d6c40d672f35017b11d02f66377.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/js/0_7cfd3fb4a19d3638ff35.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/js/2_7cfd3fb4a19d3638ff35.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_173/design/dist/js/11_7cfd3fb4a19d3638ff35.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'video',
                    'pageId': 'index_articles_detail',
            'entityAuthors': ["Angel Sergeev"],
            'pageUrl': 'https://www.motor1.com/news/451527/rimac-c-two-crash-test/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos',
            'pageUrlCanonical': 'https://www.motor1.com/news/451527/rimac-c-two-crash-test/',
            'pageLanguage': 'en',
            'entityCategories': ["Safety"],
            'articleType': 'news',
                    'entityTitle': 'Rimac C_Two Crash Tested Ahead Of 2021 Commercial Release',
            'pageTitle': 'Rimac C_Two Crash Tested Ahead Of 2021 Commercial Release',
            'articleId': '451527',
            'tags': ["rimac"],
                'sessionId': '0e500da98a214c439e337e858d00ba0b'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>