<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Alfa Romeo Giulia GTAm Sounds Nasty, But In A Good Way</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/motor1/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/motor1/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/motor1/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/motor1/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/motor1/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/motor1/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/motor1/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/motor1/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/motor1/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/motor1/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/motor1/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/motor1/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/motor1/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/motor1/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/motor1/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/motor1/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/motor1/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/motor1/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_156/polymer2/locales1599755421/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="A new video provides an excellent listen to the high-powered Alfa Romeo Giulia GTAm super sedan&#039;s exhaust note. ">
<meta property="og:title" content="Alfa Romeo Giulia GTAm Sounds Nasty, But In A Good Way">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/Ae2GW/s1/alfa-romeo-giulia-gtam-video.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/Ae2GW/s1/alfa-romeo-giulia-gtam-video.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/Ae2GW/s1/alfa-romeo-giulia-gtam-video.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Alfa Romeo Giulia GTAm Sounds Nasty, But In A Good Way:  Alfa Romeo Giulia, Races and Chases">
<meta property="og:description" content="A new video provides an excellent listen to the high-powered Alfa Romeo Giulia GTAm super sedan&#039;s exhaust note. ">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Alfa Romeo Giulia GTAm Sounds Nasty, But In A Good Way">
<meta property="twitter:description" content="The Akrapovič titanium exhaust helps. ">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/Ae2GW/s3/alfa-romeo-giulia-gtam-video.jpg">
<meta property="robots" content="max-snippet:500, max-video-preview:10, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/" rel="canonical">
<link href="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_156/design/dist/css/0_a25c74d69e3830bcd8af.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_156/design/dist/css/1_a25c74d69e3830bcd8af.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_156/design/dist/css/3_a25c74d69e3830bcd8af.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_156/design/dist/css/4_a25c74d69e3830bcd8af.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_156/design/dist/css/13_a25c74d69e3830bcd8af.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_156/design/dist/css/21_a25c74d69e3830bcd8af.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_156/design/dist/css/index_articles_detail_a25c74d69e3830bcd8af.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        
    

</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite                                                            "
        data-spotim-id="" data-edtn="us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/"  >
                                    Shop cars                            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/"  >
                                    Auto Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/"  >
                                    Spy Shots                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/"  >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/"  >
                                    Supercars                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body styles                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":444144,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["alfa-romeo"],"m1_models":["giulia"],"m1_categories":["races-chases"],"m1_body_types":["sedan"],"m1_model_segments":["d"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/us/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":444144,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["alfa-romeo"],"m1_models":["giulia"],"m1_categories":["races-chases"],"m1_body_types":["sedan"],"m1_model_segments":["d"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/us/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":444144,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["alfa-romeo"],"m1_models":["giulia"],"m1_categories":["races-chases"],"m1_body_types":["sedan"],"m1_model_segments":["d"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Alfa Romeo Giulia GTAm Sounds Nasty, But In A Good Way","description":"A new video provides an excellent listen to the high-powered Alfa Romeo Giulia GTAm super sedan's exhaust note. ","author":{"@type":"Person","name":"Anthony Alaniz"},"url":"https:\/\/www.motor1.com\/news\/444144\/alfa-romeo-giulia-gtam-exhaust-sound\/","datePublished":"2020-09-15T16:19:35+00:00","dateModified":"2020-09-15T16:19:35+00:00","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/Ae2GW\/s1\/alfa-romeo-giulia-gtam-video.jpg","width":"1920","height":"1080"},"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/www.motor1.com\/news\/444144\/alfa-romeo-giulia-gtam-exhaust-sound\/"},"wordCount":"347"}</script>

    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"VideoObject","contentURL":"https:\/\/www.motor1.com\/news\/444144\/alfa-romeo-giulia-gtam-exhaust-sound\/","name":"Alfa Romeo Giulia GTAm Sounds Nasty, But In A Good Way","description":"The Akrapovi\u010d titanium exhaust helps. ","uploadDate":"2020-09-15T16:19:35+00:00","thumbnailUrl":"https:\/\/cdn.motor1.com\/images\/mgl\/Ae2GW\/s1\/alfa-romeo-giulia-gtam-video.jpg","duration":"PT03M43S"}    </script>


        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.motor1.com\/"},{"@type":"ListItem","position":2,"name":"Alfa Romeo","item":"https:\/\/www.motor1.com\/alfa-romeo\/"},{"@type":"ListItem","position":3,"name":"Giulia","item":"https:\/\/www.motor1.com\/alfa-romeo\/giulia\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/www.motor1.com\/alfa-romeo\/giulia\/news\/"},{"@type":"ListItem","position":5,"name":"Races and Chases","item":"https:\/\/www.motor1.com\/alfa-romeo\/giulia\/news\/category\/races-chases\/"}]}    </script>



    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/alfa-romeo/">Alfa Romeo</a><span class="sep"></span><a href="/alfa-romeo/giulia/">Giulia</a><span class="sep"></span><a href="/alfa-romeo/giulia/news/">News</a><span class="sep"></span><a href="/alfa-romeo/giulia/news/category/races-chases/">Races and Chases</a>    </div>
        <h1 class="m1-article-title">Alfa Romeo Giulia GTAm Sounds Nasty, But In A Good Way</h1>
    </div>
            <div class="kpre-center videoBoxArticle">
            <div class="videoBoxArticle-wrapper">
                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                <div class="video-player">
                    <iframe width="560" height="315" src="https://www.youtube.com/embed/WTlu6n79bxk" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>                </div>
            </div>
        </div>
    
<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
                    <span class="item" style="display: none;">
                <a style="display: none" href="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/">
                    Alfa Romeo Giulia GTAm Sounds Nasty, But In A Good Way                </a>
            </span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published">2020-09-15 16:19:35</span>

                    <a style="display: none" rel="bookmark" href="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/" class="u-url">https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/</a>

                <span class="p-item item" style="display: none;">
            <span class="fn">
                                                            Alfa Romeo Giulia                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                    
            Races and Chases        </span>

        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1600172375"><a href="/2020/09/15/">Sep 15, 2020</a><span class="stime"> 1m ago</span></span></div>                                                                            <div class="shareTrendingBox">
                                                                                                            <script id="dsq-count-scr" src="//motor1dotcom.disqus.com/count.js" async></script>                                        <a title="Add a comment" href="/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-444144" data-disqus-url="/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/"></a>                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1600187622" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" class="share-button"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1600187622"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'444144',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F444144%2Falfa-romeo-giulia-gtam-exhaust-sound%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'444144',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F444144%2Falfa-romeo-giulia-gtam-exhaust-sound%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news&text=Alfa+Romeo+Giulia+GTAm+Sounds+Nasty%2C+But+In+A+Good+Way&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'444144',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F444144%2Falfa-romeo-giulia-gtam-exhaust-sound%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'444144',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F444144%2Falfa-romeo-giulia-gtam-exhaust-sound%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news&title=Alfa+Romeo+Giulia+GTAm+Sounds+Nasty%2C+But+In+A+Good+Way&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'444144',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F444144%2Falfa-romeo-giulia-gtam-exhaust-sound%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'444144',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F444144%2Falfa-romeo-giulia-gtam-exhaust-sound%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'444144',type_id:'1'" data-share-url="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F444144%2Falfa-romeo-giulia-gtam-exhaust-sound%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news&subject=Alfa%20Romeo%20Giulia%20GTAm%20Sounds%20Nasty%2C%20But%20In%20A%20Good%20Way"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>
                    

                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/anthony-alaniz/">
                    <img src="https://cdn.motor1.com/images/atr/E61M/s4/anthony-alaniz2.jpg" alt="Anthony Alaniz" />
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Anthony Alaniz" href="/info/team/anthony-alaniz/">Anthony Alaniz</a>
                                    </span>
            </div>
                                            </div>
    </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        The Akrapovič titanium exhaust helps.                     </h2>
                                                <div class="postBody description e-content">
                                <p>We haven't seen much of the <a href="https://www.motor1.com/alfa-romeo/giulia/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22make_alias%22%3A%22alfa-romeo%22%2C%22alias%22%3A%22giulia%22%7D">Alfa Romeo Giulia GTA</a> and GTAm since their launch back in March. It's still unclear if <a href="https://www.motor1.com/alfa-romeo/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22alfa-romeo%22%7D">Alfa</a> will bring the models here, though considering their limited production and the US's phobia of sedans, it's unlikely. However, customers in markets where they can purchase the car are having quite a blast. A new video from the Gumbal YouTube channel shows one GTAm at a Supercar Owners Circle event in Germany, and it captures the V6's throaty exhaust note.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="M1/us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":444144,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["alfa-romeo"],"m1_models":["giulia"],"m1_categories":["races-chases"],"m1_body_types":["sedan"],"m1_model_segments":["d"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>The Giulia GTAm makes all the right pops, rumbles, and rasps as it accelerates away from the camera. The car features a 2.9-liter twin-turbocharged V6 that produces 553 horsepower (398 kilowatts), which is more than the mill's existing 505-hp (377-kW) tune. The mill is the same between the GTA and the hotter GTAm, with the GTAm receiving several small touches that let the world know it's serious about performance – a sizable front splitter and a carbon fiber rear wing.</p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h3 class="mbn">Gallery: Alfa Romeo Giulia GTA and GTAm</h3>
    </div>
<div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="Alfa Romeo Giulia GTA and GTAm">
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/kjOgY/s3/alfa-romeo-giulia-gta.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/4800381/alfa-romeo-giulia-gta/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                     <source data-srcset="https://cdn.motor1.com/images/mgl/kjOgY/s1/alfa-romeo-giulia-gta.jpg"
                         srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                     <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Alfa Romeo GIULIA GTA" data-src="https://cdn.motor1.com/images/mgl/kjOgY/s1/alfa-romeo-giulia-gta.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">34</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='4800381,4800382,4800989,4800988,4800986,4800985,4800984,4800987,4800990,4800991,4800992,4800993,4800388,4800389,4800385,4800383,4800384,4800386,4800387,4800983,4800999,4800392,4800994,4800995,4800996,4800997,4800998,4800393,4800394,4800390,4800391,4800395,4800396,4800397' data-galleryid='714626'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4800381/alfa-romeo-giulia-gta/"
                data-thumb="https://cdn.motor1.com/images/mgl/kjOgY/s5/alfa-romeo-giulia-gta.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/kjOgY/s1/alfa-romeo-giulia-gta.jpg"
                data-sub-html="Alfa Romeo GIULIA GTA"                data-entity-id="4800381"
                data-download-url="https://cdn.motor1.com/images/mgl/kjOgY/s1/alfa-romeo-giulia-gta.jpg"
                                >
                                                                            <meta itemprop="name" content="Alfa Romeo GIULIA GTA">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/kjOgY/s1/alfa-romeo-giulia-gta.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4800381/alfa-romeo-giulia-gta/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/kjOgY/s1/alfa-romeo-giulia-gta.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Alfa Romeo GIULIA GTA" data-src="https://cdn.motor1.com/images/mgl/kjOgY/s1/alfa-romeo-giulia-gta.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4800382/alfa-romeo-giulia-gta/"
                data-thumb="https://cdn.motor1.com/images/mgl/7MGXq/s5/alfa-romeo-giulia-gta.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/7MGXq/s1/alfa-romeo-giulia-gta.jpg"
                data-sub-html="Alfa Romeo GIULIA GTA"                data-entity-id="4800382"
                data-download-url="https://cdn.motor1.com/images/mgl/7MGXq/s1/alfa-romeo-giulia-gta.jpg"
                                >
                                                                            <meta itemprop="name" content="Alfa Romeo GIULIA GTA">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/7MGXq/s1/alfa-romeo-giulia-gta.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4800382/alfa-romeo-giulia-gta/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/7MGXq/s1/alfa-romeo-giulia-gta.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Alfa Romeo GIULIA GTA" data-src="https://cdn.motor1.com/images/mgl/7MGXq/s1/alfa-romeo-giulia-gta.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4800989/alfa-romeo-giulia-gta/"
                data-thumb="https://cdn.motor1.com/images/mgl/z2wGq/s5/alfa-romeo-giulia-gta.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/z2wGq/s1/alfa-romeo-giulia-gta.jpg"
                data-sub-html="Alfa Romeo GIULIA GTA"                data-entity-id="4800989"
                data-download-url="https://cdn.motor1.com/images/mgl/z2wGq/s1/alfa-romeo-giulia-gta.jpg"
                                >
                                                                            <meta itemprop="name" content="Alfa Romeo GIULIA GTA">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/z2wGq/s1/alfa-romeo-giulia-gta.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4800989/alfa-romeo-giulia-gta/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/z2wGq/s1/alfa-romeo-giulia-gta.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Alfa Romeo GIULIA GTA" data-src="https://cdn.motor1.com/images/mgl/z2wGq/s1/alfa-romeo-giulia-gta.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4800988/alfa-romeo-giulia-gta/"
                data-thumb="https://cdn.motor1.com/images/mgl/EMG73/s5/alfa-romeo-giulia-gta.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/EMG73/s1/alfa-romeo-giulia-gta.jpg"
                data-sub-html="Alfa Romeo GIULIA GTA"                data-entity-id="4800988"
                data-download-url="https://cdn.motor1.com/images/mgl/EMG73/s1/alfa-romeo-giulia-gta.jpg"
                                >
                                                                            <meta itemprop="name" content="Alfa Romeo GIULIA GTA">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/EMG73/s1/alfa-romeo-giulia-gta.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4800988/alfa-romeo-giulia-gta/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/EMG73/s1/alfa-romeo-giulia-gta.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Alfa Romeo GIULIA GTA" data-src="https://cdn.motor1.com/images/mgl/EMG73/s1/alfa-romeo-giulia-gta.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4800986/alfa-romeo-giulia-gta/"
                data-thumb="https://cdn.motor1.com/images/mgl/Yomel/s5/alfa-romeo-giulia-gta.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/Yomel/s1/alfa-romeo-giulia-gta.jpg"
                data-sub-html="Alfa Romeo GIULIA GTA"                data-entity-id="4800986"
                data-download-url="https://cdn.motor1.com/images/mgl/Yomel/s1/alfa-romeo-giulia-gta.jpg"
                                >
                                                                            <meta itemprop="name" content="Alfa Romeo GIULIA GTA">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Yomel/s1/alfa-romeo-giulia-gta.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4800986/alfa-romeo-giulia-gta/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/Yomel/s1/alfa-romeo-giulia-gta.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="Alfa Romeo GIULIA GTA" data-src="https://cdn.motor1.com/images/mgl/Yomel/s1/alfa-romeo-giulia-gta.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4800985/alfa-romeo-giulia-gta/"
                data-thumb="https://cdn.motor1.com/images/mgl/Nk9mG/s5/alfa-romeo-giulia-gta.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/Nk9mG/s1/alfa-romeo-giulia-gta.jpg"
                data-sub-html="Alfa Romeo GIULIA GTA"                data-entity-id="4800985"
                data-download-url="https://cdn.motor1.com/images/mgl/Nk9mG/s1/alfa-romeo-giulia-gta.jpg"
                                >
                                                                            <meta itemprop="name" content="Alfa Romeo GIULIA GTA">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Nk9mG/s1/alfa-romeo-giulia-gta.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4800985/alfa-romeo-giulia-gta/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/Nk9mG/s1/alfa-romeo-giulia-gta.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Alfa Romeo GIULIA GTA" data-src="https://cdn.motor1.com/images/mgl/Nk9mG/s1/alfa-romeo-giulia-gta.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4800984/alfa-romeo-giulia-gta/"
                data-thumb="https://cdn.motor1.com/images/mgl/Q0koY/s5/alfa-romeo-giulia-gta.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/Q0koY/s1/alfa-romeo-giulia-gta.jpg"
                data-sub-html="Alfa Romeo GIULIA GTA"                data-entity-id="4800984"
                data-download-url="https://cdn.motor1.com/images/mgl/Q0koY/s1/alfa-romeo-giulia-gta.jpg"
                                >
                                                                            <meta itemprop="name" content="Alfa Romeo GIULIA GTA">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Q0koY/s1/alfa-romeo-giulia-gta.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4800984/alfa-romeo-giulia-gta/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/Q0koY/s1/alfa-romeo-giulia-gta.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Alfa Romeo GIULIA GTA" data-src="https://cdn.motor1.com/images/mgl/Q0koY/s1/alfa-romeo-giulia-gta.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    </div>

</div>

<p>What helps the Alfa make its glorious soundtrack is a titanium exhaust system from Akrapovič that end in a pair of round, center-exit exhaust tips. It's one of several changes Alfa makes to the GTAm, which also includes carbon fiber seats, six-point harnesses, and a roll bar. Alfa also removes the rear seats to reduce its curb weight further, replacing them with Alcantara. It's 221 pounds (100 kilograms) lighter than the <a href="https://www.motor1.com/alfa-romeo/giulia-quadrifoglio/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22make_alias%22%3A%22alfa-romeo%22%2C%22alias%22%3A%22giulia-quadrifoglio%22%7D">Giulia Quadrifoglio</a>, sprinting to 62 miles per hour (100 kilometers per hour) in 3.6 seconds.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22437099%22%2C%22title%22%3A%22Shmee%20Checks%20Out%20The%20Bonkers%20Alfa%20Romeo%20Giula%20GTAm%20And%20Its%20Two%20Seats%22%2C%22alias%22%3A%22alfa-romeo-giulia-gtam-shmee%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FlpLpN%2Fs5%2Fshmee-checks-out-the-alfa-romeo-giulia-gtam.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22401660%22%2C%22title%22%3A%22Alfa%20Romeo%20Giulia%20GTA%2C%20GTAm%20Debut%20As%20Lightweight%2C%20533-HP%20Sedans%22%2C%22alias%22%3A%22alfa-romeo-giulia-gta-gtam%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F1MnOp%2Fs5%2Falfa-romeo-giulia-gtam.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">The Giulia GTAm Is A Rare Beast:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.motor1.com/news/437099/alfa-romeo-giulia-gtam-shmee/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="alfa romeo giulia gtam shmee" data-srcset="https://cdn.motor1.com/images/mgl/lpLpN/s6/shmee-checks-out-the-alfa-romeo-giulia-gtam.jpg 1x,
https://cdn.motor1.com/images/mgl/lpLpN/s4/shmee-checks-out-the-alfa-romeo-giulia-gtam.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/lpLpN/s6/shmee-checks-out-the-alfa-romeo-giulia-gtam.jpg" /> </span> <span class="title-related-item">Shmee Checks Out The Bonkers Alfa Romeo Giula GTAm And Its Two Seats</span> </a></div> <div class="related-item"><a href="https://www.motor1.com/news/401660/alfa-romeo-giulia-gta-gtam/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="alfa romeo giulia gta gtam" data-srcset="https://cdn.motor1.com/images/mgl/1MnOp/s6/alfa-romeo-giulia-gtam.jpg 1x,
https://cdn.motor1.com/images/mgl/1MnOp/s4/alfa-romeo-giulia-gtam.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/1MnOp/s6/alfa-romeo-giulia-gtam.jpg" /> </span> <span class="title-related-item">Alfa Romeo Giulia GTA, GTAm Debut As Lightweight, 533-HP Sedans</span> </a></div> </div> </section>
<p>Alfa made several other changes that improve the car's performance prowess, like widening the front and rear track by 2.0 inches (50 millimeters) and adding new shocks, springs, and bushings. The automaker plans to produce 500 examples total of the GTA and hotter GTAm. It's planned visit to North American is still uncertain, but watching the video above makes us hope it'll happen.</p>                </div>


                                            <div class="entityInfoBlock m-top">
                                                        Source:
                            
                                                            <span class="item"><a class="source" target="_blank" href="https://youtu.be/WTlu6n79bxk" rel="noopener">Gumbal / YouTube</a></span>                                                    </div>
                    
                    <!-- new gallery place -->
                    
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":444144,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["alfa-romeo"],"m1_models":["giulia"],"m1_categories":["races-chases"],"m1_body_types":["sedan"],"m1_model_segments":["d"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":444144,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["alfa-romeo"],"m1_models":["giulia"],"m1_categories":["races-chases"],"m1_body_types":["sedan"],"m1_model_segments":["d"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                    <script id="dsq-count-scr" src="//motor1dotcom.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-444144" data-disqus-url="/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/"></a>                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1600187469" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" class="share-button"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1600187469"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'444144',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F444144%2Falfa-romeo-giulia-gtam-exhaust-sound%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'444144',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F444144%2Falfa-romeo-giulia-gtam-exhaust-sound%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news&text=Alfa+Romeo+Giulia+GTAm+Sounds+Nasty%2C+But+In+A+Good+Way&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'444144',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F444144%2Falfa-romeo-giulia-gtam-exhaust-sound%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'444144',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F444144%2Falfa-romeo-giulia-gtam-exhaust-sound%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news&title=Alfa+Romeo+Giulia+GTAm+Sounds+Nasty%2C+But+In+A+Good+Way&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'444144',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F444144%2Falfa-romeo-giulia-gtam-exhaust-sound%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'444144',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F444144%2Falfa-romeo-giulia-gtam-exhaust-sound%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'444144',type_id:'1'" data-share-url="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F444144%2Falfa-romeo-giulia-gtam-exhaust-sound%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news&subject=Alfa%20Romeo%20Giulia%20GTAm%20Sounds%20Nasty%2C%20But%20In%20A%20Good%20Way"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":444144,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["alfa-romeo"],"m1_models":["giulia"],"m1_categories":["races-chases"],"m1_body_types":["sedan"],"m1_model_segments":["d"],"m1_banner_position":"sidebar"}'></div></div>                                            
<div class="widget-wrapper">
    <div class="rightrail">
        <img src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_156/images/logo_black_widget.png" alt="icon">
        <p>Car Buying Service</p>
        <p>Get upfront price offers on local inventory.</p>
    </div>
    <div class="radio-bar">
        <p>Search for:</p>
        <div class="radio active">
            <input id="radio-1" name="newcar" type="radio" value="1" checked>
            <label for="radio-1" class="radio-label radio-1">New Cars</label>
        </div>
        <div class="radio">
            <input id="radio-2" name="newcar" type="radio" value="0">
            <label for="radio-2" class="radio-label radio-2">Used Cars</label>
        </div>
    </div>
    <section class="choose-form only-new active-form">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" data-alias="alfa-romeo" class="cars_form_make make_alias_new active-select" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" data-alias="giulia" class="cars_form_model submodel_alias_new active-select-second" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="newcar" value="1" class="hidden_field"> 
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="Shop new cars" class="cars_form_submit active-disabled">
        </form>
    </section>
    <section class="choose-form only-used">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" class="cars_form_make make_alias_used" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" class="cars_form_model submodel_alias_used" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="newcar" value="0" class="hidden_field">
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="Shop used cars" class="cars_form_submit">
        </form>
    </section>
</div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <p class="trending-content_header">Trending</p>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/443984/2022-hyundai-tucson/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="2022 Hyundai Tucson: Design, Interior, Engines, Photos" data-src="https://cdn.motor1.com/images/mgl/gLJM7/s6/2021-hyundai-tucson.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/443984/2022-hyundai-tucson/">2022 Hyundai Tucson: Design, Interior, Engines, Photos</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/features/443916/volkswagen-atlas-versus-cross-sport/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Volkswagen Atlas Vs Atlas Cross Sport: What Are The Differences?" data-src="https://cdn.motor1.com/images/mgl/NR8Mj/s6/atlas-vs-cross-sport.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/features/443916/volkswagen-atlas-versus-cross-sport/">Volkswagen Atlas Vs Atlas Cross Sport: What Are The Differences?</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/443765/watch-hot-hatchback-drag-race/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Watch Civic Type R Vs MINI GP Vs I30 N Vs Focus ST In A Drag Race" data-src="https://cdn.motor1.com/images/mgl/vRoRR/s6/civic-type-r-vs-mini-gp-vs-i30-n-vs-focus-st-drag-race.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/443765/watch-hot-hatchback-drag-race/">Watch Civic Type R Vs MINI GP Vs I30 N Vs Focus ST In A Drag Race</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/features/380295/win-show-tow-ram-cuda/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Hurry! Only Days Left To Enter Show &amp; Tow Giveaway Worth $200,000" data-src="https://cdn.motor1.com/images/mgl/pEjX0/s6/dream-giveaway-show-tow-ram-truck-and-cuda-prize-package.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/features/380295/win-show-tow-ram-cuda/">Hurry! Only Days Left To Enter Show & Tow Giveaway Worth $200,000</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/443893/nissan-z-proto-teased-again/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Nissan Z Proto Teased For The Last Time, Debuts Tomorrow" data-src="https://cdn.motor1.com/images/mgl/10kEW/s6/nissan-z-proto-teaser-image.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/443893/nissan-z-proto-teased-again/">Nissan Z Proto Teased For The Last Time, Debuts Tomorrow</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":444144,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["alfa-romeo"],"m1_models":["giulia"],"m1_categories":["races-chases"],"m1_body_types":["sedan"],"m1_model_segments":["d"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile white-bg">
            </div>
        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <p class="trending-content_header">Trending</p>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/443984/2022-hyundai-tucson/" data-srcset="https://cdn.motor1.com/images/mgl/gLJM7/s6/2021-hyundai-tucson.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/gLJM7/s6/2021-hyundai-tucson.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/gLJM7/s6/2021-hyundai-tucson.jpg" alt="2022 Hyundai Tucson: Design, Interior, Engines, Photos"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/443984/2022-hyundai-tucson/">2022 Hyundai Tucson: Design, Interior, Engines, Photos</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/features/443916/volkswagen-atlas-versus-cross-sport/" data-srcset="https://cdn.motor1.com/images/mgl/NR8Mj/s6/atlas-vs-cross-sport.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/NR8Mj/s6/atlas-vs-cross-sport.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/NR8Mj/s6/atlas-vs-cross-sport.jpg" alt="Volkswagen Atlas Vs Atlas Cross Sport: What Are The Differences?"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/features/443916/volkswagen-atlas-versus-cross-sport/">Volkswagen Atlas Vs Atlas Cross Sport: What Are The Differences?</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/443765/watch-hot-hatchback-drag-race/" data-srcset="https://cdn.motor1.com/images/mgl/vRoRR/s6/civic-type-r-vs-mini-gp-vs-i30-n-vs-focus-st-drag-race.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/vRoRR/s6/civic-type-r-vs-mini-gp-vs-i30-n-vs-focus-st-drag-race.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/vRoRR/s6/civic-type-r-vs-mini-gp-vs-i30-n-vs-focus-st-drag-race.jpg" alt="Watch Civic Type R Vs MINI GP Vs I30 N Vs Focus ST In A Drag Race"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/443765/watch-hot-hatchback-drag-race/">Watch Civic Type R Vs MINI GP Vs I30 N Vs Focus ST In A Drag Race</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/features/380295/win-show-tow-ram-cuda/" data-srcset="https://cdn.motor1.com/images/mgl/pEjX0/s6/dream-giveaway-show-tow-ram-truck-and-cuda-prize-package.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/pEjX0/s6/dream-giveaway-show-tow-ram-truck-and-cuda-prize-package.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/pEjX0/s6/dream-giveaway-show-tow-ram-truck-and-cuda-prize-package.jpg" alt="Hurry! Only Days Left To Enter Show & Tow Giveaway Worth $200,000"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/features/380295/win-show-tow-ram-cuda/">Hurry! Only Days Left To Enter Show & Tow Giveaway Worth $200,000</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/443893/nissan-z-proto-teased-again/" data-srcset="https://cdn.motor1.com/images/mgl/10kEW/s6/nissan-z-proto-teaser-image.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/10kEW/s6/nissan-z-proto-teaser-image.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/10kEW/s6/nissan-z-proto-teaser-image.jpg" alt="Nissan Z Proto Teased For The Last Time, Debuts Tomorrow"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/443893/nissan-z-proto-teased-again/">Nissan Z Proto Teased For The Last Time, Debuts Tomorrow</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
            <div id="sponsored_content">
        </div>
    
            <div class="sellwild-container">
            <div class="sellwild-wrapper" data-src="motor1/motor1-3x3.js">
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-444144" data-url="/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/" data-title="Alfa Romeo Giulia GTAm Sounds Nasty, But In A Good Way">
                            </div>
                                                            </div>
                                                </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":444144,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["alfa-romeo"],"m1_models":["giulia"],"m1_categories":["races-chases"],"m1_body_types":["sedan"],"m1_model_segments":["d"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":444144,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["alfa-romeo"],"m1_models":["giulia"],"m1_categories":["races-chases"],"m1_body_types":["sedan"],"m1_model_segments":["d"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":444144,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["alfa-romeo"],"m1_models":["giulia"],"m1_categories":["races-chases"],"m1_body_types":["sedan"],"m1_model_segments":["d"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>

    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/races-chases/">Races and Chases</a>
                                                                    </div></td>
                        </tr>
                                                                                                                                        <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                                                                <a href="/alfa-romeo/giulia/">Alfa Romeo Giulia</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/sedan/">
                                                Sedan                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":444144,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["alfa-romeo"],"m1_models":["giulia"],"m1_categories":["races-chases"],"m1_body_types":["sedan"],"m1_model_segments":["d"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":444144,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["alfa-romeo"],"m1_models":["giulia"],"m1_categories":["races-chases"],"m1_body_types":["sedan"],"m1_model_segments":["d"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":444144,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["alfa-romeo"],"m1_models":["giulia"],"m1_categories":["races-chases"],"m1_body_types":["sedan"],"m1_model_segments":["d"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_article_type":"news","m1_page_content_id":444144,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["alfa-romeo"],"m1_models":["giulia"],"m1_categories":["races-chases"],"m1_body_types":["sedan"],"m1_model_segments":["d"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/" >
                Shop cars            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                Auto Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy Shots            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                Supercars            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body styles            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                            <li class="pinterest"><a class="icon-pinterest-redirect-link" href="https://www.pinterest.com/motor1com/" target="_blank"></a></li>
                                                                                                                                                                <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMPLIlAsw0ZCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a class="icon-instagram-redirect-link" href="https://www.instagram.com/motor1com/" target="_blank"></a></li>
                                                                                                            <li class="youtube"><a class="icon-youtube-redirect-link" href="https://www.youtube.com/user/worldcarfans?sub_confirmation=1" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                                                                                </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/global/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                                                    <li>
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="/info/advertising/">Advertising</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                                                    <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                                                
                        
                        
                                                    <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                                                    <li class="rideapart"><a href="https://www.rideapart.com/" target="_blank">rideapart.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                        
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                                 <div class="design-by">Vehicle Imagery licensed from EVOX Images</div>
                                    </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">

                    <a href="https://www.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://fr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://it.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://de.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://ru.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://motor1.uol.com.br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://uk.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://tr.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://es.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>

                    <a href="https://hu.motor1.com">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                            <li>
                                    </li>
            </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"95051","phone":"","firstName":"","lastName":""}'
        edition="us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1600187304" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" class="share-button"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1600187304"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'444144',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F444144%2Falfa-romeo-giulia-gtam-exhaust-sound%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'444144',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F444144%2Falfa-romeo-giulia-gtam-exhaust-sound%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news&text=Alfa+Romeo+Giulia+GTAm+Sounds+Nasty%2C+But+In+A+Good+Way&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'444144',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F444144%2Falfa-romeo-giulia-gtam-exhaust-sound%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'444144',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F444144%2Falfa-romeo-giulia-gtam-exhaust-sound%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news&title=Alfa+Romeo+Giulia+GTAm+Sounds+Nasty%2C+But+In+A+Good+Way&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'444144',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F444144%2Falfa-romeo-giulia-gtam-exhaust-sound%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'444144',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F444144%2Falfa-romeo-giulia-gtam-exhaust-sound%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'444144',type_id:'1'" data-share-url="https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F444144%2Falfa-romeo-giulia-gtam-exhaust-sound%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-news&subject=Alfa%20Romeo%20Giulia%20GTAm%20Sounds%20Nasty%2C%20But%20In%20A%20Good%20Way"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"us","m1_article_type":"news","m1_page_content_id":444144,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["alfa-romeo"],"m1_models":["giulia"],"m1_categories":["races-chases"],"m1_body_types":["sedan"],"m1_model_segments":["d"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"us","m1_article_type":"news","m1_page_content_id":444144,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["alfa-romeo"],"m1_models":["giulia"],"m1_categories":["races-chases"],"m1_body_types":["sedan"],"m1_model_segments":["d"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"us","m1_article_type":"news","m1_page_content_id":444144,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["alfa-romeo"],"m1_models":["giulia"],"m1_categories":["races-chases"],"m1_body_types":["sedan"],"m1_model_segments":["d"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"us","m1_article_type":"news","m1_page_content_id":444144,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["alfa-romeo"],"m1_models":["giulia"],"m1_categories":["races-chases"],"m1_body_types":["sedan"],"m1_model_segments":["d"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"us","m1_article_type":"news","m1_page_content_id":444144,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["alfa-romeo"],"m1_models":["giulia"],"m1_categories":["races-chases"],"m1_body_types":["sedan"],"m1_model_segments":["d"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_156/design/build/jslangs/en_US_1c7a4d6c40d672f35017b11d02f66377.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_156/design/dist/js/0_2782f8f857afc85f4fcd.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_156/design/dist/js/2_2782f8f857afc85f4fcd.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_156/design/dist/js/11_2782f8f857afc85f4fcd.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'video',
            'make': 'Alfa Romeo',
            'model': 'Giulia',
            'pageId': 'index_articles_detail',
            'entityAuthors': ["Anthony Alaniz"],
            'pageUrl': 'https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-news',
            'pageUrlCanonical': 'https://www.motor1.com/news/444144/alfa-romeo-giulia-gtam-exhaust-sound/',
            'pageLanguage': 'en',
            'entityCategories': ["Races and Chases"],
            'articleType': 'news',
                    'entityTitle': 'Alfa Romeo Giulia GTAm Sounds Nasty, But In A Good Way',
            'pageTitle': 'Alfa Romeo Giulia GTAm Sounds Nasty, But In A Good Way',
            'articleId': '444144',
                    'bodyStyles': ["Sedan"],
        'sessionId': '23aa76502a1d61d8b7a03469e642eade'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>