<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Mercedes SLR McLaren vs Ferrari GTC4 vs Aston DBS Drag Race</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/motor1/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/motor1/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/motor1/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/motor1/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/motor1/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/motor1/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/motor1/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/motor1/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/motor1/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/motor1/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/motor1/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/motor1/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/motor1/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/motor1/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/motor1/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/motor1/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/motor1/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/motor1/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/polymer2/locales1594911829/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="The Mercedes SLR McLaren is at least over 10 years old. How does it compare against newer grand tourers like the Ferrari GTC4Lusso and Aston Martin DBS?">
<meta property="og:title" content="Mercedes SLR McLaren vs Ferrari GTC4 vs Aston DBS Drag Race">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/0mnj2/s1/mercedes-slr-mclaren-vs-ferrari-gtc4-vs-aston-dbs-drag-race-lead.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/0mnj2/s1/mercedes-slr-mclaren-vs-ferrari-gtc4-vs-aston-dbs-drag-race-lead.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/0mnj2/s1/mercedes-slr-mclaren-vs-ferrari-gtc4-vs-aston-dbs-drag-race-lead.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Mercedes SLR McLaren vs Ferrari GTC4 vs Aston DBS Drag Race:  Aston Martin DBS Superleggera, Races and Chases">
<meta property="og:description" content="The Mercedes SLR McLaren is at least over 10 years old. How does it compare against newer grand tourers like the Ferrari GTC4Lusso and Aston Martin DBS?">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Mercedes SLR McLaren vs Ferrari GTC4 vs Aston DBS Drag Race">
<meta property="twitter:description" content="This one had a mixed result.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/0mnj2/s3/mercedes-slr-mclaren-vs-ferrari-gtc4-vs-aston-dbs-drag-race-lead.jpg">
<meta property="robots" content="max-snippet:500, max-video-preview:10, max-image-preview:large">
<meta name="speakable-description" content="The Mercedes SLR McLaren is at least over 10 years old. How does it compare against newer grand tourers like the Ferrari GTC4Lusso and Aston Martin DBS?">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" rel="canonical">
<link href="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/design/dist/css/0_da07ee579c1421a4cc98.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/design/dist/css/1_da07ee579c1421a4cc98.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/design/dist/css/3_da07ee579c1421a4cc98.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/design/dist/css/4_da07ee579c1421a4cc98.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/design/dist/css/13_da07ee579c1421a4cc98.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/design/dist/css/21_da07ee579c1421a4cc98.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/design/dist/css/index_articles_detail_da07ee579c1421a4cc98.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite                                                            "
        data-spotim-id="" data-edtn="us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/"  >
                                    Shop cars                            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/"  >
                                    Auto Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/"  >
                                    Spy Shots                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/"  >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/"  >
                                    Supercars                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    All categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body styles                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":434676,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["aston-martin","ferrari","mercedes-benz","mclaren"],"m1_models":["dbs-superleggera","gtc4lusso"],"m1_categories":["races-chases"],"m1_tags":["drag race"],"m1_body_types":["coupe","hatchback"],"m1_model_segments":["s","s"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/us/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":434676,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["aston-martin","ferrari","mercedes-benz","mclaren"],"m1_models":["dbs-superleggera","gtc4lusso"],"m1_categories":["races-chases"],"m1_tags":["drag race"],"m1_body_types":["coupe","hatchback"],"m1_model_segments":["s","s"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/us/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":434676,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["aston-martin","ferrari","mercedes-benz","mclaren"],"m1_models":["dbs-superleggera","gtc4lusso"],"m1_categories":["races-chases"],"m1_tags":["drag race"],"m1_body_types":["coupe","hatchback"],"m1_model_segments":["s","s"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Mercedes SLR McLaren vs Ferrari GTC4 vs Aston DBS Drag Race","name":"Mercedes SLR McLaren vs Ferrari GTC4 vs Aston DBS Drag Race","description":"This one had a mixed result.","author":{"@type":"Person","name":"Jacob Oliva"},"url":"https:\/\/www.motor1.com\/news\/434676\/slr-mclaren-gtc4-dbs-drag-race\/","sameAs":["https:\/\/www.facebook.com\/motor1com","https:\/\/twitter.com\/motor1com","https:\/\/www.instagram.com\/motor1com\/","https:\/\/www.youtube.com\/user\/worldcarfans","https:\/\/www.pinterest.com\/motor1com\/","https:\/\/flipboard.com\/@Motor1com"],"datePublished":"2020-07-19T09:41:37+00:00","dateModified":"2020-07-19T09:41:40+00:00","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/0mnj2\/s1\/mercedes-slr-mclaren-vs-ferrari-gtc4-vs-aston-dbs-drag-race-lead.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.motor1.com\/news\/434676\/slr-mclaren-gtc4-dbs-drag-race\/","wordCount":"344"}</script>

    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"VideoObject","contentURL":"https:\/\/www.motor1.com\/news\/434676\/slr-mclaren-gtc4-dbs-drag-race\/","name":"Mercedes SLR McLaren vs Ferrari GTC4 vs Aston DBS Drag Race","description":"This one had a mixed result.","uploadDate":"2020-07-19T09:41:37+00:00","thumbnailUrl":"https:\/\/cdn.motor1.com\/images\/mgl\/0mnj2\/s1\/mercedes-slr-mclaren-vs-ferrari-gtc4-vs-aston-dbs-drag-race-lead.jpg","duration":"PT10M23S"}    </script>

    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"Mercedes SLR McLaren vs Ferrari GTC4 vs Aston DBS Drag Race","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/www.motor1.com\/news\/434676\/slr-mclaren-gtc4-dbs-drag-race\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.motor1.com\/"},{"@type":"ListItem","position":2,"name":"Aston Martin","item":"https:\/\/www.motor1.com\/aston-martin\/"},{"@type":"ListItem","position":3,"name":"DBS Superleggera","item":"https:\/\/www.motor1.com\/aston-martin\/dbs-superleggera\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/www.motor1.com\/aston-martin\/dbs-superleggera\/news\/"},{"@type":"ListItem","position":5,"name":"Races and Chases","item":"https:\/\/www.motor1.com\/aston-martin\/dbs-superleggera\/news\/category\/races-chases\/"}]}    </script>



    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/aston-martin/">Aston Martin</a><span class="sep"></span><a href="/aston-martin/dbs-superleggera/">DBS Superleggera</a><span class="sep"></span><a href="/aston-martin/dbs-superleggera/news/">News</a><span class="sep"></span><a href="/aston-martin/dbs-superleggera/news/category/races-chases/">Races and Chases</a>    </div>
        <h1 class="m1-article-title">Mercedes SLR McLaren vs Ferrari GTC4 vs Aston DBS Drag Race</h1>
    </div>
            <div class="kpre-center videoBoxArticle">
            <div class="videoBoxArticle-wrapper">
                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                <div class="video-player">
                    <iframe width="560" height="315" src="https://www.youtube.com/embed/f9v1A3sya0k" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>                </div>
            </div>
        </div>
    
<div class="pre-center padding h-entry  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
                    <span class="item" style="display: none;">
                <a style="display: none" href="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" class="url fn">
                    Mercedes SLR McLaren vs Ferrari GTC4 vs Aston DBS Drag Race                </a>
            </span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2020-07-19 09:41:37</span>

                    <a style="display: none" rel="bookmark" href="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" class="permalink u-url">https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Aston Martin DBS Superleggera                                            Ferrari GTC4Lusso                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                    
            Races and Chases, drag race        </span>

        <div class="content-area-box">
                            <div class="postTopInfo ">
                                            <div class="postDate">
                                <span class="date" data-time="1595137297">
                    <a href="/2020/07/19/">
                Jul 19, 2020            </a>
                <span class="small">at</span> 5:41am    </span>
                        </div>
                                        
                                            <div class="shareTrendingBox">
                                                                                                <script id="dsq-count-scr" src="//motor1dotcom.disqus.com/count.js" async></script>                                    <a title="Add a comment" href="/news/434676/slr-mclaren-gtc4-dbs-drag-race/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-434676" data-disqus-url="/news/434676/slr-mclaren-gtc4-dbs-drag-race/"></a>                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1595162210" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1595162210"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'434676',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F434676%2Fslr-mclaren-gtc4-dbs-drag-race%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'434676',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F434676%2Fslr-mclaren-gtc4-dbs-drag-race%2F&text=Mercedes+SLR+McLaren+vs+Ferrari+GTC4+vs+Aston+DBS+Drag+Race&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'434676',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F434676%2Fslr-mclaren-gtc4-dbs-drag-race%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'434676',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F434676%2Fslr-mclaren-gtc4-dbs-drag-race%2F&title=Mercedes+SLR+McLaren+vs+Ferrari+GTC4+vs+Aston+DBS+Drag+Race&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'434676',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F434676%2Fslr-mclaren-gtc4-dbs-drag-race%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'434676',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F434676%2Fslr-mclaren-gtc4-dbs-drag-race%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'434676',type_id:'1'" data-share-url="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F434676%2Fslr-mclaren-gtc4-dbs-drag-race%2F&subject=Mercedes%20SLR%20McLaren%20vs%20Ferrari%20GTC4%20vs%20Aston%20DBS%20Drag%20Race"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                        </div>
                    
                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/jacob-oliva/">
                    <img src="https://cdn.motor1.com/images/atr/MkGN/s4/jacob-oliva5.jpg" alt="Jacob Oliva" />
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author h-card reviewer p-author vcard url fn" content="Jacob Oliva" href="/info/team/jacob-oliva/">Jacob Oliva</a>
                                    </span>
            </div>
                                            </div>
    </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        This one had a mixed result.                    </h2>
                                                <div class="postBody description e-content">
                                <p>When <a href="https://www.motor1.com/mercedes-benz/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22mercedes-benz%22%7D">Mercedes-Benz</a> launched the SLR McLaren in the early 2000s, it was a hit – at least at launch. The birthchild of the German marque's union with <a href="https://www.motor1.com/mclaren/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22mclaren%22%7D">McLaren</a> didn't sell as much as both companies expected, falling below the projected annual 500 units sold.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="M1/us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":434676,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["aston-martin","ferrari","mercedes-benz","mclaren"],"m1_models":["dbs-superleggera","gtc4lusso"],"m1_categories":["races-chases"],"m1_tags":["drag race"],"m1_body_types":["coupe","hatchback"],"m1_model_segments":["s","s"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>Mercedes announced that only 3,500 units of the grand tourer will be produced, but by the end of its production in 2010, only a total of 2,157 units were made.</p>
<p>However, that doesn't mean that the SLR McLaren wasn’t a good car. Powered by 5.4-liter supercharged V8 engine, it can make up to 617 horsepower (460 kilowatts) and 575 pound-feet (780 Newton-meters), which, at that time, was super impressive. What wasn't too impressive, however, was its five-speed torque converter automatic gearbox.</p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h2 class="mbn">Gallery: Floyd Mayweather's Mercedes-Benz SLR McLaren up for Sale</h2>
    </div>
<div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="Floyd Mayweather's Mercedes-Benz SLR McLaren up for Sale">
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/rAp11/s3/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/1169282/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                     <source data-srcset="https://cdn.motor1.com/images/mgl/rAp11/s1/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg"
                         srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                     <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Floyd Mayweather's Mercedes-Benz SLR McLaren up for Sale" data-src="https://cdn.motor1.com/images/mgl/rAp11/s1/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">4</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='1169282,1169281,1169280,1169279' data-galleryid='450145'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/1169282/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale/"
                data-thumb="https://cdn.motor1.com/images/mgl/rAp11/s5/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/rAp11/s1/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg"
                data-sub-html="Floyd Mayweather's Mercedes-Benz SLR McLaren up for Sale (Photo by George Kennedy)"                data-entity-id="1169282"
                data-download-url="https://cdn.motor1.com/images/mgl/rAp11/s1/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg"
                                >
                                                                            <meta itemprop="creator" content="George Kennedy">
                                        <meta itemprop="name" content="Floyd Mayweather's Mercedes-Benz SLR McLaren up for Sale">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/rAp11/s1/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/1169282/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/rAp11/s1/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Floyd Mayweather's Mercedes-Benz SLR McLaren up for Sale" data-src="https://cdn.motor1.com/images/mgl/rAp11/s1/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/1169281/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale/"
                data-thumb="https://cdn.motor1.com/images/mgl/Qy9wN/s5/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/Qy9wN/s1/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg"
                data-sub-html="Floyd Mayweather's Mercedes-Benz SLR McLaren up for Sale (Photo by George Kennedy)"                data-entity-id="1169281"
                data-download-url="https://cdn.motor1.com/images/mgl/Qy9wN/s1/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg"
                                >
                                                                            <meta itemprop="creator" content="George Kennedy">
                                        <meta itemprop="name" content="Floyd Mayweather's Mercedes-Benz SLR McLaren up for Sale">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Qy9wN/s1/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/1169281/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/Qy9wN/s1/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Floyd Mayweather's Mercedes-Benz SLR McLaren up for Sale" data-src="https://cdn.motor1.com/images/mgl/Qy9wN/s1/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/1169280/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale/"
                data-thumb="https://cdn.motor1.com/images/mgl/Nyvwn/s5/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/Nyvwn/s1/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg"
                data-sub-html="Floyd Mayweather's Mercedes-Benz SLR McLaren up for Sale (Photo by George Kennedy)"                data-entity-id="1169280"
                data-download-url="https://cdn.motor1.com/images/mgl/Nyvwn/s1/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg"
                                >
                                                                            <meta itemprop="creator" content="George Kennedy">
                                        <meta itemprop="name" content="Floyd Mayweather's Mercedes-Benz SLR McLaren up for Sale">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Nyvwn/s1/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/1169280/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/Nyvwn/s1/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Floyd Mayweather's Mercedes-Benz SLR McLaren up for Sale" data-src="https://cdn.motor1.com/images/mgl/Nyvwn/s1/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/1169279/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale/"
                data-thumb="https://cdn.motor1.com/images/mgl/q2jOG/s5/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/q2jOG/s1/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg"
                data-sub-html="Floyd Mayweather's Mercedes-Benz SLR McLaren up for Sale (Photo by George Kennedy)"                data-entity-id="1169279"
                data-download-url="https://cdn.motor1.com/images/mgl/q2jOG/s1/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg"
                                >
                                                                            <meta itemprop="creator" content="George Kennedy">
                                        <meta itemprop="name" content="Floyd Mayweather's Mercedes-Benz SLR McLaren up for Sale">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/q2jOG/s1/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/1169279/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/q2jOG/s1/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Floyd Mayweather's Mercedes-Benz SLR McLaren up for Sale" data-src="https://cdn.motor1.com/images/mgl/q2jOG/s1/floyd-mayweathers-mercedes-benz-slr-mclaren-up-for-sale.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    </div>

</div>

<p>But how does the rear-wheel-driven SLR McLaren compare against its newer rivals? <em>Carwow</em> pit one against the <a href="https://www.motor1.com/aston-martin/dbs-superleggera/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22make_alias%22%3A%22aston-martin%22%2C%22alias%22%3A%22dbs-superleggera%22%7D">Aston Martin DBS Superleggera</a> and <a href="https://www.motor1.com/ferrari/gtc4lusso/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22make_alias%22%3A%22ferrari%22%2C%22alias%22%3A%22gtc4lusso%22%7D">Ferrari GTC4Lusso</a> to compete in a <a href="https://www.motor1.com/tag/drag-race/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22drag%20race%22%2C%22originalTitle%22%3A%22drag%20race%22%2C%22alias%22%3A%22drag-race%22%7D">drag race</a>.</p>
<p>On paper, the Ferrari GTC4Lusso compares squarely against the SLR McLaren. Having a 6.2-liter naturally-aspirated V12 under its long hood allows the Italian shooting brake to make 681 hp (507 kW) and 514 lb-ft (697 Nm) of twists. Its main advantage on this race, however, is its all-wheel drivetrain layout, despite being heavier.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"us","m1_article_type":"news","m1_page_content_id":434676,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["aston-martin","ferrari","mercedes-benz","mclaren"],"m1_models":["dbs-superleggera","gtc4lusso"],"m1_categories":["races-chases"],"m1_tags":["drag race"],"m1_body_types":["coupe","hatchback"],"m1_model_segments":["s","s"],"m1_banner_position":"native"}'></div></div>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22426932%22%2C%22title%22%3A%22Mercedes%20SLR%20McLaren%20By%20Mansory%20Is%20The%20Batmobile%20Of%20Tuned%20Cars%22%2C%22alias%22%3A%22mercedes-slr-mclaren-mansory-tuning%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FwOXVm%2Fs5%2Fmercedes-slr-mclaren-by-mansory.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22306799%22%2C%22title%22%3A%22Meet%20The%20Man%20Who%20Owns%20Five%20Mercedes%20SLR%20McLarens%22%2C%22alias%22%3A%22man-owns-five-slr-mclarens%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F0Bk03%2Fs5%2Fcollector-owns-five-slr-mclarens.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22373618%22%2C%22title%22%3A%22Mercedes%20SLR%20McLaren%20Stirling%20Moss%20Shows%20Radical%20Shape%20On%20Video%22%2C%22alias%22%3A%22mercedes-slr-stirling-moss-video%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FgoyeN%2Fs5%2Fmercedes-slr-mclaren-stirling-moss-owned-by-mechatronik.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22274374%22%2C%22title%22%3A%22One-Off%20Mercedes%20SLR%20McLaren%20722S%20Can%20Be%20Yours%20For%20A%20Cool%20%241M%22%2C%22alias%22%3A%22mercedes-slr-mclaren-for-sale%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FKWpAA%2Fs5%2F2009-mercedes-slr-mclaren-722s-for-sale.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">At Over 2,000 Units Ever Made, The SLR McLaren Can Be Pretty Rare:</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.motor1.com/news/426932/mercedes-slr-mclaren-mansory-tuning/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="mercedes slr mclaren mansory tuning" data-srcset="https://cdn.motor1.com/images/mgl/wOXVm/s6/mercedes-slr-mclaren-by-mansory.jpg 1x,
https://cdn.motor1.com/images/mgl/wOXVm/s4/mercedes-slr-mclaren-by-mansory.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/wOXVm/s6/mercedes-slr-mclaren-by-mansory.jpg" /> </span> <span class="title-related-item">Mercedes SLR McLaren By Mansory Is The Batmobile Of Tuned Cars</span> </a></div> <div class="related-item"><a href="https://www.motor1.com/news/306799/man-owns-five-slr-mclarens/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="man owns five slr mclarens" data-srcset="https://cdn.motor1.com/images/mgl/0Bk03/s6/collector-owns-five-slr-mclarens.jpg 1x,
https://cdn.motor1.com/images/mgl/0Bk03/s4/collector-owns-five-slr-mclarens.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/0Bk03/s6/collector-owns-five-slr-mclarens.jpg" /> </span> <span class="title-related-item">Meet The Man Who Owns Five Mercedes SLR McLarens</span> </a></div> <div class="related-item"><a href="https://www.motor1.com/news/373618/mercedes-slr-stirling-moss-video/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="mercedes slr stirling moss video" data-srcset="https://cdn.motor1.com/images/mgl/goyeN/s6/mercedes-slr-mclaren-stirling-moss-owned-by-mechatronik.jpg 1x,
https://cdn.motor1.com/images/mgl/goyeN/s4/mercedes-slr-mclaren-stirling-moss-owned-by-mechatronik.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/goyeN/s6/mercedes-slr-mclaren-stirling-moss-owned-by-mechatronik.jpg" /> </span> <span class="title-related-item">Mercedes SLR McLaren Stirling Moss Shows Radical Shape On Video</span> </a></div> <div class="related-item"><a href="https://www.motor1.com/news/274374/mercedes-slr-mclaren-for-sale/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="mercedes slr mclaren for sale" data-srcset="https://cdn.motor1.com/images/mgl/KWpAA/s6/2009-mercedes-slr-mclaren-722s-for-sale.jpg 1x,
https://cdn.motor1.com/images/mgl/KWpAA/s4/2009-mercedes-slr-mclaren-722s-for-sale.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/KWpAA/s6/2009-mercedes-slr-mclaren-722s-for-sale.jpg" /> </span> <span class="title-related-item">One-Off Mercedes SLR McLaren 722S Can Be Yours For A Cool $1M</span> </a></div> </div> </section>
<p>The Aston Martin DBS Superleggera is the most powerful car here. Propelled by a 5.2-liter twin-turbo V12 can churn out up to 715 hp (533 kW) and 664 lb-ft (900 Nm) torque. It's also the lightest, but the engine only propels the rear wheels, just like the SLR McLaren.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_article_type":"news","m1_page_content_id":434676,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["aston-martin","ferrari","mercedes-benz","mclaren"],"m1_models":["dbs-superleggera","gtc4lusso"],"m1_categories":["races-chases"],"m1_tags":["drag race"],"m1_body_types":["coupe","hatchback"],"m1_model_segments":["s","s"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>So, supercharged versus turbocharged versus naturally-aspirated – which of these grand tourers wins this drag race? Watch the video on top of this page to find out.</p>                </div>


                                            <div class="entityInfoBlock m-top">
                                                        Source:
                            
                                                            
<span class="item"><a class="source" target="_blank" href="https://www.youtube.com/watch?v=f9v1A3sya0k">Carwow (YouTube)</a></span>                                                    </div>
                    
                    <!-- new gallery place -->
                    
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":434676,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["aston-martin","ferrari","mercedes-benz","mclaren"],"m1_models":["dbs-superleggera","gtc4lusso"],"m1_categories":["races-chases"],"m1_tags":["drag race"],"m1_body_types":["coupe","hatchback"],"m1_model_segments":["s","s"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":434676,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["aston-martin","ferrari","mercedes-benz","mclaren"],"m1_models":["dbs-superleggera","gtc4lusso"],"m1_categories":["races-chases"],"m1_tags":["drag race"],"m1_body_types":["coupe","hatchback"],"m1_model_segments":["s","s"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                    <script id="dsq-count-scr" src="//motor1dotcom.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/news/434676/slr-mclaren-gtc4-dbs-drag-race/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-434676" data-disqus-url="/news/434676/slr-mclaren-gtc4-dbs-drag-race/"></a>                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1595162668" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1595162668"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'434676',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F434676%2Fslr-mclaren-gtc4-dbs-drag-race%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'434676',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F434676%2Fslr-mclaren-gtc4-dbs-drag-race%2F&text=Mercedes+SLR+McLaren+vs+Ferrari+GTC4+vs+Aston+DBS+Drag+Race&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'434676',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F434676%2Fslr-mclaren-gtc4-dbs-drag-race%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'434676',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F434676%2Fslr-mclaren-gtc4-dbs-drag-race%2F&title=Mercedes+SLR+McLaren+vs+Ferrari+GTC4+vs+Aston+DBS+Drag+Race&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'434676',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F434676%2Fslr-mclaren-gtc4-dbs-drag-race%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'434676',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F434676%2Fslr-mclaren-gtc4-dbs-drag-race%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'434676',type_id:'1'" data-share-url="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F434676%2Fslr-mclaren-gtc4-dbs-drag-race%2F&subject=Mercedes%20SLR%20McLaren%20vs%20Ferrari%20GTC4%20vs%20Aston%20DBS%20Drag%20Race"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":434676,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["aston-martin","ferrari","mercedes-benz","mclaren"],"m1_models":["dbs-superleggera","gtc4lusso"],"m1_categories":["races-chases"],"m1_tags":["drag race"],"m1_body_types":["coupe","hatchback"],"m1_model_segments":["s","s"],"m1_banner_position":"sidebar"}'></div></div>                                            
<div class="widget-wrapper">
    <div class="rightrail">
        <img src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/images/logo_black_widget.png" alt="icon">
        <p>Car Buying Service</p>
        <p>Get upfront price offers on local inventory.</p>
    </div>
    <div class="radio-bar">
        <p>Search for:</p>
        <div class="radio active">
            <input id="radio-1" name="newcar" type="radio" value="1" checked>
            <label for="radio-1" class="radio-label radio-1">New Cars</label>
        </div>
        <div class="radio">
            <input id="radio-2" name="newcar" type="radio" value="0">
            <label for="radio-2" class="radio-label radio-2">Used Cars</label>
        </div>
    </div>
    <section class="choose-form only-new active-form">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" data-alias="mercedes-benz" class="cars_form_make make_alias_new active-select" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/"  class="cars_form_model submodel_alias_new active-select-second" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="newcar" value="1" class="hidden_field"> 
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="Shop new cars" class="cars_form_submit active-disabled">
        </form>
    </section>
    <section class="choose-form only-used">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" class="cars_form_make make_alias_used" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" class="cars_form_model submodel_alias_used" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="newcar" value="0" class="hidden_field">
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="Shop used cars" class="cars_form_submit">
        </form>
    </section>
</div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <h2 class="trending-content_header">Trending</h2>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/227822/best-spy-shots-week/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="Motor1.com's Best Spy Shots Of The Week" data-src="https://cdn.motor1.com/images/mgl/WpEMO/s6/spy-shot-lead-july-17.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/227822/best-spy-shots-week/">Motor1.com's Best Spy Shots Of The Week</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/347755/best-renderings-roundup-weekly-series/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Best Renderings Of The Week: From New S-Class To Bronco 6x6" data-src="https://cdn.motor1.com/images/mgl/wOnGN/s6/best-renderings-july-16-lead-image.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/347755/best-renderings-roundup-weekly-series/">Best Renderings Of The Week: From New S-Class To Bronco 6x6</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/features/370453/win-burt-reynolds-bandit-trans-am/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Enter Now! Last Chance To Win Bandit Trans Am Signed By Burt Reynolds" data-src="https://cdn.motor1.com/images/mgl/vkX9v/s6/burt-reynolds-last-pontiac-trans-am.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/features/370453/win-burt-reynolds-bandit-trans-am/">Enter Now! Last Chance To Win Bandit Trans Am Signed By Burt Reynolds</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/434575/ford-bronco-dealer-invoice-price/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="2021 Ford Bronco Dealer Invoice Pricing Leaked Online" data-src="https://cdn.motor1.com/images/mgl/rP89P/s6/2021-ford-bronco.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/434575/ford-bronco-dealer-invoice-price/">2021 Ford Bronco Dealer Invoice Pricing Leaked Online</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/434203/supercar-blondie-unveils-new-car/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Supercar Blondie Unveils The New Supercar She Bought In Dubai" data-src="https://cdn.motor1.com/images/mgl/WpwJL/s6/supercar-blondie-s-new-car.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/434203/supercar-blondie-unveils-new-car/">Supercar Blondie Unveils The New Supercar She Bought In Dubai</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":434676,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["aston-martin","ferrari","mercedes-benz","mclaren"],"m1_models":["dbs-superleggera","gtc4lusso"],"m1_categories":["races-chases"],"m1_tags":["drag race"],"m1_body_types":["coupe","hatchback"],"m1_model_segments":["s","s"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile white-bg">
            </div>
        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/227822/best-spy-shots-week/" data-srcset="https://cdn.motor1.com/images/mgl/WpEMO/s6/spy-shot-lead-july-17.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/WpEMO/s6/spy-shot-lead-july-17.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/WpEMO/s6/spy-shot-lead-july-17.jpg" alt="Motor1.com's Best Spy Shots Of The Week"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/227822/best-spy-shots-week/">Motor1.com's Best Spy Shots Of The Week</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/347755/best-renderings-roundup-weekly-series/" data-srcset="https://cdn.motor1.com/images/mgl/wOnGN/s6/best-renderings-july-16-lead-image.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/wOnGN/s6/best-renderings-july-16-lead-image.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/wOnGN/s6/best-renderings-july-16-lead-image.jpg" alt="Best Renderings Of The Week: From New S-Class To Bronco 6x6"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/347755/best-renderings-roundup-weekly-series/">Best Renderings Of The Week: From New S-Class To Bronco 6x6</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/features/370453/win-burt-reynolds-bandit-trans-am/" data-srcset="https://cdn.motor1.com/images/mgl/vkX9v/s6/burt-reynolds-last-pontiac-trans-am.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/vkX9v/s6/burt-reynolds-last-pontiac-trans-am.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/vkX9v/s6/burt-reynolds-last-pontiac-trans-am.jpg" alt="Enter Now! Last Chance To Win Bandit Trans Am Signed By Burt Reynolds"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/features/370453/win-burt-reynolds-bandit-trans-am/">Enter Now! Last Chance To Win Bandit Trans Am Signed By Burt Reynolds</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/434575/ford-bronco-dealer-invoice-price/" data-srcset="https://cdn.motor1.com/images/mgl/rP89P/s6/2021-ford-bronco.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/rP89P/s6/2021-ford-bronco.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/rP89P/s6/2021-ford-bronco.jpg" alt="2021 Ford Bronco Dealer Invoice Pricing Leaked Online"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/434575/ford-bronco-dealer-invoice-price/">2021 Ford Bronco Dealer Invoice Pricing Leaked Online</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/434203/supercar-blondie-unveils-new-car/" data-srcset="https://cdn.motor1.com/images/mgl/WpwJL/s6/supercar-blondie-s-new-car.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/WpwJL/s6/supercar-blondie-s-new-car.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/WpwJL/s6/supercar-blondie-s-new-car.jpg" alt="Supercar Blondie Unveils The New Supercar She Bought In Dubai"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/434203/supercar-blondie-unveils-new-car/">Supercar Blondie Unveils The New Supercar She Bought In Dubai</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
            <div id="sponsored_content">
        </div>
    
                            <div class="sellwild-container">
            <div class="sellwild-wrapper" data-src="motor1/motor1-3x3.js">
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-434676" data-url="/news/434676/slr-mclaren-gtc4-dbs-drag-race/" data-title="Mercedes SLR McLaren vs Ferrari GTC4 vs Aston DBS Drag Race">
                            </div>
                                                            </div>
                                                </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":434676,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["aston-martin","ferrari","mercedes-benz","mclaren"],"m1_models":["dbs-superleggera","gtc4lusso"],"m1_categories":["races-chases"],"m1_tags":["drag race"],"m1_body_types":["coupe","hatchback"],"m1_model_segments":["s","s"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":434676,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["aston-martin","ferrari","mercedes-benz","mclaren"],"m1_models":["dbs-superleggera","gtc4lusso"],"m1_categories":["races-chases"],"m1_tags":["drag race"],"m1_body_types":["coupe","hatchback"],"m1_model_segments":["s","s"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":434676,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["aston-martin","ferrari","mercedes-benz","mclaren"],"m1_models":["dbs-superleggera","gtc4lusso"],"m1_categories":["races-chases"],"m1_tags":["drag race"],"m1_body_types":["coupe","hatchback"],"m1_model_segments":["s","s"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>

    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/races-chases/">Races and Chases</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/drag-race/">drag race</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                                                <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                                                                <a href="/aston-martin/dbs-superleggera/">Aston Martin DBS Superleggera</a>
                                                                                                                                <a href="/ferrari/gtc4lusso/">Ferrari GTC4Lusso</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/coupe/">
                                                Coupe                                            </a>
                                                                                    <a href="/body-styles/hatchback/">
                                                Hatchback                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":434676,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["aston-martin","ferrari","mercedes-benz","mclaren"],"m1_models":["dbs-superleggera","gtc4lusso"],"m1_categories":["races-chases"],"m1_tags":["drag race"],"m1_body_types":["coupe","hatchback"],"m1_model_segments":["s","s"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":434676,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["aston-martin","ferrari","mercedes-benz","mclaren"],"m1_models":["dbs-superleggera","gtc4lusso"],"m1_categories":["races-chases"],"m1_tags":["drag race"],"m1_body_types":["coupe","hatchback"],"m1_model_segments":["s","s"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":434676,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["aston-martin","ferrari","mercedes-benz","mclaren"],"m1_models":["dbs-superleggera","gtc4lusso"],"m1_categories":["races-chases"],"m1_tags":["drag race"],"m1_body_types":["coupe","hatchback"],"m1_model_segments":["s","s"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_article_type":"news","m1_page_content_id":434676,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["aston-martin","ferrari","mercedes-benz","mclaren"],"m1_models":["dbs-superleggera","gtc4lusso"],"m1_categories":["races-chases"],"m1_tags":["drag race"],"m1_body_types":["coupe","hatchback"],"m1_model_segments":["s","s"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/" >
                Shop cars            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                Auto Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy Shots            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                Supercars            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                All categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body styles            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                            <li class="pinterest"><a class="icon-pinterest-redirect-link" href="https://www.pinterest.com/motor1com/" target="_blank"></a></li>
                                                                                                                                                                <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMPLIlAsw0ZCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a class="icon-instagram-redirect-link" href="https://www.instagram.com/motor1com/" target="_blank"></a></li>
                                                                                                            <li class="youtube"><a class="icon-youtube-redirect-link" href="https://www.youtube.com/user/worldcarfans?sub_confirmation=1" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                                                                                </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/global/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                                                    <li>
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="/info/advertising/">Advertising</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                                                    <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                                                
                        
                        
                                                    <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                                                    <li class="rideapart"><a href="https://www.rideapart.com/" target="_blank">rideapart.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                        
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                                 <div class="design-by">Vehicle Imagery licensed from EVOX Images</div>
                                    </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"67663","phone":"","firstName":"","lastName":""}'
        edition="us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1595162175" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1595162175"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'434676',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F434676%2Fslr-mclaren-gtc4-dbs-drag-race%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'434676',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F434676%2Fslr-mclaren-gtc4-dbs-drag-race%2F&text=Mercedes+SLR+McLaren+vs+Ferrari+GTC4+vs+Aston+DBS+Drag+Race&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'434676',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F434676%2Fslr-mclaren-gtc4-dbs-drag-race%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'434676',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F434676%2Fslr-mclaren-gtc4-dbs-drag-race%2F&title=Mercedes+SLR+McLaren+vs+Ferrari+GTC4+vs+Aston+DBS+Drag+Race&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'434676',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F434676%2Fslr-mclaren-gtc4-dbs-drag-race%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'434676',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F434676%2Fslr-mclaren-gtc4-dbs-drag-race%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'434676',type_id:'1'" data-share-url="https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F434676%2Fslr-mclaren-gtc4-dbs-drag-race%2F&subject=Mercedes%20SLR%20McLaren%20vs%20Ferrari%20GTC4%20vs%20Aston%20DBS%20Drag%20Race"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"us","m1_article_type":"news","m1_page_content_id":434676,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["aston-martin","ferrari","mercedes-benz","mclaren"],"m1_models":["dbs-superleggera","gtc4lusso"],"m1_categories":["races-chases"],"m1_tags":["drag race"],"m1_body_types":["coupe","hatchback"],"m1_model_segments":["s","s"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"us","m1_article_type":"news","m1_page_content_id":434676,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["aston-martin","ferrari","mercedes-benz","mclaren"],"m1_models":["dbs-superleggera","gtc4lusso"],"m1_categories":["races-chases"],"m1_tags":["drag race"],"m1_body_types":["coupe","hatchback"],"m1_model_segments":["s","s"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"us","m1_article_type":"news","m1_page_content_id":434676,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["aston-martin","ferrari","mercedes-benz","mclaren"],"m1_models":["dbs-superleggera","gtc4lusso"],"m1_categories":["races-chases"],"m1_tags":["drag race"],"m1_body_types":["coupe","hatchback"],"m1_model_segments":["s","s"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"us","m1_article_type":"news","m1_page_content_id":434676,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["aston-martin","ferrari","mercedes-benz","mclaren"],"m1_models":["dbs-superleggera","gtc4lusso"],"m1_categories":["races-chases"],"m1_tags":["drag race"],"m1_body_types":["coupe","hatchback"],"m1_model_segments":["s","s"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"us","m1_article_type":"news","m1_page_content_id":434676,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["aston-martin","ferrari","mercedes-benz","mclaren"],"m1_models":["dbs-superleggera","gtc4lusso"],"m1_categories":["races-chases"],"m1_tags":["drag race"],"m1_body_types":["coupe","hatchback"],"m1_model_segments":["s","s"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/design/build/jslangs/en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/design/dist/js/0_3c891ba9c8b74216a022.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/design/dist/js/2_3c891ba9c8b74216a022.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/design/dist/js/11_3c891ba9c8b74216a022.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'video',
            'make': 'Aston Martin',
            'model': 'DBS Superleggera',
            'pageId': 'index_articles_detail',
            'entityAuthors': ["Jacob Oliva"],
            'pageUrl': 'https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/',
            'pageUrlCanonical': 'https://www.motor1.com/news/434676/slr-mclaren-gtc4-dbs-drag-race/',
            'pageLanguage': 'en',
            'entityCategories': ["Races and Chases"],
            'articleType': 'news',
                    'entityTitle': 'Mercedes SLR McLaren vs Ferrari GTC4 vs Aston DBS Drag Race',
            'pageTitle': 'Mercedes SLR McLaren vs Ferrari GTC4 vs Aston DBS Drag Race',
            'articleId': '434676',
            'tags': ["drag race"],
                'bodyStyles': ["Coupe","Hatchback"],
        'sessionId': 'c1daca0f07ea8448f13392b75dea5f90'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>




<script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script>
</body>
</html>