<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Fewer Than 300 New Corvette C7s Are Still Available (With Lots Of MT)</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/motor1/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/motor1/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/motor1/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/motor1/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/motor1/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/motor1/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/motor1/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/motor1/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/motor1/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/motor1/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/motor1/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/motor1/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/motor1/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/motor1/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/motor1/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/motor1/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/motor1/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/motor1/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/polymer2/locales1591275642/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="The 2020 Chevrolet Corvette sold like hotcakes, but if you&#039;re not a fan of the mid-engine layout, there are still a few units of C7s left in the U.S.">
<meta property="og:title" content="Fewer Than 300 New Corvette C7s Are Still Available (With Lots Of MT)">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/7bejP/s1/2019-chevrolet-corvette-zr1.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/7bejP/s1/2019-chevrolet-corvette-zr1.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/7bejP/s1/2019-chevrolet-corvette-zr1.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Fewer Than 300 New Corvette C7s Are Still Available (With Lots Of MT):  Chevrolet Corvette, Industry">
<meta property="og:description" content="The 2020 Chevrolet Corvette sold like hotcakes, but if you&#039;re not a fan of the mid-engine layout, there are still a few units of C7s left in the U.S.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Fewer Than 300 New Corvette C7s Are Still Available (With Lots Of MT)">
<meta property="twitter:description" content="Some states even have more than 20 units up for grabs.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/7bejP/s3/2019-chevrolet-corvette-zr1.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="speakable-description" content="The 2020 Chevrolet Corvette sold like hotcakes, but if you&#039;re not a fan of the mid-engine layout, there are still a few units of C7s left in the U.S.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" rel="canonical">
<link href="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/design/dist/css/0_8e7130e21e03e856c8a8.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/design/dist/css/1_8e7130e21e03e856c8a8.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/design/dist/css/3_8e7130e21e03e856c8a8.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/design/dist/css/4_8e7130e21e03e856c8a8.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/design/dist/css/13_8e7130e21e03e856c8a8.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/design/dist/css/21_8e7130e21e03e856c8a8.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/design/dist/css/index_articles_detail_8e7130e21e03e856c8a8.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/"  >
                                    Shop cars                            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/"  >
                                    Auto Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/"  >
                                    Spy Shots                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/"  >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/"  >
                                    Supercars                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    All categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body styles                            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://www.motor1.com/features/category/podcast/"  >
                                    Podcast                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":427651,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["industry"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/us/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":427651,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["industry"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/us/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":427651,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["industry"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Fewer Than 300 New Corvette C7s Are Still Available (With Lots Of MT)","name":"Fewer Than 300 New Corvette C7s Are Still Available (With Lots Of MT)","description":"Some states even have more than 20 units up for grabs.","author":{"@type":"Person","name":"Jacob Oliva"},"url":"https:\/\/www.motor1.com\/news\/427651\/fewer-300-corvette-c7-still-available\/","sameAs":["https:\/\/www.facebook.com\/motor1com","https:\/\/twitter.com\/motor1com","https:\/\/www.instagram.com\/motor1com\/","https:\/\/www.youtube.com\/user\/worldcarfans?sub_confirmation=1","https:\/\/flipboard.com\/@Motor1com"],"datePublished":"2020-06-09T01:32:56+00:00","dateModified":"2020-06-09T01:38:37+00:00","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/7bejP\/s1\/2019-chevrolet-corvette-zr1.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.motor1.com\/news\/427651\/fewer-300-corvette-c7-still-available\/","wordCount":"405"}</script>


    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"Fewer Than 300 New Corvette C7s Are Still Available (With Lots Of MT)","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/www.motor1.com\/news\/427651\/fewer-300-corvette-c7-still-available\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.motor1.com\/"},{"@type":"ListItem","position":2,"name":"Chevrolet","item":"https:\/\/www.motor1.com\/chevrolet\/"},{"@type":"ListItem","position":3,"name":"Corvette","item":"https:\/\/www.motor1.com\/chevrolet\/corvette\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/www.motor1.com\/chevrolet\/corvette\/news\/"},{"@type":"ListItem","position":5,"name":"Industry","item":"https:\/\/www.motor1.com\/chevrolet\/corvette\/news\/category\/industry\/"}]}    </script>


    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/chevrolet/">Chevrolet</a><span class="sep"></span><a href="/chevrolet/corvette/">Corvette</a><span class="sep"></span><a href="/chevrolet/corvette/news/">News</a><span class="sep"></span><a href="/chevrolet/corvette/news/category/industry/">Industry</a>    </div>
        <h1 class="m1-article-title">Fewer Than 300 New Corvette C7s Are Still Available (With Lots Of MT)</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage">
                        <img src="https://cdn.motor1.com/images/mgl/7bejP/s4/2019-chevrolet-corvette-zr1.jpg" alt="Fewer Than 300 New Corvette C7s Are Still Available (With Lots Of MT)" />
                    </div>
                    <div id="article_poster" class="articlePoster scrollTieBox">
                                                    <style type="text/css">
@media only screen{#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/7bejP/s5/2019-chevrolet-corvette-zr1.jpg);}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/7bejP/s4/2019-chevrolet-corvette-zr1.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/7bejP/s3/2019-chevrolet-corvette-zr1.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/7bejP/s2/2019-chevrolet-corvette-zr1.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/7bejP/s1/2019-chevrolet-corvette-zr1.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/7bejP/s1/2019-chevrolet-corvette-zr1.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/7bejP/s3/2019-chevrolet-corvette-zr1.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/7bejP/s1/2019-chevrolet-corvette-zr1.jpg);
            }
        }
</style>                                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding h-entry  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
                    <span class="summary p-name" style="display: none;">Fewer Than 300 New Corvette C7s Are Still Available (With Lots Of MT)</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2020-06-09 01:32:56</span>

                    <a style="display: none" rel="bookmark" href="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" class="permalink u-url">https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Chevrolet Corvette                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                    
            Industry        </span>

        <div class="content-area-box">
                            <div class="postTopInfo ">
                                            <div class="postDate">
                                <span class="date" data-time="1591651976">
                    <a href="/2020/06/09/">
                Jun 08, 2020            </a>
                <span class="small">at</span> 9:32pm    </span>
                        </div>
                                        
                                            <div class="shareTrendingBox">
                                                                                                <script id="dsq-count-scr" src="//motor1dotcom.disqus.com/count.js" async></script>                                    <a title="Add a comment" href="/news/427651/fewer-300-corvette-c7-still-available/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-427651" data-disqus-url="/news/427651/fewer-300-corvette-c7-still-available/"></a>                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1591675666" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1591675666"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427651',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F427651%2Ffewer-300-corvette-c7-still-available%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427651',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F427651%2Ffewer-300-corvette-c7-still-available%2F&text=Fewer+Than+300+New+Corvette+C7s+Are+Still+Available+%28With+Lots+Of+MT%29&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427651',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F427651%2Ffewer-300-corvette-c7-still-available%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427651',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F427651%2Ffewer-300-corvette-c7-still-available%2F&title=Fewer+Than+300+New+Corvette+C7s+Are+Still+Available+%28With+Lots+Of+MT%29&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427651',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F427651%2Ffewer-300-corvette-c7-still-available%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427651',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F427651%2Ffewer-300-corvette-c7-still-available%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'427651',type_id:'1'" data-share-url="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F427651%2Ffewer-300-corvette-c7-still-available%2F&subject=Fewer%20Than%20300%20New%20Corvette%20C7s%20Are%20Still%20Available%20%28With%20Lots%20Of%20MT%29"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                        </div>
                    
                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/jacob-oliva/">
                    <img src="https://cdn.motor1.com/images/atr/MkGN/s4/jacob-oliva3.jpg" alt="Jacob Oliva" />
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author h-card reviewer p-author vcard url fn" content="Jacob Oliva" href="/info/team/jacob-oliva/">Jacob Oliva</a>
                                    </span>
            </div>
                                            </div>
    </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        Some states even have more than 20 units up for grabs.                    </h2>
                                                <div class="postBody description e-content">
                                <p>The 2020 <a href="https://www.motor1.com/chevrolet/corvette/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22make_alias%22%3A%22chevrolet%22%2C%22alias%22%3A%22corvette%22%7D">Chevrolet Corvette</a> sold like hotcakes, with some pending orders still underway. In fact, Chevrolet is aiming to hit the <a href="https://www.motor1.com/news/426194/2020-chevrolet-corvette-production-20000/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22426194%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%222020-chevrolet-corvette-production-20000%22%7D">20,000-unit production mark this year</a>, covering both coupe and convertible versions of the C8 Stingray. Now, production of the remaining 2020 Corvette orders has already commenced, but if you're among those who have ordered, patience should be your virtue.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="M1/us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":427651,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["industry"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>Alas, <a href="https://www.motor1.com/chevrolet/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22chevrolet%22%7D">Chevrolet</a> is moving on to the production of the 2021 model year Corvette C8 by November, but did you know that there are still a few units of the Corvette C7 left in the dealers?</p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h2 class="mbn">Gallery: 2019 Chevrolet Corvette ZR1 First Drive</h2>
    </div>
<div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="2019 Chevrolet Corvette ZR1 First Drive">
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/XR3Nk/s3/2019-chevrolet-corvette-zr1.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/2990199/2019-chevrolet-corvette-zr1/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                     <source data-srcset="https://cdn.motor1.com/images/mgl/XR3Nk/s1/2019-chevrolet-corvette-zr1.jpg"
                         srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                     <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="2019 Chevrolet Corvette ZR1" data-src="https://cdn.motor1.com/images/mgl/XR3Nk/s1/2019-chevrolet-corvette-zr1.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">74</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='2990199,2990200,2990201,2990202,2990203,2990204,2990205,2990206,2990207,2990208,2990209,2990210,2990211,2990212,2990213,2990214,2990215,2990216,2990217,2990218,2990219,2990220,2990221,2990222,2990223,2990224,2990225,2990226,2990227,2990228,2990229,2990230,2990231,2990232,2990233,2990234,2990235,2990236,2990237,2990238,2990239,2990240,2990241,2990242,2990243,2990244,2990245,2990246,2990247,2990248,2990249,2990250,2990251,2990252,2990253,2990254,2990255,2990256,2990257,2990258,2990259,2990260,2990261,2990262,2990263,2990264,2990265,2990266,2990267,2990268,2990269,2990270,2990271,2990272' data-galleryid='609971'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2990199/2019-chevrolet-corvette-zr1/"
                data-thumb="https://cdn.motor1.com/images/mgl/XR3Nk/s5/2019-chevrolet-corvette-zr1.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/XR3Nk/s1/2019-chevrolet-corvette-zr1.jpg"
                data-sub-html="2019 Chevrolet Corvette ZR1"                data-entity-id="2990199"
                data-download-url="https://cdn.motor1.com/images/mgl/XR3Nk/s1/2019-chevrolet-corvette-zr1.jpg"
                                >
                                                                            <meta itemprop="name" content="2019 Chevrolet Corvette ZR1">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/XR3Nk/s1/2019-chevrolet-corvette-zr1.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/2990199/2019-chevrolet-corvette-zr1/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/XR3Nk/s1/2019-chevrolet-corvette-zr1.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="2019 Chevrolet Corvette ZR1" data-src="https://cdn.motor1.com/images/mgl/XR3Nk/s1/2019-chevrolet-corvette-zr1.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2990200/2019-chevrolet-corvette-zr1/"
                data-thumb="https://cdn.motor1.com/images/mgl/9b9Vm/s5/2019-chevrolet-corvette-zr1.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/9b9Vm/s1/2019-chevrolet-corvette-zr1.jpg"
                data-sub-html="2019 Chevrolet Corvette ZR1"                data-entity-id="2990200"
                data-download-url="https://cdn.motor1.com/images/mgl/9b9Vm/s1/2019-chevrolet-corvette-zr1.jpg"
                                >
                                                                            <meta itemprop="name" content="2019 Chevrolet Corvette ZR1">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/9b9Vm/s1/2019-chevrolet-corvette-zr1.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/2990200/2019-chevrolet-corvette-zr1/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/9b9Vm/s1/2019-chevrolet-corvette-zr1.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="2019 Chevrolet Corvette ZR1" data-src="https://cdn.motor1.com/images/mgl/9b9Vm/s1/2019-chevrolet-corvette-zr1.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2990201/2019-chevrolet-corvette-zr1/"
                data-thumb="https://cdn.motor1.com/images/mgl/7beVP/s5/2019-chevrolet-corvette-zr1.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/7beVP/s1/2019-chevrolet-corvette-zr1.jpg"
                data-sub-html="2019 Chevrolet Corvette ZR1"                data-entity-id="2990201"
                data-download-url="https://cdn.motor1.com/images/mgl/7beVP/s1/2019-chevrolet-corvette-zr1.jpg"
                                >
                                                                            <meta itemprop="name" content="2019 Chevrolet Corvette ZR1">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/7beVP/s1/2019-chevrolet-corvette-zr1.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/2990201/2019-chevrolet-corvette-zr1/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/7beVP/s1/2019-chevrolet-corvette-zr1.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="2019 Chevrolet Corvette ZR1" data-src="https://cdn.motor1.com/images/mgl/7beVP/s1/2019-chevrolet-corvette-zr1.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2990202/2019-chevrolet-corvette-zr1/"
                data-thumb="https://cdn.motor1.com/images/mgl/OR1qe/s5/2019-chevrolet-corvette-zr1.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/OR1qe/s1/2019-chevrolet-corvette-zr1.jpg"
                data-sub-html="2019 Chevrolet Corvette ZR1"                data-entity-id="2990202"
                data-download-url="https://cdn.motor1.com/images/mgl/OR1qe/s1/2019-chevrolet-corvette-zr1.jpg"
                                >
                                                                            <meta itemprop="name" content="2019 Chevrolet Corvette ZR1">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/OR1qe/s1/2019-chevrolet-corvette-zr1.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/2990202/2019-chevrolet-corvette-zr1/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/OR1qe/s1/2019-chevrolet-corvette-zr1.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="2019 Chevrolet Corvette ZR1" data-src="https://cdn.motor1.com/images/mgl/OR1qe/s1/2019-chevrolet-corvette-zr1.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2990203/2019-chevrolet-corvette-zr1/"
                data-thumb="https://cdn.motor1.com/images/mgl/0bJ3W/s5/2019-chevrolet-corvette-zr1.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/0bJ3W/s1/2019-chevrolet-corvette-zr1.jpg"
                data-sub-html="2019 Chevrolet Corvette ZR1"                data-entity-id="2990203"
                data-download-url="https://cdn.motor1.com/images/mgl/0bJ3W/s1/2019-chevrolet-corvette-zr1.jpg"
                                >
                                                                            <meta itemprop="name" content="2019 Chevrolet Corvette ZR1">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/0bJ3W/s1/2019-chevrolet-corvette-zr1.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/2990203/2019-chevrolet-corvette-zr1/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/0bJ3W/s1/2019-chevrolet-corvette-zr1.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="2019 Chevrolet Corvette ZR1" data-src="https://cdn.motor1.com/images/mgl/0bJ3W/s1/2019-chevrolet-corvette-zr1.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2990204/2019-chevrolet-corvette-zr1/"
                data-thumb="https://cdn.motor1.com/images/mgl/Wl9eq/s5/2019-chevrolet-corvette-zr1.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/Wl9eq/s1/2019-chevrolet-corvette-zr1.jpg"
                data-sub-html="2019 Chevrolet Corvette ZR1"                data-entity-id="2990204"
                data-download-url="https://cdn.motor1.com/images/mgl/Wl9eq/s1/2019-chevrolet-corvette-zr1.jpg"
                                >
                                                                            <meta itemprop="name" content="2019 Chevrolet Corvette ZR1">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Wl9eq/s1/2019-chevrolet-corvette-zr1.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/2990204/2019-chevrolet-corvette-zr1/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/Wl9eq/s1/2019-chevrolet-corvette-zr1.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="2019 Chevrolet Corvette ZR1" data-src="https://cdn.motor1.com/images/mgl/Wl9eq/s1/2019-chevrolet-corvette-zr1.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2990205/2019-chevrolet-corvette-zr1/"
                data-thumb="https://cdn.motor1.com/images/mgl/KRnwM/s5/2019-chevrolet-corvette-zr1.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/KRnwM/s1/2019-chevrolet-corvette-zr1.jpg"
                data-sub-html="2019 Chevrolet Corvette ZR1"                data-entity-id="2990205"
                data-download-url="https://cdn.motor1.com/images/mgl/KRnwM/s1/2019-chevrolet-corvette-zr1.jpg"
                                >
                                                                            <meta itemprop="name" content="2019 Chevrolet Corvette ZR1">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/KRnwM/s1/2019-chevrolet-corvette-zr1.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/2990205/2019-chevrolet-corvette-zr1/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/KRnwM/s1/2019-chevrolet-corvette-zr1.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="2019 Chevrolet Corvette ZR1" data-src="https://cdn.motor1.com/images/mgl/KRnwM/s1/2019-chevrolet-corvette-zr1.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    </div>

</div>

<p>According to a report by <em><a href="https://www.corvetteblogger.com/2020/06/05/less-than-300-2019-corvettes-remain-for-sale-nationwide-here-is-whats-still-available/" target="_blank" rel="nofollow noopener">CorvetteBlogger</a></em>, Matt Beaver of Whitmoyer Chevrolet in Pennsylvania discloses that there are still 289 units of the 2019 Corvette C7 showing as available in dealerships spread across the country. So, if you aren't a fan of the new mid-engine layout, there's a good chance you'll still be able to buy a brand new unit in a dealership near you.</p>
<p>Among the states that have the most number of C7s still available are New Hampshire, Illinois, and Florida – all with more than 20 units waiting for their rightful owners. There's no information about their prices, though.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22427645%22%2C%22title%22%3A%22Corvette%20Z06%20C8%20Details%20Emerge%3A%20Tires%2C%20Exhaust%2C%20And%20Aero%20Kit%22%2C%22alias%22%3A%22corvette-z06-c8-details-emerge%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FyKKel%2Fs5%2Fchevrolet-corvette-z06-convertible-rendering.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22427340%22%2C%22title%22%3A%22GM%20Trademarks%20%E2%80%98Zora%E2%80%99%20Worldwide%2C%20Possibly%20For%20Flagship%20Corvette%20C8%22%2C%22alias%22%3A%22gm-trademarks-zora-worldwide-corvette%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FyKKel%2Fs5%2Fchevrolet-corvette-z06-convertible-rendering.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22426770%22%2C%22title%22%3A%222020%20Chevy%20Corvette's%20Most%20Popular%20Options%20Revealed%22%2C%22alias%22%3A%22corvette-c8-most-popular-options%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F6yxYk%2Fs5%2F2020-chevy-corvette-option-popularity.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22426431%22%2C%22title%22%3A%222020%20Chevy%20Corvette%20Structural%20Repairs%20Need%20To%20Be%20Done%20At%20GM%20Shops%22%2C%22alias%22%3A%222020-corvette-structural-repair-gm-shops%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F6MBEN%2Fs5%2F2020-chevrolet-corvette-crash-in-florida.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">Get Into The 'Vette Mill:</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.motor1.com/news/427645/corvette-z06-c8-details-emerge/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="corvette z06 c8 details emerge" data-srcset="https://cdn.motor1.com/images/mgl/yKKel/s6/chevrolet-corvette-z06-convertible-rendering.jpg 1x,
https://cdn.motor1.com/images/mgl/yKKel/s4/chevrolet-corvette-z06-convertible-rendering.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/yKKel/s6/chevrolet-corvette-z06-convertible-rendering.jpg" /> </span> <span class="title-related-item">Corvette Z06 C8 Details Emerge: Tires, Exhaust, And Aero Kit</span> </a></div> <div class="related-item"><a href="https://www.motor1.com/news/427340/gm-trademarks-zora-worldwide-corvette/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="gm trademarks zora worldwide corvette" data-srcset="https://cdn.motor1.com/images/mgl/yKKel/s6/chevrolet-corvette-z06-convertible-rendering.jpg 1x,
https://cdn.motor1.com/images/mgl/yKKel/s4/chevrolet-corvette-z06-convertible-rendering.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/yKKel/s6/chevrolet-corvette-z06-convertible-rendering.jpg" /> </span> <span class="title-related-item">GM Trademarks ‘Zora’ Worldwide, Possibly For Flagship Corvette C8</span> </a></div> <div class="related-item"><a href="https://www.motor1.com/news/426770/corvette-c8-most-popular-options/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="corvette c8 most popular options" data-srcset="https://cdn.motor1.com/images/mgl/6yxYk/s6/2020-chevy-corvette-option-popularity.jpg 1x,
https://cdn.motor1.com/images/mgl/6yxYk/s4/2020-chevy-corvette-option-popularity.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/6yxYk/s6/2020-chevy-corvette-option-popularity.jpg" /> </span> <span class="title-related-item">2020 Chevy Corvette's Most Popular Options Revealed</span> </a></div> <div class="related-item"><a href="https://www.motor1.com/news/426431/2020-corvette-structural-repair-gm-shops/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="2020 corvette structural repair gm shops" data-srcset="https://cdn.motor1.com/images/mgl/6MBEN/s6/2020-chevrolet-corvette-crash-in-florida.jpg 1x,
https://cdn.motor1.com/images/mgl/6MBEN/s4/2020-chevrolet-corvette-crash-in-florida.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/6MBEN/s6/2020-chevrolet-corvette-crash-in-florida.jpg" /> </span> <span class="title-related-item">2020 Chevy Corvette Structural Repairs Need To Be Done At GM Shops</span> </a></div> </div> </section>
<p>Also, if you're looking for a manual Corvette, which is something missing on the C8 generation of the sports car, you'll be glad to know that there are still a few MT units left within these dealerships. There's one manual Stingray Convertible, while nine Stingray Z51 coupes still come with a stick shift. Out of the 138 Grand Sport Coupe units left in the U.S., seven of them come with a third pedal.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"us","m1_article_type":"news","m1_page_content_id":427651,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["industry"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"native"}'></div></div>
<section contenteditable="false" draggable="true" data-widget="truecar_msrp" data-make="55" data-model="7511" data-make_model="Chevrolet:Corvette" data-malias="chevrolet" data-modalias="corvette"> <div class="msrp-stripe">Save Thousands On A New Chevrolet Corvette</div> <div class="msrp-body"> <div class="msrp-img-wrapper"><img class="msrp-img" src="https://static.tcimg.net/vehicles/primary/1acdc1c71ef80e02/2019-Chevrolet-Corvette-white-full_color-driver_side_profile.png" alt="Chevrolet Corvette" /> <div class="top"><span class="msrp-title">MSRP $</span> <span class="msrp-price">56,995</span></div> </div> <div class="msrp-content"> <div class="msrp-middle"> <div class="top"><span class="msrp-title">MSRP $</span> <span class="msrp-price">56,995</span></div> <div class="bottom">Save on average over $3,400 off MSRP* with <br /><span class="semibold">Motor1.com Car Buying Service</span></div> </div> <div class="msrp-right"><a href="https://motor1.truecar.com/prices-new/chevrolet/corvette-pricing/?utm_source=motor1&amp;utm_medium=referral&amp;utm_campaign=landing-page&amp;utm_content=new-cars" target="_blank" rel="noopener">SEE PRICING</a></div> </div> </div> </section>
<p>And yes, if you're in the hunt for a <a href="https://www.motor1.com/chevrolet/zr1/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22make_alias%22%3A%22chevrolet%22%2C%22alias%22%3A%22zr1%22%7D">2019 Corvette ZR1</a>, there are still four units up for grabs – three manual, one automatic – but all of them are dealer demo units, according to Beaver's list.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_article_type":"news","m1_page_content_id":427651,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["industry"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>The catch? It wasn't disclosed at which exact dealerships do these MT Corvettes are located at, so you better be asking for assistance from your local dealership if you're interested.</p>                </div>


                                            <div class="entityInfoBlock m-top">
                                                        Source:
                            
                                                            
<span class="item"><a class="source" target="_blank" href="https://www.corvetteblogger.com/2020/06/05/less-than-300-2019-corvettes-remain-for-sale-nationwide-here-is-whats-still-available/">CorvetteBlogger</a></span>                                                    </div>
                    
                    <!-- new gallery place -->
                    
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":427651,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["industry"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":427651,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["industry"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                    <script id="dsq-count-scr" src="//motor1dotcom.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/news/427651/fewer-300-corvette-c7-still-available/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-427651" data-disqus-url="/news/427651/fewer-300-corvette-c7-still-available/"></a>                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1591675844" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1591675844"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427651',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F427651%2Ffewer-300-corvette-c7-still-available%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427651',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F427651%2Ffewer-300-corvette-c7-still-available%2F&text=Fewer+Than+300+New+Corvette+C7s+Are+Still+Available+%28With+Lots+Of+MT%29&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427651',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F427651%2Ffewer-300-corvette-c7-still-available%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427651',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F427651%2Ffewer-300-corvette-c7-still-available%2F&title=Fewer+Than+300+New+Corvette+C7s+Are+Still+Available+%28With+Lots+Of+MT%29&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427651',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F427651%2Ffewer-300-corvette-c7-still-available%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427651',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F427651%2Ffewer-300-corvette-c7-still-available%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'427651',type_id:'1'" data-share-url="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F427651%2Ffewer-300-corvette-c7-still-available%2F&subject=Fewer%20Than%20300%20New%20Corvette%20C7s%20Are%20Still%20Available%20%28With%20Lots%20Of%20MT%29"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":427651,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["industry"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"sidebar"}'></div></div>                                            
<div class="widget-wrapper">
    <div class="rightrail">
        <img src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/images/logo_black_widget.png" alt="icon">
        <p>Car Buying Service</p>
        <p>Get upfront price offers on local inventory.</p>
    </div>
    <div class="radio-bar">
        <p>Search for:</p>
        <div class="radio active">
            <input id="radio-1" name="newcar" type="radio" value="1" checked>
            <label for="radio-1" class="radio-label radio-1">New Cars</label>
        </div>
        <div class="radio">
            <input id="radio-2" name="newcar" type="radio" value="0">
            <label for="radio-2" class="radio-label radio-2">Used Cars</label>
        </div>
    </div>
    <section class="choose-form only-new active-form">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" data-alias="chevrolet" class="cars_form_make make_alias_new active-select" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" data-alias="corvette" class="cars_form_model submodel_alias_new active-select-second" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="newcar" value="1" class="hidden_field"> 
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="Shop new cars" class="cars_form_submit active-disabled">
        </form>
    </section>
    <section class="choose-form only-used">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" class="cars_form_make make_alias_used" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" class="cars_form_model submodel_alias_used" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="newcar" value="0" class="hidden_field">
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="Shop used cars" class="cars_form_submit">
        </form>
    </section>
</div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <h2 class="trending-content_header">Trending</h2>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/427418/acura-mdx-types-spied/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="New Acura MDX Type S Spied During Testing" data-src="https://cdn.motor1.com/images/mgl/ppkgv/s6/new-acura-mdx-type-s-spied-during-testing.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/427418/acura-mdx-types-spied/">New Acura MDX Type S Spied During Testing</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/427627/liberty-walk-toyota-supra-kit/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Liberty Walk Toyota Supra Takes The Cake For Over-The-Top Tuning" data-src="https://cdn.motor1.com/images/mgl/Wpe0O/s6/toyota-supra-liberty-walk.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/427627/liberty-walk-toyota-supra-kit/">Liberty Walk Toyota Supra Takes The Cake For Over-The-Top Tuning</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/features/427294/first-hurst-olds-enter-win/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Enter To Win The First 1969 Hurst/Olds Ever Produced!" data-src="https://cdn.motor1.com/images/mgl/RpjQr/s6/dream-giveaway-1969-hurst-olds.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/features/427294/first-hurst-olds-enter-win/">Enter To Win The First 1969 Hurst/Olds Ever Produced!</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/427513/chevy-camaro-pickup-truck-rendering/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Chevy Camaro Turned Into Muscle Truck In New Rendering" data-src="https://cdn.motor1.com/images/mgl/Opqwl/s6/chevrolet-camaro-pickup-rendering.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/427513/chevy-camaro-pickup-truck-rendering/">Chevy Camaro Turned Into Muscle Truck In New Rendering</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/427337/hertz-rental-cars-below-market-value/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Study Shows Some Hertz Rental Cars Selling Well Below Market Value" data-src="https://cdn.motor1.com/images/mgl/2RJBg/s6/hertz-chevrolet-camaro-ss-zl1.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/427337/hertz-rental-cars-below-market-value/">Study Shows Some Hertz Rental Cars Selling Well Below Market Value</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":427651,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["industry"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile white-bg">
            </div>
        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/427418/acura-mdx-types-spied/" data-srcset="https://cdn.motor1.com/images/mgl/ppkgv/s6/new-acura-mdx-type-s-spied-during-testing.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/ppkgv/s6/new-acura-mdx-type-s-spied-during-testing.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/ppkgv/s6/new-acura-mdx-type-s-spied-during-testing.jpg" alt="New Acura MDX Type S Spied During Testing"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/427418/acura-mdx-types-spied/">New Acura MDX Type S Spied During Testing</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/427627/liberty-walk-toyota-supra-kit/" data-srcset="https://cdn.motor1.com/images/mgl/Wpe0O/s6/toyota-supra-liberty-walk.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/Wpe0O/s6/toyota-supra-liberty-walk.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/Wpe0O/s6/toyota-supra-liberty-walk.jpg" alt="Liberty Walk Toyota Supra Takes The Cake For Over-The-Top Tuning"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/427627/liberty-walk-toyota-supra-kit/">Liberty Walk Toyota Supra Takes The Cake For Over-The-Top Tuning</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/features/427294/first-hurst-olds-enter-win/" data-srcset="https://cdn.motor1.com/images/mgl/RpjQr/s6/dream-giveaway-1969-hurst-olds.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/RpjQr/s6/dream-giveaway-1969-hurst-olds.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/RpjQr/s6/dream-giveaway-1969-hurst-olds.jpg" alt="Enter To Win The First 1969 Hurst/Olds Ever Produced!"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/features/427294/first-hurst-olds-enter-win/">Enter To Win The First 1969 Hurst/Olds Ever Produced!</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/427513/chevy-camaro-pickup-truck-rendering/" data-srcset="https://cdn.motor1.com/images/mgl/Opqwl/s6/chevrolet-camaro-pickup-rendering.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/Opqwl/s6/chevrolet-camaro-pickup-rendering.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/Opqwl/s6/chevrolet-camaro-pickup-rendering.jpg" alt="Chevy Camaro Turned Into Muscle Truck In New Rendering"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/427513/chevy-camaro-pickup-truck-rendering/">Chevy Camaro Turned Into Muscle Truck In New Rendering</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/427337/hertz-rental-cars-below-market-value/" data-srcset="https://cdn.motor1.com/images/mgl/2RJBg/s6/hertz-chevrolet-camaro-ss-zl1.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/2RJBg/s6/hertz-chevrolet-camaro-ss-zl1.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/2RJBg/s6/hertz-chevrolet-camaro-ss-zl1.jpg" alt="Study Shows Some Hertz Rental Cars Selling Well Below Market Value"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/427337/hertz-rental-cars-below-market-value/">Study Shows Some Hertz Rental Cars Selling Well Below Market Value</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
            <div id="sponsored_content">
        </div>
    
                        <div class="sellwild-caption">
                <p>Check out unique & lightly used cars for sale</p>
                <a href="https://sellwild.com/?p=motor1&utm_source=motor1" target="_blank">Sell anything (free), get featured here</a>
            </div>
                <div class="sellwild-container">
            <div class="sellwild-wrapper"
                data-partner="motor1"
                data-color="#262626"
                data-version="1_1_31"
                                    data-overlay="true"
                            >
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-427651" data-url="/news/427651/fewer-300-corvette-c7-still-available/" data-title="Fewer Than 300 New Corvette C7s Are Still Available (With Lots Of MT)">
                            </div>
                                                            </div>
                                                </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":427651,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["industry"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":427651,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["industry"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":427651,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["industry"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>

    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/industry/">Industry</a>
                                                                    </div></td>
                        </tr>
                                                                                                                                        <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                                                                <a href="/chevrolet/corvette/">Chevrolet Corvette</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/coupe/">
                                                Coupe                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":427651,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["industry"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":427651,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["industry"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":427651,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["industry"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_article_type":"news","m1_page_content_id":427651,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["industry"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/" >
                Shop cars            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                Auto Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy Shots            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                Supercars            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                All categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body styles            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://www.motor1.com/features/category/podcast/" >
                Podcast            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMPLIlAsw0ZCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a class="icon-instagram-redirect-link" href="https://www.instagram.com/motor1com/" target="_blank"></a></li>
                                                                                                            <li class="youtube"><a class="icon-youtube-redirect-link" href="https://www.youtube.com/user/worldcarfans?sub_confirmation=1" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                                                                                </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/global/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                                                    <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                                                
                        
                        
                                                    <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                                                    <li class="rideapart"><a href="https://www.rideapart.com/" target="_blank">rideapart.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                        
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                                 <div class="design-by">Vehicle Imagery licensed from EVOX Images</div>
                                    </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"55438","phone":"","firstName":"","lastName":""}'
        edition="us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1591675464" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1591675464"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427651',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F427651%2Ffewer-300-corvette-c7-still-available%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427651',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F427651%2Ffewer-300-corvette-c7-still-available%2F&text=Fewer+Than+300+New+Corvette+C7s+Are+Still+Available+%28With+Lots+Of+MT%29&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427651',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F427651%2Ffewer-300-corvette-c7-still-available%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427651',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F427651%2Ffewer-300-corvette-c7-still-available%2F&title=Fewer+Than+300+New+Corvette+C7s+Are+Still+Available+%28With+Lots+Of+MT%29&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427651',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F427651%2Ffewer-300-corvette-c7-still-available%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427651',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F427651%2Ffewer-300-corvette-c7-still-available%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'427651',type_id:'1'" data-share-url="https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F427651%2Ffewer-300-corvette-c7-still-available%2F&subject=Fewer%20Than%20300%20New%20Corvette%20C7s%20Are%20Still%20Available%20%28With%20Lots%20Of%20MT%29"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"us","m1_article_type":"news","m1_page_content_id":427651,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["industry"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"us","m1_article_type":"news","m1_page_content_id":427651,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["industry"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"us","m1_article_type":"news","m1_page_content_id":427651,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["industry"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"us","m1_article_type":"news","m1_page_content_id":427651,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["industry"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"us","m1_article_type":"news","m1_page_content_id":427651,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["industry"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/design/build/jslangs/en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/design/dist/js/0_516cd2e5f199721dfe2f.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/design/dist/js/2_516cd2e5f199721dfe2f.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/design/dist/js/11_516cd2e5f199721dfe2f.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Chevrolet',
            'model': 'Corvette',
            'pageId': 'index_articles_detail',
            'entityAuthors': ["Jacob Oliva"],
            'pageUrl': 'https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/',
            'pageUrlCanonical': 'https://www.motor1.com/news/427651/fewer-300-corvette-c7-still-available/',
            'pageLanguage': 'en',
            'entityCategories': ["Industry"],
            'articleType': 'news',
                    'entityTitle': 'Fewer Than 300 New Corvette C7s Are Still Available (With Lots Of MT)',
            'pageTitle': 'Fewer Than 300 New Corvette C7s Are Still Available (With Lots Of MT)',
            'articleId': '427651',
                    'bodyStyles': ["Coupe"],
        'sessionId': '1391a120493ab9e6ebfd80bbfaaf368f'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>




<script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);
            });
        }

    }

</script>
</body>
</html>