<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Ford Bronco Evolution From 1966 To 2020 Detailed In Video</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/motor1/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/motor1/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/motor1/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/motor1/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/motor1/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/motor1/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/motor1/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/motor1/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/motor1/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/motor1/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/motor1/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/motor1/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/motor1/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/motor1/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/motor1/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/motor1/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/motor1/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/motor1/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_117/polymer2/locales1587729874/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="This video shows how the Ford Bronco has changed over its five-generation lifespan, culminating with a sixth-generation preview featuring the 2020 Bronco R">
<meta property="og:title" content="Ford Bronco Evolution From 1966 To 2020 Detailed In Video">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/418901/ford-bronco-evolution-video/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/opGnL/s3/ford-bronco-evolution.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="This video shows how the Ford Bronco has changed over its five-generation lifespan, culminating with a sixth-generation preview featuring the 2020 Bronco R">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Ford Bronco Evolution From 1966 To 2020 Detailed In Video">
<meta property="twitter:description" content="The original Bronco was so small!">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/opGnL/s3/ford-bronco-evolution.jpg">
<meta property="robots" content="max-snippet:50, max-video-preview:10">
<meta name="speakable-description" content="Ford will unveil the sixth-generation Bronco this spring. This video takes us through the previous five generations, starting with the 1966 Bronco roadster with no doors or roof.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/418901/ford-bronco-evolution-video/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/418901/ford-bronco-evolution-video/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/418901/ford-bronco-evolution-video/" rel="canonical">
<link href="https://www.motor1.com/news/418901/ford-bronco-evolution-video/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_117/design/dist/css/0_ed72cf4e289ebdd3921f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_117/design/dist/css/1_ed72cf4e289ebdd3921f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_117/design/dist/css/3_ed72cf4e289ebdd3921f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_117/design/dist/css/4_ed72cf4e289ebdd3921f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_117/design/dist/css/13_ed72cf4e289ebdd3921f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_117/design/dist/css/21_ed72cf4e289ebdd3921f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_117/design/dist/css/index_articles_detail_ed72cf4e289ebdd3921f.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite                                                            "
        data-spotim-id="" data-edtn="us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/"  >
                                    Shop cars                            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/"  >
                                    Auto Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/"  >
                                    Spy Shots                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/"  >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/"  >
                                    Supercars                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    All categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body styles                            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://www.motor1.com/features/category/podcast/"  >
                                    Podcast                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":418901,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["classics"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":418901,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["classics"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":418901,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["classics"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Ford Bronco Evolution From 1966 To 2020 Detailed In Video","name":"Ford Bronco Evolution From 1966 To 2020 Detailed In Video","description":"The original Bronco was so small!","author":{"@type":"Person","name":"Christopher Smith"},"url":"https:\/\/www.motor1.com\/news\/418901\/ford-bronco-evolution-video\/","sameAs":["https:\/\/www.facebook.com\/motor1com","https:\/\/twitter.com\/motor1com","https:\/\/www.instagram.com\/motor1com\/","https:\/\/www.youtube.com\/user\/worldcarfans?sub_confirmation=1","https:\/\/flipboard.com\/@Motor1com"],"datePublished":"2020-04-28T17:00:07+00:00","dateModified":"2020-04-28T17:00:07+00:00","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/opGnL\/s1\/ford-bronco-evolution.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.motor1.com\/news\/418901\/ford-bronco-evolution-video\/","wordCount":"399"}</script>

    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"VideoObject","contentURL":"https:\/\/www.motor1.com\/news\/418901\/ford-bronco-evolution-video\/","name":"Ford Bronco Evolution From 1966 To 2020 Detailed In Video","description":"The original Bronco was so small!","uploadDate":"2020-04-28T17:00:07+00:00","thumbnailUrl":"https:\/\/cdn.motor1.com\/images\/mgl\/opGnL\/s1\/ford-bronco-evolution.jpg","duration":"PT01M34S"}    </script>

    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"Ford Bronco Evolution From 1966 To 2020 Detailed In Video","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/www.motor1.com\/news\/418901\/ford-bronco-evolution-video\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.motor1.com\/"},{"@type":"ListItem","position":2,"name":"Ford","item":"https:\/\/www.motor1.com\/ford\/"},{"@type":"ListItem","position":3,"name":"Bronco","item":"https:\/\/www.motor1.com\/ford\/bronco\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/www.motor1.com\/ford\/bronco\/news\/"},{"@type":"ListItem","position":5,"name":"Classics","item":"https:\/\/www.motor1.com\/ford\/bronco\/news\/category\/classics\/"}]}    </script>



    <div class="pre-center breadcrumbs-area">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/ford/">Ford</a><span class="sep"></span><a href="/ford/bronco/">Bronco</a><span class="sep"></span><a href="/ford/bronco/news/">News</a><span class="sep"></span><a href="/ford/bronco/news/category/classics/">Classics</a>    </div>
        <h1 class="m1-article-title">Ford Bronco Evolution From 1966 To 2020 Detailed In Video</h1>
    </div>
            <div class="kpre-center videoBoxArticle">
            <div class="videoBoxArticle-wrapper">
                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                <div class="video-player">
                    <iframe width="560" height="315" src="https://www.youtube.com/embed/VdzMCTTAa8g" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>                </div>
            </div> 
        </div>
    
<div class="pre-center padding h-entry b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
                    <span class="summary p-name" style="display: none;">Ford Bronco Evolution From 1966 To 2020 Detailed In Video</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2020-04-28 17:00:07</span>

                    <a style="display: none" rel="bookmark" href="https://www.motor1.com/news/418901/ford-bronco-evolution-video/" class="permalink u-url">https://www.motor1.com/news/418901/ford-bronco-evolution-video/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Ford Bronco                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                    
            Classics        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                     
                        <div class="postDate">
                                <span class="date" data-time="1588078807">
                    <a href="/2020/04/28/">
                Apr 28, 2020            </a>
                <span class="small">at</span> 1:00pm    </span>
                        </div>
                    
                    <div class="shareTrendingBox">
                                                                                    <script id="dsq-count-scr" src="//motor1dotcom.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/news/418901/ford-bronco-evolution-video/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-418901" data-disqus-url="/news/418901/ford-bronco-evolution-video/"></a>                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1588094779" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/418901/ford-bronco-evolution-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1588094779"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'418901',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/418901/ford-bronco-evolution-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F418901%2Fford-bronco-evolution-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'418901',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/418901/ford-bronco-evolution-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F418901%2Fford-bronco-evolution-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&text=Ford+Bronco+Evolution+From+1966+To+2020+Detailed+In+Video&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'418901',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/418901/ford-bronco-evolution-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F418901%2Fford-bronco-evolution-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'418901',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/418901/ford-bronco-evolution-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F418901%2Fford-bronco-evolution-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&title=Ford+Bronco+Evolution+From+1966+To+2020+Detailed+In+Video&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'418901',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/418901/ford-bronco-evolution-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F418901%2Fford-bronco-evolution-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'418901',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/418901/ford-bronco-evolution-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F418901%2Fford-bronco-evolution-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'418901',type_id:'1'" data-share-url="https://www.motor1.com/news/418901/ford-bronco-evolution-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F418901%2Fford-bronco-evolution-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&subject=Ford%20Bronco%20Evolution%20From%201966%20To%202020%20Detailed%20In%20Video"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/christopher-smith/">
                    <img src="https://cdn.motor1.com/images/atr/RqA/s4/christopher-smith1.jpg" alt="Christopher Smith" />
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author h-card reviewer p-author vcard url fn" content="Christopher Smith" href="/info/team/christopher-smith/">Christopher Smith</a>
                                    </span>
            </div>
                                            </div>
    </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        The original Bronco was so small!                    </h2>
                                                <div class="postBody description e-content">
                                <p>The new <a href="https://www.motor1.com/ford/bronco/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22make_alias%22%3A%22ford%22%2C%22alias%22%3A%22bronco%22%7D">Ford Bronco</a> is coming. The reborn off-roader was expected to debut earlier in April, but <a href="https://www.motor1.com/tag/coronavirus/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22Coronavirus%20%22%2C%22originalTitle%22%3A%22coronavirus%22%2C%22alias%22%3A%22coronavirus%22%7D">Coronavirus</a> led <a href="https://www.motor1.com/ford/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22alias%22%3A%22ford%22%7D">Ford</a> to push the big ceremony back a couple of months. The automaker has confirmed it will unveil the new Bronco in the spring, leaving us with May or possibly early June until we finally get full information and an official first look.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_article_type":"news","m1_page_content_id":418901,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["classics"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>In the meantime, a new video from YouTuber <em><a href="https://www.youtube.com/watch?v=VdzMCTTAa8g&amp;feature=youtu.be" target="_blank" rel="nofollow noopener">Mr. chart</a> </em>takes us through the Bronco’s evolution across the decades. The first-generation model arrived in 1965 for the 1966 model year, with Ford aiming it at small off-road competitors like the Jeep CJ-5 and International Harvester Scout. The compact Bronco was available in various configurations and trim levels that included a roofless/doorless roadster version as well as an enclosed wagon and pickup truck models.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22418887%22%2C%22title%22%3A%222021%20Ford%20Bronco%20Coming%20With%20Modern%2C%20Classic%2C%20Custom%20Grilles%3A%20Report%22%2C%22alias%22%3A%222021-ford-bronco-greille-styles%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FZ347e%2Fs5%2Fford-bronco-leaked-image.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22414236%22%2C%22title%22%3A%222021%20Ford%20Bronco%20Sport%20Spied%20Barely%20Concealing%20Its%20Orange%20Body%22%2C%22alias%22%3A%22ford-bronco-sport-spied-orange%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fw0POV%2Fs5%2F2021-ford-bronco-sport.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22410176%22%2C%22title%22%3A%22New%20Ford%20Bronco%20Will%20Debut%20This%20Spring%20Despite%20Coronavirus%22%2C%22alias%22%3A%22ford-bronco-debut-delayed-coronavirus%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F8Myoq%2Fs5%2F2021-ford-bronco-new-leaked-images.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22409912%22%2C%22title%22%3A%22Ford%20Bronco%20Could%20'Dance'%20With%20Trick%20Active%20Suspension%20System%22%2C%22alias%22%3A%22ford-patent-active-suspension-system%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FK9yz0%2Fs5%2Fford-bronco-st-rendering.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">All Things Bronco:</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.motor1.com/news/418887/2021-ford-bronco-greille-styles/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="2021 ford bronco greille styles" data-srcset="https://cdn.motor1.com/images/mgl/Z347e/s6/ford-bronco-leaked-image.jpg 1x,
https://cdn.motor1.com/images/mgl/Z347e/s4/ford-bronco-leaked-image.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/Z347e/s6/ford-bronco-leaked-image.jpg" /> </span> <span class="title-related-item">2021 Ford Bronco Coming With Modern, Classic, Custom Grilles: Report</span> </a></div> <div class="related-item"><a href="https://www.motor1.com/news/414236/ford-bronco-sport-spied-orange/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="ford bronco sport spied orange" data-srcset="https://cdn.motor1.com/images/mgl/w0POV/s6/2021-ford-bronco-sport.jpg 1x,
https://cdn.motor1.com/images/mgl/w0POV/s4/2021-ford-bronco-sport.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/w0POV/s6/2021-ford-bronco-sport.jpg" /> </span> <span class="title-related-item">2021 Ford Bronco Sport Spied Barely Concealing Its Orange Body</span> </a></div> <div class="related-item"><a href="https://www.motor1.com/news/410176/ford-bronco-debut-delayed-coronavirus/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="ford bronco debut delayed coronavirus" data-srcset="https://cdn.motor1.com/images/mgl/8Myoq/s6/2021-ford-bronco-new-leaked-images.jpg 1x,
https://cdn.motor1.com/images/mgl/8Myoq/s4/2021-ford-bronco-new-leaked-images.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/8Myoq/s6/2021-ford-bronco-new-leaked-images.jpg" /> </span> <span class="title-related-item">New Ford Bronco Will Debut This Spring Despite Coronavirus</span> </a></div> <div class="related-item"><a href="https://www.motor1.com/news/409912/ford-patent-active-suspension-system/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="ford patent active suspension system" data-srcset="https://cdn.motor1.com/images/mgl/K9yz0/s6/ford-bronco-st-rendering.jpg 1x,
https://cdn.motor1.com/images/mgl/K9yz0/s4/ford-bronco-st-rendering.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/K9yz0/s6/ford-bronco-st-rendering.jpg" /> </span> <span class="title-related-item">Ford Bronco Could 'Dance' With Trick Active Suspension System</span> </a></div> </div> </section>
<p>Things obviously changed in 1978 with the introduction of the second-generation Bronco. No longer a small CJ alternative, the off-roader went full-size with a body and frame based on the Ford <a href="https://www.motor1.com/ford/f-150/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22make_alias%22%3A%22ford%22%2C%22alias%22%3A%22f-150%22%7D">F-Series</a>. It held onto some of its past, however, with a removable fiberglass hardtop for the rear seat area. Despite the F-Series bones, the second-generation Bronco retained a coil-sprung solid axle in the front versus the twin I-beam layout used on pickup trucks.</p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h2 class="mbn">Gallery: Ford Bronco Evolution</h2>
    </div>
<div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="Ford Bronco Evolution">
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/GGeb8/s3/ford-bronco-evolution.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/4963929/ford-bronco-evolution/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                     <source data-srcset="https://cdn.motor1.com/images/mgl/GGeb8/s1/ford-bronco-evolution.jpg"
                         srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                     <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Ford Bronco Evolution" data-src="https://cdn.motor1.com/images/mgl/GGeb8/s1/ford-bronco-evolution.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">12</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='4963929,4963928,4963927,4963937,4963936,4963935,4963933,4963934,4963932,4963931,4963930,4963926' data-galleryid='726323'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4963929/ford-bronco-evolution/"
                data-thumb="https://cdn.motor1.com/images/mgl/GGeb8/s5/ford-bronco-evolution.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/GGeb8/s1/ford-bronco-evolution.jpg"
                data-sub-html="Ford Bronco Evolution"                data-entity-id="4963929"
                data-download-url="https://cdn.motor1.com/images/mgl/GGeb8/s1/ford-bronco-evolution.jpg"
                                >
                                                                            <meta itemprop="name" content="Ford Bronco Evolution">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/GGeb8/s1/ford-bronco-evolution.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4963929/ford-bronco-evolution/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/GGeb8/s1/ford-bronco-evolution.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Ford Bronco Evolution" data-src="https://cdn.motor1.com/images/mgl/GGeb8/s1/ford-bronco-evolution.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4963928/ford-bronco-evolution/"
                data-thumb="https://cdn.motor1.com/images/mgl/Zpvle/s5/ford-bronco-evolution.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/Zpvle/s1/ford-bronco-evolution.jpg"
                data-sub-html="Ford Bronco Evolution"                data-entity-id="4963928"
                data-download-url="https://cdn.motor1.com/images/mgl/Zpvle/s1/ford-bronco-evolution.jpg"
                                >
                                                                            <meta itemprop="name" content="Ford Bronco Evolution">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Zpvle/s1/ford-bronco-evolution.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4963928/ford-bronco-evolution/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/Zpvle/s1/ford-bronco-evolution.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Ford Bronco Evolution" data-src="https://cdn.motor1.com/images/mgl/Zpvle/s1/ford-bronco-evolution.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4963927/ford-bronco-evolution/"
                data-thumb="https://cdn.motor1.com/images/mgl/vkY7v/s5/ford-bronco-evolution.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/vkY7v/s1/ford-bronco-evolution.jpg"
                data-sub-html="Ford Bronco Evolution"                data-entity-id="4963927"
                data-download-url="https://cdn.motor1.com/images/mgl/vkY7v/s1/ford-bronco-evolution.jpg"
                                >
                                                                            <meta itemprop="name" content="Ford Bronco Evolution">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/vkY7v/s1/ford-bronco-evolution.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4963927/ford-bronco-evolution/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/vkY7v/s1/ford-bronco-evolution.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Ford Bronco Evolution" data-src="https://cdn.motor1.com/images/mgl/vkY7v/s1/ford-bronco-evolution.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4963937/ford-bronco-evolution/"
                data-thumb="https://cdn.motor1.com/images/mgl/PpAV4/s5/ford-bronco-evolution.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/PpAV4/s1/ford-bronco-evolution.jpg"
                data-sub-html="Ford Bronco Evolution"                data-entity-id="4963937"
                data-download-url="https://cdn.motor1.com/images/mgl/PpAV4/s1/ford-bronco-evolution.jpg"
                                >
                                                                            <meta itemprop="name" content="Ford Bronco Evolution">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/PpAV4/s1/ford-bronco-evolution.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4963937/ford-bronco-evolution/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/PpAV4/s1/ford-bronco-evolution.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Ford Bronco Evolution" data-src="https://cdn.motor1.com/images/mgl/PpAV4/s1/ford-bronco-evolution.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4963936/ford-bronco-evolution/"
                data-thumb="https://cdn.motor1.com/images/mgl/ppz8P/s5/ford-bronco-evolution.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/ppz8P/s1/ford-bronco-evolution.jpg"
                data-sub-html="Ford Bronco Evolution"                data-entity-id="4963936"
                data-download-url="https://cdn.motor1.com/images/mgl/ppz8P/s1/ford-bronco-evolution.jpg"
                                >
                                                                            <meta itemprop="name" content="Ford Bronco Evolution">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/ppz8P/s1/ford-bronco-evolution.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4963936/ford-bronco-evolution/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/ppz8P/s1/ford-bronco-evolution.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="Ford Bronco Evolution" data-src="https://cdn.motor1.com/images/mgl/ppz8P/s1/ford-bronco-evolution.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4963935/ford-bronco-evolution/"
                data-thumb="https://cdn.motor1.com/images/mgl/lpq4w/s5/ford-bronco-evolution.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/lpq4w/s1/ford-bronco-evolution.jpg"
                data-sub-html="Ford Bronco Evolution"                data-entity-id="4963935"
                data-download-url="https://cdn.motor1.com/images/mgl/lpq4w/s1/ford-bronco-evolution.jpg"
                                >
                                                                            <meta itemprop="name" content="Ford Bronco Evolution">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/lpq4w/s1/ford-bronco-evolution.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4963935/ford-bronco-evolution/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/lpq4w/s1/ford-bronco-evolution.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Ford Bronco Evolution" data-src="https://cdn.motor1.com/images/mgl/lpq4w/s1/ford-bronco-evolution.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4963933/ford-bronco-evolution/"
                data-thumb="https://cdn.motor1.com/images/mgl/MpV6X/s5/ford-bronco-evolution.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/MpV6X/s1/ford-bronco-evolution.jpg"
                data-sub-html="Ford Bronco Evolution"                data-entity-id="4963933"
                data-download-url="https://cdn.motor1.com/images/mgl/MpV6X/s1/ford-bronco-evolution.jpg"
                                >
                                                                            <meta itemprop="name" content="Ford Bronco Evolution">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/MpV6X/s1/ford-bronco-evolution.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4963933/ford-bronco-evolution/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/MpV6X/s1/ford-bronco-evolution.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Ford Bronco Evolution" data-src="https://cdn.motor1.com/images/mgl/MpV6X/s1/ford-bronco-evolution.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    </div>

</div>

<p>From there on out, Bronco evolutions were essentially facelifts and technology updates that corresponded with various F-Series generations. The third-generation Bronco appeared for the 1980 model year, nixing the solid axle in front for Ford’s twin I-beam design. The fourth-generation redesign featuring flush headlights arrived in 1987, with the final fifth-generation version debuting for the 1992 model year. The last production Bronco came off the line in 1996.</p>
<p>That brings us to 2020, and the video ends with a look at the <a href="https://www.motor1.com/news/380348/first-look-video-ford-bronco-r/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22article_edition_id%22%3A%22380348%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22first-look-video-ford-bronco-r%22%7D">Bronco R</a> Baja racer that Ford debuted last year as a preview of what’s to come. Obviously, the sixth-generation is returning to its first-gen roots as a smaller <a href="https://www.motor1.com/jeep/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22alias%22%3A%22jeep%22%7D">Jeep</a> fighter, complete with a removable top and doors. As numerous patent applications and leaked reports have shown, it will be offered as either a two-door or longer four-door model, matching directly with the Jeep Wrangler.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"us","m1_article_type":"news","m1_page_content_id":418901,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["classics"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"native"}'></div></div>                </div>


                                            <div class="entityInfoBlock m-top">
                                                        Source:
                            
                                                            
<span class="item"><a class="source" target="_blank" href="https://www.youtube.com/watch?v=VdzMCTTAa8g&feature=youtu.be">Mr chart</a> via <a class="via_source" target="_blank" href="https://www.youtube.com/watch?v=VdzMCTTAa8g&feature=youtu.be">YouTube</a></span>                                                    </div>
                                        
                    <!-- new gallery place -->
                    
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":418901,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["classics"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":418901,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["classics"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                



                <div class="parent-shareBox parent-shareBox-bottom">
                                                                        <script id="dsq-count-scr" src="//motor1dotcom.disqus.com/count.js" async></script>                            <a title="Add a comment" href="/news/418901/ford-bronco-evolution-video/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-418901" data-disqus-url="/news/418901/ford-bronco-evolution-video/"></a>                                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1588094538" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/418901/ford-bronco-evolution-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1588094538"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'418901',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/418901/ford-bronco-evolution-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F418901%2Fford-bronco-evolution-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'418901',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/418901/ford-bronco-evolution-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F418901%2Fford-bronco-evolution-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&text=Ford+Bronco+Evolution+From+1966+To+2020+Detailed+In+Video&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'418901',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/418901/ford-bronco-evolution-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F418901%2Fford-bronco-evolution-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'418901',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/418901/ford-bronco-evolution-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F418901%2Fford-bronco-evolution-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&title=Ford+Bronco+Evolution+From+1966+To+2020+Detailed+In+Video&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'418901',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/418901/ford-bronco-evolution-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F418901%2Fford-bronco-evolution-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'418901',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/418901/ford-bronco-evolution-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F418901%2Fford-bronco-evolution-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'418901',type_id:'1'" data-share-url="https://www.motor1.com/news/418901/ford-bronco-evolution-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F418901%2Fford-bronco-evolution-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&subject=Ford%20Bronco%20Evolution%20From%201966%20To%202020%20Detailed%20In%20Video"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":418901,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["classics"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"sidebar"}'></div></div>                                            
<div class="widget-wrapper">
    <div class="rightrail">
        <img src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_117/images/logo_black_widget.png" alt="icon">
        <p>Car Buying Service</p>
        <p>Get upfront price offers on local inventory.</p>
    </div>
    <div class="radio-bar">
        <p>Search for:</p>
        <div class="radio active">
            <input id="radio-1" name="newcar" type="radio" value="1" checked>
            <label for="radio-1" class="radio-label radio-1">New Cars</label>
        </div>
        <div class="radio">
            <input id="radio-2" name="newcar" type="radio" value="0">
            <label for="radio-2" class="radio-label radio-2">Used Cars</label>
        </div>
    </div>
    <section class="choose-form only-new active-form">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" data-alias="ford" class="cars_form_make make_alias_new active-select" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/"  class="cars_form_model submodel_alias_new active-select-second" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="newcar" value="1" class="hidden_field"> 
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="Shop new cars" class="cars_form_submit active-disabled">
        </form>
    </section>
    <section class="choose-form only-used">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" class="cars_form_make make_alias_used" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" class="cars_form_model submodel_alias_used" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="newcar" value="0" class="hidden_field">
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="Shop used cars" class="cars_form_submit">
        </form>
    </section>
</div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <h2 class="trending-content_header">Trending</h2>
                            </div>
                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom" href="/news/414882/2020-corvette-c8-oil-change/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Watch Behind The Scenes Of 2020 Corvette C8 GM Certified Oil Change" data-src="https://cdn.motor1.com/images/mgl/Kp8GG/s6/2020-chevrolet-corvette-c8-oil-change.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link" href="/news/414882/2020-corvette-c8-oil-change/">Watch Behind The Scenes Of 2020 Corvette C8 GM Certified Oil Change</a>
                                </div>
                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom" href="/features/415264/2021-nissan-frontier-everything-we-know/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="2021 Nissan Frontier: Everything We Know" data-src="https://cdn.motor1.com/images/mgl/8M4qW/s6/nissan-frontier.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link" href="/features/415264/2021-nissan-frontier-everything-we-know/">2021 Nissan Frontier: Everything We Know</a>
                                </div>
                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom" href="/news/353593/win-1970-chevelle-exclusive-deal/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Enter To Win This 1970 Chevelle Muscle Car Before Time Runs Out" data-src="https://cdn.motor1.com/images/mgl/Wxx8o/s6/1970-chevrolet-chevelle-ss454.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link" href="/news/353593/win-1970-chevelle-exclusive-deal/">Enter To Win This 1970 Chevelle Muscle Car Before Time Runs Out</a>
                                </div>
                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom" href="/news/415005/lada-niva-mercedes-g-class/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="G-Niva Is The Result Of Mashing Up A Lada Niva And Mercedes G-Class" data-src="https://cdn.motor1.com/images/mgl/1MxrX/s6/g-niva-render-todoterreno.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link" href="/news/415005/lada-niva-mercedes-g-class/">G-Niva Is The Result Of Mashing Up A Lada Niva And Mercedes G-Class</a>
                                </div>
                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom" href="/news/414921/lexus-ls-v8-hybrid-rumor/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Lexus LS Facelift Rumored To Bring Back The V8 Hybrid" data-src="https://cdn.motor1.com/images/mgl/3XxvY/s6/2020-lexus-ls-500-inspiration-series.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link" href="/news/414921/lexus-ls-v8-hybrid-rumor/">Lexus LS Facelift Rumored To Bring Back The V8 Hybrid</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":418901,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["classics"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                      
        <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile white-bg">
            </div>
        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/414882/2020-corvette-c8-oil-change/" data-srcset="https://cdn.motor1.com/images/mgl/Kp8GG/s6/2020-chevrolet-corvette-c8-oil-change.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/Kp8GG/s6/2020-chevrolet-corvette-c8-oil-change.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/Kp8GG/s6/2020-chevrolet-corvette-c8-oil-change.jpg" alt="Watch Behind The Scenes Of 2020 Corvette C8 GM Certified Oil Change"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/414882/2020-corvette-c8-oil-change/">Watch Behind The Scenes Of 2020 Corvette C8 GM Certified Oil Change</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/features/415264/2021-nissan-frontier-everything-we-know/" data-srcset="https://cdn.motor1.com/images/mgl/8M4qW/s6/nissan-frontier.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/8M4qW/s6/nissan-frontier.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/8M4qW/s6/nissan-frontier.jpg" alt="2021 Nissan Frontier: Everything We Know"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/features/415264/2021-nissan-frontier-everything-we-know/">2021 Nissan Frontier: Everything We Know</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/353593/win-1970-chevelle-exclusive-deal/" data-srcset="https://cdn.motor1.com/images/mgl/Wxx8o/s6/1970-chevrolet-chevelle-ss454.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/Wxx8o/s6/1970-chevrolet-chevelle-ss454.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/Wxx8o/s6/1970-chevrolet-chevelle-ss454.jpg" alt="Enter To Win This 1970 Chevelle Muscle Car Before Time Runs Out"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/353593/win-1970-chevelle-exclusive-deal/">Enter To Win This 1970 Chevelle Muscle Car Before Time Runs Out</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/415005/lada-niva-mercedes-g-class/" data-srcset="https://cdn.motor1.com/images/mgl/1MxrX/s6/g-niva-render-todoterreno.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/1MxrX/s6/g-niva-render-todoterreno.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/1MxrX/s6/g-niva-render-todoterreno.jpg" alt="G-Niva Is The Result Of Mashing Up A Lada Niva And Mercedes G-Class"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/415005/lada-niva-mercedes-g-class/">G-Niva Is The Result Of Mashing Up A Lada Niva And Mercedes G-Class</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/414921/lexus-ls-v8-hybrid-rumor/" data-srcset="https://cdn.motor1.com/images/mgl/3XxvY/s6/2020-lexus-ls-500-inspiration-series.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/3XxvY/s6/2020-lexus-ls-500-inspiration-series.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/3XxvY/s6/2020-lexus-ls-500-inspiration-series.jpg" alt="Lexus LS Facelift Rumored To Bring Back The V8 Hybrid"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/414921/lexus-ls-v8-hybrid-rumor/">Lexus LS Facelift Rumored To Bring Back The V8 Hybrid</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
    
            <div id="sponsored_content">
        </div>
        
                        <div class="sellwild-caption">
                <p>Check out unique & lightly used cars for sale</p>
                <a href="https://sellwild.com/?p=motor1&utm_source=motor1" target="_blank">Sell anything (free), get featured here</a>                
            </div>
                <div class="sellwild-container">
            <div class="sellwild-wrapper"
                data-partner="motor1"
                data-color="#262626"
                data-version="1_1_31"
                                    data-overlay="true"
                            >
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-418901" data-url="/news/418901/ford-bronco-evolution-video/" data-title="Ford Bronco Evolution From 1966 To 2020 Detailed In Video">
                            </div>
                                                            </div>
                                                </div>
        <div class="sidebar">
                
                <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":418901,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["classics"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":418901,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["classics"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":418901,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["classics"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>

    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/classics/">Classics</a>
                                                                    </div></td>
                        </tr>
                                                                                                            <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/ford/bronco/">Ford Bronco</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/suv-crossover/">
                                                SUV/Crossover                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":418901,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["classics"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":418901,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["classics"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":418901,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["classics"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_article_type":"news","m1_page_content_id":418901,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["classics"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/" >
                Shop cars            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                Auto Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy Shots            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                Supercars            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                All categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body styles            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://www.motor1.com/features/category/podcast/" >
                Podcast            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a class="icon-flipboard-redirect-link" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMPLIlAsw0ZCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a class="icon-instagram-redirect-link" href="https://www.instagram.com/motor1com/" target="_blank"></a></li>
                                                                                                            <li class="youtube"><a class="icon-youtube-redirect-link" href="https://www.youtube.com/user/worldcarfans?sub_confirmation=1" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                                                                                </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/global/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                                                    <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                        
                        
                        
                        
                                                    <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                                                    <li class="rideapart"><a href="https://www.rideapart.com/" target="_blank">rideapart.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                        
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                                 <div class="design-by">Vehicle Imagery licensed from EVOX Images</div>
                                    </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1588095056" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/418901/ford-bronco-evolution-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1588095056"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'418901',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/418901/ford-bronco-evolution-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F418901%2Fford-bronco-evolution-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'418901',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/418901/ford-bronco-evolution-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F418901%2Fford-bronco-evolution-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&text=Ford+Bronco+Evolution+From+1966+To+2020+Detailed+In+Video&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'418901',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/418901/ford-bronco-evolution-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F418901%2Fford-bronco-evolution-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'418901',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/418901/ford-bronco-evolution-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F418901%2Fford-bronco-evolution-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&title=Ford+Bronco+Evolution+From+1966+To+2020+Detailed+In+Video&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'418901',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/418901/ford-bronco-evolution-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F418901%2Fford-bronco-evolution-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'418901',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/418901/ford-bronco-evolution-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F418901%2Fford-bronco-evolution-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'418901',type_id:'1'" data-share-url="https://www.motor1.com/news/418901/ford-bronco-evolution-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F418901%2Fford-bronco-evolution-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-videos&subject=Ford%20Bronco%20Evolution%20From%201966%20To%202020%20Detailed%20In%20Video"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"us","m1_article_type":"news","m1_page_content_id":418901,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["classics"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"us","m1_article_type":"news","m1_page_content_id":418901,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["classics"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"us","m1_article_type":"news","m1_page_content_id":418901,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["classics"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"us","m1_article_type":"news","m1_page_content_id":418901,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["classics"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"us","m1_article_type":"news","m1_page_content_id":418901,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ford"],"m1_models":["bronco"],"m1_categories":["classics"],"m1_body_types":["suv-crossover"],"m1_model_segments":[null],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_117/design/build/jslangs/en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_117/design/dist/js/0_1710aa23e3a4c437e8d5.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_117/design/dist/js/2_1710aa23e3a4c437e8d5.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_117/design/dist/js/11_1710aa23e3a4c437e8d5.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'video',
            'make': 'Ford',
            'model': 'Bronco',
            'pageId': 'index_articles_detail',
            'entityAuthors': ["Christopher Smith"],
            'pageUrl': 'https://www.motor1.com/news/418901/ford-bronco-evolution-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-videos',
            'pageUrlCanonical': 'https://www.motor1.com/news/418901/ford-bronco-evolution-video/',
            'pageLanguage': 'en',
            'entityCategories': ["Classics"],
            'articleType': 'news',
                    'entityTitle': 'Ford Bronco Evolution From 1966 To 2020 Detailed In Video',
            'pageTitle': 'Ford Bronco Evolution From 1966 To 2020 Detailed In Video',
            'articleId': '418901',
                    'bodyStyles': ["SUV\/Crossover"],
        'sessionId': 'd031e1228133197a246ed87eb8a3baaa'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>




<script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);
            });
        }

    }

</script>
</body>
</html>