<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Toyota Highlander Super Bowl Commercial Sends Cobie Smulders To The Rescue</title>

    <link rel="icon" type="image/png" sizes="32x32" href="/design/src/img/webapp/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/design/src/img/webapp/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="/design/src/img/webapp/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="/design/src/img/webapp/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="/design/src/img/webapp/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="/design/src/img/webapp/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="/design/src/img/webapp/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/design/src/img/webapp/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/design/src/img/webapp/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/design/src/img/webapp/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/design/src/img/webapp/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/design/src/img/webapp/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/design/src/img/webapp/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/design/src/img/webapp/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/design/src/img/webapp/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="/design/src/img/webapp/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="/design/src/img/webapp/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="/design/src/img/webapp/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_87/polymer2/locales1580489973/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="The 2020 Toyota Highlander and actress Cobie Smulders star in the brand&#039;s Super Bowl commercial. There&#039;s a cool monster, too.">
<meta property="og:title" content="Toyota Highlander Super Bowl Commercial Sends Cobie Smulders To The Rescue">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/lZbqJ/s3/toyota-highlander-super-bowl-ad.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="The 2020 Toyota Highlander and actress Cobie Smulders star in the brand&#039;s Super Bowl commercial. There&#039;s a cool monster, too.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Toyota Highlander Super Bowl Commercial Sends Cobie Smulders To The Rescue">
<meta property="twitter:description" content="The 2020 Highlander can save people in trouble and still has room to pick up the kids.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/lZbqJ/s3/toyota-highlander-super-bowl-ad.jpg">
<meta property="robots" content="max-snippet:50, max-video-preview:10">
<meta name="speakable-description" content="You can now watch the Super Bowl commercial for the 2020 Toyota Highlander online. The ad stars Cobie Smulders as she rescues people in trouble in a variety of stereotypical situations from movies.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" rel="canonical">
<link href="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_87/design/dist/css/0_f849f895a502c0558eb1.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_87/design/dist/css/1_f849f895a502c0558eb1.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_87/design/dist/css/3_f849f895a502c0558eb1.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_87/design/dist/css/4_f849f895a502c0558eb1.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_87/design/dist/css/13_f849f895a502c0558eb1.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_87/design/dist/css/21_f849f895a502c0558eb1.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_87/design/dist/css/index_articles_detail_f849f895a502c0558eb1.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite                                                            "
        data-spotim-id="" data-edtn="us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/"  >
                                    Shop cars                            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/"  >
                                    Auto Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/"  >
                                    Spy Shots                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/"  >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/"  >
                                    Supercars                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    All categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body styles                            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://www.motor1.com/features/category/podcast/"  >
                                    Podcast                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":396370,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["toyota"],"m1_models":["highlander"],"m1_categories":["celebrity-entertainment"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":396370,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["toyota"],"m1_models":["highlander"],"m1_categories":["celebrity-entertainment"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":396370,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["toyota"],"m1_models":["highlander"],"m1_categories":["celebrity-entertainment"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Toyota Highlander Super Bowl Commercial Sends Cobie Smulders To The Rescue","name":"Toyota Highlander Super Bowl Commercial Sends Cobie Smulders To The Rescue","description":"The 2020 Highlander can save people in trouble and still has room to pick up the kids.","author":{"@type":"Person","name":"Chris Bruce"},"url":"https:\/\/www.motor1.com\/news\/396370\/toyota-highlander-super-bowl-commercial\/","sameAs":["https:\/\/www.facebook.com\/motor1com","https:\/\/twitter.com\/motor1com","https:\/\/www.instagram.com\/motor1com\/","https:\/\/www.youtube.com\/user\/worldcarfans?sub_confirmation=1","https:\/\/flipboard.com\/@Motor1com"],"datePublished":"2020-02-02T21:22:32+00:00","dateModified":"2020-02-02T21:42:15+00:00","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/lZbqJ\/s1\/toyota-highlander-super-bowl-ad.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.motor1.com\/news\/396370\/toyota-highlander-super-bowl-commercial\/","wordCount":"109"}</script>

    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"VideoObject","contentURL":"https:\/\/www.motor1.com\/news\/396370\/toyota-highlander-super-bowl-commercial\/","name":"Toyota Highlander Super Bowl Commercial Sends Cobie Smulders To The Rescue","description":"The 2020 Highlander can save people in trouble and still has room to pick up the kids.","uploadDate":"2020-02-02T21:22:32+00:00","thumbnailUrl":"https:\/\/cdn.motor1.com\/images\/mgl\/lZbqJ\/s1\/toyota-highlander-super-bowl-ad.jpg","duration":"PT01M00S"}    </script>

    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"Toyota Highlander Super Bowl Commercial Sends Cobie Smulders To The Rescue","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/www.motor1.com\/news\/396370\/toyota-highlander-super-bowl-commercial\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.motor1.com\/"},{"@type":"ListItem","position":2,"name":"Toyota","item":"https:\/\/www.motor1.com\/toyota\/"},{"@type":"ListItem","position":3,"name":"Highlander","item":"https:\/\/www.motor1.com\/toyota\/highlander\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/www.motor1.com\/toyota\/highlander\/news\/"},{"@type":"ListItem","position":5,"name":"Celebrity \/ Entertainment","item":"https:\/\/www.motor1.com\/toyota\/highlander\/news\/category\/celebrity-entertainment\/"}]}    </script>



    <div class="pre-center breadcrumbs-area">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/toyota/">Toyota</a><span class="sep"></span><a href="/toyota/highlander/">Highlander</a><span class="sep"></span><a href="/toyota/highlander/news/">News</a><span class="sep"></span><a href="/toyota/highlander/news/category/celebrity-entertainment/">Celebrity / Entertainment</a>    </div>
        <h1 class="m1-article-title">Toyota Highlander Super Bowl Commercial Sends Cobie Smulders To The Rescue</h1>
    </div>
    <div class="kpre-center videoBoxArticle">
        <div class="videoBoxArticle-wrapper">
            
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>            <div class="video-player">
                <iframe width="560" height="315" src="https://www.youtube.com/embed/C7loDDRfeJw" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>            </div>
        </div> 
    </div>


<div class="pre-center padding h-entry b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box" >
                    <span class="summary p-name" style="display: none;">Toyota Highlander Super Bowl Commercial Sends Cobie Smulders To The Rescue</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2020-02-02 21:22:32</span>

                    <a style="display: none" rel="bookmark" href="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" class="permalink u-url">https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Toyota Highlander                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                    
            Celebrity / Entertainment        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                                        <div class="postDate">
                            <span class="date" data-time="1580660552">
                    <a href="/2020/02/02/">
                Feb 02, 2020            </a>
                <span class="small">at</span> 4:22pm    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                                                    <script id="dsq-count-scr" src="//motor1dotcom.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/news/396370/toyota-highlander-super-bowl-commercial/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-396370" data-disqus-url="/news/396370/toyota-highlander-super-bowl-commercial/"></a>                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1580680071" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1580680071"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'396370',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F396370%2Ftoyota-highlander-super-bowl-commercial%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'396370',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F396370%2Ftoyota-highlander-super-bowl-commercial%2F&text=Toyota+Highlander+Super+Bowl+Commercial+Sends+Cobie+Smulders+To+The+Rescue&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'396370',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F396370%2Ftoyota-highlander-super-bowl-commercial%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'396370',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F396370%2Ftoyota-highlander-super-bowl-commercial%2F&title=Toyota+Highlander+Super+Bowl+Commercial+Sends+Cobie+Smulders+To+The+Rescue&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'396370',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F396370%2Ftoyota-highlander-super-bowl-commercial%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'396370',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F396370%2Ftoyota-highlander-super-bowl-commercial%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'396370',type_id:'1'" data-share-url="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F396370%2Ftoyota-highlander-super-bowl-commercial%2F&subject=Toyota%20Highlander%20Super%20Bowl%20Commercial%20Sends%20Cobie%20Smulders%20To%20The%20Rescue"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                        
    
<div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
	        <div class="postAuthorThumb">
            <a class="userRThumb" href="/info/team/chris-bruce/">
                <img src="https://cdn.motor1.com/images/atr/koB/s4/chris-bruce1.jpg" alt="Chris Bruce" />
            </a>
        </div>
    	<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>:
                				    <a class="author h-card reviewer p-author vcard url fn" content="Chris Bruce" href="/info/team/chris-bruce/">Chris Bruce</a>
                            </span>
		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        The 2020 Highlander can save people in trouble and still has room to pick up the kids.                    </h2>
                                                <div class="postBody description e-content">
                                <p>You can now watch the <a href="https://www.motor1.com/tag/super-bowl-ad/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22Super%20Bowl%20commercial%22%2C%22originalTitle%22%3A%22super%20bowl%20ad%22%2C%22alias%22%3A%22super-bowl-ad%22%7D">Super Bowl commercial</a> for the <a href="https://www.motor1.com/toyota/highlander/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22make_alias%22%3A%22toyota%22%2C%22alias%22%3A%22highlander%22%7D">2020 Toyota Highlander</a> online. The ad stars Cobie Smulders as she rescues people in trouble in a variety of stereotypical situations from movies.</p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h2 class="mbn">Gallery: 2020 Toyota Highlander Super Bowl Ad</h2>
    </div>
<div
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="2020 Toyota Highlander Super Bowl Ad">
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/P1rAL/s3/2020-toyota-highlander-super-bowl-ad.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/4740834/2020-toyota-highlander-super-bowl-ad/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                     <source data-srcset="https://cdn.motor1.com/images/mgl/P1rAL/s1/2020-toyota-highlander-super-bowl-ad.jpg">
                     <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="2020 Toyota Highlander Super Bowl Ad" data-src="https://cdn.motor1.com/images/mgl/P1rAL/s1/2020-toyota-highlander-super-bowl-ad.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">13</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='4740834,4740835,4740836,4740837,4740838,4740839,4740840,4740841,4740842,4740843,4740844,4740845,4740846' data-galleryid='711801'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4740834/2020-toyota-highlander-super-bowl-ad/"
                data-thumb="https://cdn.motor1.com/images/mgl/P1rAL/s5/2020-toyota-highlander-super-bowl-ad.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/P1rAL/s1/2020-toyota-highlander-super-bowl-ad.jpg"
                data-sub-html="2020 Toyota Highlander Super Bowl Ad"                data-entity-id="4740834"
                data-download-url="https://cdn.motor1.com/images/mgl/P1rAL/s1/2020-toyota-highlander-super-bowl-ad.jpg"
                                >
                                                                            <meta itemprop="name" content="2020 Toyota Highlander Super Bowl Ad">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/P1rAL/s1/2020-toyota-highlander-super-bowl-ad.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4740834/2020-toyota-highlander-super-bowl-ad/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/P1rAL/s1/2020-toyota-highlander-super-bowl-ad.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="2020 Toyota Highlander Super Bowl Ad" data-src="https://cdn.motor1.com/images/mgl/P1rAL/s1/2020-toyota-highlander-super-bowl-ad.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4740835/2020-toyota-highlander-super-bowl-ad/"
                data-thumb="https://cdn.motor1.com/images/mgl/X8rqE/s5/2020-toyota-highlander-super-bowl-ad.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/X8rqE/s1/2020-toyota-highlander-super-bowl-ad.jpg"
                data-sub-html="2020 Toyota Highlander Super Bowl Ad"                data-entity-id="4740835"
                data-download-url="https://cdn.motor1.com/images/mgl/X8rqE/s1/2020-toyota-highlander-super-bowl-ad.jpg"
                                >
                                                                            <meta itemprop="name" content="2020 Toyota Highlander Super Bowl Ad">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/X8rqE/s1/2020-toyota-highlander-super-bowl-ad.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4740835/2020-toyota-highlander-super-bowl-ad/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/X8rqE/s1/2020-toyota-highlander-super-bowl-ad.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="2020 Toyota Highlander Super Bowl Ad" data-src="https://cdn.motor1.com/images/mgl/X8rqE/s1/2020-toyota-highlander-super-bowl-ad.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4740836/2020-toyota-highlander-super-bowl-ad/"
                data-thumb="https://cdn.motor1.com/images/mgl/pPQzr/s5/2020-toyota-highlander-super-bowl-ad.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/pPQzr/s1/2020-toyota-highlander-super-bowl-ad.jpg"
                data-sub-html="2020 Toyota Highlander Super Bowl Ad"                data-entity-id="4740836"
                data-download-url="https://cdn.motor1.com/images/mgl/pPQzr/s1/2020-toyota-highlander-super-bowl-ad.jpg"
                                >
                                                                            <meta itemprop="name" content="2020 Toyota Highlander Super Bowl Ad">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/pPQzr/s1/2020-toyota-highlander-super-bowl-ad.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4740836/2020-toyota-highlander-super-bowl-ad/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/pPQzr/s1/2020-toyota-highlander-super-bowl-ad.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="2020 Toyota Highlander Super Bowl Ad" data-src="https://cdn.motor1.com/images/mgl/pPQzr/s1/2020-toyota-highlander-super-bowl-ad.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4740837/2020-toyota-highlander-super-bowl-ad/"
                data-thumb="https://cdn.motor1.com/images/mgl/9M6eG/s5/2020-toyota-highlander-super-bowl-ad.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/9M6eG/s1/2020-toyota-highlander-super-bowl-ad.jpg"
                data-sub-html="2020 Toyota Highlander Super Bowl Ad"                data-entity-id="4740837"
                data-download-url="https://cdn.motor1.com/images/mgl/9M6eG/s1/2020-toyota-highlander-super-bowl-ad.jpg"
                                >
                                                                            <meta itemprop="name" content="2020 Toyota Highlander Super Bowl Ad">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/9M6eG/s1/2020-toyota-highlander-super-bowl-ad.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4740837/2020-toyota-highlander-super-bowl-ad/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/9M6eG/s1/2020-toyota-highlander-super-bowl-ad.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="2020 Toyota Highlander Super Bowl Ad" data-src="https://cdn.motor1.com/images/mgl/9M6eG/s1/2020-toyota-highlander-super-bowl-ad.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4740838/2020-toyota-highlander-super-bowl-ad/"
                data-thumb="https://cdn.motor1.com/images/mgl/7Mz3W/s5/2020-toyota-highlander-super-bowl-ad.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/7Mz3W/s1/2020-toyota-highlander-super-bowl-ad.jpg"
                data-sub-html="2020 Toyota Highlander Super Bowl Ad"                data-entity-id="4740838"
                data-download-url="https://cdn.motor1.com/images/mgl/7Mz3W/s1/2020-toyota-highlander-super-bowl-ad.jpg"
                                >
                                                                            <meta itemprop="name" content="2020 Toyota Highlander Super Bowl Ad">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/7Mz3W/s1/2020-toyota-highlander-super-bowl-ad.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4740838/2020-toyota-highlander-super-bowl-ad/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/7Mz3W/s1/2020-toyota-highlander-super-bowl-ad.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="2020 Toyota Highlander Super Bowl Ad" data-src="https://cdn.motor1.com/images/mgl/7Mz3W/s1/2020-toyota-highlander-super-bowl-ad.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4740839/2020-toyota-highlander-super-bowl-ad/"
                data-thumb="https://cdn.motor1.com/images/mgl/BMWym/s5/2020-toyota-highlander-super-bowl-ad.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/BMWym/s1/2020-toyota-highlander-super-bowl-ad.jpg"
                data-sub-html="2020 Toyota Highlander Super Bowl Ad"                data-entity-id="4740839"
                data-download-url="https://cdn.motor1.com/images/mgl/BMWym/s1/2020-toyota-highlander-super-bowl-ad.jpg"
                                >
                                                                            <meta itemprop="name" content="2020 Toyota Highlander Super Bowl Ad">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/BMWym/s1/2020-toyota-highlander-super-bowl-ad.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4740839/2020-toyota-highlander-super-bowl-ad/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/BMWym/s1/2020-toyota-highlander-super-bowl-ad.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="2020 Toyota Highlander Super Bowl Ad" data-src="https://cdn.motor1.com/images/mgl/BMWym/s1/2020-toyota-highlander-super-bowl-ad.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4740840/2020-toyota-highlander-super-bowl-ad/"
                data-thumb="https://cdn.motor1.com/images/mgl/kjQ4M/s5/2020-toyota-highlander-super-bowl-ad.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/kjQ4M/s1/2020-toyota-highlander-super-bowl-ad.jpg"
                data-sub-html="2020 Toyota Highlander Super Bowl Ad"                data-entity-id="4740840"
                data-download-url="https://cdn.motor1.com/images/mgl/kjQ4M/s1/2020-toyota-highlander-super-bowl-ad.jpg"
                                >
                                                                            <meta itemprop="name" content="2020 Toyota Highlander Super Bowl Ad">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/kjQ4M/s1/2020-toyota-highlander-super-bowl-ad.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4740840/2020-toyota-highlander-super-bowl-ad/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/kjQ4M/s1/2020-toyota-highlander-super-bowl-ad.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="2020 Toyota Highlander Super Bowl Ad" data-src="https://cdn.motor1.com/images/mgl/kjQ4M/s1/2020-toyota-highlander-super-bowl-ad.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    </div>

</div>

<p>In a series of vignettes, Cobie Smulders arrives to help at the last moment. The first time, it's a guy during some sort of chemical leak. Next, there's a western, and a guy sends his family away from oncoming villains. In another scenario, a woman tries to distract a monster in a scene that evokes John Carpenter's <em>The Thing</em>.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_article_type":"news","m1_page_content_id":396370,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["toyota"],"m1_models":["highlander"],"m1_categories":["celebrity-entertainment"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<section class="relatedContent-new center" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22395692%22%2C%22title%22%3A%22Watch%20Every%202020%20Super%20Bowl%20Car%20Commercial%20Right%20Here%22%2C%22alias%22%3A%22super-bowl-commercial-wrap-up%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FLBmLm%2Fs5%2F2020-hyundai-sonata-super-bowl-ad.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">Watch All Of The Automotive-Related Super Bowl Ads:</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.motor1.com/news/395692/super-bowl-commercial-wrap-up/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="super bowl commercial wrap up" data-srcset="https://cdn.motor1.com/images/mgl/LBmLm/s6/2020-hyundai-sonata-super-bowl-ad.jpg 1x,
https://cdn.motor1.com/images/mgl/LBmLm/s4/2020-hyundai-sonata-super-bowl-ad.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/LBmLm/s6/2020-hyundai-sonata-super-bowl-ad.jpg" /> </span> <span class="title-related-item">Watch Every 2020 Super Bowl Car Commercial Right Here</span> </a></div> </div> </section>                </div>


<!--                !ToDO NEw SOURCES -->
                                            <div class="entityInfoBlock m-top">
                            Source:
                            
                                                            
<span class="item"><a class="source" target="_blank" href="https://youtu.be/C7loDDRfeJw">Toyota USA</a> via <a class="via_source" target="_blank" href="https://youtu.be/C7loDDRfeJw">YouTube</a></span>                                                    </div>
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":396370,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["toyota"],"m1_models":["highlander"],"m1_categories":["celebrity-entertainment"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":396370,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["toyota"],"m1_models":["highlander"],"m1_categories":["celebrity-entertainment"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                
                
                <div class="parent-shareBox parent-shareBox-bottom">
                                                                        <script id="dsq-count-scr" src="//motor1dotcom.disqus.com/count.js" async></script>                            <a title="Add a comment" href="/news/396370/toyota-highlander-super-bowl-commercial/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-396370" data-disqus-url="/news/396370/toyota-highlander-super-bowl-commercial/"></a>                                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1580680568" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1580680568"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'396370',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F396370%2Ftoyota-highlander-super-bowl-commercial%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'396370',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F396370%2Ftoyota-highlander-super-bowl-commercial%2F&text=Toyota+Highlander+Super+Bowl+Commercial+Sends+Cobie+Smulders+To+The+Rescue&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'396370',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F396370%2Ftoyota-highlander-super-bowl-commercial%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'396370',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F396370%2Ftoyota-highlander-super-bowl-commercial%2F&title=Toyota+Highlander+Super+Bowl+Commercial+Sends+Cobie+Smulders+To+The+Rescue&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'396370',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F396370%2Ftoyota-highlander-super-bowl-commercial%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'396370',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F396370%2Ftoyota-highlander-super-bowl-commercial%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'396370',type_id:'1'" data-share-url="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F396370%2Ftoyota-highlander-super-bowl-commercial%2F&subject=Toyota%20Highlander%20Super%20Bowl%20Commercial%20Sends%20Cobie%20Smulders%20To%20The%20Rescue"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>



                



                
            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":396370,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["toyota"],"m1_models":["highlander"],"m1_categories":["celebrity-entertainment"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"sidebar"}'></div></div>                                    
<div class="widget-wrapper">
    <div class="rightrail">
        <img src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_87/images/logo_black_widget.png" alt="icon">
        <p>Car Buying Service</p>
        <p>Get upfront price offers on local inventory.</p>
    </div>
    <div class="radio-bar">
        <p>Search for:</p>
        <div class="radio active">
            <input id="radio-1" name="newcar" type="radio" value="1" checked>
            <label for="radio-1" class="radio-label radio-1">New Cars</label>
        </div>
        <div class="radio">
            <input id="radio-2" name="newcar" type="radio" value="0">
            <label for="radio-2" class="radio-label radio-2">Used Cars</label>
        </div>
    </div>
    <section class="choose-form only-new active-form">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" data-alias="toyota" class="cars_form_make make_alias_new active-select" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" data-alias="highlander" class="cars_form_model submodel_alias_new active-select-second" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="newcar" value="1" class="hidden_field"> 
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="Shop new cars" class="cars_form_submit active-disabled">
        </form>
    </section>
    <section class="choose-form only-used">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" class="cars_form_make make_alias_used" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" class="cars_form_model submodel_alias_used" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="newcar" value="0" class="hidden_field">
            <input type="hidden" name="newcar_place" value="" class="hidden_field_place">
            <input type="submit" disabled value="Shop used cars" class="cars_form_submit">
        </form>
    </section>
</div>                            
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/347755/best-renderings-roundup-weekly-series/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Best Renderings Of The Week: From New E-Class To RX-8 Successor" data-src="https://cdn.motor1.com/images/mgl/g6GmN/s6/best-renderings-lead-image-january-30.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/347755/best-renderings-roundup-weekly-series/">Best Renderings Of The Week: From New E-Class To RX-8 Successor</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/227822/best-spy-shots-week/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Motor1.com's Best Spy Shots Of The Week" data-src="https://cdn.motor1.com/images/mgl/AMP0V/s6/january-31-spy-shot-lead.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/227822/best-spy-shots-week/">Motor1.com's Best Spy Shots Of The Week</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/396183/fast-furious-9-trailer/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Fast And Furious 9 Trailer Previews Dom's Brother, Han's Return" data-src="https://cdn.motor1.com/images/mgl/yKnEo/s6/fast-9-trailer.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/396183/fast-furious-9-trailer/">Fast And Furious 9 Trailer Previews Dom's Brother, Han's Return</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/features/393518/win-ford-mustang-mach-e/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Enter To Win A 2021 Ford Mustang Mach-E First Edition!" data-src="https://cdn.motor1.com/images/mgl/qN1Pq/s6/2020-ford-mustang-mach-e.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/features/393518/win-ford-mustang-mach-e/">Enter To Win A 2021 Ford Mustang Mach-E First Edition!</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/396240/mclaren-senna-lm-f1-lm/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="This 90s-Inspired McLaren Senna LM Is A Throwback To The F1 LM" data-src="https://cdn.motor1.com/images/mgl/kjkJB/s6/papaya-orange-mclaren-senna-lm.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/396240/mclaren-senna-lm-f1-lm/">This 90s-Inspired McLaren Senna LM Is A Throwback To The F1 LM</a>
                            </div>
                                            </div>
                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":396370,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["toyota"],"m1_models":["highlander"],"m1_categories":["celebrity-entertainment"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile white-bg">
            </div>
        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/347755/best-renderings-roundup-weekly-series/" data-srcset="https://cdn.motor1.com/images/mgl/g6GmN/s6/best-renderings-lead-image-january-30.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/g6GmN/s6/best-renderings-lead-image-january-30.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/g6GmN/s6/best-renderings-lead-image-january-30.jpg" alt="Best Renderings Of The Week: From New E-Class To RX-8 Successor"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/347755/best-renderings-roundup-weekly-series/">Best Renderings Of The Week: From New E-Class To RX-8 Successor</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/227822/best-spy-shots-week/" data-srcset="https://cdn.motor1.com/images/mgl/AMP0V/s6/january-31-spy-shot-lead.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/AMP0V/s6/january-31-spy-shot-lead.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/AMP0V/s6/january-31-spy-shot-lead.jpg" alt="Motor1.com's Best Spy Shots Of The Week"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/227822/best-spy-shots-week/">Motor1.com's Best Spy Shots Of The Week</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/396183/fast-furious-9-trailer/" data-srcset="https://cdn.motor1.com/images/mgl/yKnEo/s6/fast-9-trailer.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/yKnEo/s6/fast-9-trailer.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/yKnEo/s6/fast-9-trailer.jpg" alt="Fast And Furious 9 Trailer Previews Dom's Brother, Han's Return"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/396183/fast-furious-9-trailer/">Fast And Furious 9 Trailer Previews Dom's Brother, Han's Return</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/features/393518/win-ford-mustang-mach-e/" data-srcset="https://cdn.motor1.com/images/mgl/qN1Pq/s6/2020-ford-mustang-mach-e.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/qN1Pq/s6/2020-ford-mustang-mach-e.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/qN1Pq/s6/2020-ford-mustang-mach-e.jpg" alt="Enter To Win A 2021 Ford Mustang Mach-E First Edition!"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/features/393518/win-ford-mustang-mach-e/">Enter To Win A 2021 Ford Mustang Mach-E First Edition!</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/396240/mclaren-senna-lm-f1-lm/" data-srcset="https://cdn.motor1.com/images/mgl/kjkJB/s6/papaya-orange-mclaren-senna-lm.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/kjkJB/s6/papaya-orange-mclaren-senna-lm.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/kjkJB/s6/papaya-orange-mclaren-senna-lm.jpg" alt="This 90s-Inspired McLaren Senna LM Is A Throwback To The F1 LM"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/396240/mclaren-senna-lm-f1-lm/">This 90s-Inspired McLaren Senna LM Is A Throwback To The F1 LM</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
                <div class="sellwild-container">
            <div class="sellwild-wrapper"
                data-partner="motor1"
                data-color="#262626"
                data-version="1_1_6"
            >
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-396370" data-url="/news/396370/toyota-highlander-super-bowl-commercial/" data-title="Toyota Highlander Super Bowl Commercial Sends Cobie Smulders To The Rescue">
                            </div>
                                                            </div>
                            
        </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":396370,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["toyota"],"m1_models":["highlander"],"m1_categories":["celebrity-entertainment"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":396370,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["toyota"],"m1_models":["highlander"],"m1_categories":["celebrity-entertainment"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":396370,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["toyota"],"m1_models":["highlander"],"m1_categories":["celebrity-entertainment"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/celebrity-entertainment/">Celebrity / Entertainment</a>
                                                                    </div></td>
                        </tr>
                                                                                                            <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/toyota/highlander/">Toyota Highlander</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/suv-crossover/">
                                                SUV/Crossover                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":396370,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["toyota"],"m1_models":["highlander"],"m1_categories":["celebrity-entertainment"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":396370,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["toyota"],"m1_models":["highlander"],"m1_categories":["celebrity-entertainment"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":396370,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["toyota"],"m1_models":["highlander"],"m1_categories":["celebrity-entertainment"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"k-production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_article_type":"news","m1_page_content_id":396370,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["toyota"],"m1_models":["highlander"],"m1_categories":["celebrity-entertainment"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label flex-parent two-line">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a>
                    <span class="hide_mobile">or</span>
                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
                        </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/" >
                Shop cars            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                Auto Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy Shots            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                Supercars            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                All categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body styles            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://www.motor1.com/features/category/podcast/" >
                Podcast            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a title="Twitter" class="icon-twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a title="Google News" class="icon-gnews" href="https://news.google.com/publications/CAAqBwgKMPLIlAsw0ZCqAw" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a title="Instagram" class="icon-instagram" href="https://www.instagram.com/motor1com/" target="_blank"></a></li>
                                                                                                            <li class="youtube"><a title="YouTube" class="icon-youtube" href="https://www.youtube.com/user/worldcarfans?sub_confirmation=1" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                                                                                </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/global/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                                                    <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                        
                        
                        
                        
                                                    <li class="motorious"><a href="https://www.motorious.com/?utm_source=motor1com&utm_medium=menu" target="_blank">www.motorious.com</a></li>
                        
                                                    <li class="rideapart"><a href="https://www.rideapart.com/" target="_blank">rideapart.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                        
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                                 <div class="design-by">Vehicle Imagery licensed from EVOX Images</div>
                                    </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=lat">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Latino                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1580680795" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1580680795"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'396370',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F396370%2Ftoyota-highlander-super-bowl-commercial%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'396370',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F396370%2Ftoyota-highlander-super-bowl-commercial%2F&text=Toyota+Highlander+Super+Bowl+Commercial+Sends+Cobie+Smulders+To+The+Rescue&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'396370',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F396370%2Ftoyota-highlander-super-bowl-commercial%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'396370',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F396370%2Ftoyota-highlander-super-bowl-commercial%2F&title=Toyota+Highlander+Super+Bowl+Commercial+Sends+Cobie+Smulders+To+The+Rescue&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'396370',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F396370%2Ftoyota-highlander-super-bowl-commercial%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'396370',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F396370%2Ftoyota-highlander-super-bowl-commercial%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'396370',type_id:'1'" data-share-url="https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F396370%2Ftoyota-highlander-super-bowl-commercial%2F&subject=Toyota%20Highlander%20Super%20Bowl%20Commercial%20Sends%20Cobie%20Smulders%20To%20The%20Rescue"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"outstream","m1_edition":"us","m1_article_type":"news","m1_page_content_id":396370,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["toyota"],"m1_models":["highlander"],"m1_categories":["celebrity-entertainment"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay","m1_edition":"us","m1_article_type":"news","m1_page_content_id":396370,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["toyota"],"m1_models":["highlander"],"m1_categories":["celebrity-entertainment"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay2","m1_edition":"us","m1_article_type":"news","m1_page_content_id":396370,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["toyota"],"m1_models":["highlander"],"m1_categories":["celebrity-entertainment"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay3","m1_edition":"us","m1_article_type":"news","m1_page_content_id":396370,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["toyota"],"m1_models":["highlander"],"m1_categories":["celebrity-entertainment"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay4","m1_edition":"us","m1_article_type":"news","m1_page_content_id":396370,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["toyota"],"m1_models":["highlander"],"m1_categories":["celebrity-entertainment"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_87/design/build/jslangs/en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_87/design/dist/js/0_ca1233098828248934f8.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_87/design/dist/js/2_ca1233098828248934f8.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_87/design/dist/js/11_ca1233098828248934f8.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'us',
    'currentEnv': 'k-production',
        'pageType': 'detail',
            'entityType': 'video',
            'make': 'Toyota',
            'model': 'Highlander',
            'pageId': 'index_articles_detail',
            'entityAuthors': ["Chris Bruce"],
            'pageUrl': 'https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/',
            'pageUrlCanonical': 'https://www.motor1.com/news/396370/toyota-highlander-super-bowl-commercial/',
            'pageLanguage': 'en',
            'entityCategories': ["Celebrity \/ Entertainment"],
            'articleType': 'news',
                    'entityTitle': 'Toyota Highlander Super Bowl Commercial Sends Cobie Smulders To The Rescue',
            'pageTitle': 'Toyota Highlander Super Bowl Commercial Sends Cobie Smulders To The Rescue',
            'articleId': '396370',
                    'bodyStyles': ["SUV\/Crossover"],
        'sessionId': '706af6cd0646cc430715ee16ed1974aa'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>




</body>
</html>