<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>The Ferrari Roma&#039;s Key Is The Most Ferrari Thing Ever</title>
    
    <link rel="icon" type="image/png" sizes="32x32" href="/design/src/img/webapp/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/design/src/img/webapp/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="/design/src/img/webapp/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="/design/src/img/webapp/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="/design/src/img/webapp/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="/design/src/img/webapp/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="/design/src/img/webapp/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/design/src/img/webapp/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/design/src/img/webapp/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/design/src/img/webapp/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/design/src/img/webapp/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/design/src/img/webapp/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/design/src/img/webapp/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/design/src/img/webapp/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/design/src/img/webapp/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="/design/src/img/webapp/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="/design/src/img/webapp/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="/design/src/img/webapp/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/polymer2/locales1573747099/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="The Ferrari Roma features a key fob that&#039;s essentially a palm-sized Ferrari badge, because of course.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="The Ferrari Roma&#039;s Key Is The Most Ferrari Thing Ever">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/382333/ferrari-roma-key-fob/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/OYrPy/s3/ferrari-roma-key.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="The Ferrari Roma features a key fob that&#039;s essentially a palm-sized Ferrari badge, because of course.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="The Ferrari Roma&#039;s Key Is The Most Ferrari Thing Ever">
<meta property="twitter:description" content="Make sure everyone knows you own a Ferrari.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/OYrPy/s3/ferrari-roma-key.jpg">
<meta property="robots" content="max-snippet:50, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/382333/ferrari-roma-key-fob/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/382333/ferrari-roma-key-fob/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/382333/ferrari-roma-key-fob/" rel="canonical">
<link href="https://www.motor1.com/news/382333/ferrari-roma-key-fob/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/design/dist/css/0_9967c34d1999c86adcb4.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/design/dist/css/1_9967c34d1999c86adcb4.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/design/dist/css/3_9967c34d1999c86adcb4.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/design/dist/css/4_9967c34d1999c86adcb4.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/design/dist/css/13_9967c34d1999c86adcb4.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/design/dist/css/21_9967c34d1999c86adcb4.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/design/dist/css/index_articles_detail_9967c34d1999c86adcb4.css">    
    <script>
        window.isAuthorized = 0    </script>


    


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader newsTitleInTop                                                            "
        data-spotim-id="" data-edtn="us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":382333,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_models":["roma"],"m1_categories":["weird"],"m1_body_types":["coupe"],"m1_model_segments":[""],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":382333,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_models":["roma"],"m1_categories":["weird"],"m1_body_types":["coupe"],"m1_model_segments":[""],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":382333,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_models":["roma"],"m1_categories":["weird"],"m1_body_types":["coupe"],"m1_model_segments":[""],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/"  >
                                    Shop for cars                            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/"  >
                                    Auto Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/"  >
                                    Spy Shots                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/"  >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/"  >
                                    Supercars                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    All categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body styles                            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://www.motor1.com/features/category/podcast/"  >
                                    Podcast                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submite">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"The Ferrari Roma's Key Is The Most Ferrari Thing Ever","name":"The Ferrari Roma's Key Is The Most Ferrari Thing Ever","description":"Make sure everyone knows you own a Ferrari.","author":{"@type":"Person","name":"Jeff Perez"},"url":"https:\/\/www.motor1.com\/news\/382333\/ferrari-roma-key-fob\/","sameAs":["https:\/\/www.facebook.com\/motor1com","https:\/\/twitter.com\/motor1com","https:\/\/www.instagram.com\/motor1com\/","https:\/\/www.youtube.com\/user\/worldcarfans","https:\/\/flipboard.com\/@Motor1com"],"datePublished":"2019-11-14T16:38:43+00:00","dateModified":"2019-11-14T16:38:43+00:00","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/OYrPy\/s1\/ferrari-roma-key.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.motor1.com\/news\/382333\/ferrari-roma-key-fob\/","wordCount":"303"}</script>


        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.motor1.com\/"},{"@type":"ListItem","position":2,"name":"Ferrari","item":"https:\/\/www.motor1.com\/ferrari\/"},{"@type":"ListItem","position":3,"name":"Roma","item":"https:\/\/www.motor1.com\/ferrari\/roma\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/www.motor1.com\/ferrari\/roma\/news\/"},{"@type":"ListItem","position":5,"name":"Weird","item":"https:\/\/www.motor1.com\/ferrari\/roma\/news\/category\/weird\/"}]}    </script>


    <div class="pre-center pre-center-breadcrumbs">
        <div class="g-padding t-padding breadcrumbs-box ntr">
                    <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/ferrari/">Ferrari</a><span class="sep"></span><a href="/ferrari/roma/">Roma</a><span class="sep"></span><a href="/ferrari/roma/news/">News</a><span class="sep"></span><a href="/ferrari/roma/news/category/weird/">Weird</a>    </div>
        </div>

        <div class="content-header">
            <div class="articleTitle">
                <h1 class="m1-article-title">The Ferrari Roma's Key Is The Most Ferrari Thing Ever</h1>
            </div>
        </div>
    </div>

    <div class="pre-center ready-center padg light pre-center-under-breadcrumbs">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/OYrPy/s4/ferrari-roma-key.jpg" alt="The Ferrari Roma's Key Is The Most Ferrari Thing Ever" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url();}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/OYrPy/s4/ferrari-roma-key.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/OYrPy/s3/ferrari-roma-key.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/OYrPy/s2/ferrari-roma-key.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/OYrPy/s1/ferrari-roma-key.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/OYrPy/s4/ferrari-roma-key.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/OYrPy/s3/ferrari-roma-key.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/OYrPy/s1/ferrari-roma-key.jpg);
            }
        }
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>


<div class="pre-center padding h-entry b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box" >
                    <span class="summary p-name" style="display: none;">The Ferrari Roma's Key Is The Most Ferrari Thing Ever</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-11-14 16:38:43</span>

                    <a style="display: none" rel="self bookmark" href="https://www.motor1.com/news/382333/ferrari-roma-key-fob/" class="permalink u-url">https://www.motor1.com/news/382333/ferrari-roma-key-fob/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Ferrari Roma                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                    
            Weird        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1573731523">
                    <a href="/2019/11/14/">
                Nov 14, 2019            </a>
                <span class="small">at</span> 11:38am    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                                                    <script id="dsq-count-scr" src="//motor1dotcom.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/news/382333/ferrari-roma-key-fob/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-382333" data-disqus-url="/news/382333/ferrari-roma-key-fob/"></a>                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1573754376" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/382333/ferrari-roma-key-fob/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1573754376"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382333',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/382333/ferrari-roma-key-fob/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F382333%2Fferrari-roma-key-fob%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382333',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/382333/ferrari-roma-key-fob/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F382333%2Fferrari-roma-key-fob%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=The+Ferrari+Roma%27s+Key+Is+The+Most+Ferrari+Thing+Ever&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382333',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/382333/ferrari-roma-key-fob/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F382333%2Fferrari-roma-key-fob%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382333',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/382333/ferrari-roma-key-fob/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F382333%2Fferrari-roma-key-fob%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=The+Ferrari+Roma%27s+Key+Is+The+Most+Ferrari+Thing+Ever&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382333',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/382333/ferrari-roma-key-fob/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F382333%2Fferrari-roma-key-fob%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382333',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/382333/ferrari-roma-key-fob/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F382333%2Fferrari-roma-key-fob%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'382333',type_id:'1'" data-share-url="https://www.motor1.com/news/382333/ferrari-roma-key-fob/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F382333%2Fferrari-roma-key-fob%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=The%20Ferrari%20Roma%27s%20Key%20Is%20The%20Most%20Ferrari%20Thing%20Ever"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                        
    
<div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/html">
	        <div class="postAuthorThumb">
            <a class="userRThumb" href="/info/team/jeff-perez/">
                <img src="https://cdn.motor1.com/images/atr/XBk/s4/jeff-perez1.jpg" alt="Jeff Perez" />
            </a>
        </div>
    	<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>:
                				    <a class="author h-card reviewer p-author vcard url fn" content="Jeff Perez" href="/info/team/jeff-perez/">Jeff Perez</a>
                            </span>
		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="articleBody">

                                    <h2 class="preview">
                        Make sure everyone knows you own a Ferrari.                    </h2>
                                                <div class="postBody description e-content">
                                <p><span style="font-weight: 400;">Yesterday <a href="https://www.motor1.com/ferrari/">Ferrari</a> debuted the <a href="https://www.motor1.com/ferrari/roma/">Roma</a>. The latest sports car from Maranello packs a twin-turbocharged 3.9-liter V8 with 612 horsepower (456 kilowatts) and 561 pound-feet (760 Newton-meters) of torque, and styling cues inspired by icons like the 250 GT Berlinetta Lusso and 250 GT 2+2. It’s inarguably one of the prettiest Ferraris we’ve seen lately – and just as fetching is the key fob that helps power it. Well, at least to us.</span></p>
<p><em><span style="font-weight: 400;">Top Gear</span></em><span style="font-weight: 400;"> Deputy Editor Jack Rix posted photos of the Roma’s key fob on Twitter while at the launch of the model in Italy. It’s essentially a palm-sized Ferrari badge on one side, and a traditional leather fob on the other. It appears there are only two buttons on the entire thing: one for locking the vehicle, another for unlocking it and opening the trunk. But according to Ferrari, the new fob also includes "Comfort Access," meaning drivers merely need to touch a button next to the flush door handle to open their car door.</span></p>
<section class="embed-item" contenteditable="false" draggable="true" data-widget="embed" data-embed-code="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-lang%3D%22en%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3ENew%20Ferrari%20key...%20way%20more%20visible%20when%20you%20drop%20it%20in%20the%20bowl%20on%20the%20way%20in%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2F3BOzGkCmy2%22%3Epic.twitter.com%2F3BOzGkCmy2%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20Jack%20Rix%20(%40jack_rix)%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Fjack_rix%2Fstatus%2F1194954968807198722%3Fref_src%3Dtwsrc%255Etfw%22%3ENovember%2014%2C%202019%3C%2Fa%3E%3C%2Fblockquote%3E%0A%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E%0A"> </section>
<p><span style="font-weight: 400;">Some out there (plebeians) will find this tacky. But we can’t imagine Ferrari owners will be anything but captivated by the way this key looks. What better way to show everyone at the bar or restaurant how exceptionally wealthy you are? And besides, this isn’t even the most ridiculous key fob we’ve seen.</span></p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_article_type":"news","m1_page_content_id":382333,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_models":["roma"],"m1_categories":["weird"],"m1_body_types":["coupe"],"m1_model_segments":[""],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p><span style="font-weight: 400;">A lot of modern <a href="https://www.motor1.com/bmw/">BMW</a> key fobs have a mini touchscreen; it's like having another smartphone in your pocket. Koenigsegg offers a "<a href="https://www.motor1.com/news/75219/this-platinum-and-diamond-koenigsegg-key-costs-more-than-your-house/">Platinum Key</a>," known as the world’s most expensive. And other companies like <a href="https://www.motor1.com/porsche/">Porsche</a>, <a href="https://www.motor1.com/tesla/">Tesla</a>, and <a href="https://www.motor1.com/pagani/">Pagani</a> offer keys that are essentially shrunken versions of their own vehicles. At least Ferrari knows its audience and embraces the absurdity of it.</span></p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22263804%22%2C%22title%22%3A%2211%20Cool%20Car%20Keys%20That%20We'd%20Love%20To%20Collect%22%2C%22alias%22%3A%22cool-car-key-love-collect%22%2C%22section%22%3A%223%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F41XRM%2Fs5%2Fcool-key-slideshow-lead.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22364998%22%2C%22title%22%3A%22Corvette%20C8%20Prototype%20Key%20Fob%20With%20Cadillac%20Branding%20Explained%22%2C%22alias%22%3A%22corvette-c8-key-cadillac-logo%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FYVYqq%2Fs5%2Fmysterious-cadillac-key-fob.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">Wild And Crazy Keys:</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.motor1.com/features/263804/cool-car-key-love-collect/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="cool car key love collect" data-srcset="https://cdn.motor1.com/images/mgl/41XRM/s6/cool-key-slideshow-lead.jpg 1x,
https://cdn.motor1.com/images/mgl/41XRM/s4/cool-key-slideshow-lead.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/41XRM/s6/cool-key-slideshow-lead.jpg" /> </span> <span class="title-related-item">11 Cool Car Keys That We'd Love To Collect</span> </a></div> <div class="related-item"><a href="https://www.motor1.com/news/364998/corvette-c8-key-cadillac-logo/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="corvette c8 key cadillac logo" data-srcset="https://cdn.motor1.com/images/mgl/YVYqq/s6/mysterious-cadillac-key-fob.jpg 1x,
https://cdn.motor1.com/images/mgl/YVYqq/s4/mysterious-cadillac-key-fob.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/YVYqq/s6/mysterious-cadillac-key-fob.jpg" /> </span> <span class="title-related-item">Corvette C8 Prototype Key Fob With Cadillac Branding Explained</span> </a></div> </div> </section>                </div>


<!--                !ToDO NEw SOURCES -->
                                            <div class="entityInfoBlock m-top">
                            Source:
                            
                                                            
<span class="item"><a class="source" target="_blank" href="https://twitter.com/jack_rix?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1194954968807198722&ref_url=https%3A%2F%2Fwww-thewall.motor1.com%2F">Jack Rix / Twitter</a></span>                                                    </div>
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":382333,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_models":["roma"],"m1_categories":["weird"],"m1_body_types":["coupe"],"m1_model_segments":[""],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":382333,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_models":["roma"],"m1_categories":["weird"],"m1_body_types":["coupe"],"m1_model_segments":[""],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                                                            <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
                            <h2 class="mbn">Gallery: Ferrari Roma</h2>
                        </div>
                    
                    <div
         class="msnt-photo-thumb-gallery " >
            <meta itemprop="name" content="Ferrari Roma">
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/0ZzNW/s3/ferrari-roma.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/4506419/ferrari-roma/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                     <source data-srcset="https://cdn.motor1.com/images/mgl/0ZzNW/s1/ferrari-roma.jpg">
                     <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='Ferrari Roma' data-src='https://cdn.motor1.com/images/mgl/0ZzNW/s1/ferrari-roma.jpg' class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">6</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='4506419,4506357,4506359,4506358,4506360,4506361' data-galleryid='704504'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4506419/ferrari-roma/"
                data-thumb="https://cdn.motor1.com/images/mgl/0ZzNW/s5/ferrari-roma.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/0ZzNW/s1/ferrari-roma.jpg"
                data-sub-html="Ferrari Roma"                data-entity-id="4506419"
                data-download-url="https://cdn.motor1.com/images/mgl/0ZzNW/s1/ferrari-roma.jpg"
                                >
                                                                            <meta itemprop="name" content="Ferrari Roma">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/0ZzNW/s1/ferrari-roma.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4506419/ferrari-roma/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/0ZzNW/s1/ferrari-roma.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='Ferrari Roma' data-src='https://cdn.motor1.com/images/mgl/0ZzNW/s1/ferrari-roma.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4506357/ferrari-rome/"
                data-thumb="https://cdn.motor1.com/images/mgl/qNQZR/s5/ferrari-roma.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/qNQZR/s1/ferrari-roma.jpg"
                data-sub-html="Ferrari Rome"                data-entity-id="4506357"
                data-download-url="https://cdn.motor1.com/images/mgl/qNQZR/s1/ferrari-roma.jpg"
                                >
                                                                            <meta itemprop="name" content="Ferrari Rome">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/qNQZR/s1/ferrari-roma.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4506357/ferrari-rome/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/qNQZR/s1/ferrari-roma.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt='Ferrari Rome' data-src='https://cdn.motor1.com/images/mgl/qNQZR/s1/ferrari-roma.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4506359/ferrari-rome/"
                data-thumb="https://cdn.motor1.com/images/mgl/nne9j/s5/ferrari-roma.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/nne9j/s1/ferrari-roma.jpg"
                data-sub-html="Ferrari Rome"                data-entity-id="4506359"
                data-download-url="https://cdn.motor1.com/images/mgl/nne9j/s1/ferrari-roma.jpg"
                                >
                                                                            <meta itemprop="name" content="Ferrari Rome">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/nne9j/s1/ferrari-roma.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4506359/ferrari-rome/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/nne9j/s1/ferrari-roma.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt='Ferrari Rome' data-src='https://cdn.motor1.com/images/mgl/nne9j/s1/ferrari-roma.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4506358/ferrari-rome/"
                data-thumb="https://cdn.motor1.com/images/mgl/ex8bA/s5/ferrari-roma.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/ex8bA/s1/ferrari-roma.jpg"
                data-sub-html="Ferrari Rome"                data-entity-id="4506358"
                data-download-url="https://cdn.motor1.com/images/mgl/ex8bA/s1/ferrari-roma.jpg"
                                >
                                                                            <meta itemprop="name" content="Ferrari Rome">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/ex8bA/s1/ferrari-roma.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4506358/ferrari-rome/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/ex8bA/s1/ferrari-roma.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt='Ferrari Rome' data-src='https://cdn.motor1.com/images/mgl/ex8bA/s1/ferrari-roma.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4506360/ferrari-rome/"
                data-thumb="https://cdn.motor1.com/images/mgl/NXQO9/s5/ferrari-roma.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/NXQO9/s1/ferrari-roma.jpg"
                data-sub-html="Ferrari Rome"                data-entity-id="4506360"
                data-download-url="https://cdn.motor1.com/images/mgl/NXQO9/s1/ferrari-roma.jpg"
                                >
                                                                            <meta itemprop="name" content="Ferrari Rome">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/NXQO9/s1/ferrari-roma.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4506360/ferrari-rome/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/NXQO9/s1/ferrari-roma.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt='Ferrari Rome' data-src='https://cdn.motor1.com/images/mgl/NXQO9/s1/ferrari-roma.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4506361/ferrari-rome/"
                data-thumb="https://cdn.motor1.com/images/mgl/QE6PZ/s5/ferrari-roma.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/QE6PZ/s1/ferrari-roma.jpg"
                data-sub-html="Ferrari Rome"                data-entity-id="4506361"
                data-download-url="https://cdn.motor1.com/images/mgl/QE6PZ/s1/ferrari-roma.jpg"
                                >
                                                                            <meta itemprop="name" content="Ferrari Rome">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/QE6PZ/s1/ferrari-roma.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4506361/ferrari-rome/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/QE6PZ/s1/ferrari-roma.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='Ferrari Rome' data-src='https://cdn.motor1.com/images/mgl/QE6PZ/s1/ferrari-roma.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                
<span

    class="lg-custom-content lg-custom-content-related"
    data-thumb="/design/images/us_logo_gallery.svg"
     
    data-src=""
    data-entity-id="aditational-photo"
>
    <div class="lg-custom-content_thumb">
        <img src="/design/images/us_logo_gallery.svg" width="100%" alt="">
    </div>
    <div class="lg-custom-content_columns">
                    <div class="lg-custom-content_column">
                <div class="lg-custom-content_make">
                    <h2 class="lg-custom-content_make-title">Ferrari Roma</h2>
                    <a target="_blank" class="lg-custom-content_make-image_link" href="/ferrari/roma/">
                        <img class="lg-custom-content_make-image" src="https://cdn.motor1.com/images/mgl/0ZzNW/s4/ferrari-roma.jpg" alt="Ferrari Roma">
                    </a>
                                        <div class="lg-custom-content_make-links">
                        <a target="_blank" href="/ferrari/roma/" class="lg-custom-content_make-link button">Explore</a>

                        
                                            </div>
                </div>
            </div>
        
                    <div class="lg-custom-content_column">
                <div class="lg-custom-content_galleries">
                    <h2 class="lg-custom-content_galleries-title">More photos</h2>

                        <div class="lg-custom-content_galleries-wrapper">
                                                            <a target="_blank" href="/photos/704595/ferrari-roma-live-photos/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://cdn.motor1.com/images/mgl/KqerG/s5/ferrari-roma-le-foto-live.jpg" alt="Ferrari Roma Live Photos">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">Ferrari Roma Live Photos</span>
                                </a>
                                                    </div>
                </div>
            </div>
            </div>
</span>
    </div>

</div>
                
                
                <div class="parent-shareBox parent-shareBox-bottom">
                                                                        <script id="dsq-count-scr" src="//motor1dotcom.disqus.com/count.js" async></script>                            <a title="Add a comment" href="/news/382333/ferrari-roma-key-fob/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-382333" data-disqus-url="/news/382333/ferrari-roma-key-fob/"></a>                                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1573753670" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/382333/ferrari-roma-key-fob/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1573753670"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382333',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/382333/ferrari-roma-key-fob/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F382333%2Fferrari-roma-key-fob%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382333',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/382333/ferrari-roma-key-fob/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F382333%2Fferrari-roma-key-fob%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=The+Ferrari+Roma%27s+Key+Is+The+Most+Ferrari+Thing+Ever&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382333',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/382333/ferrari-roma-key-fob/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F382333%2Fferrari-roma-key-fob%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382333',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/382333/ferrari-roma-key-fob/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F382333%2Fferrari-roma-key-fob%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=The+Ferrari+Roma%27s+Key+Is+The+Most+Ferrari+Thing+Ever&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382333',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/382333/ferrari-roma-key-fob/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F382333%2Fferrari-roma-key-fob%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382333',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/382333/ferrari-roma-key-fob/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F382333%2Fferrari-roma-key-fob%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'382333',type_id:'1'" data-share-url="https://www.motor1.com/news/382333/ferrari-roma-key-fob/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F382333%2Fferrari-roma-key-fob%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=The%20Ferrari%20Roma%27s%20Key%20Is%20The%20Most%20Ferrari%20Thing%20Ever"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>



                



                
            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":382333,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_models":["roma"],"m1_categories":["weird"],"m1_body_types":["coupe"],"m1_model_segments":[""],"m1_banner_position":"sidebar"}'></div></div>                                    
<div class="widget-wrapper">
    <div class="rightrail">
        <img src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/images/logo_black_widget.png" alt="icon">
        <p>Car Buying Service</p>
        <p>Get upfront price offers on local inventory.</p>
    </div>
    <div class="radio-bar">
        <p>Search for:</p>
        <div class="radio active">
            <input id="radio-1" name="newcar" type="radio" value="1" checked>
            <label for="radio-1" class="radio-label radio-1" onclick="gtmDataLayer.push({'eventCategory': 'New Cars Shoppers'});">New Cars</label>
        </div>
        <div class="radio">
            <input id="radio-2" name="newcar" type="radio" value="0">
            <label for="radio-2" class="radio-label radio-2" onclick="gtmDataLayer.push({'eventCategory': 'Used Cars Shoppers'});">Used Cars</label>
        </div>
    </div>
    <section class="choose-form only-new active-form">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" class="cars_form_make make_alias_new active-select" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" class="cars_form_model submodel_alias_new active-select-second" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="newcar" value="1" class="hidden_field"> 
            <input type="submit" disabled value="Shop new cars" class="cars_form_submit active-disabled">
        </form>
    </section>
    <section class="choose-form only-used">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" class="cars_form_make make_alias_used" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" class="cars_form_model submodel_alias_used" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="newcar" value="0" class="hidden_field">
            <input type="submit" disabled value="Shop used cars" class="cars_form_submit">
        </form>
    </section>
</div>                            
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/382177/toyota-supra-dirty-demon-race/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='Toyota Supra Plays Dirty With Dodge Demon In Desert Drag Race' data-src='https://cdn.motor1.com/images/mgl/kJwGN/s6/supra-demon-desert-race.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/382177/toyota-supra-dirty-demon-race/">Toyota Supra Plays Dirty With Dodge Demon In Desert Drag Race</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/382197/2020-audi-s8-acceleration-video/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt='See The New Audi S8 Do 0 To 62 MPH In Only 3.57 Seconds' data-src='https://cdn.motor1.com/images/mgl/nne81/s6/2020-audi-s8-shot-by-auditography.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/382197/2020-audi-s8-acceleration-video/">See The New Audi S8 Do 0 To 62 MPH In Only 3.57 Seconds</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/features/374204/enter-win-porsche-911-carrera-t/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt='Help Americans With Disabilities By Entering To Win A Porsche 911 Carrera T' data-src='https://cdn.motor1.com/images/mgl/vEN1R/s6/2019-porsche-911-t.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/features/374204/enter-win-porsche-911-carrera-t/">Help Americans With Disabilities By Entering To Win A Porsche 911 Carrera T</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/382139/kia-confirms-la-vehicle-debut/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt='Kia Debuting Mystery Vehicle At LA Auto Show' data-src='https://cdn.motor1.com/images/mgl/mLk44/s6/2020-kia-soul-gt-line-turbo.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/382139/kia-confirms-la-vehicle-debut/">Kia Debuting Mystery Vehicle At LA Auto Show</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/381762/aspark-owl-production-model-confirmed/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt='Aspark Owl Debuts As 1,985-HP EV Hypercar, Hits 60 MPH In 1.69 Seconds' data-src='https://cdn.motor1.com/images/mgl/2RkBE/s6/aspark-owl.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/381762/aspark-owl-production-model-confirmed/">Aspark Owl Debuts As 1,985-HP EV Hypercar, Hits 60 MPH In 1.69 Seconds</a>
                            </div>
                                            </div>
                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":382333,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_models":["roma"],"m1_categories":["weird"],"m1_body_types":["coupe"],"m1_model_segments":[""],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile white-bg">
            </div>
        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/382177/toyota-supra-dirty-demon-race/" data-srcset="https://cdn.motor1.com/images/mgl/kJwGN/s6/supra-demon-desert-race.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/kJwGN/s6/supra-demon-desert-race.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/kJwGN/s6/supra-demon-desert-race.jpg" alt="Toyota Supra Plays Dirty With Dodge Demon In Desert Drag Race"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/382177/toyota-supra-dirty-demon-race/">Toyota Supra Plays Dirty With Dodge Demon In Desert Drag Race</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/382197/2020-audi-s8-acceleration-video/" data-srcset="https://cdn.motor1.com/images/mgl/nne81/s6/2020-audi-s8-shot-by-auditography.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/nne81/s6/2020-audi-s8-shot-by-auditography.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/nne81/s6/2020-audi-s8-shot-by-auditography.jpg" alt="See The New Audi S8 Do 0 To 62 MPH In Only 3.57 Seconds"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/382197/2020-audi-s8-acceleration-video/">See The New Audi S8 Do 0 To 62 MPH In Only 3.57 Seconds</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/features/374204/enter-win-porsche-911-carrera-t/" data-srcset="https://cdn.motor1.com/images/mgl/vEN1R/s6/2019-porsche-911-t.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/vEN1R/s6/2019-porsche-911-t.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/vEN1R/s6/2019-porsche-911-t.jpg" alt="Help Americans With Disabilities By Entering To Win A Porsche 911 Carrera T"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/features/374204/enter-win-porsche-911-carrera-t/">Help Americans With Disabilities By Entering To Win A Porsche 911 Carrera T</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/382139/kia-confirms-la-vehicle-debut/" data-srcset="https://cdn.motor1.com/images/mgl/mLk44/s6/2020-kia-soul-gt-line-turbo.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/mLk44/s6/2020-kia-soul-gt-line-turbo.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/mLk44/s6/2020-kia-soul-gt-line-turbo.jpg" alt="Kia Debuting Mystery Vehicle At LA Auto Show"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/382139/kia-confirms-la-vehicle-debut/">Kia Debuting Mystery Vehicle At LA Auto Show</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/381762/aspark-owl-production-model-confirmed/" data-srcset="https://cdn.motor1.com/images/mgl/2RkBE/s6/aspark-owl.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/2RkBE/s6/aspark-owl.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/2RkBE/s6/aspark-owl.jpg" alt="Aspark Owl Debuts As 1,985-HP EV Hypercar, Hits 60 MPH In 1.69 Seconds"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/381762/aspark-owl-production-model-confirmed/">Aspark Owl Debuts As 1,985-HP EV Hypercar, Hits 60 MPH In 1.69 Seconds</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
                <div class="sellwild-container">
            <div class="sellwild-wrapper"
                data-partner="motor1"
                data-color="#262626"
                data-version="1_1_6"
            >
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-382333" data-url="/news/382333/ferrari-roma-key-fob/" data-title="The Ferrari Roma's Key Is The Most Ferrari Thing Ever">
                            </div>
                                                            </div>
                            
        </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":382333,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_models":["roma"],"m1_categories":["weird"],"m1_body_types":["coupe"],"m1_model_segments":[""],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":382333,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_models":["roma"],"m1_categories":["weird"],"m1_body_types":["coupe"],"m1_model_segments":[""],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":382333,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_models":["roma"],"m1_categories":["weird"],"m1_body_types":["coupe"],"m1_model_segments":[""],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/weird/">Weird</a>
                                                                    </div></td>
                        </tr>
                                                                                                            <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/ferrari/roma/">Ferrari Roma</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/coupe/">
                                                Coupe                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":382333,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_models":["roma"],"m1_categories":["weird"],"m1_body_types":["coupe"],"m1_model_segments":[""],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":382333,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_models":["roma"],"m1_categories":["weird"],"m1_body_types":["coupe"],"m1_model_segments":[""],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":382333,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_models":["roma"],"m1_categories":["weird"],"m1_body_types":["coupe"],"m1_model_segments":[""],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_article_type":"news","m1_page_content_id":382333,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_models":["roma"],"m1_categories":["weird"],"m1_body_types":["coupe"],"m1_model_segments":[""],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label flex-parent two-line">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a>
                    <span class="hide_mobile">or</span>
                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
                        </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/" >
                Shop for cars            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                Auto Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy Shots            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                Supercars            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                All categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body styles            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://www.motor1.com/features/category/podcast/" >
                Podcast            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a title="Twitter" class="icon-twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a title="Google News" class="icon-gnews" href="http://www.google.com/news/s/CAowv_X9Cg" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a title="Instagram" class="icon-instagram" href="https://www.instagram.com/motor1com/" target="_blank"></a></li>
                                                                                                            <li class="youtube"><a title="YouTube" class="icon-youtube" href="https://www.youtube.com/user/worldcarfans" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                                                                                </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/global/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                                                    <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                        
                        
                        
                        
                                                    <li class="motorious"><a href="https://www.motorious.com/?utm_source=motor1com&utm_medium=menu" target="_blank">www.motorious.com</a></li>
                        
                                                    <li class="rideapart"><a href="https://www.rideapart.com/" target="_blank">rideapart.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                        
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                                 <div class="design-by">Vehicle Imagery licensed from EVOX Images</div>
                                    </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=lat">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Latino                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1573754126" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/382333/ferrari-roma-key-fob/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1573754126"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382333',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/382333/ferrari-roma-key-fob/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F382333%2Fferrari-roma-key-fob%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382333',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/382333/ferrari-roma-key-fob/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F382333%2Fferrari-roma-key-fob%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=The+Ferrari+Roma%27s+Key+Is+The+Most+Ferrari+Thing+Ever&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382333',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/382333/ferrari-roma-key-fob/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F382333%2Fferrari-roma-key-fob%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382333',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/382333/ferrari-roma-key-fob/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F382333%2Fferrari-roma-key-fob%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=The+Ferrari+Roma%27s+Key+Is+The+Most+Ferrari+Thing+Ever&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382333',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/382333/ferrari-roma-key-fob/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F382333%2Fferrari-roma-key-fob%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382333',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/382333/ferrari-roma-key-fob/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F382333%2Fferrari-roma-key-fob%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'382333',type_id:'1'" data-share-url="https://www.motor1.com/news/382333/ferrari-roma-key-fob/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F382333%2Fferrari-roma-key-fob%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=The%20Ferrari%20Roma%27s%20Key%20Is%20The%20Most%20Ferrari%20Thing%20Ever"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"outstream","m1_edition":"us","m1_article_type":"news","m1_page_content_id":382333,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_models":["roma"],"m1_categories":["weird"],"m1_body_types":["coupe"],"m1_model_segments":[""],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay","m1_edition":"us","m1_article_type":"news","m1_page_content_id":382333,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_models":["roma"],"m1_categories":["weird"],"m1_body_types":["coupe"],"m1_model_segments":[""],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay2","m1_edition":"us","m1_article_type":"news","m1_page_content_id":382333,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_models":["roma"],"m1_categories":["weird"],"m1_body_types":["coupe"],"m1_model_segments":[""],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay3","m1_edition":"us","m1_article_type":"news","m1_page_content_id":382333,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_models":["roma"],"m1_categories":["weird"],"m1_body_types":["coupe"],"m1_model_segments":[""],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay4","m1_edition":"us","m1_article_type":"news","m1_page_content_id":382333,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ferrari"],"m1_models":["roma"],"m1_categories":["weird"],"m1_body_types":["coupe"],"m1_model_segments":[""],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/design/build/jslangs/en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/design/dist/js/0_cb255e8bd5830626229b.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/design/dist/js/2_cb255e8bd5830626229b.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/design/dist/js/11_cb255e8bd5830626229b.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'us',
    'currentEnv': 'k-production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Ferrari',
            'model': 'Roma',
            'pageId': 'index_articles_detail',
                'pageUrl': 'https://www.motor1.com/news/382333/ferrari-roma-key-fob/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-',
            'pageUrlCanonical': 'https://www.motor1.com/news/382333/ferrari-roma-key-fob/',
            'pageLanguage': 'en',
            'entityCategories': ["Weird"],
                        'entityTitle': 'The Ferrari Roma\'s Key Is The Most Ferrari Thing Ever',
            'pageTitle': 'The Ferrari Roma&#039;s Key Is The Most Ferrari Thing Ever',
        'sessionId': '1caf0d39368f53de883b7caf32232537'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>




</body>
</html>