<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Jeep Wrangler Stormtrooper Spied Doing Nothing Wrong For The Empire</title>
    
    <link rel="icon" type="image/png" sizes="32x32" href="/design/src/img/webapp/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/design/src/img/webapp/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="/design/src/img/webapp/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="/design/src/img/webapp/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="/design/src/img/webapp/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="/design/src/img/webapp/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="/design/src/img/webapp/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/design/src/img/webapp/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/design/src/img/webapp/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/design/src/img/webapp/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/design/src/img/webapp/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/design/src/img/webapp/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/design/src/img/webapp/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/design/src/img/webapp/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/design/src/img/webapp/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="/design/src/img/webapp/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="/design/src/img/webapp/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="/design/src/img/webapp/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/polymer2/locales1570718233/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="New spy shots show a Jeep Wrangler Unlimited wearing a strange Star Wars-themed graphics package that also alludes to the Jeep&#039;s 80th anniversary in 2021.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Jeep Wrangler Stormtrooper Spied Doing Nothing Wrong For The Empire">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/Rz89P/s3/jeep-wrangler-stormtrooper-edition-spy-photo.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="New spy shots show a Jeep Wrangler Unlimited wearing a strange Star Wars-themed graphics package that also alludes to the Jeep&#039;s 80th anniversary in 2021.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Jeep Wrangler Stormtrooper Spied Doing Nothing Wrong For The Empire">
<meta property="twitter:description" content="Could a Star Wars-themed Wrangler Stormtrooper Edition bring balance to the Force?">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/Rz89P/s3/jeep-wrangler-stormtrooper-edition-spy-photo.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/" rel="canonical">
<link href="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/design/dist/css/0_baf3d1a47ac4510694f5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/design/dist/css/1_baf3d1a47ac4510694f5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/design/dist/css/3_baf3d1a47ac4510694f5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/design/dist/css/4_baf3d1a47ac4510694f5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/design/dist/css/12_baf3d1a47ac4510694f5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/design/dist/css/21_baf3d1a47ac4510694f5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/design/dist/css/index_articles_detail_baf3d1a47ac4510694f5.css">    
    <script>
        window.isAuthorized = 0    </script>


    


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader newsTitleInTop                                                            "
        data-spotim-id="" data-edtn="us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":375976,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["jeep"],"m1_models":["wrangler-unlimited"],"m1_categories":["spy-photos"],"m1_tags":["star wars"],"m1_body_types":["suv-crossover"],"m1_model_segments":["c"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":375976,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["jeep"],"m1_models":["wrangler-unlimited"],"m1_categories":["spy-photos"],"m1_tags":["star wars"],"m1_body_types":["suv-crossover"],"m1_model_segments":["c"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":375976,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["jeep"],"m1_models":["wrangler-unlimited"],"m1_categories":["spy-photos"],"m1_tags":["star wars"],"m1_body_types":["suv-crossover"],"m1_model_segments":["c"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/"  >
                                    Shop for cars                            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/"  >
                                    Auto Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/"  >
                                    Spy Shots                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/"  >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/"  >
                                    Supercars                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    All categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body styles                            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://www.motor1.com/features/category/podcast/"  >
                                    Podcast                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submite">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Jeep Wrangler Stormtrooper Spied Doing Nothing Wrong For The Empire","name":"Jeep Wrangler Stormtrooper Spied Doing Nothing Wrong For The Empire","description":"Could a Star Wars-themed Wrangler Stormtrooper Edition bring balance to the Force?","author":{"@type":"Person","name":"Christopher Smith"},"url":"https:\/\/www.motor1.com\/news\/375976\/jeep-wrangler-stormtrooper-spied\/","sameAs":["https:\/\/www.facebook.com\/motor1com","https:\/\/twitter.com\/motor1com","https:\/\/www.instagram.com\/motor1com\/","https:\/\/www.youtube.com\/user\/worldcarfans","https:\/\/flipboard.com\/@Motor1com"],"datePublished":"2019-10-11T16:23:11+00:00","dateModified":"2019-10-11T16:23:11+00:00","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/Rz89P\/s1\/jeep-wrangler-stormtrooper-edition-spy-photo.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.motor1.com\/news\/375976\/jeep-wrangler-stormtrooper-spied\/","wordCount":"466"}</script>


        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.motor1.com\/"},{"@type":"ListItem","position":2,"name":"Jeep","item":"https:\/\/www.motor1.com\/jeep\/"},{"@type":"ListItem","position":3,"name":"Wrangler Unlimited","item":"https:\/\/www.motor1.com\/jeep\/wrangler-unlimited\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/www.motor1.com\/jeep\/wrangler-unlimited\/news\/"},{"@type":"ListItem","position":5,"name":"Spy Shots","item":"https:\/\/www.motor1.com\/jeep\/wrangler-unlimited\/news\/category\/spy-photos\/"}]}    </script>


    <div class="pre-center pre-center-breadcrumbs">
        <div class="g-padding t-padding breadcrumbs-box ntr">
                    <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/jeep/">Jeep</a><span class="sep"></span><a href="/jeep/wrangler-unlimited/">Wrangler Unlimited</a><span class="sep"></span><a href="/jeep/wrangler-unlimited/news/">News</a><span class="sep"></span><a href="/jeep/wrangler-unlimited/news/category/spy-photos/">Spy Shots</a>    </div>
        </div>

        <div class="content-header">
            <div class="articleTitle">
                <h1 class="m1-article-title">Jeep Wrangler Stormtrooper Spied Doing Nothing Wrong For The Empire</h1>
            </div>
        </div>
    </div>

    <div class="pre-center ready-center padg light pre-center-under-breadcrumbs">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/Rz89P/s4/jeep-wrangler-stormtrooper-edition-spy-photo.jpg" alt="Jeep Wrangler Stormtrooper Spied Doing Nothing Wrong For The Empire" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url();}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/Rz89P/s4/jeep-wrangler-stormtrooper-edition-spy-photo.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/Rz89P/s3/jeep-wrangler-stormtrooper-edition-spy-photo.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/Rz89P/s2/jeep-wrangler-stormtrooper-edition-spy-photo.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/Rz89P/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/Rz89P/s4/jeep-wrangler-stormtrooper-edition-spy-photo.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/Rz89P/s3/jeep-wrangler-stormtrooper-edition-spy-photo.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/Rz89P/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg);
            }
        }
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>



<div class="pre-center padding h-entry b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">Jeep Wrangler Stormtrooper Spied Doing Nothing Wrong For The Empire</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-10-11 16:23:11</span>

                    <a style="display: none" rel="self bookmark" href="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/" class="permalink u-url">https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Jeep Wrangler Unlimited                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                    
            Spy Shots, star wars        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1570796591">
                    <a href="/2019/10/11/">
                Oct 11, 2019            </a>
                <span class="small">at</span> 12:23pm    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                                                    <script id="dsq-count-scr" src="//motor1dotcom.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/news/375976/jeep-wrangler-stormtrooper-spied/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-375976" data-disqus-url="/news/375976/jeep-wrangler-stormtrooper-spied/"></a>                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1570814859" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1570814859"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375976',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F375976%2Fjeep-wrangler-stormtrooper-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375976',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F375976%2Fjeep-wrangler-stormtrooper-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Jeep+Wrangler+Stormtrooper+Spied+Doing+Nothing+Wrong+For+The+Empire&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375976',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F375976%2Fjeep-wrangler-stormtrooper-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375976',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F375976%2Fjeep-wrangler-stormtrooper-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=Jeep+Wrangler+Stormtrooper+Spied+Doing+Nothing+Wrong+For+The+Empire&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375976',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F375976%2Fjeep-wrangler-stormtrooper-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375976',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F375976%2Fjeep-wrangler-stormtrooper-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'375976',type_id:'1'" data-share-url="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F375976%2Fjeep-wrangler-stormtrooper-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Jeep%20Wrangler%20Stormtrooper%20Spied%20Doing%20Nothing%20Wrong%20For%20The%20Empire"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                        
    
<div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/html">
	        <div class="postAuthorThumb">
            <a class="userRThumb" href="/info/team/christopher-smith/">
                <img src="https://cdn.motor1.com/images/atr/RqA/s4/christopher-smith1.jpg" alt="Christopher Smith" />
            </a>
        </div>
    	<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>:
                				    <a class="author h-card reviewer p-author vcard url fn" content="Christopher Smith" href="/info/team/christopher-smith/">Christopher Smith</a>
                            </span>
		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="articleBody">

                                    <h2 class="preview">
                        Could a Star Wars-themed Wrangler Stormtrooper Edition bring balance to the Force?                    </h2>
                                                <div class="postBody description e-content">
                                <p>We’ve seen a few movie-themed vehicles from automakers through the years. <a href="https://www.motor1.com/nissan/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22alias%22%3A%22nissan%22%7D">Nissan</a> had a love affair with the <em>Star Wars</em> franchise for a while with its conveniently named <a href="https://www.motor1.com/nissan/rogue/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22make_alias%22%3A%22nissan%22%2C%22alias%22%3A%22rogue%22%7D">Rogue</a> crossover, <a href="https://www.motor1.com/news/128869/2017-nissan-rogue-star-wars-la/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22article_edition_id%22%3A%22128869%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%222017-nissan-rogue-star-wars-la%22%7D">back when <em>Rogue One: A Star Wars Story</em></a> came out. <a href="https://www.motor1.com/jeep/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22alias%22%3A%22jeep%22%7D">Jeep</a> has a sponsorship deal with Disney and <em>Star Wars</em>, and we’re not sure if this recently spotted <a href="https://www.motor1.com/jeep/wrangler-unlimited/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22make_alias%22%3A%22jeep%22%2C%22alias%22%3A%22wrangler-unlimited%22%7D">Wrangler Unlimited</a> is connected to that at all. But with arguably the biggest <em>Star Wars</em> flic of them all just a couple months away, this could actually be a thing.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22253281%22%2C%22title%22%3A%22Hyundai%20Kona%20Gets%20Iron%20Man-Inspired%20Makeover%22%2C%22alias%22%3A%22hyundai-kona-iron-man-makeover%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fj1yAN%2Fs5%2Fhyundai-kona-iron-man-edition.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22224441%22%2C%22title%22%3A%22Renault%20Uses%20The%20Force%20To%20Build%20Zoe%20Star%20Wars%20Edition%22%2C%22alias%22%3A%22renault-star-wars-edition%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FBJpKM%2Fs5%2Frenault-zoe-star-wars-edition.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">More Hollywood Mashups:</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.motor1.com/news/253281/hyundai-kona-iron-man-makeover/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="hyundai kona iron man makeover" data-srcset="https://cdn.motor1.com/images/mgl/j1yAN/s6/hyundai-kona-iron-man-edition.jpg 1x,
https://cdn.motor1.com/images/mgl/j1yAN/s4/hyundai-kona-iron-man-edition.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/j1yAN/s6/hyundai-kona-iron-man-edition.jpg" /> </span> <span class="title-related-item">Hyundai Kona Gets Iron Man-Inspired Makeover</span> </a></div> <div class="related-item"><a href="https://www.motor1.com/news/224441/renault-star-wars-edition/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="renault star wars edition" data-srcset="https://cdn.motor1.com/images/mgl/BJpKM/s6/renault-zoe-star-wars-edition.jpg 1x,
https://cdn.motor1.com/images/mgl/BJpKM/s4/renault-zoe-star-wars-edition.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/BJpKM/s6/renault-zoe-star-wars-edition.jpg" /> </span> <span class="title-related-item">Renault Uses The Force To Build Zoe Star Wars Edition</span> </a></div> </div> </section>
<p>How do we know this isn’t some innocent aftermarket thing? For starters, there’s a manufacturer’s license plate clearly visible on the back, so this is a Wrangler that belongs to<a href="https://www.motor1.com/tag/fca/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22%20Fiat-Chrysler%20Automobiles%22%2C%22originalTitle%22%3A%22fca%22%2C%22alias%22%3A%22fca%22%7D"> Fiat-Chrysler Automobiles</a>. As for the decals, there’s obviously a Stormtrooper helmet on the fender, with some kind of landscape depicted along the side. White fenders, a white roof, and a white rectangle on the hood with graphics we can’t identify complete the bulk of the aesthetic changes.</p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h2 class="mbn">Gallery: Jeep Wrangler Stormtrooper Edition Spy Shots</h2>
    </div>
<div
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="Jeep Wrangler Stormtrooper Edition Spy Shots">
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/67rzl/s3/jeep-wrangler-stormtrooper-edition-spy-photo.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/4424255/jeep-wrangler-stormtrooper-edition-spy-photo/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                     <source data-srcset="https://cdn.motor1.com/images/mgl/67rzl/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg">
                     <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='Jeep Wrangler Stormtrooper Edition Spy Photo' data-src='https://cdn.motor1.com/images/mgl/67rzl/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg' class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">9</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='4424255,4424256,4424257,4424258,4424259,4424260,4424261,4424262,4424263' data-galleryid='700683'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4424255/jeep-wrangler-stormtrooper-edition-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/67rzl/s5/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/67rzl/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"
                data-sub-html="Jeep Wrangler Stormtrooper Edition Spy Photo"                data-entity-id="4424255"
                data-download-url="https://cdn.motor1.com/images/mgl/67rzl/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="Jeep Wrangler Stormtrooper Edition Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/67rzl/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4424255/jeep-wrangler-stormtrooper-edition-spy-photo/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/67rzl/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='Jeep Wrangler Stormtrooper Edition Spy Photo' data-src='https://cdn.motor1.com/images/mgl/67rzl/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4424256/jeep-wrangler-stormtrooper-edition-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/Ey9Pe/s5/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/Ey9Pe/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"
                data-sub-html="Jeep Wrangler Stormtrooper Edition Spy Photo"                data-entity-id="4424256"
                data-download-url="https://cdn.motor1.com/images/mgl/Ey9Pe/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="Jeep Wrangler Stormtrooper Edition Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Ey9Pe/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4424256/jeep-wrangler-stormtrooper-edition-spy-photo/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/Ey9Pe/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt='Jeep Wrangler Stormtrooper Edition Spy Photo' data-src='https://cdn.motor1.com/images/mgl/Ey9Pe/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4424257/jeep-wrangler-stormtrooper-edition-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/zZm9b/s5/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/zZm9b/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"
                data-sub-html="Jeep Wrangler Stormtrooper Edition Spy Photo"                data-entity-id="4424257"
                data-download-url="https://cdn.motor1.com/images/mgl/zZm9b/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="Jeep Wrangler Stormtrooper Edition Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/zZm9b/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4424257/jeep-wrangler-stormtrooper-edition-spy-photo/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/zZm9b/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt='Jeep Wrangler Stormtrooper Edition Spy Photo' data-src='https://cdn.motor1.com/images/mgl/zZm9b/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4424258/jeep-wrangler-stormtrooper-edition-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/vEWKA/s5/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/vEWKA/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"
                data-sub-html="Jeep Wrangler Stormtrooper Edition Spy Photo"                data-entity-id="4424258"
                data-download-url="https://cdn.motor1.com/images/mgl/vEWKA/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="Jeep Wrangler Stormtrooper Edition Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/vEWKA/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4424258/jeep-wrangler-stormtrooper-edition-spy-photo/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/vEWKA/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt='Jeep Wrangler Stormtrooper Edition Spy Photo' data-src='https://cdn.motor1.com/images/mgl/vEWKA/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4424259/jeep-wrangler-stormtrooper-edition-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/jyg9y/s5/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/jyg9y/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"
                data-sub-html="Jeep Wrangler Stormtrooper Edition Spy Photo"                data-entity-id="4424259"
                data-download-url="https://cdn.motor1.com/images/mgl/jyg9y/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="Jeep Wrangler Stormtrooper Edition Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/jyg9y/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4424259/jeep-wrangler-stormtrooper-edition-spy-photo/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/jyg9y/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt='Jeep Wrangler Stormtrooper Edition Spy Photo' data-src='https://cdn.motor1.com/images/mgl/jyg9y/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4424260/jeep-wrangler-stormtrooper-edition-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/ZB9m3/s5/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/ZB9m3/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"
                data-sub-html="Jeep Wrangler Stormtrooper Edition Spy Photo"                data-entity-id="4424260"
                data-download-url="https://cdn.motor1.com/images/mgl/ZB9m3/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="Jeep Wrangler Stormtrooper Edition Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/ZB9m3/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4424260/jeep-wrangler-stormtrooper-edition-spy-photo/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/ZB9m3/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='Jeep Wrangler Stormtrooper Edition Spy Photo' data-src='https://cdn.motor1.com/images/mgl/ZB9m3/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4424261/jeep-wrangler-stormtrooper-edition-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/Gw7BG/s5/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/Gw7BG/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"
                data-sub-html="Jeep Wrangler Stormtrooper Edition Spy Photo"                data-entity-id="4424261"
                data-download-url="https://cdn.motor1.com/images/mgl/Gw7BG/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="Jeep Wrangler Stormtrooper Edition Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Gw7BG/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4424261/jeep-wrangler-stormtrooper-edition-spy-photo/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/Gw7BG/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='Jeep Wrangler Stormtrooper Edition Spy Photo' data-src='https://cdn.motor1.com/images/mgl/Gw7BG/s1/jeep-wrangler-stormtrooper-edition-spy-photo.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    </div>

</div>

<p>There are some other clues, however, that warrant further scrutiny. We can see what looks like a small Stormtrooper badge on the back, just to the right of the spare tire. There’s also a Mopar sticker on the passenger-side rear glass, and if you look at the landscape graphics, you can easily see the outline of a classic WWII-era Willys MB and the year 1941. That’s when the machine went into production, giving birth to the Jeep moniker in the process. It wears a bit of extra kit, namely with off-road lights mounted on the front bumper and near the base of the A-pillars. Lastly, there are several spots along the side – notably in the center of the fenders and around the rear door handle – that could’ve been attachment points for camouflage.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22375474%22%2C%22title%22%3A%22Jeep%20Wrangler%20Diesel%20Option%20Will%20Cost%20%246%2C000%22%2C%22alias%22%3A%22jeep-wrangler-diesel-price%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F09vK2%2Fs5%2F2018-jeep-wrangler-first-drive.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22369165%22%2C%22title%22%3A%22Muscle%20Cars%20Are%20Increasingly%20Being%20Traded%20In%20For%20Wrangler%2C%20Says%20Jeep%22%2C%22alias%22%3A%22muscle-cars-traded-jeep-wrangler%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FzonOE%2Fs5%2F2019-jeep-wrangler.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">It's A Jeep Thing:</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.motor1.com/news/375474/jeep-wrangler-diesel-price/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="jeep wrangler diesel price" data-srcset="https://cdn.motor1.com/images/mgl/09vK2/s6/2018-jeep-wrangler-first-drive.jpg 1x,
https://cdn.motor1.com/images/mgl/09vK2/s4/2018-jeep-wrangler-first-drive.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/09vK2/s6/2018-jeep-wrangler-first-drive.jpg" /> </span> <span class="title-related-item">Jeep Wrangler Diesel Option Will Cost $6,000</span> </a></div> <div class="related-item"><a href="https://www.motor1.com/news/369165/muscle-cars-traded-jeep-wrangler/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="muscle cars traded jeep wrangler" data-srcset="https://cdn.motor1.com/images/mgl/zonOE/s6/2019-jeep-wrangler.jpg 1x,
https://cdn.motor1.com/images/mgl/zonOE/s4/2019-jeep-wrangler.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/zonOE/s6/2019-jeep-wrangler.jpg" /> </span> <span class="title-related-item">Muscle Cars Are Increasingly Being Traded In For Wrangler, Says Jeep</span> </a></div> </div> </section>
<p>What does all this mean? It’s possible a Stormtrooper package could be part of a Mopar Parts upgrade, timed to play off the release of <em>The Rise Of Skywalker</em> in December. As for the old Jeep and the 1941 reference, here’s another theory. 2021 will be the Jeep’s 80<sup>th</sup> anniversary. Could FCA be planning a special edition model that somehow includes both the 2019 film and the 2021 anniversary? If Jeep pushes the release of such a package to at least the spring of 2020, it could pass as a 2021 model.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_article_type":"news","m1_page_content_id":375976,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["jeep"],"m1_models":["wrangler-unlimited"],"m1_categories":["spy-photos"],"m1_tags":["star wars"],"m1_body_types":["suv-crossover"],"m1_model_segments":["c"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>This sighting certainly leaves us with more questions than answers, but with the Los Angeles Auto Show hitting just three weeks before the new Star Wars flic, odds are good we’ll learn something by then.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"k-production","m1_banner_place":"native","m1_edition":"us","m1_article_type":"news","m1_page_content_id":375976,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["jeep"],"m1_models":["wrangler-unlimited"],"m1_categories":["spy-photos"],"m1_tags":["star wars"],"m1_body_types":["suv-crossover"],"m1_model_segments":["c"],"m1_banner_position":"native"}'></div></div>                </div>


<!--                !ToDO NEw SOURCES -->
                                            <div class="entityInfoBlock m-top">
                            Source:
                            
                                                            
<span class="item"><span class="source">Automedia</span></span>                                                    </div>
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":375976,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["jeep"],"m1_models":["wrangler-unlimited"],"m1_categories":["spy-photos"],"m1_tags":["star wars"],"m1_body_types":["suv-crossover"],"m1_model_segments":["c"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":375976,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["jeep"],"m1_models":["wrangler-unlimited"],"m1_categories":["spy-photos"],"m1_tags":["star wars"],"m1_body_types":["suv-crossover"],"m1_model_segments":["c"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                
                


                                


                
                
                <div class="parent-shareBox parent-shareBox-bottom">
                                                                        <script id="dsq-count-scr" src="//motor1dotcom.disqus.com/count.js" async></script>                            <a title="Add a comment" href="/news/375976/jeep-wrangler-stormtrooper-spied/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-375976" data-disqus-url="/news/375976/jeep-wrangler-stormtrooper-spied/"></a>                                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1570815441" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1570815441"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375976',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F375976%2Fjeep-wrangler-stormtrooper-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375976',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F375976%2Fjeep-wrangler-stormtrooper-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Jeep+Wrangler+Stormtrooper+Spied+Doing+Nothing+Wrong+For+The+Empire&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375976',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F375976%2Fjeep-wrangler-stormtrooper-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375976',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F375976%2Fjeep-wrangler-stormtrooper-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=Jeep+Wrangler+Stormtrooper+Spied+Doing+Nothing+Wrong+For+The+Empire&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375976',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F375976%2Fjeep-wrangler-stormtrooper-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375976',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F375976%2Fjeep-wrangler-stormtrooper-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'375976',type_id:'1'" data-share-url="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F375976%2Fjeep-wrangler-stormtrooper-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Jeep%20Wrangler%20Stormtrooper%20Spied%20Doing%20Nothing%20Wrong%20For%20The%20Empire"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>



                



                
            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":375976,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["jeep"],"m1_models":["wrangler-unlimited"],"m1_categories":["spy-photos"],"m1_tags":["star wars"],"m1_body_types":["suv-crossover"],"m1_model_segments":["c"],"m1_banner_position":"sidebar"}'></div></div>                                    
<div class="widget-wrapper">
    <div class="rightrail">
        <img src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/images/logo_black_widget.png" alt="icon">
        <p>Car Buying Service</p>
        <p>Get upfront price offers on local inventory.</p>
    </div>
    <div class="radio-bar">
        <p>Search for:</p>
        <div class="radio active">
            <input id="radio-1" name="newcar" type="radio" value="1" checked>
            <label for="radio-1" class="radio-label radio-1">New Cars</label>
        </div>
        <div class="radio">
            <input id="radio-2" name="newcar" type="radio" value="0">
            <label for="radio-2" class="radio-label radio-2">Used Cars</label>
        </div>
    </div>
    <section class="choose-form only-new active-form">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" class="cars_form_make" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" class="cars_form_model" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="newcar" value="1">
            <input type="submit" disabled value="Shop new cars" class="cars_form_submit">
        </form>
    </section>
    <section class="choose-form only-used">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" class="cars_form_make" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" class="cars_form_model" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="newcar" value="0">
            <input type="submit" disabled value="Shop used cars" class="cars_form_submit">
        </form>
    </section>
</div>                            
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/347755/best-renderings-roundup-weekly-series/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt='Best Renderings Of The Week: Modernized Classics' data-src='https://cdn.motor1.com/images/mgl/P62Z8/s6/renderings-weekly-roundup-lead-image-october-10.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/347755/best-renderings-roundup-weekly-series/">Best Renderings Of The Week: Modernized Classics</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/375755/toyota-rav4-plug-in-teaser/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt='2021 Toyota RAV4 Plug-In Hybrid Teased As Most Powerful Version Yet' data-src='https://cdn.motor1.com/images/mgl/xvL92/s6/toyota-rav4-plug-in-hybrid-teaser.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/375755/toyota-rav4-plug-in-teaser/">2021 Toyota RAV4 Plug-In Hybrid Teased As Most Powerful Version Yet</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/features/373779/enter-win-blkmtn-jeep-wrangler/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt='Motor1 Exclusive: Get Bonus Tickets To Win This 2019 BLKMTN Jeep Wrangler' data-src='https://cdn.motor1.com/images/mgl/kJQKR/s6/2019-blkmtn-jeep-wrangler-rubicon.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/features/373779/enter-win-blkmtn-jeep-wrangler/">Motor1 Exclusive: Get Bonus Tickets To Win This 2019 BLKMTN Jeep Wrangler</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/227822/best-spy-shots-week/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt='Motor1.com's Best Spy Shots Of The Week' data-src='https://cdn.motor1.com/images/mgl/7kjlA/s6/october-11-spy-shot-lead.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/227822/best-spy-shots-week/">Motor1.com's Best Spy Shots Of The Week</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/375766/2021-toyota-mirai-fuel-cell/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='2021 Toyota Mirai Looks Stunning With New Platform' data-src='https://cdn.motor1.com/images/mgl/jyX4N/s6/2021-toyota-mirai-concept.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/375766/2021-toyota-mirai-fuel-cell/">2021 Toyota Mirai Looks Stunning With New Platform</a>
                            </div>
                                            </div>
                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":375976,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["jeep"],"m1_models":["wrangler-unlimited"],"m1_categories":["spy-photos"],"m1_tags":["star wars"],"m1_body_types":["suv-crossover"],"m1_model_segments":["c"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile white-bg">
                
<div class="widget-wrapper">
    <div class="rightrail">
        <img src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/images/logo_black_widget.png" alt="icon">
        <p>Car Buying Service</p>
        <p>Get upfront price offers on local inventory.</p>
    </div>
    <div class="radio-bar">
        <p>Search for:</p>
        <div class="radio active">
            <input id="radio-1" name="newcar" type="radio" value="1" checked>
            <label for="radio-1" class="radio-label radio-1">New Cars</label>
        </div>
        <div class="radio">
            <input id="radio-2" name="newcar" type="radio" value="0">
            <label for="radio-2" class="radio-label radio-2">Used Cars</label>
        </div>
    </div>
    <section class="choose-form only-new active-form">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" class="cars_form_make" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" class="cars_form_model" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="newcar" value="1">
            <input type="submit" disabled value="Shop new cars" class="cars_form_submit">
        </form>
    </section>
    <section class="choose-form only-used">
        <form action="/cbs-form/" method="get" target="_blank">
            <select name="make_alias" data-url="/makes/cbs-list/" class="cars_form_make" data-ready="false" data-placeholder="Select Make"></select>
            <select name="submodel_alias" data-url="/submodels/cbs-list/" class="cars_form_model" data-placeholder="Select Model" ></select>
            <input name="zip" type="text" class="cars_form_zip" placeholder="Enter zip code" required>
            <input type="hidden" name="newcar" value="0">
            <input type="submit" disabled value="Shop used cars" class="cars_form_submit">
        </form>
    </section>
</div>            </div>
        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/347755/best-renderings-roundup-weekly-series/" data-srcset="https://cdn.motor1.com/images/mgl/P62Z8/s6/renderings-weekly-roundup-lead-image-october-10.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/P62Z8/s6/renderings-weekly-roundup-lead-image-october-10.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/P62Z8/s6/renderings-weekly-roundup-lead-image-october-10.jpg" alt="Best Renderings Of The Week: Modernized Classics"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/347755/best-renderings-roundup-weekly-series/">Best Renderings Of The Week: Modernized Classics</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/375755/toyota-rav4-plug-in-teaser/" data-srcset="https://cdn.motor1.com/images/mgl/xvL92/s6/toyota-rav4-plug-in-hybrid-teaser.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/xvL92/s6/toyota-rav4-plug-in-hybrid-teaser.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/xvL92/s6/toyota-rav4-plug-in-hybrid-teaser.jpg" alt="2021 Toyota RAV4 Plug-In Hybrid Teased As Most Powerful Version Yet"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/375755/toyota-rav4-plug-in-teaser/">2021 Toyota RAV4 Plug-In Hybrid Teased As Most Powerful Version Yet</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/features/373779/enter-win-blkmtn-jeep-wrangler/" data-srcset="https://cdn.motor1.com/images/mgl/kJQKR/s6/2019-blkmtn-jeep-wrangler-rubicon.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/kJQKR/s6/2019-blkmtn-jeep-wrangler-rubicon.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/kJQKR/s6/2019-blkmtn-jeep-wrangler-rubicon.jpg" alt="Motor1 Exclusive: Get Bonus Tickets To Win This 2019 BLKMTN Jeep Wrangler"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/features/373779/enter-win-blkmtn-jeep-wrangler/">Motor1 Exclusive: Get Bonus Tickets To Win This 2019 BLKMTN Jeep Wrangler</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/227822/best-spy-shots-week/" data-srcset="https://cdn.motor1.com/images/mgl/7kjlA/s6/october-11-spy-shot-lead.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/7kjlA/s6/october-11-spy-shot-lead.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/7kjlA/s6/october-11-spy-shot-lead.jpg" alt="Motor1.com's Best Spy Shots Of The Week"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/227822/best-spy-shots-week/">Motor1.com's Best Spy Shots Of The Week</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/375766/2021-toyota-mirai-fuel-cell/" data-srcset="https://cdn.motor1.com/images/mgl/jyX4N/s6/2021-toyota-mirai-concept.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/jyX4N/s6/2021-toyota-mirai-concept.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/jyX4N/s6/2021-toyota-mirai-concept.jpg" alt="2021 Toyota Mirai Looks Stunning With New Platform"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/375766/2021-toyota-mirai-fuel-cell/">2021 Toyota Mirai Looks Stunning With New Platform</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
                <div class="sellwild-container">
            <div class="sellwild-wrapper" 
                data-partner="motor1"
                data-color="#367bf4"
                data-version="1_1_1"
            >
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-375976" data-url="/news/375976/jeep-wrangler-stormtrooper-spied/" data-title="Jeep Wrangler Stormtrooper Spied Doing Nothing Wrong For The Empire">
                            </div>
                                                            </div>
                            
        </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":375976,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["jeep"],"m1_models":["wrangler-unlimited"],"m1_categories":["spy-photos"],"m1_tags":["star wars"],"m1_body_types":["suv-crossover"],"m1_model_segments":["c"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":375976,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["jeep"],"m1_models":["wrangler-unlimited"],"m1_categories":["spy-photos"],"m1_tags":["star wars"],"m1_body_types":["suv-crossover"],"m1_model_segments":["c"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":375976,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["jeep"],"m1_models":["wrangler-unlimited"],"m1_categories":["spy-photos"],"m1_tags":["star wars"],"m1_body_types":["suv-crossover"],"m1_model_segments":["c"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/spy-photos/">Spy Shots</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/star-wars/">star wars</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                    <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/jeep/wrangler-unlimited/">Jeep Wrangler Unlimited</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/suv-crossover/">
                                                SUV/Crossover                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":375976,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["jeep"],"m1_models":["wrangler-unlimited"],"m1_categories":["spy-photos"],"m1_tags":["star wars"],"m1_body_types":["suv-crossover"],"m1_model_segments":["c"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":375976,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["jeep"],"m1_models":["wrangler-unlimited"],"m1_categories":["spy-photos"],"m1_tags":["star wars"],"m1_body_types":["suv-crossover"],"m1_model_segments":["c"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":375976,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["jeep"],"m1_models":["wrangler-unlimited"],"m1_categories":["spy-photos"],"m1_tags":["star wars"],"m1_body_types":["suv-crossover"],"m1_model_segments":["c"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_article_type":"news","m1_page_content_id":375976,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["jeep"],"m1_models":["wrangler-unlimited"],"m1_categories":["spy-photos"],"m1_tags":["star wars"],"m1_body_types":["suv-crossover"],"m1_model_segments":["c"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label flex-parent two-line">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a>
                    <span class="hide_mobile">or</span>
                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
                        </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand left">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="top left mobile">
            <a href="/shop-for-cars/" >
                Shop for cars            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                Auto Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy Shots            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                Supercars            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                All categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body styles            </a>
        </li>
                    <li class="podcast ico left">
            <a href="https://www.motor1.com/features/category/podcast/" >
                Podcast            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a title="Twitter" class="icon-twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li class="flipboard"><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="gnews"><a title="Google News" class="icon-gnews" href="http://www.google.com/news/s/CAowv_X9Cg" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a title="Instagram" class="icon-instagram" href="https://www.instagram.com/motor1com/" target="_blank"></a></li>
                                                                                                            <li class="youtube"><a title="YouTube" class="icon-youtube" href="https://www.youtube.com/user/worldcarfans" target="_blank"></a></li>
                                                                                                                                                                                                                    <li class="rss"><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                                                                                </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/global/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                                                    <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                        
                        
                        
                        
                                                    <li class="motorious"><a href="https://www.motorious.com/?utm_source=motor1com&utm_medium=menu" target="_blank">www.motorious.com</a></li>
                        
                                                    <li class="rideapart"><a href="https://www.rideapart.com/" target="_blank">rideapart.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                        
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                     </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=lat">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Latino                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1570815387" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1570815387"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375976',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F375976%2Fjeep-wrangler-stormtrooper-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375976',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F375976%2Fjeep-wrangler-stormtrooper-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Jeep+Wrangler+Stormtrooper+Spied+Doing+Nothing+Wrong+For+The+Empire&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375976',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F375976%2Fjeep-wrangler-stormtrooper-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375976',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F375976%2Fjeep-wrangler-stormtrooper-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=Jeep+Wrangler+Stormtrooper+Spied+Doing+Nothing+Wrong+For+The+Empire&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375976',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F375976%2Fjeep-wrangler-stormtrooper-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'375976',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F375976%2Fjeep-wrangler-stormtrooper-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'375976',type_id:'1'" data-share-url="https://www.motor1.com/news/375976/jeep-wrangler-stormtrooper-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F375976%2Fjeep-wrangler-stormtrooper-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Jeep%20Wrangler%20Stormtrooper%20Spied%20Doing%20Nothing%20Wrong%20For%20The%20Empire"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"outstream","m1_edition":"us","m1_article_type":"news","m1_page_content_id":375976,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["jeep"],"m1_models":["wrangler-unlimited"],"m1_categories":["spy-photos"],"m1_tags":["star wars"],"m1_body_types":["suv-crossover"],"m1_model_segments":["c"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay","m1_edition":"us","m1_article_type":"news","m1_page_content_id":375976,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["jeep"],"m1_models":["wrangler-unlimited"],"m1_categories":["spy-photos"],"m1_tags":["star wars"],"m1_body_types":["suv-crossover"],"m1_model_segments":["c"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay2","m1_edition":"us","m1_article_type":"news","m1_page_content_id":375976,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["jeep"],"m1_models":["wrangler-unlimited"],"m1_categories":["spy-photos"],"m1_tags":["star wars"],"m1_body_types":["suv-crossover"],"m1_model_segments":["c"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay3","m1_edition":"us","m1_article_type":"news","m1_page_content_id":375976,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["jeep"],"m1_models":["wrangler-unlimited"],"m1_categories":["spy-photos"],"m1_tags":["star wars"],"m1_body_types":["suv-crossover"],"m1_model_segments":["c"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay4","m1_edition":"us","m1_article_type":"news","m1_page_content_id":375976,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["jeep"],"m1_models":["wrangler-unlimited"],"m1_categories":["spy-photos"],"m1_tags":["star wars"],"m1_body_types":["suv-crossover"],"m1_model_segments":["c"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/design/build/jslangs/en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/design/dist/js/0_1ebb4333acd3961a915a.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/design/dist/js/2_1ebb4333acd3961a915a.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_50/design/dist/js/11_1ebb4333acd3961a915a.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'us',
    'currentEnv': 'k-production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Jeep',
            'model': 'Wrangler Unlimited',
            'pageId': 'index_articles_detail',
        'sessionId': 'e3ae351387840a0a6bd9081cb1b19553'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>




</body>
</html>