<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>2020 Honda CR-V Facelift Spied For The First Time</title>
    
    <link rel="icon" type="image/png" sizes="32x32" href="/design/src/img/webapp/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/design/src/img/webapp/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="/design/src/img/webapp/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="/design/src/img/webapp/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="/design/src/img/webapp/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="/design/src/img/webapp/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="/design/src/img/webapp/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/design/src/img/webapp/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/design/src/img/webapp/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/design/src/img/webapp/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/design/src/img/webapp/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/design/src/img/webapp/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/design/src/img/webapp/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/design/src/img/webapp/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/design/src/img/webapp/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="/design/src/img/webapp/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="/design/src/img/webapp/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="/design/src/img/webapp/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_270/polymer2/locales1561671130/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="Cruising the Appalachian mountains in the eastern U.S., spy photographers caught these three Honda CR-V prototypes enjoying the view.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="2020 Honda CR-V Facelift Spied For The First Time">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/J7R76/s3/2020-honda-cr-v-spy-photo.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="Cruising the Appalachian mountains in the eastern U.S., spy photographers caught these three Honda CR-V prototypes enjoying the view.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="2020 Honda CR-V Facelift Spied For The First Time">
<meta property="twitter:description" content="Very minor changes are coming for the popular SUV.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/J7R76/s3/2020-honda-cr-v-spy-photo.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/" rel="canonical">
<link href="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_270/design/dist/css/0_d03f02fcd3370ad36f22.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_270/design/dist/css/1_d03f02fcd3370ad36f22.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_270/design/dist/css/3_d03f02fcd3370ad36f22.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_270/design/dist/css/4_d03f02fcd3370ad36f22.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_270/design/dist/css/12_d03f02fcd3370ad36f22.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_270/design/dist/css/20_d03f02fcd3370ad36f22.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_270/design/dist/css/index_articles_detail_d03f02fcd3370ad36f22.css">    
    <script>
        window.isAuthorized = 0    </script>


    


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader newsTitleInTop                                                            "
        data-spotim-id="" data-edtn="us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":358714,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["cr-v"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["d"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":358714,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["cr-v"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["d"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":358714,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["cr-v"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["d"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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">
                    </a>
                </div>
            </div>
            <div class="box-item-pre-left">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/"  >
                                    Auto Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/"  >
                                    Spy Shots                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/"  >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/"  >
                                    Supercars                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    All categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body styles                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>            </div>
                            <!-- <div class="wrapper-plugin-sale">
                    <div class="top plugin-sale">
                        <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                    </div>
                </div> -->
                                        <div class="m1-search-form-button-wrapper">
                    <button class="m1-search-form-button-animate icon-search"
                            onclick
                            data-button
                            data-id="toggleBox"
                            data-clear="1"
                            data-value="searchBox"
                            data-multi
                            type="submite">
                    </button>
                    <div class="m1-search-panel">
                        <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                            <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                            <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                            </button>
                            <button onclick=""
                                    data-button
                                    data-id="toggleBox"
                                    data-value="searchBox"
                                    data-clear="1"
                                    data-toggle="1"
                                    data-multi
                                    class="m1-search-panel-button m1-drawer-close-button">
                            </button>
                        </form>
                    </div>
                </div>
            
                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"2020 Honda CR-V Facelift Spied For The First Time","name":"2020 Honda CR-V Facelift Spied For The First Time","description":"Very minor changes are coming for the popular SUV.","author":{"@type":"Person","name":"Christopher Smith"},"url":"https:\/\/www.motor1.com\/news\/358714\/honda-cr-v-facelift-spied\/","sameAs":["https:\/\/www.facebook.com\/motor1com","https:\/\/twitter.com\/motor1com","https:\/\/www.instagram.com\/motor1com\/","https:\/\/www.youtube.com\/user\/worldcarfans","https:\/\/flipboard.com\/@Motor1com"],"datePublished":"2019-07-08T16:49:53+00:00","dateModified":"2019-07-08T16:49:53+00:00","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/J7R76\/s1\/2020-honda-cr-v-spy-photo.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.motor1.com\/news\/358714\/honda-cr-v-facelift-spied\/","wordCount":"385"}</script>


        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.motor1.com\/"},{"@type":"ListItem","position":2,"name":"Honda","item":"https:\/\/www.motor1.com\/honda\/"},{"@type":"ListItem","position":3,"name":"CR-V","item":"https:\/\/www.motor1.com\/honda\/cr-v\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/www.motor1.com\/honda\/cr-v\/news\/"},{"@type":"ListItem","position":5,"name":"Spy Shots","item":"https:\/\/www.motor1.com\/honda\/cr-v\/news\/category\/spy-photos\/"}]}    </script>



    <div class="pre-center pre-center-breadcrumbs">
        <div class="g-padding t-padding breadcrumbs-box ntr">
                    <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/honda/">Honda</a><span class="sep"></span><a href="/honda/cr-v/">CR-V</a><span class="sep"></span><a href="/honda/cr-v/news/">News</a><span class="sep"></span><a href="/honda/cr-v/news/category/spy-photos/">Spy Shots</a>    </div>
        </div>

        <div class="content-header">
            <div class="articleTitle">
                <h1 class="m1-article-title">2020 Honda CR-V Facelift Spied For The First Time</h1>
            </div>
        </div>
    </div>

    <div class="ready-center padg light">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/J7R76/s4/2020-honda-cr-v-spy-photo.jpg" alt="2020 Honda CR-V Facelift Spied For The First Time" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url();}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/J7R76/s4/2020-honda-cr-v-spy-photo.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/J7R76/s3/2020-honda-cr-v-spy-photo.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/J7R76/s2/2020-honda-cr-v-spy-photo.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/J7R76/s1/2020-honda-cr-v-spy-photo.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/J7R76/s4/2020-honda-cr-v-spy-photo.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/J7R76/s3/2020-honda-cr-v-spy-photo.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/J7R76/s1/2020-honda-cr-v-spy-photo.jpg);
            }
        }
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>



<div class="pre-center padding h-entry b-padding-skin" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">2020 Honda CR-V Facelift Spied For The First Time</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-07-08 16:49:53</span>

                    <a style="display: none" rel="self bookmark" href="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/" class="permalink u-url">https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Honda CR-V                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                    
            Spy Shots        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1562590193">
                    <a href="/2019/07/08/">
                Jul 08, 2019            </a>
                <span class="small">at</span> 12:49pm    </span>
                                                                                                <script id="dsq-count-scr" src="//motor1dotcom.disqus.com/count.js" async></script>                                    <a title="Add a comment" href="/news/358714/honda-cr-v-facelift-spied/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-358714" data-disqus-url="/news/358714/honda-cr-v-facelift-spied/"></a>                                                                                </div>

                    <div class="shareTrendingBox">
                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1562605317" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1562605317"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'358714',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F358714%2Fhonda-cr-v-facelift-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'358714',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F358714%2Fhonda-cr-v-facelift-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=2020+Honda+CR-V+Facelift+Spied+For+The+First+Time&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'358714',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F358714%2Fhonda-cr-v-facelift-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'358714',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F358714%2Fhonda-cr-v-facelift-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=2020+Honda+CR-V+Facelift+Spied+For+The+First+Time&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'358714',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F358714%2Fhonda-cr-v-facelift-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FJ7R76%2Fs4%2F2020-honda-cr-v-spy-photo.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'358714',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F358714%2Fhonda-cr-v-facelift-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'358714',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F358714%2Fhonda-cr-v-facelift-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'358714',type_id:'1'" data-share-url="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F358714%2Fhonda-cr-v-facelift-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=2020%20Honda%20CR-V%20Facelift%20Spied%20For%20The%20First%20Time"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                    
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/info/team/christopher-smith/">
			<img src="https://cdn.motor1.com/images/atr/RqA/s4/christopher-smith1.jpg" alt="Christopher Smith" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" content="Christopher Smith" href="/info/team/christopher-smith/">Christopher Smith</a></span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="articleBody">

                                    <h2 class="preview">
                        Very minor changes are coming for the popular SUV.                    </h2>
                
                <div class="postBody description e-content">
                                <p>The fifth-generation <a href="https://www.motor1.com/honda/cr-v/">Honda CR-V</a> hit the scene for the 2017 model year, and we all know just how quickly things move in the <a href="https://www.motor1.com/body-styles/suv-crossover/">SUV</a> world. One of our roving spy teams came upon a trio of camo-wrapped CR-V test vehicles roving through the Appalachian mountains in the eastern U.S., and from what we can see a minor facelift is already in store.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22268789%22%2C%22title%22%3A%22Troubles%20Plague%20Honda%20CR-V%201.5-Liter%20Turbocharged%20Engine%22%2C%22alias%22%3A%22honda-cr-v-engine-troubles-report%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FQwLn3%2Fs5%2F2017-honda-cr-v-review.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22142750%22%2C%22title%22%3A%222017%20Honda%20CR-V%20Review%3A%20The%20Best%20Gets%20Better%22%2C%22alias%22%3A%222017-honda-crv-crossover%22%2C%22section%22%3A%222%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FNwnqn%2Fs5%2F2017-honda-cr-v-review.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">Get To Know The CR-V:</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.motor1.com/news/268789/honda-cr-v-engine-troubles-report/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="honda cr v engine troubles report" data-srcset="https://cdn.motor1.com/images/mgl/QwLn3/s6/2017-honda-cr-v-review.jpg 1x,
https://cdn.motor1.com/images/mgl/QwLn3/s4/2017-honda-cr-v-review.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/QwLn3/s6/2017-honda-cr-v-review.jpg" /> </span> <span class="title-related-item">Troubles Plague Honda CR-V 1.5-Liter Turbocharged Engine</span> </a></div> <div class="related-item"><a href="https://www.motor1.com/reviews/142750/2017-honda-crv-crossover/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="2017 honda crv crossover" data-srcset="https://cdn.motor1.com/images/mgl/Nwnqn/s6/2017-honda-cr-v-review.jpg 1x,
https://cdn.motor1.com/images/mgl/Nwnqn/s4/2017-honda-cr-v-review.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/Nwnqn/s6/2017-honda-cr-v-review.jpg" /> </span> <span class="title-related-item">2017 Honda CR-V Review: The Best Gets Better</span> </a></div> </div> </section>
<p>Indeed, the changes appear to be <em>very</em> minor. Only one prototype has a full wrap, with the other two hiding small changes front and rear. We’ll start at the back where we can see an updated rear fascia. Trapezoid exhaust tips are hanging down low, and it’s possible the updated bumper cover could affect some changes to the quarter panels as well. Moving forward, we can identify slight changes to the driving lamps at the corners of the front fascia. The grille is tweaked, with the chrome center bar looking a bit larger compared to the current model. That's all our discerning eyes can identify.</p>
<div
         class="msnt-photo-thumb-gallery inline " >
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/3XbXY/s3/2020-honda-cr-v-spy-photo.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/4209361/2020-honda-cr-v-spy-photo/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                     <source data-srcset="https://cdn.motor1.com/images/mgl/3XbXY/s1/2020-honda-cr-v-spy-photo.jpg">
                     <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='2020 Honda CR-V Spy Photo' data-src='https://cdn.motor1.com/images/mgl/3XbXY/s1/2020-honda-cr-v-spy-photo.jpg' class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">7</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='4209361,4209364,4209359,4209360,4209363,4209365,4209362' data-galleryid='690743'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4209361/2020-honda-cr-v-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/3XbXY/s5/2020-honda-cr-v-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/3XbXY/s1/2020-honda-cr-v-spy-photo.jpg"
                data-sub-html="2020 Honda CR-V Spy Photo"                data-entity-id="4209361"
                data-download-url="https://cdn.motor1.com/images/mgl/3XbXY/s1/2020-honda-cr-v-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="2020 Honda CR-V Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/3XbXY/s1/2020-honda-cr-v-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4209361/2020-honda-cr-v-spy-photo/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/3XbXY/s1/2020-honda-cr-v-spy-photo.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='2020 Honda CR-V Spy Photo' data-src='https://cdn.motor1.com/images/mgl/3XbXY/s1/2020-honda-cr-v-spy-photo.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4209364/2020-honda-cr-v-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/LOROm/s5/2020-honda-cr-v-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/LOROm/s1/2020-honda-cr-v-spy-photo.jpg"
                data-sub-html="2020 Honda CR-V Spy Photo"                data-entity-id="4209364"
                data-download-url="https://cdn.motor1.com/images/mgl/LOROm/s1/2020-honda-cr-v-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="2020 Honda CR-V Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/LOROm/s1/2020-honda-cr-v-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4209364/2020-honda-cr-v-spy-photo/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/LOROm/s1/2020-honda-cr-v-spy-photo.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt='2020 Honda CR-V Spy Photo' data-src='https://cdn.motor1.com/images/mgl/LOROm/s1/2020-honda-cr-v-spy-photo.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4209359/2020-honda-cr-v-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/y8L8l/s5/2020-honda-cr-v-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/y8L8l/s1/2020-honda-cr-v-spy-photo.jpg"
                data-sub-html="2020 Honda CR-V Spy Photo"                data-entity-id="4209359"
                data-download-url="https://cdn.motor1.com/images/mgl/y8L8l/s1/2020-honda-cr-v-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="2020 Honda CR-V Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/y8L8l/s1/2020-honda-cr-v-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4209359/2020-honda-cr-v-spy-photo/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/y8L8l/s1/2020-honda-cr-v-spy-photo.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt='2020 Honda CR-V Spy Photo' data-src='https://cdn.motor1.com/images/mgl/y8L8l/s1/2020-honda-cr-v-spy-photo.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4209360/2020-honda-cr-v-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/gv7vg/s5/2020-honda-cr-v-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/gv7vg/s1/2020-honda-cr-v-spy-photo.jpg"
                data-sub-html="2020 Honda CR-V Spy Photo"                data-entity-id="4209360"
                data-download-url="https://cdn.motor1.com/images/mgl/gv7vg/s1/2020-honda-cr-v-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="2020 Honda CR-V Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/gv7vg/s1/2020-honda-cr-v-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4209360/2020-honda-cr-v-spy-photo/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/gv7vg/s1/2020-honda-cr-v-spy-photo.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt='2020 Honda CR-V Spy Photo' data-src='https://cdn.motor1.com/images/mgl/gv7vg/s1/2020-honda-cr-v-spy-photo.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4209363/2020-honda-cr-v-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/wmJmE/s5/2020-honda-cr-v-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/wmJmE/s1/2020-honda-cr-v-spy-photo.jpg"
                data-sub-html="2020 Honda CR-V Spy Photo"                data-entity-id="4209363"
                data-download-url="https://cdn.motor1.com/images/mgl/wmJmE/s1/2020-honda-cr-v-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="2020 Honda CR-V Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/wmJmE/s1/2020-honda-cr-v-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4209363/2020-honda-cr-v-spy-photo/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/wmJmE/s1/2020-honda-cr-v-spy-photo.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt='2020 Honda CR-V Spy Photo' data-src='https://cdn.motor1.com/images/mgl/wmJmE/s1/2020-honda-cr-v-spy-photo.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4209365/2020-honda-cr-v-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/n7271/s5/2020-honda-cr-v-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/n7271/s1/2020-honda-cr-v-spy-photo.jpg"
                data-sub-html="2020 Honda CR-V Spy Photo"                data-entity-id="4209365"
                data-download-url="https://cdn.motor1.com/images/mgl/n7271/s1/2020-honda-cr-v-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="2020 Honda CR-V Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/n7271/s1/2020-honda-cr-v-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4209365/2020-honda-cr-v-spy-photo/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/n7271/s1/2020-honda-cr-v-spy-photo.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='2020 Honda CR-V Spy Photo' data-src='https://cdn.motor1.com/images/mgl/n7271/s1/2020-honda-cr-v-spy-photo.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4209362/2020-honda-cr-v-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/J7R76/s5/2020-honda-cr-v-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/J7R76/s1/2020-honda-cr-v-spy-photo.jpg"
                data-sub-html="2020 Honda CR-V Spy Photo"                data-entity-id="4209362"
                data-download-url="https://cdn.motor1.com/images/mgl/J7R76/s1/2020-honda-cr-v-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="2020 Honda CR-V Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/J7R76/s1/2020-honda-cr-v-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4209362/2020-honda-cr-v-spy-photo/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/J7R76/s1/2020-honda-cr-v-spy-photo.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='2020 Honda CR-V Spy Photo' data-src='https://cdn.motor1.com/images/mgl/J7R76/s1/2020-honda-cr-v-spy-photo.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    </div>

</div>

<p>Will changes be similarly subtle on the inside? Our spy photographer couldn’t get close for an interior peek, but any updates to the CR-V’s greenhouse should be just as basic, if anything is changed at all. Updated tech to Honda’s suite of onboard systems is more likely, with additional features becoming standard equipment. However, at this point it’s pure speculation.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_article_type":"news","m1_page_content_id":358714,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["cr-v"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["d"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>The same holds true under the skin, where we don’t expect to see any changes. That means buyers will have a choice between two four-cylinder engines – a naturally aspirated 2.4-liter or a turbocharged 1.5-liter producing either 184 or 190 horsepower. That power is sent to the front wheels or all four by a gearless CVT box. There is one intriguing powertrain update for the 2020 CR-V in America that could happen, namely the hybrid model that launched last year in Europe.</p>
<p>This is only our first sighting of the updated CR-V, but we expect Honda will peel the rest of the camo off late this year, revealing it as a 2020 model.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"us","m1_article_type":"news","m1_page_content_id":358714,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["cr-v"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["d"],"m1_banner_position":"native"}'></div></div>
<p>Source: Automedia</p>                </div>

                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":358714,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["cr-v"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["d"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":358714,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["cr-v"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["d"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                

                                


                
                <div class="parent-shareBox parent-shareBox-bottom">
                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1562605395" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1562605395"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'358714',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F358714%2Fhonda-cr-v-facelift-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'358714',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F358714%2Fhonda-cr-v-facelift-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=2020+Honda+CR-V+Facelift+Spied+For+The+First+Time&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'358714',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F358714%2Fhonda-cr-v-facelift-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'358714',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F358714%2Fhonda-cr-v-facelift-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=2020+Honda+CR-V+Facelift+Spied+For+The+First+Time&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'358714',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F358714%2Fhonda-cr-v-facelift-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FJ7R76%2Fs4%2F2020-honda-cr-v-spy-photo.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'358714',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F358714%2Fhonda-cr-v-facelift-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'358714',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F358714%2Fhonda-cr-v-facelift-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'358714',type_id:'1'" data-share-url="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F358714%2Fhonda-cr-v-facelift-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=2020%20Honda%20CR-V%20Facelift%20Spied%20For%20The%20First%20Time"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>





                



                



                
            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":358714,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["cr-v"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["d"],"m1_banner_position":"sidebar"}'></div></div>                                    
            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>    

                                
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/358628/megane-trophy-r-drift-goodwood/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='See Daniel Ricciardo Drift Megane RS Trophy-R Using Handbrake' data-src='https://cdn.motor1.com/images/mgl/y8LoG/s6/renault-megane-rs-trophy-r-at-2019-goodwood-festival-of-speed.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/358628/megane-trophy-r-drift-goodwood/">See Daniel Ricciardo Drift Megane RS Trophy-R Using Handbrake</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/358468/toyota-supra-bmw-z4-drag-race/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='The Toyota Supra Vs BMW Z4 Drag Race We've All Been Waiting For' data-src='https://cdn.motor1.com/images/mgl/PKRrr/s6/toyota-supra-vs-bmw-z4-drag-race.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/358468/toyota-supra-bmw-z4-drag-race/">The Toyota Supra Vs BMW Z4 Drag Race We've All Been Waiting For</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/features/353207/win-us-grand-prix-f1-vip-experience/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt='Motor1.com Exclusive: Enter To Win A 2019 Formula 1 U.S. Grand Prix VIP Experience' data-src='https://cdn.motor1.com/images/mgl/3X26K/s6/lewis-hamilton-at-2018-united-states-gp.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/features/353207/win-us-grand-prix-f1-vip-experience/">Motor1.com Exclusive: Enter To Win A 2019 Formula 1 U.S. Grand Prix VIP Experience</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/358482/bentley-bentayga-businessman-has-chessboard/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt='Bentley Bentayga Businessman Has Chessboard For Rear Seats' data-src='https://cdn.motor1.com/images/mgl/7wb46/s6/bentley-bentayga-special-editions.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/358482/bentley-bentayga-businessman-has-chessboard/">Bentley Bentayga Businessman Has Chessboard For Rear Seats</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/358480/lancia-delta-s4-crash-2019-goodwood-fos/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt='A Lancia Delta S4 Just Crashed At The 2019 Goodwood FoS' data-src='https://cdn.motor1.com/images/mgl/XgRNl/s6/lancia-delta-s4-crash-at-2019-goodwood-fos.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/358480/lancia-delta-s4-crash-2019-goodwood-fos/">A Lancia Delta S4 Just Crashed At The 2019 Goodwood FoS</a>
                            </div>
                                            </div>
                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":358714,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["cr-v"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["d"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile white-bg">
                


            <div class="m1-find-vehicle-eu collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>                </div>
        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="us">

    
    
    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/358628/megane-trophy-r-drift-goodwood/" data-srcset="https://cdn.motor1.com/images/mgl/y8LoG/s6/renault-megane-rs-trophy-r-at-2019-goodwood-festival-of-speed.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/y8LoG/s6/renault-megane-rs-trophy-r-at-2019-goodwood-festival-of-speed.jpg">
                                                                            <span class="icon play"></span>
                                                                        <picture class="lazy">
                                        <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/y8LoG/s6/renault-megane-rs-trophy-r-at-2019-goodwood-festival-of-speed.jpg" alt="See Daniel Ricciardo Drift Megane RS Trophy-R Using Handbrake"/>
                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/358628/megane-trophy-r-drift-goodwood/">See Daniel Ricciardo Drift Megane RS Trophy-R Using Handbrake</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/358468/toyota-supra-bmw-z4-drag-race/" data-srcset="https://cdn.motor1.com/images/mgl/PKRrr/s6/toyota-supra-vs-bmw-z4-drag-race.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/PKRrr/s6/toyota-supra-vs-bmw-z4-drag-race.jpg">
                                                                            <span class="icon play"></span>
                                                                        <picture class="lazy">
                                        <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/PKRrr/s6/toyota-supra-vs-bmw-z4-drag-race.jpg" alt="The Toyota Supra Vs BMW Z4 Drag Race We've All Been Waiting For"/>
                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/358468/toyota-supra-bmw-z4-drag-race/">The Toyota Supra Vs BMW Z4 Drag Race We've All Been Waiting For</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/features/353207/win-us-grand-prix-f1-vip-experience/" data-srcset="https://cdn.motor1.com/images/mgl/3X26K/s6/lewis-hamilton-at-2018-united-states-gp.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/3X26K/s6/lewis-hamilton-at-2018-united-states-gp.jpg">
                                                                        <picture class="lazy">
                                        <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/3X26K/s6/lewis-hamilton-at-2018-united-states-gp.jpg" alt="Motor1.com Exclusive: Enter To Win A 2019 Formula 1 U.S. Grand Prix VIP Experience"/>
                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/features/353207/win-us-grand-prix-f1-vip-experience/">Motor1.com Exclusive: Enter To Win A 2019 Formula 1 U.S. Grand Prix VIP Experience</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/358482/bentley-bentayga-businessman-has-chessboard/" data-srcset="https://cdn.motor1.com/images/mgl/7wb46/s6/bentley-bentayga-special-editions.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/7wb46/s6/bentley-bentayga-special-editions.jpg">
                                                                        <picture class="lazy">
                                        <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/7wb46/s6/bentley-bentayga-special-editions.jpg" alt="Bentley Bentayga Businessman Has Chessboard For Rear Seats"/>
                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/358482/bentley-bentayga-businessman-has-chessboard/">Bentley Bentayga Businessman Has Chessboard For Rear Seats</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/358480/lancia-delta-s4-crash-2019-goodwood-fos/" data-srcset="https://cdn.motor1.com/images/mgl/XgRNl/s6/lancia-delta-s4-crash-at-2019-goodwood-fos.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/XgRNl/s6/lancia-delta-s4-crash-at-2019-goodwood-fos.jpg">
                                                                            <span class="icon play"></span>
                                                                        <picture class="lazy">
                                        <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/XgRNl/s6/lancia-delta-s4-crash-at-2019-goodwood-fos.jpg" alt="A Lancia Delta S4 Just Crashed At The 2019 Goodwood FoS"/>
                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/358480/lancia-delta-s4-crash-2019-goodwood-fos/">A Lancia Delta S4 Just Crashed At The 2019 Goodwood FoS</a>
                            </div>
                                        </div>
                                        <div class="sellwild-container">
                    <div class="sellwild-wrapper"
                        data-partner="motor1"
                        data-colors="#367bf4"
                    >
                    </div>
                </div>
                                        <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-358714" data-url="/news/358714/honda-cr-v-facelift-spied/" data-title="2020 Honda CR-V Facelift Spied For The First Time">
                            </div>
                                                            </div>
                            
        </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":358714,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["cr-v"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["d"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":358714,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["cr-v"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["d"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    
    
    
    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":358714,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["cr-v"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["d"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/spy-photos/">Spy Shots</a>
                                                                    </div></td>
                        </tr>
                                                                                                            <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/honda/cr-v/">Honda CR-V</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/suv-crossover/">
                                                SUV/Crossover                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":358714,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["cr-v"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["d"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":358714,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["cr-v"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["d"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":358714,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["cr-v"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["d"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_article_type":"news","m1_page_content_id":358714,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["cr-v"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["d"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                Auto Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy Shots            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                Supercars            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                All categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body styles            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                <li><a title="Instagram" class="icon-instagram" href="https://www.instagram.com/motor1com/" target="_blank"></a></li>
                                                                                                            <li><a title="YouTube" class="icon-youtube" href="https://www.youtube.com/user/worldcarfans" target="_blank"></a></li>
                                                                                                            <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                                                                                </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/global/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                                                    <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                        
                        
                        
                        
                                                    <li class="motorious"><a href="https://www.motorious.com/?utm_source=motor1com&utm_medium=menu" target="_blank">www.motorious.com</a></li>
                        
                                                    <li class="rideapart"><a href="https://www.rideapart.com/" target="_blank">rideapart.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                        
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                        
                    </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                     </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=lat">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Latino                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1562604756" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1562604756"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'358714',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F358714%2Fhonda-cr-v-facelift-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'358714',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F358714%2Fhonda-cr-v-facelift-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=2020+Honda+CR-V+Facelift+Spied+For+The+First+Time&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'358714',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F358714%2Fhonda-cr-v-facelift-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'358714',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F358714%2Fhonda-cr-v-facelift-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=2020+Honda+CR-V+Facelift+Spied+For+The+First+Time&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'358714',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F358714%2Fhonda-cr-v-facelift-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FJ7R76%2Fs4%2F2020-honda-cr-v-spy-photo.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'358714',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F358714%2Fhonda-cr-v-facelift-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'358714',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F358714%2Fhonda-cr-v-facelift-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'358714',type_id:'1'" data-share-url="https://www.motor1.com/news/358714/honda-cr-v-facelift-spied/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F358714%2Fhonda-cr-v-facelift-spied%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=2020%20Honda%20CR-V%20Facelift%20Spied%20For%20The%20First%20Time"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"us","m1_article_type":"news","m1_page_content_id":358714,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["cr-v"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["d"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"us","m1_article_type":"news","m1_page_content_id":358714,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["cr-v"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["d"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"us","m1_article_type":"news","m1_page_content_id":358714,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["cr-v"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["d"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"us","m1_article_type":"news","m1_page_content_id":358714,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["cr-v"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["d"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"us","m1_article_type":"news","m1_page_content_id":358714,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["cr-v"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["d"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

                            <script src="//js-sec.indexww.com/ht/p/187923-146671730310953.js" async></script>
                                <script type='text/javascript'>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
            apstag.init({
                pubID: '8a32a57d-f11b-4262-9c67-ea4831cabcbc',
                adServer: 'googletag',
                //bidTimeout: 2e3
            });
        </script>
        



        <script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js" async></script>

    
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_270/design/build/jslangs/en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_270/design/dist/js/0_ca382879c5fd428e4e18.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_270/design/dist/js/2_ca382879c5fd428e4e18.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_270/design/dist/js/11_ca382879c5fd428e4e18.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Honda',
            'model': 'CR-V',
            'pageId': 'index_articles_detail',
        'sessionId': 'i04s3m56lqj08furf1qiuuuva0'
}];
</script>

<!-- Google Tag Manager  -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>
<!-- End Google Tag Manager -->



</body>
</html>