<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Spartan Track Toy Is Predictably Limited To 300 Units</title>
    
    <link rel="icon" type="image/png" sizes="32x32" href="/design/src/img/webapp/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/design/src/img/webapp/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="/design/src/img/webapp/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="/design/src/img/webapp/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="/design/src/img/webapp/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="/design/src/img/webapp/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="/design/src/img/webapp/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/design/src/img/webapp/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/design/src/img/webapp/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/design/src/img/webapp/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/design/src/img/webapp/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/design/src/img/webapp/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/design/src/img/webapp/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/design/src/img/webapp/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/design/src/img/webapp/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="/design/src/img/webapp/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="/design/src/img/webapp/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="/design/src/img/webapp/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_267/polymer2/locales1560523386/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="The Spartan Track Toy is a limited lightweight track toy that&#039;s powered by a Honda Civic Type R engine and made for blistering fun on the track.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Spartan Track Toy Is Predictably Limited To 300 Units">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/r0kWO/s3/spartan-track-toy.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="The Spartan Track Toy is a limited lightweight track toy that&#039;s powered by a Honda Civic Type R engine and made for blistering fun on the track.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Spartan Track Toy Is Predictably Limited To 300 Units">
<meta property="twitter:description" content="Looks like the Arial Atom 4 and Vandal One are facing a tight competition with this one.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/r0kWO/s3/spartan-track-toy.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/" rel="canonical">
<link href="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_267/design/dist/css/0_d2bf240970095c7afb69.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_267/design/dist/css/1_d2bf240970095c7afb69.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_267/design/dist/css/3_d2bf240970095c7afb69.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_267/design/dist/css/4_d2bf240970095c7afb69.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_267/design/dist/css/12_d2bf240970095c7afb69.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_267/design/dist/css/20_d2bf240970095c7afb69.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_267/design/dist/css/index_articles_detail_d2bf240970095c7afb69.css">    
    <script>
        window.isAuthorized = 0    </script>


    


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader newsTitleInTop                                                            "
        data-spotim-id="" data-edtn="us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":354940,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["supercars","official"],"m1_tags":["track car"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":354940,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["supercars","official"],"m1_tags":["track car"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":354940,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["supercars","official"],"m1_tags":["track car"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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">
                    </a>
                </div>
            </div>
            <div class="box-item-pre-left">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/"  >
                                    Auto Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/"  >
                                    Spy Shots                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/"  >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/"  >
                                    Supercars                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    All categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body styles                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>            </div>
                            <!-- <div class="wrapper-plugin-sale">
                    <div class="top plugin-sale">
                        <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                    </div>
                </div> -->
                                        <div class="m1-search-form-button-wrapper">
                    <button class="m1-search-form-button-animate icon-search" 
                            onclick 
                            data-button 
                            data-id="toggleBox" 
                            data-clear="1"
                            data-value="searchBox"
                            data-multi 
                            type="submite">
                    </button>
                    <div class="m1-search-panel"> 
                        <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate"> 
                            <input class="m1-search-panel-input m1-search-form-text" type="text" value="" name="q" placeholder="Search" autocomplete="off"> 
                            <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit"> 
                            </button> 
                            <button onclick="" 
                                    data-button
                                    data-id="toggleBox" 
                                    data-value="searchBox" 
                                    data-clear="1"
                                    data-toggle="1"
                                    data-multi 
                                    class="m1-search-panel-button m1-drawer-close-button"> 
                            </button> 
                        </form> 
                    </div>
                </div>
            
                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>    
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Spartan Track Toy Is Predictably Limited To 300 Units","name":"Spartan Track Toy Is Predictably Limited To 300 Units","description":"Looks like the Arial Atom 4 and Vandal One are facing a tight competition with this one.","author":{"@type":"Person","name":"Jacob Oliva"},"url":"https:\/\/www.motor1.com\/news\/354940\/honda-powered-spartan-track-toy\/","sameAs":["https:\/\/www.facebook.com\/motor1com","https:\/\/twitter.com\/motor1com","https:\/\/www.instagram.com\/motor1com\/","https:\/\/www.youtube.com\/user\/worldcarfans","https:\/\/flipboard.com\/@Motor1com"],"datePublished":"2019-06-15T14:00:00+00:00","dateModified":"2019-06-15T14:00:00+00:00","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/r0kWO\/s1\/spartan-track-toy.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.motor1.com\/news\/354940\/honda-powered-spartan-track-toy\/","wordCount":"306"}</script>


        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.motor1.com\/"},{"@type":"ListItem","position":2,"name":"News","item":"https:\/\/www.motor1.com\/news\/"},{"@type":"ListItem","position":3,"name":"Supercars","item":"https:\/\/www.motor1.com\/news\/category\/supercars\/"}]}    </script>



    <div class="pre-center pre-center-breadcrumbs">
        <div class="g-padding t-padding breadcrumbs-box ntr">
                    <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/news/">News</a><span class="sep"></span><a href="/news/category/supercars/">Supercars</a>    </div>
        </div>

        <div class="content-header">
            <div class="articleTitle">
                <h1 class="m1-article-title">Spartan Track Toy Is Predictably Limited To 300 Units</h1>
            </div>
        </div>
    </div>

    <div class="ready-center padg light">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/r0kWO/s4/spartan-track-toy.jpg" alt="Spartan Track Toy Is Predictably Limited To 300 Units" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url();}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/r0kWO/s4/spartan-track-toy.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/r0kWO/s3/spartan-track-toy.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/r0kWO/s2/spartan-track-toy.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/r0kWO/s1/spartan-track-toy.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/r0kWO/s4/spartan-track-toy.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/r0kWO/s3/spartan-track-toy.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/r0kWO/s1/spartan-track-toy.jpg);
            }
        }
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>



<div class="pre-center padding h-entry b-padding-skin" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">Spartan Track Toy Is Predictably Limited To 300 Units</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-06-15 14:00:00</span>

                    <a style="display: none" rel="self bookmark" href="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/" class="permalink u-url">https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                        
            Supercars, Official, track car        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1560592800">
                    <a href="/news/2019/06/15/">
                Jun 15, 2019            </a>
                <span class="small">at</span> 10:00am    </span>
                                                                                                <script id="dsq-count-scr" src="//motor1dotcom.disqus.com/count.js" async></script>                                    <a title="Add a comment" href="/news/354940/honda-powered-spartan-track-toy/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-354940" data-disqus-url="/news/354940/honda-powered-spartan-track-toy/"></a>                                                                                </div>

                    <div class="shareTrendingBox">
                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1560609093" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1560609093"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'354940',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F354940%2Fhonda-powered-spartan-track-toy%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'354940',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F354940%2Fhonda-powered-spartan-track-toy%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Spartan+Track+Toy+Is+Predictably+Limited+To+300+Units&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'354940',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F354940%2Fhonda-powered-spartan-track-toy%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'354940',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F354940%2Fhonda-powered-spartan-track-toy%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=Spartan+Track+Toy+Is+Predictably+Limited+To+300+Units&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'354940',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F354940%2Fhonda-powered-spartan-track-toy%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fr0kWO%2Fs4%2Fspartan-track-toy.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'354940',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F354940%2Fhonda-powered-spartan-track-toy%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'354940',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F354940%2Fhonda-powered-spartan-track-toy%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'354940',type_id:'1'" data-share-url="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F354940%2Fhonda-powered-spartan-track-toy%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Spartan%20Track%20Toy%20Is%20Predictably%20Limited%20To%20300%20Units"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                    
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/info/team/jacob-oliva/">
			<img src="https://cdn.motor1.com/images/atr/MkGN/s4/jacob-oliva2.jpg" alt="Jacob Oliva" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" content="Jacob Oliva" href="/info/team/jacob-oliva/">Jacob Oliva</a></span>, <span class="mood">Editor</span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="articleBody">

                                    <h2 class="preview">
                        Looks like the Arial Atom 4 and Vandal One are facing a tight competition with this one.                    </h2>
                
                <div class="postBody description e-content">
                                <p>The population of lightweight <a href="https://www.motor1.com/tag/track-car/" target="_blank" rel="noopener">track toys</a> has been steadily increasing and this year, a new contender to the track-focused market is up for grabs. Dubbed as the Spartan, this roofless mid-engined supercar is made for blistering fun on the track.</p>
<p>The Spartan is the brainchild of twin brothers Nick and Peter Pap who both started the idea of a track toy in 1983 when built a bike-powered buggy. The initial Spartan was powered by a Ducati 1198S Superbike engine and of course, should be made as light as possible. It was completed in 2011, however, the twins eventually changed their minds and went with an actual car engine to replace the 4-valve powerplant.</p>
<div
         class="msnt-photo-thumb-gallery inline " >
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/6JrPN/s3/spartan-track-toy.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/4162062/spartan-track-toy/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                     <source data-srcset="https://cdn.motor1.com/images/mgl/6JrPN/s1/spartan-track-toy.jpg">
                     <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='Spartan Track Toy' data-src='https://cdn.motor1.com/images/mgl/6JrPN/s1/spartan-track-toy.jpg' class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">14</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='4162062,4162061,4162064,4162063,4162052,4162053,4162054,4162056,4162060,4162055,4162057,4162058,4162059,4162050' data-galleryid='688600'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4162062/spartan-track-toy/"
                data-thumb="https://cdn.motor1.com/images/mgl/6JrPN/s5/spartan-track-toy.jpg"
                data-caption="Spartan Track Toy"
                data-src="https://cdn.motor1.com/images/mgl/6JrPN/s1/spartan-track-toy.jpg"
                data-sub-html="Spartan Track Toy"                data-entity-id="4162062"
                data-download-url="https://cdn.motor1.com/images/mgl/6JrPN/s1/spartan-track-toy.jpg"
                                >
                                                        <meta itemprop="caption" content="Spartan Track Toy">
                                                            <meta itemprop="name" content="Spartan Track Toy">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/6JrPN/s1/spartan-track-toy.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4162062/spartan-track-toy/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/6JrPN/s1/spartan-track-toy.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='Spartan Track Toy' data-src='https://cdn.motor1.com/images/mgl/6JrPN/s1/spartan-track-toy.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4162061/spartan-track-toy/"
                data-thumb="https://cdn.motor1.com/images/mgl/r0kWO/s5/spartan-track-toy.jpg"
                data-caption="Spartan Track Toy"
                data-src="https://cdn.motor1.com/images/mgl/r0kWO/s1/spartan-track-toy.jpg"
                data-sub-html="Spartan Track Toy"                data-entity-id="4162061"
                data-download-url="https://cdn.motor1.com/images/mgl/r0kWO/s1/spartan-track-toy.jpg"
                                >
                                                        <meta itemprop="caption" content="Spartan Track Toy">
                                                            <meta itemprop="name" content="Spartan Track Toy">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/r0kWO/s1/spartan-track-toy.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4162061/spartan-track-toy/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/r0kWO/s1/spartan-track-toy.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt='Spartan Track Toy' data-src='https://cdn.motor1.com/images/mgl/r0kWO/s1/spartan-track-toy.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4162064/spartan-track-toy/"
                data-thumb="https://cdn.motor1.com/images/mgl/zom3q/s5/spartan-track-toy.jpg"
                data-caption="Spartan Track Toy"
                data-src="https://cdn.motor1.com/images/mgl/zom3q/s1/spartan-track-toy.jpg"
                data-sub-html="Spartan Track Toy"                data-entity-id="4162064"
                data-download-url="https://cdn.motor1.com/images/mgl/zom3q/s1/spartan-track-toy.jpg"
                                >
                                                        <meta itemprop="caption" content="Spartan Track Toy">
                                                            <meta itemprop="name" content="Spartan Track Toy">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/zom3q/s1/spartan-track-toy.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4162064/spartan-track-toy/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/zom3q/s1/spartan-track-toy.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt='Spartan Track Toy' data-src='https://cdn.motor1.com/images/mgl/zom3q/s1/spartan-track-toy.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4162063/spartan-track-toy/"
                data-thumb="https://cdn.motor1.com/images/mgl/EZ9o3/s5/spartan-track-toy.jpg"
                data-caption="Spartan Track Toy"
                data-src="https://cdn.motor1.com/images/mgl/EZ9o3/s1/spartan-track-toy.jpg"
                data-sub-html="Spartan Track Toy"                data-entity-id="4162063"
                data-download-url="https://cdn.motor1.com/images/mgl/EZ9o3/s1/spartan-track-toy.jpg"
                                >
                                                        <meta itemprop="caption" content="Spartan Track Toy">
                                                            <meta itemprop="name" content="Spartan Track Toy">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/EZ9o3/s1/spartan-track-toy.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4162063/spartan-track-toy/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/EZ9o3/s1/spartan-track-toy.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt='Spartan Track Toy' data-src='https://cdn.motor1.com/images/mgl/EZ9o3/s1/spartan-track-toy.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4162052/spartan-track-toy/"
                data-thumb="https://cdn.motor1.com/images/mgl/y8AJK/s5/spartan-track-toy.jpg"
                data-caption="Spartan Track Toy"
                data-src="https://cdn.motor1.com/images/mgl/y8AJK/s1/spartan-track-toy.jpg"
                data-sub-html="Spartan Track Toy"                data-entity-id="4162052"
                data-download-url="https://cdn.motor1.com/images/mgl/y8AJK/s1/spartan-track-toy.jpg"
                                >
                                                        <meta itemprop="caption" content="Spartan Track Toy">
                                                            <meta itemprop="name" content="Spartan Track Toy">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/y8AJK/s1/spartan-track-toy.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4162052/spartan-track-toy/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/y8AJK/s1/spartan-track-toy.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt='Spartan Track Toy' data-src='https://cdn.motor1.com/images/mgl/y8AJK/s1/spartan-track-toy.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4162053/spartan-track-toy/"
                data-thumb="https://cdn.motor1.com/images/mgl/gv89o/s5/spartan-track-toy.jpg"
                data-caption="Spartan Track Toy"
                data-src="https://cdn.motor1.com/images/mgl/gv89o/s1/spartan-track-toy.jpg"
                data-sub-html="Spartan Track Toy"                data-entity-id="4162053"
                data-download-url="https://cdn.motor1.com/images/mgl/gv89o/s1/spartan-track-toy.jpg"
                                >
                                                        <meta itemprop="caption" content="Spartan Track Toy">
                                                            <meta itemprop="name" content="Spartan Track Toy">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/gv89o/s1/spartan-track-toy.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4162053/spartan-track-toy/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/gv89o/s1/spartan-track-toy.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='Spartan Track Toy' data-src='https://cdn.motor1.com/images/mgl/gv89o/s1/spartan-track-toy.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4162054/spartan-track-toy/"
                data-thumb="https://cdn.motor1.com/images/mgl/wmKgV/s5/spartan-track-toy.jpg"
                data-caption="Spartan Track Toy"
                data-src="https://cdn.motor1.com/images/mgl/wmKgV/s1/spartan-track-toy.jpg"
                data-sub-html="Spartan Track Toy"                data-entity-id="4162054"
                data-download-url="https://cdn.motor1.com/images/mgl/wmKgV/s1/spartan-track-toy.jpg"
                                >
                                                        <meta itemprop="caption" content="Spartan Track Toy">
                                                            <meta itemprop="name" content="Spartan Track Toy">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/wmKgV/s1/spartan-track-toy.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4162054/spartan-track-toy/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/wmKgV/s1/spartan-track-toy.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='Spartan Track Toy' data-src='https://cdn.motor1.com/images/mgl/wmKgV/s1/spartan-track-toy.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    </div>

</div>

<p>The result is the current Spartan track toy that's limited to 300 units only. Powered by a supercharged 2.0-liter <a href="/honda/civic-type-r/">Honda Civic Type R</a> engine in a 2.4-liter engine block, the Spartan can produce up to 400-horsepower (298 kiloWatt) according to its spec sheet.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_article_type":"news","m1_page_content_id":354940,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["supercars","official"],"m1_tags":["track car"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>With that said, the Spartan will join the ranks of the Ariel Atom 4 and Vandal One s lightweight race cars that use the hot hatch's engine. Speaking of lightweight, the Spartan only weighs 550 kilograms (1,213 pounds) with its carbon fiber body. You can see the full specifications on the Press Release section below.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22274578%22%2C%22title%22%3A%22Honda%20Civic%20Type%20R-Engined%20Ariel%20Atom%204%20Gives%20Drivers%20A%20Facelift%22%2C%22alias%22%3A%22ariel-atom-road-video%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FM2pPm%2Fs5%2Fariel-atom-4.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22305107%22%2C%22title%22%3A%22Vandal%20One%20Has%20Civic%20Type%20R%20Engine%20In%20Ultralight%20Package%22%2C%22alias%22%3A%22vandal-one-track-toy-revealed%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FkrLJP%2Fs5%2Fvandal-one.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">Other Honda Civic Type R-Powered Track Toys:</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="/news/274578/ariel-atom-road-video/"> <span class="lazy "> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="ariel atom road video" data-srcset="https://cdn.motor1.com/images/mgl/M2pPm/s5/ariel-atom-4.jpg 1x,
https://cdn.motor1.com/images/mgl/M2pPm/s4/ariel-atom-4.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/M2pPm/s5/ariel-atom-4.jpg" /> </span> <span class="title-related-item">Honda Civic Type R-Engined Ariel Atom 4 Gives Drivers A Facelift</span> </a></div> <div class="related-item"><a href="/news/305107/vandal-one-track-toy-revealed/"> <span class="lazy "> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="vandal one track toy revealed" data-srcset="https://cdn.motor1.com/images/mgl/krLJP/s5/vandal-one.jpg 1x,
https://cdn.motor1.com/images/mgl/krLJP/s4/vandal-one.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/krLJP/s5/vandal-one.jpg" /> </span> <span class="title-related-item">Vandal One Has Civic Type R Engine In Ultralight Package</span> </a></div> </div> </section>
<p>With its light body and relatively massive power output, the Spartan can go from zero to 62 miles per hour in just 2.4 seconds, with a top speed of 245 kilometers per hour (152 miles per hour).</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"us","m1_article_type":"news","m1_page_content_id":354940,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["supercars","official"],"m1_tags":["track car"],"m1_banner_position":"native"}'></div></div>
<p>If you're interested in purchasing this fun-mobile, the Spartan can be had for $150,000. However, as mentioned, production is limited to 300 units only.</p>                </div>

                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":354940,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["supercars","official"],"m1_tags":["track car"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":354940,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["supercars","official"],"m1_tags":["track car"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                                    <div class="entityInfoBlock m-top">
                                                    Source:
                                                        <a target="_blank" href="http://spartanmotorcompany.com/www.spartanmotorcompany.com/Home.html">Spartan Motor Company</a>
                                            </div>
                


                                


                
                <div class="parent-shareBox parent-shareBox-bottom">
                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1560608555" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1560608555"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'354940',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F354940%2Fhonda-powered-spartan-track-toy%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'354940',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F354940%2Fhonda-powered-spartan-track-toy%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Spartan+Track+Toy+Is+Predictably+Limited+To+300+Units&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'354940',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F354940%2Fhonda-powered-spartan-track-toy%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'354940',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F354940%2Fhonda-powered-spartan-track-toy%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=Spartan+Track+Toy+Is+Predictably+Limited+To+300+Units&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'354940',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F354940%2Fhonda-powered-spartan-track-toy%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fr0kWO%2Fs4%2Fspartan-track-toy.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'354940',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F354940%2Fhonda-powered-spartan-track-toy%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'354940',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F354940%2Fhonda-powered-spartan-track-toy%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'354940',type_id:'1'" data-share-url="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F354940%2Fhonda-powered-spartan-track-toy%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Spartan%20Track%20Toy%20Is%20Predictably%20Limited%20To%20300%20Units"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>





                



                



                                    <div style="margin-top:25px;">
                                                <div class="buttons center pb">
                            <span class="button" data-value="pressReleaseBox" data-button data-id="toggleBox"><span class="active">Hide press release</span><span class="passive">Show press release</span></span>
                        </div>
                        <div class="pressRelease content-wrapper disabled" data-button-target="pressReleaseBox">
                            <p class="paragraph_style">Specifications<span class="style_1"><br /></span></p>
<p class="paragraph_style_1">ENGINE: <br />Supercharged Honda 2.4 litre</p>
<p class="paragraph_style_1">POWER: <br />400HP </p>
<p class="paragraph_style_1">WEIGHT: <br />550kg</p>
<p class="paragraph_style_1">BRAKES: <br />Wilwood vented rotors, 6-piston calipers (f) 4-piston calipers (r),<br />floor mounted Wilwood pedal assembly, Wilwood remote brake bias adjuster</p>
<p class="paragraph_style_1">WHEELS: <br />Advan RZ lightweight race wheels, 16 x 7 (f), 17 x 9 (r)</p>
<p class="paragraph_style_1">TYRES: <br />Yokohama AO50, 205/50/16 (f), 245/45/17 (r)</p>
<p class="paragraph_style_1">TRANSMISSION: <br />Quaife sequential gearbox with optional paddle-shifters.<br />Optional 6-speed manual, Exedy Stage 3 clutch kit, Gear-X close ratio gear set</p>
<p class="paragraph_style_1">SUSPENSION: <br />Double unequal length wishbones with Ohlins TTX-36 dampers. Adaptive dampers optional.</p>
<p class="paragraph_style_1">STEERING: <br />Woodward MC Rack, Sabelt steering wheel, quick release hub</p>
<p class="paragraph_style_1">ENGINE MANAGEMENT: <br />Motec ECU, Motec dash, Motec PDM, traction control</p>
<p class="paragraph_style_1">EXHAUST: <br />Hi-tech Mufflers</p>
<p class="paragraph_style_1">SAFETY: <br />Tillet B6 carbon racing seats, Tillet TBFIA seat brackets, Sabelt 6-point harnesses</p>
<p class="paragraph_style_1">CHASSIS: <br />Tubular spaceframe chromoly chassis</p>
<p class="paragraph_style_1">BODY: <br />Carbon-fibre</p>
<p class="paragraph_style_1">PERFORMANCE: <br />0-100 km/h in 2.4 seconds</p>
<p class="paragraph_style_1">TOP SPEED: <br />245 km/h</p>
<p class="paragraph_style_1">PRICE: <br />$150,000</p>                        </div>
                    </div>
                

            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":354940,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["supercars","official"],"m1_tags":["track car"],"m1_banner_position":"sidebar"}'></div></div>                                    
            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>    

                                
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/347755/best-renderings-roundup-weekly-series/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='Best Renderings Of The Week: From New Sorento To Hot Hatch From France' data-src='https://cdn.motor1.com/images/mgl/r0k6E/s5/renderings-weekly-roundup-lead-image-june-14.jpg' class="desaturate">                                    </picture>
                                    <!-- <img src="https://cdn.motor1.com/images/mgl/r0k6E/s7/renderings-weekly-roundup-lead-image-june-14.jpg" alt="Best Renderings Of The Week: From New Sorento To Hot Hatch From France"/> -->
                                </a>
                                <a class="trending-content_link" href="/news/347755/best-renderings-roundup-weekly-series/">Best Renderings Of The Week: From New Sorento To Hot Hatch From France</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/features/348769/win-bmw-m2-competition/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='Do It For Dad: Get Free Double Tickets To Win This BMW M2 Competition' data-src='https://cdn.motor1.com/images/mgl/zoBpW/s5/2019-bmw-m2-competition-for-tri-industries.jpg' class="desaturate">                                    </picture>
                                    <!-- <img src="https://cdn.motor1.com/images/mgl/zoBpW/s7/2019-bmw-m2-competition-for-tri-industries.jpg" alt="Do It For Dad: Get Free Double Tickets To Win This BMW M2 Competition"/> -->
                                </a>
                                <a class="trending-content_link" href="/features/348769/win-bmw-m2-competition/">Do It For Dad: Get Free Double Tickets To Win This BMW M2 Competition</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/features/353207/win-us-grand-prix-f1-vip-experience/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt='Motor1.com Exclusive: Enter To Win A 2019 Formula 1 U.S. Grand Prix VIP Experience' data-src='https://cdn.motor1.com/images/mgl/3X26K/s5/lewis-hamilton-at-2018-united-states-gp.jpg' class="desaturate">                                    </picture>
                                    <!-- <img src="https://cdn.motor1.com/images/mgl/3X26K/s7/lewis-hamilton-at-2018-united-states-gp.jpg" alt="Motor1.com Exclusive: Enter To Win A 2019 Formula 1 U.S. Grand Prix VIP Experience"/> -->
                                </a>
                                <a class="trending-content_link" href="/features/353207/win-us-grand-prix-f1-vip-experience/">Motor1.com Exclusive: Enter To Win A 2019 Formula 1 U.S. Grand Prix VIP Experience</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/354470/watch-crazy-cadillac-escalade/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt='Watch This Crazy Cadillac Escalade Rip A 10-Second Quarter Mile' data-src='https://cdn.motor1.com/images/mgl/xxL9p/s5/twin-turbo-cadillac-escalade-drag-car.jpg' class="desaturate">                                    </picture>
                                    <!-- <img src="https://cdn.motor1.com/images/mgl/xxL9p/s7/twin-turbo-cadillac-escalade-drag-car.jpg" alt="Watch This Crazy Cadillac Escalade Rip A 10-Second Quarter Mile"/> -->
                                </a>
                                <a class="trending-content_link" href="/news/354470/watch-crazy-cadillac-escalade/">Watch This Crazy Cadillac Escalade Rip A 10-Second Quarter Mile</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/227822/best-spy-shots-week/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt='Motor1.com's Best Spy Shots Of The Week' data-src='https://cdn.motor1.com/images/mgl/q17bz/s5/june-14-spy-shot-lead.jpg' class="desaturate">                                    </picture>
                                    <!-- <img src="https://cdn.motor1.com/images/mgl/q17bz/s7/june-14-spy-shot-lead.jpg" alt="Motor1.com's Best Spy Shots Of The Week"/> -->
                                </a>
                                <a class="trending-content_link" href="/news/227822/best-spy-shots-week/">Motor1.com's Best Spy Shots Of The Week</a>
                            </div>
                                            </div>
                                                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":354940,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["supercars","official"],"m1_tags":["track car"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile white-bg">
                


            <div class="m1-find-vehicle-eu collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>                </div>
        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="us">

    
            <div class="zergnet-wrapper"
            data-paidIdAbove="64661"
            data-paidIdBelow="64663">
        </div>
    
    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/347755/best-renderings-roundup-weekly-series/" data-srcset="https://cdn.motor1.com/images/mgl/r0k6E/s6/renderings-weekly-roundup-lead-image-june-14.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/r0k6E/s6/renderings-weekly-roundup-lead-image-june-14.jpg">
                                                                        <picture class="lazy">
                                        <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/r0k6E/s5/renderings-weekly-roundup-lead-image-june-14.jpg" alt="Best Renderings Of The Week: From New Sorento To Hot Hatch From France"/>
                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/347755/best-renderings-roundup-weekly-series/">Best Renderings Of The Week: From New Sorento To Hot Hatch From France</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/features/348769/win-bmw-m2-competition/" data-srcset="https://cdn.motor1.com/images/mgl/zoBpW/s6/2019-bmw-m2-competition-for-tri-industries.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/zoBpW/s6/2019-bmw-m2-competition-for-tri-industries.jpg">
                                                                        <picture class="lazy">
                                        <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/zoBpW/s5/2019-bmw-m2-competition-for-tri-industries.jpg" alt="Do It For Dad: Get Free Double Tickets To Win This BMW M2 Competition"/>
                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/features/348769/win-bmw-m2-competition/">Do It For Dad: Get Free Double Tickets To Win This BMW M2 Competition</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/features/353207/win-us-grand-prix-f1-vip-experience/" data-srcset="https://cdn.motor1.com/images/mgl/3X26K/s6/lewis-hamilton-at-2018-united-states-gp.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/3X26K/s6/lewis-hamilton-at-2018-united-states-gp.jpg">
                                                                        <picture class="lazy">
                                        <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/3X26K/s5/lewis-hamilton-at-2018-united-states-gp.jpg" alt="Motor1.com Exclusive: Enter To Win A 2019 Formula 1 U.S. Grand Prix VIP Experience"/>
                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/features/353207/win-us-grand-prix-f1-vip-experience/">Motor1.com Exclusive: Enter To Win A 2019 Formula 1 U.S. Grand Prix VIP Experience</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/354470/watch-crazy-cadillac-escalade/" data-srcset="https://cdn.motor1.com/images/mgl/xxL9p/s6/twin-turbo-cadillac-escalade-drag-car.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/xxL9p/s6/twin-turbo-cadillac-escalade-drag-car.jpg">
                                                                            <span class="icon play"></span>
                                                                        <picture class="lazy">
                                        <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/xxL9p/s5/twin-turbo-cadillac-escalade-drag-car.jpg" alt="Watch This Crazy Cadillac Escalade Rip A 10-Second Quarter Mile"/>
                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/354470/watch-crazy-cadillac-escalade/">Watch This Crazy Cadillac Escalade Rip A 10-Second Quarter Mile</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/227822/best-spy-shots-week/" data-srcset="https://cdn.motor1.com/images/mgl/q17bz/s6/june-14-spy-shot-lead.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/q17bz/s6/june-14-spy-shot-lead.jpg">
                                                                        <picture class="lazy">
                                        <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/q17bz/s5/june-14-spy-shot-lead.jpg" alt="Motor1.com's Best Spy Shots Of The Week"/>
                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/news/227822/best-spy-shots-week/">Motor1.com's Best Spy Shots Of The Week</a>
                            </div>
                                        </div>
                                        <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-354940" data-url="/news/354940/honda-powered-spartan-track-toy/" data-title="Spartan Track Toy Is Predictably Limited To 300 Units">
                            </div>
                                                            </div>
                            
        </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":354940,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["supercars","official"],"m1_tags":["track car"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":354940,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["supercars","official"],"m1_tags":["track car"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    
    
    
    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":354940,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["supercars","official"],"m1_tags":["track car"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/supercars/">Supercars</a>
                                                                            <a href="/news/category/official/">Official</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/track-car/">track car</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":354940,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["supercars","official"],"m1_tags":["track car"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":354940,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["supercars","official"],"m1_tags":["track car"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":354940,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["supercars","official"],"m1_tags":["track car"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_article_type":"news","m1_page_content_id":354940,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["supercars","official"],"m1_tags":["track car"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                Auto Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy Shots            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                Supercars            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                All categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body styles            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                    
                                            <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                <li><a title="Instagram" class="icon-instagram" href="https://www.instagram.com/motor1com/" target="_blank"></a></li>
                                                                                                            <li><a title="YouTube" class="icon-youtube" href="https://www.youtube.com/user/worldcarfans" target="_blank"></a></li>
                                                                                                            <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                                                                                </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.motor1.com/global/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                                                    <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                                                
                                                                            <li class="motorious"><a href="https://www.motorious.com/?utm_source=motor1com&utm_medium=menu" target="_blank">www.motorious.com</a></li>
                        
                                                    <li class="rideapart"><a href="https://www.rideapart.com/" target="_blank">rideapart.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                        
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                                                                                                
                    </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                     </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                                            <li class="current">
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                                            <li>
                    <a href="/?select_edition=ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                                            <li>
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1560608418" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1560608418"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'354940',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F354940%2Fhonda-powered-spartan-track-toy%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'354940',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F354940%2Fhonda-powered-spartan-track-toy%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Spartan+Track+Toy+Is+Predictably+Limited+To+300+Units&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'354940',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F354940%2Fhonda-powered-spartan-track-toy%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'354940',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F354940%2Fhonda-powered-spartan-track-toy%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=Spartan+Track+Toy+Is+Predictably+Limited+To+300+Units&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'354940',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F354940%2Fhonda-powered-spartan-track-toy%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fr0kWO%2Fs4%2Fspartan-track-toy.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'354940',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F354940%2Fhonda-powered-spartan-track-toy%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'354940',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F354940%2Fhonda-powered-spartan-track-toy%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'354940',type_id:'1'" data-share-url="https://www.motor1.com/news/354940/honda-powered-spartan-track-toy/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F354940%2Fhonda-powered-spartan-track-toy%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Spartan%20Track%20Toy%20Is%20Predictably%20Limited%20To%20300%20Units"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"us","m1_article_type":"news","m1_page_content_id":354940,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["supercars","official"],"m1_tags":["track car"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"us","m1_article_type":"news","m1_page_content_id":354940,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["supercars","official"],"m1_tags":["track car"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"us","m1_article_type":"news","m1_page_content_id":354940,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["supercars","official"],"m1_tags":["track car"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"us","m1_article_type":"news","m1_page_content_id":354940,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["supercars","official"],"m1_tags":["track car"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"us","m1_article_type":"news","m1_page_content_id":354940,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["supercars","official"],"m1_tags":["track car"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

                            <script src="//js-sec.indexww.com/ht/p/187923-146671730310953.js" async></script>
                                <script type='text/javascript'>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
            apstag.init({
                pubID: '8a32a57d-f11b-4262-9c67-ea4831cabcbc',
                adServer: 'googletag',
                //bidTimeout: 2e3
            });
        </script>
        



        <script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js" async></script>

    
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_267/design/build/jslangs/en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_267/design/dist/js/0_459401ee1e3631dee696.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_267/design/dist/js/2_459401ee1e3631dee696.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_267/design/dist/js/11_459401ee1e3631dee696.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
                    'pageId': 'index_articles_detail',
        'sessionId': 'hs3hdnnng2lc5uicvc8thtd004'
}];
</script>

<!-- Google Tag Manager  -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>
<!-- End Google Tag Manager -->



</body>
</html>