<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>2020 Buick Encore GX Revealed: Do You Want More Encore?</title>
    <link href="/design/src/img/webapp/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
    <link href="/design/src/img/webapp/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
    <link href="/design/src/img/webapp/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
    <link href="/design/src/img/webapp/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
    <link href="/design/src/img/webapp/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
    <link href="/design/src/img/webapp/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
    <link href="/design/src/img/webapp/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_258/polymer2/locales1558542454/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="The 2020 Buick Encore GX slides between the smaller Encore and larger Envision in Buick&#039;s crossover lineup.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="2020 Buick Encore GX Revealed: Do You Want More Encore?">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/352084/2020-buick-encore-gx/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/W3rA3/s3/2020-buick-encore-gx.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="The 2020 Buick Encore GX slides between the smaller Encore and larger Envision in Buick&#039;s crossover lineup.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="2020 Buick Encore GX Revealed: Do You Want More Encore?">
<meta property="twitter:description" content="The latest Buick crossover slides in between the Encore and Envision in the brand’s lineup.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/W3rA3/s3/2020-buick-encore-gx.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/352084/2020-buick-encore-gx/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/352084/2020-buick-encore-gx/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/352084/2020-buick-encore-gx/" rel="canonical">
<link href="https://www.motor1.com/news/352084/2020-buick-encore-gx/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_258/design/dist/css/0_a29e06510fefc8ce5185.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_258/design/dist/css/1_a29e06510fefc8ce5185.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_258/design/dist/css/3_a29e06510fefc8ce5185.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_258/design/dist/css/4_a29e06510fefc8ce5185.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_258/design/dist/css/12_a29e06510fefc8ce5185.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_258/design/dist/css/20_a29e06510fefc8ce5185.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_258/design/dist/css/index_articles_detail_a29e06510fefc8ce5185.css">    
    <script>
        window.isAuthorized = 0    </script>


    


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader newsTitleInTop                                                            "
        data-spotim-id="" data-edtn="us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":352084,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["buick"],"m1_models":["encore"],"m1_categories":["official"],"m1_tags":["crossover"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":352084,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["buick"],"m1_models":["encore"],"m1_categories":["official"],"m1_tags":["crossover"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":352084,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["buick"],"m1_models":["encore"],"m1_categories":["official"],"m1_tags":["crossover"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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">
                    </a>
                </div>
            </div>
            <div class="box-item-pre-left">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/"  >
                                    Auto Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/"  >
                                    Spy Shots                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/"  >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/"  >
                                    Supercars                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1"  >
                                    All categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/"  >
                                    Body styles                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>            </div>
                            <!-- <div class="wrapper-plugin-sale">
                    <div class="top plugin-sale">
                        <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                    </div>
                </div> -->
                                        <div class="m1-search-form-button-wrapper">
                    <button class="m1-search-form-button-animate icon-search" 
                            onclick 
                            data-button 
                            data-id="toggleBox" 
                            data-clear="1"
                            data-value="searchBox"
                            data-multi 
                            type="submite">
                    </button>
                    <div class="m1-search-panel"> 
                        <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate"> 
                            <input class="m1-search-panel-input m1-search-form-text" type="text" value="" name="q" placeholder="Search" autocomplete="off"> 
                            <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit"> 
                            </button> 
                            <button onclick="" 
                                    data-button
                                    data-id="toggleBox" 
                                    data-value="searchBox" 
                                    data-clear="1"
                                    data-toggle="1"
                                    data-multi 
                                    class="m1-search-panel-button m1-drawer-close-button"> 
                            </button> 
                        </form> 
                    </div>
                </div>
            
                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>    
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"2020 Buick Encore GX Revealed: Do You Want More Encore?","name":"2020 Buick Encore GX Revealed: Do You Want More Encore?","description":"The latest Buick crossover slides in between the Encore and Envision in the brand\u2019s lineup.","author":{"@type":"Person","name":"Greg Fink"},"url":"https:\/\/www.motor1.com\/news\/352084\/2020-buick-encore-gx\/","sameAs":["https:\/\/www.facebook.com\/motor1com","https:\/\/twitter.com\/motor1com","https:\/\/www.instagram.com\/motor1com\/","https:\/\/www.youtube.com\/user\/worldcarfans","https:\/\/flipboard.com\/@Motor1com"],"datePublished":"2019-05-29T18:00:26+00:00","dateModified":"2019-05-29T18:00:26+00:00","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/W3rA3\/s1\/2020-buick-encore-gx.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.motor1.com\/news\/352084\/2020-buick-encore-gx\/"}</script>


        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.motor1.com\/"},{"@type":"ListItem","position":2,"name":"Buick","item":"https:\/\/www.motor1.com\/buick\/"},{"@type":"ListItem","position":3,"name":"Encore","item":"https:\/\/www.motor1.com\/buick\/encore\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/www.motor1.com\/buick\/encore\/news\/"},{"@type":"ListItem","position":5,"name":"Official","item":"https:\/\/www.motor1.com\/buick\/encore\/news\/category\/official\/"}]}    </script>



    <div class="pre-center pre-center-breadcrumbs">
        <div class="g-padding t-padding breadcrumbs-box ntr">
                    <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/buick/">Buick</a><span class="sep"></span><a href="/buick/encore/">Encore</a><span class="sep"></span><a href="/buick/encore/news/">News</a><span class="sep"></span><a href="/buick/encore/news/category/official/">Official</a>    </div>
        </div>

        <div class="content-header">
            <div class="articleTitle">
                <h1 class="m1-article-title">2020 Buick Encore GX Revealed: Do You Want More Encore?</h1>
            </div>
        </div>
    </div>

    <div class="ready-center padg light">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/W3rA3/s4/2020-buick-encore-gx.jpg" alt="2020 Buick Encore GX Revealed: Do You Want More Encore?" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url();}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/W3rA3/s4/2020-buick-encore-gx.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/W3rA3/s3/2020-buick-encore-gx.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/W3rA3/s2/2020-buick-encore-gx.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/W3rA3/s1/2020-buick-encore-gx.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/W3rA3/s4/2020-buick-encore-gx.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/W3rA3/s3/2020-buick-encore-gx.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/W3rA3/s1/2020-buick-encore-gx.jpg);
            }
        }
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>



<div class="pre-center padding h-entry b-padding-skin" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">2020 Buick Encore GX Revealed: Do You Want More Encore?</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-05-29 18:00:26</span>

                    <a style="display: none" rel="self bookmark" href="https://www.motor1.com/news/352084/2020-buick-encore-gx/" class="permalink u-url">https://www.motor1.com/news/352084/2020-buick-encore-gx/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Buick Encore                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                    
            Official, crossover        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1559138426">
                    <a href="/news/2019/05/29/">
                May 29, 2019            </a>
                <span class="small">at</span> 2:00pm    </span>
                                                                                                <script id="dsq-count-scr" src="//motor1dotcom.disqus.com/count.js" async></script>                                    <a title="Add a comment" href="/news/352084/2020-buick-encore-gx/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-352084" data-disqus-url="/news/352084/2020-buick-encore-gx/"></a>                                                                                </div>

                    <div class="shareTrendingBox">
                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1559156886" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1559156886"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'352084',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F352084%2F2020-buick-encore-gx%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'352084',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F352084%2F2020-buick-encore-gx%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=2020+Buick+Encore+GX+Revealed%3A+Do+You+Want+More+Encore%3F&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'352084',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F352084%2F2020-buick-encore-gx%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'352084',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F352084%2F2020-buick-encore-gx%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=2020+Buick+Encore+GX+Revealed%3A+Do+You+Want+More+Encore%3F&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'352084',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F352084%2F2020-buick-encore-gx%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FW3rA3%2Fs4%2F2020-buick-encore-gx.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'352084',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F352084%2F2020-buick-encore-gx%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'352084',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F352084%2F2020-buick-encore-gx%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'352084',type_id:'1'" data-share-url="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F352084%2F2020-buick-encore-gx%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=2020%20Buick%20Encore%20GX%20Revealed%3A%20Do%20You%20Want%20More%20Encore%3F"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                    
                    
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/info/team/greg-fink/">
			<img src="https://cdn.motor1.com/images/atr/elWW/s4/greg-fink.jpg" alt="Greg Fink" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" content="Greg Fink" href="/info/team/greg-fink/">Greg Fink</a></span>, <span class="mood">Senior Editor</span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="articleBody">
                
                                    <h2 class="preview">
                        The latest Buick crossover slides in between the Encore and Envision in the brand’s lineup.                    </h2>
                
                <div class="postBody description e-content">
                                <p><span style="font-weight: 400;">Buick welcomes a second Encore model to its <a href="/body-styles/suv-crossover/">crossover</a> lineup with the arrival of the 2020 Buick Encore GX. Positioned between today's <a href="/buick/encore/">subcompact Encore</a> and <a href="/buick/envision/">compact Envision</a> crossovers, the Encore GX looks to tackle the growing small crossover segment, which currently includes such models as <a href="/jeep/compass/">the Jeep Compass</a>, Mitsubishi Eclipse Cross, Subaru Crosstrek, and upcoming <a href="https://www.motor1.com/news/308037/mazda-cx-30-unveiled-geneva/" target="_self">Mazda CX-30</a>. </span></p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"1","msnt_env":"production","m1_banner_place":"native","m1_edition":"us","m1_article_type":"news","m1_page_content_id":352084,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["buick"],"m1_models":["encore"],"m1_categories":["official"],"m1_tags":["crossover"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"native"}'></div></div>
<div
         class="msnt-photo-thumb-gallery inline " >
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/2o6BM/s3/2020-buick-encore-gx.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/4122041/2020-buick-encore-gx/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy" data-srcset="https://cdn.motor1.com/images/mgl/2o6BM/s1/2020-buick-encore-gx.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/2o6BM/s1/2020-buick-encore-gx.jpg">
                     <source srcset="https://cdn.motor1.com/images/mgl/2o6BM/s7/2020-buick-encore-gx.jpg">
                     <img src="https://cdn.motor1.com/images/mgl/2o6BM/s7/2020-buick-encore-gx.jpg" alt="2020 Buick Encore GX">
                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">4</span> <span class="label">Photos</span></div>    
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='4122041,4122042,4122043,4122044' data-galleryid='687044'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4122041/2020-buick-encore-gx/"
                data-thumb="https://cdn.motor1.com/images/mgl/2o6BM/s5/2020-buick-encore-gx.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/2o6BM/s1/2020-buick-encore-gx.jpg"
                data-sub-html="2020 Buick Encore GX"                data-entity-id="4122041" 
                data-download-url="https://cdn.motor1.com/images/mgl/2o6BM/s1/2020-buick-encore-gx.jpg"
                                >
                                                                            <meta itemprop="name" content="2020 Buick Encore GX">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/2o6BM/s1/2020-buick-encore-gx.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4122041/2020-buick-encore-gx/" class="lazy" data-srcset="https://cdn.motor1.com/images/mgl/2o6BM/s1/2020-buick-encore-gx.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/2o6BM/s1/2020-buick-encore-gx.jpg">
                        <img src="https://cdn.motor1.com/images/mgl/2o6BM/s7/2020-buick-encore-gx.jpg" alt="2020 Buick Encore GX">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4122042/2020-buick-encore-gx/"
                data-thumb="https://cdn.motor1.com/images/mgl/Kkrvq/s5/2020-buick-encore-gx.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/Kkrvq/s1/2020-buick-encore-gx.jpg"
                data-sub-html="2020 Buick Encore GX"                data-entity-id="4122042" 
                data-download-url="https://cdn.motor1.com/images/mgl/Kkrvq/s1/2020-buick-encore-gx.jpg"
                                >
                                                                            <meta itemprop="name" content="2020 Buick Encore GX">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Kkrvq/s1/2020-buick-encore-gx.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4122042/2020-buick-encore-gx/" class="lazy" data-srcset="https://cdn.motor1.com/images/mgl/Kkrvq/s1/2020-buick-encore-gx.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/Kkrvq/s1/2020-buick-encore-gx.jpg">
                        <img src="https://cdn.motor1.com/images/mgl/Kkrvq/s7/2020-buick-encore-gx.jpg" alt="2020 Buick Encore GX">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4122043/2020-buick-encore-gx/"
                data-thumb="https://cdn.motor1.com/images/mgl/W3rA3/s5/2020-buick-encore-gx.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/W3rA3/s1/2020-buick-encore-gx.jpg"
                data-sub-html="2020 Buick Encore GX"                data-entity-id="4122043" 
                data-download-url="https://cdn.motor1.com/images/mgl/W3rA3/s1/2020-buick-encore-gx.jpg"
                                >
                                                                            <meta itemprop="name" content="2020 Buick Encore GX">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/W3rA3/s1/2020-buick-encore-gx.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4122043/2020-buick-encore-gx/" class="lazy" data-srcset="https://cdn.motor1.com/images/mgl/W3rA3/s1/2020-buick-encore-gx.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/W3rA3/s1/2020-buick-encore-gx.jpg">
                        <img src="https://cdn.motor1.com/images/mgl/W3rA3/s7/2020-buick-encore-gx.jpg" alt="2020 Buick Encore GX">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4122044/2020-buick-encore-gx/"
                data-thumb="https://cdn.motor1.com/images/mgl/AE0p6/s5/2020-buick-encore-gx.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/AE0p6/s1/2020-buick-encore-gx.jpg"
                data-sub-html="2020 Buick Encore GX"                data-entity-id="4122044" 
                data-download-url="https://cdn.motor1.com/images/mgl/AE0p6/s1/2020-buick-encore-gx.jpg"
                                >
                                                                            <meta itemprop="name" content="2020 Buick Encore GX">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/AE0p6/s1/2020-buick-encore-gx.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4122044/2020-buick-encore-gx/" class="lazy" data-srcset="https://cdn.motor1.com/images/mgl/AE0p6/s1/2020-buick-encore-gx.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/AE0p6/s1/2020-buick-encore-gx.jpg">
                        <img src="https://cdn.motor1.com/images/mgl/AE0p6/s7/2020-buick-encore-gx.jpg" alt="2020 Buick Encore GX">
                    </a>
                            </span>
                    </div>
   
</div>

<p><span style="font-weight: 400;">First unveiled at <a href="https://www.motor1.com/auto-show/shanghai-motor-show/" target="_self">the Shanghai Auto Show</a> last month, the Encore GX wears Buick’s latest styling language, which includes a chrome surround that follows the curvature of the side glass and blends into the rear hatch, big tail lights that emphasize the rear-end’s width, and a large grille with chrome decor that appears to merge into the headlights. Likewise, the interior appears to bring typical infotainment tech to the table, including a large dash-mounted display, sizable gauge cluster screen, and a head-up display system.</span></p>
 <h2 class="trending-content_header">Can We Get An Encore?</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="/news/345899/bigger-buick-encore-launch-usa/"> <span class="lazy related-item-img" data-srcset="https://cdn.motor1.com/images/mgl/GPZLx/s5/buick-encore-gx-cn-spec.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/GPZLx/s4/buick-encore-gx-cn-spec.jpg"> <img src="https://cdn.motor1.com/images/mgl/GPZLx/s7/buick-encore-gx-cn-spec.jpg" alt="bigger buick encore launch usa" /> </span> <span class="title-related-item">Larger Buick Encore Coming To The United States By Late 2019</span> </a></div> <div class="related-item"><a href="/news/316357/2020-buick-encore-teaser/"> <span class="lazy related-item-img" data-srcset="https://cdn.motor1.com/images/mgl/jQJQg/s5/2020-buick-encore-encore-gx-teaser.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/jQJQg/s4/2020-buick-encore-encore-gx-teaser.jpg"> <img src="https://cdn.motor1.com/images/mgl/jQJQg/s7/2020-buick-encore-encore-gx-teaser.jpg" alt="2020 buick encore teaser" /> </span> <span class="title-related-item">2020 Buick Encore, Encore GX Teased Ahead Of April 15 Debut</span> </a></div> </div> 
<p><span style="font-weight: 400;">Despite formally announcing the Encore GX for the U.S. market, Buick is refraining from divulging much of the crossover’s most pertinent information, including the model’s exterior and interior dimensions, price, and powertrain information. Nonetheless, Buick notes that cargo space in the GX is 5.0 cubic feet greater than the Encore and 3.0 cubes less than the Envision. Additionally, the brand states the new model will come standard with safety features such as automatic emergency braking with pedestrian detection, lane-keeping assist, and lane-departure warning. A rear-camera mirror and surround-view monitor are noted as options, as well. </span></p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_article_type":"news","m1_page_content_id":352084,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["buick"],"m1_models":["encore"],"m1_categories":["official"],"m1_tags":["crossover"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"inarticle-small-res"}'></div></div><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"us","m1_article_type":"news","m1_page_content_id":352084,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["buick"],"m1_models":["encore"],"m1_categories":["official"],"m1_tags":["crossover"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"native"}'></div></div>
<p><span style="font-weight: 400;">Given what we know, we expect the Encore GX to split the price difference between the $23,200 Encore and $31,995 Envision. We also anticipate the current Encore’s available 153-horsepower turbocharged 1.4-liter inline-four will serve as the GX’s base engine, with the 237-hp turbocharged 2.0-liter inline-four of <a href="/cadillac/xt4/">the Cadillac XT4</a> possibly finding its way under the Buick's hood as an available option. </span></p>
<p><span style="font-weight: 400;">Regardless, Buick will surely offer the Encore GX with either front- or all-wheel-drive when it arrives on our shores in early 2020.</span></p>
<p><em><strong>Source: </strong></em><em>Buick</em></p>                </div>

                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":352084,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["buick"],"m1_models":["encore"],"m1_categories":["official"],"m1_tags":["crossover"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":352084,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["buick"],"m1_models":["encore"],"m1_categories":["official"],"m1_tags":["crossover"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"article_socials"}'></div></div></div>

                
                
                
                

                


                                


                
                <div class="parent-shareBox parent-shareBox-bottom">
                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1559156524" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1559156524"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'352084',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F352084%2F2020-buick-encore-gx%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'352084',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F352084%2F2020-buick-encore-gx%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=2020+Buick+Encore+GX+Revealed%3A+Do+You+Want+More+Encore%3F&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'352084',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F352084%2F2020-buick-encore-gx%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'352084',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F352084%2F2020-buick-encore-gx%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=2020+Buick+Encore+GX+Revealed%3A+Do+You+Want+More+Encore%3F&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'352084',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F352084%2F2020-buick-encore-gx%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FW3rA3%2Fs4%2F2020-buick-encore-gx.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'352084',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F352084%2F2020-buick-encore-gx%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'352084',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F352084%2F2020-buick-encore-gx%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'352084',type_id:'1'" data-share-url="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F352084%2F2020-buick-encore-gx%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=2020%20Buick%20Encore%20GX%20Revealed%3A%20Do%20You%20Want%20More%20Encore%3F"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>





                



                                


                
                                    <div style="margin-top:25px;">
                                                <div class="buttons center pb">
                            <span class="button" data-value="pressReleaseBox" data-button data-id="toggleBox"><span class="active">Hide press release</span><span class="passive">Show press release</span></span>
                        </div>
                        <div class="pressRelease content-wrapper disabled" data-button-target="pressReleaseBox">
                            <p><strong>DETROIT — </strong>When the Encore GX arrives in early 2020, Buick will offer four premium SUVs across the three segments customers are shopping in most: small, compact and midsize. The Encore GX will be positioned between the smaller Encore and the larger Envision and Enclave models. It will offer new standard safety technologies* and its style and functionality will be just right for many of today’s buyers.</p>
<p>“As we look to the future of Buick, the Encore GX positions us strongly as a consideration for those who want to purchase small or compact SUVs,” said Duncan Aldred, vice president, Global Buick and GMC.</p>
<p>Today, almost 90 percent of U.S. Buick sales come from SUVs.</p>
<p>The Encore GX’s new standard safety and driver assistance features* will include Front Pedestrian Braking, Automatic Emergency Braking, Forward Collision Alert and Lane Keep Assist with Lane Departure Warning. It will also offer the Enclave’s innovative Rear Camera Mirror, which provides a wide, less obstructed rear view while parking and driving, and High Definition Surround Vision camera system.</p>
<p>Its spirited and efficient performance will be paired with a purposefully designed cargo space that’s almost 5 cubic feet larger than the Encore and about 3 cubic feet smaller than the Envision.</p>
<p>Product specifications and pricing will be announced when the Encore GX begins arriving at U.S. dealers.</p>                        </div>
                    </div>
                

            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":352084,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["buick"],"m1_models":["encore"],"m1_categories":["official"],"m1_tags":["crossover"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"sidebar"}'></div></div>                                    
            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>    

                                
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/351904/vw-golf-gti-worthersee-2019/" data-srcset="https://cdn.motor1.com/images/mgl/vAwAv/s6/vw-golf-gti-aurora-and-golf-estate-r-4motion-fighterr.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/vAwAv/s6/vw-golf-gti-aurora-and-golf-estate-r-4motion-fighterr.jpg">
                                                                            <img src="https://cdn.motor1.com/images/mgl/vAwAv/s7/vw-golf-gti-aurora-and-golf-estate-r-4motion-fighterr.jpg" alt="VW Golf One-Offs Revealed For Wörthersee With Up To 400 HP"/>
                                </a>
                                <a class="trending-content_link" href="/news/351904/vw-golf-gti-worthersee-2019/">VW Golf One-Offs Revealed For Wörthersee With Up To 400 HP</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom lazy" href="/reviews/351849/nissan-frontier-overland-build/" data-srcset="https://cdn.motor1.com/images/mgl/Q2Qo8/s6/destination-frontier.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/Q2Qo8/s6/destination-frontier.jpg">
                                                                                    <span class="icon play"></span>
                                                                            <img src="https://cdn.motor1.com/images/mgl/Q2Qo8/s7/destination-frontier.jpg" alt="Nissan Destination Frontier Is An Approachable Overlander"/>
                                </a>
                                <a class="trending-content_link" href="/reviews/351849/nissan-frontier-overland-build/">Nissan Destination Frontier Is An Approachable Overlander</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom lazy" href="/features/350972/win-shelby-mustang-charity/" data-srcset="https://cdn.motor1.com/images/mgl/3XgKY/s6/1966-ford-mustang-fastback-gt350r-tribute.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/3XgKY/s6/1966-ford-mustang-fastback-gt350r-tribute.jpg">
                                                                            <img src="https://cdn.motor1.com/images/mgl/3XgKY/s7/1966-ford-mustang-fastback-gt350r-tribute.jpg" alt="Motor1.com Exclusive: Double Your Chances To Win This All-American Mustang Fastback"/>
                                </a>
                                <a class="trending-content_link" href="/features/350972/win-shelby-mustang-charity/">Motor1.com Exclusive: Double Your Chances To Win This All-American Mustang Fastback</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/351774/acura-nsx-type-r-rumor/" data-srcset="https://cdn.motor1.com/images/mgl/xYjmz/s6/acura-nsx-type-r-rendering.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/xYjmz/s6/acura-nsx-type-r-rendering.jpg">
                                                                            <img src="https://cdn.motor1.com/images/mgl/xYjmz/s7/acura-nsx-type-r-rendering.jpg" alt="Acura NSX Type R To Debut In October With 650 HP, $200K Price? [UPDATE]"/>
                                </a>
                                <a class="trending-content_link" href="/news/351774/acura-nsx-type-r-rumor/">Acura NSX Type R To Debut In October With 650 HP, $200K Price? [UPDATE]</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/351940/aston-martin-vulcan-road-legal-video/" data-srcset="https://cdn.motor1.com/images/mgl/M1mB4/s6/youtuber-mr-jww-onboard-the-aston-martin-vulcan.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/M1mB4/s6/youtuber-mr-jww-onboard-the-aston-martin-vulcan.jpg">
                                                                                    <span class="icon play"></span>
                                                                            <img src="https://cdn.motor1.com/images/mgl/M1mB4/s7/youtuber-mr-jww-onboard-the-aston-martin-vulcan.jpg" alt="World’s Only Road-Legal Aston Martin Vulcan Featured On Video"/>
                                </a>
                                <a class="trending-content_link" href="/news/351940/aston-martin-vulcan-road-legal-video/">World’s Only Road-Legal Aston Martin Vulcan Featured On Video</a>
                            </div>
                                            </div>
                                                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":352084,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["buick"],"m1_models":["encore"],"m1_categories":["official"],"m1_tags":["crossover"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile white-bg">
                


            <div class="m1-find-vehicle-eu collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>                </div>
        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="us">

        
            <div class="zergnet-wrapper"
            data-paidIdAbove="64661"
            data-paidIdBelow="64663">
        </div>
        
    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/351904/vw-golf-gti-worthersee-2019/" data-srcset="https://cdn.motor1.com/images/mgl/vAwAv/s6/vw-golf-gti-aurora-and-golf-estate-r-4motion-fighterr.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/vAwAv/s6/vw-golf-gti-aurora-and-golf-estate-r-4motion-fighterr.jpg">
                                                                        <img class="" src="https://cdn.motor1.com/images/mgl/vAwAv/s7/vw-golf-gti-aurora-and-golf-estate-r-4motion-fighterr.jpg" alt="VW Golf One-Offs Revealed For Wörthersee With Up To 400 HP"/>
                                </a>
                                <a class="trending-content_link" href="/news/351904/vw-golf-gti-worthersee-2019/">VW Golf One-Offs Revealed For Wörthersee With Up To 400 HP</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/reviews/351849/nissan-frontier-overland-build/" data-srcset="https://cdn.motor1.com/images/mgl/Q2Qo8/s6/destination-frontier.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/Q2Qo8/s6/destination-frontier.jpg">
                                                                            <span class="icon play"></span>
                                                                        <img class="" src="https://cdn.motor1.com/images/mgl/Q2Qo8/s7/destination-frontier.jpg" alt="Nissan Destination Frontier Is An Approachable Overlander"/>
                                </a>
                                <a class="trending-content_link" href="/reviews/351849/nissan-frontier-overland-build/">Nissan Destination Frontier Is An Approachable Overlander</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/features/350972/win-shelby-mustang-charity/" data-srcset="https://cdn.motor1.com/images/mgl/3XgKY/s6/1966-ford-mustang-fastback-gt350r-tribute.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/3XgKY/s6/1966-ford-mustang-fastback-gt350r-tribute.jpg">
                                                                        <img class="" src="https://cdn.motor1.com/images/mgl/3XgKY/s7/1966-ford-mustang-fastback-gt350r-tribute.jpg" alt="Motor1.com Exclusive: Double Your Chances To Win This All-American Mustang Fastback"/>
                                </a>
                                <a class="trending-content_link" href="/features/350972/win-shelby-mustang-charity/">Motor1.com Exclusive: Double Your Chances To Win This All-American Mustang Fastback</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/351774/acura-nsx-type-r-rumor/" data-srcset="https://cdn.motor1.com/images/mgl/xYjmz/s6/acura-nsx-type-r-rendering.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/xYjmz/s6/acura-nsx-type-r-rendering.jpg">
                                                                        <img class="" src="https://cdn.motor1.com/images/mgl/xYjmz/s7/acura-nsx-type-r-rendering.jpg" alt="Acura NSX Type R To Debut In October With 650 HP, $200K Price? [UPDATE]"/>
                                </a>
                                <a class="trending-content_link" href="/news/351774/acura-nsx-type-r-rumor/">Acura NSX Type R To Debut In October With 650 HP, $200K Price? [UPDATE]</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/news/351940/aston-martin-vulcan-road-legal-video/" data-srcset="https://cdn.motor1.com/images/mgl/M1mB4/s6/youtuber-mr-jww-onboard-the-aston-martin-vulcan.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/M1mB4/s6/youtuber-mr-jww-onboard-the-aston-martin-vulcan.jpg">
                                                                            <span class="icon play"></span>
                                                                        <img class="" src="https://cdn.motor1.com/images/mgl/M1mB4/s7/youtuber-mr-jww-onboard-the-aston-martin-vulcan.jpg" alt="World’s Only Road-Legal Aston Martin Vulcan Featured On Video"/>
                                </a>
                                <a class="trending-content_link" href="/news/351940/aston-martin-vulcan-road-legal-video/">World’s Only Road-Legal Aston Martin Vulcan Featured On Video</a>
                            </div>
                                        </div>
                                        <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-352084" data-url="/news/352084/2020-buick-encore-gx/">
                            </div>
                                                            </div>
                            
        </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":352084,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["buick"],"m1_models":["encore"],"m1_categories":["official"],"m1_tags":["crossover"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":352084,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["buick"],"m1_models":["encore"],"m1_categories":["official"],"m1_tags":["crossover"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    
    
    
    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":352084,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["buick"],"m1_models":["encore"],"m1_categories":["official"],"m1_tags":["crossover"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/official/">Official</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/crossover/">crossover</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                    <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/buick/encore/">Buick Encore</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/suv-crossover/">
                                                SUV/Crossover                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":352084,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["buick"],"m1_models":["encore"],"m1_categories":["official"],"m1_tags":["crossover"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":352084,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["buick"],"m1_models":["encore"],"m1_categories":["official"],"m1_tags":["crossover"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":352084,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["buick"],"m1_models":["encore"],"m1_categories":["official"],"m1_tags":["crossover"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_article_type":"news","m1_page_content_id":352084,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["buick"],"m1_models":["encore"],"m1_categories":["official"],"m1_tags":["crossover"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                Auto Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy Shots            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                Supercars            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                All categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body styles            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                                                                <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                <li><a title="Instagram" class="icon-instagram" href="https://www.instagram.com/motor1com/" target="_blank"></a></li>
                                                                                                            <li><a title="YouTube" class="icon-youtube" href="https://www.youtube.com/user/worldcarfans" target="_blank"></a></li>
                                                                                                            <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                                                                                </ul>
                                        <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                        <li><a href="https://newsletter.motor1.com/global/" target="_blank">Newsletter</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                                                    <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                        
                                                

                                                                            <li class="motorious"><a href="https://www.motorious.com/?utm_source=motor1com&utm_medium=menu" target="_blank">www.motorious.com</a></li>
                        
                                                                                <li class="rideapart"><a href="https://www.rideapart.com/" target="_blank">rideapart.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                                                
                        

                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                                                                                                
                    </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                     </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1559157162" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1559157162"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'352084',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F352084%2F2020-buick-encore-gx%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'352084',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F352084%2F2020-buick-encore-gx%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=2020+Buick+Encore+GX+Revealed%3A+Do+You+Want+More+Encore%3F&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'352084',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F352084%2F2020-buick-encore-gx%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'352084',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F352084%2F2020-buick-encore-gx%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=2020+Buick+Encore+GX+Revealed%3A+Do+You+Want+More+Encore%3F&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'352084',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F352084%2F2020-buick-encore-gx%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FW3rA3%2Fs4%2F2020-buick-encore-gx.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'352084',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F352084%2F2020-buick-encore-gx%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'352084',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F352084%2F2020-buick-encore-gx%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'352084',type_id:'1'" data-share-url="https://www.motor1.com/news/352084/2020-buick-encore-gx/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F352084%2F2020-buick-encore-gx%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=2020%20Buick%20Encore%20GX%20Revealed%3A%20Do%20You%20Want%20More%20Encore%3F"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"us","m1_article_type":"news","m1_page_content_id":352084,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["buick"],"m1_models":["encore"],"m1_categories":["official"],"m1_tags":["crossover"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"us","m1_article_type":"news","m1_page_content_id":352084,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["buick"],"m1_models":["encore"],"m1_categories":["official"],"m1_tags":["crossover"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"us","m1_article_type":"news","m1_page_content_id":352084,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["buick"],"m1_models":["encore"],"m1_categories":["official"],"m1_tags":["crossover"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"us","m1_article_type":"news","m1_page_content_id":352084,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["buick"],"m1_models":["encore"],"m1_categories":["official"],"m1_tags":["crossover"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"us","m1_article_type":"news","m1_page_content_id":352084,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["buick"],"m1_models":["encore"],"m1_categories":["official"],"m1_tags":["crossover"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

                            <script src="//js-sec.indexww.com/ht/p/187923-146671730310953.js" async></script>
                                <script type='text/javascript'>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
            apstag.init({
                pubID: '8a32a57d-f11b-4262-9c67-ea4831cabcbc',
                adServer: 'googletag',
                //bidTimeout: 2e3
            });
        </script>
        



        <script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js" async></script>

    
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_258/design/build/jslangs/en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_258/design/dist/js/0_a6d18b8f332e1a4aa28e.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_258/design/dist/js/2_a6d18b8f332e1a4aa28e.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_258/design/dist/js/11_a6d18b8f332e1a4aa28e.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Buick',
            'model': 'Encore',
            'pageId': 'index_articles_detail',
        'sessionId': 'u3hch3qb49tpq2ja1dlm3ijba5'
}];
</script>

<!-- Google Tag Manager  -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>
<!-- End Google Tag Manager -->



</body>
</html>