<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Mid-Engined Chevy Corvette Spied In Detail On The Highway</title>
    <link href="/design/src/img/webapp/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
    <link href="/design/src/img/webapp/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
    <link href="/design/src/img/webapp/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
    <link href="/design/src/img/webapp/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
    <link href="/design/src/img/webapp/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
    <link href="/design/src/img/webapp/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
    <link href="/design/src/img/webapp/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_244/polymer2/locales1553880791/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="This Corvette test mule has its taillights concealed but the rear diffuser and exhausts are visible. ">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Mid-Engined Chevy Corvette Spied In Detail On The Highway">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/Z2p4e/s3/mid-engined-chevrolet-corvette-c8-spy-shots.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="This Corvette test mule has its taillights concealed but the rear diffuser and exhausts are visible. ">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Mid-Engined Chevy Corvette Spied In Detail On The Highway">
<meta property="twitter:description" content="Take a very good look at the next-gen Corvette&#039;s rear end.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/Z2p4e/s3/mid-engined-chevrolet-corvette-c8-spy-shots.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" rel="canonical">
<link href="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_244/design/dist/css/0_2adfd294a0bdd103e82d.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_244/design/dist/css/1_2adfd294a0bdd103e82d.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_244/design/dist/css/4_2adfd294a0bdd103e82d.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_244/design/dist/css/3_2adfd294a0bdd103e82d.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_244/design/dist/css/11_2adfd294a0bdd103e82d.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_244/design/dist/css/19_2adfd294a0bdd103e82d.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_244/design/dist/css/index_articles_detail_2adfd294a0bdd103e82d.css">    
    <script>
        window.isAuthorized = 0    </script>


    


    </head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader newsTitleInTop                                                            "
        data-spotim-id="" data-edtn="us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":319021,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["spy-photos"],"m1_tags":["mid-engine corvette"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":319021,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["spy-photos"],"m1_tags":["mid-engine corvette"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":319021,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["spy-photos"],"m1_tags":["mid-engine corvette"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="">
                    </a>
                </div>
            </div>
            <div class="box-item-pre-left">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                                    Features                            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                                    Auto Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                                    Spy Shots                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                                    Supercars                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                                    All categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                                    Body styles                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                                    Videos                            </a>
        </li>
    </ul>            </div>
                        <div class="m1-search-form-button-wrapper search-bar-desktop">
                <button class="m1-search-form-button-animate icon-search" 
                        onclick 
                        data-button 
                        data-id="toggleBox" 
                        data-clear="1"
                        data-value="searchBox"
                        data-multi 
                        type="submite">
                </button>
                <div class="m1-search-panel"> 
                    <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate"> 
                        <input class="m1-search-panel-input m1-search-form-text" type="text" value="" name="q" placeholder="Search" autocomplete="off"> 
                        <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit"> 
                        </button> 
                        <button onclick="" 
                                data-button
                                data-id="toggleBox" 
                                data-value="searchBox" 
                                data-clear="1"
                                data-toggle="1"
                                data-multi 
                                class="m1-search-panel-button m1-drawer-close-button"> 
                        </button> 
                    </form> 
                </div>
            </div>
                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>    
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Mid-Engined Chevy Corvette Spied In Detail On The Highway","name":"Mid-Engined Chevy Corvette Spied In Detail On The Highway","description":"Take a very good look at the next-gen Corvette's rear end.","author":{"@type":"Person","name":"Chris Bruce"},"url":"https:\/\/www.motor1.com\/news\/319021\/chevrolet-corvette-c8-spy-photos\/","sameAs":["https:\/\/www.facebook.com\/motor1com","https:\/\/twitter.com\/motor1com","https:\/\/www.instagram.com\/motor1com\/","https:\/\/www.youtube.com\/user\/worldcarfans","https:\/\/flipboard.com\/@Motor1com"],"datePublished":"2019-04-04T12:57:22+00:00","dateModified":"2019-04-04T12:57:22+00:00","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/Z2p4e\/s1\/mid-engined-chevrolet-corvette-c8-spy-shots.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.motor1.com\/news\/319021\/chevrolet-corvette-c8-spy-photos\/"}</script>


        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.motor1.com\/"},{"@type":"ListItem","position":2,"name":"Chevrolet","item":"https:\/\/www.motor1.com\/chevrolet\/"},{"@type":"ListItem","position":3,"name":"Corvette","item":"https:\/\/www.motor1.com\/chevrolet\/corvette\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/www.motor1.com\/chevrolet\/corvette\/news\/"},{"@type":"ListItem","position":5,"name":"Spy Shots","item":"https:\/\/www.motor1.com\/chevrolet\/corvette\/news\/category\/spy-photos\/"}]}    </script>



    <div class="pre-center pre-center-breadcrumbs">
        <div class="g-padding t-padding breadcrumbs-box ntr">
                    <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/chevrolet/">Chevrolet</a><span class="sep"></span><a href="/chevrolet/corvette/">Corvette</a><span class="sep"></span><a href="/chevrolet/corvette/news/">News</a><span class="sep"></span><a href="/chevrolet/corvette/news/category/spy-photos/">Spy Shots</a>    </div>
        </div>

        <div class="content-header">
            <div class="articleTitle">
                <h1 class="m1-article-title">Mid-Engined Chevy Corvette Spied In Detail On The Highway</h1>
            </div>
        </div>
    </div>

    <div class="ready-center padg light">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/Z2p4e/s4/mid-engined-chevrolet-corvette-c8-spy-shots.jpg" alt="Mid-Engined Chevy Corvette Spied In Detail On The Highway" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/Z2p4e/s4/mid-engined-chevrolet-corvette-c8-spy-shots.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/Z2p4e/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg);}}
@media only screen and (min-width : 1281px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/Z2p4e/s2/mid-engined-chevrolet-corvette-c8-spy-shots.jpg);}}
@media only screen and (min-width : 1441px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/Z2p4e/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg);}}
@media only screen and (-webkit-min-device-pixel-ratio : 2), only screen and (min--moz-device-pixel-ratio : 2), only screen and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/Z2p4e/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg);}}
@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/Z2p4e/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg);}}
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>



<div class="pre-center padding h-entry b-padding-skin" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">Mid-Engined Chevy Corvette Spied In Detail On The Highway</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-04-04 12:57:22</span>

                    <a style="display: none" rel="self bookmark" href="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" class="permalink u-url">https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Chevrolet Corvette                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                    
            Spy Shots, mid-engine corvette        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1554361042">
                    <a href="/news/2019/04/04/">
                Apr 04, 2019            </a>
                <span class="small">at</span> 6:57am    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1554387586" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1554387586"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'319021',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F319021%2Fchevrolet-corvette-c8-spy-photos%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span><span class="count">6</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'319021',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F319021%2Fchevrolet-corvette-c8-spy-photos%2F&text=Mid-Engined+Chevy+Corvette+Spied+In+Detail+On+The+Highway&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'319021',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F319021%2Fchevrolet-corvette-c8-spy-photos%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'319021',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F319021%2Fchevrolet-corvette-c8-spy-photos%2F&title=Mid-Engined+Chevy+Corvette+Spied+In+Detail+On+The+Highway&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'319021',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F319021%2Fchevrolet-corvette-c8-spy-photos%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FZ2p4e%2Fs4%2Fmid-engined-chevrolet-corvette-c8-spy-shots.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'319021',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F319021%2Fchevrolet-corvette-c8-spy-photos%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'319021',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F319021%2Fchevrolet-corvette-c8-spy-photos%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'319021',type_id:'1'" data-share-url="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F319021%2Fchevrolet-corvette-c8-spy-photos%2F&subject=Mid-Engined%20Chevy%20Corvette%20Spied%20In%20Detail%20On%20The%20Highway"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                        
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/info/team/chris-bruce/">
			<img src="https://cdn.motor1.com/images/atr/koB/s4/chris-bruce1.jpg" alt="Chris Bruce" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" content="Chris Bruce" href="/info/team/chris-bruce/">Chris Bruce</a></span>, <span class="mood">Editor</span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="articleBody">
                
                                    <h2 class="preview">
                        Take a very good look at the next-gen Corvette's rear end.                    </h2>
                
                <div class="postBody description e-content">
                                <p>The mid-engined <a href="https://www.motor1.com/chevrolet/corvette/" target="_self">Chevrolet Corvette</a> continues its development on Michigan's roads, and these new spy shots come to <em>Motor1.com</em> from <a href="https://www.midenginecorvetteforum.com/%20" target="_self">Midengine Corvette Forums</a> and photographer David McDade. While the car continues to wear quite a bit of camo, these pictures at least provide a detailed view of the much-anticipated vehicle.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"1","msnt_env":"production","m1_banner_place":"native","m1_edition":"us","m1_article_type":"news","m1_page_content_id":319021,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["spy-photos"],"m1_tags":["mid-engine corvette"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"native"}'></div></div>
<div
         class="msnt-photo-thumb-gallery inline " >
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/3Ookp/s3/mid-engined-chevrolet-corvette-c8-spy-shots.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/3927538/mid-engined-chevrolet-corvette-c8-spy-shots/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture>
                     <source srcset="https://cdn.motor1.com/images/mgl/3Ookp/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg" media="(min-width: 1025px)">
                     <img src="https://cdn.motor1.com/images/mgl/3Ookp/s3/mid-engined-chevrolet-corvette-c8-spy-shots.jpg" alt="Mid-Engined Chevrolet Corvette C8 Spy Shots">
                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">14</span> <span class="label">Photos</span></div>    
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='3927538,3927548,3927539,3927547,3927546,3927550,3927549,3927540,3927545,3927542,3927543,3927544,3927541,3927537' data-galleryid='657552'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3927538/mid-engined-chevrolet-corvette-c8-spy-shots/"
                data-thumb="https://cdn.motor1.com/images/mgl/3Ookp/s5/mid-engined-chevrolet-corvette-c8-spy-shots.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/3Ookp/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg"
                data-sub-html="Mid-Engined Chevrolet Corvette C8 Spy Shots"                data-entity-id="3927538" 
                data-download-url="https://cdn.motor1.com/images/mgl/3Ookp/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg"
                                >
                                                                            <meta itemprop="name" content="Mid-Engined Chevrolet Corvette C8 Spy Shots">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/3Ookp/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3927538/mid-engined-chevrolet-corvette-c8-spy-shots/">
                        <img src="https://cdn.motor1.com/images/mgl/3Ookp/s5/mid-engined-chevrolet-corvette-c8-spy-shots.jpg" alt="Mid-Engined Chevrolet Corvette C8 Spy Shots">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3927548/mid-engined-chevrolet-corvette-c8-spy-shots/"
                data-thumb="https://cdn.motor1.com/images/mgl/Z2p4e/s5/mid-engined-chevrolet-corvette-c8-spy-shots.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/Z2p4e/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg"
                data-sub-html="Mid-Engined Chevrolet Corvette C8 Spy Shots"                data-entity-id="3927548" 
                data-download-url="https://cdn.motor1.com/images/mgl/Z2p4e/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg"
                                >
                                                                            <meta itemprop="name" content="Mid-Engined Chevrolet Corvette C8 Spy Shots">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Z2p4e/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3927548/mid-engined-chevrolet-corvette-c8-spy-shots/">
                        <img src="https://cdn.motor1.com/images/mgl/Z2p4e/s5/mid-engined-chevrolet-corvette-c8-spy-shots.jpg" alt="Mid-Engined Chevrolet Corvette C8 Spy Shots">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3927539/mid-engined-chevrolet-corvette-c8-spy-shots/"
                data-thumb="https://cdn.motor1.com/images/mgl/xM1JP/s5/mid-engined-chevrolet-corvette-c8-spy-shots.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/xM1JP/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg"
                data-sub-html="Mid-Engined Chevrolet Corvette C8 Spy Shots"                data-entity-id="3927539" 
                data-download-url="https://cdn.motor1.com/images/mgl/xM1JP/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg"
                                >
                                                                            <meta itemprop="name" content="Mid-Engined Chevrolet Corvette C8 Spy Shots">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/xM1JP/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3927539/mid-engined-chevrolet-corvette-c8-spy-shots/">
                        <img src="https://cdn.motor1.com/images/mgl/xM1JP/s5/mid-engined-chevrolet-corvette-c8-spy-shots.jpg" alt="Mid-Engined Chevrolet Corvette C8 Spy Shots">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3927547/mid-engined-chevrolet-corvette-c8-spy-shots/"
                data-thumb="https://cdn.motor1.com/images/mgl/vMkgv/s5/mid-engined-chevrolet-corvette-c8-spy-shots.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/vMkgv/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg"
                data-sub-html="Mid-Engined Chevrolet Corvette C8 Spy Shots"                data-entity-id="3927547" 
                data-download-url="https://cdn.motor1.com/images/mgl/vMkgv/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg"
                                >
                                                                            <meta itemprop="name" content="Mid-Engined Chevrolet Corvette C8 Spy Shots">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/vMkgv/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3927547/mid-engined-chevrolet-corvette-c8-spy-shots/">
                        <img src="https://cdn.motor1.com/images/mgl/vMkgv/s5/mid-engined-chevrolet-corvette-c8-spy-shots.jpg" alt="Mid-Engined Chevrolet Corvette C8 Spy Shots">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3927546/mid-engined-chevrolet-corvette-c8-spy-shots/"
                data-thumb="https://cdn.motor1.com/images/mgl/Eejno/s5/mid-engined-chevrolet-corvette-c8-spy-shots.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/Eejno/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg"
                data-sub-html="Mid-Engined Chevrolet Corvette C8 Spy Shots"                data-entity-id="3927546" 
                data-download-url="https://cdn.motor1.com/images/mgl/Eejno/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg"
                                >
                                                                            <meta itemprop="name" content="Mid-Engined Chevrolet Corvette C8 Spy Shots">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Eejno/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3927546/mid-engined-chevrolet-corvette-c8-spy-shots/">
                        <img src="https://cdn.motor1.com/images/mgl/Eejno/s5/mid-engined-chevrolet-corvette-c8-spy-shots.jpg" alt="Mid-Engined Chevrolet Corvette C8 Spy Shots">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3927550/mid-engined-chevrolet-corvette-c8-spy-shots/"
                data-thumb="https://cdn.motor1.com/images/mgl/V1p47/s5/mid-engined-chevrolet-corvette-c8-spy-shots.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/V1p47/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg"
                data-sub-html="Mid-Engined Chevrolet Corvette C8 Spy Shots"                data-entity-id="3927550" 
                data-download-url="https://cdn.motor1.com/images/mgl/V1p47/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg"
                                >
                                                                            <meta itemprop="name" content="Mid-Engined Chevrolet Corvette C8 Spy Shots">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/V1p47/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3927550/mid-engined-chevrolet-corvette-c8-spy-shots/">
                        <img src="https://cdn.motor1.com/images/mgl/V1p47/s5/mid-engined-chevrolet-corvette-c8-spy-shots.jpg" alt="Mid-Engined Chevrolet Corvette C8 Spy Shots">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3927549/mid-engined-chevrolet-corvette-c8-spy-shots/"
                data-thumb="https://cdn.motor1.com/images/mgl/GNGq8/s5/mid-engined-chevrolet-corvette-c8-spy-shots.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/GNGq8/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg"
                data-sub-html="Mid-Engined Chevrolet Corvette C8 Spy Shots"                data-entity-id="3927549" 
                data-download-url="https://cdn.motor1.com/images/mgl/GNGq8/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg"
                                >
                                                                            <meta itemprop="name" content="Mid-Engined Chevrolet Corvette C8 Spy Shots">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/GNGq8/s1/mid-engined-chevrolet-corvette-c8-spy-shots.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3927549/mid-engined-chevrolet-corvette-c8-spy-shots/">
                        <img src="https://cdn.motor1.com/images/mgl/GNGq8/s5/mid-engined-chevrolet-corvette-c8-spy-shots.jpg" alt="Mid-Engined Chevrolet Corvette C8 Spy Shots">
                    </a>
                            </span>
                    </div>
   
</div>

<p>These photos largely provide a look at the <a href="https://www.motor1.com/tag/mid-engine%20corvette/" target="_self">mid-engined Corvette's</a> rear. Unlike previous test mules, the engineers conceal the taillights on this model, but they leave the diffuser exposed. There are four square exhaust outlets – two on each side. A fixed wing sits on the rear deck. The angle of the rear glass suggests the engine might be visible on the production model, but this test mule wears an extra layer of mesh covering to keep everything hidden.</p>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22313793%22%2C%22title%22%3A%22Mid-Engined%20Corvette%20Caught%20Briefly%20In%20Rainy%20Detroit%22%2C%22alias%22%3A%22corvette-c8-spy-video-rainy-detroit%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FXWLyl%2Fs5%2Fmid-engine-corvette-spy-video.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22313553%22%2C%22title%22%3A%22Mid-Engined%20C8%20Chevrolet%20Corvette%20Caught%20Dead%20At%20Gas%20Station%22%2C%22alias%22%3A%22mid-engined-corvette-dead-gas-station%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FAJYKW%2Fs5%2Fc8-corvette-breakdown-spy-photo.jpg%22%7D%7D%5D%7D">
<h2 class="trending-content_header">The Most Recent Looks At The Mid-Engined Corvette:</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="/news/313793/corvette-c8-spy-video-rainy-detroit/"> <span class="related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/images/mgl/XWLyl/s5/mid-engine-corvette-spy-video.jpg" /> </span> <span class="title-related-item">Mid-Engined Corvette Caught Briefly In Rainy Detroit</span> </a></div>
<div class="related-item"><a href="/news/313553/mid-engined-corvette-dead-gas-station/"> <span class="related-item-img"> <img src="https://cdn.motor1.com/images/mgl/AJYKW/s5/c8-corvette-breakdown-spy-photo.jpg" /> </span> <span class="title-related-item">Mid-Engined C8 Chevrolet Corvette Caught Dead At Gas Station</span> </a></div>
</div>
</section>
<p>There's only a single image of the front of the C8 Corvette in this new gallery, and it doesn't provide a great view of the car. Thankfully, <a href="https://www.motor1.com/news/313226/mid-engined-corvette-spy-photos-details/" target="_self">earlier spy shots</a> (gallery below) provide a much better look. The mid-engined 'Vette has a low-slung nose with large intakes in the corners. Sharp-edged headlights adorn the fenders.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"us","m1_article_type":"news","m1_page_content_id":319021,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["spy-photos"],"m1_tags":["mid-engine corvette"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"native"}'></div></div>
<div
         class="msnt-photo-thumb-gallery inline " >
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/0Bbv9/s3/mid-engined-corvette-spy-photo.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/3882583/mid-engined-corvette-spy-photo/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture>
                     <source srcset="https://cdn.motor1.com/images/mgl/0Bbv9/s1/mid-engined-corvette-spy-photo.jpg" media="(min-width: 1025px)">
                     <img src="https://cdn.motor1.com/images/mgl/0Bbv9/s3/mid-engined-corvette-spy-photo.jpg" alt="Mid-Engined Corvette Spy Photo">
                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">19</span> <span class="label">Photos</span></div>    
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='3882583,3882582,3882567,3882568,3882570,3882571,3882572,3882573,3882574,3882575,3882576,3882577,3882578,3882579,3882580,3882581,3882584,3882585,3882569' data-galleryid='653356'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3882583/mid-engined-corvette-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/0Bbv9/s5/mid-engined-corvette-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/0Bbv9/s1/mid-engined-corvette-spy-photo.jpg"
                data-sub-html="Mid-Engined Corvette Spy Photo"                data-entity-id="3882583" 
                data-download-url="https://cdn.motor1.com/images/mgl/0Bbv9/s1/mid-engined-corvette-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="Mid-Engined Corvette Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/0Bbv9/s1/mid-engined-corvette-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3882583/mid-engined-corvette-spy-photo/">
                        <img src="https://cdn.motor1.com/images/mgl/0Bbv9/s5/mid-engined-corvette-spy-photo.jpg" alt="Mid-Engined Corvette Spy Photo">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3882582/mid-engined-corvette-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/17ljL/s5/mid-engined-corvette-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/17ljL/s1/mid-engined-corvette-spy-photo.jpg"
                data-sub-html="Mid-Engined Corvette Spy Photo"                data-entity-id="3882582" 
                data-download-url="https://cdn.motor1.com/images/mgl/17ljL/s1/mid-engined-corvette-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="Mid-Engined Corvette Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/17ljL/s1/mid-engined-corvette-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3882582/mid-engined-corvette-spy-photo/">
                        <img src="https://cdn.motor1.com/images/mgl/17ljL/s5/mid-engined-corvette-spy-photo.jpg" alt="Mid-Engined Corvette Spy Photo">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3882567/mid-engined-corvette-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/7Kbj1/s5/mid-engined-corvette-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/7Kbj1/s1/mid-engined-corvette-spy-photo.jpg"
                data-sub-html="Mid-Engined Corvette Spy Photo"                data-entity-id="3882567" 
                data-download-url="https://cdn.motor1.com/images/mgl/7Kbj1/s1/mid-engined-corvette-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="Mid-Engined Corvette Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/7Kbj1/s1/mid-engined-corvette-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3882567/mid-engined-corvette-spy-photo/">
                        <img src="https://cdn.motor1.com/images/mgl/7Kbj1/s5/mid-engined-corvette-spy-photo.jpg" alt="Mid-Engined Corvette Spy Photo">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3882568/mid-engined-corvette-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/kr0en/s5/mid-engined-corvette-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/kr0en/s1/mid-engined-corvette-spy-photo.jpg"
                data-sub-html="Mid-Engined Corvette Spy Photo"                data-entity-id="3882568" 
                data-download-url="https://cdn.motor1.com/images/mgl/kr0en/s1/mid-engined-corvette-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="Mid-Engined Corvette Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/kr0en/s1/mid-engined-corvette-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3882568/mid-engined-corvette-spy-photo/">
                        <img src="https://cdn.motor1.com/images/mgl/kr0en/s5/mid-engined-corvette-spy-photo.jpg" alt="Mid-Engined Corvette Spy Photo">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3882570/mid-engined-corvette-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/17lj9/s5/mid-engined-corvette-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/17lj9/s1/mid-engined-corvette-spy-photo.jpg"
                data-sub-html="Mid-Engined Corvette"                data-entity-id="3882570" 
                data-download-url="https://cdn.motor1.com/images/mgl/17lj9/s1/mid-engined-corvette-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="Mid-Engined Corvette">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/17lj9/s1/mid-engined-corvette-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3882570/mid-engined-corvette-spy-photo/">
                        <img src="https://cdn.motor1.com/images/mgl/17lj9/s5/mid-engined-corvette-spy-photo.jpg" alt="Mid-Engined Corvette">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3882571/mid-engined-corvette-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/0Bbvj/s5/mid-engined-corvette-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/0Bbvj/s1/mid-engined-corvette-spy-photo.jpg"
                data-sub-html="Mid-Engined Corvette Spy Photo"                data-entity-id="3882571" 
                data-download-url="https://cdn.motor1.com/images/mgl/0Bbvj/s1/mid-engined-corvette-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="Mid-Engined Corvette Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/0Bbvj/s1/mid-engined-corvette-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3882571/mid-engined-corvette-spy-photo/">
                        <img src="https://cdn.motor1.com/images/mgl/0Bbvj/s5/mid-engined-corvette-spy-photo.jpg" alt="Mid-Engined Corvette Spy Photo">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3882572/mid-engined-corvette-spy-photo/"
                data-thumb="https://cdn.motor1.com/images/mgl/W0lgr/s5/mid-engined-corvette-spy-photo.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/W0lgr/s1/mid-engined-corvette-spy-photo.jpg"
                data-sub-html="Mid-Engined Corvette Spy Photo"                data-entity-id="3882572" 
                data-download-url="https://cdn.motor1.com/images/mgl/W0lgr/s1/mid-engined-corvette-spy-photo.jpg"
                                >
                                                                            <meta itemprop="name" content="Mid-Engined Corvette Spy Photo">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/W0lgr/s1/mid-engined-corvette-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3882572/mid-engined-corvette-spy-photo/">
                        <img src="https://cdn.motor1.com/images/mgl/W0lgr/s5/mid-engined-corvette-spy-photo.jpg" alt="Mid-Engined Corvette Spy Photo">
                    </a>
                            </span>
                    </div>
   
</div>

<p>Powertrain specs for the mid-engined Corvette are still largely a mystery. The info so far suggests the base powerplant would be a version of the existing 6.2-liter V8 making around 520 horsepower (388 kilowatts). <a href="https://www.motor1.com/news/287547/mid-engined-corvette-insider-full-story/" target="_self">GT and Grand Sport variants</a> would allegedly use twin-turbo V8s offering even more power. Recent reports indicate that high-horsepower versions are <a href="https://www.motor1.com/news/313178/mid-engine-corvette-price-platform/" target="_self">twisting their frames</a>, and this is an issue the engineers are working on.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_article_type":"news","m1_page_content_id":319021,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["spy-photos"],"m1_tags":["mid-engine corvette"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>The mid-engined Corvette will reportedly make its big debut at a dedicated event in the summer. The<a href="https://www.motor1.com/news/258428/mid-engined-corvette-everything-we-know/" target="_self"> latest rumors put the unveiling </a>at the National Corvette Museum in Bowling Green, Kentucky.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_article_type":"news","m1_page_content_id":319021,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["spy-photos"],"m1_tags":["mid-engine corvette"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>Photos by David McDade</p>
<p>Source: <a href="https://www.midenginecorvetteforum.com/%20" target="_self">Midengine Corvette Forum</a></p>                </div>

                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":319021,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["spy-photos"],"m1_tags":["mid-engine corvette"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":319021,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["spy-photos"],"m1_tags":["mid-engine corvette"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"article_socials"}'></div></div></div>

                
                
                
                

                


                                


                
                <div class="parent-shareBox parent-shareBox-bottom">
                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1554388214" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1554388214"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'319021',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F319021%2Fchevrolet-corvette-c8-spy-photos%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span><span class="count">6</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'319021',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F319021%2Fchevrolet-corvette-c8-spy-photos%2F&text=Mid-Engined+Chevy+Corvette+Spied+In+Detail+On+The+Highway&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'319021',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F319021%2Fchevrolet-corvette-c8-spy-photos%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'319021',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F319021%2Fchevrolet-corvette-c8-spy-photos%2F&title=Mid-Engined+Chevy+Corvette+Spied+In+Detail+On+The+Highway&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'319021',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F319021%2Fchevrolet-corvette-c8-spy-photos%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FZ2p4e%2Fs4%2Fmid-engined-chevrolet-corvette-c8-spy-shots.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'319021',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F319021%2Fchevrolet-corvette-c8-spy-photos%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'319021',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F319021%2Fchevrolet-corvette-c8-spy-photos%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'319021',type_id:'1'" data-share-url="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F319021%2Fchevrolet-corvette-c8-spy-photos%2F&subject=Mid-Engined%20Chevy%20Corvette%20Spied%20In%20Detail%20On%20The%20Highway"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>





                



                                


                
                

            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":319021,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["spy-photos"],"m1_tags":["mid-engine corvette"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"sidebar"}'></div></div>                                    
            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>    

                                
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/317575/bugatti-suv-standalone-platform/">
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/63oLr/s6/2020-bugatti-suv.jpg" alt="Bugatti Says An SUV Would Not Be Based On Another VAG Model"/>
                                </a>
                                <a class="trending-content_link" href="/news/317575/bugatti-suv-standalone-platform/">Bugatti Says An SUV Would Not Be Based On Another VAG Model</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/316667/jeep-gladiator-video-comparison/">
                                                                                    <span class="icon play"></span>
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/jQGwN/s6/jeep-gladiator-comparison.jpg" alt="Jeep Gladiator Compared On Video To Tacoma, Ranger, And Colorado"/>
                                </a>
                                <a class="trending-content_link" href="/news/316667/jeep-gladiator-video-comparison/">Jeep Gladiator Compared On Video To Tacoma, Ranger, And Colorado</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/317480/ford-ranger-raptor-spy-shots/">
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/JYeQ4/s6/ford-ranger-raptor-spy-shots.jpg" alt="Ford Ranger Raptor Spied Trying To Hide Its Face"/>
                                </a>
                                <a class="trending-content_link" href="/news/317480/ford-ranger-raptor-spy-shots/">Ford Ranger Raptor Spied Trying To Hide Its Face</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/316567/dodge-demon-211-mph-speed/">
                                                                                    <span class="icon play"></span>
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/byrY6/s6/dodge-challenger-srt-demon.jpg" alt="Watch Dodge Demon Go Like Hell And Hit 211 MPH"/>
                                </a>
                                <a class="trending-content_link" href="/news/316567/dodge-demon-211-mph-speed/">Watch Dodge Demon Go Like Hell And Hit 211 MPH</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/reviews/316623/2019-mercedes-amg-cls-53-first-drive/">
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/vMAnQ/s6/cls-53-lede.jpg" alt="2019 Mercedes-AMG CLS 53 First Drive: More Modern, Less Muscle"/>
                                </a>
                                <a class="trending-content_link" href="/reviews/316623/2019-mercedes-amg-cls-53-first-drive/">2019 Mercedes-AMG CLS 53 First Drive: More Modern, Less Muscle</a>
                            </div>
                                            </div>
                                                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":319021,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["spy-photos"],"m1_tags":["mid-engine corvette"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile white-bg">
                


            <div class="m1-find-vehicle-eu collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>                </div>
        

    <div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="us">

        <div class="content-area">
            <div class="content-area-box">
                                    <div class="trending-content b-m-padding b-padding trending-content_mobile">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/317575/bugatti-suv-standalone-platform/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/63oLr/s6/2020-bugatti-suv.jpg" alt="Bugatti Says An SUV Would Not Be Based On Another VAG Model"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/317575/bugatti-suv-standalone-platform/">Bugatti Says An SUV Would Not Be Based On Another VAG Model</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/316667/jeep-gladiator-video-comparison/">
                                                                                    <span class="icon play"></span>
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/jQGwN/s6/jeep-gladiator-comparison.jpg" alt="Jeep Gladiator Compared On Video To Tacoma, Ranger, And Colorado"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/316667/jeep-gladiator-video-comparison/">Jeep Gladiator Compared On Video To Tacoma, Ranger, And Colorado</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/317480/ford-ranger-raptor-spy-shots/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/JYeQ4/s6/ford-ranger-raptor-spy-shots.jpg" alt="Ford Ranger Raptor Spied Trying To Hide Its Face"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/317480/ford-ranger-raptor-spy-shots/">Ford Ranger Raptor Spied Trying To Hide Its Face</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/316567/dodge-demon-211-mph-speed/">
                                                                                    <span class="icon play"></span>
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/byrY6/s6/dodge-challenger-srt-demon.jpg" alt="Watch Dodge Demon Go Like Hell And Hit 211 MPH"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/316567/dodge-demon-211-mph-speed/">Watch Dodge Demon Go Like Hell And Hit 211 MPH</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/reviews/316623/2019-mercedes-amg-cls-53-first-drive/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/vMAnQ/s6/cls-53-lede.jpg" alt="2019 Mercedes-AMG CLS 53 First Drive: More Modern, Less Muscle"/>
                                    </a>
                                    <a class="trending-content_link" href="/reviews/316623/2019-mercedes-amg-cls-53-first-drive/">2019 Mercedes-AMG CLS 53 First Drive: More Modern, Less Muscle</a>
                                </div>
                                                </div>
                                                                            <div class="comment-container no-apb">
                                                                                                <div id="disqus_thread" class="diquas-wrapper" data-cid="article-319021" data-url="/news/319021/chevrolet-corvette-c8-spy-photos/">
                                    </div>
                                                                                    </div>
                                                </div>
            <div class="sidebar">
                                    <div class="mobile-adv">
                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":319021,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["spy-photos"],"m1_tags":["mid-engine corvette"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
                    <div class="lazy-load-adv">
                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":319021,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["spy-photos"],"m1_tags":["mid-engine corvette"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
                            </div>
            <div class="clear"></div>
        </div>


        
        
                    <div class="zergnet-wrapper" 
                data-paidIdAbove="64661" 
                data-paidIdBelow="64663">
            </div>
        
        
        
                                </div>
    
<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":319021,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["spy-photos"],"m1_tags":["mid-engine corvette"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/spy-photos/">Spy Shots</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/mid-engine%20corvette/">mid-engine corvette</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                    <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/chevrolet/corvette/">Chevrolet Corvette</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/coupe/">
                                                Coupe                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":319021,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["spy-photos"],"m1_tags":["mid-engine corvette"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":319021,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["spy-photos"],"m1_tags":["mid-engine corvette"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":319021,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["spy-photos"],"m1_tags":["mid-engine corvette"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_article_type":"news","m1_page_content_id":319021,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["spy-photos"],"m1_tags":["mid-engine corvette"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer search-bar-desktop left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
            <form class="m1-search-form" action="/search/" method="GET">
                <input class="m1-search-form-text" type="search" name="q" value="" placeholder="Search" autocomplete="off" />
                <button class="m1-search-form-button icon-search" type="submite"></button>
            </form>
        </div>
        <div class="m1-left-side-box">
            
            <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                Auto Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy Shots            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                Supercars            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                All categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body styles            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                                                                <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                <li><a title="Instagram" class="icon-instagram" href="https://www.instagram.com/motor1com/" target="_blank"></a></li>
                                                                                                            <li><a title="YouTube" class="icon-youtube" href="https://www.youtube.com/user/worldcarfans" target="_blank"></a></li>
                                                                                                            <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                                                                                </ul>
                                        <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                        <li>
                                                            <a href="https://newsletter.motor1.com/global/" target="_blank">
                                    Newsletter                                </a>
                                                    </li>
                        <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                                                    <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                        
                                                                                                                            <li class="motorious"><a href="https://www.motorious.com/?utm_source=motor1com&utm_medium=menu" target="_blank">www.motorious.com</a></li>
                        
                                                                                <li class="rideapart"><a href="https://www.rideapart.com/" target="_blank">rideapart.com</a></li>
                                                
                        
                        
                                                   <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                                                                                                
                    </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                     </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1554387627" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1554387627"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'319021',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F319021%2Fchevrolet-corvette-c8-spy-photos%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span><span class="count">6</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'319021',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F319021%2Fchevrolet-corvette-c8-spy-photos%2F&text=Mid-Engined+Chevy+Corvette+Spied+In+Detail+On+The+Highway&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'319021',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F319021%2Fchevrolet-corvette-c8-spy-photos%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'319021',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F319021%2Fchevrolet-corvette-c8-spy-photos%2F&title=Mid-Engined+Chevy+Corvette+Spied+In+Detail+On+The+Highway&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'319021',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F319021%2Fchevrolet-corvette-c8-spy-photos%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FZ2p4e%2Fs4%2Fmid-engined-chevrolet-corvette-c8-spy-shots.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'319021',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F319021%2Fchevrolet-corvette-c8-spy-photos%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'319021',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F319021%2Fchevrolet-corvette-c8-spy-photos%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'319021',type_id:'1'" data-share-url="https://www.motor1.com/news/319021/chevrolet-corvette-c8-spy-photos/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F319021%2Fchevrolet-corvette-c8-spy-photos%2F&subject=Mid-Engined%20Chevy%20Corvette%20Spied%20In%20Detail%20On%20The%20Highway"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"us","m1_article_type":"news","m1_page_content_id":319021,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["spy-photos"],"m1_tags":["mid-engine corvette"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"us","m1_article_type":"news","m1_page_content_id":319021,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["spy-photos"],"m1_tags":["mid-engine corvette"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"us","m1_article_type":"news","m1_page_content_id":319021,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["spy-photos"],"m1_tags":["mid-engine corvette"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"us","m1_article_type":"news","m1_page_content_id":319021,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["spy-photos"],"m1_tags":["mid-engine corvette"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"us","m1_article_type":"news","m1_page_content_id":319021,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_models":["corvette"],"m1_categories":["spy-photos"],"m1_tags":["mid-engine corvette"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

                            <script src="//js-sec.indexww.com/ht/p/187923-146671730310953.js" async></script>
                                <script type='text/javascript'>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
            apstag.init({
                pubID: '8a32a57d-f11b-4262-9c67-ea4831cabcbc',
                adServer: 'googletag',
                //bidTimeout: 2e3
            });
        </script>
        



        <script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js" async></script>

    
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_244/design/build/jslangs/en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_244/design/dist/js/0_cbd60d5994b17af93d4a.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_244/design/dist/js/2_cbd60d5994b17af93d4a.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_244/design/dist/js/11_cbd60d5994b17af93d4a.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Chevrolet',
            'model': 'Corvette',
            'pageId': 'index_articles_detail',
        'sessionId': '5rcjqhg693b7e49gvllt8qjdg6'
}];
</script>

<!-- Google Tag Manager  -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>
<!-- End Google Tag Manager -->



</body>
</html>