<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Brutal Viper SRT10 ACR-X Tackles The Standing Mile</title>
            <link href="/design/images/webapp/motor1/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
        <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_240/polymer2/locales1552647449/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="When it was released roughly a decade ago, the Viper SRT10 ACR-X was the most intense Viper ever built. As we can see in this video, it still is.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Brutal Viper SRT10 ACR-X Tackles The Standing Mile">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/Bw6qe/s4/dodge-viper-acr-x.jpg">
<meta property="og:image:width" content="889">
<meta property="og:image:height" content="500">
<meta property="og:description" content="When it was released roughly a decade ago, the Viper SRT10 ACR-X was the most intense Viper ever built. As we can see in this video, it still is.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Brutal Viper SRT10 ACR-X Tackles The Standing Mile">
<meta property="twitter:description" content="When it was released roughly a decade ago, the Viper SRT10 ACR-X was the most intense Viper ever built. As we can see in this video, it still is.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/Bw6qe/s4/dodge-viper-acr-x.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/" rel="canonical">
<link href="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_240/design/dist/css/0_c3d4966031b81504b128.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_240/design/dist/css/1_c3d4966031b81504b128.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_240/design/dist/css/4_c3d4966031b81504b128.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_240/design/dist/css/3_c3d4966031b81504b128.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_240/design/dist/css/11_c3d4966031b81504b128.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_240/design/dist/css/19_c3d4966031b81504b128.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_240/design/dist/css/index_articles_detail_c3d4966031b81504b128.css">    
    <script>
        window.isAuthorized = 0    </script>


    


    </head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite                                                            "
        data-spotim-id="" data-edtn="us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":314000,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["dodge"],"m1_models":["viper"],"m1_categories":["supercars"],"m1_body_types":["coupe"],"m1_model_segments":["s"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":314000,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["dodge"],"m1_models":["viper"],"m1_categories":["supercars"],"m1_body_types":["coupe"],"m1_model_segments":["s"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_article_type":"news","m1_page_content_id":314000,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["dodge"],"m1_models":["viper"],"m1_categories":["supercars"],"m1_body_types":["coupe"],"m1_model_segments":["s"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home"></a>
                </div>
            </div>
            <div class="box-item-pre-left">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                                    Features                            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                                    Auto Shows                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                                    Spy Shots                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                                    Concept Cars                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                                    Supercars                            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                                    All categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                                    Makes                            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                                    Body styles                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                                    Videos                            </a>
        </li>
    </ul>            </div>
            <div class="m1-search-form-button-wrapper search-bar-desktop">
                <button class="m1-search-form-button-animate icon-search" 
                        onclick 
                        data-button 
                        data-id="toggleBox" 
                        data-clear="1"
                        data-value="searchBox"
                        data-multi 
                        type="submite">
                </button>
                <div class="m1-search-panel"> 
                    <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate"> 
                        <input class="m1-search-panel-input m1-search-form-text" type="text" value="" name="q" placeholder="Search" autocomplete="off"> 
                        <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit"> 
                        </button> 
                        <button onclick="" 
                                data-button
                                data-id="toggleBox" 
                                data-value="searchBox" 
                                data-clear="1"
                                data-toggle="1"
                                data-multi 
                                class="m1-search-panel-button m1-drawer-close-button"> 
                        </button> 
                    </form> 
                </div>
            </div>
                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>    
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Brutal Viper SRT10 ACR-X Tackles The Standing Mile","name":"Brutal Viper SRT10 ACR-X Tackles The Standing Mile","description":"The most brutal, track-focused Viper of all time tackles the standing mile, and we all get to ride shotgun.","author":{"@type":"Person","name":"Cam VanDerHorst"},"url":"https:\/\/www.motor1.com\/news\/314000\/viper-acrx-standing-mile-video\/","sameAs":["https:\/\/www.facebook.com\/motor1com","https:\/\/twitter.com\/motor1com","https:\/\/www.instagram.com\/motor1com\/","https:\/\/www.youtube.com\/user\/worldcarfans","https:\/\/flipboard.com\/@Motor1com"],"datePublished":"2019-03-18T22:03:38+00:00","dateModified":"2019-03-18T22:03:38+00:00","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/Bw6qe\/s1\/dodge-viper-acr-x.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.motor1.com\/news\/314000\/viper-acrx-standing-mile-video\/"}</script>

    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"VideoObject","contentURL":"https:\/\/www.motor1.com\/news\/314000\/viper-acrx-standing-mile-video\/","name":"Brutal Viper SRT10 ACR-X Tackles The Standing Mile","description":"The most brutal, track-focused Viper of all time tackles the standing mile, and we all get to ride shotgun.","uploadDate":"2019-03-18T22:03:38+00:00","thumbnailUrl":"https:\/\/cdn.motor1.com\/images\/mgl\/Bw6qe\/s1\/dodge-viper-acr-x.jpg","duration":"PT01M12S"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.motor1.com\/"},{"@type":"ListItem","position":2,"name":"Dodge","item":"https:\/\/www.motor1.com\/dodge\/"},{"@type":"ListItem","position":3,"name":"Viper","item":"https:\/\/www.motor1.com\/dodge\/viper\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/www.motor1.com\/dodge\/viper\/news\/"},{"@type":"ListItem","position":5,"name":"Supercars","item":"https:\/\/www.motor1.com\/dodge\/viper\/news\/category\/supercars\/"}]}    </script>



        <div class="dpre-center g-padding t-padding breadcrumbs-box breadcrumbs-box-article-video">        <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/dodge/">Dodge</a><span class="sep"></span><a href="/dodge/viper/">Viper</a><span class="sep"></span><a href="/dodge/viper/news/">News</a><span class="sep"></span><a href="/dodge/viper/news/category/supercars/">Supercars</a>    </div>
</div>
    
        <div class="cpre-center top b-padding-skin">
            <div class="content-header">
                <h1 class="mbn">Brutal Viper SRT10 ACR-X Tackles The Standing Mile</h1>
            </div>
        </div>
        <div class="kpre-center videoBoxArticle">
            
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>            <div class="video-player">
                <iframe width="560" height="315" src="https://www.youtube.com/embed/Ke6zxTmPwwY" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>            </div>
        </div>



<div class="pre-center padding h-entry b-padding-skin" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">Brutal Viper SRT10 ACR-X Tackles The Standing Mile</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-03-18 22:03:38</span>

                    <a style="display: none" rel="self bookmark" href="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/" class="permalink u-url">https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Dodge Viper                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                    
            Supercars        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1552928618">
                    <a href="/news/2019/03/18/">
                Mar 18, 2019            </a>
                <span class="small">at</span> 5:03pm    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1552948853" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1552948853"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314000',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F314000%2Fviper-acrx-standing-mile-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314000',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F314000%2Fviper-acrx-standing-mile-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Brutal+Viper+SRT10+ACR-X+Tackles+The+Standing+Mile&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314000',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F314000%2Fviper-acrx-standing-mile-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314000',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F314000%2Fviper-acrx-standing-mile-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=Brutal+Viper+SRT10+ACR-X+Tackles+The+Standing+Mile&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314000',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F314000%2Fviper-acrx-standing-mile-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FBw6qe%2Fs4%2Fdodge-viper-acr-x.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314000',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F314000%2Fviper-acrx-standing-mile-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314000',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F314000%2Fviper-acrx-standing-mile-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'314000',type_id:'1'" data-share-url="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F314000%2Fviper-acrx-standing-mile-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Brutal%20Viper%20SRT10%20ACR-X%20Tackles%20The%20Standing%20Mile"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                        
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/info/team/cam-vanderhorst/">
			<img src="https://cdn.motor1.com/images/atr/kA7Q/s4/cam-vanderhorst.jpg" alt="Cam VanDerHorst" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" content="Cam VanDerHorst" href="/info/team/cam-vanderhorst/">Cam VanDerHorst</a></span>, <span class="mood">Contributing Writer</span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="articleBody">
                
                                    <h2 class="preview">
                        The most brutal, track-focused Viper of all time tackles the standing mile, and we all get to ride shotgun.                    </h2>
                
                <div class="postBody description e-content">
                                <p>The <a href="https://www.motor1.com/dodge/viper/" target="_self">Viper</a> SRT10 ACR-X was one of the most intense Vipers ever built. A step above the already hardcore ACR, the ACR-X was set up from the factory for racing. Street tires were replaced by staggered 18" (front) and 19" (rear) slicks. Additional aero parts, like dive planes on the front bumper, generate an additional 10% downforce over the standard ACR.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"1","msnt_env":"production","m1_banner_place":"native","m1_edition":"us","m1_article_type":"news","m1_page_content_id":314000,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["dodge"],"m1_models":["viper"],"m1_categories":["supercars"],"m1_body_types":["coupe"],"m1_model_segments":["s"],"m1_banner_position":"native"}'></div></div>
<p>Under the hood, the 8.4 liter V10 was good for another 40 horsepower, for a grand total of 640, while another 45 lb/ft of torque brought the ACR-X to 605. This power increase came courtesy of a substantially de-restricted exhaust system and a new set of high-flow headers.</p>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22282046%22%2C%22title%22%3A%22This%20Mid-Engine%20Dodge%20Viper%20Render%20Tops%20Our%20Holiday%20Wishlist%22%2C%22alias%22%3A%22mid-engine-dodge-viper-render%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FPl7Ky%2Fs5%2Fdodge-mid-engine-viper-rendering.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22297262%22%2C%22title%22%3A%22Previous%20Ford%20GT%20Idea%20Linked%20To%20Mid-Engined%20Viper%22%2C%22alias%22%3A%22ford-gt-mid-engine-viper%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FPl7Ky%2Fs5%2Fdodge-mid-engine-viper-rendering.jpg%22%7D%7D%5D%7D">
<h2 class="trending-content_header">More Brutal Vipers:</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="/news/282046/mid-engine-dodge-viper-render/"> <span class="related-item-img"> <img src="https://cdn.motor1.com/images/mgl/Pl7Ky/s5/dodge-mid-engine-viper-rendering.jpg" /> </span> <span class="title-related-item">This Mid-Engine Dodge Viper Render Tops Our Holiday Wishlist</span> </a></div>
<div class="related-item"><a href="/news/297262/ford-gt-mid-engine-viper/"> <span class="related-item-img"> <img src="https://cdn.motor1.com/images/mgl/Pl7Ky/s5/dodge-mid-engine-viper-rendering.jpg" /> </span> <span class="title-related-item">Previous Ford GT Idea Linked To Mid-Engined Viper</span> </a></div>
</div>
</section>
<p>A fully adjustable suspension and larger front brakes, fed by equally large cooling ducts, show that the ACR-X was intended to stop and turn as well as it went. The stripped-down interior was good for 120 pounds of weight reduction over the standard ACR despite the addition of a fire suppression system. In short, the Viper SRT10 ACR-X was a serious racing machine.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_article_type":"news","m1_page_content_id":314000,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["dodge"],"m1_models":["viper"],"m1_categories":["supercars"],"m1_body_types":["coupe"],"m1_model_segments":["s"],"m1_banner_position":"inarticle-small-res"}'></div></div><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"us","m1_article_type":"news","m1_page_content_id":314000,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["dodge"],"m1_models":["viper"],"m1_categories":["supercars"],"m1_body_types":["coupe"],"m1_model_segments":["s"],"m1_banner_position":"native"}'></div></div>
<p>Today, we won't get to see the ACR-X can do on a road course. Instead, we'll be witness to the brutal standing mile acceleration of a Viper, free from the shackles of safety and emissions regulations that normal Vipers – even the standard ACR – are bound by.</p>
<p>The Viper SRT10 ACR-X was good for a blistering standing quarter-mile time of 11.8 seconds with a trap speed of 126 miles per hour. With another three quarters of a mile worth of space, how fast can it go?</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="M1/us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_article_type":"news","m1_page_content_id":314000,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["dodge"],"m1_models":["viper"],"m1_categories":["supercars"],"m1_body_types":["coupe"],"m1_model_segments":["s"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>This video from Johnny Bohmer Proving Grounds lets us ride along as this track toy does its stuff. AT the end of the day, the ACR-X crossed the line with a top speed of 162.610 miles per hour. That's an impressive performance by an equally impressive Viper.</p>
<p><strong><em>Source: </em></strong><em><a href="https://www.youtube.com/watch?v=Ke6zxTmPwwY&amp;feature=youtu.be" target="_blank" rel="noopener">Johnny Bohmer Proving Grounds</a></em></p>                </div>

                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":314000,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["dodge"],"m1_models":["viper"],"m1_categories":["supercars"],"m1_body_types":["coupe"],"m1_model_segments":["s"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="M1/us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_article_type":"news","m1_page_content_id":314000,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["dodge"],"m1_models":["viper"],"m1_categories":["supercars"],"m1_body_types":["coupe"],"m1_model_segments":["s"],"m1_banner_position":"article_socials"}'></div></div></div>

                
                
                
                

                


                                


                
                <div class="parent-shareBox parent-shareBox-bottom">
                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1552948173" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1552948173"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314000',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F314000%2Fviper-acrx-standing-mile-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314000',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F314000%2Fviper-acrx-standing-mile-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Brutal+Viper+SRT10+ACR-X+Tackles+The+Standing+Mile&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314000',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F314000%2Fviper-acrx-standing-mile-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314000',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F314000%2Fviper-acrx-standing-mile-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=Brutal+Viper+SRT10+ACR-X+Tackles+The+Standing+Mile&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314000',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F314000%2Fviper-acrx-standing-mile-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FBw6qe%2Fs4%2Fdodge-viper-acr-x.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314000',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F314000%2Fviper-acrx-standing-mile-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314000',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F314000%2Fviper-acrx-standing-mile-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'314000',type_id:'1'" data-share-url="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F314000%2Fviper-acrx-standing-mile-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Brutal%20Viper%20SRT10%20ACR-X%20Tackles%20The%20Standing%20Mile"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>





                



                                


                
                

            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"us","m1_article_type":"news","m1_page_content_id":314000,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["dodge"],"m1_models":["viper"],"m1_categories":["supercars"],"m1_body_types":["coupe"],"m1_model_segments":["s"],"m1_banner_position":"sidebar"}'></div></div>                                    
            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>    

                                
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/313842/cadillac-blackwing-engine-brand-exclusive/">
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/mvGWP/s6/cadillac-ct6-v-sport.jpg" alt="Cadillac: Other GM Brands Can't Use Blackwing Engine"/>
                                </a>
                                <a class="trending-content_link" href="/news/313842/cadillac-blackwing-engine-brand-exclusive/">Cadillac: Other GM Brands Can't Use Blackwing Engine</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/313150/infiniti-withdraw-from-western-europe/">
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/JY6zJ/s6/infiniti-qx-inspiration-concept.jpg" alt="Infiniti To Withdraw From Western Europe Early 2020"/>
                                </a>
                                <a class="trending-content_link" href="/news/313150/infiniti-withdraw-from-western-europe/">Infiniti To Withdraw From Western Europe Early 2020</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/313776/charger-srt-hellcat-satin-black/">
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/zMNXE/s6/dodge-charger-srt-hellcat-satin-black-appearance-package.jpg" alt="Primp Your Dodge Charger SRT Hellcat With Satin Black Package"/>
                                </a>
                                <a class="trending-content_link" href="/news/313776/charger-srt-hellcat-satin-black/">Primp Your Dodge Charger SRT Hellcat With Satin Black Package</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/313715/matching-trailer-mercedes-sprinter-van/">
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/Q98yN/s6/chinook-trail-wagon.jpg" alt="There’s A Matching Trailer For Your Mercedes Sprinter Camper Van"/>
                                </a>
                                <a class="trending-content_link" href="/news/313715/matching-trailer-mercedes-sprinter-van/">There’s A Matching Trailer For Your Mercedes Sprinter Camper Van</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/313817/storyteller-mode-4x4-camper-vans/">
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/jQKgN/s6/storyteller-overland-mode-4x4-camper-vans.jpg" alt="Storyteller Overland Mode 4x4 Camper Vans Are Adventure-Ready"/>
                                </a>
                                <a class="trending-content_link" href="/news/313817/storyteller-mode-4x4-camper-vans/">Storyteller Overland Mode 4x4 Camper Vans Are Adventure-Ready</a>
                            </div>
                                            </div>
                                                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":314000,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["dodge"],"m1_models":["viper"],"m1_categories":["supercars"],"m1_body_types":["coupe"],"m1_model_segments":["s"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile white-bg">
                


            <div class="m1-find-vehicle-eu collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>                </div>
        

    <div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="us">

        <div class="content-area">
            <div class="content-area-box">
                                    <div class="trending-content b-m-padding b-padding trending-content_mobile">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/313842/cadillac-blackwing-engine-brand-exclusive/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/mvGWP/s6/cadillac-ct6-v-sport.jpg" alt="Cadillac: Other GM Brands Can't Use Blackwing Engine"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/313842/cadillac-blackwing-engine-brand-exclusive/">Cadillac: Other GM Brands Can't Use Blackwing Engine</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/313150/infiniti-withdraw-from-western-europe/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/JY6zJ/s6/infiniti-qx-inspiration-concept.jpg" alt="Infiniti To Withdraw From Western Europe Early 2020"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/313150/infiniti-withdraw-from-western-europe/">Infiniti To Withdraw From Western Europe Early 2020</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/313776/charger-srt-hellcat-satin-black/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/zMNXE/s6/dodge-charger-srt-hellcat-satin-black-appearance-package.jpg" alt="Primp Your Dodge Charger SRT Hellcat With Satin Black Package"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/313776/charger-srt-hellcat-satin-black/">Primp Your Dodge Charger SRT Hellcat With Satin Black Package</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/313715/matching-trailer-mercedes-sprinter-van/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/Q98yN/s6/chinook-trail-wagon.jpg" alt="There’s A Matching Trailer For Your Mercedes Sprinter Camper Van"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/313715/matching-trailer-mercedes-sprinter-van/">There’s A Matching Trailer For Your Mercedes Sprinter Camper Van</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/313817/storyteller-mode-4x4-camper-vans/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/jQKgN/s6/storyteller-overland-mode-4x4-camper-vans.jpg" alt="Storyteller Overland Mode 4x4 Camper Vans Are Adventure-Ready"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/313817/storyteller-mode-4x4-camper-vans/">Storyteller Overland Mode 4x4 Camper Vans Are Adventure-Ready</a>
                                </div>
                                                </div>
                                            </div>
            <div class="sidebar">
                                    <div class="mobile-adv">
                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":314000,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["dodge"],"m1_models":["viper"],"m1_categories":["supercars"],"m1_body_types":["coupe"],"m1_model_segments":["s"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
                    <div class="lazy-load-adv">
                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":314000,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["dodge"],"m1_models":["viper"],"m1_categories":["supercars"],"m1_body_types":["coupe"],"m1_model_segments":["s"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
                            </div>
            <div class="clear"></div>
        </div>


        
        
                    <div class="zergnet-wrapper" 
                data-paidIdAbove="64661" 
                data-paidIdBelow="64663">
            </div>
        
        
        
                                </div>
    
<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_article_type":"news","m1_page_content_id":314000,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["dodge"],"m1_models":["viper"],"m1_categories":["supercars"],"m1_body_types":["coupe"],"m1_model_segments":["s"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/supercars/">Supercars</a>
                                                                    </div></td>
                        </tr>
                                                                                                            <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/dodge/viper/">Dodge Viper</a>
                                                                            </div>
                                </td>
                            </tr>
                                                    <tr>
                                <td>Body Style</td>
                                <td>
                                    <div class="list">
                                                                                                                                                                                                                                                                                                                                                    <a href="/body-styles/coupe/">
                                                Coupe                                            </a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":314000,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["dodge"],"m1_models":["viper"],"m1_categories":["supercars"],"m1_body_types":["coupe"],"m1_model_segments":["s"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":314000,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["dodge"],"m1_models":["viper"],"m1_categories":["supercars"],"m1_body_types":["coupe"],"m1_model_segments":["s"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_article_type":"news","m1_page_content_id":314000,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["dodge"],"m1_models":["viper"],"m1_categories":["supercars"],"m1_body_types":["coupe"],"m1_model_segments":["s"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_article_type":"news","m1_page_content_id":314000,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["dodge"],"m1_models":["viper"],"m1_categories":["supercars"],"m1_body_types":["coupe"],"m1_model_segments":["s"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer search-bar-desktop left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
            <form class="m1-search-form" action="/search/" method="GET">
                <input class="m1-search-form-text" type="search" name="q" value="" placeholder="Search" autocomplete="off" />
                <button class="m1-search-form-button icon-search" type="submite"></button>
            </form>
        </div>
        <div class="m1-left-side-box">
            
            <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                Auto Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy Shots            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                Supercars            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                All categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body styles            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                                                                <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                <li><a title="Instagram" class="icon-instagram" href="https://www.instagram.com/motor1com/" target="_blank"></a></li>
                                                                                                            <li><a title="YouTube" class="icon-youtube" href="https://www.youtube.com/user/worldcarfans" target="_blank"></a></li>
                                                                                                            <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                                                                                </ul>
                                        <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                        <li>
                                                            <a href="https://mailchi.mp/motor1.com/newsletter-signup" target="_blank">
                                    Newsletter                                </a>
                                                    </li>
                        <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                                                    <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                        
                                                                                                    <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                                                                            <li class="motorious"><a href="https://www.motorious.com/?utm_source=motor1com&utm_medium=menu" target="_blank">www.motorious.com</a></li>
                        
                                                                                <li class="rideapart"><a href="https://www.rideapart.com/" target="_blank">rideapart.com</a></li>
                            <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                                                                                                
                    </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                     </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1552948514" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1552948514"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314000',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F314000%2Fviper-acrx-standing-mile-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314000',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F314000%2Fviper-acrx-standing-mile-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Brutal+Viper+SRT10+ACR-X+Tackles+The+Standing+Mile&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314000',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F314000%2Fviper-acrx-standing-mile-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314000',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F314000%2Fviper-acrx-standing-mile-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=Brutal+Viper+SRT10+ACR-X+Tackles+The+Standing+Mile&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314000',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F314000%2Fviper-acrx-standing-mile-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FBw6qe%2Fs4%2Fdodge-viper-acr-x.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314000',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F314000%2Fviper-acrx-standing-mile-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314000',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F314000%2Fviper-acrx-standing-mile-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'314000',type_id:'1'" data-share-url="https://www.motor1.com/news/314000/viper-acrx-standing-mile-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F314000%2Fviper-acrx-standing-mile-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Brutal%20Viper%20SRT10%20ACR-X%20Tackles%20The%20Standing%20Mile"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"us","m1_article_type":"news","m1_page_content_id":314000,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["dodge"],"m1_models":["viper"],"m1_categories":["supercars"],"m1_body_types":["coupe"],"m1_model_segments":["s"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"us","m1_article_type":"news","m1_page_content_id":314000,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["dodge"],"m1_models":["viper"],"m1_categories":["supercars"],"m1_body_types":["coupe"],"m1_model_segments":["s"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"us","m1_article_type":"news","m1_page_content_id":314000,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["dodge"],"m1_models":["viper"],"m1_categories":["supercars"],"m1_body_types":["coupe"],"m1_model_segments":["s"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"us","m1_article_type":"news","m1_page_content_id":314000,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["dodge"],"m1_models":["viper"],"m1_categories":["supercars"],"m1_body_types":["coupe"],"m1_model_segments":["s"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"us","m1_article_type":"news","m1_page_content_id":314000,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["dodge"],"m1_models":["viper"],"m1_categories":["supercars"],"m1_body_types":["coupe"],"m1_model_segments":["s"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

                            <script src="//js-sec.indexww.com/ht/p/187923-146671730310953.js" async></script>
                                <script type='text/javascript'>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
            apstag.init({
                pubID: '8a32a57d-f11b-4262-9c67-ea4831cabcbc',
                adServer: 'googletag',
                //bidTimeout: 2e3
            });
        </script>
        



        <script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js" async></script>

    
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_240/design/build/jslangs/en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_240/design/dist/js/0_cc58c710a262ff033830.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_240/design/dist/js/2_cc58c710a262ff033830.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_240/design/dist/js/11_cc58c710a262ff033830.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'video',
            'make': 'Dodge',
            'model': 'Viper',
            'pageId': 'index_articles_detail',
        'sessionId': 'qm0li28vv0l35nj12lf7dkgkb1'
}];
</script>

<!-- Google Tag Manager  -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>
<!-- End Google Tag Manager -->



</body>
</html>