<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Most Expensive 2019 Honda Passport Costs $55,405</title>
            <link href="/design/images/webapp/motor1/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
        <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_235/polymer2/locales1549027109/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="The configurator for the new Honda Passport is here and lets you build your perfect example of the brand&#039;s new SUV.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Most Expensive 2019 Honda Passport Costs $55,405">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/304251/most-expensive-2019-honda-passport/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/nEMvR/s4/2019-honda-passport.jpg">
<meta property="og:image:width" content="889">
<meta property="og:image:height" content="500">
<meta property="og:description" content="The configurator for the new Honda Passport is here and lets you build your perfect example of the brand&#039;s new SUV.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Most Expensive 2019 Honda Passport Costs $55,405">
<meta property="twitter:description" content="The configurator for the new Honda Passport is here and lets you build your perfect example of the brand&#039;s new SUV.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/nEMvR/s4/2019-honda-passport.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/304251/most-expensive-2019-honda-passport/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/304251/most-expensive-2019-honda-passport/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/304251/most-expensive-2019-honda-passport/" rel="canonical">
<link href="https://www.motor1.com/news/304251/most-expensive-2019-honda-passport/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_235/design/dist/css/0_152fd11329d07cf34356.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_235/design/dist/css/1_152fd11329d07cf34356.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_235/design/dist/css/4_152fd11329d07cf34356.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_235/design/dist/css/3_152fd11329d07cf34356.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_235/design/dist/css/11_152fd11329d07cf34356.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_235/design/dist/css/index_articles_detail_152fd11329d07cf34356.css">    
    <script>
        window.isAuthorized = 0    </script>


    


            <link rel="manifest" href="/manifest.json">
    </head>
<body         class="nojs not-touch 
            bgWhite lightHeader hangingHeader newsTitleInTop                                                            "
        data-spotim-id="" data-edtn="us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":304251,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["passport"],"m1_categories":["pricing"],"m1_body_types":["suv-crossover"],"m1_model_segments":[""],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":304251,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["passport"],"m1_categories":["pricing"],"m1_body_types":["suv-crossover"],"m1_model_segments":[""],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":304251,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["passport"],"m1_categories":["pricing"],"m1_body_types":["suv-crossover"],"m1_model_segments":[""],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home"></a>
                </div>
            </div>
            <div class="box-item-pre-left">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                Auto Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy Shots            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                Supercars            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                All categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body styles            </a>
        </li>
                    <li class="left">
            <a href="/best-deal/" >
                Best car deals            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            </div>
            <div class="m1-search-form-button-wrapper search-bar-desktop">
                <button class="m1-search-form-button-animate icon-search" 
                        onclick 
                        data-button 
                        data-id="toggleBox" 
                        data-clear="1"
                        data-value="searchBox"
                        data-multi 
                        type="submite">
                </button>
                <div class="m1-search-panel"> 
                    <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate"> 
                        <input class="m1-search-panel-input m1-search-form-text" type="text" value="" name="q" placeholder="Search" autocomplete="off"> 
                        <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit"> 
                        </button> 
                        <button onclick="" 
                                data-button
                                data-id="toggleBox" 
                                data-value="searchBox" 
                                data-clear="1"
                                data-toggle="1"
                                data-multi 
                                class="m1-search-panel-button m1-drawer-close-button"> 
                        </button> 
                    </form> 
                </div>
            </div>
                           <div class="box-item-right">
                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                </div>
                    </div>    
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Most Expensive 2019 Honda Passport Costs $55,405","name":"Most Expensive 2019 Honda Passport Costs $55,405","description":"If you don't opt for every dealer-installed accessory, the price is a whole lot cheaper.","author":{"@type":"Person","name":"Chris Bruce"},"url":"https:\/\/www.motor1.com\/news\/304251\/most-expensive-2019-honda-passport\/","sameAs":["https:\/\/www.facebook.com\/motor1com","https:\/\/twitter.com\/motor1com","https:\/\/flipboard.com\/@Motor1com","https:\/\/plus.google.com\/105396976548837129217\/posts","https:\/\/www.instagram.com\/motor1com\/","https:\/\/www.youtube.com\/user\/worldcarfans"],"datePublished":"2019-02-06T18:32:20+00:00","dateModified":"2019-02-06T18:32:20+00:00","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/nEMvR\/s1\/2019-honda-passport.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.motor1.com\/news\/304251\/most-expensive-2019-honda-passport\/"}</script>




    <div class="pre-center pre-center-breadcrumbs">
        <div class="g-padding t-padding breadcrumbs-box ntr">
                                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/honda/">Honda</a><span class="sep"></span><a href="/honda/passport/">Passport</a><span class="sep"></span><a href="/honda/passport/news/">News</a>    </div>
        </div>

        <div class="content-header">
            <div class="articleTitle">
                <h1 class="m1-article-title">Most Expensive 2019 Honda Passport Costs $55,405</h1>
            </div>
        </div>
    </div>

    <div class="ready-center padg light">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/nEMvR/s4/2019-honda-passport.jpg" alt="Most Expensive 2019 Honda Passport Costs $55,405" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/nEMvR/s4/2019-honda-passport.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/nEMvR/s1/2019-honda-passport.jpg);}}
@media only screen and (min-width : 1281px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/nEMvR/s2/2019-honda-passport.jpg);}}
@media only screen and (min-width : 1441px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/nEMvR/s1/2019-honda-passport.jpg);}}
@media only screen and (-webkit-min-device-pixel-ratio : 2), only screen and (min--moz-device-pixel-ratio : 2), only screen and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/nEMvR/s1/2019-honda-passport.jpg);}}
@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/nEMvR/s1/2019-honda-passport.jpg);}}
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>



<div class="pre-center padding h-entry b-padding-skin" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">Most Expensive 2019 Honda Passport Costs $55,405</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-02-06 18:32:20</span>

                    <a style="display: none" rel="self bookmark" href="https://www.motor1.com/news/304251/most-expensive-2019-honda-passport/" class="permalink u-url">https://www.motor1.com/news/304251/most-expensive-2019-honda-passport/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Honda Passport                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                    
            Pricing        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1549459940">
                    <a href="/news/2019/02/06/">
                Feb 06, 2019            </a>
                <span class="small">at</span> 1:32pm    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/304251/most-expensive-2019-honda-passport/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'304251',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/304251/most-expensive-2019-honda-passport/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F304251%2Fmost-expensive-2019-honda-passport%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'304251',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/304251/most-expensive-2019-honda-passport/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F304251%2Fmost-expensive-2019-honda-passport%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Most+Expensive+2019+Honda+Passport+Costs+%2455%2C405&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'304251',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/304251/most-expensive-2019-honda-passport/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F304251%2Fmost-expensive-2019-honda-passport%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'304251',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/304251/most-expensive-2019-honda-passport/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F304251%2Fmost-expensive-2019-honda-passport%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=Most+Expensive+2019+Honda+Passport+Costs+%2455%2C405&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'304251',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/304251/most-expensive-2019-honda-passport/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F304251%2Fmost-expensive-2019-honda-passport%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FnEMvR%2Fs4%2F2019-honda-passport.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'304251',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/304251/most-expensive-2019-honda-passport/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F304251%2Fmost-expensive-2019-honda-passport%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'304251',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/304251/most-expensive-2019-honda-passport/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F304251%2Fmost-expensive-2019-honda-passport%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'304251',type_id:'1'" data-share-url="https://www.motor1.com/news/304251/most-expensive-2019-honda-passport/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F304251%2Fmost-expensive-2019-honda-passport%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Most%20Expensive%202019%20Honda%20Passport%20Costs%20%2455%2C405"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                        
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/info/team/chris-bruce/">
			<img src="https://cdn.motor1.com/images/atr/koB/s4/chris-bruce1.jpg" alt="Chris Bruce" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" content="Chris Bruce" href="/info/team/chris-bruce/">Chris Bruce</a></span>, <span class="mood">Editor</span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="articleBody">
                
                                    <h2 class="preview">
                        If you don't opt for every dealer-installed accessory, the price is a whole lot cheaper.                    </h2>
                
                <div class="postBody description e-content">
                                <p>The <a href="https://www.motor1.com/honda/passport/" target="_self">2019 Honda Passport</a> is now <a href="https://automobiles.honda.com/tools/build-and-price-result?model=&amp;modelseries=passport&amp;modelyear=2019&amp;extcolorcode=EXT#" target="_self">available to configure online</a>, and ticking every available option box, including the dealer-installed accessories, takes the new SUV's price to $55,405, including the $1,045 destination and handling fee. While this might seem high, Honda offers a whole lot of dealer add-ons for the new model, and without them, a range-topping and fully optioned example goes for $48,581. For comparison, a base Sport trim with no options goes for $33,035 after destination.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"1","msnt_env":"production","m1_banner_place":"native","m1_edition":"us","m1_page_content_id":304251,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["passport"],"m1_categories":["pricing"],"m1_body_types":["suv-crossover"],"m1_model_segments":[""],"m1_banner_position":"native"}'></div></div>
<div
         class="msnt-photo-thumb-gallery inline " >
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/rpYWV/s3/2019-honda-passport.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/3763712/2019-honda-passport/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture>
                     <source srcset="https://cdn.motor1.com/images/mgl/rpYWV/s1/2019-honda-passport.jpg" media="(min-width: 1025px)">
                     <img src="https://cdn.motor1.com/images/mgl/rpYWV/s3/2019-honda-passport.jpg" alt="2019 Honda Passport">
                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">94</span> <span class="label">Photos</span></div>    
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='3763712,3763714,3763713,3763715,3763716,3763717,3763718,3763719,3763720,3763721,3763722,3763723,3763724,3763725,3763726,3763727,3763728,3763729,3763730,3763731,3763732,3763733,3763734,3763735,3763736,3763737,3763738,3763739,3763740,3763741,3763742,3763743,3763744,3763745,3763746,3763747,3763748,3763749,3763750,3763751,3763752,3763753,3763754,3763755,3763756,3763757,3763758,3763759,3763760,3763761,3763762,3763763,3763764,3763765,3763766,3763767,3763768,3763769,3763770,3763771,3763772,3763773,3763774,3763775,3763776,3763777,3763778,3763779,3763780,3763781,3763782,3763783,3763784,3763786,3763787,3763788,3763789,3763790,3763791,3763792,3763793,3763794,3763795,3763796,3763797,3763798,3763799,3763800,3763801,3763802,3763803,3763804,3763805,3763806' data-galleryid='648115'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3763712/2019-honda-passport/"
                data-thumb="https://cdn.motor1.com/images/mgl/rpYWV/s5/2019-honda-passport.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/rpYWV/s1/2019-honda-passport.jpg"
                data-sub-html="2019 Honda Passport"                data-entity-id="3763712" 
                data-download-url="https://cdn.motor1.com/images/mgl/rpYWV/s1/2019-honda-passport.jpg"
                                >
                                                                            <meta itemprop="name" content="2019 Honda Passport">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/rpYWV/s1/2019-honda-passport.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3763712/2019-honda-passport/">
                        <img src="https://cdn.motor1.com/images/mgl/rpYWV/s5/2019-honda-passport.jpg" alt="2019 Honda Passport">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3763714/2019-honda-passport/"
                data-thumb="https://cdn.motor1.com/images/mgl/Bw9J4/s5/2019-honda-passport.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/Bw9J4/s1/2019-honda-passport.jpg"
                data-sub-html="2019 Honda Passport"data-image-vertical="1"                data-entity-id="3763714" 
                data-download-url="https://cdn.motor1.com/images/mgl/Bw9J4/s1/2019-honda-passport.jpg"
                                >
                                                                            <meta itemprop="name" content="2019 Honda Passport">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Bw9J4/s1/2019-honda-passport.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3763714/2019-honda-passport/">
                        <img src="https://cdn.motor1.com/images/mgl/Bw9J4/s5/2019-honda-passport.jpg" alt="2019 Honda Passport">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3763713/2019-honda-passport/"
                data-thumb="https://cdn.motor1.com/images/mgl/PPQbr/s5/2019-honda-passport.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/PPQbr/s1/2019-honda-passport.jpg"
                data-sub-html="2019 Honda Passport"data-image-vertical="1"                data-entity-id="3763713" 
                data-download-url="https://cdn.motor1.com/images/mgl/PPQbr/s1/2019-honda-passport.jpg"
                                >
                                                                            <meta itemprop="name" content="2019 Honda Passport">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/PPQbr/s1/2019-honda-passport.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3763713/2019-honda-passport/">
                        <img src="https://cdn.motor1.com/images/mgl/PPQbr/s5/2019-honda-passport.jpg" alt="2019 Honda Passport">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3763715/2019-honda-passport/"
                data-thumb="https://cdn.motor1.com/images/mgl/Q9QZ8/s5/2019-honda-passport.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/Q9QZ8/s1/2019-honda-passport.jpg"
                data-sub-html="2019 Honda Passport"                data-entity-id="3763715" 
                data-download-url="https://cdn.motor1.com/images/mgl/Q9QZ8/s1/2019-honda-passport.jpg"
                                >
                                                                            <meta itemprop="name" content="2019 Honda Passport">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Q9QZ8/s1/2019-honda-passport.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3763715/2019-honda-passport/">
                        <img src="https://cdn.motor1.com/images/mgl/Q9QZ8/s5/2019-honda-passport.jpg" alt="2019 Honda Passport">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3763716/2019-honda-passport/"
                data-thumb="https://cdn.motor1.com/images/mgl/6WwPl/s5/2019-honda-passport.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/6WwPl/s1/2019-honda-passport.jpg"
                data-sub-html="2019 Honda Passport"                data-entity-id="3763716" 
                data-download-url="https://cdn.motor1.com/images/mgl/6WwPl/s1/2019-honda-passport.jpg"
                                >
                                                                            <meta itemprop="name" content="2019 Honda Passport">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/6WwPl/s1/2019-honda-passport.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3763716/2019-honda-passport/">
                        <img src="https://cdn.motor1.com/images/mgl/6WwPl/s5/2019-honda-passport.jpg" alt="2019 Honda Passport">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3763717/2019-honda-passport/"
                data-thumb="https://cdn.motor1.com/images/mgl/YKQZr/s5/2019-honda-passport.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/YKQZr/s1/2019-honda-passport.jpg"
                data-sub-html="2019 Honda Passport"                data-entity-id="3763717" 
                data-download-url="https://cdn.motor1.com/images/mgl/YKQZr/s1/2019-honda-passport.jpg"
                                >
                                                                            <meta itemprop="name" content="2019 Honda Passport">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/YKQZr/s1/2019-honda-passport.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3763717/2019-honda-passport/">
                        <img src="https://cdn.motor1.com/images/mgl/YKQZr/s5/2019-honda-passport.jpg" alt="2019 Honda Passport">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3763718/2019-honda-passport/"
                data-thumb="https://cdn.motor1.com/images/mgl/Eekoe/s5/2019-honda-passport.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/Eekoe/s1/2019-honda-passport.jpg"
                data-sub-html="2019 Honda Passport"                data-entity-id="3763718" 
                data-download-url="https://cdn.motor1.com/images/mgl/Eekoe/s1/2019-honda-passport.jpg"
                                >
                                                                            <meta itemprop="name" content="2019 Honda Passport">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Eekoe/s1/2019-honda-passport.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3763718/2019-honda-passport/">
                        <img src="https://cdn.motor1.com/images/mgl/Eekoe/s5/2019-honda-passport.jpg" alt="2019 Honda Passport">
                    </a>
                            </span>
                    </div>
   
</div>

<p>The range-topping Elite trim starts at $44,725. Like the other trims, it has a 3.5-liter V6 making 280 horsepower and 262 pound-feet of torque that runs through a nine-speed automatic. The Elite grade only comes with all-wheel drive, but this tech is optional on lesser grades.</p>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22279453%22%2C%22title%22%3A%222019%20Honda%20Passport%20Debuts%20Its%20SUV%20Bod%20To%20The%20LA%20Scene%22%2C%22alias%22%3A%222019-honda-passport-debuts-la%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FV7Ye9%2Fs5%2F2019-honda-passport.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22303036%22%2C%22title%22%3A%222019%20Honda%20Passport%20First%20Drive%3A%20Mainstream%20Macho%22%2C%22alias%22%3A%222019-honda-passport-first-drive%22%2C%22section%22%3A%222%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FnEMvR%2Fs5%2F2019-honda-passport.jpg%22%7D%7D%5D%7D">
<h2 class="trending-content_header">Get the full scoop on the Passport:</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="/news/279453/2019-honda-passport-debuts-la/"> <span class="related-item-img"> <img src="https://cdn.motor1.com/images/mgl/V7Ye9/s5/2019-honda-passport.jpg" /> </span> <span class="title-related-item">2019 Honda Passport Debuts Its SUV Bod To The LA Scene</span> </a></div>
<div class="related-item"><a href="/reviews/303036/2019-honda-passport-first-drive/"> <span class="related-item-img"> <img src="https://cdn.motor1.com/images/mgl/nEMvR/s5/2019-honda-passport.jpg" /> </span> <span class="title-related-item">2019 Honda Passport First Drive: Mainstream Macho</span> </a></div>
</div>
</section>
<p>Buyers can select from eight exterior colors: Deep Scarlet Pearl, White Diamond Pearl, Lunar Silver Metallic, Modern Steel Metallic, Black Copper Pearl, Black Forest Pearl, Crystal Black Pearl, and Obsidian Blue Pearl. Depending on the choice, customers can pick between black or gray leather upholstery. A set of black 20-inch wheels comes standard, but a different design with a machined finish is $1,996. The Honda Sensing driver assistance suite is standard and includes collision mitigation braking, road departure mitigation, adaptive cruise control, and lane keep assist.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:250px;" data-dfp-code="M1/us/Mobile_Rectangle" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_page_content_id":304251,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["passport"],"m1_categories":["pricing"],"m1_body_types":["suv-crossover"],"m1_model_segments":[""],"m1_banner_position":"inarticle-small-res"}'></div></div><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"us","m1_page_content_id":304251,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["passport"],"m1_categories":["pricing"],"m1_body_types":["suv-crossover"],"m1_model_segments":[""],"m1_banner_position":"native"}'></div></div>
<p>Honda doesn't offer many factory options on the Elite, but there are two packages. The Adventure Package A is $2,851 and comes with a cargo tray, cargo side lining protectors, roof crossbars, door handle film, fender flares, hands-free power tailgate, rear seat protectors, running boards with a diecast finish, trailer hitch, black wheel locks, and black lug nuts. Alternatively, there's the Urban Package A for $3,856 that includes the machined-finish 20-inch wheels, cargo bins, crossbars, door sill trim, front and rear underbody spoilers, side and tailgate welcome lights, and black wheel locks.</p>
<p>If you need any extra accessories for your new Passport, Honda dealers are happy to sell them to you. The available equipment includes a bevy of roof mounts for items like bikes, snowboards, and kayaks. There's also extra body protection to keep the paint shining. On the inside, customers can order things like bins and nets to keep cargo in place.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:250px;" data-dfp-code="M1/us/Mobile_Rectangle" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_page_content_id":304251,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["passport"],"m1_categories":["pricing"],"m1_body_types":["suv-crossover"],"m1_model_segments":[""],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>Source: Honda</p>                </div>
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:100px;" data-dfp-code="M1/us/Mobile_Leaderboard/Social" data-width="290" data-height="100" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_page_content_id":304251,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["passport"],"m1_categories":["pricing"],"m1_body_types":["suv-crossover"],"m1_model_segments":[""],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:100px;" data-dfp-code="M1/us/Leaderboard/Social" data-width="650" data-height="100" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"us","m1_page_content_id":304251,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["passport"],"m1_categories":["pricing"],"m1_body_types":["suv-crossover"],"m1_model_segments":[""],"m1_banner_position":"article_socials"}'></div></div></div>                                                
                                
                                
                                
                            </div>
        </div>
        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"us","m1_page_content_id":304251,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["passport"],"m1_categories":["pricing"],"m1_body_types":["suv-crossover"],"m1_model_segments":[""],"m1_banner_position":"sidebar"}'></div></div>                                    
            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>    

                                
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/304079/2019-vw-passat-europe-reveal/">
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/geNbP/s6/vw-passat-facelift-2019.jpg" alt="2019 VW Passat Facelift Debuts In Europe With Plenty Of Tech"/>
                                </a>
                                <a class="trending-content_link" href="/news/304079/2019-vw-passat-europe-reveal/">2019 VW Passat Facelift Debuts In Europe With Plenty Of Tech</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/304121/2019-audi-tt-rs-revealed/">
                                                                                    <span class="icon play"></span>
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/ybzqq/s6/2019-audi-tt-rs-coupe.jpg" alt="2019 Audi TT RS Coupe, Roadster Unveiled With Sharper Design"/>
                                </a>
                                <a class="trending-content_link" href="/news/304121/2019-audi-tt-rs-revealed/">2019 Audi TT RS Coupe, Roadster Unveiled With Sharper Design</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/303954/bmw-m550-abu-dhabi-tuning/">
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/vMNjA/s6/bmw-m550i-lead-image.jpg" alt="Modified BMW M550i Looks As Aggressive As The M5"/>
                                </a>
                                <a class="trending-content_link" href="/news/303954/bmw-m550-abu-dhabi-tuning/">Modified BMW M550i Looks As Aggressive As The M5</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/303928/mid-engined-corvette-targa-rendering/">
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/nENl1/s6/mid-engined-corvette-targa-top-render.jpg" alt="Amazing Mid-Engined Corvette Targa Rendering Drops Our Jaw"/>
                                </a>
                                <a class="trending-content_link" href="/news/303928/mid-engined-corvette-targa-rendering/">Amazing Mid-Engined Corvette Targa Rendering Drops Our Jaw</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/features/304078/buy-these-vehicles-new-used/">
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/vMNlR/s6/best-new-cars-lead.jpg" alt="Buy These 10 Vehicles New Instead Of Used"/>
                                </a>
                                <a class="trending-content_link" href="/features/304078/buy-these-vehicles-new-used/">Buy These 10 Vehicles New Instead Of Used</a>
                            </div>
                                            </div>
                                                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":304251,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["passport"],"m1_categories":["pricing"],"m1_body_types":["suv-crossover"],"m1_model_segments":[""],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile white-bg">
                


            <div class="m1-find-vehicle-eu collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>                </div>
        

    <div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="us">

        <div class="content-area">
            <div class="content-area-box">
                                    <div class="trending-content b-m-padding b-padding trending-content_mobile">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/304079/2019-vw-passat-europe-reveal/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/geNbP/s6/vw-passat-facelift-2019.jpg" alt="2019 VW Passat Facelift Debuts In Europe With Plenty Of Tech"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/304079/2019-vw-passat-europe-reveal/">2019 VW Passat Facelift Debuts In Europe With Plenty Of Tech</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/304121/2019-audi-tt-rs-revealed/">
                                                                                    <span class="icon play"></span>
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/ybzqq/s6/2019-audi-tt-rs-coupe.jpg" alt="2019 Audi TT RS Coupe, Roadster Unveiled With Sharper Design"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/304121/2019-audi-tt-rs-revealed/">2019 Audi TT RS Coupe, Roadster Unveiled With Sharper Design</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/303954/bmw-m550-abu-dhabi-tuning/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/vMNjA/s6/bmw-m550i-lead-image.jpg" alt="Modified BMW M550i Looks As Aggressive As The M5"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/303954/bmw-m550-abu-dhabi-tuning/">Modified BMW M550i Looks As Aggressive As The M5</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/303928/mid-engined-corvette-targa-rendering/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/nENl1/s6/mid-engined-corvette-targa-top-render.jpg" alt="Amazing Mid-Engined Corvette Targa Rendering Drops Our Jaw"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/303928/mid-engined-corvette-targa-rendering/">Amazing Mid-Engined Corvette Targa Rendering Drops Our Jaw</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/features/304078/buy-these-vehicles-new-used/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/vMNlR/s6/best-new-cars-lead.jpg" alt="Buy These 10 Vehicles New Instead Of Used"/>
                                    </a>
                                    <a class="trending-content_link" href="/features/304078/buy-these-vehicles-new-used/">Buy These 10 Vehicles New Instead Of Used</a>
                                </div>
                                                </div>
                                            </div>
            <div class="sidebar">
                                    <div class="mobile-adv">
                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":304251,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["passport"],"m1_categories":["pricing"],"m1_body_types":["suv-crossover"],"m1_model_segments":[""],"m1_banner_position":"sidebar"}'></div></div>                    </div>
                    <div class="lazy-load-adv">
                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":304251,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["passport"],"m1_categories":["pricing"],"m1_body_types":["suv-crossover"],"m1_model_segments":[""],"m1_banner_position":"sidebar"}'></div></div>                    </div>
                            </div>
            <div class="clear"></div>
        </div>


                
        
                    <div class="zergnet-wrapper" 
                data-paidIdAbove="64661" 
                data-paidIdBelow="64663">
            </div>
        
        
        
                                </div>
    
<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":304251,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["passport"],"m1_categories":["pricing"],"m1_body_types":["suv-crossover"],"m1_model_segments":[""],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/pricing/">Pricing</a>
                                                                    </div></td>
                        </tr>
                                                                                                        <tr>
                            <td>Make</td>
                            <td><div class="list">
                                                                            <a href="/honda/">Honda</a>
                                                                    </div></td>
                        </tr>
                                                                <tr>
                            <td>Model</td>
                            <td><div class="list">
                                                                            <a href="/honda/passport/">Passport</a>
                                                                    </div></td>
                        </tr>
                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>



<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":304251,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["passport"],"m1_categories":["pricing"],"m1_body_types":["suv-crossover"],"m1_model_segments":[""],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":304251,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["passport"],"m1_categories":["pricing"],"m1_body_types":["suv-crossover"],"m1_model_segments":[""],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":304251,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["passport"],"m1_categories":["pricing"],"m1_body_types":["suv-crossover"],"m1_model_segments":[""],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_page_content_id":304251,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["passport"],"m1_categories":["pricing"],"m1_body_types":["suv-crossover"],"m1_model_segments":[""],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer search-bar-desktop left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
            <form class="m1-search-form" action="/search/" method="GET">
                <input class="m1-search-form-text" type="search" name="q" value="" placeholder="Search" autocomplete="off" />
                <button class="m1-search-form-button icon-search" type="submite"></button>
            </form>
        </div>
        <div class="m1-left-side-box">
            
            <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                Auto Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy Shots            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                Supercars            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                All categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body styles            </a>
        </li>
                    <li class="left">
            <a href="/best-deal/" >
                Best car deals            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                                                                <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                <li><a title="Instagram" class="icon-instagram" href="https://www.instagram.com/motor1com/" target="_blank"></a></li>
                                                                                                            <li><a title="YouTube" class="icon-youtube" href="https://www.youtube.com/user/worldcarfans" target="_blank"></a></li>
                                                                                                            <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                                                                                </ul>
                                        <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                        <li>
                                                            <a href="https://mailchi.mp/motor1.com/newsletter-signup" target="_blank">
                                    Newsletter                                </a>
                                                    </li>
                        <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/privacy-policy/">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">
                                                    <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                                                                                                                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                                                                            <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                                                                                <li class="rideapart"><a href="https://www.rideapart.com/" target="_blank">rideapart.com</a></li>
                            <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                                                
                    </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                     </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/304251/most-expensive-2019-honda-passport/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'304251',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/304251/most-expensive-2019-honda-passport/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F304251%2Fmost-expensive-2019-honda-passport%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'304251',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/304251/most-expensive-2019-honda-passport/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F304251%2Fmost-expensive-2019-honda-passport%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Most+Expensive+2019+Honda+Passport+Costs+%2455%2C405&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'304251',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/304251/most-expensive-2019-honda-passport/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F304251%2Fmost-expensive-2019-honda-passport%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'304251',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/304251/most-expensive-2019-honda-passport/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F304251%2Fmost-expensive-2019-honda-passport%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=Most+Expensive+2019+Honda+Passport+Costs+%2455%2C405&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'304251',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/304251/most-expensive-2019-honda-passport/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F304251%2Fmost-expensive-2019-honda-passport%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FnEMvR%2Fs4%2F2019-honda-passport.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'304251',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/304251/most-expensive-2019-honda-passport/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F304251%2Fmost-expensive-2019-honda-passport%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'304251',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.motor1.com/news/304251/most-expensive-2019-honda-passport/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.motor1.com%2Fnews%2F304251%2Fmost-expensive-2019-honda-passport%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'304251',type_id:'1'" data-share-url="https://www.motor1.com/news/304251/most-expensive-2019-honda-passport/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F304251%2Fmost-expensive-2019-honda-passport%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Most%20Expensive%202019%20Honda%20Passport%20Costs%20%2455%2C405"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"us","m1_page_content_id":304251,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["passport"],"m1_categories":["pricing"],"m1_body_types":["suv-crossover"],"m1_model_segments":[""],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"us","m1_page_content_id":304251,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["passport"],"m1_categories":["pricing"],"m1_body_types":["suv-crossover"],"m1_model_segments":[""],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"us","m1_page_content_id":304251,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["passport"],"m1_categories":["pricing"],"m1_body_types":["suv-crossover"],"m1_model_segments":[""],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"us","m1_page_content_id":304251,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["passport"],"m1_categories":["pricing"],"m1_body_types":["suv-crossover"],"m1_model_segments":[""],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"us","m1_page_content_id":304251,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_models":["passport"],"m1_categories":["pricing"],"m1_body_types":["suv-crossover"],"m1_model_segments":[""],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

                            <script src="//js-sec.indexww.com/ht/p/187923-146671730310953.js" async></script>
                                <script type='text/javascript'>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
            apstag.init({
                pubID: '8a32a57d-f11b-4262-9c67-ea4831cabcbc',
                adServer: 'googletag',
                //bidTimeout: 2e3
            });
        </script>
        



        <script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js" async></script>

    
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_235/design/build/jslangs/en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_235/design/dist/js/0_2e20b3eb21e5ca6cd084.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_235/design/dist/js/2_2e20b3eb21e5ca6cd084.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_235/design/dist/js/11_2e20b3eb21e5ca6cd084.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'pageId': 'index_articles_detail',
        'sessionId': 'jfckin9jod16c042go8g77mbe1',
}];
</script>

<!-- Google Tag Manager  -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>
<!-- End Google Tag Manager -->



</body>
</html>