<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Axion Studio Camper Lets You Sleep On Top Of Ram Promaster</title>
            <link href="/design/images/webapp/motor1/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
        <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>

    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_231/polymer2/locales1545934157/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="This Ram ProMaster has all the amenities you could need, including a kitchenette and bathroom. Plus, there&#039;s extra sleeping room in this model.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Axion Studio Camper Lets You Sleep On Top Of Ram Promaster">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/300613/axion-studio-camper-debut/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/Oj9be/s4/carado-axion-studio-ram-promaster.jpg">
<meta property="og:image:width" content="889">
<meta property="og:image:height" content="500">
<meta property="og:description" content="This Ram ProMaster has all the amenities you could need, including a kitchenette and bathroom. Plus, there&#039;s extra sleeping room in this model.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Axion Studio Camper Lets You Sleep On Top Of Ram Promaster">
<meta property="twitter:description" content="This Ram ProMaster has all the amenities you could need, including a kitchenette and bathroom. Plus, there&#039;s extra sleeping room in this model.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/Oj9be/s4/carado-axion-studio-ram-promaster.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/300613/axion-studio-camper-debut/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/300613/axion-studio-camper-debut/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/300613/axion-studio-camper-debut/" rel="canonical">
<link href="https://www.motor1.com/news/300613/axion-studio-camper-debut/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_231/design/dist/css/0_e9372f4e847f3cd658a8.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_231/design/dist/css/1_e9372f4e847f3cd658a8.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_231/design/dist/css/3_e9372f4e847f3cd658a8.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_231/design/dist/css/4_e9372f4e847f3cd658a8.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_231/design/dist/css/11_e9372f4e847f3cd658a8.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_231/design/dist/css/18_e9372f4e847f3cd658a8.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_231/design/dist/css/index_articles_detail_e9372f4e847f3cd658a8.css">    
    <script>
        window.isAuthorized = 0    </script>


    


            <link rel="manifest" href="/manifest.json">
    </head>
<body         class="nojs not-touch bgWhite"
        data-spotim-id="" data-edtn="us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":300613,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ram"],"m1_models":["promaster"],"m1_categories":["official","recreational-vehicles"],"m1_body_types":["van"],"m1_model_segments":["m"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":300613,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ram"],"m1_models":["promaster"],"m1_categories":["official","recreational-vehicles"],"m1_body_types":["van"],"m1_model_segments":["m"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":300613,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ram"],"m1_models":["promaster"],"m1_categories":["official","recreational-vehicles"],"m1_body_types":["van"],"m1_model_segments":["m"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home"></a>
                </div>
            </div>
            <div class="box-item-pre-left">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                Auto Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy Shots            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                Supercars            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                All categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body styles            </a>
        </li>
                    <li class="left">
            <a href="/best-deal/" >
                Best car deals            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            </div>
            <div class="box-item-right">
                                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" data-close-delay="0.5"  data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                            </div>
        </div>    
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Axion Studio Camper Lets You Sleep On Top Of Ram Promaster","name":"Axion Studio Camper Lets You Sleep On Top Of Ram Promaster","description":"The roof pops up to create an extra place to sleep.","author":{"@type":"Person","name":"Chris Bruce"},"url":"https:\/\/www.motor1.com\/news\/300613\/axion-studio-camper-debut\/","sameAs":["https:\/\/www.facebook.com\/motor1com","https:\/\/twitter.com\/motor1com","https:\/\/flipboard.com\/@Motor1com","https:\/\/plus.google.com\/105396976548837129217\/posts","https:\/\/www.instagram.com\/motor1com\/","https:\/\/www.youtube.com\/user\/worldcarfans"],"datePublished":"2019-01-10T16:06:18+00:00","dateModified":"2019-01-10T16:06:18+00:00","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/Oj9be\/s1\/carado-axion-studio-ram-promaster.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.motor1.com\/news\/300613\/axion-studio-camper-debut\/"}</script>
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"VideoObject","contentURL":"https:\/\/www.motor1.com\/news\/300613\/axion-studio-camper-debut\/","name":"Axion Studio Camper Lets You Sleep On Top Of Ram Promaster","description":"The roof pops up to create an extra place to sleep.","uploadDate":"2019-01-10T16:06:18+00:00","thumbnailUrl":"https:\/\/cdn.motor1.com\/images\/mgl\/Oj9be\/s1\/carado-axion-studio-ram-promaster.jpg","duration":"PT00M22S"}</script>


        <div class="dpre-center g-padding t-padding breadcrumbs-box breadcrumbs-box-article-video">        <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/ram/">Ram</a><span class="sep"></span><a href="/ram/promaster/">ProMaster</a><span class="sep"></span><a href="/ram/promaster/news/">News</a>    </div>
</div>
    
        <div class="cpre-center top b-padding-skin">
            <div class="content-header">
                <h1 class="mbn">Axion Studio Camper Lets You Sleep On Top Of Ram Promaster</h1>
            </div>
        </div>
    
        <div class="cpre-center car-specs-box">
            	<div class="carSpecs small">
		

		<div class="specs-list">
								<a style="background:#000000;color:#ffffff;" href="/news/category/recreational-vehicles/" class="item cat-sticker cat-recreational-vehicles"><span class="name">Recreational Vehicles</span></a>
						</div>
	</div>
        </div>
        <div class="kpre-center videoBoxArticle">
            
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>            <div class="video-player">
                <iframe width="560" height="315" src="https://www.youtube.com/embed/wykfla-Bmz4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>            </div>
        </div>


<div class="pre-center padding h-entry b-padding-skin" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">Axion Studio Camper Lets You Sleep On Top Of Ram Promaster</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-01-10 16:06:18</span>

                    <a style="display: none" rel="self bookmark" href="https://www.motor1.com/news/300613/axion-studio-camper-debut/" class="permalink u-url">https://www.motor1.com/news/300613/axion-studio-camper-debut/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Ram ProMaster                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                        
            Official, Recreational Vehicles        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1547118378">
                    <a href="/news/2019/01/10/">
                Jan 10, 2019            </a>
                <span class="small">at</span> 11:06am    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/300613/axion-studio-camper-debut/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'300613',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/300613/axion-studio-camper-debut/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F300613%2Faxion-studio-camper-debut%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span><span class="count">1</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'300613',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/300613/axion-studio-camper-debut/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F300613%2Faxion-studio-camper-debut%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Axion+Studio+Camper+Lets+You+Sleep+On+Top+Of+Ram+Promaster&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'300613',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/300613/axion-studio-camper-debut/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F300613%2Faxion-studio-camper-debut%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'300613',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/300613/axion-studio-camper-debut/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F300613%2Faxion-studio-camper-debut%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=Axion+Studio+Camper+Lets+You+Sleep+On+Top+Of+Ram+Promaster&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'300613',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/300613/axion-studio-camper-debut/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F300613%2Faxion-studio-camper-debut%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FOj9be%2Fs4%2Fcarado-axion-studio-ram-promaster.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'300613',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/300613/axion-studio-camper-debut/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F300613%2Faxion-studio-camper-debut%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'300613',type_id:'1'" data-share-url="https://www.motor1.com/news/300613/axion-studio-camper-debut/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F300613%2Faxion-studio-camper-debut%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Axion%20Studio%20Camper%20Lets%20You%20Sleep%20On%20Top%20Of%20Ram%20Promaster"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                        
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/info/team/chris-bruce/">
			<img src="https://cdn.motor1.com/custom/share/m1-author-noface.jpg" alt="Chris Bruce" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" itemprop="name" content="Chris Bruce" href="/info/team/chris-bruce/">Chris Bruce</a></span>, <span class="mood">Editor</span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="articleBody">
                                    <h2 class="preview">
                        The roof pops up to create an extra place to sleep.                    </h2>
                                                                        <div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:250px;" data-dfp-code="M1/us/Mobile_Rectangle" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_page_content_id":300613,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ram"],"m1_models":["promaster"],"m1_categories":["official","recreational-vehicles"],"m1_body_types":["van"],"m1_model_segments":["m"],"m1_banner_position":"inarticle-small-res"}'></div></div>                                <div class="postBody description e-content">
                                <p>If you have a larger group of folks to take on a highway adventure, the new Carado Axion Studio might be a prime solution. This<a href="https://www.motor1.com/ram/promaster/" target="_self"> Ram ProMaster 1500-based</a> RV packs a popup roof that reveals a second level with a sleeping loft, in addition to the standard bed below. The rig makes its debut at the Florida RV Super Show from January 16 to 20.</p>
<div
         class="msnt-photo-thumb-gallery inline " >
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/Oj9be/s3/carado-axion-studio-ram-promaster.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/3727771/carado-axion-studio-ram-promaster/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture>
                     <source srcset="https://cdn.motor1.com/images/mgl/Oj9be/s1/carado-axion-studio-ram-promaster.jpg" media="(min-width: 1025px)">
                     <img src="https://cdn.motor1.com/images/mgl/Oj9be/s3/carado-axion-studio-ram-promaster.jpg" alt="Carado Axion Studio Ram ProMaster">
                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">6</span> <span class="label">Photos</span></div>    
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='3727771,3727767,3727768,3727769,3727770,3727772' data-galleryid='646635'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3727771/carado-axion-studio-ram-promaster/"
                data-thumb="https://cdn.motor1.com/images/mgl/Oj9be/s5/carado-axion-studio-ram-promaster.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/Oj9be/s1/carado-axion-studio-ram-promaster.jpg"
                data-sub-html="Carado Axion Studio Ram ProMaster"                data-entity-id="3727771" 
                                >
                                                                            <meta itemprop="name" content="Carado Axion Studio Ram ProMaster">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Oj9be/s1/carado-axion-studio-ram-promaster.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3727771/carado-axion-studio-ram-promaster/">
                        <img src="https://cdn.motor1.com/images/mgl/Oj9be/s5/carado-axion-studio-ram-promaster.jpg" alt="Carado Axion Studio Ram ProMaster">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3727767/carado-axion-studio-ram-promaster/"
                data-thumb="https://cdn.motor1.com/images/mgl/BwZgA/s5/carado-axion-studio-ram-promaster.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/BwZgA/s1/carado-axion-studio-ram-promaster.jpg"
                data-sub-html="Carado Axion Studio Ram ProMaster"                data-entity-id="3727767" 
                                >
                                                                            <meta itemprop="name" content="Carado Axion Studio Ram ProMaster">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/BwZgA/s1/carado-axion-studio-ram-promaster.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3727767/carado-axion-studio-ram-promaster/">
                        <img src="https://cdn.motor1.com/images/mgl/BwZgA/s5/carado-axion-studio-ram-promaster.jpg" alt="Carado Axion Studio Ram ProMaster">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3727768/carado-axion-studio-ram-promaster/"
                data-thumb="https://cdn.motor1.com/images/mgl/7KEBP/s5/carado-axion-studio-ram-promaster.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/7KEBP/s1/carado-axion-studio-ram-promaster.jpg"
                data-sub-html="Carado Axion Studio Ram ProMaster"                data-entity-id="3727768" 
                                >
                                                                            <meta itemprop="name" content="Carado Axion Studio Ram ProMaster">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/7KEBP/s1/carado-axion-studio-ram-promaster.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3727768/carado-axion-studio-ram-promaster/">
                        <img src="https://cdn.motor1.com/images/mgl/7KEBP/s5/carado-axion-studio-ram-promaster.jpg" alt="Carado Axion Studio Ram ProMaster">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3727769/carado-axion-studio-ram-promaster/"
                data-thumb="https://cdn.motor1.com/images/mgl/9A8km/s5/carado-axion-studio-ram-promaster.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/9A8km/s1/carado-axion-studio-ram-promaster.jpg"
                data-sub-html="Carado Axion Studio Ram ProMaster"                data-entity-id="3727769" 
                                >
                                                                            <meta itemprop="name" content="Carado Axion Studio Ram ProMaster">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/9A8km/s1/carado-axion-studio-ram-promaster.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3727769/carado-axion-studio-ram-promaster/">
                        <img src="https://cdn.motor1.com/images/mgl/9A8km/s5/carado-axion-studio-ram-promaster.jpg" alt="Carado Axion Studio Ram ProMaster">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3727770/carado-axion-studio-ram-promaster/"
                data-thumb="https://cdn.motor1.com/images/mgl/krKnB/s5/carado-axion-studio-ram-promaster.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/krKnB/s1/carado-axion-studio-ram-promaster.jpg"
                data-sub-html="Carado Axion Studio Ram ProMaster"                data-entity-id="3727770" 
                                >
                                                                            <meta itemprop="name" content="Carado Axion Studio Ram ProMaster">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/krKnB/s1/carado-axion-studio-ram-promaster.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3727770/carado-axion-studio-ram-promaster/">
                        <img src="https://cdn.motor1.com/images/mgl/krKnB/s5/carado-axion-studio-ram-promaster.jpg" alt="Carado Axion Studio Ram ProMaster">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3727772/carado-axion-studio-ram-promaster/"
                data-thumb="https://cdn.motor1.com/images/mgl/17wyK/s5/carado-axion-studio-ram-promaster.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/17wyK/s1/carado-axion-studio-ram-promaster.jpg"
                data-sub-html="Carado Axion Studio Ram ProMaster"                data-entity-id="3727772" 
                                >
                                                                            <meta itemprop="name" content="Carado Axion Studio Ram ProMaster">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/17wyK/s1/carado-axion-studio-ram-promaster.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3727772/carado-axion-studio-ram-promaster/">
                        <img src="https://cdn.motor1.com/images/mgl/17wyK/s5/carado-axion-studio-ram-promaster.jpg" alt="Carado Axion Studio Ram ProMaster">
                    </a>
                            </span>
                    </div>
   
</div>

<p>Carado already offers a standard version of the Axion with a traditional, fixed roof. The new Studio can lift its top to reveal a loft measuring 50.5 inches (1.28 meters) by 78 inches (1.98 meters). The area is accessible via a ladder, and once up there, occupants can open three zip-out windows.</p>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22300274%22%2C%22title%22%3A%22Toyota%20Tacoma%20Custom%20Camper%20Is%20All%20The%20RV%20You'll%20Ever%20Need%22%2C%22alias%22%3A%22toyota-tacoma-custom-camper-rv%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FeLzkA%2Fs5%2Ftoyota-tacoma-custom-camper-exterior.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22300258%22%2C%22title%22%3A%22This%20GMC%20Glenbrook%20Is%20One%20Way%20To%20Spend%20%2417%2C900%20On%20A%20Classic%20RV%22%2C%22alias%22%3A%22gmc-glenbrook-for-sale%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FMzMR4%2Fs5%2Fgmc-glenbrook.jpg%22%7D%7D%5D%7D">
<h2 class="trending-content_header">Check out these quirkier campers:</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="/news/300274/toyota-tacoma-custom-camper-rv/"> <span class="related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/images/mgl/eLzkA/s5/toyota-tacoma-custom-camper-exterior.jpg" /> </span> <span class="title-related-item">Toyota Tacoma Custom Camper Is All The RV You'll Ever Need</span> </a></div>
<div class="related-item"><a href="/news/300258/gmc-glenbrook-for-sale/"> <span class="related-item-img"> <img src="https://cdn.motor1.com/images/mgl/MzMR4/s5/gmc-glenbrook.jpg" /> </span> <span class="title-related-item">This GMC Glenbrook Is One Way To Spend $17,900 On A Classic RV</span> </a></div>
</div>
</section>
<p>The lower level has all the amenities you'd ever need for a good time on the road. There's a kitchenette with a refrigerator, two-burner stove, microwave, and sink. The couch converts into a double bed that measures 72 inches (1.83 meters) by 47 inches (1.19 meters). In the back, there's a bathroom featuring a shower, sink, and toilet. There's also a standard air conditioner for keeping cool. Buyers who expect to go camping in the wilderness instead of spending the night at RV parks can add an optional 200-watt solar cell, lithium-ion battery storage, and underhood generator.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"1","msnt_env":"production","m1_banner_place":"native","m1_edition":"us","m1_page_content_id":300613,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ram"],"m1_models":["promaster"],"m1_categories":["official","recreational-vehicles"],"m1_body_types":["van"],"m1_model_segments":["m"],"m1_banner_position":"native"}'></div></div>
<p>The powertrain comes straight from the ProMaster 1500. A 3.6-liter V6 making 280 horsepower and running to the front wheels through a six-speed automatic.</p>
<p>The Axion Studio starts at $83,533, and a fully loaded example is around $92,000. While this rig doesn't have the quirkiness of many of the campers we see, there's no doubting that this seems like a very usable RV that would mean no more staying in motels on cross-country trips.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"us","m1_page_content_id":300613,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ram"],"m1_models":["promaster"],"m1_categories":["official","recreational-vehicles"],"m1_body_types":["van"],"m1_model_segments":["m"],"m1_banner_position":"native"}'></div></div>
<p>For a brief review of the Studio and a rundown of its features, check out the clip below.</p>
<section contenteditable="false" draggable="true" data-widget="video"><img class="sizer" draggable="false" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt="" />
<div class="video-player"><iframe src="https://www.youtube.com/embed/lIe1t4XhfR4" width="560" height="315" frameborder="0" allowfullscreen=""></iframe></div>
'</section>
<p>Source: <a href="https://caradorv.com/models/axion-studio/" target="_self">Carado</a>, <a href="https://www.youtube.com/watch?v=wykfla-Bmz4" target="_self">Carado RV via YouTube</a>, <a href="https://www.youtube.com/watch?v=lIe1t4XhfR4" target="_self">Ultramobility via YouTube</a></p>                </div>
                                                
                                
                                
                                
                            </div>
        </div>
        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"us","m1_page_content_id":300613,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ram"],"m1_models":["promaster"],"m1_categories":["official","recreational-vehicles"],"m1_body_types":["van"],"m1_model_segments":["m"],"m1_banner_position":"sidebar"}'></div></div>                                    
            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>    

                                
                            <div class="trending-content">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/300414/liberty-walk-jimny-g-class/">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/PPMEr/s6/liberty-walk-suzuki-jimny-and-mercedes-benz-g-class.jpg" alt="Tuned Suzuki Jimny G-Class Lookalike Meets The Real Thing"/>
                            </a>
                            <a class="trending-content_link" href="/news/300414/liberty-walk-jimny-g-class/">Tuned Suzuki Jimny G-Class Lookalike Meets The Real Thing</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/300444/crazy-custom-jeep-wrangler-6x6-pickup-packs-hellcat-v8-power/">
                                                                            <span class="icon play"></span>
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/BwY76/s6/jeep-wrangler-6x6-hellcat-pickup.jpg" alt="Crazy Custom Jeep Wrangler 6x6 Pickup Packs Hellcat V8 Power"/>
                            </a>
                            <a class="trending-content_link" href="/news/300444/crazy-custom-jeep-wrangler-6x6-pickup-packs-hellcat-v8-power/">Crazy Custom Jeep Wrangler 6x6 Pickup Packs Hellcat V8 Power</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/300424/mid-engined-corvette-spied-highway/">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/nEgGR/s6/mid-engined-corvette-spied.jpg" alt="Mid-Engined Corvette Spied Briefly On Michigan Highway"/>
                            </a>
                            <a class="trending-content_link" href="/news/300424/mid-engined-corvette-spied-highway/">Mid-Engined Corvette Spied Briefly On Michigan Highway</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/300476/godzilla-invasion-nissan-gt-r-russia/">
                                                                            <span class="icon play"></span>
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/zMJpL/s6/nissan-gt-r-meet-in-russia.jpg" alt="Godzilla Invasion: 40 Nissan GT-Rs Come Together In Russia"/>
                            </a>
                            <a class="trending-content_link" href="/news/300476/godzilla-invasion-nissan-gt-r-russia/">Godzilla Invasion: 40 Nissan GT-Rs Come Together In Russia</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/300444/crazy-custom-jeep-wrangler-6x6-pickup-packs-hellcat-v8-power/">
                                                                            <span class="icon play"></span>
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/BwY76/s6/jeep-wrangler-6x6-hellcat-pickup.jpg" alt="Crazy Custom Jeep Wrangler 6x6 Pickup Packs Hellcat V8 Power"/>
                            </a>
                            <a class="trending-content_link" href="/news/300444/crazy-custom-jeep-wrangler-6x6-pickup-packs-hellcat-v8-power/">Crazy Custom Jeep Wrangler 6x6 Pickup Packs Hellcat V8 Power</a>
                        </div>
                                    </div>
                                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":300613,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ram"],"m1_models":["promaster"],"m1_categories":["official","recreational-vehicles"],"m1_body_types":["van"],"m1_model_segments":["m"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile white-bg">
                


            <div class="m1-find-vehicle-eu collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>                </div>
        

    <div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="us">

        <div class="content-area">
            <div class="content-area-box">
                                    <div class="trending-content b-m-padding b-padding trending-content_mobile">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/300414/liberty-walk-jimny-g-class/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/PPMEr/s6/liberty-walk-suzuki-jimny-and-mercedes-benz-g-class.jpg" alt="Tuned Suzuki Jimny G-Class Lookalike Meets The Real Thing"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/300414/liberty-walk-jimny-g-class/">Tuned Suzuki Jimny G-Class Lookalike Meets The Real Thing</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/300444/crazy-custom-jeep-wrangler-6x6-pickup-packs-hellcat-v8-power/">
                                                                                    <span class="icon play"></span>
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/BwY76/s6/jeep-wrangler-6x6-hellcat-pickup.jpg" alt="Crazy Custom Jeep Wrangler 6x6 Pickup Packs Hellcat V8 Power"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/300444/crazy-custom-jeep-wrangler-6x6-pickup-packs-hellcat-v8-power/">Crazy Custom Jeep Wrangler 6x6 Pickup Packs Hellcat V8 Power</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/300424/mid-engined-corvette-spied-highway/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/nEgGR/s6/mid-engined-corvette-spied.jpg" alt="Mid-Engined Corvette Spied Briefly On Michigan Highway"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/300424/mid-engined-corvette-spied-highway/">Mid-Engined Corvette Spied Briefly On Michigan Highway</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/300476/godzilla-invasion-nissan-gt-r-russia/">
                                                                                    <span class="icon play"></span>
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/zMJpL/s6/nissan-gt-r-meet-in-russia.jpg" alt="Godzilla Invasion: 40 Nissan GT-Rs Come Together In Russia"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/300476/godzilla-invasion-nissan-gt-r-russia/">Godzilla Invasion: 40 Nissan GT-Rs Come Together In Russia</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/300444/crazy-custom-jeep-wrangler-6x6-pickup-packs-hellcat-v8-power/">
                                                                                    <span class="icon play"></span>
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/BwY76/s6/jeep-wrangler-6x6-hellcat-pickup.jpg" alt="Crazy Custom Jeep Wrangler 6x6 Pickup Packs Hellcat V8 Power"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/300444/crazy-custom-jeep-wrangler-6x6-pickup-packs-hellcat-v8-power/">Crazy Custom Jeep Wrangler 6x6 Pickup Packs Hellcat V8 Power</a>
                                </div>
                                                </div>
                                            </div>
            <div class="sidebar">
                <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":300613,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ram"],"m1_models":["promaster"],"m1_categories":["official","recreational-vehicles"],"m1_body_types":["van"],"m1_model_segments":["m"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":300613,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ram"],"m1_models":["promaster"],"m1_categories":["official","recreational-vehicles"],"m1_body_types":["van"],"m1_model_segments":["m"],"m1_banner_position":"sidebar"}'></div></div>                </div>
            </div>
            <div class="clear"></div>
        </div>


                
                

                        <script type="text/javascript">
                    amzn_assoc_placement = "adunit0";
                    amzn_assoc_search_bar = "true";
                    amzn_assoc_tracking_id = "motor1.com-20";
                    amzn_assoc_search_bar_position = "bottom";
                    amzn_assoc_ad_mode = "search";
                    amzn_assoc_ad_type = "smart";
                    amzn_assoc_marketplace = "amazon";
                    amzn_assoc_region = "US";
                    amzn_assoc_title = "Shop Related Products";
                    amzn_assoc_default_search_phrase = "Ram ProMaster";
                    amzn_assoc_default_category = "Automotive";
                    amzn_assoc_linkid = "81b3417a9e18b5b7b22bc450f9044d62";
                    amzn_assoc_default_browse_node = "15684181";
                </script>
            <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
        
                    <div class="zergnet-wrapper" 
                data-paidIdAbove="64661" 
                data-paidIdBelow="64663">
            </div>
        
        
        
                                </div>
    
<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":300613,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ram"],"m1_models":["promaster"],"m1_categories":["official","recreational-vehicles"],"m1_body_types":["van"],"m1_model_segments":["m"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/official/">Official</a>
                                                                            <a href="/news/category/recreational-vehicles/">Recreational Vehicles</a>
                                                                    </div></td>
                        </tr>
                                                                                                        <tr>
                            <td>Make</td>
                            <td><div class="list">
                                                                            <a href="/ram/">Ram</a>
                                                                    </div></td>
                        </tr>
                                                                <tr>
                            <td>Model</td>
                            <td><div class="list">
                                                                            <a href="/ram/promaster/">ProMaster</a>
                                                                    </div></td>
                        </tr>
                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>



<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":300613,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ram"],"m1_models":["promaster"],"m1_categories":["official","recreational-vehicles"],"m1_body_types":["van"],"m1_model_segments":["m"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":300613,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ram"],"m1_models":["promaster"],"m1_categories":["official","recreational-vehicles"],"m1_body_types":["van"],"m1_model_segments":["m"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":300613,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ram"],"m1_models":["promaster"],"m1_categories":["official","recreational-vehicles"],"m1_body_types":["van"],"m1_model_segments":["m"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_page_content_id":300613,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ram"],"m1_models":["promaster"],"m1_categories":["official","recreational-vehicles"],"m1_body_types":["van"],"m1_model_segments":["m"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
            <form class="m1-search-form" action="/search/" method="GET">
                <input class="m1-search-form-text" type="search" name="q" value="" placeholder="I'm looking for..." autocomplete="off" />
                <button class="m1-search-form-button icon-search" type="submite"></button>
            </form>
        </div>
        <div class="m1-left-side-box">
            
            <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/" >
                Auto Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/" >
                Spy Shots            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/" >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/" >
                Supercars            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1" >
                All categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/" >
                Body styles            </a>
        </li>
                    <li class="left">
            <a href="/best-deal/" >
                Best car deals            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-close-delay="0.5" data-delay="0.01" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                                                                <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li><a title="Instagram" class="icon-instagram" href="https://www.instagram.com/motor1com/" target="_blank"></a></li>
                                                                                                            <li><a title="YouTube" class="icon-youtube" href="https://www.youtube.com/user/worldcarfans" target="_blank"></a></li>
                                                                                                            <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                                                                                </ul>
                                        <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                        <li>
                                                            <a href="https://mailchi.mp/motor1.com/newsletter-signup" target="_blank">
                                    Newsletter                                </a>
                                                    </li>
                        <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/privacy-policy/">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">
                                                    <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                                                                                                                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                                                                            <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                                                                                <li class="rideapart"><a href="https://www.rideapart.com/" target="_blank">rideapart.com</a></li>
                            <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                                                
                    </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                     </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-close-delay="0.5" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/300613/axion-studio-camper-debut/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'300613',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/300613/axion-studio-camper-debut/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F300613%2Faxion-studio-camper-debut%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span><span class="count">1</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'300613',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/300613/axion-studio-camper-debut/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F300613%2Faxion-studio-camper-debut%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Axion+Studio+Camper+Lets+You+Sleep+On+Top+Of+Ram+Promaster&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'300613',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/300613/axion-studio-camper-debut/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F300613%2Faxion-studio-camper-debut%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'300613',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/300613/axion-studio-camper-debut/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F300613%2Faxion-studio-camper-debut%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=Axion+Studio+Camper+Lets+You+Sleep+On+Top+Of+Ram+Promaster&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'300613',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/300613/axion-studio-camper-debut/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F300613%2Faxion-studio-camper-debut%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FOj9be%2Fs4%2Fcarado-axion-studio-ram-promaster.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'300613',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/300613/axion-studio-camper-debut/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F300613%2Faxion-studio-camper-debut%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'300613',type_id:'1'" data-share-url="https://www.motor1.com/news/300613/axion-studio-camper-debut/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F300613%2Faxion-studio-camper-debut%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Axion%20Studio%20Camper%20Lets%20You%20Sleep%20On%20Top%20Of%20Ram%20Promaster"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"us","m1_page_content_id":300613,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ram"],"m1_models":["promaster"],"m1_categories":["official","recreational-vehicles"],"m1_body_types":["van"],"m1_model_segments":["m"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"us","m1_page_content_id":300613,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ram"],"m1_models":["promaster"],"m1_categories":["official","recreational-vehicles"],"m1_body_types":["van"],"m1_model_segments":["m"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"us","m1_page_content_id":300613,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ram"],"m1_models":["promaster"],"m1_categories":["official","recreational-vehicles"],"m1_body_types":["van"],"m1_model_segments":["m"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"us","m1_page_content_id":300613,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ram"],"m1_models":["promaster"],"m1_categories":["official","recreational-vehicles"],"m1_body_types":["van"],"m1_model_segments":["m"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"us","m1_page_content_id":300613,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["ram"],"m1_models":["promaster"],"m1_categories":["official","recreational-vehicles"],"m1_body_types":["van"],"m1_model_segments":["m"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

                            <script src="//js-sec.indexww.com/ht/p/187923-146671730310953.js" async></script>
                                <script type='text/javascript'>
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
            apstag.init({
                pubID: '8a32a57d-f11b-4262-9c67-ea4831cabcbc',
                adServer: 'googletag',
                //bidTimeout: 2e3
            });
        </script>
        



        <script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js" async></script>

    
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_231/design/build/jslangs/en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_231/design/dist/js/0_1e3fc5ad71427dbd030b.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_231/design/dist/js/2_1e3fc5ad71427dbd030b.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_231/design/dist/js/11_1e3fc5ad71427dbd030b.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'video',
            'pageId': 'index_articles_detail',
    }];
</script>

<!-- Google Tag Manager  -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>
<!-- End Google Tag Manager -->



<script type="application/ld+json">
    {
        "@type":"Organization",
        "name":"Motor1.com",
        "url":"https://www.motor1.com/",
        "sameAs": ["https://www.facebook.com/motor1com","https://twitter.com/motor1com","https://flipboard.com/@Motor1com","https://www.instagram.com/motor1com/","https://www.youtube.com/user/worldcarfans","https://www.motor1.com/rss/"],
        "logo":{
            "@type":"ImageObject",
            "url":"https://www.motor1.com/logo_square.png",
            "width":224,
            "height":224
        },
        "@context":"http:\/\/schema.org"
    }
</script>
</body>
</html>