<!DOCTYPE html><html  prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Lincoln Navigator Black Label Gets Custom Touch For Jay Leno At SEMA</title>
            <link href="/design/images/webapp/motor1/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
        <link href="/design/images/webapp/motor1/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
        <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />

    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_218/polymer2/locales1541074396/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

        

    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="Lincoln added a few minor color changes to create this special Navigator SUV for Jay Leno, which is being shown at SEMA in Las Vegas.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Lincoln Navigator Black Label Gets Custom Touch For Jay Leno At SEMA">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/274310/lincoln-navigator-jay-leno-sema/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/38o1X/s4/lincoln-navigator-black-label-custom.jpg">
<meta property="og:image:width" content="889">
<meta property="og:image:height" content="500">
<meta property="og:description" content="Lincoln added a few minor color changes to create this special Navigator SUV for Jay Leno, which is being shown at SEMA in Las Vegas.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Lincoln Navigator Black Label Gets Custom Touch For Jay Leno At SEMA">
<meta property="twitter:description" content="Lincoln added a few minor color changes to create this special Navigator SUV for Jay Leno, which is being shown at SEMA in Las Vegas.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/38o1X/s4/lincoln-navigator-black-label-custom.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/274310/lincoln-navigator-jay-leno-sema/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/274310/lincoln-navigator-jay-leno-sema/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/274310/lincoln-navigator-jay-leno-sema/" rel="canonical">
<link href="https://www.motor1.com/news/274310/lincoln-navigator-jay-leno-sema/amp/" rel="amphtml">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_218/design/dist/css/index_articles_detail_b054ae2695bc2def1c7178b13815f79c.css">    
    <script>
        window.isAuthorized = 0    </script>





<link rel="manifest" href="/manifest.json">
</head>
<body  class="nojs not-touch bgWhite lightHeader hangingHeader" data-spotim-id="" data-edtn="us" data-track-url="" >
<div data-role="page" id="page_index_articles_detail" class="root">

<div class="m1-header-ad">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":274310,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lincoln"],"m1_models":["navigator"],"m1_categories":["official","celebrity-entertainment"],"m1_tags":["jay leno","jay leno's garage"],"m1_autoshows":["sema-show"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1/us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":274310,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lincoln"],"m1_models":["navigator"],"m1_categories":["official","celebrity-entertainment"],"m1_tags":["jay leno","jay leno's garage"],"m1_autoshows":["sema-show"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1/us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":274310,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lincoln"],"m1_models":["navigator"],"m1_categories":["official","celebrity-entertainment"],"m1_tags":["jay leno","jay leno's garage"],"m1_autoshows":["sema-show"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home"></a>
                </div>
            </div>
            <div class="box-item-pre-left">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/?utm_campaign=top-nav " >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/?utm_campaign=top-nav " >
                Reviews            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/?utm_campaign=top-nav " >
                Features            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/?utm_campaign=top-nav " >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/?utm_campaign=top-nav " >
                Auto Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/?utm_campaign=top-nav " >
                Spy Shots            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/?utm_campaign=top-nav " >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/?utm_campaign=top-nav " >
                Supercars            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1?utm_campaign=top-nav " >
                All categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/?utm_campaign=top-nav " >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/?utm_campaign=top-nav " >
                Body styles            </a>
        </li>
                    <li class="left">
            <a href="/best-deal/?utm_campaign=top-nav " >
                Best car deals            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/?utm_campaign=top-nav " >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/?utm_campaign=top-nav " >
                Videos            </a>
        </li>
    </ul>            </div>
            <div class="box-item-right">
                                    <div class="m1-editions-switcher-m" data-hide-scroll="m1-scrollbar" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" data-hide-scroll="m1-scrollbar" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                            </div>
        </div>    
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Lincoln Navigator Black Label Gets Custom Touch For Jay Leno At SEMA","name":"Lincoln Navigator Black Label Gets Custom Touch For Jay Leno At SEMA","description":"It's a stealth celebrity transport.","author":{"@type":"Person","name":"Christopher Smith"},"url":"https:\/\/www.motor1.com\/news\/274310\/lincoln-navigator-jay-leno-sema\/","sameAs":["https:\/\/www.facebook.com\/motor1com","https:\/\/twitter.com\/motor1com","https:\/\/flipboard.com\/@Motor1com","https:\/\/plus.google.com\/105396976548837129217\/posts","https:\/\/www.instagram.com\/motor1com\/","https:\/\/www.youtube.com\/user\/worldcarfans"],"datePublished":"2018-11-01T16:11:27+00:00","dateModified":"2018-11-01T16:11:27+00:00","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/38o1X\/s1\/lincoln-navigator-black-label-custom.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.motor1.com\/news\/274310\/lincoln-navigator-jay-leno-sema\/"}</script>


    <div class="ready-center padg light">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/38o1X/s4/lincoln-navigator-black-label-custom.jpg" alt="Lincoln Navigator Black Label Gets Custom Touch For Jay Leno At SEMA" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/38o1X/s4/lincoln-navigator-black-label-custom.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/38o1X/s3/lincoln-navigator-black-label-custom.jpg);}}
@media only screen and (min-width : 1281px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/38o1X/s2/lincoln-navigator-black-label-custom.jpg);}}
@media only screen and (min-width : 1441px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/38o1X/s1/lincoln-navigator-black-label-custom.jpg);}}
@media only screen and (-webkit-min-device-pixel-ratio : 2), only screen and (min--moz-device-pixel-ratio : 2), only screen and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/38o1X/s2/lincoln-navigator-black-label-custom.jpg);}}
@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/38o1X/s1/lincoln-navigator-black-label-custom.jpg);}}
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>

            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                                <h1 class="m1-article-title">Lincoln Navigator Black Label Gets Custom Touch For Jay Leno At SEMA</h1>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="cpre-center breadcrumbs-box ntr">
        	<div class="carSpecs small">
		

		<div class="specs-list">
								<a style="background:#000000;color:#ffffff;" href="/news/category/official/" class="item cat-sticker cat-official"><span class="name">Official</span></a>
						</div>
	</div>
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/?utm_campaign=breadcrumb-nav">Home</a><span class="sep"></span><a href="/lincoln/?utm_campaign=breadcrumb-nav">Lincoln</a><span class="sep"></span><a href="/lincoln/navigator/?utm_campaign=breadcrumb-nav">Navigator</a><span class="sep"></span><a href="/lincoln/navigator/news/?utm_campaign=breadcrumb-nav">News</a>    </div>
    </div>


<div class="pre-center padding h-entry b-padding-skin" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">Lincoln Navigator Black Label Gets Custom Touch For Jay Leno At SEMA</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2018-11-01 16:11:27</span>

                    <a style="display: none" rel="self bookmark" href="https://www.motor1.com/news/274310/lincoln-navigator-jay-leno-sema/" class="permalink u-url">https://www.motor1.com/news/274310/lincoln-navigator-jay-leno-sema/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Lincoln Navigator                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                                                            
            Official, Celebrity / Entertainment, jay leno, jay leno's garage        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1541070687">
                    Nov 01, 2018                <span class="small">at</span> 11:11am    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/274310/lincoln-navigator-jay-leno-sema/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'274310',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/274310/lincoln-navigator-jay-leno-sema/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F274310%2Flincoln-navigator-jay-leno-sema%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'274310',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/274310/lincoln-navigator-jay-leno-sema/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F274310%2Flincoln-navigator-jay-leno-sema%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Lincoln+Navigator+Black+Label+Gets+Custom+Touch+For+Jay+Leno+At+SEMA&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'274310',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/274310/lincoln-navigator-jay-leno-sema/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F274310%2Flincoln-navigator-jay-leno-sema%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'274310',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/274310/lincoln-navigator-jay-leno-sema/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F274310%2Flincoln-navigator-jay-leno-sema%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=Lincoln+Navigator+Black+Label+Gets+Custom+Touch+For+Jay+Leno+At+SEMA&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'274310',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/274310/lincoln-navigator-jay-leno-sema/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F274310%2Flincoln-navigator-jay-leno-sema%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F38o1X%2Fs4%2Flincoln-navigator-black-label-custom.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'274310',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/274310/lincoln-navigator-jay-leno-sema/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F274310%2Flincoln-navigator-jay-leno-sema%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'274310',type_id:'1'" data-share-url="https://www.motor1.com/news/274310/lincoln-navigator-jay-leno-sema/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F274310%2Flincoln-navigator-jay-leno-sema%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Lincoln%20Navigator%20Black%20Label%20Gets%20Custom%20Touch%20For%20Jay%20Leno%20At%20SEMA"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                        
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/info/team/christopher-smith/">
			<img src="https://cdn.motor1.com/images/atr/RqA/s4/christopher-smith1.jpg" alt="Christopher Smith" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" itemprop="name" content="Christopher Smith" href="/info/team/christopher-smith/">Christopher Smith</a></span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>
            <div class="postContent content-wrapper" itemprop="articleBody">
                                    <h2 class="preview">
                        It's a stealth celebrity transport.                    </h2>
                                                                        <div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:250px;" data-dfp-code="M1/us/Mobile_Rectangle" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_page_content_id":274310,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lincoln"],"m1_models":["navigator"],"m1_categories":["official","celebrity-entertainment"],"m1_tags":["jay leno","jay leno's garage"],"m1_autoshows":["sema-show"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"inarticle-small-res"}'></div></div>                                <div class="postBody description e-content">
                                <p>We’re used to seeing some pretty intense performance machines in the vicinity of <a href="https://www.motor1.com/tag/jay%20leno/" target="_self">Jay Leno</a>, but the comedian and car connoisseur apparently has a taste for modern American luxury as well. Case-in-point, this mildly customized <a href="https://www.motor1.com/lincoln/navigator/" target="_self">Lincoln Navigator</a> that arrived in Las Vegas for display at this year’s <a href="https://www.motor1.com/auto-show/sema-show/" target="_self">SEMA Show</a>. If you think such a machine seems a bit tame for the insanity that is SEMA, you’re not wrong. However, <a href="https://www.motor1.com/lincoln/" target="_self">Lincoln</a> does offer quite a bit of personalization and customization through its Black Label line, and this celebrity-ordered <a href="https://www.motor1.com/body-styles/suv-crossover/" target="_self">SUV</a> goes a bit further yet.</p><div class="m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"1","m1_banner_place":"native","m1_edition":"us","m1_page_content_id":274310,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lincoln"],"m1_models":["navigator"],"m1_categories":["official","celebrity-entertainment"],"m1_tags":["jay leno","jay leno's garage"],"m1_autoshows":["sema-show"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"native"}'></div></div>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22274049%22%2C%22alias%22%3A%22ringbrothers-chevrolet-k5-blazer%22%2C%22title%22%3A%22Seak%20And%20Destroy%3A%20Ringbrothers%20Reveals%20Restomod%20K5%20Blazer%20At%20SEMA%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FrgB29%2Fs5%2Fdsc-3657-v1.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%2C%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22274020%22%2C%22alias%22%3A%22kia-telluride-concepts-sema%22%2C%22title%22%3A%22Kia%20Telluride%20Rolls%20Into%20SEMA%20With%204%20Capable%20Concepts%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FJ0P2X%2Fs5%2Fkia-telluride-sema-concepts.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%5D%7D">
<h2 class="trending-content_header">These SEMA SUVs command a bit more attention:</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="https://www.motor1.com/news/274049/ringbrothers-chevrolet-k5-blazer/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/rgB29/s5/dsc-3657-v1.jpg" /></span><span class="title-related-item">Seak And Destroy: Ringbrothers Reveals Restomod K5 Blazer At SEMA</span></a></div>
<div class="related-item"><a href="https://www.motor1.com/news/274020/kia-telluride-concepts-sema/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/J0P2X/s5/kia-telluride-sema-concepts.jpg" /></span><span class="title-related-item">Kia Telluride Rolls Into SEMA With 4 Capable Concepts</span></a></div>
</div>
</section>
<p>The posh Navigator starts life with the Black Label Yacht Club theme, which includes a Chroma Crystal Blue exterior with more blue inside in contrasting light and dark shades. From there, Galpin Motors &amp; Auto Sports in Van Nuys performed additional customization that, according to Lincoln, stays “on point” with the brand. The exterior receives a two-tone repaint with a dark tint to the windows – a Hollywood must-have feature for hiding from the paparazzi. Continuing with the darker theme, chrome accents on the exterior are toned down, and the Navigator is fitted with distinctive turbine wheels. Inside sees the aforementioned color accents, along with a bit more leather infused into the cockpit.</p>
<div
         class="msnt-photo-thumb-gallery inline " >
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/38o1X/s3/lincoln-navigator-black-label-custom.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/3358182/lincoln-navigator-black-label-custom/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture>
                     <source srcset="https://cdn.motor1.com/images/mgl/38o1X/s1/lincoln-navigator-black-label-custom.jpg" media="(min-width: 1025px)">
                     <img src="https://cdn.motor1.com/images/mgl/38o1X/s3/lincoln-navigator-black-label-custom.jpg" alt="Lincoln Navigator Black Label Custom">
                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">5</span> <span class="label">Photos</span></div>    
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='3358182,3358183,3358184,3358185,3358186' data-galleryid='633103'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3358182/lincoln-navigator-black-label-custom/"
                data-thumb="https://cdn.motor1.com/images/mgl/38o1X/s5/lincoln-navigator-black-label-custom.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/38o1X/s1/lincoln-navigator-black-label-custom.jpg"
                data-sub-html="Lincoln Navigator Black Label Custom"                data-entity-id="3358182" 
                                >
                                                                            <meta itemprop="name" content="Lincoln Navigator Black Label Custom">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/38o1X/s1/lincoln-navigator-black-label-custom.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3358182/lincoln-navigator-black-label-custom/">
                        <img src="https://cdn.motor1.com/images/mgl/38o1X/s5/lincoln-navigator-black-label-custom.jpg" alt="Lincoln Navigator Black Label Custom">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3358183/lincoln-navigator-black-label-custom/"
                data-thumb="https://cdn.motor1.com/images/mgl/g1p0o/s5/lincoln-navigator-black-label-custom.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/g1p0o/s1/lincoln-navigator-black-label-custom.jpg"
                data-sub-html="Lincoln Navigator Black Label Custom"                data-entity-id="3358183" 
                                >
                                                                            <meta itemprop="name" content="Lincoln Navigator Black Label Custom">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/g1p0o/s1/lincoln-navigator-black-label-custom.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3358183/lincoln-navigator-black-label-custom/">
                        <img src="https://cdn.motor1.com/images/mgl/g1p0o/s5/lincoln-navigator-black-label-custom.jpg" alt="Lincoln Navigator Black Label Custom">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3358184/lincoln-navigator-black-label-custom/"
                data-thumb="https://cdn.motor1.com/images/mgl/yq0gK/s5/lincoln-navigator-black-label-custom.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/yq0gK/s1/lincoln-navigator-black-label-custom.jpg"
                data-sub-html="Lincoln Navigator Black Label Custom"                data-entity-id="3358184" 
                                >
                                                                            <meta itemprop="name" content="Lincoln Navigator Black Label Custom">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/yq0gK/s1/lincoln-navigator-black-label-custom.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3358184/lincoln-navigator-black-label-custom/">
                        <img src="https://cdn.motor1.com/images/mgl/yq0gK/s5/lincoln-navigator-black-label-custom.jpg" alt="Lincoln Navigator Black Label Custom">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3358185/lincoln-navigator-black-label-custom/"
                data-thumb="https://cdn.motor1.com/images/mgl/J0484/s5/lincoln-navigator-black-label-custom.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/J0484/s1/lincoln-navigator-black-label-custom.jpg"
                data-sub-html="Lincoln Navigator Black Label Custom"                data-entity-id="3358185" 
                                >
                                                                            <meta itemprop="name" content="Lincoln Navigator Black Label Custom">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/J0484/s1/lincoln-navigator-black-label-custom.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3358185/lincoln-navigator-black-label-custom/">
                        <img src="https://cdn.motor1.com/images/mgl/J0484/s5/lincoln-navigator-black-label-custom.jpg" alt="Lincoln Navigator Black Label Custom">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3358186/lincoln-navigator-black-label-custom/"
                data-thumb="https://cdn.motor1.com/images/mgl/wnOoV/s5/lincoln-navigator-black-label-custom.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/wnOoV/s1/lincoln-navigator-black-label-custom.jpg"
                data-sub-html="Lincoln Navigator Black Label Custom"                data-entity-id="3358186" 
                                >
                                                                            <meta itemprop="name" content="Lincoln Navigator Black Label Custom">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/wnOoV/s1/lincoln-navigator-black-label-custom.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3358186/lincoln-navigator-black-label-custom/">
                        <img src="https://cdn.motor1.com/images/mgl/wnOoV/s5/lincoln-navigator-black-label-custom.jpg" alt="Lincoln Navigator Black Label Custom">
                    </a>
                            </span>
                    </div>
   
</div>

<p>“Lincoln Navigator has an incredibly strong presence,” says Robert Parker, director of marketing, sales, and service for Lincoln. “Even after adding personalized touches through the customization process, it remains instantly recognizable as a Lincoln.”</p><div class="m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1/us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","m1_banner_place":"native","m1_edition":"us","m1_page_content_id":274310,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lincoln"],"m1_models":["navigator"],"m1_categories":["official","celebrity-entertainment"],"m1_tags":["jay leno","jay leno's garage"],"m1_autoshows":["sema-show"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"native"}'></div></div>
<p>The SUV’s powertrain is left untouched, but when you literally have a car with a freaking tank engine in your garage, there isn’t really a need to go mod-crazy on your daily driver. Still, the Navigator isn’t a slouch with 450 horsepower on-tap from the 3.5-liter EcoBoost V6. </p>
<p>The new Leno-approved Navigator is holding station with the former talk-show host at SEMA through November 2.</p>
<p><em><strong>Source:</strong> Lincoln</em></p>                </div>
                                
                                
                                
                                
                                    <div style="margin-top:25px;">
                                                <div class="buttons center pb">
                            <span class="button" data-value="pressReleaseBox" data-button data-id="toggleBox"><span class="active">Hide press release</span><span class="passive">Show press release</span></span>
                        </div>
                        <div class="pressRelease content-wrapper disabled" data-button-target="pressReleaseBox">
                            <h1 class="page-header">LINCOLN BLACK LABEL NAVIGATOR CUSTOMIZED FOR JAY LENO MAKES DEBUT AT JAY’S GARAGE STAND AT 2018 SEMA</h1>
<p> </p>
<ul>
<li>Long-wheelbase Lincoln Black Label Navigator was specially ordered and customized for celebrity car enthusiast Jay Leno</li>
<li>The personalization, both exterior and interior, was done to amplify and accentuate the natural attributes of Lincoln Navigator, showing clients the wealth of possibilities customization can bring</li>
<li>Customizations were designed by Lincoln Design Studio and completed by Galpin Motors &amp; Auto Sports out of Van Nuys, California</li>
</ul>
<p><strong>LAS VEGAS, Oct. 30, 2018</strong> – A customized Lincoln Black Label Navigator, specially ordered by Jay Leno, will make its debut and share center stage with the noted car enthusiast at this year’s SEMA show, which runs through Nov. 2.</p>
<p>This long-wheelbase Lincoln Navigator, with its spacious interior and sleek, powerful lines, will be the only vehicle at the Jay Leno’s Garage Advanced Vehicle Care show stand. It has been customized by Van Nuys, California-based Galpin Motors &amp; Auto Sports under the direction of the Lincoln Design Studio.</p>
<p>“Lincoln Navigator has an incredibly strong presence,” says Robert Parker, director of marketing, sales and service for The Lincoln Motor Company. “Even after adding personalized touches through the customization process, it remains instantly recognizable as a Lincoln.”</p>
<p>The vehicle features a Chroma Crystal Blue exterior with a Lincoln Black Label Yacht Club theme inside. This traditional theme, one of the most popular selections for Navigator buyers, showcases Coastal Blue Venetian and Blue Bay Alpine leather.</p>
<p>The personalization stays on point with the Lincoln brand, says Lincoln Chief Designer Earl Lucas. Exterior customizations include a two-tone body color repaint, the addition of darker privacy glass with a smoky tint, darker chrome accents and distinctive wheels. Inside, changes include new seating color accents, the wrapping of additional touch points in supple Venetian leather and special backlit sill plates, to name a few.</p>
<p>“Lincoln is always about quiet confidence,” Lucas says. “It’s not about being ostentatious. At Lincoln, we always seduce, never attack. These changes just show possibilities – they simply serve to highlight what’s already there.”</p>
<p>The Navigator can be seen at SEMA booth 10012.</p>
<p>The Navigator isn’t Leno’s first foray into Lincoln ownership. Earlier this year, he bought an unrestored one-owner 1966 Lincoln Continental that he featured on his show.</p>
<p>“As an automotive enthusiast and historian, I’ve been a fan of Lincoln ever since Edsel Ford created the Continental,” Leno says. “Edsel had a reputation for creating iconic and timeless designs.”</p>
<p>The late Edsel Ford, only son of Henry Ford, served as president of Lincoln in 1922.</p>                        </div>
                    </div>
                            </div>
        </div>
        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu_first","m1_edition":"us","m1_page_content_id":274310,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lincoln"],"m1_models":["navigator"],"m1_categories":["official","celebrity-entertainment"],"m1_tags":["jay leno","jay leno's garage"],"m1_autoshows":["sema-show"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"sidebar"}'></div></div>                                    
            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>    

                                
                            <div class="trending-content">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/273890/ford-mustang-four-door/?utm_campaign=trending">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/OmYpY/s6/ford-mustang-four-door-sedan.jpg" alt="Not Into SUVs? Ford Allegedly Planning A V8 Four-Door Mustang"/>
                            </a>
                            <a class="trending-content_link" href="/news/273890/ford-mustang-four-door/?utm_campaign=trending">Not Into SUVs? Ford Allegedly Planning A V8 Four-Door Mustang</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/274067/mercedes-amg-new-base-model/?utm_campaign=trending">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/38M06/s6/mercedes-amg-gt-base-model-spy-photo.jpg" alt="Mercedes-AMG GT New Six-Cylinder Base Model Spotted From Afar"/>
                            </a>
                            <a class="trending-content_link" href="/news/274067/mercedes-amg-new-base-model/?utm_campaign=trending">Mercedes-AMG GT New Six-Cylinder Base Model Spotted From Afar</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/274218/land-rover-defender-sport-2026/?utm_campaign=trending">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/9JBVy/s6/2019-land-rover-defender-spy-photo.jpg" alt="Report: The Land Rover Defender Sport Is Coming… In 2026"/>
                            </a>
                            <a class="trending-content_link" href="/news/274218/land-rover-defender-sport-2026/?utm_campaign=trending">Report: The Land Rover Defender Sport Is Coming… In 2026</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/274175/lexus-lx-inspiration-series-la/?utm_campaign=trending">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/1XMVw/s6/2019-lexus-lx-inspiration-series.jpg" alt="2019 Lexus LX Fails To Inspire With LA-Bound Inspiration Series"/>
                            </a>
                            <a class="trending-content_link" href="/news/274175/lexus-lx-inspiration-series-la/?utm_campaign=trending">2019 Lexus LX Fails To Inspire With LA-Bound Inspiration Series</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/features/274204/terrible-cars-2018-sema/?utm_campaign=trending">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/o8Vq4/s6/sema-terrible.jpg" alt="6 Terrible Tuned Cars From SEMA 2018"/>
                            </a>
                            <a class="trending-content_link" href="/features/274204/terrible-cars-2018-sema/?utm_campaign=trending">6 Terrible Tuned Cars From SEMA 2018</a>
                        </div>
                                    </div>
                                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":274310,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lincoln"],"m1_models":["navigator"],"m1_categories":["official","celebrity-entertainment"],"m1_tags":["jay leno","jay leno's garage"],"m1_autoshows":["sema-show"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile white-bg">
                


            <div class="m1-find-vehicle-eu collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>                </div>
        

    <div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="us">

        <div class="content-area">
            <div class="content-area-box">
                                    <div class="trending-content b-m-padding b-padding trending-content_mobile">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/273890/ford-mustang-four-door/?utm_campaign=trending">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/OmYpY/s6/ford-mustang-four-door-sedan.jpg" alt="Not Into SUVs? Ford Allegedly Planning A V8 Four-Door Mustang"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/273890/ford-mustang-four-door/?utm_campaign=trending">Not Into SUVs? Ford Allegedly Planning A V8 Four-Door Mustang</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/274067/mercedes-amg-new-base-model/?utm_campaign=trending">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/38M06/s6/mercedes-amg-gt-base-model-spy-photo.jpg" alt="Mercedes-AMG GT New Six-Cylinder Base Model Spotted From Afar"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/274067/mercedes-amg-new-base-model/?utm_campaign=trending">Mercedes-AMG GT New Six-Cylinder Base Model Spotted From Afar</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/274218/land-rover-defender-sport-2026/?utm_campaign=trending">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/9JBVy/s6/2019-land-rover-defender-spy-photo.jpg" alt="Report: The Land Rover Defender Sport Is Coming… In 2026"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/274218/land-rover-defender-sport-2026/?utm_campaign=trending">Report: The Land Rover Defender Sport Is Coming… In 2026</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/274175/lexus-lx-inspiration-series-la/?utm_campaign=trending">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/1XMVw/s6/2019-lexus-lx-inspiration-series.jpg" alt="2019 Lexus LX Fails To Inspire With LA-Bound Inspiration Series"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/274175/lexus-lx-inspiration-series-la/?utm_campaign=trending">2019 Lexus LX Fails To Inspire With LA-Bound Inspiration Series</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/features/274204/terrible-cars-2018-sema/?utm_campaign=trending">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/o8Vq4/s6/sema-terrible.jpg" alt="6 Terrible Tuned Cars From SEMA 2018"/>
                                    </a>
                                    <a class="trending-content_link" href="/features/274204/terrible-cars-2018-sema/?utm_campaign=trending">6 Terrible Tuned Cars From SEMA 2018</a>
                                </div>
                                                </div>
                
                            </div>
            <div class="sidebar">
                <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":274310,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lincoln"],"m1_models":["navigator"],"m1_categories":["official","celebrity-entertainment"],"m1_tags":["jay leno","jay leno's garage"],"m1_autoshows":["sema-show"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":274310,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lincoln"],"m1_models":["navigator"],"m1_categories":["official","celebrity-entertainment"],"m1_tags":["jay leno","jay leno's garage"],"m1_autoshows":["sema-show"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"sidebar"}'></div></div>                </div>
            </div>
            <div class="clear"></div>
        </div>


                            <!-- <div class="legatus-wrapper">
            </div> -->
        
                

                        <script type="text/javascript">
                    amzn_assoc_placement = "adunit0";
                    amzn_assoc_search_bar = "true";
                    amzn_assoc_tracking_id = "motor1.com-20";
                    amzn_assoc_search_bar_position = "bottom";
                    amzn_assoc_ad_mode = "search";
                    amzn_assoc_ad_type = "smart";
                    amzn_assoc_marketplace = "amazon";
                    amzn_assoc_region = "US";
                    amzn_assoc_title = "Shop Related Products";
                    amzn_assoc_default_search_phrase = "Lincoln Navigator";
                    amzn_assoc_default_category = "Automotive";
                    amzn_assoc_linkid = "81b3417a9e18b5b7b22bc450f9044d62";
                    amzn_assoc_default_browse_node = "15684181";
                </script>
            <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
        
                    <div class="zergnet-wrapper" 
                data-paidIdAbove="64661" 
                data-paidIdBelow="64663">
            </div>
        
        
        
                                </div>
    
<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":274310,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lincoln"],"m1_models":["navigator"],"m1_categories":["official","celebrity-entertainment"],"m1_tags":["jay leno","jay leno's garage"],"m1_autoshows":["sema-show"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/official/">Official</a>
                                                                            <a href="/news/category/celebrity-entertainment/">Celebrity / Entertainment</a>
                                                                    </div></td>
                        </tr>
                                                                <tr>
                            <td>Auto Show</td>
                            <td><div class="list">
                                                                            <a href="/auto-show/sema-show/">SEMA Show</a>
                                                                    </div></td>
                        </tr>
                                                                <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/jay%20leno/">jay leno</a>
                                                                            <a href="/tag/jay%20leno's%20garage/">jay leno's garage</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                <tr>
                            <td>Make</td>
                            <td><div class="list">
                                                                            <a href="/lincoln/">Lincoln</a>
                                                                    </div></td>
                        </tr>
                                                                <tr>
                            <td>Model</td>
                            <td><div class="list">
                                                                            <a href="/lincoln/navigator/">Navigator</a>
                                                                    </div></td>
                        </tr>
                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>



<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1/us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":274310,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lincoln"],"m1_models":["navigator"],"m1_categories":["official","celebrity-entertainment"],"m1_tags":["jay leno","jay leno's garage"],"m1_autoshows":["sema-show"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1/us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":274310,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lincoln"],"m1_models":["navigator"],"m1_categories":["official","celebrity-entertainment"],"m1_tags":["jay leno","jay leno's garage"],"m1_autoshows":["sema-show"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1/us/Super" data-width="970" data-height="90" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":274310,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lincoln"],"m1_models":["navigator"],"m1_categories":["official","celebrity-entertainment"],"m1_tags":["jay leno","jay leno's garage"],"m1_autoshows":["sema-show"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1/us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_page_content_id":274310,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lincoln"],"m1_models":["navigator"],"m1_categories":["official","celebrity-entertainment"],"m1_tags":["jay leno","jay leno's garage"],"m1_autoshows":["sema-show"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
            <form class="m1-search-form" action="/search/" method="GET">
                <input class="m1-search-form-text" type="search" name="q" value="" placeholder="I'm looking for..." autocomplete="off" />
                <button class="m1-search-form-button icon-search" type="submite"></button>
            </form>
        </div>
        <div class="m1-left-side-box">
            
            <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/?utm_campaign=burger-nav " >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/?utm_campaign=burger-nav " >
                Reviews            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/?utm_campaign=burger-nav " >
                Features            </a>
        </li>
                    <li class="grand top">
            <a href="/makes/?utm_campaign=burger-nav " >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/auto-shows/?utm_campaign=burger-nav " >
                Auto Shows            </a>
        </li>
                    <li class="left">
            <a href="/news/category/spy-photos/?utm_campaign=burger-nav " >
                Spy Shots            </a>
        </li>
                    <li class="left">
            <a href="/news/category/concept-car/?utm_campaign=burger-nav " >
                Concept Cars            </a>
        </li>
                    <li class="left">
            <a href="/news/category/supercars/?utm_campaign=burger-nav " >
                Supercars            </a>
        </li>
                    <li class="left">
            <a href="/news/?sc=1?utm_campaign=burger-nav " >
                All categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/?utm_campaign=burger-nav " >
                Makes            </a>
        </li>
                    <li class="left">
            <a href="/body-styles/?utm_campaign=burger-nav " >
                Body styles            </a>
        </li>
                    <li class="left">
            <a href="/best-deal/?utm_campaign=burger-nav " >
                Best car deals            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/?utm_campaign=burger-nav " >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/?utm_campaign=burger-nav " >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                        <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-button="" data-hide-scroll="m1-scrollbar" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                                                                <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li><a title="Instagram" class="icon-instagram" href="https://www.instagram.com/motor1com/" target="_blank"></a></li>
                                                                                                            <li><a title="YouTube" class="icon-youtube" href="https://www.youtube.com/user/worldcarfans" target="_blank"></a></li>
                                                                                                            <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                                                                                </ul>
                                        <ul class="m1-info-menu">
                        <li><a href="/info/about-us/?utm_campaign=about-this-nav">About Us</a></li>
                        <li>
                                                            <a href="https://mailchi.mp/motor1.com/newsletter-signup?utm_campaign=about-this-nav" target="_blank">
                                    Newsletter                                </a>
                                                    </li>
                        <li><a href="/info/contact/?utm_campaign=about-this-nav">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/?utm_campaign=about-this-nav">Tip us</a></li>
                        <li><a href="/info/privacy-policy/?utm_campaign=about-this-nav">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/?utm_campaign=about-this-nav">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">
                                                    <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                                                                                                                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                                                                            <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                                                                                <li class="rideapart"><a href="https://www.rideapart.com/" target="_blank">rideapart.com</a></li>
                            <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                                                
                                                
                    </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2018 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                 </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-hide-scroll="m1-scrollbar" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
    user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
    edition="us"
    oem-url="/buy/new/lead/"
    vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/274310/lincoln-navigator-jay-leno-sema/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'274310',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/274310/lincoln-navigator-jay-leno-sema/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F274310%2Flincoln-navigator-jay-leno-sema%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'274310',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/274310/lincoln-navigator-jay-leno-sema/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F274310%2Flincoln-navigator-jay-leno-sema%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Lincoln+Navigator+Black+Label+Gets+Custom+Touch+For+Jay+Leno+At+SEMA&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'274310',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/274310/lincoln-navigator-jay-leno-sema/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F274310%2Flincoln-navigator-jay-leno-sema%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'274310',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/274310/lincoln-navigator-jay-leno-sema/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F274310%2Flincoln-navigator-jay-leno-sema%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=Lincoln+Navigator+Black+Label+Gets+Custom+Touch+For+Jay+Leno+At+SEMA&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'274310',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/274310/lincoln-navigator-jay-leno-sema/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F274310%2Flincoln-navigator-jay-leno-sema%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F38o1X%2Fs4%2Flincoln-navigator-black-label-custom.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'274310',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/274310/lincoln-navigator-jay-leno-sema/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F274310%2Flincoln-navigator-jay-leno-sema%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'274310',type_id:'1'" data-share-url="https://www.motor1.com/news/274310/lincoln-navigator-jay-leno-sema/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F274310%2Flincoln-navigator-jay-leno-sema%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Lincoln%20Navigator%20Black%20Label%20Gets%20Custom%20Touch%20For%20Jay%20Leno%20At%20SEMA"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1/us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"m1_banner_place":"outstream","m1_edition":"us","m1_page_content_id":274310,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lincoln"],"m1_models":["navigator"],"m1_categories":["official","celebrity-entertainment"],"m1_tags":["jay leno","jay leno's garage"],"m1_autoshows":["sema-show"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay","m1_edition":"us","m1_page_content_id":274310,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lincoln"],"m1_models":["navigator"],"m1_categories":["official","celebrity-entertainment"],"m1_tags":["jay leno","jay leno's garage"],"m1_autoshows":["sema-show"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay2","m1_edition":"us","m1_page_content_id":274310,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lincoln"],"m1_models":["navigator"],"m1_categories":["official","celebrity-entertainment"],"m1_tags":["jay leno","jay leno's garage"],"m1_autoshows":["sema-show"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay3","m1_edition":"us","m1_page_content_id":274310,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lincoln"],"m1_models":["navigator"],"m1_categories":["official","celebrity-entertainment"],"m1_tags":["jay leno","jay leno's garage"],"m1_autoshows":["sema-show"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1/us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay4","m1_edition":"us","m1_page_content_id":274310,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["lincoln"],"m1_models":["navigator"],"m1_categories":["official","celebrity-entertainment"],"m1_tags":["jay leno","jay leno's garage"],"m1_autoshows":["sema-show"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js" async></script>

<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_218/design/build/jslangs/en_US_2998eb8f03e0daaac8543f54a7353a78.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_218/design/dist/js/multi_common_chunk_0_487de82e9b9eae1e9567.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_218/design/dist/js/multi_common_chunk_3_487de82e9b9eae1e9567.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_218/design/dist/js/multi_common_chunk_5_487de82e9b9eae1e9567.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_218/design/dist/js/multi_common_chunk_6_487de82e9b9eae1e9567.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_218/design/dist/js/multi_common_chunk_8_487de82e9b9eae1e9567.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_218/design/dist/js/multi_common_chunk_1_487de82e9b9eae1e9567.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_218/design/dist/js/index_articles_detail_487de82e9b9eae1e9567.js"></script>



<script>
gtmDataLayer = [{
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'pageId': 'index_articles_detail',
    }];
</script>


<!-- Google Tag Manager  -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>
<!-- End Google Tag Manager -->
 


</body>
</html>