<!DOCTYPE html><html  prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>We Badly Want This Porsche 935 Targa Road Car To Happen</title>
            <link href="/design/images/webapp/motor1/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
        <link href="/design/images/webapp/motor1/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/motor1/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
        <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />

    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_208/polymer2/locales1538994356/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":1,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
        <link href="https://icdn-1.motor1.com/custom/share/lot-linx-car.css" media="screen" rel="stylesheet" type="text/css">
    
        

    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="Unfortunately, given its track-only nature, it’s safe to assume no further modifications of the modern-day Moby Dick will be released in the future. ">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="We Badly Want This Porsche 935 Targa Road Car To Happen">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/268993/porsche-935-targa-rendering/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/B6R4j/s4/porsche-935-targa-rendering.jpg">
<meta property="og:image:width" content="889">
<meta property="og:image:height" content="500">
<meta property="og:description" content="Unfortunately, given its track-only nature, it’s safe to assume no further modifications of the modern-day Moby Dick will be released in the future. ">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="We Badly Want This Porsche 935 Targa Road Car To Happen">
<meta property="twitter:description" content="Unfortunately, given its track-only nature, it’s safe to assume no further modifications of the modern-day Moby Dick will be released in the future. ">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/B6R4j/s4/porsche-935-targa-rendering.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/268993/porsche-935-targa-rendering/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/268993/porsche-935-targa-rendering/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/268993/porsche-935-targa-rendering/" rel="canonical">
<link href="https://www.motor1.com/news/268993/porsche-935-targa-rendering/amp/" rel="amphtml">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_208/design/dist/css/index_articles_detail_d856680ec3576590607cd756ceb25abd.css">    

<!--    --><!---->
<!--    -->


    <script>
        window.isAuthorized = 0    </script>





<link rel="manifest" href="/manifest.json">
</head>
<body  class="nojs not-touch bgWhite" data-spotim-id="" data-edtn="us" data-track-url="" >
<div data-role="page" id="page_index_articles_detail" class="root">

<div class="m1-header-ad">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1_Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":268993,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["911-gt2-rs"],"m1_categories":["renderings"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1_Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":268993,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["911-gt2-rs"],"m1_categories":["renderings"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1_Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":268993,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["911-gt2-rs"],"m1_categories":["renderings"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi><span></span></div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home"></a>
                </div>
            </div>
            <div class="box-item-pre-left">
                <ul class="m1-navigation-main print-hide">
                                    <li class="grand top left mobile">
                                    <a href="/news/">
                        News                    </a>
                            </li>
                                        <li class="grand top left mobile">
                                    <a href="/reviews/">
                        Reviews                    </a>
                            </li>
                                        <li class="grand top left mobile">
                                    <a href="/features/">
                        Features                    </a>
                            </li>
                                        <li class="grand top">
                                    <a href="/makes/">
                        Makes                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/auto-shows/">
                        Auto Shows                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/spy-photos/">
                        Spy Shots                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/concept-car/">
                        Concept Cars                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/supercars/">
                        Supercars                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/?sc=1">
                        All categories                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/makes/">
                        Makes                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/body-styles/">
                        Body styles                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/best-deal/">
                        Best car deals                    </a>
                            </li>
                                        <li class="photos ico left">
                                    <a href="/photos/">
                        Photos                    </a>
                            </li>
                                        <li class="videos ico left">
                                    <a href="/videos/">
                        Videos                    </a>
                            </li>
            </ul>            </div>
            <div class="box-item-right">
                                    <div class="m1-editions-switcher-m" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                            </div>
        </div>    
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"We Badly Want This Porsche 935 Targa Road Car To Happen","name":"We Badly Want This Porsche 935 Targa Road Car To Happen","description":"It won't, but at least we can dream a bit.","author":{"@type":"Person","name":"Anthony Karr"},"url":"https:\/\/www.motor1.com\/news\/268993\/porsche-935-targa-rendering\/","datePublished":"2018-10-09T09:50:05+00:00","dateModified":"2018-10-09T09:50:05+00:00","publisher":{"@type":"Organization","name":"Motor1.com","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"325","height":"90"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/B6R4j\/s1\/porsche-935-targa-rendering.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.motor1.com\/news\/268993\/porsche-935-targa-rendering\/"}</script>



        <div class="dpre-center g-padding t-padding breadcrumbs-box breadcrumbs-box-article-video">        <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/porsche/">Porsche</a><span class="sep"></span><a href="/porsche/911-gt2-rs/">911 GT2 RS</a><span class="sep"></span><a href="/porsche/911-gt2-rs/news/">News</a>    </div>
</div>
    
        <div class="cpre-center top b-padding-skin">
            <div class="content-header">
                <h1 class="mbn">We Badly Want This Porsche 935 Targa Road Car To Happen</h1>
            </div>
        </div>
    
        <div class="cpre-center car-specs-box">
            	<div class="carSpecs small">
		

		<div class="specs-list">
								<a style="background:#ff0000;color:#ffffff;" href="/news/category/renderings/" class="item cat-sticker cat-renderings"><span class="name">Renderings</span></a>
						</div>
	</div>
        </div>
        <div class="kpre-center videoBoxArticle">
            
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>            <div class="video-player">
                <iframe width="560" height="315" src="https://www.youtube.com/embed/_ZYQkqpGzpQ" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>            </div>
        </div>


<div class="pre-center padding h-entry b-padding-skin" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">We Badly Want This Porsche 935 Targa Road Car To Happen</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2018-10-09 09:50:05</span>

                    <a style="display: none" rel="self bookmark" href="https://www.motor1.com/news/268993/porsche-935-targa-rendering/" class="permalink u-url">https://www.motor1.com/news/268993/porsche-935-targa-rendering/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Porsche 911 GT2 RS                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                    
            Renderings        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1539060605">
                    Oct 09, 2018                <span class="small">at</span> 4:50am    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/268993/porsche-935-targa-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'268993',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/268993/porsche-935-targa-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F268993%2Fporsche-935-targa-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'268993',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/268993/porsche-935-targa-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F268993%2Fporsche-935-targa-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=We+Badly+Want+This+Porsche+935+Targa+Road+Car+To+Happen&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'268993',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/268993/porsche-935-targa-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F268993%2Fporsche-935-targa-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'268993',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/268993/porsche-935-targa-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F268993%2Fporsche-935-targa-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=We+Badly+Want+This+Porsche+935+Targa+Road+Car+To+Happen&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'268993',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/268993/porsche-935-targa-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F268993%2Fporsche-935-targa-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FB6R4j%2Fs4%2Fporsche-935-targa-rendering.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'268993',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/268993/porsche-935-targa-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F268993%2Fporsche-935-targa-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'268993',type_id:'1'" data-share-url="https://www.motor1.com/news/268993/porsche-935-targa-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F268993%2Fporsche-935-targa-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=We%20Badly%20Want%20This%20Porsche%20935%20Targa%20Road%20Car%20To%20Happen"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                        
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/info/team/anthony-karr/">
			<img src="https://cdn.motor1.com/images/atr/24/s2/anthony-karr1.jpg" alt="Anthony Karr" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" itemprop="name" content="Anthony Karr" href="/info/team/anthony-karr/">Anthony Karr</a></span>, <span class="mood">Editor</span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>
            <div class="postContent content-wrapper" itemprop="articleBody">
                                    <h2 class="preview">
                        It won't, but at least we can dream a bit.                    </h2>
                                                                        <div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:250px;" data-dfp-code="M1_Mobile_Rectangle" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_page_content_id":268993,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["911-gt2-rs"],"m1_categories":["renderings"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"inarticle-small-res"}'></div></div>                                <div class="postBody description e-content">
                                <p>Late last month, <a href="https://www.motor1.com/porsche/" target="_self">Porsche</a> took us by surprise by <a href="https://www.motor1.com/news/267684/porsche-935-retro-race-car/" target="_self">unveiling the stunning Porsche 935</a> limited to just 77 examples for the whole world. At €700,000 (approximately $814,000 at the current exchange rates) a pop in Europe, it’s not what you would call an affordable supercar, but who cares when it’s so amazing.</p><div class="m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1_Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"1","m1_banner_place":"native","m1_edition":"us","m1_page_content_id":268993,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["911-gt2-rs"],"m1_categories":["renderings"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"native"}'></div></div>
<p>Given its track-only nature, it’s safe to assume no further modifications will be released in the future. That’s sad, but designer Jan Peisert is here to help with a virtual Targa makeover. It will definitely remain just a drawing, but let’s dream about a modern-day, open-top Moby Dick at least for a couple of minutes.</p>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22267684%22%2C%22alias%22%3A%22porsche-935-retro-race-car%22%2C%22title%22%3A%22Das%20Heinie%3A%20Porsche%20935%20Revs%20Our%20Heart%20With%20Retro%20Cues%2C%20700%20HP%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F0A0L9%2Fs5%2Fporsche-935.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%2C%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22267875%22%2C%22alias%22%3A%222019-porsche-935-engine-sound%22%2C%22title%22%3A%22Hear%20The%20Porsche%20935%20Play%20Its%20Raspy%20Soundtrack%20At%20Laguna%20Seca%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FJ0jlX%2Fs5%2F2019-porsche-935-race-car.jpg%22%7D%2C%22is_video%22%3A%221%22%7D%5D%7D">
<h2 class="trending-content_header">Discover the real-world 935:</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="https://www.motor1.com/news/267684/porsche-935-retro-race-car/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/0A0L9/s5/porsche-935.jpg" /></span><span class="title-related-item">Das Heinie: Porsche 935 Revs Our Heart With Retro Cues, 700 HP</span></a></div>
<div class="related-item"><a href="https://www.motor1.com/news/267875/2019-porsche-935-engine-sound/"><span class="related-item-img"><span class="icon play">⠀</span><img src="https://cdn.motor1.com/images/mgl/J0jlX/s5/2019-porsche-935-race-car.jpg" /></span><span class="title-related-item">Hear The Porsche 935 Play Its Raspy Soundtrack At Laguna Seca</span></a></div>
</div>
</section>
<p>Turning the 935 into a proper road-legal convertible may seem like an easy task when you are a Photoshop guru, but the reality is different. Peisert removes the roof of the vehicle and replaces the A and B pillars with components from a 911 Targa. Then, he tweaks some of the aerodynamic details and removes the decals to give the vehicle a more production-ready design. Thankfully, the massive fixed rear spoiler, one of our favorite details about the 935, remains untouched.</p><div class="m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1_Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","m1_banner_place":"native","m1_edition":"us","m1_page_content_id":268993,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["911-gt2-rs"],"m1_categories":["renderings"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"native"}'></div></div>
<section contenteditable="false" draggable="true" data-widget="compare-images" data-split-vertical="1">
<section contenteditable="false" data-widget="image" data-id="3278054"><img draggable="false" src="https://cdn.motor1.com/images/mgl/B64GR/s3/porsche-935.jpg" alt="Porsche 935" /></section>
<section contenteditable="false" data-widget="image" data-id="3302359"><img draggable="false" src="https://cdn.motor1.com/images/mgl/o8r7E/s3/porsche-935-targa-rendering.jpg" alt="Porsche 935 Targa rendering" /></section>
</section>
<p>Based on the <a href="https://www.motor1.com/porsche/911-gt2-rs/" target="_self">911 GT2 RS</a>, the 935 features carbon fiber bodywork, which helps reduce the total weight to just 3,042 pounds (1,379 kilograms). The overall design is not just a modern remake of the classic Moby Dick, but also pays tribute to legendary road and race models from Porsche’s past, including the 911 RSR, 908, and 911 GT3 R.</p>
<p>The retro looks are combined with a 3.8-liter flat-six engine, generating 700 horsepower (521 kilowatts) channeled to the rear wheels through a seven-speed PDK gearbox. Onboard you will find electronic upgrades like stability control, a data logger, and even air conditioning. What better way to celebrate the brand's 70<sup>th</sup> anniversary?</p>
<p><strong><em>Source: </em></strong><a href="https://www.instagram.com/peisertdesign/" target="_blank" rel="noopener"><em>Jan Peiser</em></a></p>                </div>
                                
                                
                                
                                                            <div class="content-header" style="margin-bottom: 19px; margin-top: 30px;">
                            <h2 class="mbn">Gallery: Porsche 935</h2>
                        </div>
                    
                    <div
         class="msnt-photo-thumb-gallery " >
            <meta itemprop="name" content="Porsche 935">
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/k2mOR/s3/porsche-935.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/3278053/porsche-935/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture>
                     <source srcset="https://cdn.motor1.com/images/mgl/k2mOR/s1/porsche-935.jpg" media="(min-width: 1025px)">
                     <img src="https://cdn.motor1.com/images/mgl/k2mOR/s3/porsche-935.jpg" alt="Porsche 935">
                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">23</span> <span class="label">photos</span></div>    
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list">
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3278053/porsche-935/"
                data-thumb="https://cdn.motor1.com/images/mgl/k2mOR/s5/porsche-935.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/k2mOR/s1/porsche-935.jpg"
                data-sub-html="Porsche 935"                data-entity-id="3278053" 
                                >
                                                                            <meta itemprop="name" content="Porsche 935">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/k2mOR/s1/porsche-935.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3278053/porsche-935/">
                        <img src="https://cdn.motor1.com/images/mgl/k2mOR/s5/porsche-935.jpg" alt="Porsche 935">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3278056/porsche-935/"
                data-thumb="https://cdn.motor1.com/images/mgl/OmQBB/s5/porsche-935.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/OmQBB/s1/porsche-935.jpg"
                data-sub-html="Porsche 935"                data-entity-id="3278056" 
                                >
                                                                            <meta itemprop="name" content="Porsche 935">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/OmQBB/s1/porsche-935.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3278056/porsche-935/">
                        <img src="https://cdn.motor1.com/images/mgl/OmQBB/s5/porsche-935.jpg" alt="Porsche 935">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3280070/porsche-935/"
                data-thumb="https://cdn.motor1.com/images/mgl/zNeOE/s5/porsche-935.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/zNeOE/s1/porsche-935.jpg"
                data-sub-html="Porsche 935"                data-entity-id="3280070" 
                                >
                                                                            <meta itemprop="name" content="Porsche 935">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/zNeOE/s1/porsche-935.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3280070/porsche-935/">
                        <img src="https://cdn.motor1.com/images/mgl/zNeOE/s5/porsche-935.jpg" alt="Porsche 935">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3280076/porsche-935/"
                data-thumb="https://cdn.motor1.com/images/mgl/VJNAy/s5/porsche-935.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/VJNAy/s1/porsche-935.jpg"
                data-sub-html="Porsche 935"                data-entity-id="3280076" 
                                >
                                                                            <meta itemprop="name" content="Porsche 935">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/VJNAy/s1/porsche-935.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3280076/porsche-935/">
                        <img src="https://cdn.motor1.com/images/mgl/VJNAy/s5/porsche-935.jpg" alt="Porsche 935">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3280071/porsche-935/"
                data-thumb="https://cdn.motor1.com/images/mgl/vXe9Q/s5/porsche-935.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/vXe9Q/s1/porsche-935.jpg"
                data-sub-html="Porsche 935"                data-entity-id="3280071" 
                                >
                                                                            <meta itemprop="name" content="Porsche 935">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/vXe9Q/s1/porsche-935.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3280071/porsche-935/">
                        <img src="https://cdn.motor1.com/images/mgl/vXe9Q/s5/porsche-935.jpg" alt="Porsche 935">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3280072/porsche-935/"
                data-thumb="https://cdn.motor1.com/images/mgl/ZeNoN/s5/porsche-935.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/ZeNoN/s1/porsche-935.jpg"
                data-sub-html="Porsche 935"                data-entity-id="3280072" 
                                >
                                                                            <meta itemprop="name" content="Porsche 935">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/ZeNoN/s1/porsche-935.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3280072/porsche-935/">
                        <img src="https://cdn.motor1.com/images/mgl/ZeNoN/s5/porsche-935.jpg" alt="Porsche 935">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3280068/porsche-935/"
                data-thumb="https://cdn.motor1.com/images/mgl/6gxLE/s5/porsche-935.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/6gxLE/s1/porsche-935.jpg"
                data-sub-html="Porsche 935"                data-entity-id="3280068" 
                                >
                                                                            <meta itemprop="name" content="Porsche 935">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/6gxLE/s1/porsche-935.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3280068/porsche-935/">
                        <img src="https://cdn.motor1.com/images/mgl/6gxLE/s5/porsche-935.jpg" alt="Porsche 935">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3280067/porsche-935/"
                data-thumb="https://cdn.motor1.com/images/mgl/YnN8w/s5/porsche-935.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/YnN8w/s1/porsche-935.jpg"
                data-sub-html="Porsche 935"                data-entity-id="3280067" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3280078/porsche-935/"
                data-thumb="https://cdn.motor1.com/images/mgl/M2bBE/s5/porsche-935.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/M2bBE/s1/porsche-935.jpg"
                data-sub-html="Porsche 935"                data-entity-id="3280078" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3280064/porsche-935/"
                data-thumb="https://cdn.motor1.com/images/mgl/NAN7M/s5/porsche-935.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/NAN7M/s1/porsche-935.jpg"
                data-sub-html="Porsche 935"                data-entity-id="3280064" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3280066/porsche-935/"
                data-thumb="https://cdn.motor1.com/images/mgl/rglM6/s5/porsche-935.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/rglM6/s1/porsche-935.jpg"
                data-sub-html="Porsche 935"                data-entity-id="3280066" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3280069/porsche-935/"
                data-thumb="https://cdn.motor1.com/images/mgl/EBqRv/s5/porsche-935.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/EBqRv/s1/porsche-935.jpg"
                data-sub-html="Porsche 935"                data-entity-id="3280069" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3280077/porsche-935/"
                data-thumb="https://cdn.motor1.com/images/mgl/4oAJz/s5/porsche-935.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/4oAJz/s1/porsche-935.jpg"
                data-sub-html="Porsche 935"                data-entity-id="3280077" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3278054/porsche-935/"
                data-thumb="https://cdn.motor1.com/images/mgl/B64GR/s5/porsche-935.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/B64GR/s1/porsche-935.jpg"
                data-sub-html="Porsche 935"                data-entity-id="3278054" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3278055/porsche-935/"
                data-thumb="https://cdn.motor1.com/images/mgl/7y8GA/s5/porsche-935.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/7y8GA/s1/porsche-935.jpg"
                data-sub-html="Porsche 935"                data-entity-id="3278055" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3280065/porsche-935/"
                data-thumb="https://cdn.motor1.com/images/mgl/Q8N17/s5/porsche-935.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/Q8N17/s1/porsche-935.jpg"
                data-sub-html="Porsche 935"                data-entity-id="3280065" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3280075/porsche-935/"
                data-thumb="https://cdn.motor1.com/images/mgl/RoV0m/s5/porsche-935.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/RoV0m/s1/porsche-935.jpg"
                data-sub-html="Porsche 935"                data-entity-id="3280075" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3278058/porsche-935/"
                data-thumb="https://cdn.motor1.com/images/mgl/0A0L9/s5/porsche-935.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/0A0L9/s1/porsche-935.jpg"
                data-sub-html="Porsche 935"                data-entity-id="3278058" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3278057/porsche-935/"
                data-thumb="https://cdn.motor1.com/images/mgl/1XWnL/s5/porsche-935.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/1XWnL/s1/porsche-935.jpg"
                data-sub-html="Porsche 935"                data-entity-id="3278057" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3278059/porsche-935/"
                data-thumb="https://cdn.motor1.com/images/mgl/Wwv2L/s5/porsche-935.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/Wwv2L/s1/porsche-935.jpg"
                data-sub-html="Porsche 935"                data-entity-id="3278059" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3280074/porsche-935/"
                data-thumb="https://cdn.motor1.com/images/mgl/Gkr4V/s5/porsche-935.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/Gkr4V/s1/porsche-935.jpg"
                data-sub-html="Porsche 935"                data-entity-id="3280074" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3280063/porsche-935/"
                data-thumb="https://cdn.motor1.com/images/mgl/q3e4q/s5/porsche-935.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/q3e4q/s1/porsche-935.jpg"
                data-sub-html="Porsche 935"                data-entity-id="3280063" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3280073/porsche-935/"
                data-thumb="https://cdn.motor1.com/images/mgl/jKAzN/s5/porsche-935.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/jKAzN/s1/porsche-935.jpg"
                data-sub-html="Porsche 935"                data-entity-id="3280073" 
                                >
                            </span>
                
    </div>
   
</div>
                                
                            </div>
        </div>
        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu_first","m1_edition":"us","m1_page_content_id":268993,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["911-gt2-rs"],"m1_categories":["renderings"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"sidebar"}'></div></div>                                    
            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>    

                                
                            <div class="trending-content">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/268869/mercedes-amg-gt-tuning-package/">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/mmwnr/s6/mercedes-amg-gt-by-fostla.jpg" alt="Mercedes-AMG GT Looks Mean And Green With 650-Horsepower Upgrade"/>
                            </a>
                            <a class="trending-content_link" href="/news/268869/mercedes-amg-gt-tuning-package/">Mercedes-AMG GT Looks Mean And Green With 650-Horsepower Upgrade</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/268943/land-rover-velar-svr-spied/">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/XLKX9/s6/land-rover-range-rover-velar-svr-spy-shots.jpg" alt="Range Rover Velar SVR Spied Testing In Dubai By Motor1.com Reader"/>
                            </a>
                            <a class="trending-content_link" href="/news/268943/land-rover-velar-svr-spied/">Range Rover Velar SVR Spied Testing In Dubai By Motor1.com Reader</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/268842/skoda-superb-sleeper-560-horsepower/">
                                                                            <span class="icon play"></span>
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/nxP3R/s6/skoda-superb-sleeper.jpg" alt="Czech This Out: Skoda Superb With 560 HP Has Double The Stock Power"/>
                            </a>
                            <a class="trending-content_link" href="/news/268842/skoda-superb-sleeper-560-horsepower/">Czech This Out: Skoda Superb With 560 HP Has Double The Stock Power</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/268819/bmw-m5-competition-acceleration-video/">
                                                                            <span class="icon play"></span>
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/OmAgA/s6/2019-bmw-m5-competition-screenshot-from-acceleration-video.jpg" alt="Watch BMW M5 Competition Accelerate Like A Supercar To Top Speed"/>
                            </a>
                            <a class="trending-content_link" href="/news/268819/bmw-m5-competition-acceleration-video/">Watch BMW M5 Competition Accelerate Like A Supercar To Top Speed</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/266404/audi-races-bugatti-david-goliath/">
                                                                            <span class="icon play"></span>
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/1XN63/s6/audi-vs-bugatti-drag-race.jpg" alt="1,300-HP Audi Races Bugatti Chiron In David Vs. Goliath Showdown"/>
                            </a>
                            <a class="trending-content_link" href="/news/266404/audi-races-bugatti-david-goliath/">1,300-HP Audi Races Bugatti Chiron In David Vs. Goliath Showdown</a>
                        </div>
                                    </div>
                                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":268993,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["911-gt2-rs"],"m1_categories":["renderings"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

                    <div class="m1-find-vehicle-mobile">
                


            <div class="m1-find-vehicle-eu collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>                </div>
        

    <div id="container_3rd_party_service" class="pre-center padding print-hide" data-edtn="us">

        <div class="content-area">
            <div class="content-area-box">
                                    <div class="trending-content b-m-padding b-padding trending-content_mobile">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/268869/mercedes-amg-gt-tuning-package/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/mmwnr/s6/mercedes-amg-gt-by-fostla.jpg" alt="Mercedes-AMG GT Looks Mean And Green With 650-Horsepower Upgrade"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/268869/mercedes-amg-gt-tuning-package/">Mercedes-AMG GT Looks Mean And Green With 650-Horsepower Upgrade</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/268943/land-rover-velar-svr-spied/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/XLKX9/s6/land-rover-range-rover-velar-svr-spy-shots.jpg" alt="Range Rover Velar SVR Spied Testing In Dubai By Motor1.com Reader"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/268943/land-rover-velar-svr-spied/">Range Rover Velar SVR Spied Testing In Dubai By Motor1.com Reader</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/268842/skoda-superb-sleeper-560-horsepower/">
                                                                                    <span class="icon play"></span>
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/nxP3R/s6/skoda-superb-sleeper.jpg" alt="Czech This Out: Skoda Superb With 560 HP Has Double The Stock Power"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/268842/skoda-superb-sleeper-560-horsepower/">Czech This Out: Skoda Superb With 560 HP Has Double The Stock Power</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/268819/bmw-m5-competition-acceleration-video/">
                                                                                    <span class="icon play"></span>
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/OmAgA/s6/2019-bmw-m5-competition-screenshot-from-acceleration-video.jpg" alt="Watch BMW M5 Competition Accelerate Like A Supercar To Top Speed"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/268819/bmw-m5-competition-acceleration-video/">Watch BMW M5 Competition Accelerate Like A Supercar To Top Speed</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/266404/audi-races-bugatti-david-goliath/">
                                                                                    <span class="icon play"></span>
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/1XN63/s6/audi-vs-bugatti-drag-race.jpg" alt="1,300-HP Audi Races Bugatti Chiron In David Vs. Goliath Showdown"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/266404/audi-races-bugatti-david-goliath/">1,300-HP Audi Races Bugatti Chiron In David Vs. Goliath Showdown</a>
                                </div>
                                                </div>
                
                            </div>
            <div class="sidebar">
                <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":268993,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["911-gt2-rs"],"m1_categories":["renderings"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":268993,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["911-gt2-rs"],"m1_categories":["renderings"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"sidebar"}'></div></div>                </div>
            </div>
            <div class="clear"></div>
        </div>


                            <!-- <div class="legatus-wrapper">
            </div> -->
        
                

                        <script type="text/javascript">
                    amzn_assoc_placement = "adunit0";
                    amzn_assoc_search_bar = "true";
                    amzn_assoc_tracking_id = "motor1.com-20";
                    amzn_assoc_search_bar_position = "bottom";
                    amzn_assoc_ad_mode = "search";
                    amzn_assoc_ad_type = "smart";
                    amzn_assoc_marketplace = "amazon";
                    amzn_assoc_region = "US";
                    amzn_assoc_title = "Shop Related Products";
                    amzn_assoc_default_search_phrase = "Porsche 911 GT2 RS";
                    amzn_assoc_default_category = "Automotive";
                    amzn_assoc_linkid = "81b3417a9e18b5b7b22bc450f9044d62";
                    amzn_assoc_default_browse_node = "15684181";
                </script>
                <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
        
                    <div class="zergnet-wrapper" 
                data-paidIdAbove="64661" 
                data-paidIdBelow="64663">
            </div>
        
        
        
                                </div>
    
<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":268993,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["911-gt2-rs"],"m1_categories":["renderings"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/renderings/">Renderings</a>
                                                                    </div></td>
                        </tr>
                                                                                                        <tr>
                            <td>Make</td>
                            <td><div class="list">
                                                                            <a href="/porsche/">Porsche</a>
                                                                    </div></td>
                        </tr>
                                                                <tr>
                            <td>Model</td>
                            <td><div class="list">
                                                                            <a href="/porsche/911-gt2-rs/">911 GT2 RS</a>
                                                                    </div></td>
                        </tr>
                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>



<div  id="ap_popup_gallery_top"><div class="apb rectangle"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="M1_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":268993,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["911-gt2-rs"],"m1_categories":["renderings"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1_Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":268993,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["911-gt2-rs"],"m1_categories":["renderings"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1_Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":268993,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["911-gt2-rs"],"m1_categories":["renderings"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1_Super" data-width="970" data-height="90" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":268993,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["911-gt2-rs"],"m1_categories":["renderings"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_page_content_id":268993,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["911-gt2-rs"],"m1_categories":["renderings"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
            <form class="m1-search-form" action="/search/" method="GET">
                <input class="m1-search-form-text" type="search" name="q" value="" placeholder="I'm looking for..." autocomplete="off" />
                <button class="m1-search-form-button icon-search" type="submite"></button>
            </form>
        </div>
        <div class="m1-left-side-box">
            
            <ul class="m1-navigation-main print-hide">
                                    <li class="grand top left mobile">
                                    <a href="/news/">
                        News                    </a>
                            </li>
                                        <li class="grand top left mobile">
                                    <a href="/reviews/">
                        Reviews                    </a>
                            </li>
                                        <li class="grand top left mobile">
                                    <a href="/features/">
                        Features                    </a>
                            </li>
                                        <li class="grand top">
                                    <a href="/makes/">
                        Makes                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/auto-shows/">
                        Auto Shows                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/spy-photos/">
                        Spy Shots                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/concept-car/">
                        Concept Cars                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/supercars/">
                        Supercars                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/?sc=1">
                        All categories                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/makes/">
                        Makes                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/body-styles/">
                        Body styles                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/best-deal/">
                        Best car deals                    </a>
                            </li>
                                        <li class="photos ico left">
                                    <a href="/photos/">
                        Photos                    </a>
                            </li>
                                        <li class="videos ico left">
                                    <a href="/videos/">
                        Videos                    </a>
                            </li>
            </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-button="" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                                            <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li><a title="Instagram" class="icon-instagram" href="https://instagram.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="YouTube" class="icon-youtube" href="https://www.youtube.com/user/worldcarfans" target="_blank"></a></li>
                                                                                                            <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                                                                                </ul>
                                        <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                        <li>
                                                            <a href="https://mailchi.mp/motor1.com/newsletter-signup" target="_blank">
                                    Newsletter                                </a>
                                                    </li>
                        <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/privacy-policy/">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">
                                                    <li class="motorsport"><a href="https://www.motorsport.com" target="_blank">www.motorsport.com</a></li>
                                                                                                                            <li class="insideevs"><a href="https://www.insideevs.com/" target="_blank">www.insideevs.com</a></li>
                                                                            <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                                                                                <li class="rideapart"><a href="https://rideapart.com/" target="_blank">rideapart.com</a></li>
                            <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                    </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2018 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                 </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
    user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
    edition="us"
    oem-url="/buy/new/lead/"
    vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/268993/porsche-935-targa-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'268993',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/268993/porsche-935-targa-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F268993%2Fporsche-935-targa-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'268993',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/268993/porsche-935-targa-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F268993%2Fporsche-935-targa-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=We+Badly+Want+This+Porsche+935+Targa+Road+Car+To+Happen&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'268993',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/268993/porsche-935-targa-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F268993%2Fporsche-935-targa-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'268993',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/268993/porsche-935-targa-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F268993%2Fporsche-935-targa-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=We+Badly+Want+This+Porsche+935+Targa+Road+Car+To+Happen&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'268993',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/268993/porsche-935-targa-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F268993%2Fporsche-935-targa-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FB6R4j%2Fs4%2Fporsche-935-targa-rendering.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'268993',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/268993/porsche-935-targa-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F268993%2Fporsche-935-targa-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'268993',type_id:'1'" data-share-url="https://www.motor1.com/news/268993/porsche-935-targa-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F268993%2Fporsche-935-targa-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=We%20Badly%20Want%20This%20Porsche%20935%20Targa%20Road%20Car%20To%20Happen"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1_Outstream" data-width="1" data-height="1" data-dfp-attrs='{"m1_banner_place":"outstream","m1_edition":"us","m1_page_content_id":268993,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["911-gt2-rs"],"m1_categories":["renderings"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1_Overlay" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay","m1_edition":"us","m1_page_content_id":268993,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["911-gt2-rs"],"m1_categories":["renderings"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1_Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay2","m1_edition":"us","m1_page_content_id":268993,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["911-gt2-rs"],"m1_categories":["renderings"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1_Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay3","m1_edition":"us","m1_page_content_id":268993,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["911-gt2-rs"],"m1_categories":["renderings"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1_Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay4","m1_edition":"us","m1_page_content_id":268993,"m1_page_type":"detail","m1_page_content_type":"video","m1_makes":["porsche"],"m1_models":["911-gt2-rs"],"m1_categories":["renderings"],"m1_body_types":["coupe"],"m1_model_segments":["g"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js" async></script>
<script type="text/javascript">
function getBrealtime(){
    var s = document.createElement('script');
        s.type = "text/javascript";
        s.src = '//biddr.brealtime.com/13917045-958.js';
        s.async = true;
        s.onload = function(){
            window.googletag = window.googletag || {};
            googletag.cmd.push(function() {
                googletag.enableServices();
            });
        }
        s.onerror = function(){
            window.brealtimeLoadError = true;
        }
        document.head.appendChild(s);
}
if(jsVars.services.brealtime.load && jsVars.services.brealtime.id){
    getBrealtime();
}
</script>

<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_208/design/build/jslangs/en_US_2ba400aa18a93698d0dffb626dd763b3.js"></script>    <script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_208/design/dist/js/multi_common_chunk_0_17b7dc9023bafef07ced.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_208/design/dist/js/multi_common_chunk_3_17b7dc9023bafef07ced.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_208/design/dist/js/multi_common_chunk_5_17b7dc9023bafef07ced.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_208/design/dist/js/multi_common_chunk_6_17b7dc9023bafef07ced.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_208/design/dist/js/multi_common_chunk_8_17b7dc9023bafef07ced.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_208/design/dist/js/multi_common_chunk_1_17b7dc9023bafef07ced.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_208/design/dist/js/index_articles_detail_17b7dc9023bafef07ced.js"></script>

    <script src="https://ads.lotlinx.com/load.js" async></script>

<link href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&amp;subset=latin,cyrillic" media="screen" rel="stylesheet" type="text/css" />



<script>
gtmDataLayer = [{
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'video',
            'pageId': 'index_articles_detail',
    }];
</script>


<!-- Google Tag Manager  -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-KSXRG3K');
</script>
<!-- End Google Tag Manager -->
 


</body>
</html>