<!DOCTYPE html><html  prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Porsche Salesman Has Disappeared With $2.5M In Customer Deposits</title>
    <link href="/design/images/webapp/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
    <link href="/design/images/webapp/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />

    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_200/polymer2/locales1536340151/en-US.json';
        var jsVars = {"services":{"googleTagManager":{"load":1,"id":"GTM-KSXRG3K"},"brealtime":{"load":1,"id":"12851701"}},"analytics":{"google":{"load":1,"id":"UA-65598278-1"},"comscore":{"load":1,"id":"21191424"},"crazyegg":{"load":1,"id":"0049\/9618"},"cxense":{"load":0,"id":""},"google_conversion":{"load":1},"criteo":{"load":1,"account":44657}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
        <link href="https://icdn-1.motor1.com/custom/share/lot-linx-car.css" media="screen" rel="stylesheet" type="text/css">
    
    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="A VP of Champion Porsche is facing charges for the would-be largest fraud case in Porsche Cars North America’s history.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Porsche Salesman Has Disappeared With $2.5M In Customer Deposits">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/266234/champion-porsche-25-million-lawuit/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/MRJnE/s4/2018-porsche-911-gt3-rs.jpg">
<meta property="og:image:width" content="889">
<meta property="og:image:height" content="500">
<meta property="og:description" content="A VP of Champion Porsche is facing charges for the would-be largest fraud case in Porsche Cars North America’s history.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="Motor1.com">
<meta property="twitter:title" content="Porsche Salesman Has Disappeared With $2.5M In Customer Deposits">
<meta property="twitter:description" content="A VP of Champion Porsche is facing charges for the would-be largest fraud case in Porsche Cars North America’s history.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/MRJnE/s4/2018-porsche-911-gt3-rs.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/266234/champion-porsche-25-million-lawuit/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/266234/champion-porsche-25-million-lawuit/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/266234/champion-porsche-25-million-lawuit/" rel="canonical">
<link href="https://www.motor1.com/news/266234/champion-porsche-25-million-lawuit/amp/" rel="amphtml">
    <script>
      jsVars.analytics.google.load = false;
    </script>
            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_200/design/dist/css/index_articles_detail_cecb450410fdbc77b8f4b5dc3934b422.css">        
<!--    --><!---->
<!--    -->


    <script>
        window.isAuthorized = 0    </script>





<link rel="manifest" href="/manifest.json">
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
</head>
<body  class="nojs not-touch bgWhite lightHeader hangingHeader" data-spotim-id="" data-edtn="us" data-track-url="" >
    <script src="https://icdn-0.motor1.com/custom/polymer2/webcomponentsjs/custom-elements-es5-adapter.js"></script>
<div data-role="page" id="page_index_articles_detail" class="root">

<div class="m1-header-ad">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1_Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":266234,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_models":["911-gt3-rs","911-gt3"],"m1_categories":["corporate-financial"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1_Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":266234,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_models":["911-gt3-rs","911-gt3"],"m1_categories":["corporate-financial"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1_Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":266234,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_models":["911-gt3-rs","911-gt3"],"m1_categories":["corporate-financial"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi><span></span></div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home"></a>
                </div>
            </div>
            <div class="box-item-pre-left">
                <ul class="m1-navigation-main print-hide">
                                    <li class="grand top left mobile">
                                    <a href="/news/">
                        News                    </a>
                            </li>
                                        <li class="grand top left mobile">
                                    <a href="/reviews/">
                        Reviews                    </a>
                            </li>
                                        <li class="grand top left">
                                    <a href="/features/">
                        Features                    </a>
                            </li>
                                        <li class="grand top">
                                    <a href="/makes/">
                        Makes                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/auto-shows/">
                        Auto Shows                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/spy-photos/">
                        Spy Shots                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/concept-car/">
                        Concept Cars                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/supercars/">
                        Supercars                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/?sc=1">
                        All categories                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/makes/">
                        Makes                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/body-styles/">
                        Body styles                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/best-deal/">
                        Best car deals                    </a>
                            </li>
                                        <li class="photos ico left">
                                    <a href="/photos/">
                        Photos                    </a>
                            </li>
                                        <li class="videos ico left">
                                    <a href="/videos/">
                        Videos                    </a>
                            </li>
            </ul>            </div>
            <div class="box-item-right">
                                    <div class="m1-editions-switcher-m" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                            </div>
        </div>    
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Porsche Salesman Has Disappeared With $2.5M In Customer Deposits","name":"Porsche Salesman Has Disappeared With $2.5M In Customer Deposits","description":"It's on its way to becoming the biggest fraud case in Porsche Cars North America\u2019s history.","author":{"@type":"Person","name":"Jacob Oliva"},"url":"https:\/\/www.motor1.com\/news\/266234\/champion-porsche-25-million-lawuit\/","datePublished":"2018-09-16T16:00:02+00:00","dateModified":"2018-09-16T16:00:02+00:00","publisher":{"@type":"Organization","name":"Motor1.com, Edition: USA \/ Global","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"160","height":"39"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/MRJnE\/s1\/2018-porsche-911-gt3-rs.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.motor1.com\/news\/266234\/champion-porsche-25-million-lawuit\/"}</script>


    <div class="ready-center padg light">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/MRJnE/s4/2018-porsche-911-gt3-rs.jpg" alt="Porsche Salesman Has Disappeared With $2.5M In Customer Deposits" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/MRJnE/s4/2018-porsche-911-gt3-rs.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/MRJnE/s3/2018-porsche-911-gt3-rs.jpg);}}
@media only screen and (min-width : 1281px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/MRJnE/s2/2018-porsche-911-gt3-rs.jpg);}}
@media only screen and (min-width : 1441px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/MRJnE/s1/2018-porsche-911-gt3-rs.jpg);}}
@media only screen and (-webkit-min-device-pixel-ratio : 2), only screen and (min--moz-device-pixel-ratio : 2), only screen and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/MRJnE/s2/2018-porsche-911-gt3-rs.jpg);}}
@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/MRJnE/s1/2018-porsche-911-gt3-rs.jpg);}}
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>

            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                                <h1 class="m1-article-title">Porsche Salesman Has Disappeared With $2.5M In Customer Deposits</h1>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="cpre-center breadcrumbs-box ntr">
        	<div class="carSpecs small">
		

		<div class="specs-list">
								<a style="background:#000000;color:#ffffff;" href="/news/category/corporate-financial/" class="item cat-sticker cat-corporate-financial"><span class="name">Corporate / Financial</span></a>
						</div>
	</div>
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/porsche/">Porsche</a><span class="sep"></span><a href="/porsche/911-gt3-rs/">911 GT3 RS</a><span class="sep"></span><a href="/porsche/911-gt3-rs/news/">News</a>    </div>
    </div>


<div class="pre-center padding h-entry b-padding-skin" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">Porsche Salesman Has Disappeared With $2.5M In Customer Deposits</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2018-09-16 16:00:02</span>

                    <a style="display: none" rel="self bookmark" href="https://www.motor1.com/news/266234/champion-porsche-25-million-lawuit/" class="permalink u-url">https://www.motor1.com/news/266234/champion-porsche-25-million-lawuit/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Porsche 911 GT3 RS                                            Porsche 911 GT3                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                    
            Corporate / Financial        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1537095602">
                    Sep 16, 2018                <span class="small">at</span> 11:00am    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/266234/champion-porsche-25-million-lawuit/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'266234',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/266234/champion-porsche-25-million-lawuit/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F266234%2Fchampion-porsche-25-million-lawuit%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'266234',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/266234/champion-porsche-25-million-lawuit/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F266234%2Fchampion-porsche-25-million-lawuit%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Porsche+Salesman+Has+Disappeared+With+%242.5M+In+Customer+Deposits&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'266234',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/266234/champion-porsche-25-million-lawuit/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F266234%2Fchampion-porsche-25-million-lawuit%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'266234',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/266234/champion-porsche-25-million-lawuit/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F266234%2Fchampion-porsche-25-million-lawuit%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=Porsche+Salesman+Has+Disappeared+With+%242.5M+In+Customer+Deposits&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'266234',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/266234/champion-porsche-25-million-lawuit/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F266234%2Fchampion-porsche-25-million-lawuit%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FMRJnE%2Fs4%2F2018-porsche-911-gt3-rs.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'266234',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/266234/champion-porsche-25-million-lawuit/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F266234%2Fchampion-porsche-25-million-lawuit%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'266234',type_id:'1'" data-share-url="https://www.motor1.com/news/266234/champion-porsche-25-million-lawuit/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F266234%2Fchampion-porsche-25-million-lawuit%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Porsche%20Salesman%20Has%20Disappeared%20With%20%242.5M%20In%20Customer%20Deposits"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                        
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/info/team/jacob-oliva/">
			<img src="https://cdn.motor1.com/images/atr/MkGN/s2/jacob-oliva1.jpg" alt="Jacob Oliva" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" itemprop="name" content="Jacob Oliva" href="/info/team/jacob-oliva/">Jacob Oliva</a></span>, <span class="mood">Editor</span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>
            <div class="postContent content-wrapper" itemprop="articleBody">
                                    <h2 class="preview">
                        It's on its way to becoming the biggest fraud case in Porsche Cars North America’s history.                    </h2>
                                                                        <div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:250px;" data-dfp-code="M1_Mobile_Rectangle" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_page_content_id":266234,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_models":["911-gt3-rs","911-gt3"],"m1_categories":["corporate-financial"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g"],"m1_banner_position":"inarticle-small-res"}'></div></div>                                <div class="postBody description e-content">
                                <p class="p1"><span class="s1">Champion Porsche, the largest <a href="https://www.motor1.com/porsche/" target="_self">Porsche</a> dealer in North America, is facing a problem: Shiraaz Sookralli, the dealership’s vice president of marketing, has vanished without a trace. This would have only been a case of a missing person, except for one thing – he brought a huge amount of customer deposits with him, amounting to $2.5 million.</span></p><div class="m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1_Native" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"1","m1_banner_place":"native","m1_edition":"us","m1_page_content_id":266234,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_models":["911-gt3-rs","911-gt3"],"m1_categories":["corporate-financial"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g"],"m1_banner_position":"native"}'></div></div>
<p class="p1"><span class="s1">According to <em>The Drive</em>, a lawsuit has been filed by Champion Porsche against Sookralli, who personally handled high-valued customers who wanted to own the ultra-elite <a href="https://www.motor1.com/porsche/911-gt3/" target="_self">911 GT3</a> and <a href="https://www.motor1.com/porsche/911-gt3-rs/" target="_self">911 GT3 RS</a> models. Little did the dealership know, the exclusivity and rarity of these Porsche cars have its cons, and one of them is on its way to being the biggest con in Porsche Cars North America’s history.</span></p><div class="m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1_Native" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","m1_banner_place":"native","m1_edition":"us","m1_page_content_id":266234,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_models":["911-gt3-rs","911-gt3"],"m1_categories":["corporate-financial"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g"],"m1_banner_position":"native"}'></div></div>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22section%22%3A%222%22%2C%22article_edition_id%22%3A%22240437%22%2C%22alias%22%3A%222018-porsche-911-gt3rs-first-drive%22%2C%22title%22%3A%222018%20Porsche%20911%20GT3%20RS%20First%20Drive%3A%20Incremental%20Gain%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FyLPA7%2Fs5%2Fporsche-911-gt3-rs-feature-2.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%2C%7B%22section%22%3A%222%22%2C%22article_edition_id%22%3A%22143721%22%2C%22alias%22%3A%222018-porsche-911-gt3-first-drive%22%2C%22title%22%3A%222018%20Porsche%20911%20GT3%20First%20Drive%3A%20The%20Ultimate%20Version%20Of%20The%20911%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FXey2p%2Fs5%2F2017-porsche-911-gt3-pdk-first-drive.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%5D%7D">
<h2>The exclusivity of the 911 GT3 and 911 GT3 RS:</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="https://www.motor1.com/reviews/240437/2018-porsche-911-gt3rs-first-drive/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/yLPA7/s5/porsche-911-gt3-rs-feature-2.jpg" /></span><span class="title-related-item">2018 Porsche 911 GT3 RS First Drive: Incremental Gain</span></a></div>
<div class="related-item"><a href="https://www.motor1.com/reviews/143721/2018-porsche-911-gt3-first-drive/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/Xey2p/s5/2017-porsche-911-gt3-pdk-first-drive.jpg" /></span><span class="title-related-item">2018 Porsche 911 GT3 First Drive: The Ultimate Version Of The 911</span></a></div>
</div>
</section>
<p class="p1"><span class="s1">The news spread like wildfire on <em><a href="https://rennlist.com/forums/991-gt3-gt3rs-and-911r/1096502-gt-car-salesman-shiraaz-sookralli.html" target="_blank">Rennlist</a></em>, which is among the most popular online forums for Porsche lovers. Per the thread, Sookrali allegedly commissioned a separate company called “Champion Autosport” and made fake documents to lure buyers of the exclusive Porsche cars. These deep-pocketed customers were tricked into thinking that they were placing orders for a real car. His longevity and position within Champion Porsche’s administration gave Sookrali a good reputation as a legit salesman, allowing him to persuade these customers into making huge amounts of deposits into a secret bank account – all to gain exclusivity to own a 911 GT3 and 911 GT3 RS. The bank account has been emptied out as of this writing.</span></p>
<p class="p1"><span class="s1">Sookrali’s con didn’t only hurt his own reputation, but Champion Porsche’s and the entire Porsche Cars North America’s as well. The dealership said that it has no knowledge of Sookrali’s schemes, however, the victims aren’t buying the explanation due to a previous lawsuit involving Champion Porsche, Sookrali, and a nearly-identical scheme, according to The Drive. The dealership’s silence towards the issue didn’t help either.</span></p>
<p class="p1"><span class="s1">Unfortunately, Porsche Cars North America isn’t safe from the ordeal as the company received complaints from angry customers, as transcribed in these dedicated <a href="https://www.instagram.com/1_hour_of_heaven/" target="_blank">Instagram</a> and <a href="https://twitter.com/GT3Buyer" target="_blank">Twitter accounts</a>. It’s quite natural to happen, but the company already has its hands on the issue. A spokesperson from the company told The Drive that "Champion Porsche has assured us it will help Porsche buyers who might have been impacted and is asking those customers to give their information to Champion’s legal counsel." </span></p>
<p class="p1"><span class="s1"><strong><em>Source</em></strong><em>: <a href="http://www.thedrive.com/news/23576/a-vp-at-the-largest-porsche-dealer-in-america-just-vanished-with-2-5-million-in-buyer-deposits" target="_blank">The Drive</a></em></span></p>                </div>
                                
                                
                                
                                                            <div class="content-header" style="margin-bottom: 19px; margin-top: 30px;">
                            <h2 class="mbn">Gallery: 2018 Porsche 911 GT3 RS: First Drive</h2>
                        </div>
                    
                    <div
         class="msnt-photo-thumb-gallery " >
            <meta itemprop="name" content="2018 Porsche 911 GT3 RS: First Drive">
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/xwbgk/s3/2018-porsche-911-gt3-rs.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/2998000/2018-porsche-911-gt3-rs/" class="msnt-photo-thumb-gallery-main-photo-box">
                <img src="https://cdn.motor1.com/images/mgl/xwbgk/s3/2018-porsche-911-gt3-rs.jpg" alt="2018 Porsche 911 GT3 RS">
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">32</span> <span class="label">photos</span></div>    
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list">
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998000/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/xwbgk/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/xwbgk/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998000" 
                                >
                                                                            <meta itemprop="name" content="2018 Porsche 911 GT3 RS">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/xwbgk/s1/2018-porsche-911-gt3-rs.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/2998000/2018-porsche-911-gt3-rs/">
                        <img src="https://cdn.motor1.com/images/mgl/xwbgk/s5/2018-porsche-911-gt3-rs.jpg" alt="2018 Porsche 911 GT3 RS">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2997996/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/KRBJR/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/KRBJR/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2997996" 
                                >
                                                                            <meta itemprop="name" content="2018 Porsche 911 GT3 RS">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/KRBJR/s1/2018-porsche-911-gt3-rs.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/2997996/2018-porsche-911-gt3-rs/">
                        <img src="https://cdn.motor1.com/images/mgl/KRBJR/s5/2018-porsche-911-gt3-rs.jpg" alt="2018 Porsche 911 GT3 RS">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2997998/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/AbmBW/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/AbmBW/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2997998" 
                                >
                                                                            <meta itemprop="name" content="2018 Porsche 911 GT3 RS">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/AbmBW/s1/2018-porsche-911-gt3-rs.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/2997998/2018-porsche-911-gt3-rs/">
                        <img src="https://cdn.motor1.com/images/mgl/AbmBW/s5/2018-porsche-911-gt3-rs.jpg" alt="2018 Porsche 911 GT3 RS">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998001/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/8bpn2/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/8bpn2/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998001" 
                                >
                                                                            <meta itemprop="name" content="2018 Porsche 911 GT3 RS">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/8bpn2/s1/2018-porsche-911-gt3-rs.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/2998001/2018-porsche-911-gt3-rs/">
                        <img src="https://cdn.motor1.com/images/mgl/8bpn2/s5/2018-porsche-911-gt3-rs.jpg" alt="2018 Porsche 911 GT3 RS">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2997999/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/mKPAo/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/mKPAo/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2997999" 
                                >
                                                                            <meta itemprop="name" content="2018 Porsche 911 GT3 RS">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/mKPAo/s1/2018-porsche-911-gt3-rs.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/2997999/2018-porsche-911-gt3-rs/">
                        <img src="https://cdn.motor1.com/images/mgl/mKPAo/s5/2018-porsche-911-gt3-rs.jpg" alt="2018 Porsche 911 GT3 RS">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998007/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/wJ4oV/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/wJ4oV/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998007" 
                                >
                                                                            <meta itemprop="name" content="2018 Porsche 911 GT3 RS">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/wJ4oV/s1/2018-porsche-911-gt3-rs.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/2998007/2018-porsche-911-gt3-rs/">
                        <img src="https://cdn.motor1.com/images/mgl/wJ4oV/s5/2018-porsche-911-gt3-rs.jpg" alt="2018 Porsche 911 GT3 RS">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998014/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/r83KO/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/r83KO/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998014" 
                                >
                                                                            <meta itemprop="name" content="2018 Porsche 911 GT3 RS">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/r83KO/s1/2018-porsche-911-gt3-rs.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/2998014/2018-porsche-911-gt3-rs/">
                        <img src="https://cdn.motor1.com/images/mgl/r83KO/s5/2018-porsche-911-gt3-rs.jpg" alt="2018 Porsche 911 GT3 RS">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998005/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/yLPgK/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/yLPgK/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998005" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998006/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/JR984/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/JR984/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998006" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2997997/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/2bAOx/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/2bAOx/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2997997" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998002/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/oAB1q/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/oAB1q/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998002" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998098/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/MRJnE/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/MRJnE/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998098" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998093/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/ZRmLN/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/ZRmLN/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998093" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998003/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/3bA1X/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/3bA1X/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998003" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998011/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/qxZkg/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/qxZkg/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998011" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998004/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/g7l0o/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/g7l0o/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998004" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998008/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/LR7YQ/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/LR7YQ/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998008" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998096/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/VlnYy/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/VlnYy/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998096" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998097/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/4bmVz/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/4bmVz/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998097" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998094/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/GRBVV/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/GRBVV/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998094" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998095/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/RR9jm/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/RR9jm/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998095" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998197/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/bRmMj/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/bRmMj/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998197" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998010/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/e9bYE/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/e9bYE/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998010" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998089/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/EbPVv/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/EbPVv/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998089" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998009/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/n29XG/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/n29XG/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998009" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998012/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/NbOGG/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/NbOGG/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998012" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998088/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/6bzVE/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/6bzVE/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998088" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998013/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/QRPeY/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/QRPeY/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998013" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998087/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/YRlLw/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/YRlLw/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998087" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998090/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/zn98E/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/zn98E/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998090" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998091/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/vyK2Q/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/vyK2Q/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998091" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/2998092/2018-porsche-911-gt3-rs/"
                data-thumb="https://cdn.motor1.com/images/mgl/j19LN/s5/2018-porsche-911-gt3-rs.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/j19LN/s1/2018-porsche-911-gt3-rs.jpg"
                data-sub-html="2018 Porsche 911 GT3 RS"                data-entity-id="2998092" 
                                >
                            </span>
                
<span

    class="lg-custom-content lg-custom-content-related"
    data-thumb="/design/images/logo_gallery.svg"
     
    data-src=""
>
    <div class="lg-custom-content_thumb">
        <img src="/design/images/logo_gallery.svg" width="100%" alt="">
    </div>
    <div class="lg-custom-content_columns">
                    <div class="lg-custom-content_column">
                <div class="lg-custom-content_make">
                    <h2 class="lg-custom-content_make-title">Porsche 911</h2>
                    <a target="_blank" class="lg-custom-content_make-image_link" href="/porsche/911-gt3-rs/">
                        <img class="lg-custom-content_make-image" src="https://cdn.motor1.com/images/mgl/NOel2/s4/2015-549269-porsche-911-gt3-rs1.jpg" alt="Porsche 911">
                    </a>
                                        <div class="lg-custom-content_make-links">
                        <a target="_blank" href="/porsche/911-gt3-rs/" class="lg-custom-content_make-link button">Explore</a>

                                                    <a target="_blank" href="/porsche/911-gt3-rs/reviews/" class="lg-custom-content_make-link button">Reviews</a>
                        
                                            </div>
                </div>
            </div>
        
                    <div class="lg-custom-content_column">
                <div class="lg-custom-content_galleries">
                    <h2 class="lg-custom-content_galleries-title">More photos</h2>

                        <div class="lg-custom-content_galleries-wrapper">
                                                            <a target="_blank" href="/photos/609892/porsche-911-gt3-rs-laps-the-nurburgring-in-6564/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://cdn.motor1.com/images/mgl/lWK1N/s5/porsche-911-gt3-rs-laps-the-nurburgring-in-6564.jpg" alt="Porsche 911 GT3 RS Laps The Nürburgring In 6:56.4">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">Porsche 911 GT3 RS Laps The Nürburgring In 6:56.4</span>
                                </a>
                                                            <a target="_blank" href="/photos/609154/porsche-911-gt3-rs-with-satin-aurum-wheels/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://cdn.motor1.com/images/mgl/gRY3P/s5/porsche-911-gt3-rs-with-satin-aurum-wheels.jpg" alt="Porsche 911 GT3 RS with satin aurum wheels">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">Porsche 911 GT3 RS with satin aurum wheels</span>
                                </a>
                                                            <a target="_blank" href="/photos/608902/porsche-911-gt3-rs-on-ice/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://cdn.motor1.com/images/mgl/7gOk7/s5/porsche-911-gt3-rs-on-ice.jpg" alt="Porsche 911 GT3 RS On Ice">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">Porsche 911 GT3 RS On Ice</span>
                                </a>
                                                            <a target="_blank" href="/photos/607189/porsche-911-gt3-rs-at-the-2018-geneva-motor-show/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://cdn.motor1.com/images/mgl/zGP20/s5/porsche-911-gt3-rs-with-weissach-package-at-the-2018-new-york-auto-show.jpg" alt="Porsche 911 GT3 RS at the 2018 New York and Geneva shows">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">Porsche 911 GT3 RS at the 2018 New York and Geneva shows</span>
                                </a>
                                                            <a target="_blank" href="/photos/605955/2018-porsche-911-gt3-rs-605955/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://cdn.motor1.com/images/mgl/kMMWR/s5/2018-porsche-911-gt3-rs.jpg" alt="2018 Porsche 911 GT3 RS">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">2018 Porsche 911 GT3 RS</span>
                                </a>
                                                            <a target="_blank" href="/photos/606065/porsche-911-gt3-rs-configurator-options/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://cdn.motor1.com/images/mgl/2mmGB/s5/porsche-911-gt3-rs-colors.jpg" alt="Porsche 911 GT3 RS Configurator Options">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">Porsche 911 GT3 RS Configurator Options</span>
                                </a>
                                                    </div>
                </div>
            </div>
            </div>
</span>
    </div>
   
</div>
                                
                            </div>
        </div>
        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu_first","m1_edition":"us","m1_page_content_id":266234,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_models":["911-gt3-rs","911-gt3"],"m1_categories":["corporate-financial"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g"],"m1_banner_position":"sidebar"}'></div></div>                                    
            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>    

                            
                            <div class="trending-content">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/266132/crazy-ford-driver-tow-truck/">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/q3Knz/s6/f-series-repo-flipout.jpg" alt="Crazy Ford F-Series Driver Fights Tow Truck And Loses"/>
                            </a>
                            <a class="trending-content_link" href="/news/266132/crazy-ford-driver-tow-truck/">Crazy Ford F-Series Driver Fights Tow Truck And Loses</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/265665/mercedes-sprinter-own-bathroom-kitchen/">
                                                                            <span class="icon play"></span>
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/k27lQ/s6/mercedes-benz-sprinter-presidential-by-ultimate-toys.jpg" alt="This Posh Mercedes Sprinter Has Its Own Bathroom And Kitchen"/>
                            </a>
                            <a class="trending-content_link" href="/news/265665/mercedes-sprinter-own-bathroom-kitchen/">This Posh Mercedes Sprinter Has Its Own Bathroom And Kitchen</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/reviews/265979/motor1-ebook-future-cars/">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/9w4rp/s6/future-supercars-and-sports-cars.jpg" alt="Motor1.com E-book: 25 Future Cars With Waiting For"/>
                            </a>
                            <a class="trending-content_link" href="/reviews/265979/motor1-ebook-future-cars/">Motor1.com E-book: 25 Future Cars With Waiting For</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/266150/ford-fiesta-st-top-speed/">
                                                                            <span class="icon play"></span>
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/jKMYN/s6/ford-fiesta-st-top-speed.jpg" alt="New Ford Fiesta ST Takes Its Sweet Time To Reach Top Speed"/>
                            </a>
                            <a class="trending-content_link" href="/news/266150/ford-fiesta-st-top-speed/">New Ford Fiesta ST Takes Its Sweet Time To Reach Top Speed</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/266018/civic-type-r-autobahn-top-speed/">
                                                                            <span class="icon play"></span>
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/J0b76/s6/honda-civic-type-r-autobahn.jpg" alt="Civic Type R Attempts Top Speed Run, But Traffic Gets In The Way"/>
                            </a>
                            <a class="trending-content_link" href="/news/266018/civic-type-r-autobahn-top-speed/">Civic Type R Attempts Top Speed Run, But Traffic Gets In The Way</a>
                        </div>
                                    </div>
                                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":266234,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_models":["911-gt3-rs","911-gt3"],"m1_categories":["corporate-financial"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

            <div class="m1-find-vehicle-mobile">
            


            <div class="m1-find-vehicle-eu collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make" ></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>
	            <input type="submit" disabled  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>            </div>
    

    <div id="container_3rd_party_service" class="pre-center padding print-hide" data-edtn="us">

        <div class="content-area">
            <div class="content-area-box">
                                    <div class="trending-content b-m-padding b-padding trending-content_mobile">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/266132/crazy-ford-driver-tow-truck/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/q3Knz/s6/f-series-repo-flipout.jpg" alt="Crazy Ford F-Series Driver Fights Tow Truck And Loses"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/266132/crazy-ford-driver-tow-truck/">Crazy Ford F-Series Driver Fights Tow Truck And Loses</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/265665/mercedes-sprinter-own-bathroom-kitchen/">
                                                                                    <span class="icon play"></span>
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/k27lQ/s6/mercedes-benz-sprinter-presidential-by-ultimate-toys.jpg" alt="This Posh Mercedes Sprinter Has Its Own Bathroom And Kitchen"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/265665/mercedes-sprinter-own-bathroom-kitchen/">This Posh Mercedes Sprinter Has Its Own Bathroom And Kitchen</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/reviews/265979/motor1-ebook-future-cars/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/9w4rp/s6/future-supercars-and-sports-cars.jpg" alt="Motor1.com E-book: 25 Future Cars With Waiting For"/>
                                    </a>
                                    <a class="trending-content_link" href="/reviews/265979/motor1-ebook-future-cars/">Motor1.com E-book: 25 Future Cars With Waiting For</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/266150/ford-fiesta-st-top-speed/">
                                                                                    <span class="icon play"></span>
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/jKMYN/s6/ford-fiesta-st-top-speed.jpg" alt="New Ford Fiesta ST Takes Its Sweet Time To Reach Top Speed"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/266150/ford-fiesta-st-top-speed/">New Ford Fiesta ST Takes Its Sweet Time To Reach Top Speed</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/266018/civic-type-r-autobahn-top-speed/">
                                                                                    <span class="icon play"></span>
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/J0b76/s6/honda-civic-type-r-autobahn.jpg" alt="Civic Type R Attempts Top Speed Run, But Traffic Gets In The Way"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/266018/civic-type-r-autobahn-top-speed/">Civic Type R Attempts Top Speed Run, But Traffic Gets In The Way</a>
                                </div>
                                                </div>
                
                            </div>
            <div class="sidebar trending-content_mobile">
                <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":266234,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_models":["911-gt3-rs","911-gt3"],"m1_categories":["corporate-financial"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g"],"m1_banner_position":"sidebar"}'></div></div>            </div>
            <div class="clear"></div>
        </div>


                            <!-- <div class="legatus-wrapper">
            </div> -->
        
                            
                    <div class="zergnet-wrapper" 
                data-paidIdAbove="64661" 
                data-paidIdBelow="64663">
            </div>
        
        
        
                                </div>
            <div class="pre-center padding print-hide">
            <div class="content-area">
                <div class="LotLinxRelatedCars"
                    data-zip="20149"
                    data-lat="39.0481"
                    data-lng="-77.4728"
                    data-make="porsche"
                    data-model="911-gt3-rs"
                >
                </div>
            </div>
        </div>
    
<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":266234,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_models":["911-gt3-rs","911-gt3"],"m1_categories":["corporate-financial"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/corporate-financial/">Corporate / Financial</a>
                                                                    </div></td>
                        </tr>
                                                                                                        <tr>
                            <td>Make</td>
                            <td><div class="list">
                                                                            <a href="/porsche/">Porsche</a>
                                                                    </div></td>
                        </tr>
                                                                <tr>
                            <td>Model</td>
                            <td><div class="list">
                                                                            <a href="/porsche/911-gt3-rs/">911 GT3 RS</a>
                                                                            <a href="/porsche/911-gt3/">911 GT3</a>
                                                                    </div></td>
                        </tr>
                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>



<div  id="ap_popup_gallery_top"><div class="apb rectangle"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="M1_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":266234,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_models":["911-gt3-rs","911-gt3"],"m1_categories":["corporate-financial"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1_Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":266234,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_models":["911-gt3-rs","911-gt3"],"m1_categories":["corporate-financial"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1_Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":266234,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_models":["911-gt3-rs","911-gt3"],"m1_categories":["corporate-financial"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1_Super" data-width="970" data-height="90" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":266234,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_models":["911-gt3-rs","911-gt3"],"m1_categories":["corporate-financial"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_page_content_id":266234,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_models":["911-gt3-rs","911-gt3"],"m1_categories":["corporate-financial"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
            <form class="m1-search-form" action="/search/" method="GET">
                <input class="m1-search-form-text" type="search" name="q" value="" placeholder="I'm looking for..." autocomplete="off" />
                <button class="m1-search-form-button icon-search" type="submite"></button>
            </form>
        </div>
        <div class="m1-left-side-box m1-scrollbar-hide">
            
            <ul class="m1-navigation-main print-hide">
                                    <li class="grand top left mobile">
                                    <a href="/news/">
                        News                    </a>
                            </li>
                                        <li class="grand top left mobile">
                                    <a href="/reviews/">
                        Reviews                    </a>
                            </li>
                                        <li class="grand top left">
                                    <a href="/features/">
                        Features                    </a>
                            </li>
                                        <li class="grand top">
                                    <a href="/makes/">
                        Makes                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/auto-shows/">
                        Auto Shows                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/spy-photos/">
                        Spy Shots                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/concept-car/">
                        Concept Cars                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/supercars/">
                        Supercars                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/?sc=1">
                        All categories                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/makes/">
                        Makes                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/body-styles/">
                        Body styles                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/best-deal/">
                        Best car deals                    </a>
                            </li>
                                        <li class="photos ico left">
                                    <a href="/photos/">
                        Photos                    </a>
                            </li>
                                        <li class="videos ico left">
                                    <a href="/videos/">
                        Videos                    </a>
                            </li>
            </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-230"></span>
                                                    </a>
                    </div>
                                            <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li><a title="Instagram" class="icon-instagram" href="https://instagram.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="YouTube" class="icon-youtube" href="https://www.youtube.com/user/worldcarfans" target="_blank"></a></li>
                                                                                                            <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                                                                                </ul>
                                        <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                        <li>
                                                            <a href="https://mailchi.mp/motor1.com/newsletter-signup" target="_blank">
                                    Newsletter                                </a>
                                                    </li>
                        <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/privacy-policy/">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">
                                                    <li class="motorsport"><a href="https://www.motorsport.com" target="_blank">www.motorsport.com</a></li>
                                                                                                                            <li class="insideevs"><a href="https://www.insideevs.com/" target="_blank">www.insideevs.com</a></li>
                                                                            <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                                                    <li class="motorsportpro"><a href="https://www.motorsportpro.com/" target="_blank">www.motorsportpro.com</a></li>
                            <li class="rideapart"><a href="https://rideapart.com/" target="_blank">rideapart.com</a></li>
                            <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                    </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2018 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                 </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
    user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
    edition="us"
    oem-url="/buy/new/lead/"
    vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/266234/champion-porsche-25-million-lawuit/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'266234',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/266234/champion-porsche-25-million-lawuit/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F266234%2Fchampion-porsche-25-million-lawuit%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'266234',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/266234/champion-porsche-25-million-lawuit/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F266234%2Fchampion-porsche-25-million-lawuit%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Porsche+Salesman+Has+Disappeared+With+%242.5M+In+Customer+Deposits&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'266234',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/266234/champion-porsche-25-million-lawuit/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F266234%2Fchampion-porsche-25-million-lawuit%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'266234',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/266234/champion-porsche-25-million-lawuit/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F266234%2Fchampion-porsche-25-million-lawuit%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=Porsche+Salesman+Has+Disappeared+With+%242.5M+In+Customer+Deposits&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'266234',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/266234/champion-porsche-25-million-lawuit/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F266234%2Fchampion-porsche-25-million-lawuit%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FMRJnE%2Fs4%2F2018-porsche-911-gt3-rs.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'266234',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/266234/champion-porsche-25-million-lawuit/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F266234%2Fchampion-porsche-25-million-lawuit%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'266234',type_id:'1'" data-share-url="https://www.motor1.com/news/266234/champion-porsche-25-million-lawuit/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F266234%2Fchampion-porsche-25-million-lawuit%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Porsche%20Salesman%20Has%20Disappeared%20With%20%242.5M%20In%20Customer%20Deposits"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1_Outstream" data-width="1" data-height="1" data-dfp-attrs='{"m1_banner_place":"outstream","m1_edition":"us","m1_page_content_id":266234,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_models":["911-gt3-rs","911-gt3"],"m1_categories":["corporate-financial"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1_Overlay" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay","m1_edition":"us","m1_page_content_id":266234,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_models":["911-gt3-rs","911-gt3"],"m1_categories":["corporate-financial"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1_Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay2","m1_edition":"us","m1_page_content_id":266234,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_models":["911-gt3-rs","911-gt3"],"m1_categories":["corporate-financial"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1_Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay3","m1_edition":"us","m1_page_content_id":266234,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_models":["911-gt3-rs","911-gt3"],"m1_categories":["corporate-financial"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1_Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay4","m1_edition":"us","m1_page_content_id":266234,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["porsche"],"m1_models":["911-gt3-rs","911-gt3"],"m1_categories":["corporate-financial"],"m1_body_types":["coupe","coupe"],"m1_model_segments":["g"],"m1_banner_position":"overlay4"}'></div></div>

<script type="text/javascript">
function getBrealtime(){
    var s = document.createElement('script');
        s.type = "text/javascript";
        s.src = '//biddr.brealtime.com/13917045-958.js';
        s.onload = function(){
            window.googletag = window.googletag || {};
            googletag.cmd.push(function() {
                googletag.enableServices();
            });
        }
        s.onerror = function(){
            window.brealtimeLoadError = true;
        }
        document.head.appendChild(s);
}
if(jsVars.services.brealtime.load && jsVars.services.brealtime.id){
    getBrealtime();
}
</script>


<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script>
    jsVars.analytics.google.load = false;
</script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_200/design/build/jslangs/en_US_87db0a9c120364ec27134039691b7591.js"></script>    <script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_200/design/dist/js/multi_common_chunk_0_07aa2ded7b8f25f804f8.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_200/design/dist/js/multi_common_chunk_3_07aa2ded7b8f25f804f8.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_200/design/dist/js/multi_common_chunk_5_07aa2ded7b8f25f804f8.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_200/design/dist/js/multi_common_chunk_6_07aa2ded7b8f25f804f8.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_200/design/dist/js/multi_common_chunk_8_07aa2ded7b8f25f804f8.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_200/design/dist/js/multi_common_chunk_1_07aa2ded7b8f25f804f8.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_200/design/dist/js/index_articles_detail_07aa2ded7b8f25f804f8.js"></script>
<script>
    window.onload = function(){
        if('fn' in window){
            fn.gaTrackSocial = function(network, action, url) {
                if ('gtmDataLayer' in window) {
                    gtmDataLayer.push({
                        event: 'socialInteraction',
                        socialNetwork: network,
                        socialAction: action,
                        socialTarget: url,
                    });
                }
            }
        }
    }

</script>

            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-6527068154038217",
        enable_page_level_ads: true
        });
    </script>
    

    <script src="https://ads.lotlinx.com/load.js" async></script>

<link href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&amp;subset=latin,cyrillic" media="screen" rel="stylesheet" type="text/css" />



<script>
gtmDataLayer = [{
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
    }];
</script>


<!-- Google Tag Manager  -->
<script>if(jsVars.services.googleTagManager.load){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', jsVars.services.googleTagManager.id);}
</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">if(jsVars.analytics.cxense.load){var cX = cX || {}; cX.callQueue = cX.callQueue || [];cX.callQueue.push(['setSiteId', jsVars.analytics.cxense.id]);cX.callQueue.push(['sendPageViewEvent']);}</script><script type="text/javascript">if(jsVars.analytics.cxense.load){(function(g,d,h,e){h=g.createElement(d);h.type="text/java"+d;h.async="async";h.src="http"+("https:"===location.protocol?"s://s":"://")+"cdn.cxense.com/tms/cx_lgr.js";e=g.getElementsByTagName(d)[0];e.parentNode.insertBefore(h,e)})(document,"script");}</script>



<script type="text/javascript" src="//static.criteo.net/js/ld/ld.js" async="true"> </script>
<script type="text/javascript">
    window.criteo_q = window.criteo_q || [];
    window.criteo_q_deviceType = /iPad/.test(navigator.userAgent) ? "t" : /Mobile|iP(hone|od)|Android|BlackBerry|IEMobile|Silk/.test(navigator.userAgent) ? "m" : "d";
</script>

<div class="m1-footer-messages"></div>
</body>
</html>
