<!DOCTYPE html><html  prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Mark Wahlberg Brings Good Vibrations To His New Chevy Dealership</title>
    <link href="/design/images/webapp/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
    <link href="/design/images/webapp/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://icdn-0.motor1.com/static4ui/prod_v2_191/polymer2/locales1533308306/en-US.json';
        var jsVars = {"services":{"googleTagManager":{"load":1,"id":"GTM-KSXRG3K"},"brealtime":{"load":1,"id":"12851701"}},"analytics":{"google":{"load":1,"id":"UA-65598278-1"},"comscore":{"load":1,"id":"21191424"},"crazyegg":{"load":1,"id":"0049\/9618"},"cxense":{"load":0,"id":""},"google_conversion":{"load":1},"criteo":{"load":1,"account":44657}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
        <link href="https://icdn-1.motor1.com/custom/share/lot-linx-car.css" media="screen" rel="stylesheet" type="text/css">
    
        

    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="Mark Wahlberg took a customer on a test drive and autographed a car while visiting his Chevy dealership in Columbus, Ohio.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Mark Wahlberg Brings Good Vibrations To His New Chevy Dealership">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/262363/mark-wahlberg-visits-chevy-dealer/">
<meta property="og:image" content="https://icdn-0.motor1.com/images/mgl/0AWon/s4/mark-wahlberg-chevrolet.jpg">
<meta property="og:image:width" content="889">
<meta property="og:image:height" content="500">
<meta property="og:description" content="Mark Wahlberg took a customer on a test drive and autographed a car while visiting his Chevy dealership in Columbus, Ohio.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/262363/mark-wahlberg-visits-chevy-dealer/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/262363/mark-wahlberg-visits-chevy-dealer/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/262363/mark-wahlberg-visits-chevy-dealer/" rel="canonical">
<link href="https://www.motor1.com/news/262363/mark-wahlberg-visits-chevy-dealer/amp/" rel="amphtml">            <link rel="stylesheet" type="text/css" href="https://icdn-0.motor1.com/static4ui/prod_v2_191/design/dist/css/index_articles_detail_21306c705adf6a856b35f7d95501c997.css">    

<!--    --><!---->
<!--    -->


    <script>
        window.isAuthorized = 0    </script>




<link rel="stylesheet" type="text/css" media="print" href="/design/css/print.css">

<link rel="manifest" href="/manifest.json">

</head>
<body  class="nojs not-touch bgWhite lightHeader hangingHeader" data-spotim-id="" data-edtn="us" data-track-url="" >
    <script src="https://icdn-0.motor1.com/custom/polymer2/webcomponentsjs/custom-elements-es5-adapter.js"></script>
<div data-role="page" id="page_index_articles_detail" class="root">

<div class="m1-header-ad">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1_Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":262363,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_categories":["celebrity-entertainment","industry"],"m1_tags":["Mark Wahlberg"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1_Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":262363,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_categories":["celebrity-entertainment","industry"],"m1_tags":["Mark Wahlberg"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1_Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":262363,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_categories":["celebrity-entertainment","industry"],"m1_tags":["Mark Wahlberg"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi><span></span></div>
                <ul class="m1-navigation-main">
                                    <li class="grand top left">
                                    <a href="/news/">
                        News                    </a>
                            </li>
                                        <li class="grand top left">
                                    <a href="/reviews/">
                        Reviews                    </a>
                            </li>
                                        <li class="grand top left">
                                    <a href="/features/">
                        Features                    </a>
                            </li>
                                        <li class="grand top">
                                    <a href="/makes/">
                        Makes                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/auto-shows/">
                        Auto Shows                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/spy-photos/">
                        Spy Shots                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/concept-car/">
                        Concept Cars                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/supercars/">
                        Supercars                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/?sc=1">
                        All categories                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/makes/">
                        Makes                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/body-styles/">
                        Body styles                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/best-deal/">
                        Best car deals                    </a>
                            </li>
                                        <li class="photos ico left">
                                    <a href="/photos/">
                        Photos                    </a>
                            </li>
                                        <li class="videos ico left">
                                    <a href="/videos/">
                        Videos                    </a>
                            </li>
            </ul>            </div>
            <div class="box-item-center">
                <a class="m1-header-logo" href="/" title="Home"></a>
            </div>
            <div class="box-item-right">
                                    <div class="m1-editions-switcher-m" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                            </div>
                    <div class="m1-editions-switcher" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                                <span class="edf edf-230"></span>
                                                <span class="title">USA / Global</span>
                    </div>
                            </div>
        </div>    
    </div>
    <div class="m1-header-main-bottom-stick">

                <div id="privacy_accept" class="m1-header-alert appearing">
            <div class="pre-center">
                                <span>Please note that our <a href="/info/privacy-policy/" data-id="privacyAccept" data-button="">Privacy policy</a> has changed. By continuing to use this website, you acknowledge that you have read and agree to the terms of the updated <a href="/info/privacy-policy/" data-id="privacyAccept" data-button="">Privacy policy</a>.</span>
                <div class="accept-button-box">
                    <span id="privacy_accept_button" data-id="privacyAccept" data-button="" class="m1-header-alert-accept-button">Accept</span>
                </div>
            </div>
        </div>

            </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Mark Wahlberg Brings Good Vibrations To His New Chevy Dealership","name":"Mark Wahlberg Brings Good Vibrations To His New Chevy Dealership","description":"Wahlberg is looking to own several dealerships.","author":{"@type":"Person","name":"Chris Bruce"},"url":"https:\/\/www.motor1.com\/news\/262363\/mark-wahlberg-visits-chevy-dealer\/","datePublished":"2018-08-14T18:55:54+00:00","dateModified":"2018-08-14T18:55:54+00:00","publisher":{"@type":"Organization","name":"Motor1.com, Edition: USA \/ Global","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"160","height":"39"}},"image":{"@type":"ImageObject","url":"https:\/\/icdn-0.motor1.com\/images\/mgl\/0AWon\/s1\/mark-wahlberg-chevrolet.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.motor1.com\/news\/262363\/mark-wahlberg-visits-chevy-dealer\/"}</script>


    <div class="ready-center padg light">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://icdn-0.motor1.com/images/mgl/0AWon/s4/mark-wahlberg-chevrolet.jpg" alt="Mark Wahlberg Brings Good Vibrations To His New Chevy Dealership" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url(https://icdn-0.motor1.com/images/mgl/0AWon/s4/mark-wahlberg-chevrolet.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://icdn-0.motor1.com/images/mgl/0AWon/s3/mark-wahlberg-chevrolet.jpg);}}
@media only screen and (-webkit-min-device-pixel-ratio : 2), only screen and (min--moz-device-pixel-ratio : 2), only screen and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://icdn-0.motor1.com/images/mgl/0AWon/s2/mark-wahlberg-chevrolet.jpg);}}
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>

            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                                <h1 class="m1-article-title">Mark Wahlberg Brings Good Vibrations To His New Chevy Dealership</h1>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="cpre-center breadcrumbs-box ntr">
        	<div class="carSpecs small">
		

		<div class="specs-list">
								<a style="background:#000000;color:#ffffff;" href="/news/category/celebrity-entertainment/" class="item cat-sticker cat-celebrity-entertainment"><span class="name">Celebrity / Entertainment</span></a>
						</div>
	</div>
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/chevrolet/">Chevrolet</a><span class="sep"></span><a href="/chevrolet/news/">News</a>    </div>
    </div>


<div class="pre-center padding h-entry b-padding-skin" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">Mark Wahlberg Brings Good Vibrations To His New Chevy Dealership</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2018-08-14 18:55:54</span>

                    <a style="display: none" rel="self bookmark" href="https://www.motor1.com/news/262363/mark-wahlberg-visits-chevy-dealer/" class="permalink u-url">https://www.motor1.com/news/262363/mark-wahlberg-visits-chevy-dealer/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Chevrolet                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                        
            Celebrity / Entertainment, Industry, Mark Wahlberg        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1534254954">
                    Aug 14, 2018                <span class="small">at</span> 1:55pm    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/262363/mark-wahlberg-visits-chevy-dealer/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'262363',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/262363/mark-wahlberg-visits-chevy-dealer/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F262363%2Fmark-wahlberg-visits-chevy-dealer%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span><span class="count">2</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'262363',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/262363/mark-wahlberg-visits-chevy-dealer/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F262363%2Fmark-wahlberg-visits-chevy-dealer%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Mark+Wahlberg+Brings+Good+Vibrations+To+His+New+Chevy+Dealership&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">1</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'262363',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/262363/mark-wahlberg-visits-chevy-dealer/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F262363%2Fmark-wahlberg-visits-chevy-dealer%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'262363',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/262363/mark-wahlberg-visits-chevy-dealer/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F262363%2Fmark-wahlberg-visits-chevy-dealer%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=Mark+Wahlberg+Brings+Good+Vibrations+To+His+New+Chevy+Dealership&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'262363',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/262363/mark-wahlberg-visits-chevy-dealer/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F262363%2Fmark-wahlberg-visits-chevy-dealer%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Ficdn-0.motor1.com%2Fimages%2Fmgl%2F0AWon%2Fs4%2Fmark-wahlberg-chevrolet.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'262363',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/262363/mark-wahlberg-visits-chevy-dealer/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F262363%2Fmark-wahlberg-visits-chevy-dealer%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'262363',type_id:'1'" data-share-url="https://www.motor1.com/news/262363/mark-wahlberg-visits-chevy-dealer/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F262363%2Fmark-wahlberg-visits-chevy-dealer%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Mark%20Wahlberg%20Brings%20Good%20Vibrations%20To%20His%20New%20Chevy%20Dealership"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                        
<div class="postAuthorBox">
		<div class="postAuthorInfo">
		<div class="postAuthor" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" itemprop="name" content="Chris Bruce" href="/info/team/chris-bruce/">Chris Bruce</a></span>, <span class="mood">Editor</span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>
            <div class="postContent content-wrapper" itemprop="articleBody">
                                    <h2 class="preview">
                        Wahlberg is looking to own several dealerships.                    </h2>
                                                                        <div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:250px;" data-dfp-code="M1_Mobile_Rectangle" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_page_content_id":262363,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_categories":["celebrity-entertainment","industry"],"m1_tags":["Mark Wahlberg"],"m1_banner_position":"inarticle-small-res"}'></div></div>                                <div class="postBody description e-content">
                                <p>Actor Mark Wahlberg just made his first official visit to the Chevrolet dealer in Columbus, Ohio, <a href="https://www.motor1.com/news/255313/mark-wahlberg-chevy-dealership-ohio/" target="_self">that be bought in late July</a>. He spent the time hanging out at Mark Wahlberg Chevrolet with customers and employees, including going on a test drive and autographing someone's vehicle, according to <a href="http://www.autonews.com/article/20180813/RETAIL07/180819915/?CSAuthResp=1%3A273660485195918%3A423309%3A1%3A24%3Aapproved%3A816BAAC91118560BDE7EDFD1670E48CB" target="_self"><em>Automotive News</em></a>. Wahlberg also sat down with the <em>Columbus Dispatch</em> newspaper for a brief interview (below).</p><div class="m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1_Native" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"1","m1_banner_place":"native","m1_edition":"us","m1_page_content_id":262363,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_categories":["celebrity-entertainment","industry"],"m1_tags":["Mark Wahlberg"],"m1_banner_position":"native"}'></div></div>
<section class="relatedContent-new center" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22255313%22%2C%22alias%22%3A%22mark-wahlberg-chevy-dealership-ohio%22%2C%22title%22%3A%22Mark%20Wahlberg%20Gets%20Into%20Car%20Business%2C%20Opens%20Chevy%20Dealer%20In%20Ohio%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Ficdn-0.motor1.com%2Fimages%2Fmgl%2FRRG9m%2Fs5%2Fmark-wahlberg-transformers.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%5D%7D">
<h2>Wahlberg acts, serves burgers, and now sells cars, too:</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="https://www.motor1.com/news/255313/mark-wahlberg-chevy-dealership-ohio/"><span class="related-item-img"><img src="https://icdn-0.motor1.com/images/mgl/RRG9m/s5/mark-wahlberg-transformers.jpg" /></span><span class="title-related-item">Mark Wahlberg Gets Into Car Business, Opens Chevy Dealer In Ohio</span></a></div>
</div>
</section>
<section contenteditable="false" draggable="true" data-widget="video"><img class="sizer" draggable="false" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt="" />
<div class="video-player"><iframe src="https://www.youtube.com/embed/qa5gPT6gyEM" width="560" height="315" frameborder="0" allowfullscreen=""></iframe></div>
</section>
<p>This showroom is probably not Wahlburg's only foray into the car-selling business. "I want to be as close to and involved in the Midwest as much as I possibly can," he told<em> Automotive News</em>. "So yes, this is hopefully the first – I don't know of many, but certainly the first one of a few." He is also considering selling customized Chevys at the dealer.</p><div class="m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1_Native" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","m1_banner_place":"native","m1_edition":"us","m1_page_content_id":262363,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_categories":["celebrity-entertainment","industry"],"m1_tags":["Mark Wahlberg"],"m1_banner_position":"native"}'></div></div>
<p>As one way to get people into the dealer, Wahlberg intends to send a food truck for Wahlburgers, his restaurant brand, to the dealer. The eatery doesn't currently have a location in Columbus, so the novelty might attract a few more folks into the showroom to try out the food. Maybe a new Chevy would then catch their eye.</p>
<p>Wahlberg said that he has always been a fan of cars, including having as a mechanic doing oil changes for a time. When he was young, he also made money by buying used cars, fixing them up, and selling them.</p>
<p>"I am continuously looking for ways to innovate my brand and engage in businesses I am passionate about," Wahlberg said in a statement when he purchased the dealer. "I love cars and the chance to work with an experienced, proven dealer-operator like Jay and represent an iconic brand like Chevrolet inspired me to get involved."</p>
<p>Source: <a href="http://www.autonews.com/article/20180813/RETAIL07/180819915/?CSAuthResp=1%3A273660485195918%3A423309%3A1%3A24%3Aapproved%3A816BAAC91118560BDE7EDFD1670E48CB" target="_self">Automotive News</a>, <a href="https://www.youtube.com/watch?v=qa5gPT6gyEM" target="_self">TheColumbusDispatch via YouTube</a> via <a href="https://www.facebook.com/MarkWahlbergChevrolet/photos/pcb.2146597562255253/2146597265588616/?type=3&amp;theater" target="_self">Facebook</a></p>                </div>
                                
                                
                                                                                                            <div class="content-header" style="margin-bottom: 19px; margin-top: 30px;">
                            <h2 class="mbn">Mark Wahlberg Chevy Dealer</h2>
                        </div>
                    
                    <div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery " >
            <meta itemprop="name" content="Mark Wahlberg Chevy Dealer">
                <meta itemprop="thumbnailUrl" content="https://icdn-0.motor1.com/images/mgl/Om2kR/s3/mark-wahlberg-chevrolet.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/3173044/mark-wahlberg-chevrolet/" class="msnt-photo-thumb-gallery-main-photo-box">
                <img src="https://icdn-0.motor1.com/images/mgl/Om2kR/s3/mark-wahlberg-chevrolet.jpg" alt="Mark Wahlberg Chevrolet">
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">4</span> <span class="label">photos</span></div>    
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list">
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3173044/mark-wahlberg-chevrolet/"
                data-thumb="https://icdn-0.motor1.com/images/mgl/Om2kR/s5/mark-wahlberg-chevrolet.jpg"
                data-caption=""
                data-src="https://icdn-0.motor1.com/images/mgl/Om2kR/s1/mark-wahlberg-chevrolet.jpg"
                data-sub-html="Mark Wahlberg Chevrolet"                data-entity-id="3173044" 
                                >
                                                                            <meta itemprop="name" content="Mark Wahlberg Chevrolet">
                    <meta itemprop="url" content="https://icdn-0.motor1.com/images/mgl/Om2kR/s1/mark-wahlberg-chevrolet.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3173044/mark-wahlberg-chevrolet/">
                        <img src="https://icdn-0.motor1.com/images/mgl/Om2kR/s5/mark-wahlberg-chevrolet.jpg" alt="Mark Wahlberg Chevrolet">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3173045/mark-wahlberg-chevrolet/"
                data-thumb="https://icdn-0.motor1.com/images/mgl/1XE3X/s5/mark-wahlberg-chevrolet.jpg"
                data-caption=""
                data-src="https://icdn-0.motor1.com/images/mgl/1XE3X/s1/mark-wahlberg-chevrolet.jpg"
                data-sub-html="Mark Wahlberg Chevrolet"                data-entity-id="3173045" 
                                >
                                                                            <meta itemprop="name" content="Mark Wahlberg Chevrolet">
                    <meta itemprop="url" content="https://icdn-0.motor1.com/images/mgl/1XE3X/s1/mark-wahlberg-chevrolet.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3173045/mark-wahlberg-chevrolet/">
                        <img src="https://icdn-0.motor1.com/images/mgl/1XE3X/s5/mark-wahlberg-chevrolet.jpg" alt="Mark Wahlberg Chevrolet">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3173046/mark-wahlberg-chevrolet/"
                data-thumb="https://icdn-0.motor1.com/images/mgl/0AWon/s5/mark-wahlberg-chevrolet.jpg"
                data-caption=""
                data-src="https://icdn-0.motor1.com/images/mgl/0AWon/s1/mark-wahlberg-chevrolet.jpg"
                data-sub-html="Mark Wahlberg Chevrolet"                data-entity-id="3173046" 
                                >
                                                                            <meta itemprop="name" content="Mark Wahlberg Chevrolet">
                    <meta itemprop="url" content="https://icdn-0.motor1.com/images/mgl/0AWon/s1/mark-wahlberg-chevrolet.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3173046/mark-wahlberg-chevrolet/">
                        <img src="https://icdn-0.motor1.com/images/mgl/0AWon/s5/mark-wahlberg-chevrolet.jpg" alt="Mark Wahlberg Chevrolet">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3173047/mark-wahlberg-chevrolet/"
                data-thumb="https://icdn-0.motor1.com/images/mgl/AYNvx/s5/mark-wahlberg-chevrolet.jpg"
                data-caption=""
                data-src="https://icdn-0.motor1.com/images/mgl/AYNvx/s1/mark-wahlberg-chevrolet.jpg"
                data-sub-html="Mark Wahlberg Chevrolet"                data-entity-id="3173047" 
                                >
                                                                            <meta itemprop="name" content="Mark Wahlberg Chevrolet">
                    <meta itemprop="url" content="https://icdn-0.motor1.com/images/mgl/AYNvx/s1/mark-wahlberg-chevrolet.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3173047/mark-wahlberg-chevrolet/">
                        <img src="https://icdn-0.motor1.com/images/mgl/AYNvx/s5/mark-wahlberg-chevrolet.jpg" alt="Mark Wahlberg Chevrolet">
                    </a>
                            </span>
                
    </div>
   
</div>
                                
                            </div>
        </div>
        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu_first","m1_edition":"us","m1_page_content_id":262363,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_categories":["celebrity-entertainment","industry"],"m1_tags":["Mark Wahlberg"],"m1_banner_position":"sidebar"}'></div></div>                



            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make"></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

	            <input type="submit" disabled  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>        




            
                            <div class="trending-content">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/262258/bmw-3-series-everything-we-know/">
                                                                    <img class="lazy" src="https://icdn-0.motor1.com/images/mgl/4bbNM/s6/2019-bmw-3-series-rendering.jpg" alt="2019 BMW 3 Series: Everything We Know"/>
                            </a>
                            <a class="trending-content_link" href="/news/262258/bmw-3-series-everything-we-know/">2019 BMW 3 Series: Everything We Know</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/262230/mercedes-amg-gt-facelift-spotted/">
                                                                    <img class="lazy" src="https://icdn-0.motor1.com/images/mgl/wnqNV/s6/mercedes-amg-gt-facelift.jpg" alt="Mercedes-AMG GT Spotted With A Facelift – Or Actually, Butt Lift"/>
                            </a>
                            <a class="trending-content_link" href="/news/262230/mercedes-amg-gt-facelift-spotted/">Mercedes-AMG GT Spotted With A Facelift – Or Actually, Butt Lift</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/262210/mustang-gt500-spy-video/">
                                                                            <span class="icon play"></span>
                                                                    <img class="lazy" src="https://icdn-0.motor1.com/images/mgl/wnqnG/s6/ford-mustang-gt500-spy-video.jpg" alt="Odd Ford Mustang Shelby GT500 Test Mule Spied On Public Roads"/>
                            </a>
                            <a class="trending-content_link" href="/news/262210/mustang-gt500-spy-video/">Odd Ford Mustang Shelby GT500 Test Mule Spied On Public Roads</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/262241/chevy-corvette-active-aerodynamics-patent/">
                                                                    <img class="lazy" src="https://icdn-0.motor1.com/images/mgl/po3vg/s6/chevy-corvette-active-aero-patents.jpg" alt="GM Just Patented A Ton Of Active Aero Tech For The Corvette"/>
                            </a>
                            <a class="trending-content_link" href="/news/262241/chevy-corvette-active-aerodynamics-patent/">GM Just Patented A Ton Of Active Aero Tech For The Corvette</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/262108/bmw-z4-toyota-supra-test/">
                                                                            <span class="icon play"></span>
                                                                    <img class="lazy" src="https://icdn-0.motor1.com/images/mgl/q3l0q/s6/2019-bmw-z4-and-toyota-supra-testing-together.jpg" alt="Watch BMW Z4 And Toyota Supra Test Together At The Nurburgring"/>
                            </a>
                            <a class="trending-content_link" href="/news/262108/bmw-z4-toyota-supra-test/">Watch BMW Z4 And Toyota Supra Test Together At The Nurburgring</a>
                        </div>
                                    </div>
                                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":262363,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_categories":["celebrity-entertainment","industry"],"m1_tags":["Mark Wahlberg"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>


    <div class="m1-find-vehicle-mobile">
        





            <div class="m1-find-vehicle-eu collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make"></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

	            <input type="submit" disabled  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>        </div>


    <div id="container_3rd_party_service" class="pre-center padding print-hide" data-edtn="us">

        <div class="content-area">
            <div class="content-area-box">
                                    <div class="trending-content b-m-padding b-padding trending-content_mobile">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/262258/bmw-3-series-everything-we-know/">
                                                                                <img class="lazy" src="https://icdn-0.motor1.com/images/mgl/4bbNM/s6/2019-bmw-3-series-rendering.jpg" alt="2019 BMW 3 Series: Everything We Know"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/262258/bmw-3-series-everything-we-know/">2019 BMW 3 Series: Everything We Know</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/262230/mercedes-amg-gt-facelift-spotted/">
                                                                                <img class="lazy" src="https://icdn-0.motor1.com/images/mgl/wnqNV/s6/mercedes-amg-gt-facelift.jpg" alt="Mercedes-AMG GT Spotted With A Facelift – Or Actually, Butt Lift"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/262230/mercedes-amg-gt-facelift-spotted/">Mercedes-AMG GT Spotted With A Facelift – Or Actually, Butt Lift</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/262210/mustang-gt500-spy-video/">
                                                                                    <span class="icon play"></span>
                                                                                <img class="lazy" src="https://icdn-0.motor1.com/images/mgl/wnqnG/s6/ford-mustang-gt500-spy-video.jpg" alt="Odd Ford Mustang Shelby GT500 Test Mule Spied On Public Roads"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/262210/mustang-gt500-spy-video/">Odd Ford Mustang Shelby GT500 Test Mule Spied On Public Roads</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/262241/chevy-corvette-active-aerodynamics-patent/">
                                                                                <img class="lazy" src="https://icdn-0.motor1.com/images/mgl/po3vg/s6/chevy-corvette-active-aero-patents.jpg" alt="GM Just Patented A Ton Of Active Aero Tech For The Corvette"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/262241/chevy-corvette-active-aerodynamics-patent/">GM Just Patented A Ton Of Active Aero Tech For The Corvette</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/news/262108/bmw-z4-toyota-supra-test/">
                                                                                    <span class="icon play"></span>
                                                                                <img class="lazy" src="https://icdn-0.motor1.com/images/mgl/q3l0q/s6/2019-bmw-z4-and-toyota-supra-testing-together.jpg" alt="Watch BMW Z4 And Toyota Supra Test Together At The Nurburgring"/>
                                    </a>
                                    <a class="trending-content_link" href="/news/262108/bmw-z4-toyota-supra-test/">Watch BMW Z4 And Toyota Supra Test Together At The Nurburgring</a>
                                </div>
                                                </div>
                
                            </div>
            <div class="sidebar trending-content_mobile">
                <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":262363,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_categories":["celebrity-entertainment","industry"],"m1_tags":["Mark Wahlberg"],"m1_banner_position":"sidebar"}'></div></div>            </div>
            <div class="clear"></div>
        </div>


                            <!-- <div class="legatus-wrapper">
            </div> -->
        
                            
                    <div class="zergnet-wrapper" 
                data-paidIdAbove="64661" 
                data-paidIdBelow="64663">
            </div>
        
        
        
                                </div>
            <div class="pre-center padding print-hide">
            <div class="content-area">
                <div class="LotLinxRelatedCars"
                    data-zip="20149"
                    data-lat=""
                    data-lng=""
                    data-make="chevrolet"
                    data-model=""
                >
                </div>
            </div>
        </div>
    
<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":262363,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_categories":["celebrity-entertainment","industry"],"m1_tags":["Mark Wahlberg"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>

    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/celebrity-entertainment/">Celebrity / Entertainment</a>
                                                                            <a href="/news/category/industry/">Industry</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td><div class="list">
                                                                            <a href="/news/?tag=Mark Wahlberg">Mark Wahlberg</a>
                                                                    </div></td>
                        </tr>
                                                                <tr>
                            <td>Make</td>
                            <td><div class="list">
                                                                            <a href="/chevrolet/">Chevrolet</a>
                                                                    </div></td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>



<div  id="ap_popup_gallery_top"><div class="apb rectangle"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="M1_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":262363,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_categories":["celebrity-entertainment","industry"],"m1_tags":["Mark Wahlberg"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1_Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":262363,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_categories":["celebrity-entertainment","industry"],"m1_tags":["Mark Wahlberg"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1_Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":262363,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_categories":["celebrity-entertainment","industry"],"m1_tags":["Mark Wahlberg"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1_Super" data-width="970" data-height="90" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":262363,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_categories":["celebrity-entertainment","industry"],"m1_tags":["Mark Wahlberg"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_page_content_id":262363,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_categories":["celebrity-entertainment","industry"],"m1_tags":["Mark Wahlberg"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or 
                    <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
            <form class="m1-search-form" action="/search/" method="GET">
                <input class="m1-search-form-text" type="search" name="q" value="" placeholder="I'm looking for..." autocomplete="off" />
                <button class="m1-search-form-button icon-search" type="submite"></button>
            </form>
        </div>
        <div class="m1-left-side-box m1-scrollbar-hide">
            
            <ul class="m1-navigation-main">
                                    <li class="grand top left">
                                    <a href="/news/">
                        News                    </a>
                            </li>
                                        <li class="grand top left">
                                    <a href="/reviews/">
                        Reviews                    </a>
                            </li>
                                        <li class="grand top left">
                                    <a href="/features/">
                        Features                    </a>
                            </li>
                                        <li class="grand top">
                                    <a href="/makes/">
                        Makes                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/auto-shows/">
                        Auto Shows                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/spy-photos/">
                        Spy Shots                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/concept-car/">
                        Concept Cars                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/supercars/">
                        Supercars                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/?sc=1">
                        All categories                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/makes/">
                        Makes                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/body-styles/">
                        Body styles                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/best-deal/">
                        Best car deals                    </a>
                            </li>
                                        <li class="photos ico left">
                                    <a href="/photos/">
                        Photos                    </a>
                            </li>
                                        <li class="videos ico left">
                                    <a href="/videos/">
                        Videos                    </a>
                            </li>
            </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                            <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li><a title="Instagram" class="icon-instagram" href="https://instagram.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="YouTube" class="icon-youtube" href="https://www.youtube.com/user/worldcarfans" target="_blank"></a></li>
                                                                                                            <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                                                                                </ul>
                                        <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                        <li><a href="/register/">Newsletter</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/privacy-policy/">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>
                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">
                                                    <li class="motorsport"><a href="https://www.motorsport.com" target="_blank">www.motorsport.com</a></li>
                                                                                                                            <li class="insideevs"><a href="https://www.insideevs.com/" target="_blank">www.insideevs.com</a></li>
                                                                            <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                                                    <li class="motorsportpro"><a href="https://www.motorsportpro.com/" target="_blank">www.motorsportpro.com</a></li>
                            <li class="rideapart"><a href="https://rideapart.com/" target="_blank">rideapart.com</a></li>
                            <li class="myen"><a href="https://www.myev.com/" target="_blank">www.myev.com/</a></li>
                        
                        
                        
                    </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2018 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                 </div>
            </div>
            
        </div>

    </div>
    <div class="m1-drawer-overlay"></div>

</div>
    
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=ru">
                                        <span class="flags">
                                            <span class="edf edf-182"></span>
                                            <span class="edf edf-20"></span>
                                            <span class="edf edf-227"></span>
                                            <span class="edf edf-112"></span>
                                        </span>
                    <span class="label">
                                        Версия: Россия                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
    user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
    edition="us"
    oem-url="/buy/new/lead/"
    vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/262363/mark-wahlberg-visits-chevy-dealer/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'262363',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/262363/mark-wahlberg-visits-chevy-dealer/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F262363%2Fmark-wahlberg-visits-chevy-dealer%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span><span class="count">2</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'262363',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/262363/mark-wahlberg-visits-chevy-dealer/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F262363%2Fmark-wahlberg-visits-chevy-dealer%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Mark+Wahlberg+Brings+Good+Vibrations+To+His+New+Chevy+Dealership&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">1</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'262363',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/262363/mark-wahlberg-visits-chevy-dealer/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F262363%2Fmark-wahlberg-visits-chevy-dealer%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'262363',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/262363/mark-wahlberg-visits-chevy-dealer/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F262363%2Fmark-wahlberg-visits-chevy-dealer%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=Mark+Wahlberg+Brings+Good+Vibrations+To+His+New+Chevy+Dealership&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'262363',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/262363/mark-wahlberg-visits-chevy-dealer/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F262363%2Fmark-wahlberg-visits-chevy-dealer%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Ficdn-0.motor1.com%2Fimages%2Fmgl%2F0AWon%2Fs4%2Fmark-wahlberg-chevrolet.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'262363',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/262363/mark-wahlberg-visits-chevy-dealer/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F262363%2Fmark-wahlberg-visits-chevy-dealer%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'262363',type_id:'1'" data-share-url="https://www.motor1.com/news/262363/mark-wahlberg-visits-chevy-dealer/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F262363%2Fmark-wahlberg-visits-chevy-dealer%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Mark%20Wahlberg%20Brings%20Good%20Vibrations%20To%20His%20New%20Chevy%20Dealership"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1_Outstream" data-width="1" data-height="1" data-dfp-attrs='{"m1_banner_place":"outstream","m1_edition":"us","m1_page_content_id":262363,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_categories":["celebrity-entertainment","industry"],"m1_tags":["Mark Wahlberg"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1_Overlay" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay","m1_edition":"us","m1_page_content_id":262363,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_categories":["celebrity-entertainment","industry"],"m1_tags":["Mark Wahlberg"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1_Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay2","m1_edition":"us","m1_page_content_id":262363,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_categories":["celebrity-entertainment","industry"],"m1_tags":["Mark Wahlberg"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1_Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay3","m1_edition":"us","m1_page_content_id":262363,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_categories":["celebrity-entertainment","industry"],"m1_tags":["Mark Wahlberg"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1_Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay4","m1_edition":"us","m1_page_content_id":262363,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["chevrolet"],"m1_categories":["celebrity-entertainment","industry"],"m1_tags":["Mark Wahlberg"],"m1_banner_position":"overlay4"}'></div></div>

<script type="text/javascript">
function getBrealtime(){
    var s = document.createElement('script');
        s.type = "text/javascript";
        s.src = '//biddr.brealtime.com/13917045-958.js';
        s.onload = function(){
            window.googletag = window.googletag || {};
            googletag.cmd.push(function() {
                googletag.enableServices();
            });
        }
        s.onerror = function(){
            window.brealtimeLoadError = true;
        }
        document.head.appendChild(s);
}
if(jsVars.services.brealtime.load && jsVars.services.brealtime.id){
    getBrealtime();
}
</script>

<script defer type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_191/design/build/jslangs/en_US_19e84da2e525c2918bcdf176a9ec9043.js"></script>    <script defer type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_191/design/dist/js/multi_common_chunk_0_562352bc228661eccf80.js"></script><script defer type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_191/design/dist/js/multi_common_chunk_3_562352bc228661eccf80.js"></script><script defer type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_191/design/dist/js/multi_common_chunk_5_562352bc228661eccf80.js"></script><script defer type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_191/design/dist/js/multi_common_chunk_6_562352bc228661eccf80.js"></script><script defer type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_191/design/dist/js/multi_common_chunk_8_562352bc228661eccf80.js"></script><script defer type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_191/design/dist/js/multi_common_chunk_1_562352bc228661eccf80.js"></script><script defer type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_191/design/dist/js/index_articles_detail_562352bc228661eccf80.js"></script>
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-6527068154038217",
        enable_page_level_ads: true
        });
    </script>
    

    <script src="https://ads.lotlinx.com/load.js" async></script>

<link href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&amp;subset=latin,cyrillic" media="screen" rel="stylesheet" type="text/css" />



<script>
gtmDataLayer = [{
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
    }];
</script>


<!-- Google Tag Manager  -->
<script>if(jsVars.services.googleTagManager.load){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', jsVars.services.googleTagManager.id);}
</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">if(jsVars.analytics.cxense.load){var cX = cX || {}; cX.callQueue = cX.callQueue || [];cX.callQueue.push(['setSiteId', jsVars.analytics.cxense.id]);cX.callQueue.push(['sendPageViewEvent']);}</script><script type="text/javascript">if(jsVars.analytics.cxense.load){(function(g,d,h,e){h=g.createElement(d);h.type="text/java"+d;h.async="async";h.src="http"+("https:"===location.protocol?"s://s":"://")+"cdn.cxense.com/tms/cx_lgr.js";e=g.getElementsByTagName(d)[0];e.parentNode.insertBefore(h,e)})(document,"script");}</script>



<script type="text/javascript" src="//static.criteo.net/js/ld/ld.js" async="true"> </script>
<script type="text/javascript">
    window.criteo_q = window.criteo_q || [];
    window.criteo_q_deviceType = /iPad/.test(navigator.userAgent) ? "t" : /Mobile|iP(hone|od)|Android|BlackBerry|IEMobile|Silk/.test(navigator.userAgent) ? "m" : "d";
</script>

 
</body>
</html>