<!DOCTYPE html><html  prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Mercedes GLC Coupe Looks Almost Production-Ready In New Photos</title>
    <link href="/design/images/webapp/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
    <link href="/design/images/webapp/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://icdn-1.motor1.com/static4ui/prod_v2_174/polymer2/locales1530793735/en-US.json';
        var jsVars = {"services":{"googleTagManager":{"load":1,"id":"GTM-KSXRG3K"},"brealtime":{"load":1,"id":"12851701"}},"analytics":{"google":{"load":1,"id":"UA-65598278-1"},"comscore":{"load":1,"id":"21191424"},"crazyegg":{"load":1,"id":"0049\/9618"},"cxense":{"load":0,"id":""},"google_conversion":{"load":1},"criteo":{"load":1,"account":44657}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
        <link href="https://icdn-1.motor1.com/custom/share/lot-linx-car.css" media="screen" rel="stylesheet" type="text/css">
    
        

    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="The mid-cycle refresh will bring only minor visual revisions, including new graphics for the lighting clusters with altered LED daytime running lights.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Mercedes GLC Coupe Looks Almost Production-Ready In New Photos">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/251963/mercedes-glc-coupe-spy-photos/">
<meta property="og:image" content="https://icdn-1.motor1.com/images/mgl/bRyLj/s4/2019-mercedes-benz-glc-coupe-spy-photo.jpg">
<meta property="og:image:width" content="889">
<meta property="og:image:height" content="500">
<meta property="og:description" content="The mid-cycle refresh will bring only minor visual revisions, including new graphics for the lighting clusters with altered LED daytime running lights.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/251963/mercedes-glc-coupe-spy-photos/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/251963/mercedes-glc-coupe-spy-photos/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/251963/mercedes-glc-coupe-spy-photos/" rel="canonical">
<link href="https://www.motor1.com/news/251963/mercedes-glc-coupe-spy-photos/amp/" rel="amphtml">

    
    <link href="https://icdn-6.motor1.com/static4ui/prod_v2_174/css/main.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-9.motor1.com/static4ui/prod_v2_174/css/jquery-lightgallery.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-4.motor1.com/static4ui/prod_v2_174/css/jquery-lightgallery-aside.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-8.motor1.com/static4ui/prod_v2_174/css/jquery-lightgallery-topside.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-3.motor1.com/static4ui/prod_v2_174/css/jquery-lightgallery-custom-content.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-3.motor1.com/static4ui/prod_v2_174/css/jquery-lightslider.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-4.motor1.com/static4ui/prod_v2_174/css/widget-image.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-9.motor1.com/static4ui/prod_v2_174/css/widget-mosaic.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-2.motor1.com/static4ui/prod_v2_174/css/widget-video.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-5.motor1.com/static4ui/prod_v2_174/css/widget-points-of-interest.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_174/css/widget-compare-images.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-2.motor1.com/static4ui/prod_v2_174/css/widget-rating.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-2.motor1.com/static4ui/prod_v2_174/css/content.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-9.motor1.com/static4ui/prod_v2_174/css/car-specs-icons.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_174/css/m1-find-vehicle-us.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_174/css/m1-find-vehicle-eu.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-5.motor1.com/static4ui/prod_v2_174/css/m1-find-vehicle-by-type.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_174/css/news-detail.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-9.motor1.com/static4ui/prod_v2_174/css/msnt-photo-thumb-gallery.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-5.motor1.com/static4ui/prod_v2_174/css/news-detail-autonews.css" media="screen" rel="stylesheet" type="text/css">


    <script>
        window.isAuthorized = 0    </script>




<link rel="stylesheet" type="text/css" media="print" href="/design/css/print.css">

</head>
<body class="nojs not-touch bgWhite lightHeader hangingHeader" data-spotim-id="" data-edtn="us" data-track-url="" >
<div data-role="page" id="page_index_articles_detail" class="root">

<div class="m1-header-ad">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1_Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":251963,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_models":["glc-coupe"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1_Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":251963,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_models":["glc-coupe"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1_Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":251963,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_models":["glc-coupe"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi><span></span></div>
                <ul class="m1-navigation-main">
                                    <li class="grand top left">
                                    <a href="/news/">
                        News                    </a>
                            </li>
                                        <li class="grand top left">
                                    <a href="/reviews/">
                        Reviews                    </a>
                            </li>
                                        <li class="grand top left">
                                    <a href="/features/">
                        Features                    </a>
                            </li>
                                        <li class="grand top">
                                    <a href="/buy/">
                        buy                    </a>
                            </li>
                                        <li class="grand left">
                                    <a href="/buy/">
                        Cars for Sale                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/auto-shows/">
                        Auto Shows                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/spy-photos/">
                        Spy Shots                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/concept-car/">
                        Concept Cars                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/supercars/">
                        Supercars                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/?sc=1">
                        All categories                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/makes/">
                        Makes                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/body-styles/">
                        Body Style                    </a>
                            </li>
                                        <li class="photos ico left">
                                    <a href="/photos/">
                        Photos                    </a>
                            </li>
                                        <li class="videos ico left">
                                    <a href="/videos/">
                        Videos                    </a>
                            </li>
            </ul>            </div>
            <div class="box-item-center">
                <a class="m1-header-logo" href="/" title="Home"></a>
            </div>
            <div class="box-item-right">
                <div class="m1-editions-switcher-m" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                        <span class="edf edf-230"></span>
                                    </div>
                <div class="m1-editions-switcher" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                        <span class="edf edf-230"></span>
                                        <span class="title">USA / Global</span>
                </div>
            </div>
        </div>    
    </div>
    <div class="m1-header-main-bottom-stick">

                <div id="privacy_accept" class="m1-header-alert appearing">
            <div class="pre-center">
                                <span>Please note that our <a href="/info/privacy-policy/" data-id="privacyAccept" data-button="">Privacy policy</a> has changed. By continuing to use this website, you acknowledge that you have read and agree to the terms of the updated <a href="/info/privacy-policy/" data-id="privacyAccept" data-button="">Privacy policy</a>.</span>
                <div class="accept-button-box">
                    <span id="privacy_accept_button" data-id="privacyAccept" data-button="" class="m1-header-alert-accept-button">Accept</span>
                </div>
            </div>
        </div>

            </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>            <script src="https://icdn-0.motor1.com/custom/polymer2/webcomponentsjs/custom-elements-es5-adapter.js"></script>
        
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Mercedes GLC Coupe Looks Almost Production-Ready In New Photos","name":"Mercedes GLC Coupe Looks Almost Production-Ready In New Photos","description":"A debut is probably coming in the next few weeks.","author":{"@type":"Person","name":"Anthony Karr"},"url":"https:\/\/www.motor1.com\/news\/251963\/mercedes-glc-coupe-spy-photos\/","datePublished":"2018-07-11T09:28:14+00:00","dateModified":"2018-07-11T09:28:14+00:00","publisher":{"@type":"Organization","name":"Motor1.com, Edition: USA \/ Global","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"160","height":"39"}},"image":{"@type":"ImageObject","url":"https:\/\/icdn-4.motor1.com\/images\/mgl\/bRyLj\/s1\/2019-mercedes-benz-glc-coupe-spy-photo.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.motor1.com\/news\/251963\/mercedes-glc-coupe-spy-photos\/"}</script>


    <div class="ready-center padg light">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://icdn-1.motor1.com/images/mgl/bRyLj/s4/2019-mercedes-benz-glc-coupe-spy-photo.jpg" alt="Mercedes GLC Coupe Looks Almost Production-Ready In New Photos" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url(https://icdn-1.motor1.com/images/mgl/bRyLj/s4/2019-mercedes-benz-glc-coupe-spy-photo.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://icdn-6.motor1.com/images/mgl/bRyLj/s3/2019-mercedes-benz-glc-coupe-spy-photo.jpg);}}
@media only screen and (-webkit-min-device-pixel-ratio : 2), only screen and (min--moz-device-pixel-ratio : 2), only screen and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://icdn-3.motor1.com/images/mgl/bRyLj/s2/2019-mercedes-benz-glc-coupe-spy-photo.jpg);}}
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>

            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                                <h1 class="m1-article-title">Mercedes GLC Coupe Looks Almost Production-Ready In New Photos</h1>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="cpre-center breadcrumbs-box ntr">
        	<div class="carSpecs small">
		

		<div class="specs-list">
								<a style="background:#000000;color:#ffffff;" href="/news/category/spy-photos/" class="item cat-sticker cat-spy-photos"><span class="name">Spy Shots</span></a>
						</div>
	</div>
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/mercedes-benz/">Mercedes-Benz</a><span class="sep"></span><a href="/mercedes-benz/glc-coupe/">GLC Coupe</a><span class="sep"></span><a href="/mercedes-benz/glc-coupe/news/">News</a>    </div>
    </div>


<div class="pre-center padding h-entry b-padding-skin" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">Mercedes GLC Coupe Looks Almost Production-Ready In New Photos</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2018-07-11 09:28:14</span>

                    <a style="display: none" rel="self bookmark" href="https://www.motor1.com/news/251963/mercedes-glc-coupe-spy-photos/" class="permalink u-url">https://www.motor1.com/news/251963/mercedes-glc-coupe-spy-photos/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Mercedes-Benz GLC Coupe                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                    
            Spy Shots        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1531283294">
                    Jul 11, 2018                <span class="small">at</span> 4:28am    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/251963/mercedes-glc-coupe-spy-photos/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'251963',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/251963/mercedes-glc-coupe-spy-photos/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F251963%2Fmercedes-glc-coupe-spy-photos%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'251963',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/251963/mercedes-glc-coupe-spy-photos/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F251963%2Fmercedes-glc-coupe-spy-photos%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Mercedes+GLC+Coupe+Looks+Almost+Production-Ready+In+New+Photos&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'251963',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/251963/mercedes-glc-coupe-spy-photos/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F251963%2Fmercedes-glc-coupe-spy-photos%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'251963',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/251963/mercedes-glc-coupe-spy-photos/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F251963%2Fmercedes-glc-coupe-spy-photos%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=Mercedes+GLC+Coupe+Looks+Almost+Production-Ready+In+New+Photos&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'251963',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/251963/mercedes-glc-coupe-spy-photos/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F251963%2Fmercedes-glc-coupe-spy-photos%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Ficdn-1.motor1.com%2Fimages%2Fmgl%2FbRyLj%2Fs4%2F2019-mercedes-benz-glc-coupe-spy-photo.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'251963',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/251963/mercedes-glc-coupe-spy-photos/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F251963%2Fmercedes-glc-coupe-spy-photos%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'251963',type_id:'1'" data-share-url="https://www.motor1.com/news/251963/mercedes-glc-coupe-spy-photos/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F251963%2Fmercedes-glc-coupe-spy-photos%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Mercedes%20GLC%20Coupe%20Looks%20Almost%20Production-Ready%20In%20New%20Photos"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                        
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/info/team/anthony-karr/">
			<img src="https://icdn-6.motor1.com/images/atr/24/s2/anthony-karr1.jpg" alt="Anthony Karr" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" itemprop="name" content="Anthony Karr" href="/info/team/anthony-karr/">Anthony Karr</a></span>, <span class="mood">Editor</span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>
            <div class="postContent content-wrapper" itemprop="articleBody">
                                    <h2 class="preview">
                        A debut is probably coming in the next few weeks.                    </h2>
                                                                        <div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:250px;" data-dfp-code="M1_Mobile_Rectangle" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_page_content_id":251963,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_models":["glc-coupe"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"inarticle-small-res"}'></div></div>                                <div class="postBody description e-content">
                                <p>Following the <a href="https://www.motor1.com/news/251707/2019-mercedes-glc-coupe-spied/" target="_self">first spy video of the facelifted Mercedes-Benz GLC Coupe</a> from earlier this week, we are now happy to share the first batch of spy photos with the model. Seen here testing on public roads, this prototype has only a thin camouflage wrap on the headlights, taillights, and front bumper, which makes us believe the model is in the final stages of development and testing.</p><div class="m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1_Native" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"1","m1_banner_place":"native","m1_edition":"us","m1_page_content_id":251963,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_models":["glc-coupe"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"native"}'></div></div>
<p>The mid-cycle refresh will bring only minor visual revisions, including new graphics for the lighting clusters with altered LED daytime running lights at the front. The shape of the taillights will remain the same, but – again – the internal design of the units will be different.</p><div class="m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="M1_Native" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","m1_banner_place":"native","m1_edition":"us","m1_page_content_id":251963,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_models":["glc-coupe"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"native"}'></div></div>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22251707%22%2C%22alias%22%3A%222019-mercedes-glc-coupe-spied%22%2C%22title%22%3A%222019%20Mercedes%20GLC%20Coupe%20Spied%20In%20Traffic%20With%20Very%20Little%20Camo%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Ficdn-7.motor1.com%2Fimages%2Fmgl%2F0bBWm%2Fs5%2F2019-mercedes-glc-coupe-facelift-screenshot-from-spy-video.jpg%22%7D%2C%22is_video%22%3A%221%22%7D%2C%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22251041%22%2C%22alias%22%3A%222019-mercedes-glc-spied%22%2C%22title%22%3A%222019%20Mercedes%20GLC%20Spied%20With%20New%20Headlights%2C%20Taillights%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Ficdn-7.motor1.com%2Fimages%2Fmgl%2FXRQpp%2Fs5%2F2019-mercedes-glc-facelift-spy-photo.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%5D%7D">
<h2>See more spy photos/videos of the GLC/GLC Coupe duo:</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="https://www.motor1.com/news/251707/2019-mercedes-glc-coupe-spied/"><span class="related-item-img"><span class="icon play">⠀</span><img src="https://icdn-7.motor1.com/images/mgl/0bBWm/s5/2019-mercedes-glc-coupe-facelift-screenshot-from-spy-video.jpg" /></span><span class="title-related-item">2019 Mercedes GLC Coupe Spied In Traffic With Very Little Camo</span></a></div>
<div class="related-item"><a href="https://www.motor1.com/news/251041/2019-mercedes-glc-spied/"><span class="related-item-img"><img src="https://icdn-7.motor1.com/images/mgl/XRQpp/s5/2019-mercedes-glc-facelift-spy-photo.jpg" /></span><span class="title-related-item">2019 Mercedes GLC Spied With New Headlights, Taillights</span></a></div>
</div>
</section>
<p>More important changes are expected to happen inside the cabin, where the crossover-coupe mashup will gain an all-digital instrument cluster and a larger display for the infotainment system. Speaking of the latter, Mercedes will continue to sell the <a href="https://www.motor1.com/mercedes-benz/glc-coupe/" target="_self">GLC Coupe</a> with the old COMAND system, as the vehicle will adopt the company’s new MBUX system in its next generation.</p>
<section contenteditable="false" data-widget="mosaic" data-type="2">
<section contenteditable="false" draggable="true" data-widget="image" data-id="3102228"><img draggable="false" src="https://icdn-8.motor1.com/images/mgl/4b1Gz/s4/2019-mercedes-benz-glc-coupe-spy-photo.jpg" alt="2019 Mercedes-Benz GLC Coupe spy photo" /></section>
<section contenteditable="false" draggable="true" data-widget="image" data-id="3102227"><img draggable="false" src="https://icdn-1.motor1.com/images/mgl/Vl1Ky/s4/2019-mercedes-benz-glc-coupe-spy-photo.jpg" alt="2019 Mercedes-Benz GLC Coupe spy photo" /></section>
</section>
<p>As far as the engines are concerned, the updated GLC Coupe and its GLC counterpart will mirror the improvements seen in the facelifted C-Class. This means the 220d and AMG 43 versions will get more power, while all powertrains will be updated to meet the latest emissions standards in Europe, becoming mandatory for all new vehicles from September this year.</p>
<p>Taking into account <a href="https://www.motor1.com/mercedes-benz/" target="_self">Mercedes</a> is using a minimal amount of camouflage on this prototype, we are probably only a couple of weeks or months away from its official debut. Maybe an online premiere will occur before the end of the summer with a public appearance following shortly after at the <a href="https://www.motor1.com/auto-show/paris-motor-show/" target="_blank">Paris Motor Show</a> in early October. Sales are expected to kick off before the year’s end with first deliveries planned for the first weeks of 2019.</p>
<p><strong><em>Photos: </em></strong><em>CarPix</em></p>                </div>
                                
                                
                                                                                                            <div class="content-header" style="margin-bottom: 19px; margin-top: 30px;">
                            <h2 class="mbn">2019 Mercedes-Benz GLC Coupe spy photos</h2>
                        </div>
                    
                    <div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery " >
            <meta itemprop="name" content="2019 Mercedes-Benz GLC Coupe spy photos">
                <meta itemprop="thumbnailUrl" content="https://icdn-5.motor1.com/images/mgl/vyM3Q/s3/2019-mercedes-benz-glc-coupe-spy-photo.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/3102222/2019-mercedes-benz-glc-coupe-spy-photo/" class="msnt-photo-thumb-gallery-main-photo-box">
                <img src="https://icdn-5.motor1.com/images/mgl/vyM3Q/s3/2019-mercedes-benz-glc-coupe-spy-photo.jpg" alt="2019 Mercedes-Benz GLC Coupe spy photo">
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">13</span> <span class="label">photos</span></div>    
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list">
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3102222/2019-mercedes-benz-glc-coupe-spy-photo/"
                data-thumb="https://icdn-4.motor1.com/images/mgl/vyM3Q/s5/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-caption=""
                data-src="https://icdn-8.motor1.com/images/mgl/vyM3Q/s1/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-sub-html="2019 Mercedes-Benz GLC Coupe spy photo"                                >
                                                                            <meta itemprop="name" content="2019 Mercedes-Benz GLC Coupe spy photo">
                    <meta itemprop="url" content="https://icdn-8.motor1.com/images/mgl/vyM3Q/s1/2019-mercedes-benz-glc-coupe-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3102222/2019-mercedes-benz-glc-coupe-spy-photo/">
                        <img src="https://icdn-4.motor1.com/images/mgl/vyM3Q/s5/2019-mercedes-benz-glc-coupe-spy-photo.jpg" alt="2019 Mercedes-Benz GLC Coupe spy photo">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3102223/2019-mercedes-benz-glc-coupe-spy-photo/"
                data-thumb="https://icdn-1.motor1.com/images/mgl/j1QkN/s5/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-caption=""
                data-src="https://icdn-1.motor1.com/images/mgl/j1QkN/s1/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-sub-html="2019 Mercedes-Benz GLC Coupe spy photo"                                >
                                                                            <meta itemprop="name" content="2019 Mercedes-Benz GLC Coupe spy photo">
                    <meta itemprop="url" content="https://icdn-1.motor1.com/images/mgl/j1QkN/s1/2019-mercedes-benz-glc-coupe-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3102223/2019-mercedes-benz-glc-coupe-spy-photo/">
                        <img src="https://icdn-1.motor1.com/images/mgl/j1QkN/s5/2019-mercedes-benz-glc-coupe-spy-photo.jpg" alt="2019 Mercedes-Benz GLC Coupe spy photo">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3102224/2019-mercedes-benz-glc-coupe-spy-photo/"
                data-thumb="https://icdn-5.motor1.com/images/mgl/ZR2xN/s5/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-caption=""
                data-src="https://icdn-2.motor1.com/images/mgl/ZR2xN/s1/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-sub-html="2019 Mercedes-Benz GLC Coupe spy photo"                                >
                                                                            <meta itemprop="name" content="2019 Mercedes-Benz GLC Coupe spy photo">
                    <meta itemprop="url" content="https://icdn-2.motor1.com/images/mgl/ZR2xN/s1/2019-mercedes-benz-glc-coupe-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3102224/2019-mercedes-benz-glc-coupe-spy-photo/">
                        <img src="https://icdn-5.motor1.com/images/mgl/ZR2xN/s5/2019-mercedes-benz-glc-coupe-spy-photo.jpg" alt="2019 Mercedes-Benz GLC Coupe spy photo">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3102225/2019-mercedes-benz-glc-coupe-spy-photo/"
                data-thumb="https://icdn-5.motor1.com/images/mgl/GRNpV/s5/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-caption=""
                data-src="https://icdn-8.motor1.com/images/mgl/GRNpV/s1/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-sub-html="2019 Mercedes-Benz GLC Coupe spy photo"                                >
                                                                            <meta itemprop="name" content="2019 Mercedes-Benz GLC Coupe spy photo">
                    <meta itemprop="url" content="https://icdn-8.motor1.com/images/mgl/GRNpV/s1/2019-mercedes-benz-glc-coupe-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3102225/2019-mercedes-benz-glc-coupe-spy-photo/">
                        <img src="https://icdn-5.motor1.com/images/mgl/GRNpV/s5/2019-mercedes-benz-glc-coupe-spy-photo.jpg" alt="2019 Mercedes-Benz GLC Coupe spy photo">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3102226/2019-mercedes-benz-glc-coupe-spy-photo/"
                data-thumb="https://icdn-7.motor1.com/images/mgl/RRBOm/s5/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-caption=""
                data-src="https://icdn-7.motor1.com/images/mgl/RRBOm/s1/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-sub-html="2019 Mercedes-Benz GLC Coupe spy photo"                                >
                                                                            <meta itemprop="name" content="2019 Mercedes-Benz GLC Coupe spy photo">
                    <meta itemprop="url" content="https://icdn-7.motor1.com/images/mgl/RRBOm/s1/2019-mercedes-benz-glc-coupe-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3102226/2019-mercedes-benz-glc-coupe-spy-photo/">
                        <img src="https://icdn-7.motor1.com/images/mgl/RRBOm/s5/2019-mercedes-benz-glc-coupe-spy-photo.jpg" alt="2019 Mercedes-Benz GLC Coupe spy photo">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3102227/2019-mercedes-benz-glc-coupe-spy-photo/"
                data-thumb="https://icdn-9.motor1.com/images/mgl/Vl1Ky/s5/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-caption=""
                data-src="https://icdn-6.motor1.com/images/mgl/Vl1Ky/s1/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-sub-html="2019 Mercedes-Benz GLC Coupe spy photo"                                >
                                                                            <meta itemprop="name" content="2019 Mercedes-Benz GLC Coupe spy photo">
                    <meta itemprop="url" content="https://icdn-6.motor1.com/images/mgl/Vl1Ky/s1/2019-mercedes-benz-glc-coupe-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3102227/2019-mercedes-benz-glc-coupe-spy-photo/">
                        <img src="https://icdn-9.motor1.com/images/mgl/Vl1Ky/s5/2019-mercedes-benz-glc-coupe-spy-photo.jpg" alt="2019 Mercedes-Benz GLC Coupe spy photo">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3102228/2019-mercedes-benz-glc-coupe-spy-photo/"
                data-thumb="https://icdn-1.motor1.com/images/mgl/4b1Gz/s5/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-caption=""
                data-src="https://icdn-5.motor1.com/images/mgl/4b1Gz/s1/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-sub-html="2019 Mercedes-Benz GLC Coupe spy photo"                                >
                                                                            <meta itemprop="name" content="2019 Mercedes-Benz GLC Coupe spy photo">
                    <meta itemprop="url" content="https://icdn-5.motor1.com/images/mgl/4b1Gz/s1/2019-mercedes-benz-glc-coupe-spy-photo.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3102228/2019-mercedes-benz-glc-coupe-spy-photo/">
                        <img src="https://icdn-1.motor1.com/images/mgl/4b1Gz/s5/2019-mercedes-benz-glc-coupe-spy-photo.jpg" alt="2019 Mercedes-Benz GLC Coupe spy photo">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3102229/2019-mercedes-benz-glc-coupe-spy-photo/"
                data-thumb="https://icdn-9.motor1.com/images/mgl/MRzPE/s5/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-caption=""
                data-src="https://icdn-4.motor1.com/images/mgl/MRzPE/s1/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-sub-html="2019 Mercedes-Benz GLC Coupe spy photo"                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3102230/2019-mercedes-benz-glc-coupe-spy-photo/"
                data-thumb="https://icdn-3.motor1.com/images/mgl/bRyLj/s5/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-caption=""
                data-src="https://icdn-8.motor1.com/images/mgl/bRyLj/s1/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-sub-html="2019 Mercedes-Benz GLC Coupe spy photo"                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3102231/2019-mercedes-benz-glc-coupe-spy-photo/"
                data-thumb="https://icdn-1.motor1.com/images/mgl/lWY11/s5/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-caption=""
                data-src="https://icdn-6.motor1.com/images/mgl/lWY11/s1/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-sub-html="2019 Mercedes-Benz GLC Coupe spy photo"                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3102232/2019-mercedes-benz-glc-coupe-spy-photo/"
                data-thumb="https://icdn-4.motor1.com/images/mgl/pmv21/s5/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-caption=""
                data-src="https://icdn-9.motor1.com/images/mgl/pmv21/s1/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-sub-html="2019 Mercedes-Benz GLC Coupe spy photo"                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3102233/2019-mercedes-benz-glc-coupe-spy-photo/"
                data-thumb="https://icdn-2.motor1.com/images/mgl/XRWAl/s5/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-caption=""
                data-src="https://icdn-2.motor1.com/images/mgl/XRWAl/s1/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-sub-html="2019 Mercedes-Benz GLC Coupe spy photo"                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3102234/2019-mercedes-benz-glc-coupe-spy-photo/"
                data-thumb="https://icdn-2.motor1.com/images/mgl/PRP78/s5/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-caption=""
                data-src="https://icdn-2.motor1.com/images/mgl/PRP78/s1/2019-mercedes-benz-glc-coupe-spy-photo.jpg"
                data-sub-html="2019 Mercedes-Benz GLC Coupe spy photo"                                >
                            </span>
                
<span

    class="lg-custom-content lg-custom-content-related"
    data-thumb="/design/images/logo_gallery.svg"
     
    data-src=""
>
    <div class="lg-custom-content_thumb">
        <img src="/design/images/logo_gallery.svg" width="100%" alt="">
    </div>
    <div class="lg-custom-content_columns">
                    <div class="lg-custom-content_column">
                <div class="lg-custom-content_make">
                    <h2 class="lg-custom-content_make-title">Mercedes-Benz GLC-Class</h2>
                    <a target="_blank" class="lg-custom-content_make-image_link" href="/mercedes-benz/glc-coupe/">
                        <img class="lg-custom-content_make-image" src="https://icdn-4.motor1.com/images/mgl/GqjxA/s4/2018-mercedes-amg-glc-63-coupe.jpg" alt="Mercedes-Benz GLC-Class">
                    </a>
                                        <div class="lg-custom-content_make-links">
                        <a target="_blank" href="/mercedes-benz/glc-coupe/" class="lg-custom-content_make-link button">Explore</a>

                                                    <a target="_blank" href="/mercedes-benz/glc-coupe/reviews/" class="lg-custom-content_make-link button">Reviews</a>
                        
                                            </div>
                </div>
            </div>
        
                    <div class="lg-custom-content_column">
                <div class="lg-custom-content_galleries">
                    <h2 class="lg-custom-content_galleries-title">More photos</h2>

                        <div class="lg-custom-content_galleries-wrapper">
                                                            <a target="_blank" href="/photos/618433/2019-mercedes-glc-coupe-facelift-screenshots-from-spy-video/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-8.motor1.com/images/mgl/7bKo7/s5/2019-mercedes-glc-coupe-facelift-screenshot-from-spy-video.jpg" alt="2019 Mercedes GLC Coupe facelift screenshots from spy video">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">2019 Mercedes GLC Coupe facelift screenshots from spy video</span>
                                </a>
                                                            <a target="_blank" href="/photos/554665/mercedes-benz-accessories-for-frankfurt-2017/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-1.motor1.com/images/mgl/KE1ZA/s5/mercedes-benz-accessories.jpg" alt="Mercedes-Benz Accessories For Frankfurt 2017">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">Mercedes-Benz Accessories For Frankfurt 2017</span>
                                </a>
                                                            <a target="_blank" href="/photos/442729/2017-mercedes-benz-glc-coupe-first-drive/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-2.motor1.com/images/mgl/WyZoo/s5/2017-mercedes-benz-glc-coupe-first-drive.jpg" alt="2017 Mercedes-Benz GLC Coupe: First Drive">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">2017 Mercedes-Benz GLC Coupe: First Drive</span>
                                </a>
                                                            <a target="_blank" href="/photos/434685/mercedes-glc-convertible-rendering/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-8.motor1.com/images/mgl/gPNqg/s5/mercedes-benz-glc-cabrio-renderings.jpg" alt="Mercedes GLC Convertible rendering">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">Mercedes GLC Convertible rendering</span>
                                </a>
                                                    </div>
                </div>
            </div>
            </div>
</span>
    </div>
   
</div>
                                
                            </div>
        </div>
        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu_first","m1_edition":"us","m1_page_content_id":251963,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_models":["glc-coupe"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"sidebar"}'></div></div>                



            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make"></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

	            <input type="submit"  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>        




            
                            <div class="trending-content">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/251910/bmw-3-series-american-release/">
                                                                    <img class="lazy" src="https://icdn-1.motor1.com/images/mgl/4bbNM/s6/2019-bmw-3-series-rendering.jpg" alt="New BMW 3 Series Sedan To Be Sold In U.S. Alongside Old Wagon, GT"/>
                            </a>
                            <a class="trending-content_link" href="/news/251910/bmw-3-series-american-release/">New BMW 3 Series Sedan To Be Sold In U.S. Alongside Old Wagon, GT</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/251928/porsche-cayenne-coupe-spy-photos/">
                                                                    <img class="lazy" src="https://icdn-9.motor1.com/images/mgl/Vl1EB/s6/2020-porsche-cayenne-coupe-spy-photo.jpg" alt="2020 Porsche Cayenne Coupe Spied Inside And Out At Gas Station"/>
                            </a>
                            <a class="trending-content_link" href="/news/251928/porsche-cayenne-coupe-spy-photos/">2020 Porsche Cayenne Coupe Spied Inside And Out At Gas Station</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/251827/bugatti-divo-teaser/">
                                                                    <img class="lazy" src="https://icdn-7.motor1.com/images/mgl/RRBrr/s6/bugatti-divo-teaser.jpg" alt="Bugatti Divo Teased Ahead August 24 Reveal, Costs $5.87 Million"/>
                            </a>
                            <a class="trending-content_link" href="/news/251827/bugatti-divo-teaser/">Bugatti Divo Teased Ahead August 24 Reveal, Costs $5.87 Million</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/251925/mercedes-amg-cayman-rival-details/">
                                                                    <img class="lazy" src="https://icdn-2.motor1.com/images/mgl/KRW6N/s6/2019-mercedes-amg-glc-63.jpg" alt="Details About The Mercedes-AMG Cayman Rival Emerge"/>
                            </a>
                            <a class="trending-content_link" href="/news/251925/mercedes-amg-cayman-rival-details/">Details About The Mercedes-AMG Cayman Rival Emerge</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/251931/audi-r8-last-manual-gearbox/">
                                                                            <span class="icon play"></span>
                                                                    <img class="lazy" src="https://icdn-4.motor1.com/images/mgl/XRWEv/s6/2015-audi-r8-v8-coupe.jpg" alt="Spend 5 Minutes With The Last Audi R8 Fitted With A Manual Gearbox"/>
                            </a>
                            <a class="trending-content_link" href="/news/251931/audi-r8-last-manual-gearbox/">Spend 5 Minutes With The Last Audi R8 Fitted With A Manual Gearbox</a>
                        </div>
                                    </div>
                                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":251963,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_models":["glc-coupe"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>


    <div class="m1-find-vehicle-mobile">
        





            <div class="m1-find-vehicle-eu collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make"></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

	            <input type="submit"  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>        </div>


    <div id="container_3rd_party_service" class="pre-center padding print-hide" data-edtn="us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom" href="/news/251910/bmw-3-series-american-release/">
                                                                        <img class="lazy" src="https://icdn-1.motor1.com/images/mgl/4bbNM/s6/2019-bmw-3-series-rendering.jpg" alt="New BMW 3 Series Sedan To Be Sold In U.S. Alongside Old Wagon, GT"/>
                                </a>
                                <a class="trending-content_link" href="/news/251910/bmw-3-series-american-release/">New BMW 3 Series Sedan To Be Sold In U.S. Alongside Old Wagon, GT</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom" href="/news/251928/porsche-cayenne-coupe-spy-photos/">
                                                                        <img class="lazy" src="https://icdn-9.motor1.com/images/mgl/Vl1EB/s6/2020-porsche-cayenne-coupe-spy-photo.jpg" alt="2020 Porsche Cayenne Coupe Spied Inside And Out At Gas Station"/>
                                </a>
                                <a class="trending-content_link" href="/news/251928/porsche-cayenne-coupe-spy-photos/">2020 Porsche Cayenne Coupe Spied Inside And Out At Gas Station</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom" href="/news/251827/bugatti-divo-teaser/">
                                                                        <img class="lazy" src="https://icdn-7.motor1.com/images/mgl/RRBrr/s6/bugatti-divo-teaser.jpg" alt="Bugatti Divo Teased Ahead August 24 Reveal, Costs $5.87 Million"/>
                                </a>
                                <a class="trending-content_link" href="/news/251827/bugatti-divo-teaser/">Bugatti Divo Teased Ahead August 24 Reveal, Costs $5.87 Million</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom" href="/news/251925/mercedes-amg-cayman-rival-details/">
                                                                        <img class="lazy" src="https://icdn-2.motor1.com/images/mgl/KRW6N/s6/2019-mercedes-amg-glc-63.jpg" alt="Details About The Mercedes-AMG Cayman Rival Emerge"/>
                                </a>
                                <a class="trending-content_link" href="/news/251925/mercedes-amg-cayman-rival-details/">Details About The Mercedes-AMG Cayman Rival Emerge</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom" href="/news/251931/audi-r8-last-manual-gearbox/">
                                                                            <span class="icon play"></span>
                                                                        <img class="lazy" src="https://icdn-4.motor1.com/images/mgl/XRWEv/s6/2015-audi-r8-v8-coupe.jpg" alt="Spend 5 Minutes With The Last Audi R8 Fitted With A Manual Gearbox"/>
                                </a>
                                <a class="trending-content_link" href="/news/251931/audi-r8-last-manual-gearbox/">Spend 5 Minutes With The Last Audi R8 Fitted With A Manual Gearbox</a>
                            </div>
                                        </div>
            
                    </div>
            <div class="sidebar trending-content_mobile">
                <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":251963,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_models":["glc-coupe"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"sidebar"}'></div></div>            </div>
            <div class="clear"></div>
        </div>


        
                    <!-- <div class="legatus-wrapper">
            </div> -->
        
                    <div class="zergnet-wrapper">
            </div>
                
                    </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":251963,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_models":["glc-coupe"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="LotLinxRelatedCars"
                 data-zip="20149"
                 data-lat=""
                 data-lng=""
                 data-make="mercedes-benz"
                 data-model="glc-coupe"
            >
            </div>
        </div>
    </div>
    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/spy-photos/">Spy Shots</a>
                                                                    </div></td>
                        </tr>
                                                                                                        <tr>
                            <td>Make</td>
                            <td><div class="list">
                                                                            <a href="/mercedes-benz/">Mercedes-Benz</a>
                                                                    </div></td>
                        </tr>
                                                                <tr>
                            <td>Model</td>
                            <td><div class="list">
                                                                            <a href="/mercedes-benz/glc-coupe/">GLC Coupe</a>
                                                                    </div></td>
                        </tr>
                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>



<div  id="ap_popup_gallery_top"><div class="apb rectangle"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="M1_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":251963,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_models":["glc-coupe"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1_Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":251963,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_models":["glc-coupe"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1_Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":251963,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_models":["glc-coupe"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1_Super" data-width="970" data-height="90" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":251963,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_models":["glc-coupe"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_page_content_id":251963,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_models":["glc-coupe"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or 
                    <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
            <form class="m1-search-form" action="/search/" method="GET">
                <input class="m1-search-form-text" type="search" name="q" value="" placeholder="I'm looking for..." autocomplete="off" />
                <button class="m1-search-form-button icon-search" type="submite"></button>
            </form>
        </div>
        <div class="m1-left-side-box m1-scrollbar-hide">
            
            <ul class="m1-navigation-main">
                                    <li class="grand top left">
                                    <a href="/news/">
                        News                    </a>
                            </li>
                                        <li class="grand top left">
                                    <a href="/reviews/">
                        Reviews                    </a>
                            </li>
                                        <li class="grand top left">
                                    <a href="/features/">
                        Features                    </a>
                            </li>
                                        <li class="grand top">
                                    <a href="/buy/">
                        buy                    </a>
                            </li>
                                        <li class="grand left">
                                    <a href="/buy/">
                        Cars for Sale                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/auto-shows/">
                        Auto Shows                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/spy-photos/">
                        Spy Shots                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/concept-car/">
                        Concept Cars                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/supercars/">
                        Supercars                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/?sc=1">
                        All categories                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/makes/">
                        Makes                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/body-styles/">
                        Body Style                    </a>
                            </li>
                                        <li class="photos ico left">
                                    <a href="/photos/">
                        Photos                    </a>
                            </li>
                                        <li class="videos ico left">
                                    <a href="/videos/">
                        Videos                    </a>
                            </li>
            </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                            <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                <li><a title="flipboard" class="icon-flipboard" href="https://flipboard.com/@Motor1com" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li><a title="Instagram" class="icon-instagram" href="https://instagram.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="YouTube" class="icon-youtube" href="https://www.youtube.com/user/worldcarfans" target="_blank"></a></li>
                                                                                                            <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                                                                                </ul>
                                        <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                        <li><a href="/register/">Newsletter</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/privacy-policy/">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>
                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">
                                                    <li class="motorsport"><a href="https://www.motorsport.com" target="_blank">www.motorsport.com</a></li>
                                                                                                                            <li class="rideapart"><a href="https://rideapart.com/" target="_blank">rideapart.com</a></li>
                            <li class="insideevs"><a href="https://www.insideevs.com/" target="_blank">www.insideevs.com</a></li>
                                                                            <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                        
                    </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2018 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                 </div>
            </div>
            
        </div>

    </div>
    <div class="m1-drawer-overlay"></div>

</div>
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
    user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
    edition="us"
    oem-url="/buy/new/lead/"
    vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>

    <div id="share_box_content_wrapper">
        <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/251963/mercedes-glc-coupe-spy-photos/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'251963',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/251963/mercedes-glc-coupe-spy-photos/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F251963%2Fmercedes-glc-coupe-spy-photos%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'251963',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/251963/mercedes-glc-coupe-spy-photos/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F251963%2Fmercedes-glc-coupe-spy-photos%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Mercedes+GLC+Coupe+Looks+Almost+Production-Ready+In+New+Photos&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'251963',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/251963/mercedes-glc-coupe-spy-photos/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F251963%2Fmercedes-glc-coupe-spy-photos%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'251963',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/251963/mercedes-glc-coupe-spy-photos/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F251963%2Fmercedes-glc-coupe-spy-photos%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=Mercedes+GLC+Coupe+Looks+Almost+Production-Ready+In+New+Photos&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'251963',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/251963/mercedes-glc-coupe-spy-photos/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F251963%2Fmercedes-glc-coupe-spy-photos%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Ficdn-1.motor1.com%2Fimages%2Fmgl%2FbRyLj%2Fs4%2F2019-mercedes-benz-glc-coupe-spy-photo.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'251963',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/251963/mercedes-glc-coupe-spy-photos/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F251963%2Fmercedes-glc-coupe-spy-photos%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'251963',type_id:'1'" data-share-url="https://www.motor1.com/news/251963/mercedes-glc-coupe-spy-photos/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F251963%2Fmercedes-glc-coupe-spy-photos%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Mercedes%20GLC%20Coupe%20Looks%20Almost%20Production-Ready%20In%20New%20Photos"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1_Outstream" data-width="1" data-height="1" data-dfp-attrs='{"m1_banner_place":"outstream","m1_edition":"us","m1_page_content_id":251963,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_models":["glc-coupe"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1_Overlay" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay","m1_edition":"us","m1_page_content_id":251963,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_models":["glc-coupe"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1_Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay2","m1_edition":"us","m1_page_content_id":251963,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_models":["glc-coupe"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1_Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay3","m1_edition":"us","m1_page_content_id":251963,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_models":["glc-coupe"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1_Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay4","m1_edition":"us","m1_page_content_id":251963,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["mercedes-benz"],"m1_models":["glc-coupe"],"m1_categories":["spy-photos"],"m1_body_types":["suv-crossover"],"m1_model_segments":["j"],"m1_banner_position":"overlay4"}'></div></div>

            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-6527068154038217",
        enable_page_level_ads: true
        });
    </script>
    

    <script src="https://ads.lotlinx.com/load.js" async></script>

<link href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&amp;subset=latin,cyrillic" media="screen" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="https://icdn-2.motor1.com/static4ui/prod_v2_174/jslangs/en_US.js"></script>
<script type="text/javascript" src="https://icdn-3.motor1.com/static4ui/prod_v2_174/js/main.js"></script>
<script type="text/javascript" src="https://icdn-8.motor1.com/static4ui/prod_v2_174/js/jquery-mousewheel.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_174/js/jquery-lightgallery.js"></script>
<script type="text/javascript" src="https://icdn-1.motor1.com/static4ui/prod_v2_174/js/jquery-lightgallery-aside.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_174/js/jquery-lightgallery-topside.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_174/js/jquery-lightgallery-custom-content.js"></script>
<script type="text/javascript" src="https://icdn-8.motor1.com/static4ui/prod_v2_174/js/jquery-lightslider.js"></script>
<script type="text/javascript" src="https://icdn-9.motor1.com/static4ui/prod_v2_174/js/jquery-scrolltie.js"></script>
<script type="text/javascript" src="https://icdn-2.motor1.com/static4ui/prod_v2_174/js/cmp-bubbles.js"></script>
<script type="text/javascript" src="https://icdn-5.motor1.com/static4ui/prod_v2_174/js/msnt-photo-thumb-gallery.js"></script>
<script type="text/javascript" src="https://icdn-8.motor1.com/static4ui/prod_v2_174/js/widget-points-of-interest.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_174/js/widget-compare-images.js"></script>
<script type="text/javascript" src="https://icdn-6.motor1.com/static4ui/prod_v2_174/js/d3_line_interpolation.js"></script>
<script type="text/javascript" src="https://icdn-5.motor1.com/static4ui/prod_v2_174/js/jquery.sticky.js"></script>
<script type="text/javascript" src="https://icdn-5.motor1.com/static4ui/prod_v2_174/js/m1-find-vehicle-us.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_174/js/m1-find-vehicle-eu.js"></script>
<script type="text/javascript" src="https://icdn-8.motor1.com/static4ui/prod_v2_174/js/m1-find-vehicle-by-type.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_174/js/news-detail.js"></script>
<script type="text/javascript" src="https://icdn-1.motor1.com/static4ui/prod_v2_174/js/jquery-lazy-load-3rd-party.js"></script>
<script type="text/javascript" src="https://icdn-6.motor1.com/static4ui/prod_v2_174/js/player.js"></script>


<script>
gtmDataLayer = [{
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
    }];
</script>


<!-- Google Tag Manager  -->
<script>if(jsVars.services.googleTagManager.load){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', jsVars.services.googleTagManager.id);}
</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">if(jsVars.analytics.cxense.load){var cX = cX || {}; cX.callQueue = cX.callQueue || [];cX.callQueue.push(['setSiteId', jsVars.analytics.cxense.id]);cX.callQueue.push(['sendPageViewEvent']);}</script><script type="text/javascript">if(jsVars.analytics.cxense.load){(function(g,d,h,e){h=g.createElement(d);h.type="text/java"+d;h.async="async";h.src="http"+("https:"===location.protocol?"s://s":"://")+"cdn.cxense.com/tms/cx_lgr.js";e=g.getElementsByTagName(d)[0];e.parentNode.insertBefore(h,e)})(document,"script");}</script>



<script type="text/javascript" src="//static.criteo.net/js/ld/ld.js" async="true"> </script>
<script type="text/javascript">
    window.criteo_q = window.criteo_q || [];
    window.criteo_q_deviceType = /iPad/.test(navigator.userAgent) ? "t" : /Mobile|iP(hone|od)|Android|BlackBerry|IEMobile|Silk/.test(navigator.userAgent) ? "m" : "d";
</script>

 

</body>
</html>