<!DOCTYPE html><html  prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Honda Urban EV Looks Even More Adorable In Production Sheet Metal</title>
    <link href="/design/images/webapp/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
    <link href="/design/images/webapp/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://icdn-3.motor1.com/static4ui/prod_v2_165/polymer2/locales1524840522/en-US.json';
        var jsVars = {"services":{"googleTagManager":{"load":1,"id":"GTM-KSXRG3K"},"brealtime":{"load":1,"id":"12851701"}},"analytics":{"google":{"load":1,"id":"UA-65598278-1"},"comscore":{"load":1,"id":"21191424"},"crazyegg":{"load":1,"id":"0049\/9618"},"yandexMetrika":{"load":1,"id":"38583850"},"cxense":{"load":0,"id":""},"google_conversion":{"load":1},"criteo":{"load":1,"account":44657}},"ads":{"dfp":{"id":"6122441"}}};    </script>

    
        <link href="https://icdn-1.motor1.com/custom/share/lot-linx-car.css" media="screen" rel="stylesheet" type="text/css">
    
        

    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="The retro Honda Urban EV made its debut in Frankfurt, but rumor has it it could hit the production line. Here&#039;s what a road-going version might look like.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Honda Urban EV Looks Even More Adorable In Production Sheet Metal">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/241339/honda-urban-ev-production-rendering/">
<meta property="og:image" content="https://icdn-2.motor1.com/images/mgl/KR7rN/s4/honda-urban-ev-production-render.jpg">
<meta property="og:image:width" content="889">
<meta property="og:image:height" content="500">
<meta property="og:description" content="The retro Honda Urban EV made its debut in Frankfurt, but rumor has it it could hit the production line. Here&#039;s what a road-going version might look like.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/241339/honda-urban-ev-production-rendering/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/241339/honda-urban-ev-production-rendering/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/241339/honda-urban-ev-production-rendering/" rel="canonical">
<link href="https://www.motor1.com/news/241339/honda-urban-ev-production-rendering/amp/" rel="amphtml">

    
    <link href="https://icdn-6.motor1.com/static4ui/prod_v2_165/css/main.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-2.motor1.com/static4ui/prod_v2_165/css/jquery-lightgallery.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-1.motor1.com/static4ui/prod_v2_165/css/jquery-lightgallery-aside.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-4.motor1.com/static4ui/prod_v2_165/css/jquery-lightgallery-topside.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-2.motor1.com/static4ui/prod_v2_165/css/jquery-lightgallery-custom-content.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-3.motor1.com/static4ui/prod_v2_165/css/jquery-lightslider.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_165/css/widget-image.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_165/css/widget-mosaic.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-2.motor1.com/static4ui/prod_v2_165/css/widget-video.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-4.motor1.com/static4ui/prod_v2_165/css/widget-points-of-interest.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-5.motor1.com/static4ui/prod_v2_165/css/widget-compare-images.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-5.motor1.com/static4ui/prod_v2_165/css/widget-rating.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-5.motor1.com/static4ui/prod_v2_165/css/content.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-6.motor1.com/static4ui/prod_v2_165/css/car-specs-icons.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-5.motor1.com/static4ui/prod_v2_165/css/m1-find-vehicle-us.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-1.motor1.com/static4ui/prod_v2_165/css/m1-find-vehicle-eu.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-6.motor1.com/static4ui/prod_v2_165/css/m1-find-vehicle-by-type.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-4.motor1.com/static4ui/prod_v2_165/css/news-detail.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-8.motor1.com/static4ui/prod_v2_165/css/msnt-photo-thumb-gallery.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_165/css/news-detail-autonews.css" media="screen" rel="stylesheet" type="text/css">


    <script>
        window.isAuthorized = 0    </script>




</head>
<body class="nojs not-touch bgWhite lightHeader hangingHeader" data-spotim-id="" data-edtn="us" data-track-url="" >
<div data-role="page" id="page_index_articles_detail" class="root">

<div class="m1-header-ad">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1_Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":241339,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_categories":["concept-car","renderings"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1_Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":241339,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_categories":["concept-car","renderings"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1_Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":241339,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_categories":["concept-car","renderings"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi><span></span></div>
                <ul class="m1-navigation-main">
                                    <li class="grand top left">
                                    <a href="/news/">
                        News                    </a>
                            </li>
                                        <li class="grand top left">
                                    <a href="/reviews/">
                        Reviews                    </a>
                            </li>
                                        <li class="grand top left">
                                    <a href="/features/">
                        Features                    </a>
                            </li>
                                        <li class="grand top">
                                    <a href="/buy/">
                        buy                    </a>
                            </li>
                                        <li class="grand left">
                                    <a href="/buy/">
                        Cars for Sale                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/auto-shows/">
                        Auto Shows                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/spy-photos/">
                        Spy Shots                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/concept-car/">
                        Concept Cars                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/supercars/">
                        Supercars                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/?sc=1">
                        All categories                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/makes/">
                        Makes                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/body-styles/">
                        Body Style                    </a>
                            </li>
                                        <li class="photos ico left">
                                    <a href="/photos/">
                        Photos                    </a>
                            </li>
                                        <li class="videos ico left">
                                    <a href="/videos/">
                        Videos                    </a>
                            </li>
            </ul>            </div>
            <div class="box-item-center">
                <a class="m1-header-logo" href="/" title="Home"></a>
            </div>
            <div class="box-item-right">
                <div class="m1-editions-switcher-m" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                        <span class="edf edf-230"></span>
                                    </div>
                <div class="m1-editions-switcher" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                        <span class="edf edf-230"></span>
                                        <span class="title">USA / Global</span>
                </div>
            </div>
        </div>    
    </div>
    <div class="m1-header-main-bottom-stick">

                <div id="privacy_accept" class="m1-header-alert appearing">
            <div class="pre-center">
                                <span>Please note that our <a href="/info/privacy-policy/" data-id="privacyAccept" data-button="">Privacy policy</a> has changed. By continuing to use this website, you acknowledge that you have read and agree to the terms of the updated <a href="/info/privacy-policy/" data-id="privacyAccept" data-button="">Privacy policy</a>.</span>

                <span id="privacy_accept_button" data-id="privacyAccept" data-button="" class="m1-header-alert-accept-button">Accept</span>
            </div>
        </div>

            </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>            <script src="https://icdn-0.motor1.com/custom/polymer2/webcomponentsjs/custom-elements-es5-adapter.js"></script>
            <script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Honda Urban EV Looks Even More Adorable In Production Sheet Metal","name":"Honda Urban EV Looks Even More Adorable In Production Sheet Metal","description":"Let\u2019s hope Honda actually decides to bring it to production.","author":{"@type":"Person","name":"Jeff Perez"},"url":"https:\/\/www.motor1.com\/news\/241339\/honda-urban-ev-production-rendering\/","datePublished":"2018-05-07T13:29:28+00:00","dateModified":"2018-05-07T13:29:28+00:00","publisher":{"@type":"Organization","name":"Motor1.com, Edition: USA \/ Global","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"160","height":"39"}},"image":{"@type":"ImageObject","url":"https:\/\/icdn-6.motor1.com\/images\/mgl\/KR7rN\/s1\/honda-urban-ev-production-render.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.motor1.com\/news\/241339\/honda-urban-ev-production-rendering\/"}</script>


    <div class="ready-center padg light">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://icdn-2.motor1.com/images/mgl/KR7rN/s4/honda-urban-ev-production-render.jpg" alt="Honda Urban EV Looks Even More Adorable In Production Sheet Metal" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url(https://icdn-2.motor1.com/images/mgl/KR7rN/s4/honda-urban-ev-production-render.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://icdn-7.motor1.com/images/mgl/KR7rN/s3/honda-urban-ev-production-render.jpg);}}
@media only screen and (-webkit-min-device-pixel-ratio : 2), only screen and (min--moz-device-pixel-ratio : 2), only screen and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://icdn-6.motor1.com/images/mgl/KR7rN/s2/honda-urban-ev-production-render.jpg);}}
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>

            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                                <h1>Honda Urban EV Looks Even More Adorable In Production Sheet Metal</h1>
                    </div>
                </div>
            </div>
        </div>


    </div>
    <div class="cpre-center breadcrumbs-box ntr">
        	<div class="carSpecs small">
		

		<div class="specs-list">
								<a style="background:#000000;color:#ffffff;" href="/news/category/renderings/" class="item cat-sticker cat-renderings"><span class="name">Renderings</span></a>
						</div>
	</div>
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/honda/">Honda</a><span class="sep"></span><a href="/honda/news/">News</a>    </div>
    </div>

    <div class="pre-center padding h-entry" id="post_box">

        <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
        <div class="content-area " id="article_box">
                        <span class="summary p-name" style="display: none;">Honda Urban EV Looks Even More Adorable In Production Sheet Metal</span>


            <span style="display: none;" class="type">product</span>

                        <span style="display: none;" class="dt-published dtreviewed">2018-05-07 13:29:28</span>

                        <a style="display: none" rel="self bookmark" href="https://www.motor1.com/news/241339/honda-urban-ev-production-rendering/" class="permalink u-url">https://www.motor1.com/news/241339/honda-urban-ev-production-rendering/</a>

                        <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Honda                                                </span>
        </span>

                        <span class="p-category" style="display: none;">
                                                                                                                                        
            Concept Cars, Renderings        </span>

            <div class="content-area-box">

                
                <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1525681768">
                    May 07, 2018                <span class="small">at</span> 8:29am    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/241339/honda-urban-ev-production-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'241339',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/241339/honda-urban-ev-production-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F241339%2Fhonda-urban-ev-production-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'241339',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/241339/honda-urban-ev-production-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F241339%2Fhonda-urban-ev-production-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Honda+Urban+EV+Looks+Even+More+Adorable+In+Production+Sheet+Metal&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'241339',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/241339/honda-urban-ev-production-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F241339%2Fhonda-urban-ev-production-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'241339',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/241339/honda-urban-ev-production-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F241339%2Fhonda-urban-ev-production-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=Honda+Urban+EV+Looks+Even+More+Adorable+In+Production+Sheet+Metal&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'241339',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/241339/honda-urban-ev-production-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F241339%2Fhonda-urban-ev-production-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Ficdn-2.motor1.com%2Fimages%2Fmgl%2FKR7rN%2Fs4%2Fhonda-urban-ev-production-render.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'241339',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/241339/honda-urban-ev-production-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F241339%2Fhonda-urban-ev-production-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'241339',type_id:'1'" data-share-url="https://www.motor1.com/news/241339/honda-urban-ev-production-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F241339%2Fhonda-urban-ev-production-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Honda%20Urban%20EV%20Looks%20Even%20More%20Adorable%20In%20Production%20Sheet%20Metal"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                                        
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/news/?author_id=87">
			<img src="https://icdn-9.motor1.com/images/atr/XBk/s2/jeff-perez1.jpg" alt="Jeff Perez" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" itemprop="name" content="Jeff Perez" href="/news/?author_id=87">Jeff Perez</a></span>, <span class="mood">Editor</span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

                <div class="postContent content-wrapper" itemprop="articleBody">
                                            <h2 class="preview">
                            Let’s hope Honda actually decides to bring it to production.                        </h2>
                                                                                        <div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:250px;" data-dfp-code="M1_Mobile_Rectangle" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_page_content_id":241339,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_categories":["concept-car","renderings"],"m1_banner_position":"inarticle-small-res"}'></div></div>                                        <div class="postBody description e-content">
                        <p>Much to the surprise of show goers, the <a href="https://www.motor1.com/news/179935/honda-urban-ev-concept-revealed/" target="_blank">Honda Urban EV</a> concept made its debut at the Frankfurt Motor Show in 2017, and quickly made its way into our hearts. We voted it <a href="https://www.motor1.com/features/180439/best-of-frankfurt-motor-show/" target="_blank">one of the best vehicles at the event</a>, alongside heavy hitters like the <a href="https://www.motor1.com/mercedes-amg/project-one/" target="_blank">Mercedes-AMG Project One</a>, and the Bentley Continental GT, among others. Now, we imagine the lovable concept wearing production clothing.</p>
<p><span style="font-weight: 400;">This concept previews what could become of the Urban EV concept if Honda does decide to build it. It utilizes most of the same elements found on the original concept, including boxy proportions, a unique headlight and grille design, and retro-inspired cues. Unlike the concept, though, this model is a bit more production friendly with standard halogen light fixtures, fog lights, and new wheels.</span></p>
<p><span style="font-weight: 400;">The body is also finished in a handsome shade of red, with a two-tone white roof and running board detail, with dark blue accents located near the bottom of the door panel. The new color pattern looks particularly appropriate on the updated, but still retro-styled vehicle.</span> </p>
<section contenteditable="false" data-widget="mosaic" data-type="2">
<section contenteditable="false" draggable="true" data-widget="image" data-id="3006612"><img draggable="false" src="https://icdn-8.motor1.com/images/mgl/KR7rN/s4/honda-urban-ev-production-render.jpg" alt="Honda Urban EV Production Render" /></section>
<section contenteditable="false" draggable="true" data-widget="image" data-id="2325394"><img draggable="false" src="https://icdn-9.motor1.com/images/mgl/0kKV9/s4/honda-urban-ev-concept-official-image.jpg" alt="Honda Urban EV Concept official image" /></section>
</section>
<section class="relatedContent" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22180445%22%2C%22alias%22%3A%22honda-urban-ev-concept-design%22%2C%22title%22%3A%229%20Cars%20(And%20A%20Toy)%20That%20Inspired%20The%20Honda%20Urban%20EV%20Concept%22%7D%2C%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22235337%22%2C%22alias%22%3A%22honda-urban-ev-on-sale-2019%22%2C%22title%22%3A%22Honda%20Urban%20EV%20Order%20Books%20To%20Open%20Early%202019%22%7D%5D%7D">
<h2>More Honda Urban EV:</h2>
<ul>
<li><a href="https://www.motor1.com/news/180445/honda-urban-ev-concept-design/">9 Cars (And A Toy) That Inspired The Honda Urban EV Concept</a></li>
<li><a href="https://www.motor1.com/news/235337/honda-urban-ev-on-sale-2019/">Honda Urban EV Order Books To Open Early 2019</a></li>
</ul>
</section>
<p><span style="font-weight: 400;">But this isn’t just some design exercise, rumor has it that the Honda Urban EV could actually make it to production. </span><span style="font-weight: 400;">Philip Ross, Senior Vice President at Honda Europe, <a href="https://www.motor1.com/news/235337/honda-urban-ev-on-sale-2019/" target="_blank">said back in March</a></span><span style="font-weight: 400;"> that order books would open for the Urban EV in Europe, "during early 2019." It’s unclear whether the same retro styling cues – both inside and out – will carry over the production version.</span></p>
<p><span style="font-weight: 400;">The Urban EV will be the first in a long line of fully electric and hybrid vehicles from Honda in the next few years. Every new Honda sold in Europe <a href="https://www.motor1.com/news/180180/honda-electrifies-euro-model-range/" target="_blank">will be electrified from now on</a>, with a plan to have two-third of new car sales in Europe either fully electric or hybrid by 2025, and globally by 2030.</span></p>
<p><em><span style="font-weight: 400;"><strong>Source:</strong> Automedia</span></em></p>
<section class="relatedContent" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22241252%22%2C%22alias%22%3A%22honda-civic-type-r-price-increase%22%2C%22title%22%3A%222018%20Honda%20Civic%20Type%20R%20Up%20By%20%24605%2C%20But%20Still%20Undercuts%20Rivals%22%7D%2C%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22240199%22%2C%22alias%22%3A%22honda-everus-ev-concept-revealed%22%2C%22title%22%3A%22Everus%20EV%20Previews%20Honda's%20First%20Mass-Produced%20Electric%20Vehicle%22%7D%5D%7D">
<h2>More from Honda:</h2>
<ul>
<li><a href="https://www.motor1.com/news/241252/honda-civic-type-r-price-increase/">2018 Honda Civic Type R Up By $605, But Still Undercuts Rivals</a></li>
<li><a href="https://www.motor1.com/news/240199/honda-everus-ev-concept-revealed/">Everus EV Previews Honda's First Mass-Produced Electric Vehicle</a></li>
</ul>
</section>                    </div>
                                        
                                        
                                                                                                                                    <div class="content-header" style="margin-bottom: 15px; margin-top: 30px;">
                                <h2 class="mbn">Honda Urban EV Concept official images</h2>
                            </div>
                        
                        <div itemscope itemtype="https://schema.org/ImageGallery" class="msnt-photo-thumb-gallery " >
            <meta itemprop="name" content="Honda Urban EV Concept official images">
            <meta itemprop="thumbnailUrl" content="https://icdn-2.motor1.com/images/mgl/j3EGl/s3/honda-urban-ev-concept-official-image.jpg">
    <div class="msnt-photo-thumb-gallery-main-photo">
        <a href="/photo/2332033/honda-urban-ev-concept-official-image/" class="msnt-photo-thumb-gallery-main-photo-box">
            <img src="https://icdn-2.motor1.com/images/mgl/j3EGl/s3/honda-urban-ev-concept-official-image.jpg" alt="Honda Urban EV Concept official image">
        </a>
                <div class="msnt-photo-thumb-gallery-count"><span class="value">40</span> <span class="label">photos</span></div>    
            </div>
        <div class="msnt-photo-thumb-gallery-photos-list">

            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332033/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-1.motor1.com/images/mgl/j3EGl/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-8.motor1.com/images/mgl/j3EGl/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                                                            <meta itemprop="name" content="Honda Urban EV Concept official image">
                <meta itemprop="url" content="https://icdn-8.motor1.com/images/mgl/j3EGl/s1/honda-urban-ev-concept-official-image.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2332033/honda-urban-ev-concept-official-image/">
                    <img src="https://icdn-1.motor1.com/images/mgl/j3EGl/s5/honda-urban-ev-concept-official-image.jpg" alt="Honda Urban EV Concept official image">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2325392/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-6.motor1.com/images/mgl/OE0zB/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-5.motor1.com/images/mgl/OE0zB/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                                                            <meta itemprop="name" content="Honda Urban EV Concept official image">
                <meta itemprop="url" content="https://icdn-5.motor1.com/images/mgl/OE0zB/s1/honda-urban-ev-concept-official-image.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2325392/honda-urban-ev-concept-official-image/">
                    <img src="https://icdn-6.motor1.com/images/mgl/OE0zB/s5/honda-urban-ev-concept-official-image.jpg" alt="Honda Urban EV Concept official image">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332012/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-1.motor1.com/images/mgl/mJ2nR/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-2.motor1.com/images/mgl/mJ2nR/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                                                            <meta itemprop="name" content="Honda Urban EV Concept official image">
                <meta itemprop="url" content="https://icdn-2.motor1.com/images/mgl/mJ2nR/s1/honda-urban-ev-concept-official-image.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2332012/honda-urban-ev-concept-official-image/">
                    <img src="https://icdn-1.motor1.com/images/mgl/mJ2nR/s5/honda-urban-ev-concept-official-image.jpg" alt="Honda Urban EV Concept official image">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332025/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-4.motor1.com/images/mgl/NEeQX/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-9.motor1.com/images/mgl/NEeQX/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                                                            <meta itemprop="name" content="Honda Urban EV Concept official image">
                <meta itemprop="url" content="https://icdn-9.motor1.com/images/mgl/NEeQX/s1/honda-urban-ev-concept-official-image.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2332025/honda-urban-ev-concept-official-image/">
                    <img src="https://icdn-4.motor1.com/images/mgl/NEeQX/s5/honda-urban-ev-concept-official-image.jpg" alt="Honda Urban EV Concept official image">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332008/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-1.motor1.com/images/mgl/WzMPg/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-5.motor1.com/images/mgl/WzMPg/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                                                            <meta itemprop="name" content="Honda Urban EV Concept official image">
                <meta itemprop="url" content="https://icdn-5.motor1.com/images/mgl/WzMPg/s1/honda-urban-ev-concept-official-image.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2332008/honda-urban-ev-concept-official-image/">
                    <img src="https://icdn-1.motor1.com/images/mgl/WzMPg/s5/honda-urban-ev-concept-official-image.jpg" alt="Honda Urban EV Concept official image">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332017/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-1.motor1.com/images/mgl/gxM37/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-7.motor1.com/images/mgl/gxM37/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                                                            <meta itemprop="name" content="Honda Urban EV Concept official image">
                <meta itemprop="url" content="https://icdn-7.motor1.com/images/mgl/gxM37/s1/honda-urban-ev-concept-official-image.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2332017/honda-urban-ev-concept-official-image/">
                    <img src="https://icdn-1.motor1.com/images/mgl/gxM37/s5/honda-urban-ev-concept-official-image.jpg" alt="Honda Urban EV Concept official image">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332030/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-6.motor1.com/images/mgl/EE3gR/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-8.motor1.com/images/mgl/EE3gR/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                                                            <meta itemprop="name" content="Honda Urban EV Concept official image">
                <meta itemprop="url" content="https://icdn-8.motor1.com/images/mgl/EE3gR/s1/honda-urban-ev-concept-official-image.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2332030/honda-urban-ev-concept-official-image/">
                    <img src="https://icdn-6.motor1.com/images/mgl/EE3gR/s5/honda-urban-ev-concept-official-image.jpg" alt="Honda Urban EV Concept official image">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332032/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-2.motor1.com/images/mgl/vOZA4/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-1.motor1.com/images/mgl/vOZA4/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332019/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-1.motor1.com/images/mgl/JEBng/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-5.motor1.com/images/mgl/JEBng/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332024/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-2.motor1.com/images/mgl/qP6Q1/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-3.motor1.com/images/mgl/qP6Q1/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332009/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-1.motor1.com/images/mgl/KE7e0/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-3.motor1.com/images/mgl/KE7e0/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332021/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-8.motor1.com/images/mgl/Lbkql/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-1.motor1.com/images/mgl/Lbkql/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332029/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-6.motor1.com/images/mgl/62QBk/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-3.motor1.com/images/mgl/62QBk/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332028/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-7.motor1.com/images/mgl/YE3B0/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-9.motor1.com/images/mgl/YE3B0/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332026/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-4.motor1.com/images/mgl/QV360/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-4.motor1.com/images/mgl/QV360/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332023/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-2.motor1.com/images/mgl/eAO88/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-1.motor1.com/images/mgl/eAO88/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332015/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-1.motor1.com/images/mgl/oLmq2/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-4.motor1.com/images/mgl/oLmq2/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332010/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-9.motor1.com/images/mgl/21Ejz/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-9.motor1.com/images/mgl/21Ejz/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332007/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-8.motor1.com/images/mgl/0kKz3/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-9.motor1.com/images/mgl/0kKz3/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332022/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-2.motor1.com/images/mgl/nw6eE/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-6.motor1.com/images/mgl/nw6eE/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332027/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-9.motor1.com/images/mgl/r9ZrP/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-7.motor1.com/images/mgl/r9ZrP/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332013/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-9.motor1.com/images/mgl/x0njy/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-1.motor1.com/images/mgl/x0njy/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332031/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-3.motor1.com/images/mgl/zKVb6/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-8.motor1.com/images/mgl/zKVb6/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332011/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-8.motor1.com/images/mgl/ALQxL/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-8.motor1.com/images/mgl/ALQxL/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332014/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-5.motor1.com/images/mgl/8mvkB/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-3.motor1.com/images/mgl/8mvkB/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332016/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-7.motor1.com/images/mgl/30nZx/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-7.motor1.com/images/mgl/30nZx/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332018/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-9.motor1.com/images/mgl/yWGZq/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-9.motor1.com/images/mgl/yWGZq/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2332020/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-1.motor1.com/images/mgl/w1ZvN/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-6.motor1.com/images/mgl/w1ZvN/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2325398/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-8.motor1.com/images/mgl/ALQ2W/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-1.motor1.com/images/mgl/ALQ2W/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2325395/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-2.motor1.com/images/mgl/WzMnL/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-9.motor1.com/images/mgl/WzMnL/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2325394/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-9.motor1.com/images/mgl/0kKV9/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-7.motor1.com/images/mgl/0kKV9/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2325396/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-1.motor1.com/images/mgl/KE7mR/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-5.motor1.com/images/mgl/KE7mR/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2325403/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-8.motor1.com/images/mgl/30nGX/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-9.motor1.com/images/mgl/30nGX/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2325401/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-9.motor1.com/images/mgl/8mv92/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-8.motor1.com/images/mgl/8mv92/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2325402/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-9.motor1.com/images/mgl/oLmbq/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-9.motor1.com/images/mgl/oLmbq/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2325399/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-6.motor1.com/images/mgl/mJ2ko/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-3.motor1.com/images/mgl/mJ2ko/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2325397/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-8.motor1.com/images/mgl/21EZx/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-1.motor1.com/images/mgl/21EZx/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2325404/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-1.motor1.com/images/mgl/gxMJo/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-6.motor1.com/images/mgl/gxMJo/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2325393/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-9.motor1.com/images/mgl/1OKkL/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-4.motor1.com/images/mgl/1OKkL/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2325400/honda-urban-ev-concept-official-image/"
            data-thumb="https://icdn-9.motor1.com/images/mgl/x0nok/s5/honda-urban-ev-concept-official-image.jpg"
            data-caption=""
            data-src="https://icdn-8.motor1.com/images/mgl/x0nok/s1/honda-urban-ev-concept-official-image.jpg"
            data-sub-html="Honda Urban EV Concept official image"                        >
                    </span>
        
    </div>
   
</div>
                                        
                                    </div>
            </div>
            <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu_first","m1_edition":"us","m1_page_content_id":241339,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_categories":["concept-car","renderings"],"ms_banner_position":"sidebar"}'></div></div>                    



            <div class="m1-find-vehicle-eu small collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make"></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

	            <input type="submit"  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>        




                
                                    <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/241252/honda-civic-type-r-price-increase/">
                                    <img class="lazy" src="https://icdn-9.motor1.com/images/mgl/eMkRP/s6/2017-honda-civic-type-r-first-drive.jpg" alt="2018 Honda Civic Type R Up By $605, But Still Undercuts Rivals"/>
                                </a>
                                <a class="trending-content_link" href="/news/241252/honda-civic-type-r-price-increase/">2018 Honda Civic Type R Up By $605, But Still Undercuts Rivals</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/240961/bugatti-chiron-mystery-special-edition/">
                                    <img class="lazy" src="https://icdn-1.motor1.com/images/mgl/L2lbm/s6/bugatti-al-salone-di-ginevra-2018.jpg" alt="Bugatti Is Showing Off A “Controversial” Chiron Special Edition"/>
                                </a>
                                <a class="trending-content_link" href="/news/240961/bugatti-chiron-mystery-special-edition/">Bugatti Is Showing Off A “Controversial” Chiron Special Edition</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/241294/m3-owner-gets-f1-clutch/">
                                    <img class="lazy" src="https://icdn-1.motor1.com/images/mgl/e9OGE/s6/zf-formula-1-clutch.jpg" alt="BMW M3 Owner Orders Clutch On Amazon, Gets F1 Race Clutch Instead"/>
                                </a>
                                <a class="trending-content_link" href="/news/241294/m3-owner-gets-f1-clutch/">BMW M3 Owner Orders Clutch On Amazon, Gets F1 Race Clutch Instead</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/241254/mercedes-x-class-moose-test/">
                                    <img class="lazy" src="https://icdn-5.motor1.com/images/mgl/KR7ZQ/s6/mercedes-x-class-moose-test.jpg" alt="Mercedes X-Class Undergoes Dreaded Moose Test"/>
                                </a>
                                <a class="trending-content_link" href="/news/241254/mercedes-x-class-moose-test/">Mercedes X-Class Undergoes Dreaded Moose Test</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/241286/2019-vw-passat-facelift-euro-render/">
                                    <img class="lazy" src="https://icdn-1.motor1.com/images/mgl/ZRy8z/s6/2019-vw-passat-facelift-euro-spec-render.jpg" alt="2019 VW Passat Facelift For Europe Imagined With Arteon Influences"/>
                                </a>
                                <a class="trending-content_link" href="/news/241286/2019-vw-passat-facelift-euro-render/">2019 VW Passat Facelift For Europe Imagined With Arteon Influences</a>
                            </div>
                                            </div>
                                                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":241339,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_categories":["concept-car","renderings"],"ms_banner_position":"sidebar"}'></div></div>                            </div>
            <div class="clear"></div>
        </div>
    </div>


    <div class="m1-find-vehicle-mobile">
        





            <div class="m1-find-vehicle-eu collapsed hidden-nt_m">
	<h2 class="title find_vehicle_title">Find a vehicle</h2>
	<span class="icon-arrow-big m1-find-vehicle-us_toggle-button hide-d"></span>
    <div class="m1-find-vehicle-eu-wrapper nt-hide-d">
	    <section>
	        <form action="" data-drivek-url=""  data-cse-type="motor1">
	            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make"></select>

	            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

	            <input type="submit"  value="Search" class="cars_form_submit">
	        </form>
	    </section>
	</div>
</div>        </div>

    <div class="pre-center padding trending-content trending-content_mobile">
        <div class="content-header">
            <h2 class="trending-content_header">Trending</h2>
        </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/241252/honda-civic-type-r-price-increase/">
                    <img class="lazy" src="https://icdn-9.motor1.com/images/mgl/eMkRP/s6/2017-honda-civic-type-r-first-drive.jpg" alt="2018 Honda Civic Type R Up By $605, But Still Undercuts Rivals"/>
                </a>
                <a class="trending-content_link" href="/news/241252/honda-civic-type-r-price-increase/">2018 Honda Civic Type R Up By $605, But Still Undercuts Rivals</a>
            </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/240961/bugatti-chiron-mystery-special-edition/">
                    <img class="lazy" src="https://icdn-1.motor1.com/images/mgl/L2lbm/s6/bugatti-al-salone-di-ginevra-2018.jpg" alt="Bugatti Is Showing Off A “Controversial” Chiron Special Edition"/>
                </a>
                <a class="trending-content_link" href="/news/240961/bugatti-chiron-mystery-special-edition/">Bugatti Is Showing Off A “Controversial” Chiron Special Edition</a>
            </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/241294/m3-owner-gets-f1-clutch/">
                    <img class="lazy" src="https://icdn-1.motor1.com/images/mgl/e9OGE/s6/zf-formula-1-clutch.jpg" alt="BMW M3 Owner Orders Clutch On Amazon, Gets F1 Race Clutch Instead"/>
                </a>
                <a class="trending-content_link" href="/news/241294/m3-owner-gets-f1-clutch/">BMW M3 Owner Orders Clutch On Amazon, Gets F1 Race Clutch Instead</a>
            </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/241254/mercedes-x-class-moose-test/">
                    <img class="lazy" src="https://icdn-5.motor1.com/images/mgl/KR7ZQ/s6/mercedes-x-class-moose-test.jpg" alt="Mercedes X-Class Undergoes Dreaded Moose Test"/>
                </a>
                <a class="trending-content_link" href="/news/241254/mercedes-x-class-moose-test/">Mercedes X-Class Undergoes Dreaded Moose Test</a>
            </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/241286/2019-vw-passat-facelift-euro-render/">
                    <img class="lazy" src="https://icdn-1.motor1.com/images/mgl/ZRy8z/s6/2019-vw-passat-facelift-euro-spec-render.jpg" alt="2019 VW Passat Facelift For Europe Imagined With Arteon Influences"/>
                </a>
                <a class="trending-content_link" href="/news/241286/2019-vw-passat-facelift-euro-render/">2019 VW Passat Facelift For Europe Imagined With Arteon Influences</a>
            </div>
            </div>

    


<div class="pre-center mobile-skyscraper-box">
<div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"dmpu","m1_edition":"us","m1_page_content_id":241339,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_categories":["concept-car","renderings"],"ms_banner_position":"sidebar"}'></div></div></div>
    <div class="pre-center padding">
        
                    <div class="zergnet-wrapper">
                <!-- Motor1 Paid Under -->
                <div id="zergnet-widget-64661"></div>
                <script language="javascript" type="text/javascript">
                    (function() {
                        var zergnet = document.createElement('script');
                        zergnet.type = 'text/javascript'; zergnet.async = true;
                        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=64661';
                        var znscr = document.getElementsByTagName('script')[0];
                        znscr.parentNode.insertBefore(zergnet, znscr);
                    })();
                </script>

                <!-- Motor1 Traffic Under -->
                <div id="zergnet-widget-64663"></div>
                <script language="javascript" type="text/javascript">
                    (function() {
                        var zergnet = document.createElement('script');
                        zergnet.type = 'text/javascript'; zergnet.async = true;
                        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=64663';
                        var znscr = document.getElementsByTagName('script')[0];
                        znscr.parentNode.insertBefore(zergnet, znscr);
                    })();
                </script>
            </div>
        
    </div>
    <div class="cpre-center">
            </div>

    <div class="pre-center padding">
        <div class="content-area">
            <div class="LotLinxRelatedCars"
                 data-zip="20149"
                 data-lat=""
                 data-lng=""
                 data-make="honda"
                 data-model=""
            >
            </div>
        </div>
    </div>

    <div class="pre-center padding">
        <div class="content-area">
            <div class="content-area-box">
                <h2>About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/concept-car/">Concept Cars</a>
                                                                            <a href="/news/category/renderings/">Renderings</a>
                                                                    </div></td>
                        </tr>
                                                                                                        <tr>
                            <td>Make</td>
                            <td><div class="list">
                                                                            <a href="/honda/">Honda</a>
                                                                    </div></td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box"></div>



<div  id="ap_popup_gallery_top"><div class="apb rectangle"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="M1_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":241339,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_categories":["concept-car","renderings"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="M1_Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":241339,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_categories":["concept-car","renderings"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1_Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":241339,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_categories":["concept-car","renderings"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1_Super" data-width="970" data-height="90" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":241339,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_categories":["concept-car","renderings"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="M1_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_page_content_id":241339,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_categories":["concept-car","renderings"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or 
                    <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
            <form class="m1-search-form" action="/search/" method="GET">
                <input class="m1-search-form-text" type="search" name="q" value="" placeholder="I'm looking for..." autocomplete="off" />
                <button class="m1-search-form-button icon-search" type="submite"></button>
            </form>
        </div>
        <div class="m1-left-side-box m1-scrollbar-hide">
            
            <ul class="m1-navigation-main">
                                    <li class="grand top left">
                                    <a href="/news/">
                        News                    </a>
                            </li>
                                        <li class="grand top left">
                                    <a href="/reviews/">
                        Reviews                    </a>
                            </li>
                                        <li class="grand top left">
                                    <a href="/features/">
                        Features                    </a>
                            </li>
                                        <li class="grand top">
                                    <a href="/buy/">
                        buy                    </a>
                            </li>
                                        <li class="grand left">
                                    <a href="/buy/">
                        Cars for Sale                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/auto-shows/">
                        Auto Shows                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/spy-photos/">
                        Spy Shots                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/concept-car/">
                        Concept Cars                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/category/supercars/">
                        Supercars                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/news/?sc=1">
                        All categories                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/makes/">
                        Makes                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/body-styles/">
                        Body Style                    </a>
                            </li>
                                        <li class="photos ico left">
                                    <a href="/photos/">
                        Photos                    </a>
                            </li>
                                        <li class="videos ico left">
                                    <a href="/videos/">
                        Videos                    </a>
                            </li>
            </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                            <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                    <li><a title="Instagram" class="icon-instagram" href="https://instagram.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="YouTube" class="icon-youtube" href="https://www.youtube.com/user/worldcarfans" target="_blank"></a></li>
                                                                                                            <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                                                                                </ul>
                                        <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                        <li><a href="/register/">Newsletter</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                    </ul>
                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">
                                                    <li class="motorsport"><a href="https://www.motorsport.com" target="_blank">www.motorsport.com</a></li>
                                                                                                                            <li class="rideapart"><a href="http://www.rideapart.com/" target="_blank">www.rideapart.com</a></li>
                            <li class="insideevs"><a href="http://www.insideevs.com/" target="_blank">www.insideevs.com</a></li>
                                                                            <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                        
                    </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2018 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                 </div>
            </div>
            
        </div>

    </div>
    <div class="m1-drawer-overlay"></div>

</div>
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
    user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
    edition="us"
    oem-url="/buy/new/lead/"
    vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>

    <div id="share_box_content_wrapper">
        <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/241339/honda-urban-ev-production-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'241339',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/241339/honda-urban-ev-production-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F241339%2Fhonda-urban-ev-production-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'241339',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/241339/honda-urban-ev-production-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F241339%2Fhonda-urban-ev-production-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Honda+Urban+EV+Looks+Even+More+Adorable+In+Production+Sheet+Metal&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'241339',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/241339/honda-urban-ev-production-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F241339%2Fhonda-urban-ev-production-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'241339',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.motor1.com/news/241339/honda-urban-ev-production-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F241339%2Fhonda-urban-ev-production-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&title=Honda+Urban+EV+Looks+Even+More+Adorable+In+Production+Sheet+Metal&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'241339',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/241339/honda-urban-ev-production-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F241339%2Fhonda-urban-ev-production-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Ficdn-2.motor1.com%2Fimages%2Fmgl%2FKR7rN%2Fs4%2Fhonda-urban-ev-production-render.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'241339',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/241339/honda-urban-ev-production-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F241339%2Fhonda-urban-ev-production-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'241339',type_id:'1'" data-share-url="https://www.motor1.com/news/241339/honda-urban-ev-production-rendering/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F241339%2Fhonda-urban-ev-production-rendering%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Honda%20Urban%20EV%20Looks%20Even%20More%20Adorable%20In%20Production%20Sheet%20Metal"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1_Outstream" data-width="1" data-height="1" data-dfp-attrs='{"m1_banner_place":"outstream","m1_edition":"us","m1_page_content_id":241339,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_categories":["concept-car","renderings"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="M1_Overlay" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay","m1_edition":"us","m1_page_content_id":241339,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_categories":["concept-car","renderings"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="M1_Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay2","m1_edition":"us","m1_page_content_id":241339,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_categories":["concept-car","renderings"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="M1_Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay3","m1_edition":"us","m1_page_content_id":241339,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_categories":["concept-car","renderings"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="M1_Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"m1_banner_place":"overlay4","m1_edition":"us","m1_page_content_id":241339,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["honda"],"m1_categories":["concept-car","renderings"],"m1_banner_position":"overlay4"}'></div></div>
        <script src="//cdn.blueconic.net/motorsport.js"  async></script>
    
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-6527068154038217",
        enable_page_level_ads: true
        });
    </script>
    

    <script src="https://ads.lotlinx.com/load.js" async></script>

<link href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&amp;subset=latin,cyrillic" media="screen" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="https://icdn-1.motor1.com/static4ui/prod_v2_165/jslangs/en_US.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_165/js/main.js"></script>
<script type="text/javascript" src="https://icdn-1.motor1.com/static4ui/prod_v2_165/js/jquery-mousewheel.js"></script>
<script type="text/javascript" src="https://icdn-8.motor1.com/static4ui/prod_v2_165/js/jquery-lightgallery.js"></script>
<script type="text/javascript" src="https://icdn-3.motor1.com/static4ui/prod_v2_165/js/jquery-lightgallery-aside.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_165/js/jquery-lightgallery-topside.js"></script>
<script type="text/javascript" src="https://icdn-4.motor1.com/static4ui/prod_v2_165/js/jquery-lightgallery-custom-content.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_165/js/jquery-lightslider.js"></script>
<script type="text/javascript" src="https://icdn-1.motor1.com/static4ui/prod_v2_165/js/jquery-scrolltie.js"></script>
<script type="text/javascript" src="https://icdn-1.motor1.com/static4ui/prod_v2_165/js/cmp-bubbles.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_165/js/msnt-photo-thumb-gallery.js"></script>
<script type="text/javascript" src="https://icdn-8.motor1.com/static4ui/prod_v2_165/js/widget-points-of-interest.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_165/js/widget-compare-images.js"></script>
<script type="text/javascript" src="https://icdn-9.motor1.com/static4ui/prod_v2_165/js/d3_line_interpolation.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_165/js/jquery.sticky.js"></script>
<script type="text/javascript" src="https://icdn-9.motor1.com/static4ui/prod_v2_165/js/m1-find-vehicle-us.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_165/js/m1-find-vehicle-eu.js"></script>
<script type="text/javascript" src="https://icdn-5.motor1.com/static4ui/prod_v2_165/js/m1-find-vehicle-by-type.js"></script>
<script type="text/javascript" src="https://icdn-6.motor1.com/static4ui/prod_v2_165/js/news-detail.js"></script>
<script type="text/javascript" src="https://icdn-3.motor1.com/static4ui/prod_v2_165/js/player.js"></script>


<script>
gtmDataLayer = [{
    'currentEdition': 'us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
    }];
</script>


<!-- Google Tag Manager  -->
<script>if(jsVars.services.googleTagManager.load){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', jsVars.services.googleTagManager.id);}
</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">if(jsVars.analytics.yandexMetrika.load){(function (d, w, c) { (w[c] = w[c] || []).push(function() { try { w['yaCounter' + jsVars.analytics.yandexMetrika.id] = new Ya.Metrika({id:jsVars.analytics.yandexMetrika.id, webvisor:true, clickmap:true, trackLinks:true}); } catch(e) { } }); var n = d.getElementsByTagName("script")[0], s = d.createElement("script"), f = function () { n.parentNode.insertBefore(s, n); }; s.type = "text/javascript"; s.async = true; s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js"; if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); } })(document, window, "yandex_metrika_callbacks");}</script>
<script type="text/javascript">if(jsVars.analytics.cxense.load){var cX = cX || {}; cX.callQueue = cX.callQueue || [];cX.callQueue.push(['setSiteId', jsVars.analytics.cxense.id]);cX.callQueue.push(['sendPageViewEvent']);}</script><script type="text/javascript">if(jsVars.analytics.cxense.load){(function(g,d,h,e){h=g.createElement(d);h.type="text/java"+d;h.async="async";h.src="http"+("https:"===location.protocol?"s://s":"://")+"cdn.cxense.com/tms/cx_lgr.js";e=g.getElementsByTagName(d)[0];e.parentNode.insertBefore(h,e)})(document,"script");}</script>



<script type="text/javascript" src="//static.criteo.net/js/ld/ld.js" async="true"> </script>
<script type="text/javascript">
    window.criteo_q = window.criteo_q || [];
    window.criteo_q_deviceType = /iPad/.test(navigator.userAgent) ? "t" : /Mobile|iP(hone|od)|Android|BlackBerry|IEMobile|Silk/.test(navigator.userAgent) ? "m" : "d";
</script>

 

</body>
</html>