<!DOCTYPE html><html  prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Mercedes-AMG A35 May Debut This Year With More Power Than Expected</title>
    <link href="/design/images/webapp/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
    <link href="/design/images/webapp/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://icdn-6.motor1.com/static4ui/prod_v2_137/polymer2/locales1518717474/en-US.json';
        var jsVars = {"services":{"googleTagManager":{"load":1,"id":"GTM-KSXRG3K"},"brealtime":{"load":0}},"analytics":{"google":{"load":1,"id":"UA-65598278-1"},"comscore":{"load":1,"id":"21191424"},"crazyegg":{"load":1,"id":"0049\/9618"},"yandexMetrika":{"load":1,"id":"38583850"},"cxense":{"load":0,"id":""},"google_conversion":{"load":1},"criteo":{"load":1,"account":44657}},"ads":{"dfp":{"id":"6122441"}}};    </script>

    

    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="The Mercedes-AMG A35 hot hatch could produce around 335 horsepower from its turbocharged 2.0-liter rather than 300 hp from earlier reports.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Mercedes-AMG A35 May Debut This Year With More Power Than Expected">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/233263/mercedes-amg-a35-power-rumor/">
<meta property="og:image" content="https://icdn-4.motor1.com/images/mgl/480yZ/s4/2018-mercedes-amg-a35-spy-photo.jpg">
<meta property="og:image:width" content="889">
<meta property="og:image:height" content="500">
<meta property="og:description" content="The Mercedes-AMG A35 hot hatch could produce around 335 horsepower from its turbocharged 2.0-liter rather than 300 hp from earlier reports.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/233263/mercedes-amg-a35-power-rumor/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/233263/mercedes-amg-a35-power-rumor/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/233263/mercedes-amg-a35-power-rumor/" rel="canonical">
<link href="https://www.motor1.com/news/233263/mercedes-amg-a35-power-rumor/amp/" rel="amphtml">

    <link href="https://icdn-7.motor1.com/static4ui/prod_v2_137/css/main.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_137/css/jquery-lightgallery.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-1.motor1.com/static4ui/prod_v2_137/css/jquery-lightgallery-aside.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_137/css/jquery-lightgallery-topside.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-3.motor1.com/static4ui/prod_v2_137/css/jquery-lightgallery-custom-content.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-6.motor1.com/static4ui/prod_v2_137/css/jquery-lightslider.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_137/css/widget-image.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-4.motor1.com/static4ui/prod_v2_137/css/widget-mosaic.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_137/css/widget-video.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-9.motor1.com/static4ui/prod_v2_137/css/widget-points-of-interest.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_137/css/widget-compare-images.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-5.motor1.com/static4ui/prod_v2_137/css/widget-rating.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-3.motor1.com/static4ui/prod_v2_137/css/content.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_137/css/car-specs-icons.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-6.motor1.com/static4ui/prod_v2_137/css/lot-linx-car.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-8.motor1.com/static4ui/prod_v2_137/css/m1-find-vehicle-us.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_137/css/m1-find-vehicle-eu.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-5.motor1.com/static4ui/prod_v2_137/css/m1-find-vehicle-by-type.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-3.motor1.com/static4ui/prod_v2_137/css/news-detail.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-2.motor1.com/static4ui/prod_v2_137/css/msnt-photo-thumb-gallery.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-5.motor1.com/static4ui/prod_v2_137/css/news-detail-autonews.css" media="screen" rel="stylesheet" type="text/css">


    <script>
        window.isAuthorized = 0    </script>





</head>
<body class="nojs not-touch bgWhite lightHeader hangingHeader" data-spotim-id="" data-edtn="us" data-track-url="">
<div data-role="page" id="page_index_articles_detail" class="root">

<div class="m1-header-ad">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1_Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":233263,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["rumors"],"m1_banner_position":"top"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1_Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":233263,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["rumors"],"m1_banner_position":"top"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1_Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":233263,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["rumors"],"m1_banner_position":"top"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi><span></span></div>
                <ul class="m1-navigation-main">
                                    <li class="grand top left">
                <a href="/news/">
                    News                </a>
            </li>
                                        <li class="grand top left">
                <a href="/reviews/">
                    Reviews                </a>
            </li>
                                        <li class="grand top left">
                <a href="/features/">
                    Features                </a>
            </li>
                                        <li class="grand top">
                <a href="/buy/">
                    buy                </a>
            </li>
                                        <li class="grand left">
                <a href="/buy/">
                    Cars for Sale                </a>
            </li>
                                        <li class="left">
                <a href="/auto-shows/">
                    Auto Shows                </a>
            </li>
                                        <li class="left">
                <a href="/news/category/spy-photos/">
                    Spy Shots                </a>
            </li>
                                        <li class="left">
                <a href="/news/category/concept-car/">
                    Concept Cars                </a>
            </li>
                                        <li class="left">
                <a href="/news/category/supercars/">
                    Supercars                </a>
            </li>
                                        <li class="left">
                <a href="/news/?sc=1">
                    All categories                </a>
            </li>
                                        <li class="left">
                <a href="/makes/">
                    Makes                </a>
            </li>
                                        <li class="left">
                <a href="/body-styles/">
                    Body Style                </a>
            </li>
                                        <li class="photos ico left">
                <a href="/photos/">
                    Photos                </a>
            </li>
                                        <li class="videos ico left">
                <a href="/videos/">
                    Videos                </a>
            </li>
            </ul>
            </div>
            <div class="box-item-center">
                <a class="m1-header-logo" href="/" title="Home"></a>
            </div>
            <div class="box-item-right">
                <div class="m1-editions-switcher-m" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                        <span class="edf edf-230"></span>
                                    </div>
                <div class="m1-editions-switcher" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                        <span class="edf edf-230"></span>
                                        <span class="title">USA / Global</span>
                </div>
            </div>
        </div>    
    </div>
    <div class="m1-header-main-bottom-stick">

                <div id="privacy_accept" class="m1-header-alert appearing">
            <div class="pre-center">
                                <span>Please note that our <a href="/info/privacy-policy/" data-id="privacyAccept" data-button="">Privacy policy</a> has changed. By continuing to use this website, you acknowledge that you have read and agree to the terms of the updated <a href="/info/privacy-policy/" data-id="privacyAccept" data-button="">Privacy policy</a>.</span>

                <span id="privacy_accept_button" data-id="privacyAccept" data-button="" class="m1-header-alert-accept-button">Accept</span>
            </div>
        </div>

            </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>            <script src="https://icdn-0.motor1.com/custom/polymer2/webcomponentsjs/custom-elements-es5-adapter.js"></script>
            <script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Mercedes-AMG A35 May Debut This Year With More Power Than Expected","name":"Mercedes-AMG A35 May Debut This Year With More Power Than Expected","description":"The milder version of Mercedes A-Class hot hatch could pack even more than the previously expected 300 hp.","author":{"@type":"Person","name":"Chris Bruce"},"url":"https:\/\/www.motor1.com\/news\/233263\/mercedes-amg-a35-power-rumor\/","datePublished":"2018-02-16T13:42:18+00:00","dateModified":"2018-02-16T13:42:18+00:00","publisher":{"@type":"Organization","name":"Motor1.com, Edition: USA \/ Global","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"160","height":"39"}},"image":{"@type":"ImageObject","url":"https:\/\/icdn-7.motor1.com\/images\/mgl\/480yZ\/s1\/2018-mercedes-amg-a35-spy-photo.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.motor1.com\/news\/233263\/mercedes-amg-a35-power-rumor\/"}</script>


    <div class="ready-center padg light">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://icdn-4.motor1.com/images/mgl/480yZ/s4/2018-mercedes-amg-a35-spy-photo.jpg" alt="Mercedes-AMG A35 May Debut This Year With More Power Than Expected" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url(https://icdn-4.motor1.com/images/mgl/480yZ/s4/2018-mercedes-amg-a35-spy-photo.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://icdn-9.motor1.com/images/mgl/480yZ/s3/2018-mercedes-amg-a35-spy-photo.jpg);}}
@media only screen and (-webkit-min-device-pixel-ratio : 2), only screen and (min--moz-device-pixel-ratio : 2), only screen and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://icdn-1.motor1.com/images/mgl/480yZ/s2/2018-mercedes-amg-a35-spy-photo.jpg);}}
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>

            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                                <h1>Mercedes-AMG A35 May Debut This Year With More Power Than Expected</h1>
                    </div>
                </div>
            </div>
        </div>


    </div>
    <div class="cpre-center breadcrumbs-box ntr">
        	<div class="carSpecs small">
		

		<div class="specs-list">
								<a style="background:#000000;color:#ffffff;" href="/news/category/rumors/" class="item cat-sticker cat-rumors"><span class="name">Rumors</span></a>
						</div>
	</div>
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/news/">News</a>    </div>
    </div>

    <div class="pre-center padding h-entry" id="post_box">

        <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
        <div class="content-area " id="article_box">
                        <span class="summary p-name" style="display: none;">Mercedes-AMG A35 May Debut This Year With More Power Than Expected</span>


            <span style="display: none;" class="type">product</span>

                        <span style="display: none;" class="dt-published dtreviewed">2018-02-16 13:42:18</span>

                        <a style="display: none" rel="self bookmark" href="https://www.motor1.com/news/233263/mercedes-amg-a35-power-rumor/" class="permalink u-url">https://www.motor1.com/news/233263/mercedes-amg-a35-power-rumor/</a>

                        <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                            </span>
        </span>

                        <span class="p-category" style="display: none;">
                                                                                                    
            Rumors        </span>

            <div class="content-area-box">

                
                <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1518770538">
                    <a href="/news/2018/02/16/">
                Feb 16, 2018            </a>
                <span class="small">at</span> 8:42am    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/233263/mercedes-amg-a35-power-rumor/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'233263',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/233263/mercedes-amg-a35-power-rumor/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F233263%2Fmercedes-amg-a35-power-rumor%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span><span class="count">2</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'233263',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/233263/mercedes-amg-a35-power-rumor/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F233263%2Fmercedes-amg-a35-power-rumor%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Mercedes-AMG+A35+May+Debut+This+Year+With+More+Power+Than+Expected&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'233263',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/233263/mercedes-amg-a35-power-rumor/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F233263%2Fmercedes-amg-a35-power-rumor%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'233263',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/233263/mercedes-amg-a35-power-rumor/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F233263%2Fmercedes-amg-a35-power-rumor%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Ficdn-4.motor1.com%2Fimages%2Fmgl%2F480yZ%2Fs4%2F2018-mercedes-amg-a35-spy-photo.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'233263',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/233263/mercedes-amg-a35-power-rumor/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F233263%2Fmercedes-amg-a35-power-rumor%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'233263',type_id:'1'" data-share-url="https://www.motor1.com/news/233263/mercedes-amg-a35-power-rumor/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F233263%2Fmercedes-amg-a35-power-rumor%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Mercedes-AMG%20A35%20May%20Debut%20This%20Year%20With%20More%20Power%20Than%20Expected"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                                        
<div class="postAuthorBox">
		<div class="postAuthorInfo">
		<div class="postAuthor" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" itemprop="name" content="Chris Bruce" href="/news/?author_id=48">Chris Bruce</a></span>, <span class="mood">Editor</span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

                <div class="postContent content-wrapper" itemprop="articleBody">
                                            <h2 class="preview">
                            The milder version of Mercedes A-Class hot hatch could pack even more than the previously expected 300 hp.                        </h2>
                                                                                        <div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:250px;" data-dfp-code="M1_Mobile_Rectangle" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_page_content_id":233263,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["rumors"],"m1_banner_position":"inarticle-small-res"}'></div></div>                                        <div class="postBody description e-content">
                        <p>The new <a href="https://www.motor1.com/mercedes-benz/a-class/" target="_blank">Mercedes-Benz A-Class</a> will launch later this year with three new engines, but the real highlight of the range will take a little longer to premiere when the German brand will unveil the high-performance AMG variants of its compact model. According to Australia's <a href="https://www.motormag.com.au/news/1802/mercedes-amg-a35-electric-turbo-hatch-to-debut-before-a45" target="_blank"><em>Motor</em></a>, even the less potent A35 AMG variant will allegedly pack around 335 horsepower (250 kilowatts) and 332 pound-feet (450 Newton-meters). Earlier rumors had indicated this <a href="https://www.motor1.com/news/226989/mercedes-benz-a35-spy-video/" target="_blank">powertrain would have closer to 300 hp (224 kW)</a>.</p>
<section class="relatedContent" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22230920%22%2C%22alias%22%3A%22mercedes-a-class-on-road%22%2C%22title%22%3A%22Moment%20Of%20Truth%3A%20New%20Mercedes%20A-Class%20Filmed%20On%20The%20Road%22%7D%2C%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22229955%22%2C%22alias%22%3A%22mercedes-a-class-sedan-render%22%2C%22title%22%3A%22Mercedes%20A-Class%20Sedan%20Render%20Should%20Be%20Close%20To%20The%20Actual%20Car%22%7D%2C%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22229829%22%2C%22alias%22%3A%22mercedes-gls-a-class-sedan%22%2C%22title%22%3A%22All-New%20Mercedes%20GLS%20And%20A-Class%20Sedan%20Caught%20In%20City%20Traffic%22%7D%5D%7D">
<h2>More Mercedes A-Class News:</h2>
<ul>
<li><a href="https://www.motor1.com/news/230920/mercedes-a-class-on-road/">Moment Of Truth: New Mercedes A-Class Filmed On The Road</a></li>
<li><a href="https://www.motor1.com/news/229955/mercedes-a-class-sedan-render/">Mercedes A-Class Sedan Render Should Be Close To The Actual Car</a></li>
<li><a href="https://www.motor1.com/news/229829/mercedes-gls-a-class-sedan/">All-New Mercedes GLS And A-Class Sedan Caught In City Traffic</a></li>
</ul>
</section>
<p>The A35 will reportedly combine a 2.0-liter turbocharged four-cylinder with an electrically assisted turbocharger and running on Mercedes' 48-volt mild hybrid system. The company's 4Matic all-wheel drive will handle the duty of getting the output to the road. The setup should allow the hot hatch to reach 62 miles per hour (100 kilometers per hour) in about 5 seconds or less. Spy shots show other performance upgrades like a lower ride height and cross-drilled brake rotors.</p>
<p>The hotter A45 would allegedly use this setup, too. However, extra boost could push the output to between 402 hp and 469 hp (300 kW to 350 kW).</p>
<p>According to <em>Motor</em>, the move to an electrically assisted turbo and mild-hybrid powertrain is Mercedes' effort to maintain performance and meet ever-tightening emissions rules. </p>
<div itemscope itemtype="https://schema.org/ImageGallery" class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="2018 Mercedes A-Class premiere in Amsterdam">
            <meta itemprop="thumbnailUrl" content="https://icdn-2.motor1.com/images/mgl/wGE24/s3/presentation-mercedes-classe-a-2018.jpg">
    <div class="msnt-photo-thumb-gallery-main-photo">
        <a href="/photo/2869292/presentation-mercedes-classe-a-2018/" class="msnt-photo-thumb-gallery-main-photo-box">
            <img src="https://icdn-2.motor1.com/images/mgl/wGE24/s3/presentation-mercedes-classe-a-2018.jpg" alt="Présentation Mercedes Classe A 2018">
        </a>
                <div class="msnt-photo-thumb-gallery-count"><span class="value">20</span> <span class="label">photos</span></div>    
            </div>
        <div class="msnt-photo-thumb-gallery-photos-list">

            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2869292/presentation-mercedes-classe-a-2018/"
            data-thumb="https://icdn-5.motor1.com/images/mgl/wGE24/s5/presentation-mercedes-classe-a-2018.jpg"
            data-caption=""
            data-src="https://icdn-5.motor1.com/images/mgl/wGE24/s1/presentation-mercedes-classe-a-2018.jpg"
            data-sub-html="Présentation Mercedes Classe A 2018 (Photo by Tran Ha)"                        >
                                                            <meta itemprop="creator" content="Tran Ha">
                                <meta itemprop="name" content="Présentation Mercedes Classe A 2018">
                <meta itemprop="url" content="https://icdn-5.motor1.com/images/mgl/wGE24/s1/presentation-mercedes-classe-a-2018.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2869292/presentation-mercedes-classe-a-2018/">
                    <img src="https://icdn-5.motor1.com/images/mgl/wGE24/s5/presentation-mercedes-classe-a-2018.jpg" alt="Présentation Mercedes Classe A 2018">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2869290/presentation-mercedes-classe-a-2018/"
            data-thumb="https://icdn-7.motor1.com/images/mgl/yvyNm/s5/presentation-mercedes-classe-a-2018.jpg"
            data-caption=""
            data-src="https://icdn-9.motor1.com/images/mgl/yvyNm/s1/presentation-mercedes-classe-a-2018.jpg"
            data-sub-html="Présentation Mercedes Classe A 2018 (Photo by Tran Ha)"                        >
                                                            <meta itemprop="creator" content="Tran Ha">
                                <meta itemprop="name" content="Présentation Mercedes Classe A 2018">
                <meta itemprop="url" content="https://icdn-9.motor1.com/images/mgl/yvyNm/s1/presentation-mercedes-classe-a-2018.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2869290/presentation-mercedes-classe-a-2018/">
                    <img src="https://icdn-7.motor1.com/images/mgl/yvyNm/s5/presentation-mercedes-classe-a-2018.jpg" alt="Présentation Mercedes Classe A 2018">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2869288/presentation-mercedes-classe-a-2018/"
            data-thumb="https://icdn-5.motor1.com/images/mgl/gRnJ4/s5/presentation-mercedes-classe-a-2018.jpg"
            data-caption=""
            data-src="https://icdn-6.motor1.com/images/mgl/gRnJ4/s1/presentation-mercedes-classe-a-2018.jpg"
            data-sub-html="Présentation Mercedes Classe A 2018 (Photo by Tran Ha)"                        >
                                                            <meta itemprop="creator" content="Tran Ha">
                                <meta itemprop="name" content="Présentation Mercedes Classe A 2018">
                <meta itemprop="url" content="https://icdn-6.motor1.com/images/mgl/gRnJ4/s1/presentation-mercedes-classe-a-2018.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2869288/presentation-mercedes-classe-a-2018/">
                    <img src="https://icdn-5.motor1.com/images/mgl/gRnJ4/s5/presentation-mercedes-classe-a-2018.jpg" alt="Présentation Mercedes Classe A 2018">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2869289/presentation-mercedes-classe-a-2018/"
            data-thumb="https://icdn-8.motor1.com/images/mgl/3xpG1/s5/presentation-mercedes-classe-a-2018.jpg"
            data-caption=""
            data-src="https://icdn-5.motor1.com/images/mgl/3xpG1/s1/presentation-mercedes-classe-a-2018.jpg"
            data-sub-html="Présentation Mercedes Classe A 2018 (Photo by Tran Ha)"                        >
                                                            <meta itemprop="creator" content="Tran Ha">
                                <meta itemprop="name" content="Présentation Mercedes Classe A 2018">
                <meta itemprop="url" content="https://icdn-5.motor1.com/images/mgl/3xpG1/s1/presentation-mercedes-classe-a-2018.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2869289/presentation-mercedes-classe-a-2018/">
                    <img src="https://icdn-8.motor1.com/images/mgl/3xpG1/s5/presentation-mercedes-classe-a-2018.jpg" alt="Présentation Mercedes Classe A 2018">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2869287/presentation-mercedes-classe-a-2018/"
            data-thumb="https://icdn-4.motor1.com/images/mgl/ovno0/s5/presentation-mercedes-classe-a-2018.jpg"
            data-caption=""
            data-src="https://icdn-3.motor1.com/images/mgl/ovno0/s1/presentation-mercedes-classe-a-2018.jpg"
            data-sub-html="Présentation Mercedes Classe A 2018 (Photo by Tran Ha)"                        >
                                                            <meta itemprop="creator" content="Tran Ha">
                                <meta itemprop="name" content="Présentation Mercedes Classe A 2018">
                <meta itemprop="url" content="https://icdn-3.motor1.com/images/mgl/ovno0/s1/presentation-mercedes-classe-a-2018.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2869287/presentation-mercedes-classe-a-2018/">
                    <img src="https://icdn-4.motor1.com/images/mgl/ovno0/s5/presentation-mercedes-classe-a-2018.jpg" alt="Présentation Mercedes Classe A 2018">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2869291/presentation-mercedes-classe-a-2018/"
            data-thumb="https://icdn-9.motor1.com/images/mgl/JWyXX/s5/presentation-mercedes-classe-a-2018.jpg"
            data-caption=""
            data-src="https://icdn-9.motor1.com/images/mgl/JWyXX/s1/presentation-mercedes-classe-a-2018.jpg"
            data-sub-html="Présentation Mercedes Classe A 2018 (Photo by Tran Ha)"                        >
                                                            <meta itemprop="creator" content="Tran Ha">
                                <meta itemprop="name" content="Présentation Mercedes Classe A 2018">
                <meta itemprop="url" content="https://icdn-9.motor1.com/images/mgl/JWyXX/s1/presentation-mercedes-classe-a-2018.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2869291/presentation-mercedes-classe-a-2018/">
                    <img src="https://icdn-9.motor1.com/images/mgl/JWyXX/s5/presentation-mercedes-classe-a-2018.jpg" alt="Présentation Mercedes Classe A 2018">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2869293/presentation-mercedes-classe-a-2018/"
            data-thumb="https://icdn-8.motor1.com/images/mgl/L2ovj/s5/presentation-mercedes-classe-a-2018.jpg"
            data-caption=""
            data-src="https://icdn-5.motor1.com/images/mgl/L2ovj/s1/presentation-mercedes-classe-a-2018.jpg"
            data-sub-html="Présentation Mercedes Classe A 2018 (Photo by Tran Ha)"                        >
                                                            <meta itemprop="creator" content="Tran Ha">
                                <meta itemprop="name" content="Présentation Mercedes Classe A 2018">
                <meta itemprop="url" content="https://icdn-5.motor1.com/images/mgl/L2ovj/s1/presentation-mercedes-classe-a-2018.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2869293/presentation-mercedes-classe-a-2018/">
                    <img src="https://icdn-8.motor1.com/images/mgl/L2ovj/s5/presentation-mercedes-classe-a-2018.jpg" alt="Présentation Mercedes Classe A 2018">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2869294/presentation-mercedes-classe-a-2018/"
            data-thumb="https://icdn-8.motor1.com/images/mgl/nvzZ6/s5/presentation-mercedes-classe-a-2018.jpg"
            data-caption=""
            data-src="https://icdn-3.motor1.com/images/mgl/nvzZ6/s1/presentation-mercedes-classe-a-2018.jpg"
            data-sub-html="Présentation Mercedes Classe A 2018 (Photo by Tran Ha)"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2869295/presentation-mercedes-classe-a-2018/"
            data-thumb="https://icdn-8.motor1.com/images/mgl/zGy4E/s5/presentation-mercedes-classe-a-2018.jpg"
            data-caption=""
            data-src="https://icdn-2.motor1.com/images/mgl/zGy4E/s1/presentation-mercedes-classe-a-2018.jpg"
            data-sub-html="Présentation Mercedes Classe A 2018 (Photo by Tran Ha)"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2869296/presentation-mercedes-classe-a-2018/"
            data-thumb="https://icdn-2.motor1.com/images/mgl/evn6K/s5/presentation-mercedes-classe-a-2018.jpg"
            data-caption=""
            data-src="https://icdn-9.motor1.com/images/mgl/evn6K/s1/presentation-mercedes-classe-a-2018.jpg"
            data-sub-html="Présentation Mercedes Classe A 2018 (Photo by Tran Ha)"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2869297/presentation-mercedes-classe-a-2018/"
            data-thumb="https://icdn-4.motor1.com/images/mgl/Nmo8M/s5/presentation-mercedes-classe-a-2018.jpg"
            data-caption=""
            data-src="https://icdn-9.motor1.com/images/mgl/Nmo8M/s1/presentation-mercedes-classe-a-2018.jpg"
            data-sub-html="Présentation Mercedes Classe A 2018 (Photo by Tran Ha)"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2869298/presentation-mercedes-classe-a-2018/"
            data-thumb="https://icdn-7.motor1.com/images/mgl/qvyWq/s5/presentation-mercedes-classe-a-2018.jpg"
            data-caption=""
            data-src="https://icdn-3.motor1.com/images/mgl/qvyWq/s1/presentation-mercedes-classe-a-2018.jpg"
            data-sub-html="Présentation Mercedes Classe A 2018 (Photo by Tran Ha)"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2869306/presentation-mercedes-classe-a-2018/"
            data-thumb="https://icdn-8.motor1.com/images/mgl/Zq6MN/s5/presentation-mercedes-classe-a-2018.jpg"
            data-caption=""
            data-src="https://icdn-3.motor1.com/images/mgl/Zq6MN/s1/presentation-mercedes-classe-a-2018.jpg"
            data-sub-html="Présentation Mercedes Classe A 2018 (Photo by Tran Ha)"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2869305/presentation-mercedes-classe-a-2018/"
            data-thumb="https://icdn-7.motor1.com/images/mgl/j4n2N/s5/presentation-mercedes-classe-a-2018.jpg"
            data-caption=""
            data-src="https://icdn-5.motor1.com/images/mgl/j4n2N/s1/presentation-mercedes-classe-a-2018.jpg"
            data-sub-html="Présentation Mercedes Classe A 2018 (Photo by Tran Ha)"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2869301/presentation-mercedes-classe-a-2018/"
            data-thumb="https://icdn-2.motor1.com/images/mgl/YewYw/s5/presentation-mercedes-classe-a-2018.jpg"
            data-caption=""
            data-src="https://icdn-2.motor1.com/images/mgl/YewYw/s1/presentation-mercedes-classe-a-2018.jpg"
            data-sub-html="Présentation Mercedes Classe A 2018 (Photo by Tran Ha)"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2869302/presentation-mercedes-classe-a-2018/"
            data-thumb="https://icdn-3.motor1.com/images/mgl/639AE/s5/presentation-mercedes-classe-a-2018.jpg"
            data-caption=""
            data-src="https://icdn-2.motor1.com/images/mgl/639AE/s1/presentation-mercedes-classe-a-2018.jpg"
            data-sub-html="Présentation Mercedes Classe A 2018 (Photo by Tran Ha)"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2869303/presentation-mercedes-classe-a-2018/"
            data-thumb="https://icdn-2.motor1.com/images/mgl/E7Q8v/s5/presentation-mercedes-classe-a-2018.jpg"
            data-caption=""
            data-src="https://icdn-3.motor1.com/images/mgl/E7Q8v/s1/presentation-mercedes-classe-a-2018.jpg"
            data-sub-html="Présentation Mercedes Classe A 2018 (Photo by Tran Ha)"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2869299/presentation-mercedes-classe-a-2018/"
            data-thumb="https://icdn-6.motor1.com/images/mgl/QogX7/s5/presentation-mercedes-classe-a-2018.jpg"
            data-caption=""
            data-src="https://icdn-2.motor1.com/images/mgl/QogX7/s1/presentation-mercedes-classe-a-2018.jpg"
            data-sub-html="Présentation Mercedes Classe A 2018 (Photo by Tran Ha)"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2869300/presentation-mercedes-classe-a-2018/"
            data-thumb="https://icdn-3.motor1.com/images/mgl/rbyO6/s5/presentation-mercedes-classe-a-2018.jpg"
            data-caption=""
            data-src="https://icdn-8.motor1.com/images/mgl/rbyO6/s1/presentation-mercedes-classe-a-2018.jpg"
            data-sub-html="Présentation Mercedes Classe A 2018 (Photo by Tran Ha)"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2869304/presentation-mercedes-classe-a-2018/"
            data-thumb="https://icdn-7.motor1.com/images/mgl/vv6JQ/s5/presentation-mercedes-classe-a-2018.jpg"
            data-caption=""
            data-src="https://icdn-3.motor1.com/images/mgl/vv6JQ/s1/presentation-mercedes-classe-a-2018.jpg"
            data-sub-html="Présentation Mercedes Classe A 2018 (Photo by Tran Ha)"                        >
                    </span>
        
<span

    class="lg-custom-content lg-custom-content-related"
    data-thumb="/design/images/logo_gallery.svg"
     
    data-src=""
>
    <div class="lg-custom-content_thumb">
        <img src="/design/images/logo_gallery.svg" width="100%" alt="">
    </div>
    <div class="lg-custom-content_columns">
                    <div class="lg-custom-content_column">
                <div class="lg-custom-content_make">
                    <h2 class="lg-custom-content_make-title">Mercedes-Benz A-Class</h2>
                    <a target="_self" class="lg-custom-content_make-image_link" href="/mercedes-benz/a-class/">
                        <img class="lg-custom-content_make-image" src="https://icdn-4.motor1.com/images/mgl/no4Vk/s4/classe-a.jpg" alt="Mercedes-Benz A-Class">
                    </a>
                                        <div class="lg-custom-content_make-links">
                        <a target="_self" href="/mercedes-benz/a-class/" class="lg-custom-content_make-link button">Explore</a>

                        
                                            </div>
                </div>
            </div>
        
                    <div class="lg-custom-content_column">
                <div class="lg-custom-content_galleries">
                    <h2 class="lg-custom-content_galleries-title">More photos</h2>

                        <div class="lg-custom-content_galleries-wrapper">
                                                            <a target="_self" href="/photos/601442/2019-mercedes-gls-and-a-class-sedan-screenshots-from-spy-videos/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-8.motor1.com/images/mgl/48vGA/s5/2019-mercedes-gls-screenshot-from-spy-video.jpg" alt="2019 Mercedes GLS and A-Class Sedan screenshots from spy videos">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">2019 Mercedes GLS and A-Class Sedan screenshots from spy videos</span>
                                </a>
                                                            <a target="_self" href="/photos/601380/2019-mercedes-a-class-rendering/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-1.motor1.com/images/mgl/2mYvK/s5/2019-mercedes-a-class-coupe-rendering.jpg" alt="2019 Mercedes A-Class Rendering">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">2019 Mercedes A-Class Rendering</span>
                                </a>
                                                            <a target="_self" href="/photos/601209/mercedes-benz-a35-amg-spy-shots/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-5.motor1.com/images/mgl/9JkAv/s5/mercedes-benz-a35-amg-spy-shots.jpg" alt="Mercedes-Benz A35 AMG Spy Shots">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">Mercedes-Benz A35 AMG Spy Shots</span>
                                </a>
                                                            <a target="_self" href="/photos/601086/brief-history-mercedes-a-class/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-4.motor1.com/images/mgl/487Bo/s5/four-generations-of-mercedes-a-class.jpg" alt="A brief history of the Mercedes A-Class">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">A brief history of the Mercedes A-Class</span>
                                </a>
                                                            <a target="_self" href="/photos/601031/2019-mercedes-benz-a-class/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-4.motor1.com/images/mgl/ArwKy/s5/2018-mercedes-a-class.jpg" alt="2019 Mercedes-Benz A-Class">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">2019 Mercedes-Benz A-Class</span>
                                </a>
                                                            <a target="_self" href="/photos/599069/2018-mercedes-a-class-preview/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-1.motor1.com/images/mgl/Zq1EA/s5/2018-mercedes-a-class-teaser.jpg" alt="2018 Mercedes A-Class preview">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">2018 Mercedes A-Class preview</span>
                                </a>
                                                    </div>
                </div>
            </div>
            </div>
</span>
    </div>
   
</div>

<p> </p>
<p>After a recent online debut, the standard trims of the A-Class will make a public appearance at the upcoming Geneva Motor Show in March. The A35 will likely debut before the end of the year, and the A45 will probably come in 2019.  </p>
<p>The United States won't get any of these models in hot hatches, though, because the five-door variant won't come to the country. Instead, the powertrains will be under the hood of the <a href="https://www.motor1.com/news/229520/mercedes-a35-sedan-spy-shots/" target="_blank">forthcoming A-Class sedan version</a>. Later, there will be a more stylish <a href="https://www.motor1.com/news/228428/mercedes-a-class-family-spied/" target="_blank">CLA variant</a>. Plus, buyers will be able to get some of the engines in the <a href="https://www.motor1.com/mercedes-benz/cla-class/" target="_blank">GLA-</a> and <a href="https://www.motor1.com/news/226682/mercedes-glb-class-suv-spied/" target="_blank">GLB-Class</a> compact crossovers.</p>
<p>Source: <a href="https://www.motormag.com.au/news/1802/mercedes-amg-a35-electric-turbo-hatch-to-debut-before-a45" target="_blank">Motor</a></p>                    </div>
                                        
                                        
                                                                                                                                    <div class="content-header" style="margin-bottom: 15px; margin-top: 30px;">
                                <h2 class="mbn">2018 Mercedes-AMG A35 spy photos</h2>
                            </div>
                        
                        <div itemscope itemtype="https://schema.org/ImageGallery" class="msnt-photo-thumb-gallery " >
            <meta itemprop="name" content="2018 Mercedes-AMG A35 spy photos">
            <meta itemprop="thumbnailUrl" content="https://icdn-8.motor1.com/images/mgl/480yZ/s3/2018-mercedes-amg-a35-spy-photo.jpg">
    <div class="msnt-photo-thumb-gallery-main-photo">
        <a href="/photo/2823648/2018-mercedes-amg-a35-spy-photo/" class="msnt-photo-thumb-gallery-main-photo-box">
            <img src="https://icdn-8.motor1.com/images/mgl/480yZ/s3/2018-mercedes-amg-a35-spy-photo.jpg" alt="2018 Mercedes-AMG A35 spy photo">
        </a>
                <div class="msnt-photo-thumb-gallery-count"><span class="value">10</span> <span class="label">photos</span></div>    
            </div>
        <div class="msnt-photo-thumb-gallery-photos-list">

            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2823648/2018-mercedes-amg-a35-spy-photo/"
            data-thumb="https://icdn-6.motor1.com/images/mgl/480yZ/s5/2018-mercedes-amg-a35-spy-photo.jpg"
            data-caption=""
            data-src="https://icdn-9.motor1.com/images/mgl/480yZ/s1/2018-mercedes-amg-a35-spy-photo.jpg"
            data-sub-html="2018 Mercedes-AMG A35 spy photo (Photo by CarPix)"                        >
                                                            <meta itemprop="creator" content="CarPix">
                                <meta itemprop="name" content="2018 Mercedes-AMG A35 spy photo">
                <meta itemprop="url" content="https://icdn-9.motor1.com/images/mgl/480yZ/s1/2018-mercedes-amg-a35-spy-photo.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2823648/2018-mercedes-amg-a35-spy-photo/">
                    <img src="https://icdn-6.motor1.com/images/mgl/480yZ/s5/2018-mercedes-amg-a35-spy-photo.jpg" alt="2018 Mercedes-AMG A35 spy photo">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2823649/2018-mercedes-amg-a35-spy-photo/"
            data-thumb="https://icdn-3.motor1.com/images/mgl/MAkN8/s5/2018-mercedes-amg-a35-spy-photo.jpg"
            data-caption=""
            data-src="https://icdn-7.motor1.com/images/mgl/MAkN8/s1/2018-mercedes-amg-a35-spy-photo.jpg"
            data-sub-html="2018 Mercedes-AMG A35 spy photo (Photo by CarPix)"                        >
                                                            <meta itemprop="creator" content="CarPix">
                                <meta itemprop="name" content="2018 Mercedes-AMG A35 spy photo">
                <meta itemprop="url" content="https://icdn-7.motor1.com/images/mgl/MAkN8/s1/2018-mercedes-amg-a35-spy-photo.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2823649/2018-mercedes-amg-a35-spy-photo/">
                    <img src="https://icdn-3.motor1.com/images/mgl/MAkN8/s5/2018-mercedes-amg-a35-spy-photo.jpg" alt="2018 Mercedes-AMG A35 spy photo">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2823650/2018-mercedes-amg-a35-spy-photo/"
            data-thumb="https://icdn-8.motor1.com/images/mgl/bvgqm/s5/2018-mercedes-amg-a35-spy-photo.jpg"
            data-caption=""
            data-src="https://icdn-1.motor1.com/images/mgl/bvgqm/s1/2018-mercedes-amg-a35-spy-photo.jpg"
            data-sub-html="2018 Mercedes-AMG A35 spy photo (Photo by CarPix)"                        >
                                                            <meta itemprop="creator" content="CarPix">
                                <meta itemprop="name" content="2018 Mercedes-AMG A35 spy photo">
                <meta itemprop="url" content="https://icdn-1.motor1.com/images/mgl/bvgqm/s1/2018-mercedes-amg-a35-spy-photo.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2823650/2018-mercedes-amg-a35-spy-photo/">
                    <img src="https://icdn-8.motor1.com/images/mgl/bvgqm/s5/2018-mercedes-amg-a35-spy-photo.jpg" alt="2018 Mercedes-AMG A35 spy photo">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2823651/2018-mercedes-amg-a35-spy-photo/"
            data-thumb="https://icdn-4.motor1.com/images/mgl/lvE96/s5/2018-mercedes-amg-a35-spy-photo.jpg"
            data-caption=""
            data-src="https://icdn-6.motor1.com/images/mgl/lvE96/s1/2018-mercedes-amg-a35-spy-photo.jpg"
            data-sub-html="2018 Mercedes-AMG A35 spy photo (Photo by CarPix)"                        >
                                                            <meta itemprop="creator" content="CarPix">
                                <meta itemprop="name" content="2018 Mercedes-AMG A35 spy photo">
                <meta itemprop="url" content="https://icdn-6.motor1.com/images/mgl/lvE96/s1/2018-mercedes-amg-a35-spy-photo.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2823651/2018-mercedes-amg-a35-spy-photo/">
                    <img src="https://icdn-4.motor1.com/images/mgl/lvE96/s5/2018-mercedes-amg-a35-spy-photo.jpg" alt="2018 Mercedes-AMG A35 spy photo">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2823652/2018-mercedes-amg-a35-spy-photo/"
            data-thumb="https://icdn-6.motor1.com/images/mgl/pZbKY/s5/2018-mercedes-amg-a35-spy-photo.jpg"
            data-caption=""
            data-src="https://icdn-7.motor1.com/images/mgl/pZbKY/s1/2018-mercedes-amg-a35-spy-photo.jpg"
            data-sub-html="2018 Mercedes-AMG A35 spy photo (Photo by CarPix)"                        >
                                                            <meta itemprop="creator" content="CarPix">
                                <meta itemprop="name" content="2018 Mercedes-AMG A35 spy photo">
                <meta itemprop="url" content="https://icdn-7.motor1.com/images/mgl/pZbKY/s1/2018-mercedes-amg-a35-spy-photo.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2823652/2018-mercedes-amg-a35-spy-photo/">
                    <img src="https://icdn-6.motor1.com/images/mgl/pZbKY/s5/2018-mercedes-amg-a35-spy-photo.jpg" alt="2018 Mercedes-AMG A35 spy photo">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2823653/2018-mercedes-amg-a35-spy-photo/"
            data-thumb="https://icdn-9.motor1.com/images/mgl/XnBk6/s5/2018-mercedes-amg-a35-spy-photo.jpg"
            data-caption=""
            data-src="https://icdn-7.motor1.com/images/mgl/XnBk6/s1/2018-mercedes-amg-a35-spy-photo.jpg"
            data-sub-html="2018 Mercedes-AMG A35 spy photo (Photo by CarPix)"                        >
                                                            <meta itemprop="creator" content="CarPix">
                                <meta itemprop="name" content="2018 Mercedes-AMG A35 spy photo">
                <meta itemprop="url" content="https://icdn-7.motor1.com/images/mgl/XnBk6/s1/2018-mercedes-amg-a35-spy-photo.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2823653/2018-mercedes-amg-a35-spy-photo/">
                    <img src="https://icdn-9.motor1.com/images/mgl/XnBk6/s5/2018-mercedes-amg-a35-spy-photo.jpg" alt="2018 Mercedes-AMG A35 spy photo">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2823654/2018-mercedes-amg-a35-spy-photo/"
            data-thumb="https://icdn-8.motor1.com/images/mgl/P83zA/s5/2018-mercedes-amg-a35-spy-photo.jpg"
            data-caption=""
            data-src="https://icdn-2.motor1.com/images/mgl/P83zA/s1/2018-mercedes-amg-a35-spy-photo.jpg"
            data-sub-html="2018 Mercedes-AMG A35 spy photo (Photo by CarPix)"                        >
                                                            <meta itemprop="creator" content="CarPix">
                                <meta itemprop="name" content="2018 Mercedes-AMG A35 spy photo">
                <meta itemprop="url" content="https://icdn-2.motor1.com/images/mgl/P83zA/s1/2018-mercedes-amg-a35-spy-photo.jpg">
                <meta itemprop="width" content="1920">
                <meta itemprop="height" content="1080">
                <a href="/photo/2823654/2018-mercedes-amg-a35-spy-photo/">
                    <img src="https://icdn-8.motor1.com/images/mgl/P83zA/s5/2018-mercedes-amg-a35-spy-photo.jpg" alt="2018 Mercedes-AMG A35 spy photo">
                </a>
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2823655/2018-mercedes-amg-a35-spy-photo/"
            data-thumb="https://icdn-5.motor1.com/images/mgl/9JmYp/s5/2018-mercedes-amg-a35-spy-photo.jpg"
            data-caption=""
            data-src="https://icdn-2.motor1.com/images/mgl/9JmYp/s1/2018-mercedes-amg-a35-spy-photo.jpg"
            data-sub-html="2018 Mercedes-AMG A35 spy photo (Photo by CarPix)"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2823656/2018-mercedes-amg-a35-spy-photo/"
            data-thumb="https://icdn-6.motor1.com/images/mgl/BPX7Z/s5/2018-mercedes-amg-a35-spy-photo.jpg"
            data-caption=""
            data-src="https://icdn-5.motor1.com/images/mgl/BPX7Z/s1/2018-mercedes-amg-a35-spy-photo.jpg"
            data-sub-html="2018 Mercedes-AMG A35 spy photo (Photo by CarPix)"                        >
                    </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2823657/2018-mercedes-amg-a35-spy-photo/"
            data-thumb="https://icdn-4.motor1.com/images/mgl/7gZq1/s5/2018-mercedes-amg-a35-spy-photo.jpg"
            data-caption=""
            data-src="https://icdn-7.motor1.com/images/mgl/7gZq1/s1/2018-mercedes-amg-a35-spy-photo.jpg"
            data-sub-html="2018 Mercedes-AMG A35 spy photo (Photo by CarPix)"                        >
                    </span>
        
<span

    class="lg-custom-content lg-custom-content-related"
    data-thumb="/design/images/logo_gallery.svg"
     
    data-src=""
>
    <div class="lg-custom-content_thumb">
        <img src="/design/images/logo_gallery.svg" width="100%" alt="">
    </div>
    <div class="lg-custom-content_columns">
                    <div class="lg-custom-content_column">
                <div class="lg-custom-content_make">
                    <h2 class="lg-custom-content_make-title">Mercedes-Benz A-Class</h2>
                    <a target="_blank" class="lg-custom-content_make-image_link" href="/mercedes-benz/a-class/">
                        <img class="lg-custom-content_make-image" src="https://icdn-7.motor1.com/images/mgl/no4Vk/s4/classe-a.jpg" alt="Mercedes-Benz A-Class">
                    </a>
                                        <div class="lg-custom-content_make-links">
                        <a target="_blank" href="/mercedes-benz/a-class/" class="lg-custom-content_make-link button">Explore</a>

                        
                                            </div>
                </div>
            </div>
        
                    <div class="lg-custom-content_column">
                <div class="lg-custom-content_galleries">
                    <h2 class="lg-custom-content_galleries-title">More photos</h2>

                        <div class="lg-custom-content_galleries-wrapper">
                                                            <a target="_blank" href="/photos/601442/2019-mercedes-gls-and-a-class-sedan-screenshots-from-spy-videos/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-9.motor1.com/images/mgl/48vGA/s5/2019-mercedes-gls-screenshot-from-spy-video.jpg" alt="2019 Mercedes GLS and A-Class Sedan screenshots from spy videos">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">2019 Mercedes GLS and A-Class Sedan screenshots from spy videos</span>
                                </a>
                                                            <a target="_blank" href="/photos/601380/2019-mercedes-a-class-rendering/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-5.motor1.com/images/mgl/2mYvK/s5/2019-mercedes-a-class-coupe-rendering.jpg" alt="2019 Mercedes A-Class Rendering">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">2019 Mercedes A-Class Rendering</span>
                                </a>
                                                            <a target="_blank" href="/photos/601209/mercedes-benz-a35-amg-spy-shots/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-3.motor1.com/images/mgl/9JkAv/s5/mercedes-benz-a35-amg-spy-shots.jpg" alt="Mercedes-Benz A35 AMG Spy Shots">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">Mercedes-Benz A35 AMG Spy Shots</span>
                                </a>
                                                            <a target="_blank" href="/photos/601086/brief-history-mercedes-a-class/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-3.motor1.com/images/mgl/487Bo/s5/four-generations-of-mercedes-a-class.jpg" alt="A brief history of the Mercedes A-Class">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">A brief history of the Mercedes A-Class</span>
                                </a>
                                                            <a target="_blank" href="/photos/601070/2018-mercedes-a-class-premiere-in-amsterdam/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-8.motor1.com/images/mgl/wGE24/s5/presentation-mercedes-classe-a-2018.jpg" alt="2018 Mercedes A-Class premiere in Amsterdam">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">2018 Mercedes A-Class premiere in Amsterdam</span>
                                </a>
                                                            <a target="_blank" href="/photos/601031/2019-mercedes-benz-a-class/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-4.motor1.com/images/mgl/ArwKy/s5/2018-mercedes-a-class.jpg" alt="2019 Mercedes-Benz A-Class">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">2019 Mercedes-Benz A-Class</span>
                                </a>
                                                    </div>
                </div>
            </div>
            </div>
</span>
    </div>
   
</div>
                                        
                                    </div>
            </div>
            <div class="sidebar" id="post_sidebar">
                                    

    

            <div class="m1-find-vehicle-eu small">
    <section>
        <form action="" data-drivek-url=""  data-cse-type="motor1">
            <h2 class="title">Find a vehicle</h2>
            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make"></select>

            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

            <input type="submit"  value="Search" class="cars_form_submit">
        </form>
    </section>
</div>        




                
                                    <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/233158/new-toyota-supra-leaked/">
                                    <img class="lazy" src="https://icdn-2.motor1.com/images/mgl/mvXnv/s6/toyota-supra-leaked.jpg" alt="New Toyota Supra Leaked In A Japanese Magazine?"/>
                                </a>
                                <a class="trending-content_link" href="/news/233158/new-toyota-supra-leaked/">New Toyota Supra Leaked In A Japanese Magazine?</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/233088/bmw-m8-gte-engine-detailed/">
                                    <img class="lazy" src="https://icdn-7.motor1.com/images/mgl/9J77g/s6/bmw-m8-gte-engine.jpg" alt="M8 GTE’s V8 Is BMW’s Most Efficient Racing Engine Ever"/>
                                </a>
                                <a class="trending-content_link" href="/news/233088/bmw-m8-gte-engine-detailed/">M8 GTE’s V8 Is BMW’s Most Efficient Racing Engine Ever</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/233196/porsche-audi-ppe-partnerships-evs/">
                                    <img class="lazy" src="https://icdn-6.motor1.com/images/mgl/nv8J1/s6/porsche-mission-e-rendering-on-production-line.jpg" alt="Porsche And Audi Talk About PPE Partnership To Develop New EVs"/>
                                </a>
                                <a class="trending-content_link" href="/news/233196/porsche-audi-ppe-partnerships-evs/">Porsche And Audi Talk About PPE Partnership To Develop New EVs</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/231175/hyundai-santa-fe-n-render/">
                                    <img class="lazy" src="https://icdn-9.motor1.com/images/mgl/0X0b3/s6/hyundai-santa-fe-n-render.jpg" alt="2019 Hyundai Santa Fe Already Imagined With N Attire"/>
                                </a>
                                <a class="trending-content_link" href="/news/231175/hyundai-santa-fe-n-render/">2019 Hyundai Santa Fe Already Imagined With N Attire</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/233201/2018-kia-ceed-five-models/">
                                    <img class="lazy" src="https://icdn-5.motor1.com/images/mgl/XnZpp/s6/2018-kia-proceed-coupe-render.jpg" alt="2018 Kia Ceed To Spawn Four More Models"/>
                                </a>
                                <a class="trending-content_link" href="/news/233201/2018-kia-ceed-five-models/">2018 Kia Ceed To Spawn Four More Models</a>
                            </div>
                                            </div>
                                                    <div class="apb"><div class="ap" data-place="5" style="width:300px;min-height:600px;" data-dfp-code="M1_Wide_Skyscraper" data-width="300" data-height="600" data-dfp-attrs='{"m1_banner_place":17,"m1_edition":"us","m1_page_content_id":233263,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["rumors"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
            <div class="clear"></div>
        </div>
    </div>


    <div class="m1-find-vehicle-mobile">
        





            <div class="m1-find-vehicle-eu">
    <section>
        <form action="" data-drivek-url=""  data-cse-type="motor1">
            <h2 class="title">Find a vehicle</h2>
            <select name="make" data-url=/makes/list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make"></select>

            <select disabled name="model" data-url="/submodels/list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

            <input type="submit"  value="Search" class="cars_form_submit">
        </form>
    </section>
</div>                </div>

    <div class="pre-center padding trending-content trending-content_mobile">
        <div class="content-header">
            <h2 class="trending-content_header">Trending</h2>
        </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/233158/new-toyota-supra-leaked/">
                    <img class="lazy" src="https://icdn-2.motor1.com/images/mgl/mvXnv/s6/toyota-supra-leaked.jpg" alt="New Toyota Supra Leaked In A Japanese Magazine?"/>
                </a>
                <a class="trending-content_link" href="/news/233158/new-toyota-supra-leaked/">New Toyota Supra Leaked In A Japanese Magazine?</a>
            </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/233088/bmw-m8-gte-engine-detailed/">
                    <img class="lazy" src="https://icdn-7.motor1.com/images/mgl/9J77g/s6/bmw-m8-gte-engine.jpg" alt="M8 GTE’s V8 Is BMW’s Most Efficient Racing Engine Ever"/>
                </a>
                <a class="trending-content_link" href="/news/233088/bmw-m8-gte-engine-detailed/">M8 GTE’s V8 Is BMW’s Most Efficient Racing Engine Ever</a>
            </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/233196/porsche-audi-ppe-partnerships-evs/">
                    <img class="lazy" src="https://icdn-6.motor1.com/images/mgl/nv8J1/s6/porsche-mission-e-rendering-on-production-line.jpg" alt="Porsche And Audi Talk About PPE Partnership To Develop New EVs"/>
                </a>
                <a class="trending-content_link" href="/news/233196/porsche-audi-ppe-partnerships-evs/">Porsche And Audi Talk About PPE Partnership To Develop New EVs</a>
            </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/231175/hyundai-santa-fe-n-render/">
                    <img class="lazy" src="https://icdn-9.motor1.com/images/mgl/0X0b3/s6/hyundai-santa-fe-n-render.jpg" alt="2019 Hyundai Santa Fe Already Imagined With N Attire"/>
                </a>
                <a class="trending-content_link" href="/news/231175/hyundai-santa-fe-n-render/">2019 Hyundai Santa Fe Already Imagined With N Attire</a>
            </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/233201/2018-kia-ceed-five-models/">
                    <img class="lazy" src="https://icdn-5.motor1.com/images/mgl/XnZpp/s6/2018-kia-proceed-coupe-render.jpg" alt="2018 Kia Ceed To Spawn Four More Models"/>
                </a>
                <a class="trending-content_link" href="/news/233201/2018-kia-ceed-five-models/">2018 Kia Ceed To Spawn Four More Models</a>
            </div>
            </div>
<div class="pre-center mobile-skyscraper-box">
<div class="apb"><div class="ap" data-place="5" style="width:300px;min-height:600px;" data-dfp-code="M1_Wide_Skyscraper" data-width="300" data-height="600" data-dfp-attrs='{"m1_banner_place":"skyscraper","m1_edition":"us","m1_page_content_id":233263,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["rumors"],"m1_banner_position":"sidebar"}'></div></div></div>
    <div class="pre-center padding">
                            <div class="OUTBRAIN" data-src="" data-widget-id="AR_1" data-ob-template="motor1"></div>
            <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
            </div>
    <div class="cpre-center">
            </div>

    <div class="pre-center padding">
        <div class="content-area">
            <div class="LotLinxRelatedCars"
                 data-zip="20149"
                 data-lat=""
                 data-lng=""
                 data-make=""
                 data-model=""
            >
            </div>
        </div>
    </div>

    <div class="pre-center padding">
        <div class="content-area">
            <div class="content-area-box">
                <h2>About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/rumors/">Rumors</a>
                                                                    </div></td>
                        </tr>
                                                                                                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box"></div>



<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="11" style="width:320px;min-height:50px;" data-dfp-code="M1_Mobile_Leaderboard" data-width="320" data-height="50" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":233263,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["rumors"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1_Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":233263,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["rumors"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1_Super" data-width="970" data-height="90" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":233263,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["rumors"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="M1_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_page_content_id":233263,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["rumors"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or 
                    <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
            <form class="m1-search-form" action="/search/" method="GET">
                <input class="m1-search-form-text" type="search" name="q" value="" placeholder="I'm looking for..." autocomplete="off" />
                <button class="m1-search-form-button icon-search" type="submite"></button>
            </form>
        </div>
        <div class="m1-left-side-box m1-scrollbar-hide">
            
            <ul class="m1-navigation-main">
                                    <li class="grand top left">
                <a href="/news/">
                    News                </a>
            </li>
                                        <li class="grand top left">
                <a href="/reviews/">
                    Reviews                </a>
            </li>
                                        <li class="grand top left">
                <a href="/features/">
                    Features                </a>
            </li>
                                        <li class="grand top">
                <a href="/buy/">
                    buy                </a>
            </li>
                                        <li class="grand left">
                <a href="/buy/">
                    Cars for Sale                </a>
            </li>
                                        <li class="left">
                <a href="/auto-shows/">
                    Auto Shows                </a>
            </li>
                                        <li class="left">
                <a href="/news/category/spy-photos/">
                    Spy Shots                </a>
            </li>
                                        <li class="left">
                <a href="/news/category/concept-car/">
                    Concept Cars                </a>
            </li>
                                        <li class="left">
                <a href="/news/category/supercars/">
                    Supercars                </a>
            </li>
                                        <li class="left">
                <a href="/news/?sc=1">
                    All categories                </a>
            </li>
                                        <li class="left">
                <a href="/makes/">
                    Makes                </a>
            </li>
                                        <li class="left">
                <a href="/body-styles/">
                    Body Style                </a>
            </li>
                                        <li class="photos ico left">
                <a href="/photos/">
                    Photos                </a>
            </li>
                                        <li class="videos ico left">
                <a href="/videos/">
                    Videos                </a>
            </li>
            </ul>
            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                            <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                <li><a title="Instagram" class="icon-instagram" href="https://instagram.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="YouTube" class="icon-youtube" href="https://www.youtube.com/user/worldcarfans" target="_blank"></a></li>
                                                                                                            <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                                                                                </ul>
                                        <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                        <li><a href="/register/">Newsletter</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                    </ul>
                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">
                                                    <li class="motorsport"><a href="https://www.motorsport.com" target="_blank">www.motorsport.com</a></li>
                                                                                                                            <li class="rideapart"><a href="http://www.rideapart.com/" target="_blank">www.rideapart.com</a></li>
                            <li class="insideevs"><a href="http://www.insideevs.com/" target="_blank">www.insideevs.com</a></li>
                                                                            <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                                            </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2018 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                 </div>
            </div>
            
        </div>

    </div>
    <div class="m1-drawer-overlay"></div>

</div>
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=it">
                                        <span class="flags">
                                            <span class="edf edf-106"></span>
                                        </span>
                    <span class="label">
                                        Edizione: Italia                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=de">
                                        <span class="flags">
                                            <span class="edf edf-80"></span>
                                            <span class="edf edf-14"></span>
                                            <span class="edf edf-211"></span>
                                        </span>
                    <span class="label">
                                        Ausgabe: Deutschland                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
    user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
    edition="us"
    oem-url="/buy/new/lead/"
    vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>

    <div id="share_box_content_wrapper">
        <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/233263/mercedes-amg-a35-power-rumor/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'233263',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/233263/mercedes-amg-a35-power-rumor/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F233263%2Fmercedes-amg-a35-power-rumor%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span><span class="count">2</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'233263',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/233263/mercedes-amg-a35-power-rumor/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F233263%2Fmercedes-amg-a35-power-rumor%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Mercedes-AMG+A35+May+Debut+This+Year+With+More+Power+Than+Expected&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'233263',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/233263/mercedes-amg-a35-power-rumor/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F233263%2Fmercedes-amg-a35-power-rumor%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'233263',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/233263/mercedes-amg-a35-power-rumor/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F233263%2Fmercedes-amg-a35-power-rumor%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Ficdn-4.motor1.com%2Fimages%2Fmgl%2F480yZ%2Fs4%2F2018-mercedes-amg-a35-spy-photo.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'233263',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/233263/mercedes-amg-a35-power-rumor/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F233263%2Fmercedes-amg-a35-power-rumor%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'233263',type_id:'1'" data-share-url="https://www.motor1.com/news/233263/mercedes-amg-a35-power-rumor/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F233263%2Fmercedes-amg-a35-power-rumor%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Mercedes-AMG%20A35%20May%20Debut%20This%20Year%20With%20More%20Power%20Than%20Expected"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1_Outstream" data-width="1" data-height="1" data-dfp-attrs='{"m1_banner_place":"outstream","m1_edition":"us","m1_page_content_id":233263,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["rumors"],"m1_banner_position":"outstream"}'></div></div></div>

        <script src="//cdn.blueconic.net/motorsport.js"  async></script>
    
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-6527068154038217",
        enable_page_level_ads: true
        });
    </script>
            

<script type="text/javascript" src="https://icdn-9.motor1.com/static4ui/prod_v2_137/js/main.js"></script>
<script type="text/javascript" src="https://icdn-2.motor1.com/static4ui/prod_v2_137/js/jquery-mousewheel.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_137/js/jquery-lightgallery.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_137/js/jquery-lightgallery-aside.js"></script>
<script type="text/javascript" src="https://icdn-5.motor1.com/static4ui/prod_v2_137/js/jquery-lightgallery-topside.js"></script>
<script type="text/javascript" src="https://icdn-1.motor1.com/static4ui/prod_v2_137/js/jquery-lightgallery-custom-content.js"></script>
<script type="text/javascript" src="https://icdn-5.motor1.com/static4ui/prod_v2_137/js/jquery-lightslider.js"></script>
<script type="text/javascript" src="https://icdn-1.motor1.com/static4ui/prod_v2_137/js/jquery-scrolltie.js"></script>
<script type="text/javascript" src="https://icdn-6.motor1.com/static4ui/prod_v2_137/js/cmp-bubbles.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_137/js/msnt-photo-thumb-gallery.js"></script>
<script type="text/javascript" src="https://icdn-3.motor1.com/static4ui/prod_v2_137/js/widget-points-of-interest.js"></script>
<script type="text/javascript" src="https://icdn-2.motor1.com/static4ui/prod_v2_137/js/widget-compare-images.js"></script>
<script type="text/javascript" src="https://icdn-1.motor1.com/static4ui/prod_v2_137/js/d3_line_interpolation.js"></script>
<script type="text/javascript" src="https://icdn-8.motor1.com/static4ui/prod_v2_137/js/lot-linx-car.js"></script>
<script type="text/javascript" src="https://icdn-6.motor1.com/static4ui/prod_v2_137/js/m1-find-vehicle-us.js"></script>
<script type="text/javascript" src="https://icdn-9.motor1.com/static4ui/prod_v2_137/js/m1-find-vehicle-eu.js"></script>
<script type="text/javascript" src="https://icdn-3.motor1.com/static4ui/prod_v2_137/js/m1-find-vehicle-by-type.js"></script>
<script type="text/javascript" src="https://icdn-9.motor1.com/static4ui/prod_v2_137/js/news-detail.js"></script>
<script type="text/javascript" src="https://icdn-5.motor1.com/static4ui/prod_v2_137/js/player.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_137/jslangs/en_US.js"></script><!-- Google Tag Manager -->
<script>if(jsVars.services.googleTagManager.load){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', jsVars.services.googleTagManager.id);}
</script>
<!-- End Google Tag Manager -->
 
<link href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&amp;subset=latin,cyrillic" media="screen" rel="stylesheet" type="text/css" />
<script type="text/javascript">if(jsVars.analytics.yandexMetrika.load){(function (d, w, c) { (w[c] = w[c] || []).push(function() { try { w['yaCounter' + jsVars.analytics.yandexMetrika.id] = new Ya.Metrika({id:jsVars.analytics.yandexMetrika.id, webvisor:true, clickmap:true, trackLinks:true}); } catch(e) { } }); var n = d.getElementsByTagName("script")[0], s = d.createElement("script"), f = function () { n.parentNode.insertBefore(s, n); }; s.type = "text/javascript"; s.async = true; s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js"; if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); } })(document, window, "yandex_metrika_callbacks");}</script>
<script type="text/javascript">if(jsVars.analytics.cxense.load){var cX = cX || {}; cX.callQueue = cX.callQueue || [];cX.callQueue.push(['setSiteId', jsVars.analytics.cxense.id]);cX.callQueue.push(['sendPageViewEvent']);}</script><script type="text/javascript">if(jsVars.analytics.cxense.load){(function(g,d,h,e){h=g.createElement(d);h.type="text/java"+d;h.async="async";h.src="http"+("https:"===location.protocol?"s://s":"://")+"cdn.cxense.com/tms/cx_lgr.js";e=g.getElementsByTagName(d)[0];e.parentNode.insertBefore(h,e)})(document,"script");}</script>




<script src="https://ads.lotlinx.com/load.js" async></script>


<script type="text/javascript" src="//static.criteo.net/js/ld/ld.js" async="true"> </script>
<script type="text/javascript">
    window.criteo_q = window.criteo_q || [];
    window.criteo_q_deviceType = /iPad/.test(navigator.userAgent) ? "t" : /Mobile|iP(hone|od)|Android|BlackBerry|IEMobile|Silk/.test(navigator.userAgent) ? "m" : "d";
</script>

</body>
</html>