<!DOCTYPE html><html  prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>VW Teases 2019 Jetta In New Sketches, Including Interior</title>
    <link href="/design/images/webapp/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
    <link href="/design/images/webapp/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://icdn-9.motor1.com/static4ui/prod_v2_118/polymer2/locales1512150487/en-US.json';
        var jsVars = {"services":{"googleTagManager":{"load":1,"id":"GTM-KSXRG3K"}},"analytics":{"google":{"load":1,"id":"UA-65598278-1"},"comscore":{"load":1,"id":"21191424"},"crazyegg":{"load":1,"id":"0049\/9618"},"yandexMetrika":{"load":1,"id":"38583850"},"cxense":{"load":0,"id":""},"google_conversion":{"load":1}},"ads":{"dfp":{"id":"13353484"}}};    </script>

    

    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="The new 2019 VW Jetta will make its debut in January at the Detroit Auto Show. But before it does, VW has released a few new sketches, including the cabin.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="VW Teases 2019 Jetta In New Sketches, Including Interior">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/224340/2019-vw-jetta-sketches-teaser/">
<meta property="og:image" content="https://icdn-7.motor1.com/images/mgl/27Gyx/s4/2019-vw-jetta-sketches.jpg">
<meta property="og:image:width" content="889">
<meta property="og:image:height" content="500">
<meta property="og:description" content="The new 2019 VW Jetta will make its debut in January at the Detroit Auto Show. But before it does, VW has released a few new sketches, including the cabin.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="twitter:card" content="summary_large_image">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/224340/2019-vw-jetta-sketches-teaser/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/224340/2019-vw-jetta-sketches-teaser/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/224340/2019-vw-jetta-sketches-teaser/" rel="canonical">
<link href="https://www.motor1.com/news/224340/2019-vw-jetta-sketches-teaser/amp/" rel="amphtml">

    <link href="https://icdn-4.motor1.com/static4ui/prod_v2_118/css/main.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-6.motor1.com/static4ui/prod_v2_118/css/jquery-lightgallery.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-8.motor1.com/static4ui/prod_v2_118/css/jquery-lightgallery-aside.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-1.motor1.com/static4ui/prod_v2_118/css/jquery-lightgallery-topside.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-3.motor1.com/static4ui/prod_v2_118/css/jquery-lightgallery-custom-content.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-8.motor1.com/static4ui/prod_v2_118/css/jquery-lightslider.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-1.motor1.com/static4ui/prod_v2_118/css/widget-image.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-4.motor1.com/static4ui/prod_v2_118/css/widget-mosaic.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-2.motor1.com/static4ui/prod_v2_118/css/widget-video.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_118/css/widget-points-of-interest.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_118/css/widget-compare-images.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-4.motor1.com/static4ui/prod_v2_118/css/widget-rating.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-4.motor1.com/static4ui/prod_v2_118/css/content.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-8.motor1.com/static4ui/prod_v2_118/css/car-specs-icons.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_118/css/lot-linx-car.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_118/css/m1-find-vehicle-us.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_118/css/m1-find-vehicle-eu.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-8.motor1.com/static4ui/prod_v2_118/css/m1-find-vehicle-by-type.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-5.motor1.com/static4ui/prod_v2_118/css/news-detail.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-2.motor1.com/static4ui/prod_v2_118/css/msnt-photo-thumb-gallery.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-8.motor1.com/static4ui/prod_v2_118/css/news-detail-autonews.css" media="screen" rel="stylesheet" type="text/css">


    <script>
        window.isAuthorized = 0    </script>





</head>
<body class="nojs not-touch bgWhite lightHeader hangingHeader" data-spotim-id="" data-edtn="us" data-track-url="">
<div data-role="page" id="page_index_articles_detail" class="root">

<div class="m1-header-ad">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1_Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":224340,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["jetta"],"m1_categories":["teasers"],"m1_banner_position":"top"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1_Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":224340,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["jetta"],"m1_categories":["teasers"],"m1_banner_position":"top"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1_Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":224340,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["jetta"],"m1_categories":["teasers"],"m1_banner_position":"top"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi><span></span></div>
                <ul class="m1-navigation-main">
                                    <li class="grand">
                <a href="/news/">
                    News                </a>
            </li>
                                        <li class="grand">
                <a href="/reviews/">
                    Reviews                </a>
            </li>
                                        <li class="grand">
                <a href="/features/">
                    Features                </a>
            </li>
                                        <li class="grand">
                <a href="/buy/used/">
                    Cars for Sale                </a>
            </li>
                                        <li class="">
                <a href="/auto-shows/">
                    Auto Shows                </a>
            </li>
                                        <li class="">
                <a href="/news/category/spy-photos/">
                    Spy Shots                </a>
            </li>
                                        <li class="">
                <a href="/news/category/concept-car/">
                    Concept Cars                </a>
            </li>
                                        <li class="">
                <a href="/news/category/supercars/">
                    Supercars                </a>
            </li>
                                        <li class="">
                <a href="/news/?sc=1">
                    All categories                </a>
            </li>
                                        <li class="">
                <a href="/makes/">
                    Makes                </a>
            </li>
                                        <li class="photos ico">
                <a href="/photos/">
                    Photos                </a>
            </li>
                                        <li class="videos ico">
                <a href="/videos/">
                    Videos                </a>
            </li>
            </ul>
            </div>
            <div class="box-item-center">
                <a class="m1-header-logo" href="/" title="Home"></a>
            </div>
            <div class="box-item-right">
                <div class="m1-editions-switcher-m" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                        <span class="edf edf-230"></span>
                                    </div>
                <div class="m1-editions-switcher" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                        <span class="edf edf-230"></span>
                                        <span class="title">USA / Global</span>
                </div>
            </div>
        </div>    
    </div>
    <div class="m1-header-main-bottom-stick">

                <div id="privacy_accept" class="m1-header-alert appearing">
            <div class="pre-center">
                                <span>Please note that our <a href="/info/privacy-policy/" data-id="privacyAccept" data-button="">Privacy policy</a> has changed. By continuing to use this website, you acknowledge that you have read and agree to the terms of the updated <a href="/info/privacy-policy/" data-id="privacyAccept" data-button="">Privacy policy</a>.</span>

                <span id="privacy_accept_button" data-id="privacyAccept" data-button="" class="m1-header-alert-accept-button">Accept</span>
            </div>
        </div>

            </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>            <script src="https://icdn-0.motor1.com/custom/polymer2/webcomponentsjs/custom-elements-es5-adapter.js"></script>
            <script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"VW Teases 2019 Jetta In New Sketches, Including Interior","name":"VW Teases 2019 Jetta In New Sketches, Including Interior","description":"A modern new cabin and a sleek exterior design should work wonders for the Jetta.","author":{"@type":"Person","name":"Jeff Perez"},"url":"https:\/\/www.motor1.com\/news\/224340\/2019-vw-jetta-sketches-teaser\/","datePublished":"2017-12-13T16:59:27+00:00","dateModified":"2017-12-13T16:59:27+00:00","publisher":{"@type":"Organization","name":"Motor1.com, Edition: USA \/ Global","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"160","height":"39"}},"image":{"@type":"ImageObject","url":"https:\/\/icdn-1.motor1.com\/images\/mgl\/27Gyx\/s1\/2019-vw-jetta-sketches.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.motor1.com\/news\/224340\/2019-vw-jetta-sketches-teaser\/"}</script>


    <div class="ready-center padg light">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://icdn-7.motor1.com/images/mgl/27Gyx/s4/2019-vw-jetta-sketches.jpg" alt="VW Teases 2019 Jetta In New Sketches, Including Interior" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url(https://icdn-7.motor1.com/images/mgl/27Gyx/s4/2019-vw-jetta-sketches.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://icdn-5.motor1.com/images/mgl/27Gyx/s3/2019-vw-jetta-sketches.jpg);}}
@media only screen and (-webkit-min-device-pixel-ratio : 2), only screen and (min--moz-device-pixel-ratio : 2), only screen and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://icdn-4.motor1.com/images/mgl/27Gyx/s2/2019-vw-jetta-sketches.jpg);}}
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>

            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                                <h1>VW Teases 2019 Jetta In New Sketches, Including Interior</h1>
                    </div>
                </div>
            </div>
        </div>


    </div>
    <div class="cpre-center breadcrumbs-box ntr">
        	<div class="carSpecs small">
		

		<div class="specs-list">
								<a style="background:#000000;color:#ffffff;" href="/news/category/teasers/" class="item cat-sticker cat-teasers"><span class="name">Teasers</span></a>
						</div>
	</div>
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/volkswagen/">Volkswagen</a><span class="sep"></span><a href="/volkswagen/jetta/">Jetta</a><span class="sep"></span><a href="/volkswagen/jetta/news/">News</a>    </div>
    </div>

    <div class="pre-center padding h-entry" id="post_box">

        <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
        <div class="content-area " id="article_box">
                        <span class="summary p-name" style="display: none;">VW Teases 2019 Jetta In New Sketches, Including Interior</span>


            <span style="display: none;" class="type">product</span>

                        <span style="display: none;" class="dt-published dtreviewed">2017-12-13 16:59:27</span>

                        <a style="display: none" rel="self bookmark" href="https://www.motor1.com/news/224340/2019-vw-jetta-sketches-teaser/" class="permalink u-url">https://www.motor1.com/news/224340/2019-vw-jetta-sketches-teaser/</a>

                        <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Volkswagen Jetta                                                </span>
        </span>

                        <span class="p-category" style="display: none;">
                                                                                                    
            Teasers        </span>

            <div class="content-area-box">

                
                <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1513166367">
                    <a href="/news/2017/12/13/">
                Dec 13, 2017            </a>
                <span class="small">at</span> 11:59am    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/224340/2019-vw-jetta-sketches-teaser/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'224340',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/224340/2019-vw-jetta-sketches-teaser/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F224340%2F2019-vw-jetta-sketches-teaser%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'224340',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/224340/2019-vw-jetta-sketches-teaser/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F224340%2F2019-vw-jetta-sketches-teaser%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=VW+Teases+2019+Jetta+In+New+Sketches%2C+Including+Interior&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'224340',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/224340/2019-vw-jetta-sketches-teaser/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F224340%2F2019-vw-jetta-sketches-teaser%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'224340',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/224340/2019-vw-jetta-sketches-teaser/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F224340%2F2019-vw-jetta-sketches-teaser%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Ficdn-7.motor1.com%2Fimages%2Fmgl%2F27Gyx%2Fs4%2F2019-vw-jetta-sketches.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'224340',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/224340/2019-vw-jetta-sketches-teaser/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F224340%2F2019-vw-jetta-sketches-teaser%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'224340',type_id:'1'" data-share-url="https://www.motor1.com/news/224340/2019-vw-jetta-sketches-teaser/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F224340%2F2019-vw-jetta-sketches-teaser%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=VW%20Teases%202019%20Jetta%20In%20New%20Sketches%2C%20Including%20Interior"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                                        
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/news/?author_id=87">
			<img src="https://icdn-5.motor1.com/images/atr/XBk/s2/jeff-perez1.jpg" alt="Jeff Perez" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" itemprop="name" content="Jeff Perez" href="/news/?author_id=87">Jeff Perez</a></span>, <span class="mood">Editor</span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

                <div class="postContent content-wrapper" itemprop="articleBody">
                                            <h2 class="preview">
                            A modern new cabin and a sleek exterior design should work wonders for the Jetta.                        </h2>
                                                                                        <div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:250px;" data-dfp-code="M1_Mobile_Rectangle" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_page_content_id":224340,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["jetta"],"m1_categories":["teasers"],"m1_banner_position":"inarticle-small-res"}'></div></div>                                        <div class="postBody description e-content">
                        <p class="p1"><span class="s1">Leading up to the<a href="https://www.motor1.com/reviews/224014/2019-volkswagen-jetta-prototype-first-drive/"> 2019 Volkswagen Jetta</a>’s debut at the Detroit Auto Show, the German automaker has unleashed a triage of new teaser sketches, giving us a better idea as to the small sedan’s final look. The new images are part of a series of sketches following the initial profile image that was shown earlier in the week.</span></p>
<p class="p1"><span class="s1">The most notable exterior update comes in the fascia. The grille borrows a number of visual cues from the larger <a href="https://www.motor1.com/volkswagen/arteon/">Arteon</a>, and the headlights are sleeker and more styled than the outgoing model. The rear carries over marginally from the previous model, with new sculpted taillights and quad exhaust tips – at least in the sketches pictured here.</span></p>
<section contenteditable="false" data-widget="mosaic" data-type="2">
<section contenteditable="false" draggable="true" data-widget="image" data-id="2766758"><img draggable="false" src="https://icdn-3.motor1.com/images/mgl/mWe9o/s4/2019-vw-jetta-sketches.jpg" alt="2019 VW Jetta Sketches" /></section>
<section contenteditable="false" draggable="true" data-widget="image" data-id="2766755"><img draggable="false" src="https://icdn-1.motor1.com/images/mgl/K4OwR/s4/2019-vw-jetta-sketches.jpg" alt="2019 VW Jetta Sketches" /></section>
</section>
<p class="p1"><span class="s1">In the cabin, the new Jetta’s layout is simple but stylish. The Jetta will adopt similar styling to Audi’s <a href="https://www.motor1.com/photo/769318/audi-virtual-cockpit-concept-769318/">Virtual Cockpit</a> with key features like a fully digital instrument cluster, and an integrated central infotainment screen. Apart from the two central technology features, the rest of the cabin appears to remain mostly unchanged in the sketches.</span></p>
<p class="p1"><span class="s1">Already we know that the new VW Jetta will be a more upscale product that the previous generation, and will ride on VW's MQB platform. We got a chance to pilot a few early prototypes at VW’s proving ground in Phoenix, Arizona. Under the hood the Jetta will come with an updated version of its 1.4-liter turbocharged engine, paired to a new eight-speed automatic transmission.</span></p>
<p class="p1"><span class="s1">The Jetta will be followed by an all-new <a href="https://www.motor1.com/volkswagen/passat/">Passat</a> in 2019 and as 2020 model year. Like the Jetta before it, the Passat will adopt an all-new design, that VW admits will be a "great looking car." We’ll know more about the new Jetta and the soon-to-follow Passat in the next few months. </span></p>
<p class="p1"><em><span class="s1"><strong>Source:</strong> VW</span></em></p>
<section class="relatedContent" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A1%2C%22items%22%3A%5B%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22224064%22%2C%22alias%22%3A%222019-volkswagen-jetta-teaser-sketch%22%2C%22title%22%3A%22VW%20Teases%20Sleek%20New%20Jetta%20Ahead%20Of%20Detroit%20Auto%20Show%20Debut%22%7D%2C%7B%22section%22%3A%222%22%2C%22article_edition_id%22%3A%22224014%22%2C%22alias%22%3A%222019-volkswagen-jetta-prototype-first-drive%22%2C%22title%22%3A%222019%20Volkswagen%20Jetta%20Prototype%20First%20Drive%3A%20Moving%20On%20Upscale%22%7D%2C%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22222787%22%2C%22alias%22%3A%222019-vw-jetta-teased%22%2C%22title%22%3A%22New%20VW%20Jetta%20Quietly%20Teased%20On%20Canadian%20Website%22%7D%2C%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22183517%22%2C%22alias%22%3A%222019-vw-jetta-detroit-debut%22%2C%22title%22%3A%22VW%20Drops%20Major%20Details%20About%20U.S.%20Plans%3B%20New%20Jetta%20Due%20In%20Detroit%22%7D%5D%7D">
<h2>Read also:</h2>
<ul>
<li><a href="https://www.motor1.com/news/224064/2019-volkswagen-jetta-teaser-sketch/">VW Teases Sleek New Jetta Ahead Of Detroit Auto Show Debut</a></li>
<li><a href="https://www.motor1.com/reviews/224014/2019-volkswagen-jetta-prototype-first-drive/">2019 Volkswagen Jetta Prototype First Drive: Moving On Upscale</a></li>
<li><a href="https://www.motor1.com/news/222787/2019-vw-jetta-teased/">New VW Jetta Quietly Teased On Canadian Website</a></li>
<li><a href="https://www.motor1.com/news/183517/2019-vw-jetta-detroit-debut/">VW Drops Major Details About U.S. Plans; New Jetta Due In Detroit</a></li>
</ul>
</section>                    </div>
                                        
                                        
                                                                                                                                    <div class="content-header" style="margin-bottom: 15px; margin-top: 30px;">
                                <h2 class="mbn">2019 VW Jetta Sketches</h2>
                            </div>
                        
                        <div itemscope itemtype="https://schema.org/ImageGallery" class="msnt-photo-thumb-gallery " >
            <meta itemprop="name" content="2019 VW Jetta Sketches">
            <meta itemprop="thumbnailUrl" content="https://icdn-6.motor1.com/images/mgl/AyjVW/s3/2019-vw-jetta-sketches.jpg">
    <div class="msnt-photo-thumb-gallery-main-photo">
        <a href="/photo/2766757/2019-vw-jetta-sketches/" class="msnt-photo-thumb-gallery-main-photo-box">
            <img src="https://icdn-6.motor1.com/images/mgl/AyjVW/s3/2019-vw-jetta-sketches.jpg" alt="2019 VW Jetta Sketches">
        </a>
                <div class="msnt-photo-thumb-gallery-count"><span class="value">4</span> <span class="label">photos</span></div>    
            </div>
        <div class="msnt-photo-thumb-gallery-photos-list">
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2766757/2019-vw-jetta-sketches/"
            data-thumb="https://icdn-4.motor1.com/images/mgl/AyjVW/s5/2019-vw-jetta-sketches.jpg"
            data-caption=""
            data-src="https://icdn-2.motor1.com/images/mgl/AyjVW/s1/2019-vw-jetta-sketches.jpg"
            data-sub-html="2019 VW Jetta Sketches"                    >
                                    <meta itemprop="name" content="2019 VW Jetta Sketches">
            <meta itemprop="url" content="https://icdn-2.motor1.com/images/mgl/AyjVW/s1/2019-vw-jetta-sketches.jpg">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
        <a href="/photo/2766757/2019-vw-jetta-sketches/">
            <img src="https://icdn-4.motor1.com/images/mgl/AyjVW/s5/2019-vw-jetta-sketches.jpg" alt="2019 VW Jetta Sketches">
        </a>
        </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2766755/2019-vw-jetta-sketches/"
            data-thumb="https://icdn-6.motor1.com/images/mgl/K4OwR/s5/2019-vw-jetta-sketches.jpg"
            data-caption=""
            data-src="https://icdn-8.motor1.com/images/mgl/K4OwR/s1/2019-vw-jetta-sketches.jpg"
            data-sub-html="2019 VW Jetta Sketches"                    >
                                    <meta itemprop="name" content="2019 VW Jetta Sketches">
            <meta itemprop="url" content="https://icdn-8.motor1.com/images/mgl/K4OwR/s1/2019-vw-jetta-sketches.jpg">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
        <a href="/photo/2766755/2019-vw-jetta-sketches/">
            <img src="https://icdn-6.motor1.com/images/mgl/K4OwR/s5/2019-vw-jetta-sketches.jpg" alt="2019 VW Jetta Sketches">
        </a>
        </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2766756/2019-vw-jetta-sketches/"
            data-thumb="https://icdn-7.motor1.com/images/mgl/27Gyx/s5/2019-vw-jetta-sketches.jpg"
            data-caption=""
            data-src="https://icdn-8.motor1.com/images/mgl/27Gyx/s1/2019-vw-jetta-sketches.jpg"
            data-sub-html="2019 VW Jetta Sketches"                    >
                                    <meta itemprop="name" content="2019 VW Jetta Sketches">
            <meta itemprop="url" content="https://icdn-8.motor1.com/images/mgl/27Gyx/s1/2019-vw-jetta-sketches.jpg">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
        <a href="/photo/2766756/2019-vw-jetta-sketches/">
            <img src="https://icdn-7.motor1.com/images/mgl/27Gyx/s5/2019-vw-jetta-sketches.jpg" alt="2019 VW Jetta Sketches">
        </a>
        </span>
            <span
            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
            data-url="/photo/2766758/2019-vw-jetta-sketches/"
            data-thumb="https://icdn-9.motor1.com/images/mgl/mWe9o/s5/2019-vw-jetta-sketches.jpg"
            data-caption=""
            data-src="https://icdn-5.motor1.com/images/mgl/mWe9o/s1/2019-vw-jetta-sketches.jpg"
            data-sub-html="2019 VW Jetta Sketches"                    >
                                    <meta itemprop="name" content="2019 VW Jetta Sketches">
            <meta itemprop="url" content="https://icdn-5.motor1.com/images/mgl/mWe9o/s1/2019-vw-jetta-sketches.jpg">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
        <a href="/photo/2766758/2019-vw-jetta-sketches/">
            <img src="https://icdn-9.motor1.com/images/mgl/mWe9o/s5/2019-vw-jetta-sketches.jpg" alt="2019 VW Jetta Sketches">
        </a>
        </span>
        
<span

    class="lg-custom-content lg-custom-content-related"
    data-thumb="/design/images/logo_gallery.svg"
     
    data-src=""
>
    <div class="lg-custom-content_thumb">
        <img src="/design/images/logo_gallery.svg" width="100%" alt="">
    </div>
    <div class="lg-custom-content_columns">
                    <div class="lg-custom-content_column">
                <div class="lg-custom-content_make">
                    <h2 class="lg-custom-content_make-title">Volkswagen Jetta</h2>
                    <a target="_blank" class="lg-custom-content_make-image_link" href="/volkswagen/jetta/">
                        <img class="lg-custom-content_make-image" src="https://cdn.drivek.it/configurator-imgs/cars/us/800/VOLKSWAGEN/JETTA/14123_SEDAN-4-DOORS/promozioni-vw-jetta.jpg" alt="Volkswagen Jetta">
                    </a>
                                            <p class="lg-custom-content_make-price">MSRP <b>$19,495</b></p>
                                        <div class="lg-custom-content_make-links">
                        <a target="_blank" href="/volkswagen/jetta/" class="lg-custom-content_make-link button">Explore</a>

                                                    <a target="_blank" href="/volkswagen/jetta/reviews/" class="lg-custom-content_make-link button">Reviews</a>
                        
                                                    <a target="_blank" href="/volkswagen/jetta/#build" class="lg-custom-content_make-link button">Build</a>
                                            </div>
                </div>
            </div>
        
                    <div class="lg-custom-content_column">
                <div class="lg-custom-content_galleries">
                    <h2 class="lg-custom-content_galleries-title">More photos</h2>

                        <div class="lg-custom-content_galleries-wrapper">
                                                            <a target="_blank" href="/photos/596190/2019-volkswagen-jetta-prototype-first-drive/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-6.motor1.com/images/mgl/3kVOp/s5/2019-volkswagen-jetta-prototype-first-drive.jpg" alt="2019 Volkswagen Jetta Prototype: First Drive">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">2019 Volkswagen Jetta Prototype: First Drive</span>
                                </a>
                                                            <a target="_blank" href="/photos/551962/7th-generation-volkswagen-jetta-appears-with-no-camo/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-5.motor1.com/images/mgl/xr16q/s5/7th-generation-volkswagen-jetta.jpg" alt="7th generation Volkswagen Jetta appears with no camo">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">7th generation Volkswagen Jetta appears with no camo</span>
                                </a>
                                                            <a target="_blank" href="/photos/529232/2018-vw-jetta-us-version-spy-photos/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-8.motor1.com/images/mgl/BVkZv/s5/2018-vw-jetta-us-version-spy-photo.jpg" alt="2018 VW Jetta U.S. Version spy photos">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">2018 VW Jetta U.S. Version spy photos</span>
                                </a>
                                                            <a target="_blank" href="/photos/529050/2018-vw-sedan-spy-photos-from-china/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-8.motor1.com/images/mgl/qOVXy/s5/novo-volkswagen-jetta-flagra-china.jpg" alt="2018 VW sedan spy photos from China">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">2018 VW sedan spy photos from China</span>
                                </a>
                                                            <a target="_blank" href="/photos/433542/fast-and-furious-vw-jetta-grabs-42k-at-auction-calipers-included/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-6.motor1.com/images/mgl/A2WRN/s5/vw-jetta-fast-and-the-furious1.jpg" alt="Fast and Furious VW Jetta grabs $42k at auction, calipers included">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">Fast and Furious VW Jetta grabs $42k at auction, calipers included</span>
                                </a>
                                                            <a target="_blank" href="/photos/432114/volkswagen-jetta-gli-momo-edition-unveiled-for-sema/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-1.motor1.com/images/mgl/bYyRk/s5/volkswagen-jetta-gli-momo-edition1.jpg" alt="Volkswagen Jetta GLI MOMO Edition unveiled for SEMA">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">Volkswagen Jetta GLI MOMO Edition unveiled for SEMA</span>
                                </a>
                                                    </div>
                </div>
            </div>
            </div>
</span>
    </div>
   
</div>
                                        
                                    </div>
            </div>
            <div class="sidebar" id="post_sidebar">
                                    

    

            <div class="m1-find-vehicle-us small collapsed">
    <span class="icon-arrow-big m1-find-vehicle-us_toggle-button"></span>

    <div class="m1-find-vehicle-us_small-wrapper">
        <div class="m1-find-vehicle-us_small">
            <div class="m1-find-vehicle-us_type-switcher">
                <label class="switch">
                    <span class="on">New</span>
                    <input type="checkbox">
                    <div class="slider round"></div>
                    <span class="off">Used</span>
                </label>
            </div>

            <section class="form-oem">
                <form data-cse-type="oem" action="/buy/new/">
                    <div class="fields">
                        <select name="make" data-url=/makes/cse-oem-list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make"></select>

                        <select disabled name="model" data-url="/submodels/cse-oem-submodel-list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

                        <select disabled name="year" data-url="/submodels/cse-oem-years-list/" class="cars_form_year" data-placeholder="Year" ></select>
                    </div>

                    <input type="submit" disabled value="Search" class="cars_form_submit">
                </form>
            </section>

            <section class="form-vin">
                <form data-cse-type="vin" action="/buy/used/">
                    <div class="fields">
                        <select name="make" data-url=/makes/cse-vin-list/ class="cars_form_make"  data-ready="false" data-placeholder="Select a Make"></select>

                        <select disabled name="model" data-url="/models/cse-vin-model-list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

                        <select disabled name="price-msrp" data-url="/submodels/cse-vin-price-list/" class="cars_form_price" data-placeholder="Price" ></select>
                    </div>

                    <input type="hidden" name="price-type" value="msrp">

                    <input type="submit" disabled value="Search" class="cars_form_submit">
                </form>
            </section>
        </div>
    </div>

    <div class="m1-find-vehicle-us_big-wrapper">
        <div class="m1-find-vehicle-us_big">
            <section>
                <h2 class="title">Research a new car</h2>
                <form data-cse-type="oem" action="/buy/new/">
                    <div class="fields">
                        <select name="make" data-url=/makes/cse-oem-list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make"></select>

                        <select disabled name="model" data-url="/submodels/cse-oem-submodel-list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

                        <select disabled name="year" data-url="/submodels/cse-oem-years-list/" class="cars_form_year" data-placeholder="Year" ></select>
                    </div>

                    <input type="submit" disabled value="Search" class="cars_form_submit">
                </form>
            </section>

            <section>
                <h2 class="title">Buy a used car</h2>
                <form data-cse-type="vin" action="/buy/used/">
                    <div class="fields">
                        <select name="make" data-url=/makes/cse-vin-list/ class="cars_form_make"  data-ready="false" data-placeholder="Select a Make"></select>

                        <select disabled name="model" data-url="/models/cse-vin-model-list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

                        <select disabled name="price-msrp" data-url="/submodels/cse-vin-price-list/" class="cars_form_price" data-placeholder="Price" ></select>
                    </div>

                    <input type="hidden" name="price-type" value="msrp">

                    <input type="submit" disabled value="Search" class="cars_form_submit">
                </form>
            </section>
        </div>
    </div>
</div>        

                
                                    <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/224287/fiat-punto-zero-stars-euroncap/">
                                    <img class="lazy" src="https://icdn-5.motor1.com/images/mgl/wyL9Q/s6/2017-euro-ncap-last-crash-test.jpg" alt="Fiat Punto Gets Zero Stars In Euro NCAP Crash Test"/>
                                </a>
                                <a class="trending-content_link" href="/news/224287/fiat-punto-zero-stars-euroncap/">Fiat Punto Gets Zero Stars In Euro NCAP Crash Test</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/224247/aston-martin-valkyrie-le-mans/">
                                    <img class="lazy" src="https://icdn-7.motor1.com/images/mgl/1RG93/s6/aston-martin-valkyrie-amr-pro.jpg" alt="Aston Martin Wants To Race The Valkyrie At Le Mans"/>
                                </a>
                                <a class="trending-content_link" href="/news/224247/aston-martin-valkyrie-le-mans/">Aston Martin Wants To Race The Valkyrie At Le Mans</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/176693/lego-nissan-gt-r-nismo/">
                                    <img class="lazy" src="https://icdn-4.motor1.com/images/mgl/3z9XY/s6/lego-nissan-gt-r-nismo.jpg" alt="Lego Nissan GT-R Nismo Fulfills Our Childhood Speed Dreams"/>
                                </a>
                                <a class="trending-content_link" href="/news/176693/lego-nissan-gt-r-nismo/">Lego Nissan GT-R Nismo Fulfills Our Childhood Speed Dreams</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/224269/video-koenigsegg-regera-aero-package/">
                                    <img class="lazy" src="https://icdn-6.motor1.com/images/mgl/kgYoQ/s6/koenigsegg-regera-aero-package.jpg" alt="Video Gives Up-Close Look At Koenigsegg Regera’s Aero Package"/>
                                </a>
                                <a class="trending-content_link" href="/news/224269/video-koenigsegg-regera-aero-package/">Video Gives Up-Close Look At Koenigsegg Regera’s Aero Package</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/news/224259/lexus-lc-f-specifications-rumor/">
                                    <img class="lazy" src="https://icdn-1.motor1.com/images/mgl/9xg41/s6/lexus-lc-500-structural-blue-edition.jpg" alt="New Biturbo V8 Reportedly Gives Lexus LC F 621 HP"/>
                                </a>
                                <a class="trending-content_link" href="/news/224259/lexus-lc-f-specifications-rumor/">New Biturbo V8 Reportedly Gives Lexus LC F 621 HP</a>
                            </div>
                                            </div>
                                                    <div class="apb"><div class="ap" data-place="5" style="width:300px;min-height:600px;" data-dfp-code="M1_Wide_Skyscraper" data-width="300" data-height="600" data-dfp-attrs='{"m1_banner_place":17,"m1_edition":"us","m1_page_content_id":224340,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["jetta"],"m1_categories":["teasers"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
            <div class="clear"></div>
        </div>
    </div>


    <div class="m1-find-vehicle-mobile">
        


            <div class="m1-find-vehicle-us collapsed">
    <span class="icon-arrow-big m1-find-vehicle-us_toggle-button"></span>

    <div class="m1-find-vehicle-us_small-wrapper">
        <div class="m1-find-vehicle-us_small">
            <div class="m1-find-vehicle-us_type-switcher">
                <label class="switch">
                    <span class="on">New</span>
                    <input type="checkbox">
                    <div class="slider round"></div>
                    <span class="off">Used</span>
                </label>
            </div>

            <section class="form-oem">
                <form data-cse-type="oem" action="/buy/new/">
                    <div class="fields">
                        <select name="make" data-url=/makes/cse-oem-list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make"></select>

                        <select disabled name="model" data-url="/submodels/cse-oem-submodel-list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

                        <select disabled name="year" data-url="/submodels/cse-oem-years-list/" class="cars_form_year" data-placeholder="Year" ></select>
                    </div>

                    <input type="submit" disabled value="Search" class="cars_form_submit">
                </form>
            </section>

            <section class="form-vin">
                <form data-cse-type="vin" action="/buy/used/">
                    <div class="fields">
                        <select name="make" data-url=/makes/cse-vin-list/ class="cars_form_make"  data-ready="false" data-placeholder="Select a Make"></select>

                        <select disabled name="model" data-url="/models/cse-vin-model-list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

                        <select disabled name="price-msrp" data-url="/submodels/cse-vin-price-list/" class="cars_form_price" data-placeholder="Price" ></select>
                    </div>

                    <input type="hidden" name="price-type" value="msrp">

                    <input type="submit" disabled value="Search" class="cars_form_submit">
                </form>
            </section>
        </div>
    </div>

    <div class="m1-find-vehicle-us_big-wrapper">
        <div class="m1-find-vehicle-us_big">
            <section>
                <h2 class="title">Research a new car</h2>
                <form data-cse-type="oem" action="/buy/new/">
                    <div class="fields">
                        <select name="make" data-url=/makes/cse-oem-list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make"></select>

                        <select disabled name="model" data-url="/submodels/cse-oem-submodel-list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

                        <select disabled name="year" data-url="/submodels/cse-oem-years-list/" class="cars_form_year" data-placeholder="Year" ></select>
                    </div>

                    <input type="submit" disabled value="Search" class="cars_form_submit">
                </form>
            </section>

            <section>
                <h2 class="title">Buy a used car</h2>
                <form data-cse-type="vin" action="/buy/used/">
                    <div class="fields">
                        <select name="make" data-url=/makes/cse-vin-list/ class="cars_form_make"  data-ready="false" data-placeholder="Select a Make"></select>

                        <select disabled name="model" data-url="/models/cse-vin-model-list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

                        <select disabled name="price-msrp" data-url="/submodels/cse-vin-price-list/" class="cars_form_price" data-placeholder="Price" ></select>
                    </div>

                    <input type="hidden" name="price-type" value="msrp">

                    <input type="submit" disabled value="Search" class="cars_form_submit">
                </form>
            </section>
        </div>
    </div>
</div>
        <div class="m1-find-vehicle-by-type" data-scale="0.75" data-url="/buy/new/" data-transform-origin="25">
    <h2 class="title">Search by vehicle type</h2>
    
    <div class="listScrollWrapper">
        <ul class="cselist">
            <li class="left-sizer"></li>
                            <li data-code="2424622306" class="item item-convertible">
                    <img class="item-image" src="https://icdn-1.motor1.com/images/bti/convertible/s2.png" alt="Convertible">
                    <span class="item-description">Convertible</span>
                </li>
                            <li data-code="4209603659" class="item item-coupe">
                    <img class="item-image" src="https://icdn-1.motor1.com/images/bti/coupe/s2.png" alt="Coupe">
                    <span class="item-description">Coupe</span>
                </li>
                            <li data-code="3968712447" class="item item-hatchback">
                    <img class="item-image" src="https://icdn-1.motor1.com/images/bti/hatchback/s2.png" alt="Hatchback">
                    <span class="item-description">Hatchback</span>
                </li>
                            <li data-code="1912071851" class="item item-minivan">
                    <img class="item-image" src="https://icdn-1.motor1.com/images/bti/minivan/s2.png" alt="Minivan">
                    <span class="item-description">Minivan</span>
                </li>
                            <li data-code="744173682" class="item item-sedan">
                    <img class="item-image" src="https://icdn-1.motor1.com/images/bti/sedan/s2.png" alt="Sedan">
                    <span class="item-description">Sedan</span>
                </li>
                            <li data-code="3814290189" class="item item-suv-crossover">
                    <img class="item-image" src="https://icdn-1.motor1.com/images/bti/crossover/s2.png" alt="SUV/Crossover">
                    <span class="item-description">SUV/Crossover</span>
                </li>
                            <li data-code="202234894" class="item item-truck">
                    <img class="item-image" src="https://icdn-1.motor1.com/images/bti/pickup/s2.png" alt="Truck">
                    <span class="item-description">Truck</span>
                </li>
                            <li data-code="1100783017" class="item item-van">
                    <img class="item-image" src="https://icdn-1.motor1.com/images/bti/van/s2.png" alt="Van">
                    <span class="item-description">Van</span>
                </li>
                            <li data-code="3397161522" class="item item-wagon">
                    <img class="item-image" src="https://icdn-1.motor1.com/images/bti/wagon/s2.png" alt="Wagon">
                    <span class="item-description">Wagon</span>
                </li>
                    </ul>
    </div>
</div>
                </div>

    <div class="pre-center padding trending-content trending-content_mobile">
        <div class="content-header">
            <h2 class="trending-content_header">Trending</h2>
        </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/224287/fiat-punto-zero-stars-euroncap/">
                    <img class="lazy" src="https://icdn-5.motor1.com/images/mgl/wyL9Q/s6/2017-euro-ncap-last-crash-test.jpg" alt="Fiat Punto Gets Zero Stars In Euro NCAP Crash Test"/>
                </a>
                <a class="trending-content_link" href="/news/224287/fiat-punto-zero-stars-euroncap/">Fiat Punto Gets Zero Stars In Euro NCAP Crash Test</a>
            </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/224247/aston-martin-valkyrie-le-mans/">
                    <img class="lazy" src="https://icdn-7.motor1.com/images/mgl/1RG93/s6/aston-martin-valkyrie-amr-pro.jpg" alt="Aston Martin Wants To Race The Valkyrie At Le Mans"/>
                </a>
                <a class="trending-content_link" href="/news/224247/aston-martin-valkyrie-le-mans/">Aston Martin Wants To Race The Valkyrie At Le Mans</a>
            </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/176693/lego-nissan-gt-r-nismo/">
                    <img class="lazy" src="https://icdn-4.motor1.com/images/mgl/3z9XY/s6/lego-nissan-gt-r-nismo.jpg" alt="Lego Nissan GT-R Nismo Fulfills Our Childhood Speed Dreams"/>
                </a>
                <a class="trending-content_link" href="/news/176693/lego-nissan-gt-r-nismo/">Lego Nissan GT-R Nismo Fulfills Our Childhood Speed Dreams</a>
            </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/224269/video-koenigsegg-regera-aero-package/">
                    <img class="lazy" src="https://icdn-6.motor1.com/images/mgl/kgYoQ/s6/koenigsegg-regera-aero-package.jpg" alt="Video Gives Up-Close Look At Koenigsegg Regera’s Aero Package"/>
                </a>
                <a class="trending-content_link" href="/news/224269/video-koenigsegg-regera-aero-package/">Video Gives Up-Close Look At Koenigsegg Regera’s Aero Package</a>
            </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/224259/lexus-lc-f-specifications-rumor/">
                    <img class="lazy" src="https://icdn-1.motor1.com/images/mgl/9xg41/s6/lexus-lc-500-structural-blue-edition.jpg" alt="New Biturbo V8 Reportedly Gives Lexus LC F 621 HP"/>
                </a>
                <a class="trending-content_link" href="/news/224259/lexus-lc-f-specifications-rumor/">New Biturbo V8 Reportedly Gives Lexus LC F 621 HP</a>
            </div>
            </div>
    <div class="pre-center padding">
                            <div class="OUTBRAIN" data-src="" data-widget-id="AR_1" data-ob-template="motor1"></div>
            <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
            </div>
    <div class="cpre-center">
            </div>

    <div class="pre-center padding">
        <div class="content-area">
            <div class="LotLinxRelatedCars"
                 data-zip="20149"
                 data-lat=""
                 data-lng=""
                 data-make="volkswagen"
                 data-model="jetta"
            >
            </div>
        </div>
    </div>

    <div class="pre-center padding">
        <div class="content-area">
            <div class="content-area-box">
                <h2>About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/teasers/">Teasers</a>
                                                                    </div></td>
                        </tr>
                                                                                                        <tr>
                            <td>Make</td>
                            <td><div class="list">
                                                                            <a href="/volkswagen/">Volkswagen</a>
                                                                    </div></td>
                        </tr>
                                                                <tr>
                            <td>Model</td>
                            <td><div class="list">
                                                                            <a href="/volkswagen/jetta/">Jetta</a>
                                                                    </div></td>
                        </tr>
                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box"></div>



<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="11" style="width:320px;min-height:50px;" data-dfp-code="M1_Mobile_Leaderboard" data-width="320" data-height="50" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":224340,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["jetta"],"m1_categories":["teasers"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1_Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":224340,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["jetta"],"m1_categories":["teasers"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1_Super" data-width="970" data-height="90" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":224340,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["jetta"],"m1_categories":["teasers"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="M1_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_page_content_id":224340,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["jetta"],"m1_categories":["teasers"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or 
                    <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
            <form class="m1-search-form" action="/search/" method="GET">
                <input class="m1-search-form-text" type="search" name="q" value="" placeholder="I'm looking for..." autocomplete="off" />
                <button class="m1-search-form-button icon-search" type="submite"></button>
            </form>
        </div>
        <div class="m1-left-side-box m1-scrollbar-hide">
            
            <ul class="m1-navigation-main">
                                    <li class="grand">
                <a href="/news/">
                    News                </a>
            </li>
                                        <li class="grand">
                <a href="/reviews/">
                    Reviews                </a>
            </li>
                                        <li class="grand">
                <a href="/features/">
                    Features                </a>
            </li>
                                        <li class="grand">
                <a href="/buy/used/">
                    Cars for Sale                </a>
            </li>
                                        <li class="">
                <a href="/auto-shows/">
                    Auto Shows                </a>
            </li>
                                        <li class="">
                <a href="/news/category/spy-photos/">
                    Spy Shots                </a>
            </li>
                                        <li class="">
                <a href="/news/category/concept-car/">
                    Concept Cars                </a>
            </li>
                                        <li class="">
                <a href="/news/category/supercars/">
                    Supercars                </a>
            </li>
                                        <li class="">
                <a href="/news/?sc=1">
                    All categories                </a>
            </li>
                                        <li class="">
                <a href="/makes/">
                    Makes                </a>
            </li>
                                        <li class="photos ico">
                <a href="/photos/">
                    Photos                </a>
            </li>
                                        <li class="videos ico">
                <a href="/videos/">
                    Videos                </a>
            </li>
            </ul>
            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                            <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                <li><a title="Instagram" class="icon-instagram" href="https://instagram.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="YouTube" class="icon-youtube" href="https://www.youtube.com/user/worldcarfans" target="_blank"></a></li>
                                                                                                            <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                                                                                </ul>
                                        <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                        <li><a href="/register/">Newsletter</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                    </ul>
                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">
                                                    <li class="motorsport"><a href="https://www.motorsport.com" target="_blank">www.motorsport.com</a></li>
                                                                                                                            <li class="rideapart"><a href="http://www.rideapart.com/" target="_blank">www.rideapart.com</a></li>
                            <li class="insideevs"><a href="http://www.insideevs.com/" target="_blank">www.insideevs.com</a></li>
                                                                            <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                                            </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2017 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                 </div>
            </div>
            
        </div>

    </div>
    <div class="m1-drawer-overlay"></div>

</div>
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>
    
        <div class="m1-editions-switcher active" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">
            
            <ul class="m1-editions-list">
                            <li class="current">
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                                    <li>
                        <a href="http://www.omniauto.it">
                            <span class="flags">
                                <span class="edf edf-106"></span>
                            </span>
                            <span class="label">Edizione: Italia</span>
                        </a>
                    </li>
                                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                                            <li>
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                                        </ul>
            
        </div>


    
    </div>
    <div class="m1-drawer-overlay"></div>
</div>
<m1-check-availability-response-dialog
    user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
    oem-url="/buy/new/lead/"
    vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>

    <div id="share_box_content_wrapper">
        <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/224340/2019-vw-jetta-sketches-teaser/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'224340',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/224340/2019-vw-jetta-sketches-teaser/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F224340%2F2019-vw-jetta-sketches-teaser%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'224340',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/224340/2019-vw-jetta-sketches-teaser/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F224340%2F2019-vw-jetta-sketches-teaser%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=VW+Teases+2019+Jetta+In+New+Sketches%2C+Including+Interior&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'224340',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/224340/2019-vw-jetta-sketches-teaser/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F224340%2F2019-vw-jetta-sketches-teaser%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'224340',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/224340/2019-vw-jetta-sketches-teaser/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F224340%2F2019-vw-jetta-sketches-teaser%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Ficdn-7.motor1.com%2Fimages%2Fmgl%2F27Gyx%2Fs4%2F2019-vw-jetta-sketches.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'224340',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/224340/2019-vw-jetta-sketches-teaser/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F224340%2F2019-vw-jetta-sketches-teaser%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'224340',type_id:'1'" data-share-url="https://www.motor1.com/news/224340/2019-vw-jetta-sketches-teaser/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F224340%2F2019-vw-jetta-sketches-teaser%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=VW%20Teases%202019%20Jetta%20In%20New%20Sketches%2C%20Including%20Interior"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1_Outstream" data-width="1" data-height="1" data-dfp-attrs='{"m1_banner_place":"outstream","m1_edition":"us","m1_page_content_id":224340,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["volkswagen"],"m1_models":["jetta"],"m1_categories":["teasers"],"m1_banner_position":"outstream"}'></div></div></div>

        <script src="//cdn.blueconic.net/motorsport.js"  async></script>
    
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-6527068154038217",
        enable_page_level_ads: true
        });
    </script>
            

<script type="text/javascript">
    //<!--
    var jsVars = {"services":{"googleTagManager":{"load":1,"id":"GTM-KSXRG3K"}},"analytics":{"google":{"load":1,"id":"UA-65598278-1"},"comscore":{"load":1,"id":"21191424"},"crazyegg":{"load":1,"id":"0049\/9618"},"yandexMetrika":{"load":1,"id":"38583850"},"cxense":{"load":0,"id":""},"google_conversion":{"load":1}},"ads":{"dfp":{"id":"13353484"}}};
    //-->
</script>
<script type="text/javascript" src="https://icdn-5.motor1.com/static4ui/prod_v2_118/js/main.js"></script>
<script type="text/javascript" src="https://icdn-8.motor1.com/static4ui/prod_v2_118/js/jquery-mousewheel.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_118/js/jquery-lightgallery.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_118/js/jquery-lightgallery-aside.js"></script>
<script type="text/javascript" src="https://icdn-2.motor1.com/static4ui/prod_v2_118/js/jquery-lightgallery-topside.js"></script>
<script type="text/javascript" src="https://icdn-3.motor1.com/static4ui/prod_v2_118/js/jquery-lightgallery-custom-content.js"></script>
<script type="text/javascript" src="https://icdn-3.motor1.com/static4ui/prod_v2_118/js/jquery-lightslider.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_118/js/jquery-scrolltie.js"></script>
<script type="text/javascript" src="https://icdn-1.motor1.com/static4ui/prod_v2_118/js/cmp-bubbles.js"></script>
<script type="text/javascript" src="https://icdn-8.motor1.com/static4ui/prod_v2_118/js/msnt-photo-thumb-gallery.js"></script>
<script type="text/javascript" src="https://icdn-2.motor1.com/static4ui/prod_v2_118/js/widget-points-of-interest.js"></script>
<script type="text/javascript" src="https://icdn-1.motor1.com/static4ui/prod_v2_118/js/widget-compare-images.js"></script>
<script type="text/javascript" src="https://icdn-2.motor1.com/static4ui/prod_v2_118/js/d3_line_interpolation.js"></script>
<script type="text/javascript" src="https://icdn-8.motor1.com/static4ui/prod_v2_118/js/lot-linx-car.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_118/js/m1-find-vehicle-us.js"></script>
<script type="text/javascript" src="https://icdn-4.motor1.com/static4ui/prod_v2_118/js/m1-find-vehicle-eu.js"></script>
<script type="text/javascript" src="https://icdn-3.motor1.com/static4ui/prod_v2_118/js/m1-find-vehicle-by-type.js"></script>
<script type="text/javascript" src="https://icdn-5.motor1.com/static4ui/prod_v2_118/js/news-detail.js"></script>
<script type="text/javascript" src="https://icdn-4.motor1.com/static4ui/prod_v2_118/js/player.js"></script>
<script type="text/javascript" src="https://icdn-9.motor1.com/static4ui/prod_v2_118/jslangs/en_US.js"></script><!-- Google Tag Manager -->
<script>if(jsVars.services.googleTagManager.load){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', jsVars.services.googleTagManager.id);}
</script>
<!-- End Google Tag Manager -->
 
<link href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&amp;subset=latin,cyrillic" media="screen" rel="stylesheet" type="text/css" />
<script type="text/javascript">if(jsVars.analytics.yandexMetrika.load){(function (d, w, c) { (w[c] = w[c] || []).push(function() { try { w['yaCounter' + jsVars.analytics.yandexMetrika.id] = new Ya.Metrika({id:jsVars.analytics.yandexMetrika.id, webvisor:true, clickmap:true, trackLinks:true}); } catch(e) { } }); var n = d.getElementsByTagName("script")[0], s = d.createElement("script"), f = function () { n.parentNode.insertBefore(s, n); }; s.type = "text/javascript"; s.async = true; s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js"; if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); } })(document, window, "yandex_metrika_callbacks");}</script>
<script type="text/javascript">if(jsVars.analytics.cxense.load){var cX = cX || {}; cX.callQueue = cX.callQueue || [];cX.callQueue.push(['setSiteId', jsVars.analytics.cxense.id]);cX.callQueue.push(['sendPageViewEvent']);}</script><script type="text/javascript">if(jsVars.analytics.cxense.load){(function(g,d,h,e){h=g.createElement(d);h.type="text/java"+d;h.async="async";h.src="http"+("https:"===location.protocol?"s://s":"://")+"cdn.cxense.com/tms/cx_lgr.js";e=g.getElementsByTagName(d)[0];e.parentNode.insertBefore(h,e)})(document,"script");}</script>




<script src="https://ads.lotlinx.com/load.js" async></script>

</body>
</html>