<!DOCTYPE html><html  prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>SEAT Delays Naming New SUV Amid Catalonia Crisis</title>
    <link href="/design/images/webapp/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
    <link href="/design/images/webapp/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://icdn-7.motor1.com/static4ui/prod_v2_109/polymer2/locales1507632577/en-US.json';
    </script>

            <script src="https://s3.amazonaws.com/motor1-v2.com-cdn/custom/polymer2/webcomponentsjs/custom-elements-es5-adapter.js"></script>
    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="Also affected by the protests in Catalonia are SEAT’s plans to announce a new agreement with the Spanish industry association.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="SEAT Delays Naming New SUV Amid Catalonia Crisis">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/183768/seat-delays-namiing-suv-barcelona/">
<meta property="og:image" content="https://icdn-7.motor1.com/images/mgl/EVbOq/s1/seat-three-row-suv.jpg">
<meta property="og:description" content="Also affected by the protests in Catalonia are SEAT’s plans to announce a new agreement with the Spanish industry association.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="twitter:card" content="summary_large_image">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/183768/seat-delays-namiing-suv-barcelona/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/183768/seat-delays-namiing-suv-barcelona/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/183768/seat-delays-namiing-suv-barcelona/" rel="canonical">
<link href="https://www.motor1.com/news/183768/seat-delays-namiing-suv-barcelona/amp/" rel="amphtml">                    <script src="//cdn.blueconic.net/motorsport.js"  async></script>
            
        
                            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
          (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: "ca-pub-6527068154038217",
            enable_page_level_ads: true
          });
        </script>
            
                    
            <link href="https://icdn-0.motor1.com/static4ui/prod_v2_109/css/main.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-4.motor1.com/static4ui/prod_v2_109/css/jquery-lightgallery.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-6.motor1.com/static4ui/prod_v2_109/css/jquery-lightgallery-aside.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-6.motor1.com/static4ui/prod_v2_109/css/jquery-lightgallery-topside.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-9.motor1.com/static4ui/prod_v2_109/css/jquery-lightgallery-custom-content.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-4.motor1.com/static4ui/prod_v2_109/css/jquery-lightslider.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-4.motor1.com/static4ui/prod_v2_109/css/widget-image.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-4.motor1.com/static4ui/prod_v2_109/css/widget-mosaic.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-2.motor1.com/static4ui/prod_v2_109/css/widget-video.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-1.motor1.com/static4ui/prod_v2_109/css/widget-points-of-interest.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_109/css/widget-compare-images.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-2.motor1.com/static4ui/prod_v2_109/css/widget-rating.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-6.motor1.com/static4ui/prod_v2_109/css/content.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-9.motor1.com/static4ui/prod_v2_109/css/car-specs-icons.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-3.motor1.com/static4ui/prod_v2_109/css/lot-linx-car.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_109/css/m1-find-vehicle-us.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-9.motor1.com/static4ui/prod_v2_109/css/m1-find-vehicle-eu.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-9.motor1.com/static4ui/prod_v2_109/css/m1-find-vehicle-by-type.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-9.motor1.com/static4ui/prod_v2_109/css/news-detail.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_109/css/msnt-photo-thumb-gallery.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_109/css/news-detail-autonews.css" media="screen" rel="stylesheet" type="text/css">        <script type="text/javascript">
    //<!--
    var jsVars = {"services":{"googleTagManager":{"load":1,"id":"GTM-KSXRG3K"}},"analytics":{"google":{"load":1,"id":"UA-65598278-1"},"comscore":{"load":1,"id":"21191424"},"crazyegg":{"load":1,"id":"0049\/9618"},"yandexMetrika":{"load":1,"id":"38583850"},"cxense":{"load":0,"id":""},"google_conversion":{"load":1}},"ads":{"dfp":{"id":"13353484"}}};
    //-->
</script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_109/jslangs/en_US.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_109/js/main.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_109/js/jquery-mousewheel.js"></script>
<script type="text/javascript" src="https://icdn-2.motor1.com/static4ui/prod_v2_109/js/jquery-lightgallery.js"></script>
<script type="text/javascript" src="https://icdn-9.motor1.com/static4ui/prod_v2_109/js/jquery-lightgallery-aside.js"></script>
<script type="text/javascript" src="https://icdn-8.motor1.com/static4ui/prod_v2_109/js/jquery-lightgallery-topside.js"></script>
<script type="text/javascript" src="https://icdn-6.motor1.com/static4ui/prod_v2_109/js/jquery-lightgallery-custom-content.js"></script>
<script type="text/javascript" src="https://icdn-1.motor1.com/static4ui/prod_v2_109/js/jquery-lightslider.js"></script>
<script type="text/javascript" src="https://icdn-1.motor1.com/static4ui/prod_v2_109/js/jquery-scrolltie.js"></script>
<script type="text/javascript" src="https://icdn-8.motor1.com/static4ui/prod_v2_109/js/cmp-bubbles.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_109/js/msnt-photo-thumb-gallery.js"></script>
<script type="text/javascript" src="https://icdn-9.motor1.com/static4ui/prod_v2_109/js/widget-points-of-interest.js"></script>
<script type="text/javascript" src="https://icdn-1.motor1.com/static4ui/prod_v2_109/js/widget-compare-images.js"></script>
<script type="text/javascript" src="https://icdn-8.motor1.com/static4ui/prod_v2_109/js/d3_line_interpolation.js"></script>
<script type="text/javascript" src="https://icdn-3.motor1.com/static4ui/prod_v2_109/js/lot-linx-car.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_109/js/m1-find-vehicle-us.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_109/js/m1-find-vehicle-eu.js"></script>
<script type="text/javascript" src="https://icdn-6.motor1.com/static4ui/prod_v2_109/js/m1-find-vehicle-by-type.js"></script>
<script type="text/javascript" src="https://icdn-9.motor1.com/static4ui/prod_v2_109/js/news-detail.js"></script>
<script type="text/javascript" src="https://icdn-3.motor1.com/static4ui/prod_v2_109/js/player.js"></script>
    <script>
        window.isAuthorized = 0    </script>

<!-- Google Tag Manager -->
<script>if(jsVars.services.googleTagManager.load){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', jsVars.services.googleTagManager.id);}
</script>
<!-- End Google Tag Manager -->
 

 
    

<script>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</script>

</head>
<body class="nojs not-touch bgWhite lightHeader hangingHeader" data-spotim-id="sp_3n9muvUT" data-edtn="us" data-track-url="">
<div data-role="page" id="page_index_articles_detail" class="root">
<div class="m1-header-ad">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="M1_Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":183768,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["seat"],"m1_categories":["industry"],"m1_banner_position":"top"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="M1_Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":183768,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["seat"],"m1_categories":["industry"],"m1_banner_position":"top"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="M1_Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"m1_banner_place":"top-banners","m1_edition":"us","m1_page_content_id":183768,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["seat"],"m1_categories":["industry"],"m1_banner_position":"top"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi><span></span></div>
                <ul class="m1-navigation-main">
                                    <li class="grand">
                <a href="/news/">
                    News                </a>
            </li>
                                        <li class="grand">
                <a href="/reviews/">
                    Reviews                </a>
            </li>
                                        <li class="grand">
                <a href="/features/">
                    Features                </a>
            </li>
                                        <li class="grand">
                <a href="/buy/used/">
                    Cars for Sale                </a>
            </li>
                                        <li class="">
                <a href="/auto-shows/">
                    Auto Shows                </a>
            </li>
                                        <li class="">
                <a href="/news/category/spy-photos/">
                    Spy Shots                </a>
            </li>
                                        <li class="">
                <a href="/news/category/concept-car/">
                    Concept Cars                </a>
            </li>
                                        <li class="">
                <a href="/news/category/supercars/">
                    Supercars                </a>
            </li>
                                        <li class="">
                <a href="/news/?sc=1">
                    All categories                </a>
            </li>
                                        <li class="">
                <a href="/makes/">
                    Makes                </a>
            </li>
                                        <li class="photos ico">
                <a href="/photos/">
                    Photos                </a>
            </li>
                                        <li class="videos ico">
                <a href="/videos/">
                    Videos                </a>
            </li>
            </ul>
            </div>
            <div class="box-item-center">
                <a class="m1-header-logo" href="/" title="Home"></a>
            </div>
            <div class="box-item-right">
                <div class="m1-editions-switcher-m" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                        <span class="edf edf-230"></span>
                                    </div>
                <div class="m1-editions-switcher" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi>
                                        <span class="edf edf-230"></span>
                                        <span class="title">USA / Global</span>
                </div>
            </div>
        </div>    
    </div>
    <div class="m1-header-main-bottom-stick">

                <div id="privacy_accept" class="m1-header-alert appearing">
            <div class="pre-center">
                                <span>Please note that our <a href="/info/privacy-policy/" data-id="privacyAccept" data-button="">Privacy policy</a> has changed. By continuing to use this website, you acknowledge that you have read and agree to the terms of the updated <a href="/info/privacy-policy/" data-id="privacyAccept" data-button="">Privacy policy</a>.</span>

                <span id="privacy_accept_button" data-id="privacyAccept" data-button="" class="m1-header-alert-accept-button">Accept</span>
            </div>
        </div>

            </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
    <script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"SEAT Delays Naming New SUV Amid Catalonia Crisis","name":"SEAT Delays Naming New SUV Amid Catalonia Crisis","description":"The brand's flagship model will be launched early next year.","author":{"@type":"Person","name":"Anthony Karr"},"url":"https:\/\/www.motor1.com\/news\/183768\/seat-delays-namiing-suv-barcelona\/","datePublished":"2017-10-19T09:30:02+00:00","dateModified":"2017-10-19T09:30:02+00:00","publisher":{"@type":"Organization","name":"Motor1.com, Edition: USA \/ Global","logo":{"@type":"ImageObject","url":"https:\/\/www.motor1.com\/logo.jpg","width":"160","height":"39"}},"image":{"@type":"ImageObject","url":"https:\/\/icdn-7.motor1.com\/images\/mgl\/EVbOq\/s1\/seat-three-row-suv.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.motor1.com\/news\/183768\/seat-delays-namiing-suv-barcelona\/"}</script>


    <div class="ready-center padg light"> 
    <div class="articleHeader">
        <div class="box-center">
            <div class="originalImage">
                <img src="https://icdn-9.motor1.com/images/mgl/EVbOq/s4/seat-three-row-suv.jpg" alt="SEAT Delays Naming New SUV Amid Catalonia Crisis" />
            </div>
            <div id="article_poster" class="articlePoster scrollTieBox">
                                    <style type="text/css">
@media only screen{#article_poster{background-image:url(https://icdn-9.motor1.com/images/mgl/EVbOq/s4/seat-three-row-suv.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://icdn-8.motor1.com/images/mgl/EVbOq/s3/seat-three-row-suv.jpg);}}
@media only screen and (-webkit-min-device-pixel-ratio : 2), only screen and (min--moz-device-pixel-ratio : 2), only screen and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://icdn-5.motor1.com/images/mgl/EVbOq/s2/seat-three-row-suv.jpg);}}
</style>                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>            </div>
        </div>

        <div class="articleTitle">
            <div class="box-center">
                <div class="pre-center">
                                        <h1>SEAT Delays Naming New SUV Amid Catalonia Crisis</h1>
                </div>
            </div>
        </div>
    </div>

        
    </div>
    <div class="cpre-center breadcrumbs-box ntr">
        	<div class="carSpecs small">
		

		<div class="specs-list">
								<a style="background:#000000;color:#ffffff;" href="/news/category/industry/" class="item cat-sticker cat-industry"><span class="name">Industry</span></a>
						</div>
	</div>
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/seat/">SEAT</a><span class="sep"></span><a href="/seat/news/">News</a>    </div>
    </div>

<div class="pre-center padding h-entry" id="post_box">

    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area" id="article_box">
                <span class="summary p-name" style="display: none;">SEAT Delays Naming New SUV Amid Catalonia Crisis</span>


        <span style="display: none;" class="type">product</span>

                <span style="display: none;" class="dt-published dtreviewed">2017-10-19 09:30:02</span>

                <a style="display: none" rel="self bookmark" href="https://www.motor1.com/news/183768/seat-delays-namiing-suv-barcelona/" class="permalink u-url">https://www.motor1.com/news/183768/seat-delays-namiing-suv-barcelona/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            SEAT                                        
            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                    
            Industry        </span>

        <div class="content-area-box">

            <div class="postTopInfo">
                <div class="postDate">
                    <span class="date" data-time="1508405402">
            <a href="/news/2017/10/19/">
            Oct 19, 2017        </a>
        <span class="small">at</span> 09:30</span>                </div>

                <div class="shareTrendingBox">
                                        <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/183768/seat-delays-namiing-suv-barcelona/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'183768',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/183768/seat-delays-namiing-suv-barcelona/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F183768%2Fseat-delays-namiing-suv-barcelona%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'183768',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/183768/seat-delays-namiing-suv-barcelona/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F183768%2Fseat-delays-namiing-suv-barcelona%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=SEAT+Delays+Naming+New+SUV+Amid+Catalonia+Crisis&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'183768',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/183768/seat-delays-namiing-suv-barcelona/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F183768%2Fseat-delays-namiing-suv-barcelona%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'183768',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/183768/seat-delays-namiing-suv-barcelona/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F183768%2Fseat-delays-namiing-suv-barcelona%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Ficdn-9.motor1.com%2Fimages%2Fmgl%2FEVbOq%2Fs4%2Fseat-three-row-suv.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'183768',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/183768/seat-delays-namiing-suv-barcelona/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F183768%2Fseat-delays-namiing-suv-barcelona%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'183768',type_id:'1'" data-share-url="https://www.motor1.com/news/183768/seat-delays-namiing-suv-barcelona/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F183768%2Fseat-delays-namiing-suv-barcelona%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=SEAT+Delays+Naming+New+SUV+Amid+Catalonia+Crisis"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>

                                                            <a href="/news/183768/seat-delays-namiing-suv-barcelona/#comments"
                           class="spot-im-replies-count disqus-comment-count"
                           data-post-id="article-183768"
                           data-min-count="1"
                           data-placeholder-class="value">
                            <span class="value"></span>
                        </a>
                                                    
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/news/?author_id=10">
			<img src="https://icdn-4.motor1.com/images/atr/24/s2/anthony-karr1.jpg" alt="Anthony Karr" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" itemprop="name" content="Anthony Karr" href="/news/?author_id=10">Anthony Karr</a></span>, <span class="mood">Editor</span>		</div>
				        	</div>
</div>
                <div class="clear"></div>

            </div>

            <div class="postContent content-wrapper" itemprop="articleBody">
                                    <h2 class="preview">
                        The brand's flagship model will be launched early next year.                    </h2>
                                                <div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:250px;" data-dfp-code="M1_Mobile_Rectangle" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_page_content_id":183768,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["seat"],"m1_categories":["industry"],"m1_banner_position":"inarticle-small-res"}'></div></div>                <div class="postBody description e-content">
                    <p>In June this year, <a href="https://www.motor1.com/seat/">SEAT</a> announced it is starting an online competition for the <a href="https://www.motor1.com/news/147285/name-new-seat-suv/">name of the brand’s third SUV</a>. The Skoda <a href="https://www.motor1.com/news/147667/seat-three-row-suv-rendering/">Kodiaq-based seven-seat vehicle</a> will be launched early next year, but the Spanish automaker still hasn’t given it a name.</p>
<p>Apparently, the naming of the car will be delayed, as the Spanish media is currently focused on the political crisis over Catalonia. Initially, the automaker had planned to announce the name of the model this month, but this will happen at a later time.</p>
<p>“With the entire Spanish media focused on politics at the moment, we have decided to find a better time,” a spokesman for the brand told <em>Reuters</em>.<br /><br /></p>
<section class="relatedContent" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22175249%22%2C%22alias%22%3A%22seat-new-suv-possible-names%22%2C%22title%22%3A%22SEAT's%209%20Semi-Finalist%20Names%20For%20New%20SUV%20Are%20Places%20In%20Spain%22%7D%2C%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22147285%22%2C%22alias%22%3A%22name-new-seat-suv%22%2C%22title%22%3A%22SEAT%20Wants%20You%20To%20Name%20Its%20New%20Midsize%20SUV%22%7D%2C%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22180076%22%2C%22alias%22%3A%22seat-three-row-suv-name%22%2C%22title%22%3A%22SEAT%E2%80%99s%20New%20Three-Row%20SUV%20Will%20Have%20One%20Of%20These%20Four%20Names%22%7D%5D%7D">
<h2>More about SEAT's new SUV:</h2>
<ul>
<li><a href="https://www.motor1.com/news/175249/seat-new-suv-possible-names/">SEAT's 9 Semi-Finalist Names For New SUV Are Places In Spain</a></li>
<li><a href="https://www.motor1.com/news/147285/name-new-seat-suv/">SEAT Wants You To Name Its New Midsize SUV</a></li>
<li><a href="https://www.motor1.com/news/180076/seat-three-row-suv-name/">SEAT’s New Three-Row SUV Will Have One Of These Four Names</a></li>
</ul>
</section>
<p><br />During the <a href="https://www.motor1.com/auto-show/frankfurt-motor-show/">2017 Frankfurt Motor Show</a>, SEAT revealed the <a href="https://www.motor1.com/news/180076/seat-three-row-suv-name/">four finalists</a> in the running to grace the backside of the brand's new SUV: Alboran, Aranda, Avila, and Tarraco. These monikers were selected following an online voting from <a href="https://www.motor1.com/news/175249/seat-new-suv-possible-names/">nine semi-finalists</a>.</p>
<p>Also affected by the protests in Catalonia are SEAT’s plans to announce a new agreement with the Spanish industry association, focused on innovation and digitalization. No further details on this cooperation are available at the moment.</p>
<p><em>Reuters</em> reports work on the SUV itself continues with no delay, as the marque wants to be ready for a market launch in the first half of 2018. The model will be produced in Germany at Volkswagen’s Wolfsburg plant and will be offered with a wide range of turbocharged diesel and gasoline engines, as well as a plug-in hybrid version expected later down the line.</p>
<p>According to different sources, SEAT’s flagship model will have a starting price of about €30,000 ($33,800). Full reveal of the model is expected next month.</p>
<p><strong><em>Source: </em></strong><em><a href="https://www.reuters.com/article/us-spain-politics-catalonia-seat/with-spain-gripped-by-catalonia-crisis-vws-seat-delays-naming-new-model-idUSKBN1CM0YY" target="_blank">Reuters</a></em></p>                </div>
                
                                
                                                                            <form id="motor1_insider_form">
                            <h3>Be part of something big</h3>
                            <img class="insiderLogo" src="/design/images/insider/motor1_insider.svg" alt="Motor1 insider" width="100%">
                            <input name="email" class="required email" type="email" id="motorsport_insider_email" placeholder="Your E-mail">
                            <input type="submit" value="Go">
                        </form>
                                                                        
                        </div>
        </div>
        <div class="sidebar" id="post_sidebar">

            

    

            <div class="m1-find-vehicle-us small">
    <span class="icon-arrow-big m1-find-vehicle-us_toggle-button"></span>

    <div class="m1-find-vehicle-us_small-wrapper">
        <div class="m1-find-vehicle-us_small">
            <div class="m1-find-vehicle-us_type-switcher">
                <label class="switch">
                    <span class="on">New</span>
                    <input type="checkbox">
                    <div class="slider round"></div>
                    <span class="off">Used</span>
                </label>
            </div>

            <section class="form-oem">
                <form data-cse-type="oem" action="/buy/new/">
                    <div class="fields">
                        <select name="make" data-url=/makes/cse-oem-list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make"></select>

                        <select disabled name="model" data-url="/submodels/cse-oem-submodel-list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

                        <select disabled name="year" data-url="/submodels/cse-oem-years-list/" class="cars_form_year" data-placeholder="Year" ></select>
                    </div>

                    <input type="submit" disabled value="Search" class="cars_form_submit">
                </form>
            </section>

            <section class="form-vin">
                <form data-cse-type="vin" action="/buy/used/">
                    <div class="fields">
                        <select name="make" data-url=/makes/cse-vin-list/ class="cars_form_make"  data-ready="false" data-placeholder="Select a Make"></select>

                        <select disabled name="model" data-url="/models/cse-vin-model-list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

                        <select disabled name="price-msrp" data-url="/submodels/cse-vin-price-list/" class="cars_form_price" data-placeholder="Price" ></select>
                    </div>

                    <input type="hidden" name="price-type" value="msrp">

                    <input type="submit" disabled value="Search" class="cars_form_submit">
                </form>
            </section>
        </div>
    </div>

    <div class="m1-find-vehicle-us_big-wrapper">
        <div class="m1-find-vehicle-us_big">
            <section>
                <h2 class="title">Research a new car</h2>
                <form data-cse-type="oem" action="/buy/new/">
                    <div class="fields">
                        <select name="make" data-url=/makes/cse-oem-list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make"></select>

                        <select disabled name="model" data-url="/submodels/cse-oem-submodel-list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

                        <select disabled name="year" data-url="/submodels/cse-oem-years-list/" class="cars_form_year" data-placeholder="Year" ></select>
                    </div>

                    <input type="submit" disabled value="Search" class="cars_form_submit">
                </form>
            </section>

            <section>
                <h2 class="title">Buy a used car</h2>
                <form data-cse-type="vin" action="/buy/used/">
                    <div class="fields">
                        <select name="make" data-url=/makes/cse-vin-list/ class="cars_form_make"  data-ready="false" data-placeholder="Select a Make"></select>

                        <select disabled name="model" data-url="/models/cse-vin-model-list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

                        <select disabled name="price-msrp" data-url="/submodels/cse-vin-price-list/" class="cars_form_price" data-placeholder="Price" ></select>
                    </div>

                    <input type="hidden" name="price-type" value="msrp">

                    <input type="submit" disabled value="Search" class="cars_form_submit">
                </form>
            </section>
        </div>
    </div>
</div>        


                            <div class="trending-content">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/183760/hennessey-venom-f5-300-mph/">
                                <img class="lazy" src="https://icdn-4.motor1.com/images/mgl/MEmX4/s6/hennessey-venom-f5.jpg" alt="Hennessey Venom F5 To Hit 300 MPH? Teaser Image Suggests So"/>
                            </a>
                            <a class="trending-content_link" href="/news/183760/hennessey-venom-f5-300-mph/">Hennessey Venom F5 To Hit 300 MPH? Teaser Image Suggests So</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/183744/porsche-911-turbo-exclusive-series-video/">
                                <img class="lazy" src="https://icdn-5.motor1.com/images/mgl/ZPQeo/s6/2017-porsche-911-turbo-s-exclusive-series-top-speed.jpg" alt="Video Shows Porsche 911 Turbo S Exclusive Series Hitting 213 MPH"/>
                            </a>
                            <a class="trending-content_link" href="/news/183744/porsche-911-turbo-exclusive-series-video/">Video Shows Porsche 911 Turbo S Exclusive Series Hitting 213 MPH</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/182884/mclaren-720s-bugatti-chiron-race/">
                                <img class="lazy" src="https://icdn-1.motor1.com/images/mgl/VELxB/s6/mclaren-720s-vs-bugatti-chiron.jpg" alt="McLaren 720S Takes Down Chiron, F12 TDF, 918 In Rolling Races"/>
                            </a>
                            <a class="trending-content_link" href="/news/182884/mclaren-720s-bugatti-chiron-race/">McLaren 720S Takes Down Chiron, F12 TDF, 918 In Rolling Races</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/183315/slo-mo-video-mercedes-potholes/">
                                <img class="lazy" src="https://icdn-4.motor1.com/images/mgl/r92Nx/s6/mercedes-benz-e-class-hitting-pothole.jpg" alt="4K Slo-Mo Video Of Mercedes Hitting Potholes Is Automotive Gore"/>
                            </a>
                            <a class="trending-content_link" href="/news/183315/slo-mo-video-mercedes-potholes/">4K Slo-Mo Video Of Mercedes Hitting Potholes Is Automotive Gore</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/183580/taiwan-gran-turismo-sport-bundle/">
                                <img class="lazy" src="https://icdn-7.motor1.com/images/mgl/MEmW6/s6/gran-turismo-sport-taiwan-mazda-miata.jpg" alt="$46,300 Gran Turismo Sport Bundle Includes Real Miata, 4K TV"/>
                            </a>
                            <a class="trending-content_link" href="/news/183580/taiwan-gran-turismo-sport-bundle/">$46,300 Gran Turismo Sport Bundle Includes Real Miata, 4K TV</a>
                        </div>
                                    </div>
            
            <div class="apb"><div class="ap" data-place="5" style="width:300px;min-height:600px;" data-dfp-code="M1_Wide_Skyscraper" data-width="300" data-height="600" data-dfp-attrs='{"m1_banner_place":17,"m1_edition":"us","m1_page_content_id":183768,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["seat"],"m1_categories":["industry"],"m1_banner_position":"sidebar"}'></div></div>        </div>
        <div class="clear"></div>
    </div>
</div>


<div class="m1-find-vehicle-mobile">
    


            <div class="m1-find-vehicle-us">
    <span class="icon-arrow-big m1-find-vehicle-us_toggle-button"></span>

    <div class="m1-find-vehicle-us_small-wrapper">
        <div class="m1-find-vehicle-us_small">
            <div class="m1-find-vehicle-us_type-switcher">
                <label class="switch">
                    <span class="on">New</span>
                    <input type="checkbox">
                    <div class="slider round"></div>
                    <span class="off">Used</span>
                </label>
            </div>

            <section class="form-oem">
                <form data-cse-type="oem" action="/buy/new/">
                    <div class="fields">
                        <select name="make" data-url=/makes/cse-oem-list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make"></select>

                        <select disabled name="model" data-url="/submodels/cse-oem-submodel-list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

                        <select disabled name="year" data-url="/submodels/cse-oem-years-list/" class="cars_form_year" data-placeholder="Year" ></select>
                    </div>

                    <input type="submit" disabled value="Search" class="cars_form_submit">
                </form>
            </section>

            <section class="form-vin">
                <form data-cse-type="vin" action="/buy/used/">
                    <div class="fields">
                        <select name="make" data-url=/makes/cse-vin-list/ class="cars_form_make"  data-ready="false" data-placeholder="Select a Make"></select>

                        <select disabled name="model" data-url="/models/cse-vin-model-list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

                        <select disabled name="price-msrp" data-url="/submodels/cse-vin-price-list/" class="cars_form_price" data-placeholder="Price" ></select>
                    </div>

                    <input type="hidden" name="price-type" value="msrp">

                    <input type="submit" disabled value="Search" class="cars_form_submit">
                </form>
            </section>
        </div>
    </div>

    <div class="m1-find-vehicle-us_big-wrapper">
        <div class="m1-find-vehicle-us_big">
            <section>
                <h2 class="title">Research a new car</h2>
                <form data-cse-type="oem" action="/buy/new/">
                    <div class="fields">
                        <select name="make" data-url=/makes/cse-oem-list/ class="cars_form_make" data-ready="false" data-placeholder="Select a Make"></select>

                        <select disabled name="model" data-url="/submodels/cse-oem-submodel-list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

                        <select disabled name="year" data-url="/submodels/cse-oem-years-list/" class="cars_form_year" data-placeholder="Year" ></select>
                    </div>

                    <input type="submit" disabled value="Search" class="cars_form_submit">
                </form>
            </section>

            <section>
                <h2 class="title">Buy a used car</h2>
                <form data-cse-type="vin" action="/buy/used/">
                    <div class="fields">
                        <select name="make" data-url=/makes/cse-vin-list/ class="cars_form_make"  data-ready="false" data-placeholder="Select a Make"></select>

                        <select disabled name="model" data-url="/models/cse-vin-model-list/" class="cars_form_model" data-placeholder="Select a Model" ></select>

                        <select disabled name="price-msrp" data-url="/submodels/cse-vin-price-list/" class="cars_form_price" data-placeholder="Price" ></select>
                    </div>

                    <input type="hidden" name="price-type" value="msrp">

                    <input type="submit" disabled value="Search" class="cars_form_submit">
                </form>
            </section>
        </div>
    </div>
</div>
        <div class="m1-find-vehicle-by-type" data-scale="0.75" data-url="/buy/new/" data-transform-origin="25">
    <h2 class="title">Search by vehicle type</h2>
    
    <div class="listScrollWrapper">
        <ul class="cselist">
            <li class="left-sizer"></li>
                            <li data-code="2424622306" class="item item-convertible">
                    <img class="item-image" src="https://icdn-1.motor1.com/images/bti/convertible/s2.png" alt="Convertible">
                    <span class="item-description">Convertible</span>
                </li>
                            <li data-code="4209603659" class="item item-coupe">
                    <img class="item-image" src="https://icdn-1.motor1.com/images/bti/coupe/s2.png" alt="Coupe">
                    <span class="item-description">Coupe</span>
                </li>
                            <li data-code="3968712447" class="item item-hatchback">
                    <img class="item-image" src="https://icdn-1.motor1.com/images/bti/hatchback/s2.png" alt="Hatchback">
                    <span class="item-description">Hatchback</span>
                </li>
                            <li data-code="1912071851" class="item item-minivan">
                    <img class="item-image" src="https://icdn-1.motor1.com/images/bti/minivan/s2.png" alt="Minivan">
                    <span class="item-description">Minivan</span>
                </li>
                            <li data-code="744173682" class="item item-sedan">
                    <img class="item-image" src="https://icdn-1.motor1.com/images/bti/sedan/s2.png" alt="Sedan">
                    <span class="item-description">Sedan</span>
                </li>
                            <li data-code="3814290189" class="item item-suv-crossover">
                    <img class="item-image" src="https://icdn-1.motor1.com/images/bti/crossover/s2.png" alt="SUV/Crossover">
                    <span class="item-description">SUV/Crossover</span>
                </li>
                            <li data-code="202234894" class="item item-truck">
                    <img class="item-image" src="https://icdn-1.motor1.com/images/bti/pickup/s2.png" alt="Truck">
                    <span class="item-description">Truck</span>
                </li>
                            <li data-code="1100783017" class="item item-van">
                    <img class="item-image" src="https://icdn-1.motor1.com/images/bti/van/s2.png" alt="Van">
                    <span class="item-description">Van</span>
                </li>
                            <li data-code="3397161522" class="item item-wagon">
                    <img class="item-image" src="https://icdn-1.motor1.com/images/bti/wagon/s2.png" alt="Wagon">
                    <span class="item-description">Wagon</span>
                </li>
                    </ul>
    </div>
</div>
            </div>

    <div class="pre-center padding trending-content trending-content_mobile">
        <div class="content-header">
            <h2 class="trending-content_header">Trending</h2>
        </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/183760/hennessey-venom-f5-300-mph/">
                    <img class="lazy" src="https://icdn-4.motor1.com/images/mgl/MEmX4/s6/hennessey-venom-f5.jpg" alt="Hennessey Venom F5 To Hit 300 MPH? Teaser Image Suggests So"/>
                </a>
                <a class="trending-content_link" href="/news/183760/hennessey-venom-f5-300-mph/">Hennessey Venom F5 To Hit 300 MPH? Teaser Image Suggests So</a>
            </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/183744/porsche-911-turbo-exclusive-series-video/">
                    <img class="lazy" src="https://icdn-5.motor1.com/images/mgl/ZPQeo/s6/2017-porsche-911-turbo-s-exclusive-series-top-speed.jpg" alt="Video Shows Porsche 911 Turbo S Exclusive Series Hitting 213 MPH"/>
                </a>
                <a class="trending-content_link" href="/news/183744/porsche-911-turbo-exclusive-series-video/">Video Shows Porsche 911 Turbo S Exclusive Series Hitting 213 MPH</a>
            </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/182884/mclaren-720s-bugatti-chiron-race/">
                    <img class="lazy" src="https://icdn-1.motor1.com/images/mgl/VELxB/s6/mclaren-720s-vs-bugatti-chiron.jpg" alt="McLaren 720S Takes Down Chiron, F12 TDF, 918 In Rolling Races"/>
                </a>
                <a class="trending-content_link" href="/news/182884/mclaren-720s-bugatti-chiron-race/">McLaren 720S Takes Down Chiron, F12 TDF, 918 In Rolling Races</a>
            </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/183315/slo-mo-video-mercedes-potholes/">
                    <img class="lazy" src="https://icdn-4.motor1.com/images/mgl/r92Nx/s6/mercedes-benz-e-class-hitting-pothole.jpg" alt="4K Slo-Mo Video Of Mercedes Hitting Potholes Is Automotive Gore"/>
                </a>
                <a class="trending-content_link" href="/news/183315/slo-mo-video-mercedes-potholes/">4K Slo-Mo Video Of Mercedes Hitting Potholes Is Automotive Gore</a>
            </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/183580/taiwan-gran-turismo-sport-bundle/">
                    <img class="lazy" src="https://icdn-7.motor1.com/images/mgl/MEmW6/s6/gran-turismo-sport-taiwan-mazda-miata.jpg" alt="$46,300 Gran Turismo Sport Bundle Includes Real Miata, 4K TV"/>
                </a>
                <a class="trending-content_link" href="/news/183580/taiwan-gran-turismo-sport-bundle/">$46,300 Gran Turismo Sport Bundle Includes Real Miata, 4K TV</a>
            </div>
            </div>
<div class="pre-center padding">
                    <div class="OUTBRAIN" data-src="" data-widget-id="AR_1" data-ob-template="motor1"></div>
        <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
    </div>
<div class="cpre-center">
</div>

    <div class="pre-center padding">
        <div class="content-area">
            <div class="LotLinxRelatedCars"
                 data-zip="20149"
                 data-lat=""
                 data-lng=""
                 data-make="seat"
                 data-model=""
            >
            </div>
        </div>
    </div>

    		<div class="pre-center padding">
                                <script async src="https://recirculation.spot.im/spot/sp_3n9muvUT"></script>
            <div data-spotim-module="recirculation" data-spot-id="sp_3n9muvUT"></div>
        
		</div>
	<div class="pre-center padding">
    <div class="content-area">
        <div class="content-area-box">
			                                    

<div id="comments">
    <script async data-spotim-module="spotim-launcher" src="https://launcher.spot.im/spot/sp_3n9muvUT" data-post-id="article-183768"></script>
</div>


<script type="text/javascript">
        if(window.SPOTIM && window.SPOTIM.logout){
        window.SPOTIM.logout();
    }else{
        document.addEventListener('spot-im-api-ready', function(){
            window.SPOTIM.logout();
        }, false);
    }
    document.addEventListener('spot-im-login-start', function(){
        fn.showRegisterPopup();
    }, false);
    </script>






            
                                    </div>
        <div class="sidebar">
            <div class="apb"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="M1_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":16,"m1_edition":"us","m1_page_content_id":183768,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["seat"],"m1_categories":["industry"],"m1_banner_position":"sidebar"}'></div></div>        </div>
        <div class="clear"></div>
        
    </div>
</div>

    <div class="pre-center padding">
        <div class="content-area">
            <div class="content-area-box">
                <h2>About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/industry/">Industry</a>
                                                                    </div></td>
                        </tr>
                                                                                                        <tr>
                            <td>Make</td>
                            <td><div class="list">
                                                                            <a href="/seat/">SEAT</a>
                                                                    </div></td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
<div id="stop_share_box"></div>



<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="11" style="width:320px;min-height:50px;" data-dfp-code="M1_Mobile_Leaderboard" data-width="320" data-height="50" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":183768,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["seat"],"m1_categories":["industry"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1_Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":183768,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["seat"],"m1_categories":["industry"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1_Super" data-width="970" data-height="90" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_content_id":183768,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["seat"],"m1_categories":["industry"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="M1_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_page_content_id":183768,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["seat"],"m1_categories":["industry"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        
        <div onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or 
                    <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
            <form class="m1-search-form" action="/search/" method="GET">
                <input class="m1-search-form-text" type="search" name="q" value="" placeholder="I'm looking for..." autocomplete="off" />
                <button class="m1-search-form-button icon-search" type="submite"></button>
            </form>
        </div>
        <div class="m1-left-side-box m1-scrollbar-hide">
            
            <ul class="m1-navigation-main">
                                    <li class="grand">
                <a href="/news/">
                    News                </a>
            </li>
                                        <li class="grand">
                <a href="/reviews/">
                    Reviews                </a>
            </li>
                                        <li class="grand">
                <a href="/features/">
                    Features                </a>
            </li>
                                        <li class="grand">
                <a href="/buy/used/">
                    Cars for Sale                </a>
            </li>
                                        <li class="">
                <a href="/auto-shows/">
                    Auto Shows                </a>
            </li>
                                        <li class="">
                <a href="/news/category/spy-photos/">
                    Spy Shots                </a>
            </li>
                                        <li class="">
                <a href="/news/category/concept-car/">
                    Concept Cars                </a>
            </li>
                                        <li class="">
                <a href="/news/category/supercars/">
                    Supercars                </a>
            </li>
                                        <li class="">
                <a href="/news/?sc=1">
                    All categories                </a>
            </li>
                                        <li class="">
                <a href="/makes/">
                    Makes                </a>
            </li>
                                        <li class="photos ico">
                <a href="/photos/">
                    Photos                </a>
            </li>
                                        <li class="videos ico">
                <a href="/videos/">
                    Videos                </a>
            </li>
            </ul>
            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                            <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                <li><a title="Instagram" class="icon-instagram" href="https://instagram.com/motor1com" target="_blank"></a></li>
                                                                                                            <li><a title="YouTube" class="icon-youtube" href="https://www.youtube.com/user/worldcarfans" target="_blank"></a></li>
                                                                                                            <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                                        <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                        <li><a href="/register/">Newsletter</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                    </ul>
                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">
                        <li class="motorsport"><a href="https://www.motorsport.com" target="_blank">www.motorsport.com</a></li>
                                                                        <li class="rideapart"><a href="http://www.rideapart.com/" target="_blank">www.rideapart.com</a></li>
                        <li class="insideevs"><a href="http://www.insideevs.com/" target="_blank">www.insideevs.com</a></li>
                                            </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2017 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                 </div>
            </div>
            
        </div>

    </div>
    <div class="m1-drawer-overlay"></div>

</div>
<div class="m1-right-side">
    <div class="m1-drawer right-to-left disabled" data-button-target="editionsMenu">

        <div onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" class="m1-drawer-close-button active" data-toggle="1" data-multi></div>

        <div class="m1-editions-switcher active" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-toggle="1" data-multi>
                        <span class="edf edf-230"></span>
                        <span class="title">USA / Global</span>
        </div>
        <div class="m1-editions-label">Our International Editions</div>
        <div class="m1-editions-box m1-scrollbar">

            <ul class="m1-editions-list">
                                            <li class="current">
                    <a href="/?select_edition=us">
                                        <span class="flags">
                                            <span class="edf edf-230"></span>
                                        </span>
                    <span class="label">
                                        Edition: USA / Global                    </span>
                    </a>
                </li>
                                                            <li>
                    <a href="/?select_edition=fr">
                                        <span class="flags">
                                            <span class="edf edf-72"></span>
                                            <span class="edf edf-21"></span>
                                            <span class="edf edf-211"></span>
                                            <span class="edf edf-145"></span>
                                            <span class="edf edf-128"></span>
                                        </span>
                    <span class="label">
                                        Édition: France                    </span>
                    </a>
                </li>
                                    <li>
                        <a href="http://www.omniauto.it">
                            <span class="flags">
                                <span class="edf edf-106"></span>
                            </span>
                            <span class="label">Edizione: Italia</span>
                        </a>
                    </li>
                                                            <li>
                    <a href="/?select_edition=br">
                                        <span class="flags">
                                            <span class="edf edf-30"></span>
                                            <span class="edf edf-177"></span>
                                        </span>
                    <span class="label">
                                        Edição: Brasil                    </span>
                    </a>
                </li>
                                                            <li>
                    <a href="/?select_edition=uk">
                                        <span class="flags">
                                            <span class="edf edf-229"></span>
                                            <span class="edf edf-104"></span>
                                        </span>
                    <span class="label">
                                        Edition: UK                    </span>
                    </a>
                </li>
                                                                            <li>
                    <a href="/?select_edition=tr">
                                        <span class="flags">
                                            <span class="edf edf-222"></span>
                                        </span>
                    <span class="label">
                                        EDİSYON: TÜRKİYE                    </span>
                    </a>
                </li>
                                                            <li>
                    <a href="/?select_edition=es">
                                        <span class="flags">
                                            <span class="edf edf-132"></span>
                                        </span>
                    <span class="label">
                                        Edición: España                    </span>
                    </a>
                </li>
                                                            <li>
                    <a href="/?select_edition=hu">
                                        <span class="flags">
                                            <span class="edf edf-97"></span>
                                        </span>
                    <span class="label">
                                        Edition: Magyarország                    </span>
                    </a>
                </li>
                                        </ul>

        </div>



    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
    user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
    oem-url="/buy/new/lead/"
    vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>

    <div id="share_box_content_wrapper">
        <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/183768/seat-delays-namiing-suv-barcelona/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'183768',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/183768/seat-delays-namiing-suv-barcelona/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F183768%2Fseat-delays-namiing-suv-barcelona%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'183768',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/183768/seat-delays-namiing-suv-barcelona/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F183768%2Fseat-delays-namiing-suv-barcelona%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=SEAT+Delays+Naming+New+SUV+Amid+Catalonia+Crisis&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'183768',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/183768/seat-delays-namiing-suv-barcelona/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F183768%2Fseat-delays-namiing-suv-barcelona%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'183768',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/183768/seat-delays-namiing-suv-barcelona/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F183768%2Fseat-delays-namiing-suv-barcelona%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Ficdn-9.motor1.com%2Fimages%2Fmgl%2FEVbOq%2Fs4%2Fseat-three-row-suv.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'183768',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/183768/seat-delays-namiing-suv-barcelona/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F183768%2Fseat-delays-namiing-suv-barcelona%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'183768',type_id:'1'" data-share-url="https://www.motor1.com/news/183768/seat-delays-namiing-suv-barcelona/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F183768%2Fseat-delays-namiing-suv-barcelona%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=SEAT+Delays+Naming+New+SUV+Amid+Catalonia+Crisis"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>

<link href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&amp;subset=latin,cyrillic" media="screen" rel="stylesheet" type="text/css" />
<script type="text/javascript">if(jsVars.analytics.yandexMetrika.load){(function (d, w, c) { (w[c] = w[c] || []).push(function() { try { w['yaCounter' + jsVars.analytics.yandexMetrika.id] = new Ya.Metrika({id:jsVars.analytics.yandexMetrika.id, webvisor:true, clickmap:true, trackLinks:true}); } catch(e) { } }); var n = d.getElementsByTagName("script")[0], s = d.createElement("script"), f = function () { n.parentNode.insertBefore(s, n); }; s.type = "text/javascript"; s.async = true; s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js"; if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); } })(document, window, "yandex_metrika_callbacks");}</script>
<script type="text/javascript">if(jsVars.analytics.cxense.load){var cX = cX || {}; cX.callQueue = cX.callQueue || [];cX.callQueue.push(['setSiteId', jsVars.analytics.cxense.id]);cX.callQueue.push(['sendPageViewEvent']);}</script><script type="text/javascript">if(jsVars.analytics.cxense.load){(function(g,d,h,e){h=g.createElement(d);h.type="text/java"+d;h.async="async";h.src="http"+("https:"===location.protocol?"s://s":"://")+"cdn.cxense.com/tms/cx_lgr.js";e=g.getElementsByTagName(d)[0];e.parentNode.insertBefore(h,e)})(document,"script");}</script>

<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1_Outstream" data-width="1" data-height="1" data-dfp-attrs='{"m1_banner_place":"outstream","m1_edition":"us","m1_page_content_id":183768,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["seat"],"m1_categories":["industry"],"m1_banner_position":"outstream"}'></div></div></div>
<script src="https://ads.lotlinx.com/load.js" async></script>

</body>
</html>