<!DOCTYPE html><html  prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Spider-Man Arrives At Homecoming Premiere In The New Audi A8</title>
    <link href="/design/images/webapp/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
    <link href="/design/images/webapp/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />

    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="The new Audi A8 made a special appearance a the world premiere of the new Spider-Man: Homecoming movie. The fullsize sedan suitably had a spider web camo.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Spider-Man Arrives At Homecoming Premiere In The New Audi A8">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/149789/2018-audi-a8-spiderman-homecoming/">
<meta property="og:image" content="https://icdn-4.motor1.com/images/mgl/03BYV/s1/2018-audi-a8-teaser.jpg">
<meta property="og:description" content="The new Audi A8 made a special appearance a the world premiere of the new Spider-Man: Homecoming movie. The fullsize sedan suitably had a spider web camo.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="twitter:card" content="summary_large_image">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/149789/2018-audi-a8-spiderman-homecoming/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/149789/2018-audi-a8-spiderman-homecoming/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/149789/2018-audi-a8-spiderman-homecoming/" rel="canonical">
<link href="https://www.motor1.com/news/149789/2018-audi-a8-spiderman-homecoming/amp/" rel="amphtml">            <script src="//cdn.blueconic.net/motorsport.js"  async></script>
    
        
                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
          (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: "ca-pub-6527068154038217",
            enable_page_level_ads: true
          });
        </script>
    
                    
            <link href="https://icdn-7.motor1.com/static4ui/prod_v2_97/css/main.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_97/css/jquery-lightgallery.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_97/css/jquery-lightgallery-aside.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_97/css/jquery-lightgallery-topside.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_97/css/jquery-lightgallery-custom-content.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_97/css/jquery-lightslider.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_97/css/widget-image.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_97/css/widget-mosaic.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_97/css/widget-video.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_97/css/widget-points-of-interest.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_97/css/widget-compare-images.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_97/css/content.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_97/css/car-specs-icons.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_97/css/lot-linx-car.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-7.motor1.com/static4ui/prod_v2_97/css/news-detail.css" media="screen" rel="stylesheet" type="text/css">        <script type="text/javascript">
    //<!--
    var jsVars = {"services":{"googleTagManager":{"load":1,"id":"GTM-KSXRG3K"}},"analytics":{"google":{"load":1,"id":"UA-65598278-1"},"comscore":{"load":1,"id":"21191424"},"crazyegg":{"load":1,"id":"0049\/9618"},"yandexMetrika":{"load":1,"id":"38583850"},"cxense":{"load":0,"id":""},"google_conversion":{"load":1}},"ads":{"dfp":{"id":"13353484"}}};
    //-->
</script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_97/jslangs/en_US.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_97/js/main.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_97/js/webcomponents-init.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_97/js/jquery-mousewheel.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_97/js/jquery-lightgallery.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_97/js/jquery-lightgallery-aside.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_97/js/jquery-lightgallery-topside.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_97/js/jquery-lightgallery-custom-content.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_97/js/jquery-lightslider.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_97/js/jquery-scrolltie.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_97/js/cmp-bubbles.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_97/js/fn-slider-gallery.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_97/js/widget-points-of-interest.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_97/js/widget-compare-images.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_97/js/d3_line_interpolation.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_97/js/lot-linx-car.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_97/js/news-detail.js"></script>
<script type="text/javascript" src="https://icdn-7.motor1.com/static4ui/prod_v2_97/js/player.js"></script>
    <script>
        window.isAuthorized = 0    </script>


<!-- Google Tag Manager -->
<script>if(jsVars.services.googleTagManager.load){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', jsVars.services.googleTagManager.id);}
</script>
<!-- End Google Tag Manager -->


 
    




</head>
<body class="nojs not-touch bgWhite" data-spotim-id="sp_3n9muvUT" data-edtn="us" data-track-url="">

<div id="editions_target" data-button-target="editionsMenu" class="disabled"></div>
<div id="cars_search_form_target" data-button-target="carsSearchForms" class="disabled"></div>
<div id="menu_target" data-button-target="mainMenu" class="disabled"></div>
<div id="search_target" data-button-target="searchBox" class="disabled"></div>

<div id="menu_button" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-delay="0.3"><span class="gbmenu"><span></span></span></div>
<div id="search_top_button" onclick="" class="icon search" data-button data-id="searchBox" data-value="searchBox" data-clear="2"></div>

<div id="layout_header_ads"></div>
<div id="layout_header_bg"><div class="gradient-bg"></div></div>
<div id="layout_header_top" class="layoutHeaderBox">
    <a class="pageAdSkinUrl"></a>
    <div class="pre-center">
    <div id="side-links">
    <div id="editions_menu">
        <div class="editions-button" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2">
                        <span class="edf edf-230"></span>
                        <span class="title">Edition: USA / Global</span>
        </div>
        <a class="link-home" href="/"></a>
        <div class="editions-list">
            <div class="editions-label">Our International Editions</div>
            <div class="editions-list-wrapper">
                <ul>
                                    <li class="current">
                        <a href="/?select_edition=us">
                                                <span class="flags">
                                                    <span class="edf edf-230"></span>
                                                </span>
                        <span class="label">
                                                Edition: USA / Global                        </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="/?select_edition=fr">
                                                <span class="flags">
                                                    <span class="edf edf-72"></span>
                                                    <span class="edf edf-21"></span>
                                                    <span class="edf edf-211"></span>
                                                    <span class="edf edf-145"></span>
                                                    <span class="edf edf-128"></span>
                                                </span>
                        <span class="label">
                                                Édition: France                        </span>
                        </a>
                    </li>
                                            <li>
                            <a href="http://www.omniauto.it">
                                <span class="flags">
                                    <span class="edf edf-106"></span>
                                </span>
                                <span class="label">Edizione: Italia</span>
                            </a>
                        </li>
                                                        <li>
                        <a href="/?select_edition=br">
                                                <span class="flags">
                                                    <span class="edf edf-30"></span>
                                                    <span class="edf edf-177"></span>
                                                </span>
                        <span class="label">
                                                Edição: Brasil                        </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="/?select_edition=uk">
                                                <span class="flags">
                                                    <span class="edf edf-229"></span>
                                                    <span class="edf edf-104"></span>
                                                </span>
                        <span class="label">
                                                Edition: UK                        </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="/?select_edition=ca">
                                                <span class="flags">
                                                    <span class="edf edf-38"></span>
                                                </span>
                        <span class="label">
                                                Edition: Canada                        </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="/?select_edition=tr">
                                                <span class="flags">
                                                    <span class="edf edf-222"></span>
                                                </span>
                        <span class="label">
                                                EDİSYON: TÜRKİYE                        </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="/?select_edition=es">
                                                <span class="flags">
                                                    <span class="edf edf-132"></span>
                                                </span>
                        <span class="label">
                                                Edición: España                        </span>
                        </a>
                    </li>
                                                    </ul>
            </div>
        </div>
    </div>
    <div id="info_menu">
        <ul>
            <li><a href="/info/about-us/">About Us</a></li>
            <li><a href="/register/">Newsletter</a></li>
        </ul>
    </div>
    </div>
            <div class="aside-links">

        <a href="/info/feedback/tip-us/" id="tip_us_btn">Tip us</a>
        <div class="motorsportLogo"><a class="motorsport-m-logo" target="_blank" href="https://www.motorsport.com/"></a></div>         
                <div id="socials_menu">
            <span class="icon social" onclick="" data-button data-id="toggleBox" data-value="socialMenu" data-clear="2"></span>
            <ul>
                                            <li><a title="Facebook" class="icon facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                            <li><a title="Twitter" class="icon twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                                                        <li><a title="Instagram" class="icon instagram" href="https://instagram.com/motor1com" target="_blank"></a></li>
                                                            <li><a title="YouTube" class="icon youtube" href="https://www.youtube.com/user/worldcarfans" target="_blank"></a></li>
                                                            <li><a title="RSS" class="icon rss" href="/rss/" ></a></li>
                                        </ul>
        </div>
                
    </div>
    </div>
</div>
<div id="layout_header_spacer"></div>
<div id="layout_header" class="layoutHeaderBox">
    <a class="pageAdSkinUrl"></a>
    <div class="headerBarWings"><div class="pre-center"><div id="menu_wings"><div class="left-wings"><div class="header-bg-dark"></div></div><div class="right-wings"><div class="header-bg-light"></div></div></div></div></div>
    <div class="pre-center">
        <div id="menu">
            <div id="logo_box" class="header-bg-dark"><a id="logo" class="logo" href="/" title="Home"></a></div>
            <div id="main_menu" class="header-bg-dark">

                <div class="main-menu-wrapper">
                    <ul class="cnt-menu">
                                                                <li class="current hsub">
                <a href="/news/">News</a>                                    
                                    <div class="submenu columns">
                    <ul>
                        <li class="all current"><a href="/news/">All news</a></li>
                                                <li><a href="/news/category/spy-photos/">Spy photos</a></li>
                                                <li><a href="/news/category/aftermaket-tuning/">Aftermarket / Tuning</a></li>
                                                <li><a href="/news/category/autonomous-cars/">Autonomous Cars</a></li>
                                                <li><a href="/news/category/awards/">Awards</a></li>
                                                <li><a href="/news/category/breaking/">Breaking</a></li>
                                                <li><a href="/news/category/celebrity-entertainment/">Celebrity / Entertainment</a></li>
                                                <li><a href="/news/category/classics/">Classics</a></li>
                                                <li><a href="/news/category/commercial-vehicles/">Commercial Vehicles</a></li>
                                                <li><a href="/news/category/concept-car/">Concept Cars</a></li>
                                                <li><a href="/news/category/corporate-financial/">Corporate / Financial</a></li>
                                                <li><a href="/news/category/crashes-wrecks/">Crashes / Wrecks</a></li>
                                                <li><a href="/news/category/design/">Design</a></li>
                                                <li><a href="/news/category/exclusive/">Exclusive</a></li>
                                                <li><a href="/news/category/facelift/">Facelift</a></li>
                                                <li><a href="/news/category/featured/">Featured</a></li>
                                                <li><a href="/news/category/for-sale/">For Sale</a></li>
                                                <li><a href="/news/category/general/">General</a></li>
                                                <li><a href="/news/category/government/">Government</a></li>
                                                <li><a href="/news/category/green/">Green</a></li>
                                                <li><a href="/news/category/humor/">Humor</a></li>
                                                <li><a href="/news/category/industry/">Industry</a></li>
                                                <li><a href="/news/category/interview/">Interview</a></li>
                                                <li><a href="/news/category/manufacturing-production/">Manufacturing / Production</a></li>
                                                <li><a href="/news/category/military-police/">Military / Police</a></li>
                                                <li><a href="/news/category/motor1-announcements/">Motor1 Announcements</a></li>
                                                <li><a href="/news/category/motorcycles/">Motorcycles</a></li>
                                                <li><a href="/news/category/motorsport/">Motorsport</a></li>
                                                <li><a href="/news/category/muscle-cars/">Muscle Cars</a></li>
                                                <li><a href="/news/category/official/">Official</a></li>
                                                <li><a href="/news/category/opinion/">Opinion</a></li>
                                                <li><a href="/news/category/pricing/">Pricing</a></li>
                                                <li><a href="/news/category/recalls/">Recalls</a></li>
                                                <li><a href="/news/category/records/">Records</a></li>
                                                <li><a href="/news/category/renderings/">Renderings</a></li>
                                                <li><a href="/news/category/rumors/">Rumors</a></li>
                                                <li><a href="/news/category/safety/">Safety</a></li>
                                                <li><a href="/news/category/special-editions/">Special Editions</a></li>
                                                <li><a href="/news/category/supercars/">Supercars</a></li>
                                                <li><a href="/news/category/teasers/">Teasers</a></li>
                                                <li><a href="/news/category/technology/">Technology</a></li>
                                                <li><a href="/news/category/toys/">Toys</a></li>
                                                <li><a href="/news/category/video-games/">Video games</a></li>
                                                <li><a href="/news/category/weird/">Weird</a></li>
                                            </ul>
                    </div>
                            </li>
                                                                                <li class="hsub">
                <a href="/reviews/">Reviews</a>                                    
                                    <div class="submenu">
                    <ul>
                        <li class="all"><a href="/reviews/">All reviews</a></li>
                                                <li><a href="/reviews/category/car-reviews/">New Car Reviews</a></li>
                                                <li><a href="/reviews/category/first-drives/">First Drives</a></li>
                                                <li><a href="/reviews/category/why-buy/">Why Buy?</a></li>
                                                <li><a href="/reviews/category/comparisons/">Comparisons</a></li>
                                            </ul>
                    </div>
                            </li>
                                                                                <li >
                <a href="/photos/">Photos</a>                                    
                            </li>
                                                                                <li >
                <a href="/videos/">Videos</a>                                    
                            </li>
                                                                                <li >
                <a href="/auto-shows/">Auto Shows</a>                                    
                            </li>
                                    <li class="hidden more"><a>More</a>
            <div class="submenu">
                <ul></ul>
            </div>
        </li>
</ul>

                    <ul class="prj-menu">
                                                <li class="about-us"><a href="/info/about-us/">About Us</a></li>
                                            </ul>
                </div>
            </div>
                
                        <div id="shop_motorstore_box" class="header-bg-dark">

                <a  href="/buy/new/" class="motorstore">Shop for cars</a>
            </div>
                        <div id="search_box" class="header-bg-dark">
                <div class="search-wrapper">
                    <div class="search-form">
                        <form class="searchForm" action="/search/" method="GET">
                            <input class="searchText" type="search" name="q" value="" placeholder="I'm looking for..." autofocus autocomplete="off" />
                        </form>
                    </div>
                    <div class="search-button">
                        <div id="search_button" class="icon search" data-button data-id="searchBox" data-value="searchBox" data-clear="2"></div>
                    </div>

                </div>
            </div>
            <div id="user_menu" class="header-bg-light">
                                    <div class="mt-user nta-user no-userpic" onclick="" data-button data-id="toggleBox" data-value="userMenu">
                        <span class="icon user"></span>
                        <span class="logintext"><a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> or <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a></span>
                        </span>
                    </div>
                    <ul>

                        <li class="facebook-login"><a href="/connect/facebook/" rel="nofollow"><span class="icon facebook"></span>Facebook</a></li>
                                                <li class="register"><a href="/register/"><span class="icon motor1"></span>Sign Up</a></li>
                        <li class="login"><a href="/login/"><span class="icon user"></span>Sign In</a></li>
                    </ul>
                            </div>


        </div>
    </div>
        <div id="privacy_accept" class="topDialogAccept">
        <div class="pre-center">
                        <span>Please note that our <a href="/info/privacy-policy/" data-id="privacyAccept" data-button="">Privacy policy</a> has changed. By continuing to use this website, you acknowledge that you have read and agree to the terms of the updated <a href="/info/privacy-policy/" data-id="privacyAccept" data-button="">Privacy policy</a>.</span>

            <span id="privacy_accept_button" data-id="privacyAccept" data-button="" class="acceptButton">Accept</span>
        </div>
    </div>
        <div id="stick_side">
        <div class="pre-center" id="stick_side_center"></div>
    </div>
</div>
<div id="layout_header_bottom" class="layoutHeaderBox style-one">
    <a class="pageAdSkinUrl"></a>
    <div class="btns">
        <div data-value="carsSearchForms" data-id="toggleBox" data-button="" onclick="" class="btn" id="cars_search_forms_button">Shop for cars</div>
    </div>
    <div class="pre-center carsSearchForms">
        <form id="cars_form" data-shopforcar-url-new="/buy/new/" data-shopforcar-url-used="/buy/used/" data-shopforcar-action="/buy/go/" action="/news/" method="GET" data-params-strickt="true">
                                    <div class="cars-shop-switcher">
                <input type="checkbox" id="cars_shop_switcher" name="" value="" />
                <label for="cars_shop_switcher">
                    <div>
                        <div class="shop-for-cars">New</div>
                        <div class="news-and-reviews">Used</div>
                        <div class="cars-shop-btn">
                            <div class="shop-for-cars-btn">New</div>
                            <div class="news-and-reviews-btn">Used</div>
                        </div>
                    </div>
                </label>
            </div>
                        <div class="cars-form-make">
                <label class="big transparent">
                    <select name="make" data-url=/makes/list/ id="cars_form_make" style="width:100%" data-ready="false" data-placeholder="Select a Make">
                                        </select>
                </label>
            </div>
            <div class="cars-form-model">
                <label class="big  transparent">
                    <select disabled="" name="model" data-url="/submodels/list/" id="cars_form_model" data-placeholder="Select a Model" style="width:100%">
                    
                                        
                                        </select>
                </label>
            </div>
            <div class="buttons big light">
                <button id="cars_form_submit" type="submit" class="go disabled">Shop for cars</button>
            </div>
        </form>
    </div>
</div>

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="content_top"><div class="clear"></div></div>
    

<link rel="import" href="/polymer/polymer/polymer.html">

<link rel="import" href="/polymer/build/0.1.46/m1-cars-list.html">


        <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    <div class="cpre-center">
        <div class="hapb top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:1px;min-height:1px;" data-dfp-code="M1_Mobile_Leaderboard" data-sizes="1x1,320x50,320x100" data-width="1" data-height="1" data-dfp-attrs='{"m1_banner_place":15,"m1_edition":"us","m1_page_type":"detail","m1_makes":["audi"],"m1_models":["a8"],"m1_categories":["teasers"],"m1_banner_position":"top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1_Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"m1_banner_place":15,"m1_edition":"us","m1_page_type":"detail","m1_makes":["audi"],"m1_models":["a8"],"m1_categories":["teasers"],"m1_banner_position":"top"}'></div></div><div class="apb super"><div class="ap" data-place="6" style="width:970px;min-height:90px;" data-dfp-code="M1_Super" data-sizes="970x90,970x250,980x250" data-width="970" data-height="90" data-dfp-attrs='{"m1_banner_place":15,"m1_edition":"us","m1_page_type":"detail","m1_makes":["audi"],"m1_models":["a8"],"m1_categories":["teasers"],"m1_banner_position":"top"}'></div></div></div>    </div>
    <div class="dpre-center g-padding t-padding breadcrumbs-box breadcrumbs-box-article-video">        <div class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/audi/">Audi</a><span class="sep"></span><a href="/audi/a8/">A8</a><span class="sep"></span><a href="/audi/a8/news/">News</a>    </div>
</div>

    <div class="cpre-center top b-padding">
        <div class="content-header">
            <h1 class="mbn">Spider-Man Arrives At Homecoming Premiere In The New Audi A8</h1>
        </div>
    </div>

    <div class="cpre-center car-specs-box">
        	<div class="carSpecs small" >
		
		
		
		<div class="specs-list">
								<a style="background:#000000;color:#ffffff;" href="/news/category/teasers/" class="item cat-sticker cat-teasers"><span class="name">Teasers</span></a>
						</div>
	</div>
    </div>
    <div class="kpre-center videoBoxArticle">
        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>        <div class="video-player">
            <div style="position:relative;height:0;padding-bottom:56.25%"><iframe src="https://www.youtube.com/embed/zCB1Nifzuyo?ecver=2" width="640" height="360" frameborder="0" style="position:absolute;width:100%;height:100%;left:0" allowfullscreen></iframe></div>        </div>
    </div>
<div class="pre-center padding h-entry" itemscope itemtype="https://schema.org/NewsArticle" id="post_box">

    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area" id="article_box">
                <span class="summary p-name" style="display: none;" itemprop="headline">Spider-Man Arrives At Homecoming Premiere In The New Audi A8</span>


        <span style="display: none;" class="type">product</span>

                <span style="display: none;" class="dt-published dtreviewed" itemprop="datePublished" content="2017-06-29T07:00:16+00:00">2017-06-29 07:00:16</span>
        <meta itemprop="dateModified" content="2017-06-29T08:08:43+00:00" />

        <div style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <img src="https://icdn-4.motor1.com/images/mgl/03BYV/s1/2018-audi-a8-teaser.jpg"/>
            <meta itemprop="url" content="https://icdn-4.motor1.com/images/mgl/03BYV/s1/2018-audi-a8-teaser.jpg">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
        </div>

        <div style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <img src="/logo.jpg">
                <meta itemprop="url" content="https://www.motor1.com/logo.jpg">
                <meta itemprop="width" content="160">
                <meta itemprop="height" content="39">
            </div>
            <meta itemprop="name" content="Motor1.com, Edition: USA / Global">
        </div>

                <a style="display: none" rel="self bookmark" href="https://www.motor1.com/news/149789/2018-audi-a8-spiderman-homecoming/" class="permalink u-url">https://www.motor1.com/news/149789/2018-audi-a8-spiderman-homecoming/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Audi A8                                        
            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                    
            Teasers        </span>

        <div class="content-area-box">

            <div class="postTopInfo">
                <div class="postDate">
                    <span class="date" data-time="1498719616">
            <a href="/news/2017/06/29/">
            Jun 29, 2017        </a>
        <span class="small">at</span> 07:00</span>                </div>

                <div class="shareTrendingBox">
                                        <div class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/149789/2018-audi-a8-spiderman-homecoming/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'149789',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/149789/2018-audi-a8-spiderman-homecoming/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F149789%2F2018-audi-a8-spiderman-homecoming%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'149789',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/149789/2018-audi-a8-spiderman-homecoming/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F149789%2F2018-audi-a8-spiderman-homecoming%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Spider-Man+Arrives+At+Homecoming+Premiere+In+The+New+Audi+A8&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'149789',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/149789/2018-audi-a8-spiderman-homecoming/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F149789%2F2018-audi-a8-spiderman-homecoming%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'149789',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/149789/2018-audi-a8-spiderman-homecoming/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F149789%2F2018-audi-a8-spiderman-homecoming%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Ficdn-5.motor1.com%2Fimages%2Fmgl%2F03BYV%2Fs4%2F2018-audi-a8-teaser.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'149789',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/149789/2018-audi-a8-spiderman-homecoming/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F149789%2F2018-audi-a8-spiderman-homecoming%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'149789',type_id:'1'" data-share-url="https://www.motor1.com/news/149789/2018-audi-a8-spiderman-homecoming/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F149789%2F2018-audi-a8-spiderman-homecoming%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Spider-Man+Arrives+At+Homecoming+Premiere+In+The+New+Audi+A8"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>

                                                            <a href="/news/149789/2018-audi-a8-spiderman-homecoming/#comments"
                           class="spot-im-replies-count disqus-comment-count"
                           data-post-id="article-149789"
                           data-min-count="1"
                           data-placeholder-class="value">
                            <span class="value"></span>
                        </a>
                                                    
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/news/?author_id=9">
			<img src="https://icdn-6.motor1.com/images/atr/KM/s2/adrian-padeanu1.jpg" alt="Adrian Padeanu" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" itemprop="name" content="Adrian Padeanu" href="/news/?author_id=9">Adrian Padeanu</a></span>, <span class="mood">Editor</span>		</div>
					</div>
</div>
                <div class="clear"></div>

            </div>

            <div class="postContent content-wrapper" itemprop="articleBody">
                                    <h2 class="preview">
                        Spidey definitely knows how to make an entrance.                    </h2>
                                                <div class="apInarticleSmallRes"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="M1_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"inarticle-small-res","m1_edition":"us","m1_page_type":"detail","m1_makes":["audi"],"m1_models":["a8"],"m1_categories":["teasers"],"m1_banner_position":"inarticle-small-res"}'></div></div>                <div class="postBody description e-content">
                    <p>We are less than two weeks away from the official reveal of the hotly anticipated all-new <a href="https://www.motor1.com/audi/a8/">A8</a> and Audi has decided the best way to ease the wait would be send one over to Los Angeles for the Spider-Man: Homecoming premiere.</p>
<p>Naturally, the car was not without camouflage as it was clad in a fully body spider web disguise to complement the VIP sitting in the back: Spider-Man himself. The hero climbed on top of the fullsize sedan’s hood and leaned on its windshield to spread his web and also to take selfies with the audience gathered at the movie’s debut.</p>
<section class="relatedContent" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A4%2C%22items%22%3A%5B%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22149148%22%2C%22alias%22%3A%222018-audi-a8-active-suspension%22%2C%22title%22%3A%22Audi%20A8%20Will%20Detect%20Bumps%20And%20Adjust%20The%20Suspension%20Accordingly%22%7D%2C%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22149062%22%2C%22alias%22%3A%22audi-a8-spiderman-homecoming-preview%22%2C%22title%22%3A%22Audi%20A8%20Taillight%20Design%20Revealed%20In%20Spider-Man%20Homecoming%20Teaser%22%7D%2C%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22148924%22%2C%22alias%22%3A%222018-audi-a8-teaser-video%22%2C%22title%22%3A%222018%20Audi%20A8%20Teaser%20Partially%20Reveals%20Dashboard%22%7D%5D%7D">
<h2>You might also like:</h2>
<ul>
<li><a href="https://www.motor1.com/news/149148/2018-audi-a8-active-suspension/">Audi A8 Will Detect Bumps And Adjust The Suspension Accordingly</a></li>
<li><a href="https://www.motor1.com/news/149062/audi-a8-spiderman-homecoming-preview/">Audi A8 Taillight Design Revealed In Spider-Man Homecoming Teaser</a></li>
<li><a href="https://www.motor1.com/news/148924/2018-audi-a8-teaser-video/">2018 Audi A8 Teaser Partially Reveals Dashboard</a></li>
</ul>
</section>
<p>As for the car itself, it doesn’t reveal anything new that we haven’t seen before, but even so we now should have a better understanding of how the design will evolve thanks to real-life images. The biggest styling change is not visible in the fresh imagery as the photos are not showing the rear where the taillights will be interconnected through a wide light bar mounted on the trunk lid. The reveal was made in a previous teaser showing the new Audi Virtual Cockpit and some of the semi-autonomous technologies activated by pressing the “Audi AI” button on the center console.</p>
<p>If you have a soft spot for <a href="https://www.motor1.com/audi/">Audi</a> and at the same time you’re fan of Spider-Man, you’re in for a treat considering the new A8 is not the only Audi featured in Homecoming. It shares the big screen with the TTS and R8 droptops.</p>
<p>The wraps will finally come off the next-generation A8 on July 11 at the Audi Summit in Barcelona. Meanwhile, we won’t be too surprised if Audi will come out with even more of these teasers, previews, or whatever you like to call them.</p>
<p><strong><em>Source:</em></strong><em> Audi</em></p>
<section class="embed-item" contenteditable="false" draggable="true" data-widget="embed" data-embed-code="%3Cblockquote%20class%3D%22twitter-video%22%20data-lang%3D%22en-gb%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3ENow%20THAT%26%2339%3Bs%20an%20entrance%2C%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2FTomHolland1996%22%3E%40TomHolland1996%3C%2Fa%3E.%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Fhashtag%2FSpiderManHomecoming%3Fsrc%3Dhash%22%3E%23SpiderManHomecoming%3C%2Fa%3E%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2F6DciOaHi5N%22%3Epic.twitter.com%2F6DciOaHi5N%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20Marvel%20Entertainment%20(%40Marvel)%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2FMarvel%2Fstatus%2F880236040711098368%22%3E29%20June%202017%3C%2Fa%3E%3C%2Fblockquote%3E%0A%3Cscript%20async%20src%3D%22%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"> </section>                </div>
                
                                
                                                    <form id="motor1_insider_form">
                        <h3>Be part of something big</h3>
                        <img class="insiderLogo" src="/design/images/insider/motor1_insider.svg" alt="Motor1 insider" width="100%">
                        <input name="email" class="required email" type="email" id="motorsport_insider_email" placeholder="Your E-mail">
                        <input type="submit" value="Go">
                    </form>
                            </div>
        </div>
        <div class="sidebar" id="post_sidebar">
                            <div class="trending-content">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/149768/top-gear-america-trailer/">
                                <img class="lazy" src="https://icdn-6.motor1.com/images/mgl/Kw6Yq/s6/nsx-top-gear.jpg" alt="First Top Gear America Trailer Looks Better Than We Expected"/>
                            </a>
                            <a class="trending-content_link" href="/news/149768/top-gear-america-trailer/">First Top Gear America Trailer Looks Better Than We Expected</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/149669/2018-maserati-granturismo-debut/">
                                <img class="lazy" src="https://icdn-7.motor1.com/images/mgl/YLXM0/s6/2018-maserati-granturismo.jpg" alt="Refreshed 2018 Maserati GranTurismo Gains Alfieri-Inspired Face"/>
                            </a>
                            <a class="trending-content_link" href="/news/149669/2018-maserati-granturismo-debut/">Refreshed 2018 Maserati GranTurismo Gains Alfieri-Inspired Face</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/149641/ford-mustang-gt500-spy-photos/">
                                <img class="lazy" src="https://icdn-4.motor1.com/images/mgl/jLeqe/s6/2019-shelby-mustang-gt500-spy-photos.jpg" alt="2019 Mustang Shelby GT500 Prototype Spied For Real This Time"/>
                            </a>
                            <a class="trending-content_link" href="/news/149641/ford-mustang-gt500-spy-photos/">2019 Mustang Shelby GT500 Prototype Spied For Real This Time</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/149660/bmw-suv-sales-growth/">
                                <img class="lazy" src="https://icdn-2.motor1.com/images/mgl/kLqQQ/s6/2018-bmw-x3.jpg" alt="BMW Buyers Are Ditching The 3 Series For The X3"/>
                            </a>
                            <a class="trending-content_link" href="/news/149660/bmw-suv-sales-growth/">BMW Buyers Are Ditching The 3 Series For The X3</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/149570/lamborghini-huracan-becomes-taxi/">
                                <img class="lazy" src="https://icdn-8.motor1.com/images/mgl/xpm06/s6/2013-437023-lamborghini-huracan-lp-610-41.jpg" alt="Lamborghini Huracan Becomes World's Fastest Taxi"/>
                            </a>
                            <a class="trending-content_link" href="/news/149570/lamborghini-huracan-becomes-taxi/">Lamborghini Huracan Becomes World's Fastest Taxi</a>
                        </div>
                                    </div>
            
            <div class="apb"><div class="ap" data-place="5" style="width:300px;min-height:600px;" data-dfp-code="M1_Wide_Skyscraper" data-width="300" data-height="600" data-dfp-attrs='{"m1_banner_place":17,"m1_edition":"us","m1_page_type":"detail","m1_makes":["audi"],"m1_models":["a8"],"m1_categories":["teasers"],"m1_banner_position":"sidebar"}'></div></div>        </div>
        <div class="clear"></div>
    </div>
</div>

            <div class="pre-center padding">
            <div class="content-header">
                <h2 class="mbn">2018 Audi A8 teasers</h2>
            </div>
        </div>
    
    <div class="cpre-center">
        <ul class="imageGallery ">
            <li
                data-image-ready="1"
                data-hash="1955163/2018-audi-a8-teaser/"
                data-url="/photo/1955163/2018-audi-a8-teaser/"
                data-thumb="https://icdn-4.motor1.com/images/mgl/7VKBq/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-4.motor1.com/images/mgl/7VKBq/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1955163/2018-audi-a8-teaser/">
                <img src="https://icdn-6.motor1.com/images/mgl/7VKBq/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1955184/2018-audi-a8-teaser/"
                data-url="/photo/1955184/2018-audi-a8-teaser/"
                data-thumb="https://icdn-9.motor1.com/images/mgl/We0yo/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-4.motor1.com/images/mgl/We0yo/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1955184/2018-audi-a8-teaser/">
                <img src="https://icdn-9.motor1.com/images/mgl/We0yo/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-9.motor1.com/images/mgl/We0yo/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1955160/2018-audi-a8-teaser/"
                data-url="/photo/1955160/2018-audi-a8-teaser/"
                data-thumb="https://icdn-6.motor1.com/images/mgl/PwPX4/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-5.motor1.com/images/mgl/PwPX4/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1955160/2018-audi-a8-teaser/">
                <img src="https://icdn-6.motor1.com/images/mgl/PwPX4/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-1.motor1.com/images/mgl/PwPX4/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1955167/2018-audi-a8-teaser/"
                data-url="/photo/1955167/2018-audi-a8-teaser/"
                data-thumb="https://icdn-3.motor1.com/images/mgl/03BYV/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-1.motor1.com/images/mgl/03BYV/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1955167/2018-audi-a8-teaser/">
                <img src="https://icdn-3.motor1.com/images/mgl/03BYV/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-9.motor1.com/images/mgl/03BYV/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1955161/2018-audi-a8-teaser/"
                data-url="/photo/1955161/2018-audi-a8-teaser/"
                data-thumb="https://icdn-3.motor1.com/images/mgl/9VAk0/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-5.motor1.com/images/mgl/9VAk0/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1955161/2018-audi-a8-teaser/">
                <img src="https://icdn-3.motor1.com/images/mgl/9VAk0/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-9.motor1.com/images/mgl/9VAk0/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1955185/2018-audi-a8-teaser/"
                data-url="/photo/1955185/2018-audi-a8-teaser/"
                data-thumb="https://icdn-9.motor1.com/images/mgl/Kw6A1/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-7.motor1.com/images/mgl/Kw6A1/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"data-image-vertical="1"        >
            <a class="thumb" href="/photo/1955185/2018-audi-a8-teaser/">
                <img src="https://icdn-9.motor1.com/images/mgl/Kw6A1/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-9.motor1.com/images/mgl/Kw6A1/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1955164/2018-audi-a8-teaser/"
                data-url="/photo/1955164/2018-audi-a8-teaser/"
                data-thumb="https://icdn-2.motor1.com/images/mgl/kLrkY/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-6.motor1.com/images/mgl/kLrkY/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1955164/2018-audi-a8-teaser/">
                <img src="https://icdn-2.motor1.com/images/mgl/kLrkY/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-4.motor1.com/images/mgl/kLrkY/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1955165/2018-audi-a8-teaser/"
                data-url="/photo/1955165/2018-audi-a8-teaser/"
                data-thumb="https://icdn-1.motor1.com/images/mgl/Oqjyo/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-2.motor1.com/images/mgl/Oqjyo/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1955165/2018-audi-a8-teaser/">
                <img src="https://icdn-1.motor1.com/images/mgl/Oqjyo/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-5.motor1.com/images/mgl/Oqjyo/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1955166/2018-audi-a8-teaser/"
                data-url="/photo/1955166/2018-audi-a8-teaser/"
                data-thumb="https://icdn-4.motor1.com/images/mgl/1g7Yp/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-2.motor1.com/images/mgl/1g7Yp/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1955166/2018-audi-a8-teaser/">
                <img src="https://icdn-4.motor1.com/images/mgl/1g7Yp/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-6.motor1.com/images/mgl/1g7Yp/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1955162/2018-audi-a8-teaser/"
                data-url="/photo/1955162/2018-audi-a8-teaser/"
                data-thumb="https://icdn-2.motor1.com/images/mgl/BVwgj/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-2.motor1.com/images/mgl/BVwgj/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1955162/2018-audi-a8-teaser/">
                <img src="https://icdn-2.motor1.com/images/mgl/BVwgj/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-4.motor1.com/images/mgl/BVwgj/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1946468/2018-audi-a8-teaser/"
                data-url="/photo/1946468/2018-audi-a8-teaser/"
                data-thumb="https://icdn-4.motor1.com/images/mgl/1gJlL/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-9.motor1.com/images/mgl/1gJlL/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1946468/2018-audi-a8-teaser/">
                <img src="https://icdn-4.motor1.com/images/mgl/1gJlL/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-5.motor1.com/images/mgl/1gJlL/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1946469/2018-audi-a8-teaser/"
                data-url="/photo/1946469/2018-audi-a8-teaser/"
                data-thumb="https://icdn-6.motor1.com/images/mgl/03yb9/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-1.motor1.com/images/mgl/03yb9/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1946469/2018-audi-a8-teaser/">
                <img src="https://icdn-6.motor1.com/images/mgl/03yb9/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-7.motor1.com/images/mgl/03yb9/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1944472/2018-audi-a8-teaser/"
                data-url="/photo/1944472/2018-audi-a8-teaser/"
                data-thumb="https://icdn-6.motor1.com/images/mgl/yxX3e/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-5.motor1.com/images/mgl/yxX3e/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1944472/2018-audi-a8-teaser/">
                <img src="https://icdn-6.motor1.com/images/mgl/yxX3e/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-1.motor1.com/images/mgl/yxX3e/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1945730/2018-audi-a8-teaser/"
                data-url="/photo/1945730/2018-audi-a8-teaser/"
                data-thumb="https://icdn-5.motor1.com/images/mgl/o7gZ4/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-6.motor1.com/images/mgl/o7gZ4/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1945730/2018-audi-a8-teaser/">
                <img src="https://icdn-5.motor1.com/images/mgl/o7gZ4/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-5.motor1.com/images/mgl/o7gZ4/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1944453/2018-audi-a8-teaser/"
                data-url="/photo/1944453/2018-audi-a8-teaser/"
                data-thumb="https://icdn-6.motor1.com/images/mgl/m9oq4/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-4.motor1.com/images/mgl/m9oq4/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1944453/2018-audi-a8-teaser/">
                <img src="https://icdn-6.motor1.com/images/mgl/m9oq4/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-9.motor1.com/images/mgl/m9oq4/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1944454/2018-audi-a8-teaser/"
                data-url="/photo/1944454/2018-audi-a8-teaser/"
                data-thumb="https://icdn-5.motor1.com/images/mgl/xmQAG/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-5.motor1.com/images/mgl/xmQAG/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1944454/2018-audi-a8-teaser/">
                <img src="https://icdn-5.motor1.com/images/mgl/xmQAG/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-1.motor1.com/images/mgl/xmQAG/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1935171/audi-a8-remote-parking/"
                data-url="/photo/1935171/audi-a8-remote-parking/"
                data-thumb="https://icdn-3.motor1.com/images/mgl/9Vwg0/s5/audi-a8-remote-parking.jpg"
                data-src="https://icdn-9.motor1.com/images/mgl/9Vwg0/s1/audi-a8-remote-parking.jpg"
                data-sub-html="Audi A8 Remote Parking"        >
            <a class="thumb" href="/photo/1935171/audi-a8-remote-parking/">
                <img src="https://icdn-3.motor1.com/images/mgl/9Vwg0/s5/audi-a8-remote-parking.jpg" data-src="https://icdn-6.motor1.com/images/mgl/9Vwg0/s3/audi-a8-remote-parking.jpg" alt="Audi A8 Remote Parking" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1935172/audi-a8-remote-parking/"
                data-url="/photo/1935172/audi-a8-remote-parking/"
                data-thumb="https://icdn-2.motor1.com/images/mgl/BV6Bj/s5/audi-a8-remote-parking.jpg"
                data-src="https://icdn-3.motor1.com/images/mgl/BV6Bj/s1/audi-a8-remote-parking.jpg"
                data-sub-html="Audi A8 Remote Parking"        >
            <a class="thumb" href="/photo/1935172/audi-a8-remote-parking/">
                <img src="https://icdn-2.motor1.com/images/mgl/BV6Bj/s5/audi-a8-remote-parking.jpg" data-src="https://icdn-8.motor1.com/images/mgl/BV6Bj/s3/audi-a8-remote-parking.jpg" alt="Audi A8 Remote Parking" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1945731/2018-audi-a8-teaser/"
                data-url="/photo/1945731/2018-audi-a8-teaser/"
                data-thumb="https://icdn-2.motor1.com/images/mgl/gbKQw/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-6.motor1.com/images/mgl/gbKQw/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1945731/2018-audi-a8-teaser/">
                <img src="https://icdn-2.motor1.com/images/mgl/gbKQw/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-3.motor1.com/images/mgl/gbKQw/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1945729/2018-audi-a8-teaser/"
                data-url="/photo/1945729/2018-audi-a8-teaser/"
                data-thumb="https://icdn-3.motor1.com/images/mgl/8VXjJ/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-7.motor1.com/images/mgl/8VXjJ/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1945729/2018-audi-a8-teaser/">
                <img src="https://icdn-3.motor1.com/images/mgl/8VXjJ/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-1.motor1.com/images/mgl/8VXjJ/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1945736/2018-audi-a8-teaser/"
                data-url="/photo/1945736/2018-audi-a8-teaser/"
                data-thumb="https://icdn-6.motor1.com/images/mgl/Nw3WY/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-1.motor1.com/images/mgl/Nw3WY/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1945736/2018-audi-a8-teaser/">
                <img src="https://icdn-6.motor1.com/images/mgl/Nw3WY/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-6.motor1.com/images/mgl/Nw3WY/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1946548/2018-audi-a8-teaser/"
                data-url="/photo/1946548/2018-audi-a8-teaser/"
                data-thumb="https://icdn-2.motor1.com/images/mgl/Lw8RQ/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-6.motor1.com/images/mgl/Lw8RQ/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1946548/2018-audi-a8-teaser/">
                <img src="https://icdn-2.motor1.com/images/mgl/Lw8RQ/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-2.motor1.com/images/mgl/Lw8RQ/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1945732/2018-audi-a8-teaser/"
                data-url="/photo/1945732/2018-audi-a8-teaser/"
                data-thumb="https://icdn-2.motor1.com/images/mgl/JQmkn/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-6.motor1.com/images/mgl/JQmkn/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1945732/2018-audi-a8-teaser/">
                <img src="https://icdn-2.motor1.com/images/mgl/JQmkn/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-2.motor1.com/images/mgl/JQmkn/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1946550/2018-audi-a8-teaser/"
                data-url="/photo/1946550/2018-audi-a8-teaser/"
                data-thumb="https://icdn-3.motor1.com/images/mgl/eM09E/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-6.motor1.com/images/mgl/eM09E/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1946550/2018-audi-a8-teaser/">
                <img src="https://icdn-3.motor1.com/images/mgl/eM09E/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-2.motor1.com/images/mgl/eM09E/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1945725/2018-audi-a8-teaser/"
                data-url="/photo/1945725/2018-audi-a8-teaser/"
                data-thumb="https://icdn-2.motor1.com/images/mgl/2ywGn/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-7.motor1.com/images/mgl/2ywGn/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1945725/2018-audi-a8-teaser/">
                <img src="https://icdn-2.motor1.com/images/mgl/2ywGn/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-7.motor1.com/images/mgl/2ywGn/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1946553/2018-audi-a8-teaser/"
                data-url="/photo/1946553/2018-audi-a8-teaser/"
                data-thumb="https://icdn-5.motor1.com/images/mgl/QwJ8Y/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-6.motor1.com/images/mgl/QwJ8Y/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1946553/2018-audi-a8-teaser/">
                <img src="https://icdn-5.motor1.com/images/mgl/QwJ8Y/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-1.motor1.com/images/mgl/QwJ8Y/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1945735/2018-audi-a8-teaser/"
                data-url="/photo/1945735/2018-audi-a8-teaser/"
                data-thumb="https://icdn-7.motor1.com/images/mgl/qOJLz/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-6.motor1.com/images/mgl/qOJLz/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1945735/2018-audi-a8-teaser/">
                <img src="https://icdn-7.motor1.com/images/mgl/qOJLz/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-3.motor1.com/images/mgl/qOJLz/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1945728/2018-audi-a8-teaser/"
                data-url="/photo/1945728/2018-audi-a8-teaser/"
                data-thumb="https://icdn-9.motor1.com/images/mgl/xmQLw/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-2.motor1.com/images/mgl/xmQLw/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1945728/2018-audi-a8-teaser/">
                <img src="https://icdn-9.motor1.com/images/mgl/xmQLw/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-9.motor1.com/images/mgl/xmQLw/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1945726/2018-audi-a8-teaser/"
                data-url="/photo/1945726/2018-audi-a8-teaser/"
                data-thumb="https://icdn-4.motor1.com/images/mgl/AV7jy/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-9.motor1.com/images/mgl/AV7jy/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1945726/2018-audi-a8-teaser/">
                <img src="https://icdn-4.motor1.com/images/mgl/AV7jy/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-8.motor1.com/images/mgl/AV7jy/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1935168/audi-a8-remote-parking/"
                data-url="/photo/1935168/audi-a8-remote-parking/"
                data-thumb="https://icdn-5.motor1.com/images/mgl/pkoXP/s5/audi-a8-remote-parking.jpg"
                data-src="https://icdn-4.motor1.com/images/mgl/pkoXP/s1/audi-a8-remote-parking.jpg"
                data-sub-html="Audi A8 Remote Parking"        >
            <a class="thumb" href="/photo/1935168/audi-a8-remote-parking/">
                <img src="https://icdn-5.motor1.com/images/mgl/pkoXP/s5/audi-a8-remote-parking.jpg" data-src="https://icdn-5.motor1.com/images/mgl/pkoXP/s3/audi-a8-remote-parking.jpg" alt="Audi A8 Remote Parking" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1935170/audi-a8-remote-parking/"
                data-url="/photo/1935170/audi-a8-remote-parking/"
                data-thumb="https://icdn-6.motor1.com/images/mgl/Pwxv4/s5/audi-a8-remote-parking.jpg"
                data-src="https://icdn-6.motor1.com/images/mgl/Pwxv4/s1/audi-a8-remote-parking.jpg"
                data-sub-html="Audi A8 Remote Parking"        >
            <a class="thumb" href="/photo/1935170/audi-a8-remote-parking/">
                <img src="https://icdn-6.motor1.com/images/mgl/Pwxv4/s5/audi-a8-remote-parking.jpg" data-src="https://icdn-2.motor1.com/images/mgl/Pwxv4/s3/audi-a8-remote-parking.jpg" alt="Audi A8 Remote Parking" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1936328/2018-audi-a8-teaser/"
                data-url="/photo/1936328/2018-audi-a8-teaser/"
                data-thumb="https://icdn-4.motor1.com/images/mgl/7VyAP/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-6.motor1.com/images/mgl/7VyAP/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1936328/2018-audi-a8-teaser/">
                <img src="https://icdn-4.motor1.com/images/mgl/7VyAP/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-8.motor1.com/images/mgl/7VyAP/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1935251/audi-a8-shadow-teaser/"
                data-url="/photo/1935251/audi-a8-shadow-teaser/"
                data-thumb="https://icdn-6.motor1.com/images/mgl/bN9Qm/s5/audi-a8-shadow-teaser.jpg"
                data-src="https://icdn-4.motor1.com/images/mgl/bN9Qm/s1/audi-a8-shadow-teaser.jpg"
                data-sub-html="Audi A8 Shadow Teaser"        >
            <a class="thumb" href="/photo/1935251/audi-a8-shadow-teaser/">
                <img src="https://icdn-6.motor1.com/images/mgl/bN9Qm/s5/audi-a8-shadow-teaser.jpg" data-src="https://icdn-6.motor1.com/images/mgl/bN9Qm/s3/audi-a8-shadow-teaser.jpg" alt="Audi A8 Shadow Teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1946554/2018-audi-a8-teaser/"
                data-url="/photo/1946554/2018-audi-a8-teaser/"
                data-thumb="https://icdn-2.motor1.com/images/mgl/r1wgO/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-1.motor1.com/images/mgl/r1wgO/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1946554/2018-audi-a8-teaser/">
                <img src="https://icdn-2.motor1.com/images/mgl/r1wgO/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-4.motor1.com/images/mgl/r1wgO/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1944451/2018-audi-a8-teaser/"
                data-url="/photo/1944451/2018-audi-a8-teaser/"
                data-thumb="https://icdn-2.motor1.com/images/mgl/2yw04/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-6.motor1.com/images/mgl/2yw04/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1944451/2018-audi-a8-teaser/">
                <img src="https://icdn-2.motor1.com/images/mgl/2yw04/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-8.motor1.com/images/mgl/2yw04/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1945724/2018-audi-a8-teaser/"
                data-url="/photo/1945724/2018-audi-a8-teaser/"
                data-thumb="https://icdn-7.motor1.com/images/mgl/KwxOG/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-6.motor1.com/images/mgl/KwxOG/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1945724/2018-audi-a8-teaser/">
                <img src="https://icdn-7.motor1.com/images/mgl/KwxOG/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-2.motor1.com/images/mgl/KwxOG/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1945723/2018-audi-a8-teaser/"
                data-url="/photo/1945723/2018-audi-a8-teaser/"
                data-thumb="https://icdn-7.motor1.com/images/mgl/WeNgj/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-4.motor1.com/images/mgl/WeNgj/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1945723/2018-audi-a8-teaser/">
                <img src="https://icdn-7.motor1.com/images/mgl/WeNgj/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-3.motor1.com/images/mgl/WeNgj/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1945733/2018-audi-a8-teaser/"
                data-url="/photo/1945733/2018-audi-a8-teaser/"
                data-thumb="https://icdn-9.motor1.com/images/mgl/wANLm/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-4.motor1.com/images/mgl/wANLm/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1945733/2018-audi-a8-teaser/">
                <img src="https://icdn-9.motor1.com/images/mgl/wANLm/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-2.motor1.com/images/mgl/wANLm/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1935169/audi-a8-remote-parking/"
                data-url="/photo/1935169/audi-a8-remote-parking/"
                data-thumb="https://icdn-2.motor1.com/images/mgl/XeLJp/s5/audi-a8-remote-parking.jpg"
                data-src="https://icdn-1.motor1.com/images/mgl/XeLJp/s1/audi-a8-remote-parking.jpg"
                data-sub-html="Audi A8 Remote Parking"        >
            <a class="thumb" href="/photo/1935169/audi-a8-remote-parking/">
                <img src="https://icdn-2.motor1.com/images/mgl/XeLJp/s5/audi-a8-remote-parking.jpg" data-src="https://icdn-8.motor1.com/images/mgl/XeLJp/s3/audi-a8-remote-parking.jpg" alt="Audi A8 Remote Parking" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1945734/2018-audi-a8-teaser/"
                data-url="/photo/1945734/2018-audi-a8-teaser/"
                data-thumb="https://icdn-7.motor1.com/images/mgl/nB3LR/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-4.motor1.com/images/mgl/nB3LR/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1945734/2018-audi-a8-teaser/">
                <img src="https://icdn-7.motor1.com/images/mgl/nB3LR/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-7.motor1.com/images/mgl/nB3LR/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1945727/2018-audi-a8-teaser/"
                data-url="/photo/1945727/2018-audi-a8-teaser/"
                data-thumb="https://icdn-7.motor1.com/images/mgl/m9oev/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-1.motor1.com/images/mgl/m9oev/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1945727/2018-audi-a8-teaser/">
                <img src="https://icdn-7.motor1.com/images/mgl/m9oev/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-8.motor1.com/images/mgl/m9oev/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1944449/2018-audi-a8-teaser/"
                data-url="/photo/1944449/2018-audi-a8-teaser/"
                data-thumb="https://icdn-5.motor1.com/images/mgl/WeNqq/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-3.motor1.com/images/mgl/WeNqq/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1944449/2018-audi-a8-teaser/">
                <img src="https://icdn-5.motor1.com/images/mgl/WeNqq/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-1.motor1.com/images/mgl/WeNqq/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1946551/2018-audi-a8-teaser/"
                data-url="/photo/1946551/2018-audi-a8-teaser/"
                data-thumb="https://icdn-9.motor1.com/images/mgl/qOJ3g/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-2.motor1.com/images/mgl/qOJ3g/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1946551/2018-audi-a8-teaser/">
                <img src="https://icdn-9.motor1.com/images/mgl/qOJ3g/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-4.motor1.com/images/mgl/qOJ3g/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1944450/2018-audi-a8-teaser/"
                data-url="/photo/1944450/2018-audi-a8-teaser/"
                data-thumb="https://icdn-3.motor1.com/images/mgl/KwxYM/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-3.motor1.com/images/mgl/KwxYM/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1944450/2018-audi-a8-teaser/">
                <img src="https://icdn-3.motor1.com/images/mgl/KwxYM/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-5.motor1.com/images/mgl/KwxYM/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1944452/2018-audi-a8-teaser/"
                data-url="/photo/1944452/2018-audi-a8-teaser/"
                data-thumb="https://icdn-3.motor1.com/images/mgl/AV74O/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-2.motor1.com/images/mgl/AV74O/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1944452/2018-audi-a8-teaser/">
                <img src="https://icdn-3.motor1.com/images/mgl/AV74O/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-8.motor1.com/images/mgl/AV74O/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1946549/2018-audi-a8-teaser/"
                data-url="/photo/1946549/2018-audi-a8-teaser/"
                data-thumb="https://icdn-2.motor1.com/images/mgl/nB32G/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-3.motor1.com/images/mgl/nB32G/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1946549/2018-audi-a8-teaser/">
                <img src="https://icdn-2.motor1.com/images/mgl/nB32G/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-1.motor1.com/images/mgl/nB32G/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1946552/2018-audi-a8-teaser/"
                data-url="/photo/1946552/2018-audi-a8-teaser/"
                data-thumb="https://icdn-3.motor1.com/images/mgl/Nw3AG/s5/2018-audi-a8-teaser.jpg"
                data-src="https://icdn-9.motor1.com/images/mgl/Nw3AG/s1/2018-audi-a8-teaser.jpg"
                data-sub-html="2018 Audi A8 teaser"        >
            <a class="thumb" href="/photo/1946552/2018-audi-a8-teaser/">
                <img src="https://icdn-3.motor1.com/images/mgl/Nw3AG/s5/2018-audi-a8-teaser.jpg" data-src="https://icdn-6.motor1.com/images/mgl/Nw3AG/s3/2018-audi-a8-teaser.jpg" alt="2018 Audi A8 teaser" />
            </a>
        </li>
                
<li
    data-image-ready="1"
    class="lg-custom-content lg-custom-content-related"
    data-thumb="/design/images/logo_gallery.svg"
     
    data-src=""
>
    <div class="lg-custom-content_columns">
                    <div class="lg-custom-content_column">
                <div class="lg-custom-content_make">
                    <h2 class="lg-custom-content_make-title">Audi A8</h2>
                    <a target="_blank" class="lg-custom-content_make-image_link" href="/audi/a8/">
                        <img class="lg-custom-content_make-image" src="https://cdn.drivek.it/configurator-imgs/cars/us/800/AUDI/A8/14115_SEDAN-4-DOORS/audi-a8.jpg" alt="Audi A8">
                    </a>
                                            <p class="lg-custom-content_make-price">MSRP <b>$83,475</b></p>
                                        <div class="lg-custom-content_make-links">
                        <a target="_blank" href="/audi/a8/" class="lg-custom-content_make-link button">Explore</a>

                        
                                                    <a target="_blank" href="/audi/a8/#build" class="lg-custom-content_make-link button">Build</a>
                                            </div>
                </div>
            </div>
        
                    <div class="lg-custom-content_column">
                <div class="lg-custom-content_galleries">
                    <h2 class="lg-custom-content_galleries-title">More photos</h2>

                        <div class="lg-custom-content_galleries-wrapper">
                                                            <a target="_blank" href="/photos/524860/2018-audi-a8-and-a8l-body/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-9.motor1.com/images/mgl/7Vbyq/s5/2018-audi-a8-mild-hybrid-system.jpg" alt="2018 Audi A8 and A8L body">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">2018 Audi A8 and A8L body</span>
                                </a>
                                                            <a target="_blank" href="/photos/524398/2018-audi-a8-new-spy-photos/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-9.motor1.com/images/mgl/BV98v/s5/2018-audi-a8-new-spy-photos.jpg" alt="2018 Audi A8 New Spy Photos">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">2018 Audi A8 New Spy Photos</span>
                                </a>
                                                            <a target="_blank" href="/photos/523319/2018-audi-a8-rendering/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-7.motor1.com/images/mgl/GVoGJ/s5/2018-audi-a8-rendering.jpg" alt="2018 Audi A8 Rendering">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">2018 Audi A8 Rendering</span>
                                </a>
                                                            <a target="_blank" href="/photos/517237/audi-a8-bmw-7-series-and-mercedes-benz-s-class/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-8.motor1.com/images/mgl/PN1rr/s5/audi-a8-l.jpg" alt="Audi A8, BMW 7 Series, and Mercedes-Benz S-Class">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">Audi A8, BMW 7 Series, and Mercedes-Benz S-Class</span>
                                </a>
                                                            <a target="_blank" href="/photos/516219/2018-audi-a8-spy-photos-516219/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-2.motor1.com/images/mgl/93Orv/s5/2018-audi-a8-spy-photo.jpg" alt="2018 Audi A8 spy photos">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">2018 Audi A8 spy photos</span>
                                </a>
                                                            <a target="_blank" href="/photos/442205/2018-audi-a8-spy-photos-from-the-nurburgring/" class="lg-custom-content_gallery">
                                    <div class="thumb">
                                        <img src="https://icdn-2.motor1.com/images/mgl/VLjN7/s5/2018-audi-a8-spy-photo.jpg" alt="2018 Audi A8 spy photos from the Nurburgring">
                                    </div>
                                    <span class="lg-custom-content_gallery-title">2018 Audi A8 spy photos from the Nurburgring</span>
                                </a>
                                                    </div>
                </div>
            </div>
            </div>
</li>
</ul>    </div>


    <div class="pre-center padding trending-content trending-content_mobile">
        <div class="content-header">
            <h2 class="trending-content_header">Trending</h2>
        </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/149768/top-gear-america-trailer/">
                    <img class="lazy" src="https://icdn-6.motor1.com/images/mgl/Kw6Yq/s6/nsx-top-gear.jpg" alt="First Top Gear America Trailer Looks Better Than We Expected"/>
                </a>
                <a class="trending-content_link" href="/news/149768/top-gear-america-trailer/">First Top Gear America Trailer Looks Better Than We Expected</a>
            </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/149669/2018-maserati-granturismo-debut/">
                    <img class="lazy" src="https://icdn-7.motor1.com/images/mgl/YLXM0/s6/2018-maserati-granturismo.jpg" alt="Refreshed 2018 Maserati GranTurismo Gains Alfieri-Inspired Face"/>
                </a>
                <a class="trending-content_link" href="/news/149669/2018-maserati-granturismo-debut/">Refreshed 2018 Maserati GranTurismo Gains Alfieri-Inspired Face</a>
            </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/149641/ford-mustang-gt500-spy-photos/">
                    <img class="lazy" src="https://icdn-4.motor1.com/images/mgl/jLeqe/s6/2019-shelby-mustang-gt500-spy-photos.jpg" alt="2019 Mustang Shelby GT500 Prototype Spied For Real This Time"/>
                </a>
                <a class="trending-content_link" href="/news/149641/ford-mustang-gt500-spy-photos/">2019 Mustang Shelby GT500 Prototype Spied For Real This Time</a>
            </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/149660/bmw-suv-sales-growth/">
                    <img class="lazy" src="https://icdn-2.motor1.com/images/mgl/kLqQQ/s6/2018-bmw-x3.jpg" alt="BMW Buyers Are Ditching The 3 Series For The X3"/>
                </a>
                <a class="trending-content_link" href="/news/149660/bmw-suv-sales-growth/">BMW Buyers Are Ditching The 3 Series For The X3</a>
            </div>
                    <div class="trending-content_item trending-content_item-mobile">
                <a class="trending-content_thumb thumb zoom" href="/news/149570/lamborghini-huracan-becomes-taxi/">
                    <img class="lazy" src="https://icdn-8.motor1.com/images/mgl/xpm06/s6/2013-437023-lamborghini-huracan-lp-610-41.jpg" alt="Lamborghini Huracan Becomes World's Fastest Taxi"/>
                </a>
                <a class="trending-content_link" href="/news/149570/lamborghini-huracan-becomes-taxi/">Lamborghini Huracan Becomes World's Fastest Taxi</a>
            </div>
            </div>


<div class="pre-center padding">
    <div class="content-area">
        <div class="content-area-box">
            <div class="OUTBRAIN" data-src="" data-widget-id="AR_1" data-ob-template="motor1"></div>
        </div>
        <div class="sidebar">
            <div class="OUTBRAIN" data-src="" data-widget-id="SB_1" data-ob-template="Motor1" ></div>
        </div>
        <div class="clear"></div>
    </div>
</div>
<div class="cpre-center">
</div>

    <div class="pre-center padding">
        <div class="content-area">
            <div class="LotLinxRelatedCars"
                 data-zip="20149"
                 data-lat=""
                 data-lng=""
                 data-make="audi"
                 data-model="a8"
            >
            </div>
        </div>
    </div>

    		<div class="pre-center padding">
			<div data-spotim-module="recirculation" data-spot-id="sp_3n9muvUT"></div>
			<script src="https://recirculation.spot.im/spot/sp_3n9muvUT" data-spotim-script="recirculation"></script>
		</div>
	<div class="pre-center padding">
    <div class="content-area">
        <div class="content-area-box">
			
			<script src="https://www.spot.im/embed/modules/launcher/bundle.js?module=conversation"></script>
                                                <script type="text/javascript">
                                                if(window.SPOTIM && window.SPOTIM.logout){
                            window.SPOTIM.logout();
                        }else{
                            document.addEventListener('spot-im-api-ready', function(){
                                window.SPOTIM.logout();
                            }, false);
                        }
                        document.addEventListener('spot-im-login-start', function(){
                            fn.showRegisterPopup();
                        }, false);
                                            </script>

<div id="comments" class="spot-im-conversation-module" data-spot-id="sp_3n9muvUT"  data-post-id="article-149789" data-disqus-identifier="en-article-149789"></div>





                                    </div>
        <div class="sidebar">
            <div class="apb"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="M1_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":16,"m1_edition":"us","m1_page_type":"detail","m1_makes":["audi"],"m1_models":["a8"],"m1_categories":["teasers"],"m1_banner_position":"sidebar"}'></div></div>        </div>
        <div class="clear"></div>
        
    </div>
</div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

    <div class="pre-center padding">
        <div class="content-area">
            <div class="content-area-box">
                <h2>About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/teasers/">Teasers</a>
                                                                    </div></td>
                        </tr>
                                                                                                        <tr>
                            <td>Make</td>
                            <td><div class="list">
                                                                            <a href="/audi/">Audi</a>
                                                                    </div></td>
                        </tr>
                                                                <tr>
                            <td>Model</td>
                            <td><div class="list">
                                                                            <a href="/audi/a8/">A8</a>
                                                                    </div></td>
                        </tr>
                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
<div id="stop_share_box"></div>



<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="11" style="width:320px;min-height:50px;" data-dfp-code="M1_Mobile_Leaderboard" data-width="320" data-height="50" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_type":"detail","m1_makes":["audi"],"m1_models":["a8"],"m1_categories":["teasers"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1_Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_type":"detail","m1_makes":["audi"],"m1_models":["a8"],"m1_categories":["teasers"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="M1_Super" data-width="970" data-height="90" data-dfp-attrs='{"m1_banner_place":"popup_gallery_top","m1_edition":"us","m1_page_type":"detail","m1_makes":["audi"],"m1_models":["a8"],"m1_categories":["teasers"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="M1_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":"popup_gallery_rectangle","m1_edition":"us","m1_page_type":"detail","m1_makes":["audi"],"m1_models":["a8"],"m1_categories":["teasers"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
    <div id="content_bottom"></div>

</div>
<div id="footer">
    <div class="pre-center">
        <span onclick id="document_top_button" data-button data-id="documentScrollToTop"><span>Back to top</span></span>
        <div id="copyright">
            &copy; 2017 <a target="_blank" class="info" href="http://www.motorsportnetwork.com/">Motorsport Network.</a>
            &nbsp;<a href="/info/copyright/" class="rights">All rights reserved.</a>
                                </div>
    </div>
</div>

<m1-check-availability-response-dialog
    user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
    oem-url="/buy/new/lead/"
    vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>

    <div id="register_footer_wrapper">
        <span class="close icon-clear"></span>
        <div class="center">
            <p>Sign up for original automotive content and much more </p>
            <form action="/" method="post">
                <input type="email" class="required email" placeholder="Your email address">
                <input type="submit" value="Go">
            </form>
        </div>
    </div>

    <div id="share_box_content_wrapper">
        <div class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/149789/2018-audi-a8-spiderman-homecoming/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'149789',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/149789/2018-audi-a8-spiderman-homecoming/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F149789%2F2018-audi-a8-spiderman-homecoming%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'149789',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/149789/2018-audi-a8-spiderman-homecoming/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F149789%2F2018-audi-a8-spiderman-homecoming%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Spider-Man+Arrives+At+Homecoming+Premiere+In+The+New+Audi+A8&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'149789',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/149789/2018-audi-a8-spiderman-homecoming/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F149789%2F2018-audi-a8-spiderman-homecoming%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'149789',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/149789/2018-audi-a8-spiderman-homecoming/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F149789%2F2018-audi-a8-spiderman-homecoming%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Ficdn-5.motor1.com%2Fimages%2Fmgl%2F03BYV%2Fs4%2F2018-audi-a8-teaser.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'149789',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/149789/2018-audi-a8-spiderman-homecoming/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F149789%2F2018-audi-a8-spiderman-homecoming%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'149789',type_id:'1'" data-share-url="https://www.motor1.com/news/149789/2018-audi-a8-spiderman-homecoming/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F149789%2F2018-audi-a8-spiderman-homecoming%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Spider-Man+Arrives+At+Homecoming+Premiere+In+The+New+Audi+A8"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>

<link href="//fonts.googleapis.com/css?family=Open+Sans:400,600&amp;subset=latin,cyrillic" media="screen" rel="stylesheet" type="text/css" />
<script type="text/javascript">if(jsVars.analytics.yandexMetrika.load){(function (d, w, c) { (w[c] = w[c] || []).push(function() { try { w['yaCounter' + jsVars.analytics.yandexMetrika.id] = new Ya.Metrika({id:jsVars.analytics.yandexMetrika.id, webvisor:true, clickmap:true, trackLinks:true}); } catch(e) { } }); var n = d.getElementsByTagName("script")[0], s = d.createElement("script"), f = function () { n.parentNode.insertBefore(s, n); }; s.type = "text/javascript"; s.async = true; s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js"; if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); } })(document, window, "yandex_metrika_callbacks");}</script>
<script type="text/javascript">if(jsVars.analytics.cxense.load){var cX = cX || {}; cX.callQueue = cX.callQueue || [];cX.callQueue.push(['setSiteId', jsVars.analytics.cxense.id]);cX.callQueue.push(['sendPageViewEvent']);}</script><script type="text/javascript">if(jsVars.analytics.cxense.load){(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');}</script>
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1_Outstream" data-width="1" data-height="1" data-dfp-attrs='{"m1_banner_place":"outstream","m1_edition":"us","m1_page_type":"detail","m1_makes":["audi"],"m1_models":["a8"],"m1_categories":["teasers"],"m1_banner_position":"outstream"}'></div></div></div>
<script src="https://ads.lotlinx.com/load.js" async></script>

</body>
</html>