<!DOCTYPE html><html  prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Sony, Mercedes Team Up For Special-Edition Laptop In Japan</title>
    <link href="/design/images/webapp/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
    <link href="/design/images/webapp/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />

    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="It&#039;s covered in three-pointed logos everywhere, has engine sounds, and a classic 300SL on the back of the screen. But you can&#039;t have it....">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Sony, Mercedes Team Up For Special-Edition Laptop In Japan">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/146867/sony-mercedes-special-laptop-japan/">
<meta property="og:image" content="https://icdn-2.motor1.com/images/mgl/BVJge/s1/mercedes-sony-laptop.jpg">
<meta property="og:description" content="It&#039;s covered in three-pointed logos everywhere, has engine sounds, and a classic 300SL on the back of the screen. But you can&#039;t have it....">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="twitter:card" content="summary_large_image">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/146867/sony-mercedes-special-laptop-japan/" hreflang="x-default" rel="alternate">
<link href="https://www.motor1.com/news/146867/sony-mercedes-special-laptop-japan/" hreflang="en" rel="alternate">
<link href="https://www.motor1.com/news/146867/sony-mercedes-special-laptop-japan/" rel="canonical">
<link href="https://www.motor1.com/news/146867/sony-mercedes-special-laptop-japan/amp/" rel="amphtml">            <script src="//cdn.blueconic.net/motorsport.js"  async></script>
    
        
                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
          (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: "ca-pub-6527068154038217",
            enable_page_level_ads: true
          });
        </script>
    
                    
            <link href="https://icdn-0.motor1.com/static4ui/prod_v2_92/css/main.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_92/css/jquery-lightgallery.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_92/css/jquery-lightgallery-custom-content.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_92/css/jquery-lightslider.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_92/css/widget-image.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_92/css/widget-mosaic.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_92/css/widget-video.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_92/css/widget-points-of-interest.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_92/css/widget-compare-images.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_92/css/content.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_92/css/car-specs-icons.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_92/css/news-detail.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-0.motor1.com/static4ui/prod_v2_92/css/lot-linx-car.css" media="screen" rel="stylesheet" type="text/css">        <script type="text/javascript">
    //<!--
    var jsVars = {"services":{"googleTagManager":{"load":1,"id":"GTM-KSXRG3K"}},"analytics":{"google":{"load":1,"id":"UA-65598278-1"},"comscore":{"load":1,"id":"21191424"},"crazyegg":{"load":1,"id":"0049\/9618"},"yandexMetrika":{"load":1,"id":"38583850"},"cxense":{"load":0,"id":""}},"ads":{"dfp":{"id":"13353484"}}};
    //-->
</script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_92/jslangs/en_US.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_92/js/main.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_92/js/webcomponents-init.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_92/js/jquery-mousewheel.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_92/js/jquery-lightgallery.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_92/js/jquery-lightgallery-custom-content.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_92/js/jquery-lightslider.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_92/js/jquery-scrolltie.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_92/js/cmp-bubbles.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_92/js/fn-slider-gallery.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_92/js/widget-points-of-interest.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_92/js/widget-compare-images.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_92/js/d3_line_interpolation.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_92/js/news-detail.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_92/js/player.js"></script>
<script type="text/javascript" src="https://icdn-0.motor1.com/static4ui/prod_v2_92/js/lot-linx-car.js"></script>
    <script>
        window.isAuthorized = 0    </script>


<!-- Google Tag Manager -->
<script>if(jsVars.services.googleTagManager.load){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', jsVars.services.googleTagManager.id);}
</script>
<!-- End Google Tag Manager -->


 
    




</head>
<body class="nojs not-touch bgWhite lightHeader hangingHeader" data-spotim-id="sp_3n9muvUT" data-edtn="us" data-track-url="">


<div id="editions_target" data-button-target="editionsMenu" class="disabled"></div>
<div id="cars_search_form_target" data-button-target="carsSearchForms" class="disabled"></div>
<div id="menu_target" data-button-target="mainMenu" class="disabled"></div>
<div id="search_target" data-button-target="searchBox" class="disabled"></div>

<div id="menu_button" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-delay="0.3"><span class="gbmenu"><span></span></span></div>
<div id="search_top_button" onclick="" class="icon search" data-button data-id="searchBox" data-value="searchBox" data-clear="2"></div>

<div id="layout_header_ads"></div>
<div id="layout_header_bg"><div class="gradient-bg"></div></div>
<div id="layout_header_top" class="layoutHeaderBox">
    <a class="pageAdSkinUrl"></a>
    <div class="pre-center">
    <div id="side-links">
    <div id="editions_menu">
        <div class="editions-button" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2">
                        <span class="edf edf-230"></span>
                        <span class="title">Edition: USA / Global</span>
        </div>
        <a class="link-home" href="/"></a>
        <div class="editions-list">
            <div class="editions-label">Our International Editions</div>
            <div class="editions-list-wrapper">
                <ul>
                                    <li class="current">
                        <a href="/?edition_force=us">
                                                <span class="flags">
                                                    <span class="edf edf-230"></span>
                                                </span>
                        <span class="label">
                                                Edition: USA / Global                        </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="/?edition_force=fr">
                                                <span class="flags">
                                                    <span class="edf edf-72"></span>
                                                    <span class="edf edf-21"></span>
                                                    <span class="edf edf-211"></span>
                                                    <span class="edf edf-145"></span>
                                                    <span class="edf edf-128"></span>
                                                </span>
                        <span class="label">
                                                Édition: France                        </span>
                        </a>
                    </li>
                                            <li>
                            <a href="http://www.omniauto.it">
                                <span class="flags">
                                    <span class="edf edf-106"></span>
                                </span>
                                <span class="label">Edizione: Italia</span>
                            </a>
                        </li>
                                                        <li>
                        <a href="/?edition_force=br">
                                                <span class="flags">
                                                    <span class="edf edf-30"></span>
                                                    <span class="edf edf-177"></span>
                                                </span>
                        <span class="label">
                                                Edição: Brasil                        </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="/?edition_force=uk">
                                                <span class="flags">
                                                    <span class="edf edf-229"></span>
                                                    <span class="edf edf-104"></span>
                                                </span>
                        <span class="label">
                                                Edition: UK                        </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="/?edition_force=ca">
                                                <span class="flags">
                                                    <span class="edf edf-38"></span>
                                                </span>
                        <span class="label">
                                                Edition: Canada                        </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="/?edition_force=tr">
                                                <span class="flags">
                                                    <span class="edf edf-222"></span>
                                                </span>
                        <span class="label">
                                                EDİSYON: TÜRKİYE                        </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="/?edition_force=es">
                                                <span class="flags">
                                                    <span class="edf edf-132"></span>
                                                </span>
                        <span class="label">
                                                Edición: España                        </span>
                        </a>
                    </li>
                                                    </ul>
            </div>
        </div>
    </div>
    <div id="info_menu">
        <ul>
            <li><a href="/info/about-us/">About Us</a></li>
            <li><a href="/register/">Newsletter</a></li>
        </ul>
    </div>
    </div>
            <div class="aside-links">

        <a href="/info/feedback/tip-us/" id="tip_us_btn">Tip us</a>
        <div class="motorsportLogo"><a class="motorsport-m-logo" target="_blank" href="https://www.motorsport.com/"></a></div>         
                <div id="socials_menu">
            <span class="icon social" onclick="" data-button data-id="toggleBox" data-value="socialMenu" data-clear="2"></span>
            <ul>
                                            <li><a title="Facebook" class="icon facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                            <li><a title="Twitter" class="icon twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                                                        <li><a title="Instagram" class="icon instagram" href="https://instagram.com/motor1com" target="_blank"></a></li>
                                                            <li><a title="YouTube" class="icon youtube" href="https://www.youtube.com/user/worldcarfans" target="_blank"></a></li>
                                                            <li><a title="RSS" class="icon rss" href="/rss/" ></a></li>
                                        </ul>
        </div>
                
    </div>
    </div>
</div>
<div id="layout_header_spacer"></div>
<div id="layout_header" class="layoutHeaderBox">
    <a class="pageAdSkinUrl"></a>
    <div class="headerBarWings"><div class="pre-center"><div id="menu_wings"><div class="left-wings"><div class="header-bg-dark"></div></div><div class="right-wings"><div class="header-bg-light"></div></div></div></div></div>
    <div class="pre-center">
        <div id="menu">
            <div id="logo_box" class="header-bg-dark"><a id="logo" class="logo" href="/" title="Home"></a></div>
            <div id="main_menu" class="header-bg-dark">

                <div class="main-menu-wrapper">
                    <ul class="cnt-menu">
                                                                <li class="current hsub">
                <a href="/news/">News</a>                                    
                                    <div class="submenu columns">
                    <ul>
                        <li class="all current"><a href="/news/">All news</a></li>
                                                <li><a href="/news/category/industry/">Industry</a></li>
                                                <li><a href="/news/category/spy-photos/">Spy photos</a></li>
                                                <li><a href="/news/category/aftermaket-tuning/">Aftermarket / Tuning</a></li>
                                                <li><a href="/news/category/autonomous-cars/">Autonomous Cars</a></li>
                                                <li><a href="/news/category/awards/">Awards</a></li>
                                                <li><a href="/news/category/breaking/">Breaking</a></li>
                                                <li><a href="/news/category/celebrity-entertainment/">Celebrity / Entertainment</a></li>
                                                <li><a href="/news/category/classics/">Classics</a></li>
                                                <li><a href="/news/category/commercial-vehicles/">Commercial Vehicles</a></li>
                                                <li><a href="/news/category/concept-car/">Concept Cars</a></li>
                                                <li><a href="/news/category/corporate-financial/">Corporate / Financial</a></li>
                                                <li><a href="/news/category/crashes-wrecks/">Crashes / Wrecks</a></li>
                                                <li><a href="/news/category/design/">Design</a></li>
                                                <li><a href="/news/category/exclusive/">Exclusive</a></li>
                                                <li><a href="/news/category/facelift/">Facelift</a></li>
                                                <li><a href="/news/category/featured/">Featured</a></li>
                                                <li><a href="/news/category/for-sale/">For Sale</a></li>
                                                <li><a href="/news/category/general/">General</a></li>
                                                <li><a href="/news/category/government/">Government</a></li>
                                                <li><a href="/news/category/green/">Green</a></li>
                                                <li><a href="/news/category/humor/">Humor</a></li>
                                                <li><a href="/news/category/interview/">Interview</a></li>
                                                <li><a href="/news/category/manufacturing-production/">Manufacturing / Production</a></li>
                                                <li><a href="/news/category/military-police/">Military / Police</a></li>
                                                <li><a href="/news/category/motor1-announcements/">Motor1 Announcements</a></li>
                                                <li><a href="/news/category/motorcycles/">Motorcycles</a></li>
                                                <li><a href="/news/category/motorsport/">Motorsport</a></li>
                                                <li><a href="/news/category/muscle-cars/">Muscle Cars</a></li>
                                                <li><a href="/news/category/official/">Official</a></li>
                                                <li><a href="/news/category/opinion/">Opinion</a></li>
                                                <li><a href="/news/category/pricing/">Pricing</a></li>
                                                <li><a href="/news/category/recalls/">Recalls</a></li>
                                                <li><a href="/news/category/records/">Records</a></li>
                                                <li><a href="/news/category/renderings/">Renderings</a></li>
                                                <li><a href="/news/category/rumors/">Rumors</a></li>
                                                <li><a href="/news/category/safety/">Safety</a></li>
                                                <li><a href="/news/category/special-editions/">Special Editions</a></li>
                                                <li><a href="/news/category/supercars/">Supercars</a></li>
                                                <li><a href="/news/category/teasers/">Teasers</a></li>
                                                <li><a href="/news/category/technology/">Technology</a></li>
                                                <li><a href="/news/category/toys/">Toys</a></li>
                                                <li><a href="/news/category/video-games/">Video games</a></li>
                                                <li><a href="/news/category/weird/">Weird</a></li>
                                            </ul>
                    </div>
                            </li>
                                                                                <li class="hsub">
                <a href="/reviews/">Reviews</a>                                    
                                    <div class="submenu">
                    <ul>
                        <li class="all"><a href="/reviews/">All reviews</a></li>
                                                <li><a href="/reviews/category/car-reviews/">New Car Reviews</a></li>
                                                <li><a href="/reviews/category/first-drives/">First Drives</a></li>
                                                <li><a href="/reviews/category/why-buy/">Why Buy?</a></li>
                                            </ul>
                    </div>
                            </li>
                                                                                <li >
                <a href="/photos/">Photos</a>                                    
                            </li>
                                                                                <li >
                <a href="/videos/">Videos</a>                                    
                            </li>
                                                                                <li >
                <a href="/auto-shows/">Auto Shows</a>                                    
                            </li>
                                    <li class="hidden more"><a>More</a>
            <div class="submenu">
                <ul></ul>
            </div>
        </li>
</ul>

                    <ul class="prj-menu">
                                                <li class="about-us"><a href="/info/about-us/">About Us</a></li>
                                            </ul>
                </div>
            </div>
                
                        <div id="shop_motorstore_box" class="header-bg-dark">

                <a  href="/buy/new/" class="motorstore">Shop for cars</a>
            </div>
                        <div id="search_box" class="header-bg-dark">
                <div class="search-wrapper">
                    <div class="search-form">
                        <form class="searchForm" action="/search/" method="GET">
                            <input class="searchText" type="search" name="q" value="" placeholder="I'm looking for..." autofocus autocomplete="off" />
                        </form>
                    </div>
                    <div class="search-button">
                        <div id="search_button" class="icon search" data-button data-id="searchBox" data-value="searchBox" data-clear="2"></div>
                    </div>

                </div>
            </div>
            <div id="user_menu" class="header-bg-light">
                                    <div class="mt-user nta-user no-userpic" onclick="" data-button data-id="toggleBox" data-value="userMenu">
                        <span class="icon user"></span>
                        <span class="logintext"><a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> or <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a></span>
                        </span>
                    </div>
                    <ul>

                        <li class="facebook-login"><a href="/connect/facebook/" rel="nofollow"><span class="icon facebook"></span>Facebook</a></li>
                                                <li class="register"><a href="/register/"><span class="icon motor1"></span>Sign Up</a></li>
                        <li class="login"><a href="/login/"><span class="icon user"></span>Sign In</a></li>
                    </ul>
                            </div>


        </div>
    </div>
        <div id="privacy_accept" class="topDialogAccept">
        <div class="pre-center">
                        <span>Please note that our <a href="/info/privacy-policy/" data-id="privacyAccept" data-button="">Privacy policy</a> has changed. By continuing to use this website, you acknowledge that you have read and agree to the terms of the updated <a href="/info/privacy-policy/" data-id="privacyAccept" data-button="">Privacy policy</a>.</span>

            <span id="privacy_accept_button" data-id="privacyAccept" data-button="" class="acceptButton">Accept</span>
        </div>
    </div>
        <div id="stick_side">
        <div class="pre-center" id="stick_side_center"></div>
    </div>
</div>
<div id="layout_header_bottom" class="layoutHeaderBox style-one">
    <a class="pageAdSkinUrl"></a>
    <div class="btns">
        <div data-value="carsSearchForms" data-id="toggleBox" data-button="" onclick="" class="btn" id="cars_search_forms_button">Shop for cars</div>
    </div>
    <div class="pre-center carsSearchForms">
        <form id="cars_form" data-shopforcar-url-new="/buy/new/" data-shopforcar-url-used="/buy/used/" data-shopforcar-action="/buy/go/" action="/news/" method="GET" data-params-strickt="true">
                                    <div class="cars-shop-switcher">
                <input type="checkbox" id="cars_shop_switcher" name="" value="" />
                <label for="cars_shop_switcher">
                    <div>
                        <div class="shop-for-cars">New</div>
                        <div class="news-and-reviews">Used</div>
                        <div class="cars-shop-btn">
                            <div class="shop-for-cars-btn">New</div>
                            <div class="news-and-reviews-btn">Used</div>
                        </div>
                    </div>
                </label>
            </div>
                        <div class="cars-form-make">
                <label class="big light">
                    <select name="make" data-url=/makes/list/ id="cars_form_make" style="width:100%" data-ready="false" data-placeholder="Select a Make">
                                        </select>
                </label>
            </div>
            <div class="cars-form-model">
                <label class="big  light">
                    <select disabled="" name="model" data-url="/submodels/list/" id="cars_form_model" data-placeholder="Select a Model" style="width:100%">
                    
                                        
                                        </select>
                </label>
            </div>
            <div class="buttons big light">
                <button id="cars_form_submit" type="submit" class="go disabled">Shop for cars</button>
            </div>
        </form>
    </div>
</div>

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="content_top"><div class="clear"></div></div>
    

<link rel="import" href="/polymer/polymer/polymer.html">

<link rel="import" href="/polymer/build/0.1.45/m1-cars-list.html">

    <div class="articleHeader">
        <div class="box-center">
            <div class="originalImage">
                <img src="https://icdn-5.motor1.com/images/mgl/BVJge/s4/mercedes-sony-laptop.jpg" alt="Sony, Mercedes Team Up For Special-Edition Laptop In Japan" />
            </div>
            <div id="article_poster" class="articlePoster">
                                    <style type="text/css">
@media only screen{#article_poster{background-image:url(https://icdn-5.motor1.com/images/mgl/BVJge/s4/mercedes-sony-laptop.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://icdn-5.motor1.com/images/mgl/BVJge/s3/mercedes-sony-laptop.jpg);}}
@media only screen and (min-width : 1281px){#article_poster{background-image:url(https://icdn-5.motor1.com/images/mgl/BVJge/s2/mercedes-sony-laptop.jpg);}}
@media only screen and (min-width : 1441px){#article_poster{background-image:url(https://icdn-2.motor1.com/images/mgl/BVJge/s1/mercedes-sony-laptop.jpg);}}
@media only screen and (-webkit-min-device-pixel-ratio : 2), only screen and (min--moz-device-pixel-ratio : 2), only screen and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://icdn-5.motor1.com/images/mgl/BVJge/s2/mercedes-sony-laptop.jpg);}}
@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://icdn-2.motor1.com/images/mgl/BVJge/s1/mercedes-sony-laptop.jpg);}}
</style>                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>            </div>
        </div>

        <div class="articleTitle">
            <div class="box-center">
                <div class="pre-center">
                                        <h1>Sony, Mercedes Team Up For Special-Edition Laptop In Japan</h1>
                </div>
            </div>
        </div>
    </div>
        <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    <div class="cpre-center breadcrumbs-box">
        	<div class="carSpecs small" >
		
		
		
		<div class="specs-list">
								<a style="background:#000000;color:#ffffff;" href="/news/category/technology/" class="item cat-sticker cat-technology"><span class="name">Technology</span></a>
						</div>
	</div>
                <div class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/mercedes-benz/">Mercedes-Benz</a><span class="sep"></span><a href="/mercedes-benz/news/">News</a>    </div>
    </div>
    <div class="cpre-center">
        <div class="hapb top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:1px;min-height:1px;" data-dfp-code="M1_Mobile_Leaderboard" data-sizes="1x1,320x50,320x100" data-width="1" data-height="1" data-dfp-attrs='{"m1_banner_place":15,"m1_edition":"us","m1_page_type":"detail","m1_makes":["mercedes-benz"],"m1_categories":["technology"],"m1_banner_position":"top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1_Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"m1_banner_place":15,"m1_edition":"us","m1_page_type":"detail","m1_makes":["mercedes-benz"],"m1_categories":["technology"],"m1_banner_position":"top"}'></div></div><div class="apb super"><div class="ap" data-place="6" style="width:970px;min-height:90px;" data-dfp-code="M1_Super" data-sizes="970x90,970x250,980x250" data-width="970" data-height="90" data-dfp-attrs='{"m1_banner_place":15,"m1_edition":"us","m1_page_type":"detail","m1_makes":["mercedes-benz"],"m1_categories":["technology"],"m1_banner_position":"top"}'></div></div></div>    </div>

<div class="pre-center padding h-entry" itemscope itemtype="https://schema.org/NewsArticle" id="post_box">

    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area" id="article_box">
                <span class="summary p-name" style="display: none;" itemprop="headline">Sony, Mercedes Team Up For Special-Edition Laptop In Japan</span>


        <span style="display: none;" class="type">product</span>

                <span style="display: none;" class="dt-published dtreviewed" itemprop="datePublished" content="2017-05-29T09:04:25+00:00">2017-05-29 09:04:25</span>
        <meta itemprop="dateModified" content="2017-05-29T09:09:31+00:00" />

        <div style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <img src="https://icdn-2.motor1.com/images/mgl/BVJge/s1/mercedes-sony-laptop.jpg"/>
            <meta itemprop="url" content="https://icdn-2.motor1.com/images/mgl/BVJge/s1/mercedes-sony-laptop.jpg">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
        </div>

        <div style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <img src="/logo.jpg">
                <meta itemprop="url" content="https://www.motor1.com/logo.jpg">
                <meta itemprop="width" content="160">
                <meta itemprop="height" content="39">
            </div>
            <meta itemprop="name" content="Motor1.com, Edition: USA / Global">
        </div>

                <a style="display: none" rel="self bookmark" href="https://www.motor1.com/news/146867/sony-mercedes-special-laptop-japan/" class="permalink u-url">https://www.motor1.com/news/146867/sony-mercedes-special-laptop-japan/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Mercedes-Benz                                        
            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                    
            Technology        </span>

        <div class="content-area-box">

            <div class="postTopInfo">
                <div class="postDate">
                    <span class="date" data-time="1496048665">
            <a href="/news/2017/05/29/">
            May 29, 2017        </a>
        <span class="small">at</span> 09:04</span>                </div>

                <div class="shareTrendingBox">
                                        <div class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/146867/sony-mercedes-special-laptop-japan/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'146867',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/146867/sony-mercedes-special-laptop-japan/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F146867%2Fsony-mercedes-special-laptop-japan%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'146867',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/146867/sony-mercedes-special-laptop-japan/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F146867%2Fsony-mercedes-special-laptop-japan%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Sony%2C+Mercedes+Team+Up+For+Special-Edition+Laptop+In+Japan&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'146867',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/146867/sony-mercedes-special-laptop-japan/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F146867%2Fsony-mercedes-special-laptop-japan%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'146867',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/146867/sony-mercedes-special-laptop-japan/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F146867%2Fsony-mercedes-special-laptop-japan%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Ficdn-5.motor1.com%2Fimages%2Fmgl%2FBVJge%2Fs4%2Fmercedes-sony-laptop.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'146867',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/146867/sony-mercedes-special-laptop-japan/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F146867%2Fsony-mercedes-special-laptop-japan%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'146867',type_id:'1'" data-share-url="https://www.motor1.com/news/146867/sony-mercedes-special-laptop-japan/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F146867%2Fsony-mercedes-special-laptop-japan%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Sony%2C+Mercedes+Team+Up+For+Special-Edition+Laptop+In+Japan"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>
                </div>

                                                            <a href="/news/146867/sony-mercedes-special-laptop-japan/#comments"
                           class="spot-im-replies-count disqus-comment-count"
                           data-post-id="article-146867"
                           data-min-count="1"
                           data-placeholder-class="value">
                            <span class="value"></span>
                        </a>
                                                    
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/news/?author_id=10">
			<img src="https://icdn-2.motor1.com/images/atr/24/s2/anthony-karr1.jpg" alt="Anthony Karr" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" itemprop="name" content="Anthony Karr" href="/news/?author_id=10">Anthony Karr</a></span>, <span class="mood">Editor</span>		</div>
					</div>
</div>
                <div class="clear"></div>

            </div>

            <div class="postContent content-wrapper" itemprop="articleBody">
                                    <h2 class="preview">
                        It makes "vroom" each time it boots!                    </h2>
                                                <div class="postBody description e-content">
                    <p>What does the ultimate car enthusiast collection of memorabilia include? Of course, lots of <a href="http://www.amalgamcollection.com/de/model/mclaren-720s/">scale models</a>, probably some cool examples of <a href="https://www.motor1.com/news/140396/lego-ideas-peugeot-205-proposal/">Lego Technic</a>, a nice set of <a href="https://www.motor1.com/news/141492/bentley-furniture-new-collection/">stylish thematic furniture</a>, and, if you ask us, a <a href="https://www.motor1.com/news/44855/koenigsegg-razer-blade-laptop-announced-will-debut-in-geneva/">good laptop</a> branded by a manufacturer. And if you lack the last piece of the puzzle, here’s an interesting proposal from <a href="https://www.motor1.com/mercedes-benz/">Mercedes-Benz</a> and Sony - an ultra-limited-edition run of the VAIO Z notebook.</p>
<p>The two companies have teamed up to create the unique computer, which features several design touches from the automaker, including a picture of the Vision Tokyo concept or a classic 300SL on the back of the screen, and a number of three-pointed stars. The coolest part is that you’ll hear an engine roar each time you turn the device on, but we don’t know which sports car the exhaust note came from. Any suggestions?<br /><br /></p>
<section class="relatedContent" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%2226376%22%2C%22alias%22%3A%22lamborghini-laptop-by-asus%22%2C%22title%22%3A%22Lamborghini%20laptop%20by%20Asus%22%7D%2C%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%2244855%22%2C%22alias%22%3A%22koenigsegg-razer-blade-laptop-announced-will-debut-in-geneva%22%2C%22title%22%3A%22Koenigsegg%20Razer%20Blade%20laptop%20announced%2C%20will%20debut%20in%20Geneva%22%7D%2C%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22541%22%2C%22alias%22%3A%22bentley-branded-laptop-by-ego-lifestyle-debuts-at-bims%22%2C%22title%22%3A%22Bentley%20Branded%20Laptop%20by%20Ego%20Lifestyle%20Debuts%20at%20BIMS%22%7D%5D%7D">
<h2>More car-branded laptops:</h2>
<ul>
<li><a href="https://www.motor1.com/news/26376/lamborghini-laptop-by-asus/">Lamborghini laptop by Asus</a></li>
<li><a href="https://www.motor1.com/news/44855/koenigsegg-razer-blade-laptop-announced-will-debut-in-geneva/">Koenigsegg Razer Blade laptop announced, will debut in Geneva</a></li>
<li><a href="https://www.motor1.com/news/541/bentley-branded-laptop-by-ego-lifestyle-debuts-at-bims/">Bentley Branded Laptop by Ego Lifestyle Debuts at BIMS</a></li>
</ul>
</section>
<p><br />“Under the hood” the notebook features 8 GB of RAM, 256 GB SSD hard disc, Intel i7 processor, and Windows 10 – just the standard things we’ve seen on a regular VAIO Z. There’s an i5 version as well.</p>
<section contenteditable="false" data-widget="mosaic" data-type="2">
<section contenteditable="false" draggable="true" data-widget="image" data-id="1920961"><img draggable="false" src="https://icdn-4.motor1.com/images/mgl/7VWBo/s4/mercedes-sony-laptop.jpg" alt="Mercedes-Sony laptop" /></section>
<section contenteditable="false" draggable="true" data-widget="image" data-id="1920962"><img draggable="false" src="https://icdn-3.motor1.com/images/mgl/kL1n4/s4/mercedes-sony-laptop.jpg" alt="Mercedes-Sony laptop" /></section>
</section>
<p>Excited? We are, but we have bad news – the laptop will be offered exclusively in Japan and will be highly limited to only 100 examples. If you want the more powerful i7 version, Sony will ask you to pay 285,000 yen or more than $2,500 at the current exchange rates. The i5 variant is slightly less expensive at 250,000 yen ($2,224).</p>
<p>So, better hurry up if you want to get your hands on this unique <span style="text-decoration: line-through;">cartop</span> laptop - and move to Japan.</p>
<p><strong><em>Source: </em></strong><em><a href="https://vaio.com/products/z131/#mercedes">Sony</a> via <a href="https://www.theverge.com/circuitbreaker/2017/5/24/15685368/vaio-z-mercedes-benz-special-edition-laptop-car-goes-vroom-vroom">The Verge</a> and <a href="http://www.thedrive.com/news/10651/mercedes-benz-sony-team-up-to-give-this-vaio-laptop-engine-sound-effects">The Drive</a></em></p>                </div>
                
                                
                                                    <form id="motor1_insider_form">
                        <h3>Be part of something big</h3>
                        <img class="insiderLogo" src="/design/images/insider/motor1_insider.svg" alt="Motor1 insider" width="100%">
                        <input name="email" class="required email" type="email" id="motorsport_insider_email" placeholder="Your E-mail">
                        <input type="submit" value="Go">
                    </form>
                            </div>
        </div>
        <div class="sidebar" id="post_sidebar">
                            <div class="trending-content">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/146815/rolls-royce-sweptail-expensive-ever/">
                                <img class="lazy" src="https://icdn-9.motor1.com/images/mgl/lP03l/s6/rolls-royce-sweptail-at-villa-deste.jpg" alt="Rolls-Royce Says Sweptail Likely The Most Expensive New Car Ever"/>
                            </a>
                            <a class="trending-content_link" href="/news/146815/rolls-royce-sweptail-expensive-ever/">Rolls-Royce Says Sweptail Likely The Most Expensive New Car Ever</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/146819/bmw-congratulates-mercedes-amg-anniversary/">
                                <img class="lazy" src="https://icdn-4.motor1.com/images/mgl/ZL4vr/s6/bmw-congratulates-mercedes-on-amgs-50th-anniversary.jpg" alt="BMW Congratulates Mercedes On AMG's 50th Anniversary"/>
                            </a>
                            <a class="trending-content_link" href="/news/146819/bmw-congratulates-mercedes-amg-anniversary/">BMW Congratulates Mercedes On AMG's 50th Anniversary</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/142082/ford-mustang-gt-exhaust-ringtone/">
                                <img class="lazy" src="https://icdn-4.motor1.com/images/mgl/yxnZk/s6/2018-ford-mustang-gt-exhaust.jpg" alt="2018 Ford Mustang V8 Ringtone Makes Spam Calls Sound Much Better"/>
                            </a>
                            <a class="trending-content_link" href="/news/142082/ford-mustang-gt-exhaust-ringtone/">2018 Ford Mustang V8 Ringtone Makes Spam Calls Sound Much Better</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/news/146754/seven-crazy-pickup-renders/">
                                <img class="lazy" src="https://icdn-9.motor1.com/images/mgl/XeZke/s6/jaguar-f-pace.jpg" alt="Truck Yeah: These Seven Crazy Pickup Renders Are Freakishly Cool"/>
                            </a>
                            <a class="trending-content_link" href="/news/146754/seven-crazy-pickup-renders/">Truck Yeah: These Seven Crazy Pickup Renders Are Freakishly Cool</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/features/138334/best-new-car-deals/">
                                <img class="lazy" src="https://icdn-3.motor1.com/images/mgl/bNJEk/s6/best-new-car-financing.jpg" alt="Best New Car Rebates, Incentives, And Financing Deals"/>
                            </a>
                            <a class="trending-content_link" href="/features/138334/best-new-car-deals/">Best New Car Rebates, Incentives, And Financing Deals</a>
                        </div>
                                    </div>
            
            <div class="apb"><div class="ap" data-place="5" style="width:300px;min-height:600px;" data-dfp-code="M1_Wide_Skyscraper" data-width="300" data-height="600" data-dfp-attrs='{"m1_banner_place":17,"m1_edition":"us","m1_page_type":"detail","m1_makes":["mercedes-benz"],"m1_categories":["technology"],"m1_banner_position":"sidebar"}'></div></div>        </div>
        <div class="clear"></div>
    </div>
</div>

            <div class="pre-center padding">
            <div class="content-header">
                <h2 class="mbn">Mercedes-Sony laptop</h2>
            </div>
        </div>
    
    <div class="cpre-center">
        <ul class="imageGallery ">
            <li
                data-image-ready="1"
                data-hash="1920963/mercedes-sony-laptop/"
                data-url="/photo/1920963/mercedes-sony-laptop/"
                data-thumb="https://icdn-1.motor1.com/images/mgl/Oq4bM/s5/mercedes-sony-laptop.jpg"
                data-src="https://icdn-5.motor1.com/images/mgl/Oq4bM/s1/mercedes-sony-laptop.jpg"
                data-sub-html="Mercedes-Sony laptop"        >
            <a class="thumb" href="/photo/1920963/mercedes-sony-laptop/">
                <img src="https://icdn-6.motor1.com/images/mgl/Oq4bM/s3/mercedes-sony-laptop.jpg" alt="Mercedes-Sony laptop" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1920960/mercedes-sony-laptop/"
                data-url="/photo/1920960/mercedes-sony-laptop/"
                data-thumb="https://icdn-8.motor1.com/images/mgl/BVJge/s5/mercedes-sony-laptop.jpg"
                data-src="https://icdn-3.motor1.com/images/mgl/BVJge/s1/mercedes-sony-laptop.jpg"
                data-sub-html="Mercedes-Sony laptop"        >
            <a class="thumb" href="/photo/1920960/mercedes-sony-laptop/">
                <img src="https://icdn-8.motor1.com/images/mgl/BVJge/s5/mercedes-sony-laptop.jpg" data-src="https://icdn-7.motor1.com/images/mgl/BVJge/s3/mercedes-sony-laptop.jpg" alt="Mercedes-Sony laptop" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1920961/mercedes-sony-laptop/"
                data-url="/photo/1920961/mercedes-sony-laptop/"
                data-thumb="https://icdn-9.motor1.com/images/mgl/7VWBo/s5/mercedes-sony-laptop.jpg"
                data-src="https://icdn-4.motor1.com/images/mgl/7VWBo/s1/mercedes-sony-laptop.jpg"
                data-sub-html="Mercedes-Sony laptop"        >
            <a class="thumb" href="/photo/1920961/mercedes-sony-laptop/">
                <img src="https://icdn-9.motor1.com/images/mgl/7VWBo/s5/mercedes-sony-laptop.jpg" data-src="https://icdn-6.motor1.com/images/mgl/7VWBo/s3/mercedes-sony-laptop.jpg" alt="Mercedes-Sony laptop" />
            </a>
        </li>
                    <li
                data-image-ready="0"
                data-hash="1920962/mercedes-sony-laptop/"
                data-url="/photo/1920962/mercedes-sony-laptop/"
                data-thumb="https://icdn-9.motor1.com/images/mgl/kL1n4/s5/mercedes-sony-laptop.jpg"
                data-src="https://icdn-4.motor1.com/images/mgl/kL1n4/s1/mercedes-sony-laptop.jpg"
                data-sub-html="Mercedes-Sony laptop"        >
            <a class="thumb" href="/photo/1920962/mercedes-sony-laptop/">
                <img src="https://icdn-9.motor1.com/images/mgl/kL1n4/s5/mercedes-sony-laptop.jpg" data-src="https://icdn-8.motor1.com/images/mgl/kL1n4/s3/mercedes-sony-laptop.jpg" alt="Mercedes-Sony laptop" />
            </a>
        </li>
                
</ul>    </div>



<div class="pre-center padding">
    <div class="content-area">
        <div class="content-area-box">
            <div class="OUTBRAIN" data-src="" data-widget-id="AR_1" data-ob-template="motor1"></div>
        </div>
        <div class="sidebar">
            <div class="OUTBRAIN" data-src="" data-widget-id="SB_1" data-ob-template="Motor1" ></div>
        </div>
        <div class="clear"></div>
    </div>
</div>


    <div class="pre-center padding">
        <div class="content-area">
            <div class="LotLinxRelatedCars"
                 data-zip="20149"
                 data-lat=""
                 data-lng=""
                 data-make="mercedes-benz"
                 data-model=""
            >
            </div>
        </div>
    </div>

    		<div class="pre-center padding">
			<div data-spotim-module="recirculation" data-spot-id="sp_3n9muvUT"></div>
			<script src="https://recirculation.spot.im/spot/sp_3n9muvUT" data-spotim-script="recirculation"></script>
		</div>
	<div class="pre-center padding">
    <div class="content-area">
        <div class="content-area-box">
			
			<script src="https://www.spot.im/embed/modules/launcher/bundle.js?module=conversation"></script>
                                                <script type="text/javascript">
                                                if(window.SPOTIM && window.SPOTIM.logout){
                            window.SPOTIM.logout();
                        }else{
                            document.addEventListener('spot-im-api-ready', function(){
                                window.SPOTIM.logout();
                            }, false);
                        }
                        document.addEventListener('spot-im-login-start', function(){
                            fn.showRegisterPopup();
                        }, false);
                                            </script>

<div id="comments" class="spot-im-conversation-module" data-spot-id="sp_3n9muvUT"  data-post-id="article-146867" data-disqus-identifier="en-article-146867"></div>





                                    </div>
        <div class="sidebar">
            <div class="apb"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="M1_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":16,"m1_edition":"us","m1_page_type":"detail","m1_makes":["mercedes-benz"],"m1_categories":["technology"],"m1_banner_position":"sidebar"}'></div></div>        </div>
        <div class="clear"></div>
        
    </div>
</div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

    <div class="pre-center padding">
        <div class="content-area">
            <div class="content-area-box">
                <h2>About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/technology/">Technology</a>
                                                                    </div></td>
                        </tr>
                                                                                                        <tr>
                            <td>Make</td>
                            <td><div class="list">
                                                                            <a href="/mercedes-benz/">Mercedes-Benz</a>
                                                                    </div></td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
<div id="stop_share_box"></div>
    
    <div id="content_bottom"></div>

</div>
<div id="footer">
    <div class="pre-center">
        <span onclick id="document_top_button" data-button data-id="documentScrollToTop"><span>Back to top</span></span>
        <div id="copyright">
            &copy; 2017 <a target="_blank" class="info" href="http://www.motorsportnetwork.com/">Motorsport Network.</a>
            &nbsp;<a href="/info/copyright/" class="rights">All rights reserved.</a>
                                </div>
    </div>
</div>

<m1-check-availability-response-dialog
    user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
    oem-url="/buy/new/lead/"
    vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>

    <div id="register_footer_wrapper">
        <span class="close icon-clear"></span>
        <div class="center">
            <p>Sign up for original automotive content and much more </p>
            <form action="/" method="post">
                <input type="email" class="required email" placeholder="Your email address">
                <input type="submit" value="Go">
            </form>
        </div>
    </div>

    <div id="share_box_content_wrapper">
        <div class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/146867/sony-mercedes-special-laptop-japan/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'146867',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/146867/sony-mercedes-special-laptop-japan/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F146867%2Fsony-mercedes-special-laptop-japan%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'146867',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/146867/sony-mercedes-special-laptop-japan/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F146867%2Fsony-mercedes-special-laptop-japan%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Sony%2C+Mercedes+Team+Up+For+Special-Edition+Laptop+In+Japan&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'146867',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/146867/sony-mercedes-special-laptop-japan/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F146867%2Fsony-mercedes-special-laptop-japan%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'146867',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/146867/sony-mercedes-special-laptop-japan/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F146867%2Fsony-mercedes-special-laptop-japan%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Ficdn-5.motor1.com%2Fimages%2Fmgl%2FBVJge%2Fs4%2Fmercedes-sony-laptop.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'146867',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/146867/sony-mercedes-special-laptop-japan/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F146867%2Fsony-mercedes-special-laptop-japan%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'146867',type_id:'1'" data-share-url="https://www.motor1.com/news/146867/sony-mercedes-special-laptop-japan/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F146867%2Fsony-mercedes-special-laptop-japan%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Sony%2C+Mercedes+Team+Up+For+Special-Edition+Laptop+In+Japan"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>

<link href="//fonts.googleapis.com/css?family=Open+Sans:400,600&amp;subset=latin,cyrillic" media="screen" rel="stylesheet" type="text/css" />
<script type="text/javascript">if(jsVars.analytics.yandexMetrika.load){(function (d, w, c) { (w[c] = w[c] || []).push(function() { try { w['yaCounter' + jsVars.analytics.yandexMetrika.id] = new Ya.Metrika({id:jsVars.analytics.yandexMetrika.id, webvisor:true, clickmap:true, trackLinks:true}); } catch(e) { } }); var n = d.getElementsByTagName("script")[0], s = d.createElement("script"), f = function () { n.parentNode.insertBefore(s, n); }; s.type = "text/javascript"; s.async = true; s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js"; if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); } })(document, window, "yandex_metrika_callbacks");}</script>
<script type="text/javascript">if(jsVars.analytics.cxense.load){var cX = cX || {}; cX.callQueue = cX.callQueue || [];cX.callQueue.push(['setSiteId', jsVars.analytics.cxense.id]);cX.callQueue.push(['sendPageViewEvent']);}</script><script type="text/javascript">if(jsVars.analytics.cxense.load){(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');}</script>
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1_Outstream" data-width="1" data-height="1" data-dfp-attrs='{"m1_banner_place":"outstream","m1_edition":"us","m1_page_type":"detail","m1_makes":["mercedes-benz"],"m1_categories":["technology"],"m1_banner_position":"outstream"}'></div></div></div>
</body>
<script src="https://ads.lotlinx.com/load.js" async></script>
</html>