<!DOCTYPE html><html  prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Koenigsegg Employee Design: Vote For Your Favorite</title>
    <link href="/design/images/webapp/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
    <link href="/design/images/webapp/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />

    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="Through a special section on its site, Koenigsegg is presenting unique examples specified by members of the team and gives you the chance to win 1:18 model.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Koenigsegg Employee Design: Vote For Your Favorite">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motor1.com/news/141040/employee-spec-koenigsegg-regeras/">
<meta property="og:image" content="https://icdn-5.motor1.com/images/mgl/m94mq/s1/koenigsegg-regera-by-christian-von-koenigsegg.jpg">
<meta property="og:description" content="Through a special section on its site, Koenigsegg is presenting unique examples specified by members of the team and gives you the chance to win 1:18 model.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="twitter:card" content="summary_large_image">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.motor1.com/news/141040/employee-spec-koenigsegg-regeras/" rel="canonical">
<link href="https://www.motor1.com/news/141040/employee-spec-koenigsegg-regeras/amp/" rel="amphtml">            <script src="//cdn.blueconic.net/motorsport.js"  async></script>
    
        
                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
          (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: "ca-pub-6527068154038217",
            enable_page_level_ads: true
          });
        </script>
    
                    
            <link href="https://icdn-9.motor1.com/static4ui/prod_v2_84/css/main.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-9.motor1.com/static4ui/prod_v2_84/css/jquery-lightgallery.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-9.motor1.com/static4ui/prod_v2_84/css/jquery-lightslider.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-9.motor1.com/static4ui/prod_v2_84/css/widget-image.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-9.motor1.com/static4ui/prod_v2_84/css/widget-mosaic.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-9.motor1.com/static4ui/prod_v2_84/css/widget-video.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-9.motor1.com/static4ui/prod_v2_84/css/widget-points-of-interest.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-9.motor1.com/static4ui/prod_v2_84/css/widget-compare-images.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-9.motor1.com/static4ui/prod_v2_84/css/content.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-9.motor1.com/static4ui/prod_v2_84/css/car-specs-icons.css" media="screen" rel="stylesheet" type="text/css">
<link href="https://icdn-9.motor1.com/static4ui/prod_v2_84/css/news-detail.css" media="screen" rel="stylesheet" type="text/css">        <script type="text/javascript">
    //<!--
    var jsVars = {"services":{"googleTagManager":{"load":1,"id":"GTM-KSXRG3K"}},"analytics":{"google":{"load":1,"id":"UA-65598278-1"},"comscore":{"load":1,"id":"21191424"},"crazyegg":{"load":1,"id":"0049\/9618"},"yandexMetrika":{"load":1,"id":"38583850"}},"ads":{"dfp":{"id":"13353484"}}};
    //-->
</script>
<script type="text/javascript" src="https://icdn-9.motor1.com/static4ui/prod_v2_84/jslangs/en_US.js"></script>
<script type="text/javascript" src="https://icdn-9.motor1.com/static4ui/prod_v2_84/js/main.js"></script>
<script type="text/javascript" src="https://icdn-9.motor1.com/static4ui/prod_v2_84/js/webcomponents-init.js"></script>
<script type="text/javascript" src="https://icdn-9.motor1.com/static4ui/prod_v2_84/js/jquery-mousewheel.js"></script>
<script type="text/javascript" src="https://icdn-9.motor1.com/static4ui/prod_v2_84/js/jquery-lightgallery.js"></script>
<script type="text/javascript" src="https://icdn-9.motor1.com/static4ui/prod_v2_84/js/jquery-lightslider.js"></script>
<script type="text/javascript" src="https://icdn-9.motor1.com/static4ui/prod_v2_84/js/jquery-scrolltie.js"></script>
<script type="text/javascript" src="https://icdn-9.motor1.com/static4ui/prod_v2_84/js/cmp-bubbles.js"></script>
<script type="text/javascript" src="https://icdn-9.motor1.com/static4ui/prod_v2_84/js/fn-slider-gallery.js"></script>
<script type="text/javascript" src="https://icdn-9.motor1.com/static4ui/prod_v2_84/js/widget-points-of-interest.js"></script>
<script type="text/javascript" src="https://icdn-9.motor1.com/static4ui/prod_v2_84/js/widget-compare-images.js"></script>
<script type="text/javascript" src="https://icdn-9.motor1.com/static4ui/prod_v2_84/js/d3_line_interpolation.js"></script>
<script type="text/javascript" src="https://icdn-9.motor1.com/static4ui/prod_v2_84/js/news-detail.js"></script>
<script type="text/javascript" src="https://icdn-9.motor1.com/static4ui/prod_v2_84/js/player.js"></script>
    <script>
        window.isAuthorized = 0    </script>


<!-- Google Tag Manager -->
<script>if(jsVars.services.googleTagManager.load){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', jsVars.services.googleTagManager.id);}
</script>
<!-- End Google Tag Manager -->


 
        <script type="text/javascript">!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!1,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_3n9muvUT",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");
    </script>
</head>
<body class="nojs not-touch bgWhite lightHeader hangingHeader" data-edtn="us" data-track-url="">


<div id="editions_target" data-button-target="editionsMenu" class="disabled"></div>
<div id="cars_search_form_target" data-button-target="carsSearchForms" class="disabled"></div>
<div id="menu_target" data-button-target="mainMenu" class="disabled"></div>
<div id="search_target" data-button-target="searchBox" class="disabled"></div>

<div id="menu_button" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-delay="0.3"><span class="gbmenu"><span></span></span></div>
<div id="search_top_button" onclick="" class="icon search" data-button data-id="searchBox" data-value="searchBox" data-clear="2"></div>

<div id="layout_header_ads"></div>
<div id="layout_header_bg"><div class="gradient-bg"></div></div>
<div id="layout_header_top" class="layoutHeaderBox">
    <a class="pageAdSkinUrl"></a>
    <div class="pre-center">
    <div id="side-links">
    <div id="editions_menu">
        <div class="editions-button" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2">
                        <span class="edf edf-230"></span>
                        <span class="title">Edition: USA / Global</span>
        </div>
        <a class="link-home" href="/"></a>
        <div class="editions-list">
            <div class="editions-label">Our International Editions</div>
            <div class="editions-list-wrapper">
                <ul>
                                    <li class="current">
                        <a href="/?edition_force=us">
                                                <span class="flags">
                                                    <span class="edf edf-230"></span>
                                                </span>
                        <span class="label">
                                                Edition: USA / Global                        </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="/?edition_force=fr">
                                                <span class="flags">
                                                    <span class="edf edf-72"></span>
                                                    <span class="edf edf-21"></span>
                                                    <span class="edf edf-211"></span>
                                                    <span class="edf edf-145"></span>
                                                    <span class="edf edf-128"></span>
                                                </span>
                        <span class="label">
                                                Édition: France                        </span>
                        </a>
                    </li>
                                            <li>
                            <a href="http://www.omniauto.it">
                                <span class="flags">
                                    <span class="edf edf-106"></span>
                                </span>
                                <span class="label">Edizione: Italia</span>
                            </a>
                        </li>
                                                        <li>
                        <a href="/?edition_force=br">
                                                <span class="flags">
                                                    <span class="edf edf-30"></span>
                                                    <span class="edf edf-177"></span>
                                                </span>
                        <span class="label">
                                                Edição: Brasil                        </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="/?edition_force=uk">
                                                <span class="flags">
                                                    <span class="edf edf-229"></span>
                                                    <span class="edf edf-104"></span>
                                                </span>
                        <span class="label">
                                                Edition: UK                        </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="/?edition_force=ca">
                                                <span class="flags">
                                                    <span class="edf edf-38"></span>
                                                </span>
                        <span class="label">
                                                Edition: Canada                        </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="/?edition_force=tr">
                                                <span class="flags">
                                                    <span class="edf edf-222"></span>
                                                </span>
                        <span class="label">
                                                EDİSYON: TÜRKİYE                        </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="/?edition_force=es">
                                                <span class="flags">
                                                    <span class="edf edf-132"></span>
                                                </span>
                        <span class="label">
                                                Edición: España                        </span>
                        </a>
                    </li>
                                                    </ul>
            </div>
        </div>
    </div>
    <div id="info_menu">
        <ul>
            <li><a href="/info/about-us/">About Us</a></li>
            <li><a href="/register/">Newsletter</a></li>
        </ul>
    </div>
    </div>
            <div class="aside-links">

        <a href="/info/feedback/tip-us/" id="tip_us_btn">Tip us</a>
        <div class="motorsportLogo"><a class="motorsport-m-logo" target="_blank" href="https://www.motorsport.com/"></a></div>         
                <div id="socials_menu">
            <span class="icon social" onclick="" data-button data-id="toggleBox" data-value="socialMenu" data-clear="2"></span>
            <ul>
                                            <li><a title="Facebook" class="icon facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                            <li><a title="Twitter" class="icon twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                                                        <li><a title="Instagram" class="icon instagram" href="https://instagram.com/motor1com" target="_blank"></a></li>
                                                            <li><a title="YouTube" class="icon youtube" href="https://www.youtube.com/user/worldcarfans" target="_blank"></a></li>
                                                            <li><a title="RSS" class="icon rss" href="/rss/" ></a></li>
                                        </ul>
        </div>
                
    </div>
    </div>
</div>
<div id="layout_header_spacer"></div>
<div id="layout_header" class="layoutHeaderBox">
    <a class="pageAdSkinUrl"></a>
    <div class="headerBarWings"><div class="pre-center"><div id="menu_wings"><div class="left-wings"><div class="header-bg-dark"></div></div><div class="right-wings"><div class="header-bg-light"></div></div></div></div></div>
    <div class="pre-center">
        <div id="menu">
            <div id="logo_box" class="header-bg-dark"><a id="logo" class="logo" href="/" title="Home"></a></div>
            <div id="main_menu" class="header-bg-dark">

                <div class="main-menu-wrapper">
                    <ul class="cnt-menu">
                                                                <li class="current hsub">
                <a href="/news/">News</a>                                    
                                    <div class="submenu columns">
                    <ul>
                        <li class="all current"><a href="/news/">All news</a></li>
                                                <li><a href="/news/category/spy-photos/">Spy photos</a></li>
                                                <li><a href="/news/category/aftermaket-tuning/">Aftermarket / Tuning</a></li>
                                                <li><a href="/news/category/autonomous-cars/">Autonomous Cars</a></li>
                                                <li><a href="/news/category/awards/">Awards</a></li>
                                                <li><a href="/news/category/breaking/">Breaking</a></li>
                                                <li><a href="/news/category/celebrity-entertainment/">Celebrity / Entertainment</a></li>
                                                <li><a href="/news/category/classics/">Classics</a></li>
                                                <li><a href="/news/category/commercial-vehicles/">Commercial Vehicles</a></li>
                                                <li><a href="/news/category/concept-car/">Concept Cars</a></li>
                                                <li><a href="/news/category/corporate-financial/">Corporate / Financial</a></li>
                                                <li><a href="/news/category/crashes-wrecks/">Crashes / Wrecks</a></li>
                                                <li><a href="/news/category/design/">Design</a></li>
                                                <li><a href="/news/category/exclusive/">Exclusive</a></li>
                                                <li><a href="/news/category/facelift/">Facelift</a></li>
                                                <li><a href="/news/category/featured/">Featured</a></li>
                                                <li><a href="/news/category/for-sale/">For Sale</a></li>
                                                <li><a href="/news/category/general/">General</a></li>
                                                <li><a href="/news/category/government/">Government</a></li>
                                                <li><a href="/news/category/green/">Green</a></li>
                                                <li><a href="/news/category/humor/">Humor</a></li>
                                                <li><a href="/news/category/interview/">Interview</a></li>
                                                <li><a href="/news/category/manufacturing-production/">Manufacturing / Production</a></li>
                                                <li><a href="/news/category/military-police/">Military / Police</a></li>
                                                <li><a href="/news/category/motor1-announcements/">Motor1 Announcements</a></li>
                                                <li><a href="/news/category/motorcycles/">Motorcycles</a></li>
                                                <li><a href="/news/category/motorsport/">Motorsport</a></li>
                                                <li><a href="/news/category/muscle-cars/">Muscle Cars</a></li>
                                                <li><a href="/news/category/official/">Official</a></li>
                                                <li><a href="/news/category/opinion/">Opinion</a></li>
                                                <li><a href="/news/category/pricing/">Pricing</a></li>
                                                <li><a href="/news/category/recalls/">Recalls</a></li>
                                                <li><a href="/news/category/records/">Records</a></li>
                                                <li><a href="/news/category/renderings/">Renderings</a></li>
                                                <li><a href="/news/category/rumors/">Rumors</a></li>
                                                <li><a href="/news/category/special-editions/">Special Editions</a></li>
                                                <li><a href="/news/category/supercars/">Supercars</a></li>
                                                <li><a href="/news/category/teasers/">Teasers</a></li>
                                                <li><a href="/news/category/technology/">Technology</a></li>
                                                <li><a href="/news/category/toys/">Toys</a></li>
                                                <li><a href="/news/category/video-games/">Video games</a></li>
                                                <li><a href="/news/category/weird/">Weird</a></li>
                                            </ul>
                    </div>
                            </li>
                                                                                <li class="hsub">
                <a href="/reviews/">Reviews</a>                                    
                                    <div class="submenu">
                    <ul>
                        <li class="all"><a href="/reviews/">All reviews</a></li>
                                                <li><a href="/reviews/category/car-reviews/">Car Reviews</a></li>
                                                <li><a href="/reviews/category/first-drives/">First Drives</a></li>
                                                <li><a href="/reviews/category/lists/">Lists</a></li>
                                                <li><a href="/reviews/category/why-buy/">Why Buy?</a></li>
                                            </ul>
                    </div>
                            </li>
                                                                                <li >
                <a href="/photos/">Photos</a>                                    
                            </li>
                                                                                <li >
                <a href="/videos/">Videos</a>                                    
                            </li>
                                                                                <li >
                <a href="/auto-shows/">Auto Shows</a>                                    
                            </li>
                                    <li class="hidden more"><a>More</a>
            <div class="submenu">
                <ul></ul>
            </div>
        </li>
</ul>

                    <ul class="prj-menu">
                                                <li class="about-us"><a href="/info/about-us/">About Us</a></li>
                                            </ul>
                </div>
            </div>
                
                        <div id="shop_motorstore_box" class="header-bg-dark">

                <a  href="/buy/new/" class="motorstore">Shop for cars</a>
            </div>
                        <div id="search_box" class="header-bg-dark">
                <div class="search-wrapper">
                    <div class="search-form">
                        <form class="searchForm" action="/search/" method="GET">
                            <input class="searchText" type="search" name="q" value="" placeholder="I'm looking for..." autofocus autocomplete="off" />
                        </form>
                    </div>
                    <div class="search-button">
                        <div id="search_button" class="icon search" data-button data-id="searchBox" data-value="searchBox" data-clear="2"></div>
                    </div>

                </div>
            </div>
            <div id="user_menu" class="header-bg-light">
                                    <div class="mt-user nta-user no-userpic" onclick="" data-button data-id="toggleBox" data-value="userMenu">
                        <span class="icon user"></span>
                        <span class="logintext"><a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> or <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a></span>
                        </span>
                    </div>
                    <ul>

                        <li class="facebook-login"><a href="/connect/facebook/" rel="nofollow"><span class="icon facebook"></span>Facebook</a></li>
                                                <li class="register"><a href="/register/"><span class="icon motor1"></span>Sign Up</a></li>
                        <li class="login"><a href="/login/"><span class="icon user"></span>Sign In</a></li>
                    </ul>
                            </div>


        </div>
    </div>
        <div id="cookie_accept">
        <div class="pre-center">
            <span>This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id="cookie_accept_link" data-id="cookieAccept" data-button="" href="/info/cookie-policy/">More info.</a></span>

            <span id="cookie_accept_button" data-id="cookieAccept" data-button="" class="acceptButton">Accept</span>
        </div>
    </div>
        <div id="stick_side">
        <div class="pre-center" id="stick_side_center"></div>
    </div>
</div>
<div id="layout_header_bottom" class="layoutHeaderBox style-one">
    <a class="pageAdSkinUrl"></a>
    <div class="btns">
        <div data-value="carsSearchForms" data-id="toggleBox" data-button="" onclick="" class="btn" id="cars_search_forms_button">Shop for cars</div>
    </div>
    <div class="pre-center carsSearchForms">
        <form id="cars_form" data-shopforcar-url-new="/buy/new/" data-shopforcar-url-used="/buy/used/" data-shopforcar-action="/buy/go/" action="/news/" method="GET" data-params-strickt="true">
                                    <div class="cars-shop-switcher">
                <input type="checkbox" id="cars_shop_switcher" name="" value="" />
                <label for="cars_shop_switcher">
                    <div>
                        <div class="shop-for-cars">New</div>
                        <div class="news-and-reviews">Used</div>
                        <div class="cars-shop-btn">
                            <div class="shop-for-cars-btn">New</div>
                            <div class="news-and-reviews-btn">Used</div>
                        </div>
                    </div>
                </label>
            </div>
                        <div class="cars-form-make">
                <label class="big light">
                    <select name="make" data-url=/makes/list/ id="cars_form_make" style="width:100%" data-ready="false" data-placeholder="Select a Make">
                                        </select>
                </label>
            </div>
            <div class="cars-form-model">
                <label class="big  light">
                    <select disabled="" name="model" data-url="/submodels/list/" id="cars_form_model" data-placeholder="Select a Model" style="width:100%">
                    
                                        
                                        </select>
                </label>
            </div>
            <div class="buttons big light">
                <button id="cars_form_submit" type="submit" class="go disabled">Shop for cars</button>
            </div>
        </form>
    </div>
</div>

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="content_top"><div class="clear"></div></div>
    
<link rel="import" href="/polymer/polymer/polymer.html">

<link rel="import" href="/polymer/build/0.1.35/m1-cars-list.html">

    <div class="articleHeader">
        <div class="box-center">
            <div class="originalImage">
                <img src="https://icdn-6.motor1.com/images/mgl/m94mq/s4/koenigsegg-regera-by-christian-von-koenigsegg.jpg" alt="Koenigsegg Employee Design: Vote For Your Favorite" />
            </div>
            <div id="article_poster" class="articlePoster">
                                    <style type="text/css">
@media only screen{#article_poster{background-image:url(https://icdn-6.motor1.com/images/mgl/m94mq/s4/koenigsegg-regera-by-christian-von-koenigsegg.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://icdn-1.motor1.com/images/mgl/m94mq/s3/koenigsegg-regera-by-christian-von-koenigsegg.jpg);}}
@media only screen and (min-width : 1281px){#article_poster{background-image:url(https://icdn-2.motor1.com/images/mgl/m94mq/s2/koenigsegg-regera-by-christian-von-koenigsegg.jpg);}}
@media only screen and (min-width : 1441px){#article_poster{background-image:url(https://icdn-2.motor1.com/images/mgl/m94mq/s1/koenigsegg-regera-by-christian-von-koenigsegg.jpg);}}
@media only screen and (-webkit-min-device-pixel-ratio : 2), only screen and (min--moz-device-pixel-ratio : 2), only screen and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://icdn-2.motor1.com/images/mgl/m94mq/s2/koenigsegg-regera-by-christian-von-koenigsegg.jpg);}}
@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://icdn-2.motor1.com/images/mgl/m94mq/s1/koenigsegg-regera-by-christian-von-koenigsegg.jpg);}}
</style>                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>            </div>
        </div>

        <div class="articleTitle">
            <div class="box-center">
                <div class="pre-center">
                                        <h1>Koenigsegg Employee Design: Vote For Your Favorite</h1>
                </div>
            </div>
        </div>
    </div>
        <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    <div class="cpre-center breadcrumbs-box">
        	<div class="carSpecs small" >
		
		
		
		<div class="specs-list">
								<a style="background:#000000;color:#ffffff;" href="/news/category/supercars/" class="item cat-sticker cat-supercars"><span class="name">Supercars</span></a>
						</div>
	</div>
                <div class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/koenigsegg/">Koenigsegg</a><span class="sep"></span><a href="/koenigsegg/regera/">Regera</a><span class="sep"></span><a href="/koenigsegg/regera/news/">News</a>    </div>
    </div>
    <div class="cpre-center">
        <div class="hapb top"><div class="apb pixel"><div class="ap" data-place="3" style="width:1px;min-height:1px;" data-dfp-code="M1_Pixel" data-width="1" data-height="1" data-dfp-attrs='{"m1_banner_place":15,"m1_edition":"us","m1_page_type":"detail","m1_makes":[null],"m1_models":[null],"m1_categories":["supercars"],"m1_banner_position":"top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1_Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"m1_banner_place":15,"m1_edition":"us","m1_page_type":"detail","m1_makes":[null],"m1_models":[null],"m1_categories":["supercars"],"m1_banner_position":"top"}'></div></div><div class="apb super"><div class="ap" data-place="6" style="width:970px;min-height:90px;" data-dfp-code="M1_Super" data-sizes="970x90,970x250,980x250" data-width="970" data-height="90" data-dfp-attrs='{"m1_banner_place":15,"m1_edition":"us","m1_page_type":"detail","m1_makes":[null],"m1_models":[null],"m1_categories":["supercars"],"m1_banner_position":"top"}'></div></div></div>    </div>

<div class="pre-center padding h-entry" itemscope itemtype="https://schema.org/NewsArticle" id="post_box">

    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area" id="article_box">
                <span class="summary p-name" style="display: none;" itemprop="headline">Koenigsegg Employee Design: Vote For Your Favorite</span>


        <span style="display: none;" class="type">product</span>

                <span style="display: none;" class="dt-published dtreviewed" itemprop="datePublished" content="2017-04-02T09:54:15+00:00">2017-04-02 09:54:15</span>
        <meta itemprop="dateModified" content="2017-04-02T09:55:51+00:00" />

        <div style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <img src="https://icdn-5.motor1.com/images/mgl/m94mq/s1/koenigsegg-regera-by-christian-von-koenigsegg.jpg"/>
            <meta itemprop="url" content="https://icdn-5.motor1.com/images/mgl/m94mq/s1/koenigsegg-regera-by-christian-von-koenigsegg.jpg">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
        </div>

        <div style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <img src="/logo.jpg">
                <meta itemprop="url" content="https://www.motor1.com/logo.jpg">
                <meta itemprop="width" content="160">
                <meta itemprop="height" content="39">
            </div>
            <meta itemprop="name" content="Motor1.com, Edition: USA / Global">
        </div>

                <a style="display: none" rel="self bookmark" href="https://www.motor1.com/news/141040/employee-spec-koenigsegg-regeras/" class="permalink u-url">https://www.motor1.com/news/141040/employee-spec-koenigsegg-regeras/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Koenigsegg Regera                                        
            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                    
            Supercars        </span>

        <div class="content-area-box">

            <div class="postTopInfo">
                <div class="postDate">
                    <span class="date" data-time="1491126855">
            <a href="/news/2017/04/02/">
            Apr 02, 2017        </a>
        <span class="small">at</span> 09:54</span>                </div>

                <div class="shareTrendingBox">
                                        <div class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/141040/employee-spec-koenigsegg-regeras/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'141040',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/141040/employee-spec-koenigsegg-regeras/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F141040%2Femployee-spec-koenigsegg-regeras%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'141040',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/141040/employee-spec-koenigsegg-regeras/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F141040%2Femployee-spec-koenigsegg-regeras%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Koenigsegg+Employee+Design%3A+Vote+For+Your+Favorite&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'141040',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/141040/employee-spec-koenigsegg-regeras/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F141040%2Femployee-spec-koenigsegg-regeras%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'141040',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/141040/employee-spec-koenigsegg-regeras/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F141040%2Femployee-spec-koenigsegg-regeras%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Ficdn-6.motor1.com%2Fimages%2Fmgl%2Fm94mq%2Fs4%2Fkoenigsegg-regera-by-christian-von-koenigsegg.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'141040',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/141040/employee-spec-koenigsegg-regeras/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F141040%2Femployee-spec-koenigsegg-regeras%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'141040',type_id:'1'" data-share-url="https://www.motor1.com/news/141040/employee-spec-koenigsegg-regeras/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F141040%2Femployee-spec-koenigsegg-regeras%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Koenigsegg+Employee+Design%3A+Vote+For+Your+Favorite"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>
                </div>

                                                            <a href="/news/141040/employee-spec-koenigsegg-regeras/#comments"
                           class="spot-im-replies-count disqus-comment-count"
                           data-post-id="article-141040"
                           data-min-count="1"
                           data-placeholder-class="value">
                            <span class="value"></span>
                        </a>
                                                    
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/news/?author_id=10">
			<img src="https://icdn-8.motor1.com/images/atr/24/s2/anthony-karr1.jpg" alt="Anthony Karr" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" itemprop="name" content="Anthony Karr" href="/news/?author_id=10">Anthony Karr</a></span>, <span class="mood">Editor</span>		</div>
					</div>
</div>
                <div class="clear"></div>

            </div>

            <div class="postContent content-wrapper" itemprop="articleBody">
                                    <h2 class="preview">
                        Cast your vote and win a 1:18 scale model.                    </h2>
                                <div class="postBody description e-content">
                    <p>Yes, it’s finally happening – now is your chance to rate all of the custom <a href="https://www.motor1.com/koenigsegg/regera/">Koenigsegg Regeras</a> specified by the company’s employees. We’ve already seen how the Swedish supercar manufacturer founder, ideologist, and CEO – Christian Koenigsegg, would <a href="https://www.motor1.com/news/140568/christian-von-koenigsegg-designs-regera/">configure his Regera</a>, as well as the <a href="https://www.motor1.com/news/133958/koenigsegg-designs-regera-tribute-wine/">sales director</a>, the <a href="https://www.motor1.com/news/135218/koenigsegg-regera-battleship-grey/">prototype manager</a>, and the <a href="https://www.motor1.com/news/136469/koenigsegg-regera-designer-mandarine-paint/">head of design</a> of the marque.</p>
<p>Now, through a <a href="http://koenigsegg.com/employee-spec-regeras-vote-for-your-favourite/">special section on its site</a>, <a href="https://www.motor1.com/koenigsegg/">Koenigsegg</a> is presenting unique examples specified by other members of the team. There’s also a poll giving you the chance to vote for the car you like the most.</p>
<p>The new additions include cars specified by the automaker’s art director, the director of electrification, and the official site’s manager. Koenigsegg explains it has posted all the vehicles to social media channels and the interest shown by fans has been extraordinary.</p>
<section contenteditable="false" data-widget="mosaic" data-type="2">
<section contenteditable="false" draggable="true" data-widget="image" data-id="1797616"><img draggable="false" src="https://icdn-8.motor1.com/images/mgl/wA2zN/s4/koenigsegg-regera-clear-carbon.jpg" alt="Koenigsegg Regera clear carbon" /></section>
<section contenteditable="false" draggable="true" data-widget="image" data-id="1797617"><img draggable="false" src="https://icdn-2.motor1.com/images/mgl/LwvNl/s4/koenigsegg-regera-clear-carbon.jpg" alt="Koenigsegg Regera clear carbon" /></section>
</section>
<p>We are not here to judge and choose a side, but as far as aesthetics are concerned, we would take <a href="https://www.motor1.com/news/137246/koenigsegg-regera-clear-carbon-design/">the car customized by Chrille</a>, an employee of the company who has worked “in so many different areas” he’s lost count. His choice is a clean carbon fiber for the exterior with a couple of body stripes in black “for extra meanness.” Massive carbon Tresex wheels are hiding anthracite calipers, while the car also features Koenigsegg’s new Regera Aero kit.</p>
<p>On the inside, the color scheme continues on the dashboard, door cards, and seats, with the latter being enhanced with white accents. Most of the surfaces are covered with alcantara to “minimize reflections.”</p>
<section contenteditable="false" data-widget="mosaic" data-type="2">
<section contenteditable="false" draggable="true" data-widget="image" data-id="1788800"><img draggable="false" src="https://icdn-2.motor1.com/images/mgl/9V9Nm/s4/2016-koenigsegg-regera.jpg" alt="2016 Koenigsegg Regera" /></section>
<section contenteditable="false" draggable="true" data-widget="image" data-id="1788801"><img draggable="false" src="https://icdn-3.motor1.com/images/mgl/BVAQA/s4/2016-koenigsegg-regera.jpg" alt="2016 Koenigsegg Regera" /></section>
</section>
<p>Koenigsegg promises to give the winner “bragging rights for months” but, what’s more important, it will also form the basis of a new 1:18 scale model that will be commissioned from the brand’s partners at FrontiArt. A couple of those scale models will be given away on social media channels, so there's one more reason to vote.<br /><br /></p>
<section class="relatedContent" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A1%2C%22items%22%3A%5B%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22140568%22%2C%22alias%22%3A%22christian-von-koenigsegg-designs-regera%22%2C%22title%22%3A%22Christian%20Von%20Koenigsegg%27s%20Regera%20Takes%20Inspiration%20From%20His%20Miata%22%7D%2C%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22137246%22%2C%22alias%22%3A%22koenigsegg-regera-clear-carbon-design%22%2C%22title%22%3A%22Here%27s%20the%20Koenigsegg%20Regera%20naked%2C%20try%20not%20to%20stare%22%7D%2C%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22136469%22%2C%22alias%22%3A%22koenigsegg-regera-designer-mandarine-paint%22%2C%22title%22%3A%22Koenigsegg%20head%20of%20design%20shows%20you%20his%20tasty%20Mandarine%20Regera%22%7D%2C%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22135218%22%2C%22alias%22%3A%22koenigsegg-regera-battleship-grey%22%2C%22title%22%3A%22Koenigsegg%u2019s%20latest%20Regera%20creation%20looks%20like%20a%20battleship%22%7D%5D%7D">
<h2>Read also:</h2>
<ul>
<li><a href="/news/140568/christian-von-koenigsegg-designs-regera/">Christian Von Koenigsegg's Regera Takes Inspiration From His Miata</a></li>
<li><a href="/news/137246/koenigsegg-regera-clear-carbon-design/">Here's the Koenigsegg Regera naked, try not to stare</a></li>
<li><a href="/news/136469/koenigsegg-regera-designer-mandarine-paint/">Koenigsegg head of design shows you his tasty Mandarine Regera</a></li>
<li><a href="/news/135218/koenigsegg-regera-battleship-grey/">Koenigsegg’s latest Regera creation looks like a battleship</a></li>
</ul>
</section>
<p><em><br />Click on the source link below to take a look at all the employee-specified Regeras and vote.</em></p>
<p><em>Note: Koenigsegg Regera specified by Christian von Koenigsegg pictured in the gallery below.</em></p>
<p><strong><em>Source: </em></strong><em><a href="http://koenigsegg.com/employee-spec-regeras-vote-for-your-favourite/">Koenigsegg</a></em></p>                </div>
                
                                
                                                    <form id="motor1_insider_form">
                        <h3>Be part of something big</h3>
                        <img class="insiderLogo" src="/design/images/insider/motor1_insider.svg" alt="Motor1 insider" width="100%">
                        <input name="email" class="required email" type="email" id="motorsport_insider_email" placeholder="Your E-mail">
                        <input type="submit" value="Go">
                    </form>
                            </div>
        </div>
        <div class="sidebar" id="post_sidebar">
            <div class="apb"><div class="ap" data-place="5" style="width:300px;min-height:600px;" data-dfp-code="M1_Wide_Skyscraper" data-width="300" data-height="600" data-dfp-attrs='{"m1_banner_place":17,"m1_edition":"us","m1_page_type":"detail","m1_makes":[null],"m1_models":[null],"m1_categories":["supercars"],"m1_banner_position":"sidebar"}'></div></div>        </div>
        <div class="clear"></div>
    </div>
</div>

    
            <div class="pre-center padding">
            <div class="content-header">
                <h2 class="mbn">Koenigsegg Regera by Christian von Koenigsegg</h2>
            </div>
        </div>
        <div class="cpre-center">

        <ul class="imageGallery">
                            <li data-image-ready="1" data-hash="1845133/koenigsegg-regera-by-christian-von-koenigsegg/" data-url="/photo/1845133/koenigsegg-regera-by-christian-von-koenigsegg/" data-thumb="https://icdn-4.motor1.com/images/mgl/2yJxE/s5/koenigsegg-regera-by-christian-von-koenigsegg.jpg" data-src="https://icdn-9.motor1.com/images/mgl/2yJxE/s1/koenigsegg-regera-by-christian-von-koenigsegg.jpg" data-sub-html="Koenigsegg Regera by Christian von Koenigsegg">
                    <a class="thumb" href="/photo/1845133/koenigsegg-regera-by-christian-von-koenigsegg/">
                        <img src="https://icdn-8.motor1.com/images/mgl/2yJxE/s3/koenigsegg-regera-by-christian-von-koenigsegg.jpg" alt="Koenigsegg Regera by Christian von Koenigsegg" />
                    </a>
                </li>
                                            <li data-image-ready="0" data-hash="1845135/koenigsegg-regera-by-christian-von-koenigsegg/" data-url="/photo/1845135/koenigsegg-regera-by-christian-von-koenigsegg/" data-thumb="https://icdn-8.motor1.com/images/mgl/m94mq/s5/koenigsegg-regera-by-christian-von-koenigsegg.jpg" data-src="https://icdn-4.motor1.com/images/mgl/m94mq/s1/koenigsegg-regera-by-christian-von-koenigsegg.jpg" data-sub-html="Koenigsegg Regera by Christian von Koenigsegg">
                    <a class="thumb" href="/photo/1845135/koenigsegg-regera-by-christian-von-koenigsegg/">
                        <img src="https://icdn-8.motor1.com/images/mgl/m94mq/s5/koenigsegg-regera-by-christian-von-koenigsegg.jpg" data-src="https://icdn-2.motor1.com/images/mgl/m94mq/s3/koenigsegg-regera-by-christian-von-koenigsegg.jpg" alt="Koenigsegg Regera by Christian von Koenigsegg" />
                    </a>
                </li>
                                            <li data-image-ready="0" data-hash="1845136/koenigsegg-regera-by-christian-von-koenigsegg/" data-url="/photo/1845136/koenigsegg-regera-by-christian-von-koenigsegg/" data-thumb="https://icdn-2.motor1.com/images/mgl/xmXeP/s5/koenigsegg-regera-by-christian-von-koenigsegg.jpg" data-src="https://icdn-6.motor1.com/images/mgl/xmXeP/s1/koenigsegg-regera-by-christian-von-koenigsegg.jpg" data-sub-html="Koenigsegg Regera by Christian von Koenigsegg">
                    <a class="thumb" href="/photo/1845136/koenigsegg-regera-by-christian-von-koenigsegg/">
                        <img src="https://icdn-2.motor1.com/images/mgl/xmXeP/s5/koenigsegg-regera-by-christian-von-koenigsegg.jpg" data-src="https://icdn-1.motor1.com/images/mgl/xmXeP/s3/koenigsegg-regera-by-christian-von-koenigsegg.jpg" alt="Koenigsegg Regera by Christian von Koenigsegg" />
                    </a>
                </li>
                                            <li data-image-ready="0" data-hash="1845132/koenigsegg-regera-by-christian-von-koenigsegg/" data-url="/photo/1845132/koenigsegg-regera-by-christian-von-koenigsegg/" data-thumb="https://icdn-6.motor1.com/images/mgl/KwoW1/s5/koenigsegg-regera-by-christian-von-koenigsegg.jpg" data-src="https://icdn-9.motor1.com/images/mgl/KwoW1/s1/koenigsegg-regera-by-christian-von-koenigsegg.jpg" data-sub-html="Koenigsegg Regera by Christian von Koenigsegg">
                    <a class="thumb" href="/photo/1845132/koenigsegg-regera-by-christian-von-koenigsegg/">
                        <img src="https://icdn-6.motor1.com/images/mgl/KwoW1/s5/koenigsegg-regera-by-christian-von-koenigsegg.jpg" data-src="https://icdn-8.motor1.com/images/mgl/KwoW1/s3/koenigsegg-regera-by-christian-von-koenigsegg.jpg" alt="Koenigsegg Regera by Christian von Koenigsegg" />
                    </a>
                </li>
                                            <li data-image-ready="0" data-hash="1845134/koenigsegg-regera-by-christian-von-koenigsegg/" data-url="/photo/1845134/koenigsegg-regera-by-christian-von-koenigsegg/" data-thumb="https://icdn-5.motor1.com/images/mgl/AVwYN/s5/koenigsegg-regera-by-christian-von-koenigsegg.jpg" data-src="https://icdn-3.motor1.com/images/mgl/AVwYN/s1/koenigsegg-regera-by-christian-von-koenigsegg.jpg" data-sub-html="Koenigsegg Regera by Christian von Koenigsegg">
                    <a class="thumb" href="/photo/1845134/koenigsegg-regera-by-christian-von-koenigsegg/">
                        <img src="https://icdn-5.motor1.com/images/mgl/AVwYN/s5/koenigsegg-regera-by-christian-von-koenigsegg.jpg" data-src="https://icdn-2.motor1.com/images/mgl/AVwYN/s3/koenigsegg-regera-by-christian-von-koenigsegg.jpg" alt="Koenigsegg Regera by Christian von Koenigsegg" />
                    </a>
                </li>
                                    </ul>

    </div>


	<div class="pre-center padding">
                <div class="buttons center pb">
            <span class="button" data-value="pressReleaseBox" data-button data-id="toggleBox"><span class="active">Hide press release</span><span class="passive">Show press release</span></span>
        </div>
        <div class="pressRelease content-wrapper disabled" data-button-target="pressReleaseBox">
            <p>How would a Koenigsegg employee specify their Regera?</p>
<p>We let eight Koenigsegg people loose with the Regera configurator we use with our customers to see what they could come up with. We posted the results on our social media channels and the series was so popular that it was picked up by a number of automotive media outlets. In short, our people produced a variety of beautiful cars, all of which have a story behind them.</p>
<p>We invite you to take a look at them, below, and then cast a vote for your favourite.</p>        </div>
	</div>

<div class="pre-center padding">
    <div class="content-area">
        <div class="content-area-box">
			<div class="OUTBRAIN" data-src="" data-widget-id="AR_1" data-ob-template="motor1"></div>
			
                                                <script type="text/javascript">
                                                if(window.SPOTIM && window.SPOTIM.logout){
                            window.SPOTIM.logout();
                        }else{
                            document.addEventListener('spot-im-api-ready', function(){
                                window.SPOTIM.logout();
                            }, false);
                        }
                        document.addEventListener('spot-im-login-start', function(){
                            fn.showRegisterPopup();
                        }, false);
                                            </script>





                    <div id="comments" class="spot-im-frame-inpage" data-post-id="article-141040" data-disqus-identifier="en-article-141040"></div>

                                    </div>
        <div class="sidebar">
            <div class="apb"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="M1_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":16,"m1_edition":"us","m1_page_type":"detail","m1_makes":[null],"m1_models":[null],"m1_categories":["supercars"],"m1_banner_position":"sidebar"}'></div></div>            <div class="OUTBRAIN" data-src="" data-widget-id="SB_1" data-ob-template="Motor1" ></div>
        </div>
        <div class="clear"></div>
        <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
    </div>
</div>
    		<div class="pre-center padding">
			<div data-spotim-module="recirculation" data-spot-id="sp_3n9muvUT"></div>
			<script src="https://recirculation.spot.im/spot/sp_3n9muvUT" data-spotim-script="recirculation"></script>
		</div>
	


    <div class="pre-center padding">
        <div class="content-area">
            <div class="content-area-box">
                <h2>About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/supercars/">Supercars</a>
                                                                    </div></td>
                        </tr>
                                                                                                        <tr>
                            <td>Make</td>
                            <td><div class="list">
                                                                            <a href="/koenigsegg/">Koenigsegg</a>
                                                                    </div></td>
                        </tr>
                                                                <tr>
                            <td>Model</td>
                            <td><div class="list">
                                                                            <a href="/koenigsegg/regera/">Regera</a>
                                                                    </div></td>
                        </tr>
                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
<div id="stop_share_box"></div>
<div class="contentNavigation box-center">
		<a href="/news/141036/audi-rs5-shooting-brake-render/" class="navButton prev">
		<span class="title"><span>Stare At These Audi RS5 Shooting Brake, Sportback, Cabriolet Renders</span></span>
		<span class="thumb-box"><span class="thumb"><img src="https://icdn-9.motor1.com/images/mgl/3VgeY/s5/audi-rs5-shooting-brake-render.jpg" alt="Stare At These Audi RS5 Shooting Brake, Sportback, Cabriolet Renders"></span></span>
		<span class="btn">
			<span class="icon arrow-big-prev"></span>
			<span class="label">Prev</span>
		</span>
	</a>
	
		<div class="pre-center"></div>
</div>

<div class="recommendedBox">
	<div class="pre-center recommendedBox-top"></div>
	<div class="recommendedBox-grid">
		<div class="pre-center">
			<h2>Recommended</h2>
		</div>	
		<div class="pre-center grid grid-1-2-4">
			<div class="browseBox small-info-box">       
                
<div class="item">
            <a href="/news/141036/audi-rs5-shooting-brake-render/" class="thumb zoom">
                                                <span style="background:#000000;color:#ffffff;" class="sticker type cat-renderings" data-url="/news/category/renderings/" data-button data-id="goToUrl">Renderings</span>
                            <img src="https://icdn-6.motor1.com/images/mgl/3VgeY/s6/audi-rs5-shooting-brake-render.jpg" alt="Stare At These Audi RS5 Shooting Brake, Sportback, Cabriolet Renders"/>
            </a>
                <div class="info">
        <div class="text-box">

            <h3><a href="/news/141036/audi-rs5-shooting-brake-render/">Stare At These Audi RS5 Shooting Brake, Sportback, Cabriolet Renders</a></h3>
                        <a href="/news/141036/audi-rs5-shooting-brake-render/" class="text">Which one would you take home?</a>
                    </div>
        <div class="ins-box">
                        <span class="author"><span class="name" title="A. Padeanu"><span class="label">By </span><a href="/news/?author_id=9">Adrian Padeanu</a></span></span>
                                        <span class="date" data-time="1491123271">
                <span class="stime">3h ago</span>
        </span>            
            <div class="btns-box">

                                    <div class="shareBox share-box-dropdown"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/141036/audi-rs5-shooting-brake-render/" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'141036',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/141036/audi-rs5-shooting-brake-render/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F141036%2Faudi-rs5-shooting-brake-render%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'141036',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/141036/audi-rs5-shooting-brake-render/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F141036%2Faudi-rs5-shooting-brake-render%2F&text=Stare+At+These+Audi+RS5+Shooting+Brake%2C+Sportback%2C+Cabriolet+Renders&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'141036',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/141036/audi-rs5-shooting-brake-render/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F141036%2Faudi-rs5-shooting-brake-render%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'141036',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/141036/audi-rs5-shooting-brake-render/" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F141036%2Faudi-rs5-shooting-brake-render%2F&media=https%3A%2F%2Ficdn-6.motor1.com%2Fimages%2Fmgl%2F3VgeY%2Fs1%2Faudi-rs5-shooting-brake-render.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'141036',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/141036/audi-rs5-shooting-brake-render/" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F141036%2Faudi-rs5-shooting-brake-render%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'141036',type_id:'1'" data-share-url="https://www.motor1.com/news/141036/audi-rs5-shooting-brake-render/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F141036%2Faudi-rs5-shooting-brake-render%2F&subject=Stare+At+These+Audi+RS5+Shooting+Brake%2C+Sportback%2C+Cabriolet+Renders"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>
            </div>


        </div>

    </div>
        </div>
<div class="item deep">
            <a href="/reviews/140845/thor-outlaw-rv-why-buy/" class="thumb zoom">
                                <span class="icon play"></span>
                                <span class="sticker type review">Review</span>
                            <img src="https://icdn-2.motor1.com/images/mgl/BVB4w/s6/thor-outlaw-rv-why-buy.jpg" alt="Thor Outlaw RV | Why Buy?"/>
            </a>
                <div class="info">
        <div class="text-box">

            <h3><a href="/reviews/140845/thor-outlaw-rv-why-buy/">Thor Outlaw RV | Why Buy?</a></h3>
                        <a href="/reviews/140845/thor-outlaw-rv-why-buy/" class="text">This incredible vehicle is anything but a foolish proposition. </a>
                    </div>
        <div class="ins-box">
                        <span class="author"><span class="name" title="J. Neff"><span class="label">By </span><a href="/reviews/?author_id=19">John Neff</a></span></span>
                                        <span class="date" data-time="1490968801">
                    Mar 31, 2017    </span>            
            <div class="btns-box">

                                    <div class="shareBox share-box-dropdown"><div class="share-box-wrapper"><a href="https://www.motor1.com/reviews/140845/thor-outlaw-rv-why-buy/" class="share-button"><span class="total">65</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'140845',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/reviews/140845/thor-outlaw-rv-why-buy/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Freviews%2F140845%2Fthor-outlaw-rv-why-buy%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span><span class="count">61</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'140845',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/reviews/140845/thor-outlaw-rv-why-buy/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Freviews%2F140845%2Fthor-outlaw-rv-why-buy%2F&text=Thor+Outlaw+RV+%7C+Why+Buy%3F&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">2</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'140845',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/reviews/140845/thor-outlaw-rv-why-buy/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Freviews%2F140845%2Fthor-outlaw-rv-why-buy%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span><span class="count">2</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'140845',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/reviews/140845/thor-outlaw-rv-why-buy/" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Freviews%2F140845%2Fthor-outlaw-rv-why-buy%2F&media=https%3A%2F%2Ficdn-2.motor1.com%2Fimages%2Fmgl%2FBVB4w%2Fs1%2Fthor-outlaw-rv-why-buy.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'140845',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/reviews/140845/thor-outlaw-rv-why-buy/" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Freviews%2F140845%2Fthor-outlaw-rv-why-buy%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'140845',type_id:'1'" data-share-url="https://www.motor1.com/reviews/140845/thor-outlaw-rv-why-buy/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Freviews%2F140845%2Fthor-outlaw-rv-why-buy%2F&subject=Thor+Outlaw+RV+%7C+Why+Buy%3F"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>
            </div>


        </div>

    </div>
        </div>
<div class="item">
            <a href="/news/141029/lynk-co-sedan-spy-photos/" class="thumb zoom">
                                                <span style="background:#000000;color:#ffffff;" class="sticker type cat-spy-photos" data-url="/news/category/spy-photos/" data-button data-id="goToUrl">Spy photos</span>
                            <img src="https://icdn-5.motor1.com/images/mgl/WeyZ1/s6/2018-lynk-co-sedan-spy-photo.jpg" alt="2018 Lynk & Co 02 Sedan Makes Spy Photo Debut"/>
            </a>
                <div class="info">
        <div class="text-box">

            <h3><a href="/news/141029/lynk-co-sedan-spy-photos/">2018 Lynk & Co 02 Sedan Makes Spy Photo Debut</a></h3>
                        <a href="/news/141029/lynk-co-sedan-spy-photos/" class="text">Will utilize the same platform as the forthcoming all-new Volvo S40.</a>
                    </div>
        <div class="ins-box">
                        <span class="author"><span class="name" title="A. Padeanu"><span class="label">By </span><a href="/news/?author_id=9">Adrian Padeanu</a></span></span>
                                        <span class="date" data-time="1491119704">
                <span class="stime">4h ago</span>
        </span>            
            <div class="btns-box">

                                    <div class="shareBox share-box-dropdown"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/141029/lynk-co-sedan-spy-photos/" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'141029',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/141029/lynk-co-sedan-spy-photos/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F141029%2Flynk-co-sedan-spy-photos%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'141029',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/141029/lynk-co-sedan-spy-photos/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F141029%2Flynk-co-sedan-spy-photos%2F&text=2018+Lynk+%26+Co+02+Sedan+Makes+Spy+Photo+Debut&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'141029',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/141029/lynk-co-sedan-spy-photos/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F141029%2Flynk-co-sedan-spy-photos%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'141029',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/141029/lynk-co-sedan-spy-photos/" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F141029%2Flynk-co-sedan-spy-photos%2F&media=https%3A%2F%2Ficdn-5.motor1.com%2Fimages%2Fmgl%2FWeyZ1%2Fs1%2F2018-lynk-co-sedan-spy-photo.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'141029',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/141029/lynk-co-sedan-spy-photos/" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F141029%2Flynk-co-sedan-spy-photos%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'141029',type_id:'1'" data-share-url="https://www.motor1.com/news/141029/lynk-co-sedan-spy-photos/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F141029%2Flynk-co-sedan-spy-photos%2F&subject=2018+Lynk+%26+Co+02+Sedan+Makes+Spy+Photo+Debut"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>
            </div>


        </div>

    </div>
        </div>
<div class="item">
            <a href="/reviews/140867/2018-mercedes-amg-gt-roadster-first-drive/" class="thumb zoom">
                                                <span style="background:#1998fc;color:#ffffff;" class="sticker type cat-first-drives" data-url="/reviews/category/first-drives/" data-button data-id="goToUrl">First Drives</span>
                            <img src="https://icdn-6.motor1.com/images/mgl/Oqy8B/s6/2018-mercedes-amg-gt-roadster-first-drive.jpg" alt="2018 Mercedes-AMG GT Roadster First Drive: A Sexy Summons To Drive... Hard"/>
            </a>
                <div class="info">
        <div class="text-box">

            <h3><a href="/reviews/140867/2018-mercedes-amg-gt-roadster-first-drive/">2018 Mercedes-AMG GT Roadster First Drive: A Sexy Summons To Drive... Hard</a></h3>
                        <a href="/reviews/140867/2018-mercedes-amg-gt-roadster-first-drive/" class="text">Be it with 469 horsepower or a full 550, Mercedes’ roadster formulation of the stunning AMG GT is an instant classic. </a>
                    </div>
        <div class="ins-box">
                        <span class="author"><span class="name" title="S. Miersma"><span class="label">By </span><a href="/reviews/?author_id=14">Seyth Miersma</a></span></span>
                                        <span class="date" data-time="1490965201">
                    Mar 31, 2017    </span>            
            <div class="btns-box">

                                    <div class="shareBox share-box-dropdown"><div class="share-box-wrapper"><a href="https://www.motor1.com/reviews/140867/2018-mercedes-amg-gt-roadster-first-drive/" class="share-button"><span class="total">66</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'140867',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/reviews/140867/2018-mercedes-amg-gt-roadster-first-drive/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Freviews%2F140867%2F2018-mercedes-amg-gt-roadster-first-drive%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span><span class="count">66</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'140867',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/reviews/140867/2018-mercedes-amg-gt-roadster-first-drive/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Freviews%2F140867%2F2018-mercedes-amg-gt-roadster-first-drive%2F&text=2018+Mercedes-AMG+GT+Roadster+First+Drive%3A+A+Sexy+Summons+To+Drive...+Hard&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'140867',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/reviews/140867/2018-mercedes-amg-gt-roadster-first-drive/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Freviews%2F140867%2F2018-mercedes-amg-gt-roadster-first-drive%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'140867',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/reviews/140867/2018-mercedes-amg-gt-roadster-first-drive/" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Freviews%2F140867%2F2018-mercedes-amg-gt-roadster-first-drive%2F&media=https%3A%2F%2Ficdn-6.motor1.com%2Fimages%2Fmgl%2FOqy8B%2Fs1%2F2018-mercedes-amg-gt-roadster-first-drive.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'140867',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/reviews/140867/2018-mercedes-amg-gt-roadster-first-drive/" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Freviews%2F140867%2F2018-mercedes-amg-gt-roadster-first-drive%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'140867',type_id:'1'" data-share-url="https://www.motor1.com/reviews/140867/2018-mercedes-amg-gt-roadster-first-drive/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Freviews%2F140867%2F2018-mercedes-amg-gt-roadster-first-drive%2F&subject=2018+Mercedes-AMG+GT+Roadster+First+Drive%3A+A+Sexy+Summons+To+Drive...+Hard"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>
            </div>


        </div>

    </div>
        </div>		    </div>
		</div>
	</div>
</div>
    
    <div id="content_bottom"></div>

</div>
<div id="footer">
    <div class="pre-center">
        <span onclick id="document_top_button" data-button data-id="documentScrollToTop"><span>Back to top</span></span>
        <div id="copyright">
            &copy; 2017 <a target="_blank" class="info" href="http://www.motorsportnetwork.com/">Motorsport Network.</a>
            &nbsp;<a href="/info/copyright/" class="rights">All rights reserved.</a>
                                </div>
    </div>
</div>

<m1-check-availability-response-dialog
    user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
    oem-url="/buy/new/lead/"
    vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>

    <div id="register_footer_wrapper">
        <span class="close icon-clear"></span>
        <div class="center">
            <p>Sign up for original automotive content and much more </p>
            <form action="/" method="post">
                <input type="email" class="required email" placeholder="Your email address">
                <input type="submit" value="Go">
            </form>
        </div>
    </div>

    <div id="share_box_content_wrapper">
        <div class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.motor1.com/news/141040/employee-spec-koenigsegg-regeras/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'141040',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.motor1.com/news/141040/employee-spec-koenigsegg-regeras/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.motor1.com%2Fnews%2F141040%2Femployee-spec-koenigsegg-regeras%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'141040',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.motor1.com/news/141040/employee-spec-koenigsegg-regeras/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F141040%2Femployee-spec-koenigsegg-regeras%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Koenigsegg+Employee+Design%3A+Vote+For+Your+Favorite&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'141040',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.motor1.com/news/141040/employee-spec-koenigsegg-regeras/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F141040%2Femployee-spec-koenigsegg-regeras%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'141040',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.motor1.com/news/141040/employee-spec-koenigsegg-regeras/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F141040%2Femployee-spec-koenigsegg-regeras%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=https%3A%2F%2Ficdn-6.motor1.com%2Fimages%2Fmgl%2Fm94mq%2Fs4%2Fkoenigsegg-regera-by-christian-von-koenigsegg.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'141040',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.motor1.com/news/141040/employee-spec-koenigsegg-regeras/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.motor1.com%2Fnews%2F141040%2Femployee-spec-koenigsegg-regeras%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'141040',type_id:'1'" data-share-url="https://www.motor1.com/news/141040/employee-spec-koenigsegg-regeras/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.motor1.com%2Fnews%2F141040%2Femployee-spec-koenigsegg-regeras%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Koenigsegg+Employee+Design%3A+Vote+For+Your+Favorite"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>

<link href="//fonts.googleapis.com/css?family=Open+Sans:400,600&amp;subset=latin,cyrillic" media="screen" rel="stylesheet" type="text/css" />
<script type="text/javascript">if(jsVars.analytics.yandexMetrika.load){(function (d, w, c) { (w[c] = w[c] || []).push(function() { try { w['yaCounter' + jsVars.analytics.yandexMetrika.id] = new Ya.Metrika({id:jsVars.analytics.yandexMetrika.id, webvisor:true, clickmap:true, trackLinks:true}); } catch(e) { } }); var n = d.getElementsByTagName("script")[0], s = d.createElement("script"), f = function () { n.parentNode.insertBefore(s, n); }; s.type = "text/javascript"; s.async = true; s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js"; if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); } })(document, window, "yandex_metrika_callbacks");}</script>
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1_Outstream" data-width="1" data-height="1" data-dfp-attrs='{"m1_banner_place":"outstream","m1_edition":"us","m1_page_type":"detail","m1_makes":[null],"m1_models":[null],"m1_categories":["supercars"],"m1_banner_position":"outstream"}'></div></div></div>
</body>
</html>