<!DOCTYPE html><html  prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>2018 Kia Soul EV has more range from 30-kWH battery, leaked docs claim</title>
    <link href="/design/images/webapp/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
    <link href="/design/images/webapp/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />

    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="A pair of leaked documents indicate the Kia Soul EV is getting a 30-kWH battery pack, which boosts the range over 100 miles.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="2018 Kia Soul EV has more range from 30-kWH battery, leaked docs claim">
<meta property="og:type" content="article">
<meta property="og:url" content="http://www.motor1.com/news/139434/kia-soul-ev-battery-upgrade/">
<meta property="og:image" content="http://icdn-3.motor1.com/images/mgl/0NYMV/s1/2014-447971-2015-kia-soul-ev1.jpg">
<meta property="og:description" content="A pair of leaked documents indicate the Kia Soul EV is getting a 30-kWH battery pack, which boosts the range over 100 miles.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="twitter:card" content="summary_large_image">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="http://www.motor1.com/news/139434/kia-soul-ev-battery-upgrade/" rel="canonical">
<link href="http://www.motor1.com/news/139434/kia-soul-ev-battery-upgrade/amp/" rel="amphtml">            <script src="//cdn.blueconic.net/motorsport.js"  async></script>
    
        
                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
          (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: "ca-pub-6527068154038217",
            enable_page_level_ads: true
          });
        </script>
    
                    
            <link href="http://icdn-5.motor1.com/static4ui/prod_v2_82/css/main.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_82/css/jquery-lightgallery.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_82/css/jquery-lightslider.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_82/css/widget-image.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_82/css/widget-mosaic.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_82/css/widget-video.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_82/css/widget-points-of-interest.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_82/css/widget-compare-images.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_82/css/content.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_82/css/car-specs-icons.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_82/css/news-detail.css" media="screen" rel="stylesheet" type="text/css">        <script type="text/javascript">
    //<!--
    var jsVars = {"services":{"googleTagManager":{"load":1,"id":"GTM-KSXRG3K"}},"analytics":{"google":{"load":1,"id":"UA-65598278-1"},"comscore":{"load":1,"id":"21191424"},"crazyegg":{"load":1,"id":"0049\/9618"},"yandexMetrika":{"load":1,"id":"38583850"}},"ads":{"dfp":{"id":"13353484"}}};
    //-->
</script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_82/jslangs/en_US.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_82/js/main.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_82/js/webcomponents-init.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_82/js/jquery-mousewheel.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_82/js/jquery-lightgallery.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_82/js/jquery-lightslider.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_82/js/jquery-scrolltie.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_82/js/cmp-bubbles.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_82/js/fn-slider-gallery.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_82/js/widget-points-of-interest.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_82/js/widget-compare-images.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_82/js/d3_line_interpolation.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_82/js/news-detail.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_82/js/player.js"></script>
    <script>
        window.isAuthorized = 0    </script>


<!-- Google Tag Manager -->
<script>if(jsVars.services.googleTagManager.load){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', jsVars.services.googleTagManager.id);}
</script>
<!-- End Google Tag Manager -->


 
        <script type="text/javascript">!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!1,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_3n9muvUT",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");
    </script>
</head>
<body class="nojs not-touch bgWhite lightHeader hangingHeader" data-edtn="us" data-track-url="">


<div id="editions_target" data-button-target="editionsMenu" class="disabled"></div>
<div id="cars_search_form_target" data-button-target="carsSearchForms" class="disabled"></div>
<div id="menu_target" data-button-target="mainMenu" class="disabled"></div>
<div id="search_target" data-button-target="searchBox" class="disabled"></div>

<div id="menu_button" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-delay="0.3"><span class="gbmenu"><span></span></span></div>
<div id="search_top_button" onclick="" class="icon search" data-button data-id="searchBox" data-value="searchBox" data-clear="2"></div>

<div id="layout_header_ads"></div>
<div id="layout_header_bg"><div class="gradient-bg"></div></div>
<div id="layout_header_top" class="layoutHeaderBox">
    <a class="pageAdSkinUrl"></a>
    <div class="pre-center">
    <div id="side-links">
    <div id="editions_menu">
        <div class="editions-button" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2">
                        <span class="edf edf-230"></span>
                        <span class="title">Edition: USA / Global</span>
        </div>
        <a class="link-home" href="/"></a>
        <div class="editions-list">
            <div class="editions-label">Our International Editions</div>
            <div class="editions-list-wrapper">
                <ul>
                                    <li class="current">
                        <a href="/?edition_force=us">
                                                <span class="flags">
                                                    <span class="edf edf-230"></span>
                                                </span>
                        <span class="label">
                                                Edition: USA / Global                        </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="/?edition_force=fr">
                                                <span class="flags">
                                                    <span class="edf edf-72"></span>
                                                    <span class="edf edf-21"></span>
                                                    <span class="edf edf-211"></span>
                                                    <span class="edf edf-145"></span>
                                                    <span class="edf edf-128"></span>
                                                </span>
                        <span class="label">
                                                Édition: France                        </span>
                        </a>
                    </li>
                                            <li>
                            <a href="http://www.omniauto.it">
                                <span class="flags">
                                    <span class="edf edf-106"></span>
                                </span>
                                <span class="label">Edizione: Italia</span>
                            </a>
                        </li>
                                                        <li>
                        <a href="/?edition_force=br">
                                                <span class="flags">
                                                    <span class="edf edf-30"></span>
                                                    <span class="edf edf-177"></span>
                                                </span>
                        <span class="label">
                                                Edição: Brasil                        </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="/?edition_force=uk">
                                                <span class="flags">
                                                    <span class="edf edf-229"></span>
                                                    <span class="edf edf-104"></span>
                                                </span>
                        <span class="label">
                                                Edition: UK                        </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="/?edition_force=ca">
                                                <span class="flags">
                                                    <span class="edf edf-38"></span>
                                                </span>
                        <span class="label">
                                                Edition: Canada                        </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="/?edition_force=tr">
                                                <span class="flags">
                                                    <span class="edf edf-222"></span>
                                                </span>
                        <span class="label">
                                                EDİSYON: TÜRKİYE                        </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="/?edition_force=es">
                                                <span class="flags">
                                                    <span class="edf edf-132"></span>
                                                </span>
                        <span class="label">
                                                Edición: España                        </span>
                        </a>
                    </li>
                                                    </ul>
            </div>
        </div>
    </div>
    <div id="info_menu">
        <ul>
            <li><a href="/info/about-us/">About Us</a></li>
            <li><a href="/register/">Newsletter</a></li>
        </ul>
    </div>
    </div>
            <div class="aside-links">

        <a href="/info/feedback/tip-us/" id="tip_us_btn">Tip us</a>
        <div class="motorsportLogo"><a class="motorsport-m-logo" target="_blank" href="http://www.motorsport.com/"></a></div>         
                <div id="socials_menu">
            <span class="icon social" onclick="" data-button data-id="toggleBox" data-value="socialMenu" data-clear="2"></span>
            <ul>
                                            <li><a title="Facebook" class="icon facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                            <li><a title="Twitter" class="icon twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                                                        <li><a title="Instagram" class="icon instagram" href="https://instagram.com/motor1com" target="_blank"></a></li>
                                                            <li><a title="YouTube" class="icon youtube" href="https://www.youtube.com/user/worldcarfans" target="_blank"></a></li>
                                                            <li><a title="RSS" class="icon rss" href="/rss/" ></a></li>
                                        </ul>
        </div>
                
    </div>
    </div>
</div>
<div id="layout_header_spacer"></div>
<div id="layout_header" class="layoutHeaderBox">
    <a class="pageAdSkinUrl"></a>
    <div class="headerBarWings"><div class="pre-center"><div id="menu_wings"><div class="left-wings"><div class="header-bg-dark"></div></div><div class="right-wings"><div class="header-bg-light"></div></div></div></div></div>
    <div class="pre-center">
        <div id="menu">
            <div id="logo_box" class="header-bg-dark"><a id="logo" class="logo" href="/" title="Home"></a></div>
            <div id="main_menu" class="header-bg-dark">

                <div class="main-menu-wrapper">
                    <ul class="cnt-menu">
                                                                <li class="current hsub">
                <a href="/news/">News</a>                                    
                                    <div class="submenu columns">
                    <ul>
                        <li class="all current"><a href="/news/">All news</a></li>
                                                <li><a href="/news/category/spy-photos/">Spy photos</a></li>
                                                <li><a href="/news/category/aftermaket-tuning/">Aftermarket / Tuning</a></li>
                                                <li><a href="/news/category/autonomous-cars/">Autonomous Cars</a></li>
                                                <li><a href="/news/category/awards/">Awards</a></li>
                                                <li><a href="/news/category/breaking/">Breaking</a></li>
                                                <li><a href="/news/category/celebrity-entertainment/">Celebrity / Entertainment</a></li>
                                                <li><a href="/news/category/classics/">Classics</a></li>
                                                <li><a href="/news/category/commercial-vehicles/">Commercial Vehicles</a></li>
                                                <li><a href="/news/category/concept-car/">Concept Cars</a></li>
                                                <li><a href="/news/category/corporate-financial/">Corporate / Financial</a></li>
                                                <li><a href="/news/category/crashes-wrecks/">Crashes / Wrecks</a></li>
                                                <li><a href="/news/category/design/">Design</a></li>
                                                <li><a href="/news/category/exclusive/">Exclusive</a></li>
                                                <li><a href="/news/category/facelift/">Facelift</a></li>
                                                <li><a href="/news/category/featured/">Featured</a></li>
                                                <li><a href="/news/category/for-sale/">For Sale</a></li>
                                                <li><a href="/news/category/general/">General</a></li>
                                                <li><a href="/news/category/government/">Government</a></li>
                                                <li><a href="/news/category/green/">Green</a></li>
                                                <li><a href="/news/category/humor/">Humor</a></li>
                                                <li><a href="/news/category/interview/">Interview</a></li>
                                                <li><a href="/news/category/manufacturing-production/">Manufacturing / Production</a></li>
                                                <li><a href="/news/category/military-police/">Military / Police</a></li>
                                                <li><a href="/news/category/motor1-announcements/">Motor1 Announcements</a></li>
                                                <li><a href="/news/category/motorcycles/">Motorcycles</a></li>
                                                <li><a href="/news/category/motorsport/">Motorsport</a></li>
                                                <li><a href="/news/category/muscle-cars/">Muscle Cars</a></li>
                                                <li><a href="/news/category/official/">Official</a></li>
                                                <li><a href="/news/category/opinion/">Opinion</a></li>
                                                <li><a href="/news/category/pricing/">Pricing</a></li>
                                                <li><a href="/news/category/recalls/">Recalls</a></li>
                                                <li><a href="/news/category/records/">Records</a></li>
                                                <li><a href="/news/category/renderings/">Renderings</a></li>
                                                <li><a href="/news/category/rumors/">Rumors</a></li>
                                                <li><a href="/news/category/special-editions/">Special Editions</a></li>
                                                <li><a href="/news/category/supercars/">Supercars</a></li>
                                                <li><a href="/news/category/teasers/">Teasers</a></li>
                                                <li><a href="/news/category/technology/">Technology</a></li>
                                                <li><a href="/news/category/toys/">Toys</a></li>
                                                <li><a href="/news/category/video-games/">Video games</a></li>
                                                <li><a href="/news/category/weird/">Weird</a></li>
                                            </ul>
                    </div>
                            </li>
                                                                                <li class="hsub">
                <a href="/reviews/">Reviews</a>                                    
                                    <div class="submenu">
                    <ul>
                        <li class="all"><a href="/reviews/">All reviews</a></li>
                                                <li><a href="/reviews/category/car-reviews/">Car Reviews</a></li>
                                                <li><a href="/reviews/category/first-drives/">First Drives</a></li>
                                                <li><a href="/reviews/category/lists/">Lists</a></li>
                                                <li><a href="/reviews/category/why-buy/">Why Buy?</a></li>
                                            </ul>
                    </div>
                            </li>
                                                                                <li >
                <a href="/photos/">Photos</a>                                    
                            </li>
                                                                                <li >
                <a href="/videos/">Videos</a>                                    
                            </li>
                                                                                <li >
                <a href="/auto-shows/">Auto Shows</a>                                    
                            </li>
                                    <li class="hidden more"><a>More</a>
            <div class="submenu">
                <ul></ul>
            </div>
        </li>
</ul>

                    <ul class="prj-menu">
                                                <li class="about-us"><a href="/info/about-us/">About Us</a></li>
                                            </ul>
                </div>
            </div>
                
                        <div id="shop_motorstore_box" class="header-bg-dark">

                <a  href="/buy/new/" class="motorstore">Shop for cars</a>
            </div>
                        <div id="search_box" class="header-bg-dark">
                <div class="search-wrapper">
                    <div class="search-form">
                        <form class="searchForm" action="/search/" method="GET">
                            <input class="searchText" type="search" name="q" value="" placeholder="I'm looking for..." autofocus autocomplete="off" />
                        </form>
                    </div>
                    <div class="search-button">
                        <div id="search_button" class="icon search" data-button data-id="searchBox" data-value="searchBox" data-clear="2"></div>
                    </div>

                </div>
            </div>
            <div id="user_menu" class="header-bg-light">
                                    <div class="mt-user nta-user no-userpic" onclick="" data-button data-id="toggleBox" data-value="userMenu">
                        <span class="icon user"></span>
                        <span class="logintext"><a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> or <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a></span>
                        </span>
                    </div>
                    <ul>

                        <li class="facebook-login"><a href="/connect/facebook/" rel="nofollow"><span class="icon facebook"></span>Facebook</a></li>
                                                <li class="register"><a href="/register/"><span class="icon motor1"></span>Sign Up</a></li>
                        <li class="login"><a href="/login/"><span class="icon user"></span>Sign In</a></li>
                    </ul>
                            </div>


        </div>
    </div>
        <div id="cookie_accept">
        <div class="pre-center">
            <span>This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id="cookie_accept_link" data-id="cookieAccept" data-button="" href="/info/cookie-policy/">More info.</a></span>

            <span id="cookie_accept_button" data-id="cookieAccept" data-button="" class="acceptButton">Accept</span>
        </div>
    </div>
        <div id="stick_side">
        <div class="pre-center" id="stick_side_center"></div>
    </div>
</div>
<div id="layout_header_bottom" class="layoutHeaderBox style-one">
    <a class="pageAdSkinUrl"></a>
    <div class="btns">
        <div data-value="carsSearchForms" data-id="toggleBox" data-button="" onclick="" class="btn" id="cars_search_forms_button">Shop for cars</div>
    </div>
    <div class="pre-center carsSearchForms">
        <form id="cars_form" data-shopforcar-url-new="/buy/new/" data-shopforcar-url-used="/buy/used/" data-shopforcar-action="/buy/go/" action="/news/" method="GET" data-params-strickt="true">
                                    <div class="cars-shop-switcher">
                <input type="checkbox" id="cars_shop_switcher" name="" value="" />
                <label for="cars_shop_switcher">
                    <div>
                        <div class="shop-for-cars">New</div>
                        <div class="news-and-reviews">Used</div>
                        <div class="cars-shop-btn">
                            <div class="shop-for-cars-btn">New</div>
                            <div class="news-and-reviews-btn">Used</div>
                        </div>
                    </div>
                </label>
            </div>
                        <div class="cars-form-make">
                <label class="big light">
                    <select name="make" data-url=/makes/list/ id="cars_form_make" style="width:100%" data-ready="false" data-placeholder="Select a Make">
                                        </select>
                </label>
            </div>
            <div class="cars-form-model">
                <label class="big  light">
                    <select disabled="" name="model" data-url="/submodels/list/" id="cars_form_model" data-placeholder="Select a Model" style="width:100%">
                    
                                        
                                        </select>
                </label>
            </div>
            <div class="buttons big light">
                <button id="cars_form_submit" type="submit" class="go disabled">Shop for cars</button>
            </div>
        </form>
    </div>
</div>

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="content_top"><div class="clear"></div></div>
    
<link rel="import" href="/polymer/polymer/polymer.html">

<link rel="import" href="/polymer/build/0.1.31/m1-cars-list.html">

    <div class="articleHeader">
        <div class="box-center">
            <div class="originalImage">
                <img src="http://icdn-9.motor1.com/images/mgl/0NYMV/s4/2014-447971-2015-kia-soul-ev1.jpg" alt="2018 Kia Soul EV has more range from 30-kWH battery, leaked docs claim" />
            </div>
            <div id="article_poster" class="articlePoster">
                                    <style type="text/css">
@media only screen{#article_poster{background-image:url(http://icdn-9.motor1.com/images/mgl/0NYMV/s4/2014-447971-2015-kia-soul-ev1.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(http://icdn-4.motor1.com/images/mgl/0NYMV/s3/2014-447971-2015-kia-soul-ev1.jpg);}}
@media only screen and (min-width : 1281px){#article_poster{background-image:url(http://icdn-8.motor1.com/images/mgl/0NYMV/s2/2014-447971-2015-kia-soul-ev1.jpg);}}
@media only screen and (min-width : 1441px){#article_poster{background-image:url(http://icdn-7.motor1.com/images/mgl/0NYMV/s1/2014-447971-2015-kia-soul-ev1.jpg);}}
@media only screen and (-webkit-min-device-pixel-ratio : 2), only screen and (min--moz-device-pixel-ratio : 2), only screen and (min-device-pixel-ratio : 2){#article_poster{background-image:url(http://icdn-8.motor1.com/images/mgl/0NYMV/s2/2014-447971-2015-kia-soul-ev1.jpg);}}
@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){#article_poster{background-image:url(http://icdn-7.motor1.com/images/mgl/0NYMV/s1/2014-447971-2015-kia-soul-ev1.jpg);}}
</style>                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>            </div>
        </div>

        <div class="articleTitle">
            <div class="box-center">
                <div class="pre-center">
                                        <h1>2018 Kia Soul EV has more range from 30-kWH battery, leaked docs claim</h1>
                </div>
            </div>
        </div>
    </div>
        <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    <div class="cpre-center breadcrumbs-box">
        	<div class="carSpecs small" >
		
		
		
		<div class="specs-list">
								<a style="background:#88b04b;color:#ffffff;" href="/news/category/green/" class="item cat-sticker cat-green"><span class="name">Green</span></a>
						</div>
	</div>
                <div class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/kia/">Kia</a><span class="sep"></span><a href="/kia/soul-ev/">Soul EV</a><span class="sep"></span><a href="/kia/soul-ev/news/">News</a>    </div>
    </div>
    <div class="cpre-center">
        <div class="hapb top"><div class="apb pixel"><div class="ap" data-place="3" style="width:1px;min-height:1px;" data-dfp-code="M1_Pixel" data-width="1" data-height="1" data-dfp-attrs='{"m1_banner_place":15,"m1_edition":"us","m1_page_type":"detail","m1_makes":[null],"m1_models":[null],"m1_categories":["rumors","green"],"m1_banner_position":"top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1_Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"m1_banner_place":15,"m1_edition":"us","m1_page_type":"detail","m1_makes":[null],"m1_models":[null],"m1_categories":["rumors","green"],"m1_banner_position":"top"}'></div></div><div class="apb super"><div class="ap" data-place="6" style="width:970px;min-height:90px;" data-dfp-code="M1_Super" data-sizes="970x90,970x250,980x250" data-width="970" data-height="90" data-dfp-attrs='{"m1_banner_place":15,"m1_edition":"us","m1_page_type":"detail","m1_makes":[null],"m1_models":[null],"m1_categories":["rumors","green"],"m1_banner_position":"top"}'></div></div></div>    </div>

<div class="pre-center padding h-entry" itemscope itemtype="http://schema.org/NewsArticle" id="post_box">

    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area" id="article_box">
                <span class="summary p-name" style="display: none;" itemprop="headline">2018 Kia Soul EV has more range from 30-kWH battery, leaked docs claim</span>


        <span style="display: none;" class="type">product</span>

                <span style="display: none;" class="dt-published dtreviewed" itemprop="datePublished" content="2017-03-16T18:29:16+00:00">2017-03-16 18:29:16</span>
        <meta itemprop="dateModified" content="2017-03-16T18:34:53+00:00" />

        <div style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <img src="http://icdn-3.motor1.com/images/mgl/0NYMV/s1/2014-447971-2015-kia-soul-ev1.jpg"/>
            <meta itemprop="url" content="http://icdn-3.motor1.com/images/mgl/0NYMV/s1/2014-447971-2015-kia-soul-ev1.jpg">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
        </div>

        <div style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <img src="/logo.jpg">
                <meta itemprop="url" content="http://www.motor1.com/logo.jpg">
                <meta itemprop="width" content="160">
                <meta itemprop="height" content="39">
            </div>
            <meta itemprop="name" content="Motor1.com, Edition: USA / Global">
        </div>

                <a style="display: none" rel="self bookmark" href="http://www.motor1.com/news/139434/kia-soul-ev-battery-upgrade/" class="permalink u-url">http://www.motor1.com/news/139434/kia-soul-ev-battery-upgrade/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Kia Soul EV                                        
            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                        
            Rumors, Green        </span>

        <div class="content-area-box">

            <div class="postTopInfo">
                <div class="postDate">
                    <span class="date" data-time="1489688956">
            <a href="/news/2017/03/16/">
            Mar 16, 2017        </a>
        <span class="small">at</span> 18:29</span>                </div>

                <div class="shareTrendingBox">
                                        <div class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="http://www.motor1.com/news/139434/kia-soul-ev-battery-upgrade/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'139434',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="http://www.motor1.com/news/139434/kia-soul-ev-battery-upgrade/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.motor1.com%2Fnews%2F139434%2Fkia-soul-ev-battery-upgrade%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'139434',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="http://www.motor1.com/news/139434/kia-soul-ev-battery-upgrade/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F139434%2Fkia-soul-ev-battery-upgrade%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=2018+Kia+Soul+EV+has+more+range+from+30-kWH+battery%2C+leaked+docs+claim&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'139434',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="http://www.motor1.com/news/139434/kia-soul-ev-battery-upgrade/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F139434%2Fkia-soul-ev-battery-upgrade%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'139434',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="http://www.motor1.com/news/139434/kia-soul-ev-battery-upgrade/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F139434%2Fkia-soul-ev-battery-upgrade%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=http%3A%2F%2Ficdn-9.motor1.com%2Fimages%2Fmgl%2F0NYMV%2Fs4%2F2014-447971-2015-kia-soul-ev1.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'139434',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="http://www.motor1.com/news/139434/kia-soul-ev-battery-upgrade/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F139434%2Fkia-soul-ev-battery-upgrade%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'139434',type_id:'1'" data-share-url="http://www.motor1.com/news/139434/kia-soul-ev-battery-upgrade/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=http%3A%2F%2Fwww.motor1.com%2Fnews%2F139434%2Fkia-soul-ev-battery-upgrade%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=2018+Kia+Soul+EV+has+more+range+from+30-kWH+battery%2C+leaked+docs+claim"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>
                </div>

                                                            <a href="/news/139434/kia-soul-ev-battery-upgrade/#comments"
                           class="spot-im-replies-count disqus-comment-count"
                           data-post-id="article-139434"
                           data-min-count="1"
                           data-placeholder-class="value">
                            <span class="value"></span>
                        </a>
                                                    
<div class="postAuthorBox">
		<div class="postAuthorInfo">
		<div class="postAuthor" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" itemprop="name" content="Chris Bruce" href="/news/?author_id=48">Chris Bruce</a></span>, <span class="mood">Editor</span>		</div>
					</div>
</div>
                <div class="clear"></div>

            </div>

            <div class="postContent content-wrapper" itemprop="articleBody">
                                    <h2 class="preview">
                        It's not currently clear whether these upgrades could come to the U.S.                    </h2>
                                <div class="postBody description e-content">
                    <p>A pair of leaked documents from Kia indicates the brand is fitting a 30-kilowatt-hour battery in the <a href="http://www.motor1.com/kia/soul-ev/">Soul EV</a> as a replacement for the existing 27 kWh pack, according to <em>Kia-World</em>. The model’s electric motor continues to produce 109 horsepower (81.4 kilowatts) and 210 pound-feet (285 Newton-meters).</p>
<p>According to one of these documents, Kia reports the larger battery boosts the model’s range in the Korean testing cycle to 112 miles (180 kilometers) – versus 92 miles (148 km) currently. A leak from a dealer in Germany indicates the Soul EV would be able to go 155 miles (250 km) based on the New European Driving Cycle’s evaluation – as opposed to 132 miles (212 km) now.</p>
<p>The Environmental Protection Agency in the United States currently rates the Soul EV at a range of 93 miles. Assuming similar gains for the EV in that testing cycle, the maximum driving distance would increase to around 113 miles.<br /><br /></p>
<section contenteditable="false" draggable="true" data-widget="image" data-id="1833790"><img draggable="false" src="http://icdn-8.motor1.com/images/mgl/z8JeL/s4/kia-soul-ev-leak.jpg" alt="Kia Soul EV leak" /></section>
<p>These tweaks would be the first major mechanical upgrades for the Soul EV. However, the company added some minor <a href="http://www.motor1.com/news/57028/2016-kia-soul-ev-unveiled-with-new-entry-level-variant/">equipment improvements for the 2016 model year</a>, including a new entry-level model. The automaker also offered an <a href="http://www.motor1.com/news/65550/kia-offers-apple-carplay-and-android-auto-retrofit-for-free/">upgrade for the infotainment system</a> by supporting Apple CarPlay and Android Auto.</p>
<p>After the battery improvement, the Soul EV still isn’t a very close competitor among the latest crop of EVs. For example, the <a href="http://www.motor1.com/chevrolet/bolt/">Chevrolet Bolt</a> has an EPA-rated range of 238 miles (383 km). In the near future, the <a href="http://www.motor1.com/tesla/model-3/">Tesla Model 3</a>, <a href="http://www.motor1.com/nissan/leaf/">Nissan Leaf</a>, and Hyundai’s <a href="http://www.motor1.com/news/128195/hyundai-ioniq-ev-phev-details/">upcoming electric model</a> should top 200 miles (322 km) on a charge, too.</p>
<p>Even the existing <a href="http://www.motor1.com/kia/niro/">Kia Niro EV</a> tops the Soul EV’s rumored figures. The electric crossover can go 124 miles (200 kilometers) on a charge. Its electric motor produces 118 hp (88 kW) and 215 lb-ft (291 Nm).</p>
<p>Source: <a href="http://www.kia-world.net/2018-electric-kia-soul-ev-range-battery/">Kia-World</a></p>
<section class="relatedContent" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%2257948%22%2C%22alias%22%3A%22kia-soul-ev-wireless-charger-in-final-stages-of-development%22%2C%22title%22%3A%22Kia%20Soul%20EV%20wireless%20charger%20in%20final%20stages%20of%20development%22%7D%2C%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%2257028%22%2C%22alias%22%3A%222016-kia-soul-ev-unveiled-with-new-entry-level-variant%22%2C%22title%22%3A%222016%20Kia%20Soul%20EV%20unveiled%20with%20new%20entry-level%20variant%22%7D%2C%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%2249499%22%2C%22alias%22%3A%222015-kia-soul-ev-pricing-announced-us%22%2C%22title%22%3A%222015%20Kia%20Soul%20EV%20pricing%20announced%20%28US%29%22%7D%5D%7D">
<h2>More Kia Soul EV News:</h2>
<ul>
<li><a href="/news/57948/kia-soul-ev-wireless-charger-in-final-stages-of-development/">Kia Soul EV wireless charger in final stages of development</a></li>
<li><a href="/news/57028/2016-kia-soul-ev-unveiled-with-new-entry-level-variant/">2016 Kia Soul EV unveiled with new entry-level variant</a></li>
<li><a href="/news/49499/2015-kia-soul-ev-pricing-announced-us/">2015 Kia Soul EV pricing announced (US)</a></li>
</ul>
</section>                </div>
                
                                
                                                    <form id="motor1_insider_form">
                        <h3>Be part of something big</h3>
                        <img class="insiderLogo" src="/design/images/insider/motor1_insider.svg" alt="Motor1 insider" width="100%">
                        <input name="email" class="required email" type="email" id="motorsport_insider_email" placeholder="Your E-mail">
                        <input type="submit" value="Go">
                    </form>
                            </div>
        </div>
        <div class="sidebar" id="post_sidebar">
            <div class="apb"><div class="ap" data-place="5" style="width:300px;min-height:600px;" data-dfp-code="M1_Wide_Skyscraper" data-width="300" data-height="600" data-dfp-attrs='{"m1_banner_place":17,"m1_edition":"us","m1_page_type":"detail","m1_makes":[null],"m1_models":[null],"m1_categories":["rumors","green"],"m1_banner_position":"sidebar"}'></div></div>        </div>
        <div class="clear"></div>
    </div>
</div>

    
            <div class="pre-center padding">
            <div class="content-header">
                <h2 class="mbn">2016 Kia Soul EV unveiled with new entry-level variant</h2>
            </div>
        </div>
        <div class="cpre-center">

        <ul class="imageGallery">
                            <li data-image-ready="1" data-hash="752755/2015-kia-soul-ev-752755/" data-url="/photo/752755/2015-kia-soul-ev-752755/" data-thumb="http://icdn-6.motor1.com/images/mgl/0NYMV/s5/2014-447971-2015-kia-soul-ev1.jpg" data-src="http://icdn-9.motor1.com/images/mgl/0NYMV/s1/2014-447971-2015-kia-soul-ev1.jpg" data-sub-html="2015 Kia Soul EV">
                    <a class="thumb" href="/photo/752755/2015-kia-soul-ev-752755/">
                        <img src="http://icdn-2.motor1.com/images/mgl/0NYMV/s3/2014-447971-2015-kia-soul-ev1.jpg" alt="2015 Kia Soul EV" />
                    </a>
                </li>
                                    </ul>

    </div>



<div class="pre-center padding">
    <div class="content-area">
        <div class="content-area-box">
			<div class="OUTBRAIN" data-src="" data-widget-id="AR_1" data-ob-template="motor1"></div>
			<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
                                                <script type="text/javascript">
                                                if(window.SPOTIM && window.SPOTIM.logout){
                            window.SPOTIM.logout();
                        }else{
                            document.addEventListener('spot-im-api-ready', function(){
                                window.SPOTIM.logout();
                            }, false);
                        }
                        document.addEventListener('spot-im-login-start', function(){
                            fn.showRegisterPopup();
                        }, false);
                                            </script>





                    <div id="comments" class="spot-im-frame-inpage" data-post-id="article-139434" data-disqus-identifier="en-article-139434"></div>

                                    </div>
        <div class="sidebar">
            <div class="apb"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="M1_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":16,"m1_edition":"us","m1_page_type":"detail","m1_makes":[null],"m1_models":[null],"m1_categories":["rumors","green"],"m1_banner_position":"sidebar"}'></div></div>        </div>
        <div class="clear"></div>
    </div>
</div>
    		<div class="pre-center padding">
			<div data-spotim-module="recirculation" data-spot-id="sp_3n9muvUT"></div>
			<script src="https://recirculation.spot.im/spot/sp_3n9muvUT" data-spotim-script="recirculation"></script>
		</div>
	

            <div class="pre-center">
            <div class="content-header">
                <h2>For sale near you</h2>
            </div>
    
    <m1-filter-results
            items='[{"inventory_id":101490322,"title":"2017 Kia Soul","img":"http:\/\/img.leaddelivery.net\/images\/KNDJN2A22H7437695\/Supersized\/4398716647.jpg?s=0000-4140","version_title":"Base","distance":null,"miles":"11 miles","mpg":null,"engine":"4dr Wagon 1.6L","price":"$18,715","vehicle_type":"wagon","exterior_color":"beige","url":"\/buy\/used\/101490322\/","msrp":"$18,715","finance":"$308\/mo"},{"inventory_id":101490246,"title":"2016 Kia Soul","img":"http:\/\/img.leaddelivery.net\/images\/KNDJN2A20G7360310\/Supersized\/4398726263.jpg?s=0000-4140","version_title":"Base","distance":null,"miles":"4,742 miles","mpg":"MPG: 24 CTY \/ 30 HWY","engine":"4dr Wagon 1.6L","price":"$15,984","vehicle_type":"wagon","exterior_color":"white","url":"\/buy\/used\/101490246\/","msrp":"$15,984","finance":"$263\/mo"},{"inventory_id":101490011,"title":"2017 Kia Soul","img":"http:\/\/img.leaddelivery.net\/images\/KNDJN2A22H7437342\/Supersized\/4398715830.jpg?s=0000-4140","version_title":"Base","distance":null,"miles":"26 miles","mpg":"MPG: 25 CTY \/ 30 HWY","engine":"4dr Wagon 1.6L","price":"$18,935","vehicle_type":"wagon","exterior_color":"black","url":"\/buy\/used\/101490011\/","msrp":"$18,935","finance":"$312\/mo"},{"inventory_id":101489074,"title":"2017 Kia Soul","img":"http:\/\/img.leaddelivery.net\/images\/KNDJN2A27H7440592\/Supersized\/4398716440.jpg?s=0000-4140","version_title":"Base","distance":null,"miles":"19 miles","mpg":"MPG: 25 CTY \/ 30 HWY","engine":"4dr Wagon 1.6L","price":"$18,860","vehicle_type":"wagon","exterior_color":"beige","url":"\/buy\/used\/101489074\/","msrp":"$18,860","finance":"$311\/mo"},{"inventory_id":101488584,"title":"2013 Kia Soul","img":"http:\/\/img.leaddelivery.net\/images\/KNDJT2A54D7771687\/Supersized\/4398737142.jpg?s=0000-4140","version_title":"Base","distance":null,"miles":"38,124 miles","mpg":null,"engine":"4dr Wagon 1.6L","price":"$11,828","vehicle_type":"wagon","exterior_color":"","url":"\/buy\/used\/101488584\/","msrp":"$11,828","finance":"$195\/mo"},{"inventory_id":101487961,"title":"2014 Kia Soul","img":"http:\/\/img.leaddelivery.net\/images\/KNDJN2A26E7719673\/Supersized\/4398604546.jpg?s=0000-4140","version_title":"Base","distance":null,"miles":"38,691 miles","mpg":"MPG: 24 CTY \/ 30 HWY","engine":"4dr Wagon 1.6L","price":"$11,991","vehicle_type":"wagon","exterior_color":"green","url":"\/buy\/used\/101487961\/","msrp":"$11,991","finance":"$197\/mo"}]'
            show-more-count='6'
            show-more-link='http://www.motor1.com/buy/used/?make=22&model=271&with_images=1&sort=inventory_id&dir=desc&page=1&zip=20149&radius=100'
            total-count='2119'
            type="vin"
            class="width-1280"
    >
    </m1-filter-results>

    </div>

    <div class="pre-center padding">
        <div class="content-area">
            <div class="content-area-box">
                <h2>About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/rumors/">Rumors</a>
                                                                            <a href="/news/category/green/">Green</a>
                                                                    </div></td>
                        </tr>
                                                                                                        <tr>
                            <td>Make</td>
                            <td><div class="list">
                                                                            <a href="/kia/">Kia</a>
                                                                    </div></td>
                        </tr>
                                                                <tr>
                            <td>Model</td>
                            <td><div class="list">
                                                                            <a href="/kia/soul-ev/">Soul EV</a>
                                                                    </div></td>
                        </tr>
                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
<div id="stop_share_box"></div>

<div class="recommendedBox">
	<div class="pre-center recommendedBox-top"></div>
	<div class="recommendedBox-grid">
		<div class="pre-center">
			<h2>Recommended</h2>
		</div>	
		<div class="pre-center grid grid-1-2-4">
			<div class="browseBox small-info-box">       
                
<div class="item">
            <a href="/news/139431/uber-london-rival-mercedes/" class="thumb zoom">
                                                <span style="background:#000000;color:#ffffff;" class="sticker type cat-general" data-url="/news/category/general/" data-button data-id="goToUrl">General</span>
                            <img src="http://icdn-8.motor1.com/images/mgl/nBgno/s6/mercedes-mytaxi-app.jpg" alt="Uber to face new London rival from Mercedes"/>
            </a>
                <div class="info">
        <div class="text-box">

            <h3><a href="/news/139431/uber-london-rival-mercedes/">Uber to face new London rival from Mercedes</a></h3>
                        <a href="/news/139431/uber-london-rival-mercedes/" class="text">MyTaxi begins operating in the capital.</a>
                    </div>
        <div class="ins-box">
                        <span class="author"><span class="name" title="I. Dooley"><span class="label">By </span><a href="/news/?author_id=1172">Iain Dooley</a></span></span>
                                        <span class="date" data-time="1489686066">
                <span class="stime">1h ago</span>
        </span>            
            <div class="btns-box">

                                    <div class="shareBox share-box-dropdown"><div class="share-box-wrapper"><a href="http://www.motor1.com/news/139431/uber-london-rival-mercedes/" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'139431',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="http://www.motor1.com/news/139431/uber-london-rival-mercedes/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.motor1.com%2Fnews%2F139431%2Fuber-london-rival-mercedes%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'139431',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="http://www.motor1.com/news/139431/uber-london-rival-mercedes/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F139431%2Fuber-london-rival-mercedes%2F&text=Uber+to+face+new+London+rival+from+Mercedes&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'139431',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="http://www.motor1.com/news/139431/uber-london-rival-mercedes/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F139431%2Fuber-london-rival-mercedes%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'139431',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="http://www.motor1.com/news/139431/uber-london-rival-mercedes/" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F139431%2Fuber-london-rival-mercedes%2F&media=http%3A%2F%2Ficdn-8.motor1.com%2Fimages%2Fmgl%2FnBgno%2Fs1%2Fmercedes-mytaxi-app.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'139431',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="http://www.motor1.com/news/139431/uber-london-rival-mercedes/" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F139431%2Fuber-london-rival-mercedes%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'139431',type_id:'1'" data-share-url="http://www.motor1.com/news/139431/uber-london-rival-mercedes/" data-width="600" data-height="400" href="mailto:?body=http%3A%2F%2Fwww.motor1.com%2Fnews%2F139431%2Fuber-london-rival-mercedes%2F&subject=Uber+to+face+new+London+rival+from+Mercedes"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>
            </div>


        </div>

    </div>
        </div>
<div class="item deep">
            <a href="/reviews/137604/2017-alfa-romeo-giulia-quadrifoglio-why-buy/" class="thumb zoom">
                                <span class="icon play"></span>
                                <span style="background:#1998fc;color:#ffffff;" class="sticker type cat-why-buy" data-url="/reviews/category/why-buy/" data-button data-id="goToUrl">Why Buy?</span>
                            <img src="http://icdn-6.motor1.com/images/mgl/037Bj/s6/2017-alfa-romeo-giulia-quadrifoglio-why-buy-headliner.jpg" alt="2017 Alfa Romeo Giulia Quadrifoglio | Why Buy?"/>
            </a>
                <div class="info">
        <div class="text-box">

            <h3><a href="/reviews/137604/2017-alfa-romeo-giulia-quadrifoglio-why-buy/">2017 Alfa Romeo Giulia Quadrifoglio | Why Buy?</a></h3>
                        <a href="/reviews/137604/2017-alfa-romeo-giulia-quadrifoglio-why-buy/" class="text">The return of a famous Italian brand begins with a superb sports sedan.</a>
                    </div>
        <div class="ins-box">
                        <span class="author"><span class="name" title="J. Holmes"><span class="label">By </span><a href="/reviews/?author_id=52">Jake Holmes</a></span></span>
                                        <span class="date" data-time="1489669201">
                <span class="stime">6h ago</span>
        </span>            
            <div class="btns-box">

                                    <div class="shareBox share-box-dropdown"><div class="share-box-wrapper"><a href="http://www.motor1.com/reviews/137604/2017-alfa-romeo-giulia-quadrifoglio-why-buy/" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'137604',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="http://www.motor1.com/reviews/137604/2017-alfa-romeo-giulia-quadrifoglio-why-buy/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.motor1.com%2Freviews%2F137604%2F2017-alfa-romeo-giulia-quadrifoglio-why-buy%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'137604',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="http://www.motor1.com/reviews/137604/2017-alfa-romeo-giulia-quadrifoglio-why-buy/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.motor1.com%2Freviews%2F137604%2F2017-alfa-romeo-giulia-quadrifoglio-why-buy%2F&text=2017+Alfa+Romeo+Giulia+Quadrifoglio+%7C+Why+Buy%3F&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'137604',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="http://www.motor1.com/reviews/137604/2017-alfa-romeo-giulia-quadrifoglio-why-buy/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.motor1.com%2Freviews%2F137604%2F2017-alfa-romeo-giulia-quadrifoglio-why-buy%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'137604',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="http://www.motor1.com/reviews/137604/2017-alfa-romeo-giulia-quadrifoglio-why-buy/" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.motor1.com%2Freviews%2F137604%2F2017-alfa-romeo-giulia-quadrifoglio-why-buy%2F&media=http%3A%2F%2Ficdn-6.motor1.com%2Fimages%2Fmgl%2F037Bj%2Fs1%2F2017-alfa-romeo-giulia-quadrifoglio-why-buy-headliner.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'137604',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="http://www.motor1.com/reviews/137604/2017-alfa-romeo-giulia-quadrifoglio-why-buy/" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.motor1.com%2Freviews%2F137604%2F2017-alfa-romeo-giulia-quadrifoglio-why-buy%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'137604',type_id:'1'" data-share-url="http://www.motor1.com/reviews/137604/2017-alfa-romeo-giulia-quadrifoglio-why-buy/" data-width="600" data-height="400" href="mailto:?body=http%3A%2F%2Fwww.motor1.com%2Freviews%2F137604%2F2017-alfa-romeo-giulia-quadrifoglio-why-buy%2F&subject=2017+Alfa+Romeo+Giulia+Quadrifoglio+%7C+Why+Buy%3F"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>
            </div>


        </div>

    </div>
        </div>
<div class="item">
            <a href="/news/139423/jd-power-customer-service-index-2017/" class="thumb zoom">
                                                <span style="background:#000000;color:#ffffff;" class="sticker type cat-awards" data-url="/news/category/awards/" data-button data-id="goToUrl">Awards</span>
                            <img src="http://icdn-4.motor1.com/images/mgl/r1Jl9/s6/lincoln-continental.jpg" alt="Lincoln, Porsche see big gains in J.D. Power Customer Service Index"/>
            </a>
                <div class="info">
        <div class="text-box">

            <h3><a href="/news/139423/jd-power-customer-service-index-2017/">Lincoln, Porsche see big gains in J.D. Power Customer Service Index</a></h3>
                        <a href="/news/139423/jd-power-customer-service-index-2017/" class="text">But Lexus takes the top spot with an overall score of 874.</a>
                    </div>
        <div class="ins-box">
                        <span class="author"><span class="name" title="J. Perez"><span class="label">By </span><a href="/news/?author_id=87">Jeff Perez</a></span></span>
                                        <span class="date" data-time="1489683709">
                <span class="stime">2h ago</span>
        </span>            
            <div class="btns-box">

                                    <div class="shareBox share-box-dropdown"><div class="share-box-wrapper"><a href="http://www.motor1.com/news/139423/jd-power-customer-service-index-2017/" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'139423',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="http://www.motor1.com/news/139423/jd-power-customer-service-index-2017/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.motor1.com%2Fnews%2F139423%2Fjd-power-customer-service-index-2017%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'139423',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="http://www.motor1.com/news/139423/jd-power-customer-service-index-2017/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F139423%2Fjd-power-customer-service-index-2017%2F&text=Lincoln%2C+Porsche+see+big+gains+in+J.D.+Power+Customer+Service+Index&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'139423',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="http://www.motor1.com/news/139423/jd-power-customer-service-index-2017/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F139423%2Fjd-power-customer-service-index-2017%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'139423',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="http://www.motor1.com/news/139423/jd-power-customer-service-index-2017/" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F139423%2Fjd-power-customer-service-index-2017%2F&media=http%3A%2F%2Ficdn-4.motor1.com%2Fimages%2Fmgl%2Fr1Jl9%2Fs1%2Flincoln-continental.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'139423',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="http://www.motor1.com/news/139423/jd-power-customer-service-index-2017/" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F139423%2Fjd-power-customer-service-index-2017%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'139423',type_id:'1'" data-share-url="http://www.motor1.com/news/139423/jd-power-customer-service-index-2017/" data-width="600" data-height="400" href="mailto:?body=http%3A%2F%2Fwww.motor1.com%2Fnews%2F139423%2Fjd-power-customer-service-index-2017%2F&subject=Lincoln%2C+Porsche+see+big+gains+in+J.D.+Power+Customer+Service+Index"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>
            </div>


        </div>

    </div>
        </div>
<div class="item">
            <a href="/reviews/139134/2017-mini-countryman-first-drive/" class="thumb zoom">
                                                <span style="background:#1998fc;color:#ffffff;" class="sticker type cat-first-drives" data-url="/reviews/category/first-drives/" data-button data-id="goToUrl">First Drives</span>
                            <img src="http://icdn-4.motor1.com/images/mgl/We7l6/s6/2017-mini-countryman-first-drive.jpg" alt="2017 Mini Countryman First Drive: Bigger, better, BMW-er"/>
            </a>
                <div class="info">
        <div class="text-box">

            <h3><a href="/reviews/139134/2017-mini-countryman-first-drive/">2017 Mini Countryman First Drive: Bigger, better, BMW-er</a></h3>
                        <a href="/reviews/139134/2017-mini-countryman-first-drive/" class="text">All grown up and facing real rivals.</a>
                    </div>
        <div class="ins-box">
                        <span class="author"><span class="name" title="Z. Estrada"><span class="label">By </span><a href="/reviews/?author_id=293">Zac Estrada</a></span></span>
                                        <span class="date" data-time="1489582802">
                    Mar 15, 2017    </span>            
            <div class="btns-box">

                                    <div class="shareBox share-box-dropdown"><div class="share-box-wrapper"><a href="http://www.motor1.com/reviews/139134/2017-mini-countryman-first-drive/" class="share-button"><span class="total">2</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'139134',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="http://www.motor1.com/reviews/139134/2017-mini-countryman-first-drive/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.motor1.com%2Freviews%2F139134%2F2017-mini-countryman-first-drive%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span><span class="count">2</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'139134',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="http://www.motor1.com/reviews/139134/2017-mini-countryman-first-drive/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.motor1.com%2Freviews%2F139134%2F2017-mini-countryman-first-drive%2F&text=2017+Mini+Countryman+First+Drive%3A+Bigger%2C+better%2C+BMW-er&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'139134',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="http://www.motor1.com/reviews/139134/2017-mini-countryman-first-drive/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.motor1.com%2Freviews%2F139134%2F2017-mini-countryman-first-drive%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'139134',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="http://www.motor1.com/reviews/139134/2017-mini-countryman-first-drive/" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.motor1.com%2Freviews%2F139134%2F2017-mini-countryman-first-drive%2F&media=http%3A%2F%2Ficdn-4.motor1.com%2Fimages%2Fmgl%2FWe7l6%2Fs1%2F2017-mini-countryman-first-drive.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'139134',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="http://www.motor1.com/reviews/139134/2017-mini-countryman-first-drive/" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.motor1.com%2Freviews%2F139134%2F2017-mini-countryman-first-drive%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'139134',type_id:'1'" data-share-url="http://www.motor1.com/reviews/139134/2017-mini-countryman-first-drive/" data-width="600" data-height="400" href="mailto:?body=http%3A%2F%2Fwww.motor1.com%2Freviews%2F139134%2F2017-mini-countryman-first-drive%2F&subject=2017+Mini+Countryman+First+Drive%3A+Bigger%2C+better%2C+BMW-er"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>
            </div>


        </div>

    </div>
        </div>		    </div>
		</div>
	</div>
</div>
    
    <div id="content_bottom"></div>

</div>
<div id="footer">
    <div class="pre-center">
        <span onclick id="document_top_button" data-button data-id="documentScrollToTop"><span>Back to top</span></span>
        <div id="copyright">
            &copy; 2017 <a target="_blank" class="info" href="http://www.motorsportnetwork.com/">Motorsport Network.</a>
            &nbsp;<a href="/info/copyright/" class="rights">All rights reserved.</a>
                                </div>
    </div>
</div>

<m1-check-availability-response-dialog
    user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
    oem-url="/buy/new/lead/"
    vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>

    <div id="register_footer_wrapper">
        <span class="close icon-clear"></span>
        <div class="center">
            <p>Sign up for original automotive content and much more </p>
            <form action="/" method="post">
                <input type="email" class="required email" placeholder="Your email address">
                <input type="submit" value="Go">
            </form>
        </div>
    </div>

    <div id="share_box_content_wrapper">
        <div class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="http://www.motor1.com/news/139434/kia-soul-ev-battery-upgrade/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'139434',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="http://www.motor1.com/news/139434/kia-soul-ev-battery-upgrade/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.motor1.com%2Fnews%2F139434%2Fkia-soul-ev-battery-upgrade%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'139434',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="http://www.motor1.com/news/139434/kia-soul-ev-battery-upgrade/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F139434%2Fkia-soul-ev-battery-upgrade%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=2018+Kia+Soul+EV+has+more+range+from+30-kWH+battery%2C+leaked+docs+claim&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'139434',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="http://www.motor1.com/news/139434/kia-soul-ev-battery-upgrade/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F139434%2Fkia-soul-ev-battery-upgrade%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'139434',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="http://www.motor1.com/news/139434/kia-soul-ev-battery-upgrade/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F139434%2Fkia-soul-ev-battery-upgrade%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=http%3A%2F%2Ficdn-9.motor1.com%2Fimages%2Fmgl%2F0NYMV%2Fs4%2F2014-447971-2015-kia-soul-ev1.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'139434',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="http://www.motor1.com/news/139434/kia-soul-ev-battery-upgrade/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F139434%2Fkia-soul-ev-battery-upgrade%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'139434',type_id:'1'" data-share-url="http://www.motor1.com/news/139434/kia-soul-ev-battery-upgrade/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=http%3A%2F%2Fwww.motor1.com%2Fnews%2F139434%2Fkia-soul-ev-battery-upgrade%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=2018+Kia+Soul+EV+has+more+range+from+30-kWH+battery%2C+leaked+docs+claim"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>

<link href="http://fonts.googleapis.com/css?family=Open+Sans:400,600&amp;subset=latin,cyrillic" media="screen" rel="stylesheet" type="text/css" />
<script type="text/javascript">if(jsVars.analytics.yandexMetrika.load){(function (d, w, c) { (w[c] = w[c] || []).push(function() { try { w['yaCounter' + jsVars.analytics.yandexMetrika.id] = new Ya.Metrika({id:jsVars.analytics.yandexMetrika.id, webvisor:true, clickmap:true, trackLinks:true}); } catch(e) { } }); var n = d.getElementsByTagName("script")[0], s = d.createElement("script"), f = function () { n.parentNode.insertBefore(s, n); }; s.type = "text/javascript"; s.async = true; s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js"; if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); } })(document, window, "yandex_metrika_callbacks");}</script>
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1_Outstream" data-width="1" data-height="1" data-dfp-attrs='{"m1_banner_place":"outstream","m1_edition":"us","m1_page_type":"detail","m1_makes":[null],"m1_models":[null],"m1_categories":["rumors","green"],"m1_banner_position":"outstream"}'></div></div></div>
</body>
</html>