
<!DOCTYPE html><html  prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <base href="http://www.motor1.com/">
    <meta charset="utf-8">
    <title>2018 Hyundai Accent teased ahead of next week&#039;s Canadian debut</title>
    <link href="/design/images/webapp/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
    <link href="/design/images/webapp/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />

    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="Hyundai  has released a short teaser clip for its all-new Accent scheduled to be revealed in full on February 16 at the Canadian International Auto Show.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="2018 Hyundai Accent teased ahead of next week&#039;s Canadian debut">
<meta property="og:type" content="article">
<meta property="og:url" content="http://www.motor1.com/news/135714/2018-hyundai-accent-teaser-video/">
<meta property="og:image" content="http://icdn-9.motor1.com/images/mgl/7VLPV/s1/2018-hyundai-accent-teaser.jpg">
<meta property="og:description" content="Hyundai  has released a short teaser clip for its all-new Accent scheduled to be revealed in full on February 16 at the Canadian International Auto Show.">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="twitter:card" content="summary_large_image">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="http://www.motor1.com/news/135714/2018-hyundai-accent-teaser-video/" rel="canonical">
<link href="http://www.motor1.com/news/135714/2018-hyundai-accent-teaser-video/amp/" rel="amphtml">            <script src="//cdn.blueconic.net/motorsport.js"  async></script>
    
                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
          (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: "ca-pub-6527068154038217",
            enable_page_level_ads: true
          });
        </script>
    
                    
            <link href="http://icdn-5.motor1.com/static4ui/prod_v2_72/css/main.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_72/css/jquery-lightgallery.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_72/css/jquery-lightslider.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_72/css/widget-image.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_72/css/widget-mosaic.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_72/css/widget-video.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_72/css/widget-points-of-interest.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_72/css/widget-compare-images.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_72/css/content.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_72/css/car-specs-icons.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_72/css/news-detail.css" media="screen" rel="stylesheet" type="text/css">        <script type="text/javascript">
    //<!--
    var jsVars = {"services":{"googleTagManager":{"load":1,"id":"GTM-KSXRG3K"}},"analytics":{"google":{"load":1,"id":"UA-65598278-1"},"comscore":{"load":1,"id":"21191424"},"crazyegg":{"load":1,"id":"0049\/9618"},"yandexMetrika":{"load":1,"id":"38583850"}},"ads":{"dfp":{"id":"13353484"}}};
    //-->
</script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/jslangs/en_US.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/js/main.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/js/jquery-mousewheel.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/js/jquery-lightgallery.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/js/jquery-lightslider.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/js/jquery-scrolltie.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/js/cmp-bubbles.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/js/fn-slider-gallery.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/js/widget-points-of-interest.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/js/widget-compare-images.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/js/d3_line_interpolation.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/js/news-detail.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/js/player.js"></script>
    <script>
        window.isAuthorized = 0    </script>


<!-- Google Tag Manager -->
<script>if(jsVars.services.googleTagManager.load){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', jsVars.services.googleTagManager.id);}
</script>
<!-- End Google Tag Manager -->

</head>
<body class="nojs not-touch bgWhite" data-edtn="us" data-track-url="">


<div id="editions_target" data-button-target="editionsMenu" class="disabled"></div>
<div id="cars_search_form_target" data-button-target="carsSearchForms" class="disabled"></div>
<div id="menu_target" data-button-target="mainMenu" class="disabled"></div>
<div id="search_target" data-button-target="searchBox" class="disabled"></div>

<div id="menu_button" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-delay="0.3"><span class="gbmenu"><span></span></span></div>
<div id="search_top_button" onclick="" class="icon search" data-button data-id="searchBox" data-value="searchBox" data-clear="2"></div>
<div id="motorstore_top_button"><a  href="https://www.motorstore.com/?utm_source=www.motor1.com&amp;utm_medium=us&amp;utm_campaign=E-Store%20Button&amp;pass=1" target="_blank" class="icon motorstore"></a></div>

<div id="layout_header_ads"></div>
<div id="layout_header_bg"><div class="gradient-bg"></div></div>
<div id="layout_header_top" class="layoutHeaderBox">
    <a class="pageAdSkinUrl"></a>
    <div class="pre-center">
    <div id="side-links">
    <div id="editions_menu">
        <div class="editions-button" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2">
                        <span class="edf edf-230"></span>
                        <span class="title">Edition: USA / Global</span>
        </div>
        <a class="link-home" href="/"></a>
        <div class="editions-list">
            <div class="editions-label">Our International Editions</div>
            <div class="editions-list-wrapper">
                <ul>
                                                        <li class="current">
                        <a href="/?edition_force=us">
                                                <span class="flags">
                                                    <span class="edf edf-230"></span>
                                                </span>
                        <span class="label">
                                                Edition: USA / Global                        </span>
                        </a>
                    </li>
                                                                            <li>
                        <a href="/?edition_force=fr">
                                                <span class="flags">
                                                    <span class="edf edf-72"></span>
                                                    <span class="edf edf-21"></span>
                                                    <span class="edf edf-211"></span>
                                                    <span class="edf edf-145"></span>
                                                    <span class="edf edf-128"></span>
                                                </span>
                        <span class="label">
                                                Édition: France                        </span>
                        </a>
                    </li>
                                            <li>
                            <a href="http://www.omniauto.it">
                                <span class="flags">
                                    <span class="edf edf-106"></span>
                                </span>
                                <span class="label">Edizione: Italia</span>
                            </a>
                        </li>
                                                                            <li>
                        <a href="/?edition_force=br">
                                                <span class="flags">
                                                    <span class="edf edf-30"></span>
                                                    <span class="edf edf-177"></span>
                                                </span>
                        <span class="label">
                                                Edição: Brasil                        </span>
                        </a>
                    </li>
                                                                            <li>
                        <a href="/?edition_force=ca">
                                                <span class="flags">
                                                    <span class="edf edf-38"></span>
                                                </span>
                        <span class="label">
                                                Edition: Canada                        </span>
                        </a>
                    </li>
                                                                            <li>
                        <a href="/?edition_force=tr">
                                                <span class="flags">
                                                    <span class="edf edf-222"></span>
                                                </span>
                        <span class="label">
                                                EDİSYON: TÜRKİYE                        </span>
                        </a>
                    </li>
                                                    </ul>
            </div>
        </div>
    </div>
    <div id="info_menu">
        <ul>
            <li><a href="/info/about-us/">About Us</a></li>
            <li><a href="/register/">Newsletter</a></li>
        </ul>
    </div>
    </div>
        <div id="autoshow_menu">
    <a href="/auto-show/chicago-auto-show/">Chicago Auto Show</a>
</div>
    <div class="aside-links">
        
        
        <a href="/info/feedback/tip-us/" id="tip_us_btn">Tip us</a>
        <div class="motorsportLogo"><a class="motorsport-m-logo" target="_blank" href="http://www.motorsport.com/"></a></div>         
                <div id="socials_menu">
            <span class="icon social" onclick="" data-button data-id="toggleBox" data-value="socialMenu" data-clear="2"></span>
            <ul>
                                            <li><a title="Facebook" class="icon facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                            <li><a title="Twitter" class="icon twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                                                        <li><a title="Instagram" class="icon instagram" href="https://instagram.com/motor1com" target="_blank"></a></li>
                                                            <li><a title="YouTube" class="icon youtube" href="https://www.youtube.com/user/worldcarfans" target="_blank"></a></li>
                                                            <li><a title="RSS" class="icon rss" href="/rss/" ></a></li>
                                        </ul>
        </div>
                
    </div>
    </div>
</div>
<div id="layout_header_spacer"></div>
<div id="layout_header" class="layoutHeaderBox">
    <a class="pageAdSkinUrl"></a>
    <div class="headerBarWings"><div class="pre-center"><div id="menu_wings"><div class="left-wings"><div class="header-bg-dark"></div></div><div class="right-wings"><div class="header-bg-light"></div></div></div></div></div>
    <div class="pre-center">
        <div id="menu">
            <div id="logo_box" class="header-bg-dark"><a id="logo" class="logo" href="/" title="Home"></a></div>
            <div id="main_menu" class="header-bg-dark">

                <div class="main-menu-wrapper">
                    <ul class="cnt-menu">
                                                                <li class="current hsub">
                <a href="/news/">News</a>                                    
                                    <div class="submenu columns">
                    <ul>
                        <li class="all current"><a href="/news/">All news</a></li>
                                                <li><a href="/news/category/spy-photos/">Spy photos</a></li>
                                                <li><a href="/news/category/aftermaket-tuning/">Aftermarket / Tuning</a></li>
                                                <li><a href="/news/category/autonomous-cars/">Autonomous Cars</a></li>
                                                <li><a href="/news/category/awards/">Awards</a></li>
                                                <li><a href="/news/category/breaking/">Breaking</a></li>
                                                <li><a href="/news/category/celebrity-entertainment/">Celebrity / Entertainment</a></li>
                                                <li><a href="/news/category/classics/">Classics</a></li>
                                                <li><a href="/news/category/commercial-vehicles/">Commercial Vehicles</a></li>
                                                <li><a href="/news/category/concept-car/">Concept Cars</a></li>
                                                <li><a href="/news/category/corporate-financial/">Corporate / Financial</a></li>
                                                <li><a href="/news/category/crashes-wrecks/">Crashes / Wrecks</a></li>
                                                <li><a href="/news/category/design/">Design</a></li>
                                                <li><a href="/news/category/exclusive/">Exclusive</a></li>
                                                <li><a href="/news/category/facelift/">Facelift</a></li>
                                                <li><a href="/news/category/featured/">Featured</a></li>
                                                <li><a href="/news/category/for-sale/">For Sale</a></li>
                                                <li><a href="/news/category/general/">General</a></li>
                                                <li><a href="/news/category/government/">Government</a></li>
                                                <li><a href="/news/category/green/">Green</a></li>
                                                <li><a href="/news/category/humor/">Humor</a></li>
                                                <li><a href="/news/category/manufacturing-production/">Manufacturing / Production</a></li>
                                                <li><a href="/news/category/military-police/">Military / Police</a></li>
                                                <li><a href="/news/category/motor1-announcements/">Motor1 Announcements</a></li>
                                                <li><a href="/news/category/motorcycles/">Motorcycles</a></li>
                                                <li><a href="/news/category/motorsport/">Motorsport</a></li>
                                                <li><a href="/news/category/muscle-cars/">Muscle Cars</a></li>
                                                <li><a href="/news/category/official/">Official</a></li>
                                                <li><a href="/news/category/opinion/">Opinion</a></li>
                                                <li><a href="/news/category/pricing/">Pricing</a></li>
                                                <li><a href="/news/category/recalls/">Recalls</a></li>
                                                <li><a href="/news/category/records/">Records</a></li>
                                                <li><a href="/news/category/renderings/">Renderings</a></li>
                                                <li><a href="/news/category/rumors/">Rumors</a></li>
                                                <li><a href="/news/category/special-editions/">Special Editions</a></li>
                                                <li><a href="/news/category/supercars/">Supercars</a></li>
                                                <li><a href="/news/category/teasers/">Teasers</a></li>
                                                <li><a href="/news/category/technology/">Technology</a></li>
                                                <li><a href="/news/category/toys/">Toys</a></li>
                                                <li><a href="/news/category/video-games/">Video games</a></li>
                                                <li><a href="/news/category/weird/">Weird</a></li>
                                            </ul>
                    </div>
                            </li>
                                                                                <li class="hsub">
                <a href="/reviews/">Reviews</a>                                    
                                    <div class="submenu">
                    <ul>
                        <li class="all"><a href="/reviews/">All reviews</a></li>
                                                <li><a href="/reviews/category/car-reviews/">Car Reviews</a></li>
                                                <li><a href="/reviews/category/first-drives/">First Drives</a></li>
                                                <li><a href="/reviews/category/lists/">Lists</a></li>
                                                <li><a href="/reviews/category/why-buy/">Why Buy?</a></li>
                                            </ul>
                    </div>
                            </li>
                                                                                <li >
                <a href="/photos/">Photos</a>                                    
                            </li>
                                                                                <li >
                <a href="/videos/">Videos</a>                                    
                            </li>
                                                                                <li >
                <a href="/auto-shows/">Auto Shows</a>                                    
                            </li>
                                    <li class="hidden more"><a>More</a>
            <div class="submenu">
                <ul></ul>
            </div>
        </li>
</ul>

                    <ul class="prj-menu">
                        <li class="motorstore"><a  href="https://www.motorstore.com/?utm_source=www.motor1.com&amp;utm_medium=us&amp;utm_campaign=E-Store%20Button&amp;pass=1" target="_blank" class="icon motorstore"></a></li>
                        <li class="about-us"><a href="/info/about-us/">About Us</a></li>
                                            </ul>
                </div>
            </div>
            <div id="shop_motorstore_box" class="header-bg-dark">
                <a  href="https://www.motorstore.com/?utm_source=www.motor1.com&amp;utm_medium=us&amp;utm_campaign=E-Store%20Button&amp;pass=1" target="_blank" class="icon motorstore"></a>
            </div>
            <div id="search_box" class="header-bg-dark">
                <div class="search-wrapper">
                    <div class="search-form">
                        <form class="searchForm" action="/search/" method="GET">
                            <input class="searchText" type="search" name="q" value="" placeholder="I'm looking for..." autofocus autocomplete="off" />
                        </form>
                    </div>
                    <div class="search-button">
                        <div id="search_button" class="icon search" data-button data-id="searchBox" data-value="searchBox" data-clear="2"></div>
                    </div>

                </div>
            </div>
            <div id="user_menu" class="header-bg-light">
                                    <div class="mt-user nta-user no-userpic" onclick="" data-button data-id="toggleBox" data-value="userMenu">
                        <span class="icon user"></span>
                        <span class="logintext"><a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> or <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a></span>
                        </span>
                    </div>
                    <ul>

                        <li class="facebook-login"><a href="/connect/facebook/" rel="nofollow"><span class="icon facebook"></span>Facebook</a></li>
                        <li class="register"><a href="/register/"><span class="icon motor1"></span>Sign Up</a></li>
                        <li class="login"><a  href="/login/"><span class="icon user"></span>Sign In</a></li>
                    </ul>
                            </div>


        </div>
    </div>
        <div id="cookie_accept">
        <div class="pre-center">
            <span>This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id="cookie_accept_link" data-id="cookieAccept" data-button="" href="/info/cookie-policy/">More info.</a></span>

            <span id="cookie_accept_button" data-id="cookieAccept" data-button="" class="acceptButton">Accept</span>
        </div>
    </div>
        <div id="stick_side">
        <div class="pre-center" id="stick_side_center"></div>
    </div>
</div>
<div id="layout_header_bottom" class="layoutHeaderBox">
    <a class="pageAdSkinUrl"></a>
    <div class="btns">
        <div data-delay="0.3" data-clear="2" data-value="carsSearchForms" data-id="toggleBox" data-button="" onclick="" class="btn" id="cars_search_forms_button">Select make &amp; model</div>
    </div>
    <div class="pre-center carsSearchForms">
        <form id="cars_form" action="/news/" method="GET" data-params-strickt="true">
                        <div class="cars-form-make">
                <label class="big light">
                    <select name="make" data-url=/makes/list/ id="cars_form_make" style="width:100%" data-ready="false" data-placeholder="Select a Make">
                                        </select>
                </label>
            </div>
            <div class="cars-form-model">
                <label class="big light">
                    <select disabled="" name="model" data-url="/submodels/list/" id="cars_form_model" data-placeholder="Select a Model" style="width:100%">
                                        </select>
                </label>
            </div>
            <div class="buttons big light">
                <input class="disabled" id="cars_form_submit" type="submit" value="Go" />
            </div>
        </form>
    </div>
</div>

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="content_top"><div class="clear"></div></div>
    

	    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>	
	<div class="cpre-center">
	<div class="hapb top"><div class="apb pixel"><div class="ap" data-place="3" style="width:1px;min-height:1px;" data-dfp-code="M1_Pixel" data-width="1" data-height="1" data-dfp-attrs='{"m1_banner_place":15,"m1_edition":"us","m1_page_type":"detail","m1_makes":[null],"m1_models":[null],"m1_categories":["teasers"],"m1_banner_position":"top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1_Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"m1_banner_place":15,"m1_edition":"us","m1_page_type":"detail","m1_makes":[null],"m1_models":[null],"m1_categories":["teasers"],"m1_banner_position":"top"}'></div></div><div class="apb super"><div class="ap" data-place="6" style="width:970px;min-height:90px;" data-dfp-code="M1_Super" data-width="970" data-height="90" data-dfp-attrs='{"m1_banner_place":15,"m1_edition":"us","m1_page_type":"detail","m1_makes":[null],"m1_models":[null],"m1_categories":["teasers"],"m1_banner_position":"top"}'></div></div></div>	</div>
    <div class="dpre-center g-padding t-padding breadcrumbs-box breadcrumbs-box-article-video">        <div class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/hyundai/">Hyundai</a><span class="sep"></span><a href="/hyundai/accent/">Accent</a><span class="sep"></span><a href="/hyundai/accent/news/">News</a>    </div>
</div>

    <div class="cpre-center top b-padding">
        <div class="content-header">
            <h1 class="mbn">2018 Hyundai Accent teased ahead of next week's Canadian debut</h1>
        </div>
    </div>
	
    <div class="cpre-center car-specs-box">
    		<div class="carSpecs small" >
		
		
		
		<div class="specs-list">
								<a style="background:#000000;color:#ffffff;" href="/news/category/teasers/" class="item cat-sticker cat-teasers"><span class="name">Teasers</span></a>
						</div>
	</div>
    </div>
    <div class="kpre-center videoBoxArticle">
        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>        <div class="video-player">
            <iframe width="853" height="480" src="https://www.youtube.com/embed/MozS9rvFY5I" frameborder="0" allowfullscreen></iframe>        </div>
    </div>
<div class="pre-center padding h-entry" itemscope itemtype="http://schema.org/NewsArticle" id="post_box">

<div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area" id="article_box">
                <span class="summary p-name" style="display: none;" itemprop="headline">2018 Hyundai Accent teased ahead of next week's Canadian debut</span>


        <span style="display: none;" class="type">product</span>

                <span style="display: none;" class="dt-published dtreviewed" itemprop="datePublished" content="2017-02-10T06:27:22+00:00">2017-02-10 06:27:22</span>
		<meta itemprop="dateModified" content="2017-02-10T06:27:22+00:00" />

		<div style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
			<img src="http://icdn-9.motor1.com/images/mgl/7VLPV/s1/2018-hyundai-accent-teaser.jpg"/>
			<meta itemprop="url" content="http://icdn-9.motor1.com/images/mgl/7VLPV/s1/2018-hyundai-accent-teaser.jpg">
			<meta itemprop="width" content="1920">
			<meta itemprop="height" content="1080">
		</div>

		<div style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<img src="/logo.jpg">
				<meta itemprop="url" content="http://www.motor1.com/logo.jpg">
				<meta itemprop="width" content="160">
				<meta itemprop="height" content="39">
			</div>
			<meta itemprop="name" content="Motor1.com, Edition: USA / Global">
		</div>

                <a style="display: none" rel="self bookmark" href="http://www.motor1.com/news/135714/2018-hyundai-accent-teaser-video/" class="permalink u-url">http://www.motor1.com/news/135714/2018-hyundai-accent-teaser-video/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Hyundai Accent                                        
            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                    
            Teasers        </span>

        <div class="content-area-box">

			<div class="postTopInfo">
				<div class="postDate">
					<span class="date" data-time="1486708042">
            <a href="/news/2017/02/10/">
            Feb 10, 2017        </a>
        <span class="small">at</span> 06:27</span>				</div>

				<div class="shareTrendingBox">
								<div class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="http://www.motor1.com/news/135714/2018-hyundai-accent-teaser-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135714',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="http://www.motor1.com/news/135714/2018-hyundai-accent-teaser-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.motor1.com%2Fnews%2F135714%2F2018-hyundai-accent-teaser-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135714',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="http://www.motor1.com/news/135714/2018-hyundai-accent-teaser-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F135714%2F2018-hyundai-accent-teaser-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=2018+Hyundai+Accent+teased+ahead+of+next+week%27s+Canadian+debut&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135714',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="http://www.motor1.com/news/135714/2018-hyundai-accent-teaser-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F135714%2F2018-hyundai-accent-teaser-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135714',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="http://www.motor1.com/news/135714/2018-hyundai-accent-teaser-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F135714%2F2018-hyundai-accent-teaser-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=http%3A%2F%2Ficdn-9.motor1.com%2Fimages%2Fmgl%2F7VLPV%2Fs4%2F2018-hyundai-accent-teaser.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135714',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="http://www.motor1.com/news/135714/2018-hyundai-accent-teaser-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F135714%2F2018-hyundai-accent-teaser-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'135714',type_id:'1'" data-share-url="http://www.motor1.com/news/135714/2018-hyundai-accent-teaser-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=http%3A%2F%2Fwww.motor1.com%2Fnews%2F135714%2F2018-hyundai-accent-teaser-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=2018+Hyundai+Accent+teased+ahead+of+next+week%27s+Canadian+debut"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>
				</div>
	            					 
						<a href="/news/135714/2018-hyundai-accent-teaser-video/#comments"
							class="spot-im-replies-count disqus-comment-count"
							data-post-id="article-135714"
							data-min-count="1"
							data-placeholder-class="value">
							<span class="value"></span>
						</a>
													
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/news/?author_id=9">
			<img src="http://icdn-7.motor1.com/images/atr/KM/s2/adrian-padeanu1.jpg" alt="Adrian Padeanu" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" itemprop="name" content="Adrian Padeanu" href="/news/?author_id=9">Adrian Padeanu</a></span>, <span class="mood">Editor</span>		</div>
					</div>
</div>
				<div class="clear"></div>

			</div>

            <div class="postContent content-wrapper" itemprop="articleBody">
            	            	<h2 class="preview">
            		It's already shaping up to be way better in terms of aesthetics.            	</h2>
            	            	<div class="postBody description e-content">
            	<p>Hyundai’s cheapest car in North America is about to go through an overhaul, at least in terms of its exterior design. The outgoing model is not what you would call exciting when viewed from the outside, but its replacement looks somewhat promising and seems to borrow styling cues from the bigger <a href="http://www.motor1.com/hyundai/elantra/">Elantra</a>. Seen in this short and semi-revealing teaser clip is the sedan version with a prominent front grille flanked by sweptback headlights equipped with LED daytime running lights.</p>
<p>The roofline appears to be a tad more sloped towards the rear where the taillights seem to resemble those of the aforementioned Elantra. We won’t be too surprised if the 2018 <a href="http://www.motor1.com/hyundai/accent/">Accent</a>, which is being described as an “all-new” model, has grown a little bit in size, particularly in terms of the wheelbase to free up more legroom in the back.</p>
<p>With the risk of ruining <a href="http://www.motor1.com/hyundai/">Hyundai</a>’s teasing game, the new Accent will look a lot like the recently unveiled Solaris aka Verna, both inside and out:</p>
<section contenteditable="false" data-widget="mosaic" data-type="3">
<section contenteditable="false" draggable="true" data-widget="image" data-id="1779911"><img draggable="false" src="http://icdn-8.motor1.com/images/mgl/1gzkq/s4/2017-hyundai-solaris.jpg" alt="2017 Hyundai Solaris" /></section>
<section contenteditable="false" draggable="true" data-widget="image" data-id="1779912"><img draggable="false" src="http://icdn-1.motor1.com/images/mgl/034Vk/s4/2017-hyundai-solaris.jpg" alt="2017 Hyundai Solaris" /></section>
<section contenteditable="false" draggable="true" data-widget="image" data-id="1779910"><img draggable="false" src="http://icdn-8.motor1.com/images/mgl/OqvzA/s4/2017-hyundai-solaris.jpg" alt="2017 Hyundai Solaris" /></section>
</section>
<p>Details about what will power the U.S. and Canadian versions of the 2018 Accent have not been disclosed, but our money is on a no-frills naturally aspirated gasoline engine. The outgoing model has a 1.6-liter unit sending 137 horsepower and 123 pound-feet of torque channeled to the front axle through a standard six-speed manual gearbox or an optional six-speed automatic transmission.</p>
<p>In terms of pricing, we are not expecting any big changes compared to the current car, which in United States kicks off at $14,745 for the SE trim in sedan guise and goes up to $17,495 for the Sport model in hatchback flavor.</p>
<p>Hyundai will take the wraps off the next-gen Accent on February 16 (next Wednesday) at the 2017 Canadian International Auto Show, with sales to kick off in the months to come in North America.</p>
<p><strong><em>Source:</em></strong><em> Hyundai</em></p>
<section class="relatedContent" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A4%2C%22items%22%3A%5B%7B%22section%22%3A%221%22%2C%22article_edition_id%22%3A%22130618%22%2C%22alias%22%3A%222018-hyundai-accent-spy-photos%22%2C%22title%22%3A%222018%20Hyundai%20Accent%20test%20driver%20gives%20us%20the%20one-finger%20salute%22%7D%5D%7D">
<h2>You might also like:</h2>
<ul>
<li><a href="/news/130618/2018-hyundai-accent-spy-photos/">2018 Hyundai Accent test driver gives us the one-finger salute</a></li>
</ul>
</section>            	</div>
                
                                
                                                    <form id="motor1_insider_form">
                        <h3>Be part of something big</h3>
                        <img class="insiderLogo" src="/design/images/insider/motor1_insider.svg" alt="Motor1 insider" width="100%">
                        <input name="email" class="required email" type="email" id="motorsport_insider_email" placeholder="Your E-mail">
                        <input type="submit" value="Go">
                    </form>
                            </div>
        </div>
        <div class="sidebar" id="post_sidebar">
            <div class="apb"><div class="ap" data-place="5" style="width:300px;min-height:600px;" data-dfp-code="M1_Wide_Skyscraper" data-width="300" data-height="600" data-dfp-attrs='{"m1_banner_place":17,"m1_edition":"us","m1_page_type":"detail","m1_makes":[null],"m1_models":[null],"m1_categories":["teasers"],"m1_banner_position":"sidebar"}'></div></div>        </div>
        <div class="clear"></div>   
    </div>
</div>

    
<div class="cpre-center top b-padding">
    <div class="content-header">
        <h2 class="mbn">2018 Hyundai Accent teasers</h2>
    </div>
</div>
<div class="cpre-center">	
    <ul class="imageGallery">
	      <li data-image-ready="1" data-hash="1779902/2018-hyundai-accent-teaser/" data-url="/photo/1779902/2018-hyundai-accent-teaser/" data-thumb="http://icdn-7.motor1.com/images/mgl/lPomO/s5/2018-hyundai-accent-teaser.jpg" data-src="http://icdn-3.motor1.com/images/mgl/lPomO/s1/2018-hyundai-accent-teaser.jpg" data-sub-html="2018 Hyundai Accent teaser">
        <a class="thumb" href="/photo/1779902/2018-hyundai-accent-teaser/">
        	<img src="http://icdn-9.motor1.com/images/mgl/lPomO/s3/2018-hyundai-accent-teaser.jpg" alt="2018 Hyundai Accent teaser" />
        </a>
      </li>
              <li data-image-ready="0" data-hash="1779903/2018-hyundai-accent-teaser/" data-url="/photo/1779903/2018-hyundai-accent-teaser/" data-thumb="http://icdn-1.motor1.com/images/mgl/pkxjW/s5/2018-hyundai-accent-teaser.jpg" data-src="http://icdn-9.motor1.com/images/mgl/pkxjW/s1/2018-hyundai-accent-teaser.jpg" data-sub-html="2018 Hyundai Accent teaser">
        <a class="thumb" href="/photo/1779903/2018-hyundai-accent-teaser/">
        	<img src="http://icdn-1.motor1.com/images/mgl/pkxjW/s5/2018-hyundai-accent-teaser.jpg" data-src="http://icdn-4.motor1.com/images/mgl/pkxjW/s3/2018-hyundai-accent-teaser.jpg" alt="2018 Hyundai Accent teaser" />
        </a>
      </li>
              <li data-image-ready="0" data-hash="1779904/2018-hyundai-accent-teaser/" data-url="/photo/1779904/2018-hyundai-accent-teaser/" data-thumb="http://icdn-7.motor1.com/images/mgl/Xeo2v/s5/2018-hyundai-accent-teaser.jpg" data-src="http://icdn-4.motor1.com/images/mgl/Xeo2v/s1/2018-hyundai-accent-teaser.jpg" data-sub-html="2018 Hyundai Accent teaser">
        <a class="thumb" href="/photo/1779904/2018-hyundai-accent-teaser/">
        	<img src="http://icdn-7.motor1.com/images/mgl/Xeo2v/s5/2018-hyundai-accent-teaser.jpg" data-src="http://icdn-3.motor1.com/images/mgl/Xeo2v/s3/2018-hyundai-accent-teaser.jpg" alt="2018 Hyundai Accent teaser" />
        </a>
      </li>
              <li data-image-ready="0" data-hash="1779905/2018-hyundai-accent-teaser/" data-url="/photo/1779905/2018-hyundai-accent-teaser/" data-thumb="http://icdn-5.motor1.com/images/mgl/PwGnr/s5/2018-hyundai-accent-teaser.jpg" data-src="http://icdn-7.motor1.com/images/mgl/PwGnr/s1/2018-hyundai-accent-teaser.jpg" data-sub-html="2018 Hyundai Accent teaser">
        <a class="thumb" href="/photo/1779905/2018-hyundai-accent-teaser/">
        	<img src="http://icdn-5.motor1.com/images/mgl/PwGnr/s5/2018-hyundai-accent-teaser.jpg" data-src="http://icdn-5.motor1.com/images/mgl/PwGnr/s3/2018-hyundai-accent-teaser.jpg" alt="2018 Hyundai Accent teaser" />
        </a>
      </li>
              <li data-image-ready="0" data-hash="1779906/2018-hyundai-accent-teaser/" data-url="/photo/1779906/2018-hyundai-accent-teaser/" data-thumb="http://icdn-7.motor1.com/images/mgl/9VZBX/s5/2018-hyundai-accent-teaser.jpg" data-src="http://icdn-5.motor1.com/images/mgl/9VZBX/s1/2018-hyundai-accent-teaser.jpg" data-sub-html="2018 Hyundai Accent teaser">
        <a class="thumb" href="/photo/1779906/2018-hyundai-accent-teaser/">
        	<img src="http://icdn-7.motor1.com/images/mgl/9VZBX/s5/2018-hyundai-accent-teaser.jpg" data-src="http://icdn-9.motor1.com/images/mgl/9VZBX/s3/2018-hyundai-accent-teaser.jpg" alt="2018 Hyundai Accent teaser" />
        </a>
      </li>
              <li data-image-ready="0" data-hash="1779907/2018-hyundai-accent-teaser/" data-url="/photo/1779907/2018-hyundai-accent-teaser/" data-thumb="http://icdn-6.motor1.com/images/mgl/BVO24/s5/2018-hyundai-accent-teaser.jpg" data-src="http://icdn-9.motor1.com/images/mgl/BVO24/s1/2018-hyundai-accent-teaser.jpg" data-sub-html="2018 Hyundai Accent teaser">
        <a class="thumb" href="/photo/1779907/2018-hyundai-accent-teaser/">
        	<img src="http://icdn-6.motor1.com/images/mgl/BVO24/s5/2018-hyundai-accent-teaser.jpg" data-src="http://icdn-7.motor1.com/images/mgl/BVO24/s3/2018-hyundai-accent-teaser.jpg" alt="2018 Hyundai Accent teaser" />
        </a>
      </li>
              <li data-image-ready="0" data-hash="1779908/2018-hyundai-accent-teaser/" data-url="/photo/1779908/2018-hyundai-accent-teaser/" data-thumb="http://icdn-2.motor1.com/images/mgl/7VLPV/s5/2018-hyundai-accent-teaser.jpg" data-src="http://icdn-6.motor1.com/images/mgl/7VLPV/s1/2018-hyundai-accent-teaser.jpg" data-sub-html="2018 Hyundai Accent teaser">
        <a class="thumb" href="/photo/1779908/2018-hyundai-accent-teaser/">
        	<img src="http://icdn-2.motor1.com/images/mgl/7VLPV/s5/2018-hyundai-accent-teaser.jpg" data-src="http://icdn-1.motor1.com/images/mgl/7VLPV/s3/2018-hyundai-accent-teaser.jpg" alt="2018 Hyundai Accent teaser" />
        </a>
      </li>
              <li data-image-ready="0" data-hash="1779909/2018-hyundai-accent-teaser/" data-url="/photo/1779909/2018-hyundai-accent-teaser/" data-thumb="http://icdn-9.motor1.com/images/mgl/kLY6e/s5/2018-hyundai-accent-teaser.jpg" data-src="http://icdn-7.motor1.com/images/mgl/kLY6e/s1/2018-hyundai-accent-teaser.jpg" data-sub-html="2018 Hyundai Accent teaser">
        <a class="thumb" href="/photo/1779909/2018-hyundai-accent-teaser/">
        	<img src="http://icdn-9.motor1.com/images/mgl/kLY6e/s5/2018-hyundai-accent-teaser.jpg" data-src="http://icdn-4.motor1.com/images/mgl/kLY6e/s3/2018-hyundai-accent-teaser.jpg" alt="2018 Hyundai Accent teaser" />
        </a>
      </li>
            </ul>

</div>    


<div class="pre-center padding">
    <div class="content-area">
        <div class="content-area-box">
        
				<div class="OUTBRAIN" data-src="" data-widget-id="AR_1" data-ob-template="motor1"></div> 
		<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
		
					 
								<script type="text/javascript">!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!1,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_3n9muvUT",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");
				</script>
				<script type="text/javascript">	
										if(window.SPOTIM && window.SPOTIM.logout){
						window.SPOTIM.logout();
					}else{
						document.addEventListener('spot-im-api-ready', function(){
							window.SPOTIM.logout();
						}, false);
					}
					document.addEventListener('spot-im-login-start', function(){
						fn.showRegisterPopup();
					}, false);
									</script>
		
				<div data-spotim-module="recirculation" data-spot-id="sp_3n9muvUT"></div>
				<script src="https://recirculation.spot.im/spot/sp_3n9muvUT" data-spotim-script="recirculation"></script>

				
				<div id="comments" class="spot-im-frame-inpage" data-post-id="article-135714" data-disqus-identifier="en-article-135714"></div>

						        </div>
        <div class="sidebar">
            <div class="apb"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="M1_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":16,"m1_edition":"us","m1_page_type":"detail","m1_makes":[null],"m1_models":[null],"m1_categories":["teasers"],"m1_banner_position":"sidebar"}'></div></div>        </div>
        <div class="clear"></div>   
    </div>
</div>
<div class="pre-center padding">
    <div class="content-area">
        <div class="content-area-box">
	<h2>About this article</h2>
	<table class="additionalInfo">
				<tr>
			<td>Category</td>
			<td><div class="list">
            				<a href="/news/category/teasers/">Teasers</a>
            			</div></td>
		</tr>
										<tr>
			<td>Make</td>
			<td><div class="list">
							<a href="/hyundai/">Hyundai</a>
						</div></td>
		</tr>
			
				<tr>
			<td>Model</td>
			<td><div class="list">
							<a href="/hyundai/accent/">Accent</a>
						</div></td>
		</tr>
						
	</table>
	</div>
        <div class="sidebar">
            
        </div>
        <div class="clear"></div>   
    </div>
</div>
<div id="stop_share_box"></div>
<div class="contentNavigation box-center">
		<a href="/news/135712/mopar-custom-2017-dodge-challenger/" class="navButton prev">
		<span class="title"><span>Mopar's custom Challenger features hand-applied two-tone paint</span></span>
		<span class="thumb-box"><span class="thumb"><img src="http://icdn-2.motor1.com/images/mgl/1Wm33/s5/mopar-17-dodge-challenger.jpg" alt="Mopar's custom Challenger features hand-applied two-tone paint"></span></span>
		<span class="btn">
			<span class="icon arrow-big-prev"></span>
			<span class="label">Prev</span>
		</span>
	</a>
	
		<div class="pre-center"></div>
</div>

<div class="recommendedBox">
	<div class="pre-center recommendedBox-top"></div>
	<div class="recommendedBox-grid">
		<div class="pre-center">
			<h2>Recommended</h2>
		</div>	
		<div class="pre-center grid grid-1-2-4">
			<div class="browseBox small-info-box">       
                
<div class="item">
            <a href="/news/135712/mopar-custom-2017-dodge-challenger/" class="thumb zoom">
                                                <span style="background:#ffffff;color:#000000;" class="sticker type autoshow" data-url="/news/category/special-editions/" data-button data-id="goToUrl">Chicago Auto Show</span>
                            <img src="http://icdn-8.motor1.com/images/mgl/1Wm33/s6/mopar-17-dodge-challenger.jpg" alt="Mopar's custom Challenger features hand-applied two-tone paint"/>
            </a>
                <div class="info">
        <div class="text-box">

            <h3><a href="/news/135712/mopar-custom-2017-dodge-challenger/">Mopar's custom Challenger features hand-applied two-tone paint</a></h3>
                        <a href="/news/135712/mopar-custom-2017-dodge-challenger/" class="text">A Shaker hood and  and headlight-mounted Air Catcher ducts let the V8 breathe a little better, too.</a>
                    </div>
        <div class="ins-box">
                        <span class="author"><span class="name" title="C. Bruce"><span class="label">By </span><a href="/news/?author_id=48">Chris Bruce</a></span></span>
                                        <span class="date" data-time="1486702861">
                <span class="stime">1h ago</span>
        </span>            
            <div class="btns-box">
			
            			
			
                        <div class="shareBox share-box-dropdown"><div class="share-box-wrapper"><a href="http://www.motor1.com/news/135712/mopar-custom-2017-dodge-challenger/" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135712',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="http://www.motor1.com/news/135712/mopar-custom-2017-dodge-challenger/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.motor1.com%2Fnews%2F135712%2Fmopar-custom-2017-dodge-challenger%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135712',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="http://www.motor1.com/news/135712/mopar-custom-2017-dodge-challenger/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F135712%2Fmopar-custom-2017-dodge-challenger%2F&text=Mopar%27s+custom+Challenger+features+hand-applied+two-tone+paint&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135712',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="http://www.motor1.com/news/135712/mopar-custom-2017-dodge-challenger/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F135712%2Fmopar-custom-2017-dodge-challenger%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135712',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="http://www.motor1.com/news/135712/mopar-custom-2017-dodge-challenger/" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F135712%2Fmopar-custom-2017-dodge-challenger%2F&media=http%3A%2F%2Ficdn-8.motor1.com%2Fimages%2Fmgl%2F1Wm33%2Fs1%2Fmopar-17-dodge-challenger.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135712',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="http://www.motor1.com/news/135712/mopar-custom-2017-dodge-challenger/" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F135712%2Fmopar-custom-2017-dodge-challenger%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'135712',type_id:'1'" data-share-url="http://www.motor1.com/news/135712/mopar-custom-2017-dodge-challenger/" data-width="600" data-height="400" href="mailto:?body=http%3A%2F%2Fwww.motor1.com%2Fnews%2F135712%2Fmopar-custom-2017-dodge-challenger%2F&subject=Mopar%27s+custom+Challenger+features+hand-applied+two-tone+paint"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>
            </div>


        </div>

    </div>
        </div>
<div class="item">
            <a href="/reviews/135515/2017-honda-ridgeline-pickup/" class="thumb zoom">
                                                <span style="background:#1998fc;color:#ffffff;" class="sticker type cat-car-reviews" data-url="/reviews/category/car-reviews/" data-button data-id="goToUrl">Car Reviews</span>
                            <img src="http://icdn-7.motor1.com/images/mgl/noON1/s6/2017-honda-ridgeline-review.jpg" alt="2017 Honda Ridgeline Review: The kale of trucks"/>
            </a>
                <div class="info">
        <div class="text-box">

            <h3><a href="/reviews/135515/2017-honda-ridgeline-pickup/">2017 Honda Ridgeline Review: The kale of trucks</a></h3>
                        <a href="/reviews/135515/2017-honda-ridgeline-pickup/" class="text">Honda made the perfect pickup, but failed to make it desirable.</a>
                    </div>
        <div class="ins-box">
                        <span class="author"><span class="name" title="J. Neff"><span class="label">By </span><a href="/reviews/?author_id=19">John Neff</a></span></span>
                                        <span class="date" data-time="1486562402">
                    Feb 08, 2017    </span>            
            <div class="btns-box">
			
            			
			
                        <div class="shareBox share-box-dropdown"><div class="share-box-wrapper"><a href="http://www.motor1.com/reviews/135515/2017-honda-ridgeline-pickup/" class="share-button"><span class="total">32</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135515',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="http://www.motor1.com/reviews/135515/2017-honda-ridgeline-pickup/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.motor1.com%2Freviews%2F135515%2F2017-honda-ridgeline-pickup%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span><span class="count">31</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135515',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="http://www.motor1.com/reviews/135515/2017-honda-ridgeline-pickup/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.motor1.com%2Freviews%2F135515%2F2017-honda-ridgeline-pickup%2F&text=2017+Honda+Ridgeline+Review%3A+The+kale+of+trucks&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">1</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135515',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="http://www.motor1.com/reviews/135515/2017-honda-ridgeline-pickup/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.motor1.com%2Freviews%2F135515%2F2017-honda-ridgeline-pickup%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135515',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="http://www.motor1.com/reviews/135515/2017-honda-ridgeline-pickup/" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.motor1.com%2Freviews%2F135515%2F2017-honda-ridgeline-pickup%2F&media=http%3A%2F%2Ficdn-7.motor1.com%2Fimages%2Fmgl%2FnoON1%2Fs1%2F2017-honda-ridgeline-review.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135515',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="http://www.motor1.com/reviews/135515/2017-honda-ridgeline-pickup/" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.motor1.com%2Freviews%2F135515%2F2017-honda-ridgeline-pickup%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'135515',type_id:'1'" data-share-url="http://www.motor1.com/reviews/135515/2017-honda-ridgeline-pickup/" data-width="600" data-height="400" href="mailto:?body=http%3A%2F%2Fwww.motor1.com%2Freviews%2F135515%2F2017-honda-ridgeline-pickup%2F&subject=2017+Honda+Ridgeline+Review%3A+The+kale+of+trucks"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>
            </div>


        </div>

    </div>
        </div>
<div class="item">
            <a href="/news/135711/braunability-chrysler-pacifica-chicago/" class="thumb zoom">
                                                <span style="background:#ffffff;color:#000000;" class="sticker type autoshow">Chicago Auto Show</span>
                            <img src="http://icdn-2.motor1.com/images/mgl/pkx00/s6/chrysler-pacifica-braunability-chicago-2017.jpg" alt="Chrysler, BraunAbility launch wheelchair-accessible Pacifica"/>
            </a>
                <div class="info">
        <div class="text-box">

            <h3><a href="/news/135711/braunability-chrysler-pacifica-chicago/">Chrysler, BraunAbility launch wheelchair-accessible Pacifica</a></h3>
                        <a href="/news/135711/braunability-chrysler-pacifica-chicago/" class="text">New van marks 45 years after first Dodge wheelchair-accessible van was launched.</a>
                    </div>
        <div class="ins-box">
                        <span class="author"><span class="name" title="J. Holmes"><span class="label">By </span><a href="/news/?author_id=52">Jake Holmes</a></span></span>
                                        <span class="date" data-time="1486680448">
                <span class="stime">7h ago</span>
        </span>            
            <div class="btns-box">
			
            			
			
                        <div class="shareBox share-box-dropdown"><div class="share-box-wrapper"><a href="http://www.motor1.com/news/135711/braunability-chrysler-pacifica-chicago/" class="share-button"><span class="total">4</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135711',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="http://www.motor1.com/news/135711/braunability-chrysler-pacifica-chicago/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.motor1.com%2Fnews%2F135711%2Fbraunability-chrysler-pacifica-chicago%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span><span class="count">3</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135711',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="http://www.motor1.com/news/135711/braunability-chrysler-pacifica-chicago/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F135711%2Fbraunability-chrysler-pacifica-chicago%2F&text=Chrysler%2C+BraunAbility+launch+wheelchair-accessible+Pacifica&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">1</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135711',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="http://www.motor1.com/news/135711/braunability-chrysler-pacifica-chicago/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F135711%2Fbraunability-chrysler-pacifica-chicago%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135711',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="http://www.motor1.com/news/135711/braunability-chrysler-pacifica-chicago/" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F135711%2Fbraunability-chrysler-pacifica-chicago%2F&media=http%3A%2F%2Ficdn-2.motor1.com%2Fimages%2Fmgl%2Fpkx00%2Fs1%2Fchrysler-pacifica-braunability-chicago-2017.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135711',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="http://www.motor1.com/news/135711/braunability-chrysler-pacifica-chicago/" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F135711%2Fbraunability-chrysler-pacifica-chicago%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'135711',type_id:'1'" data-share-url="http://www.motor1.com/news/135711/braunability-chrysler-pacifica-chicago/" data-width="600" data-height="400" href="mailto:?body=http%3A%2F%2Fwww.motor1.com%2Fnews%2F135711%2Fbraunability-chrysler-pacifica-chicago%2F&subject=Chrysler%2C+BraunAbility+launch+wheelchair-accessible+Pacifica"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>
            </div>


        </div>

    </div>
        </div>
<div class="item">
            <a href="/reviews/135398/2017-volvo-xc90-t8-hybrid-suv/" class="thumb zoom">
                                                <span style="background:#1998fc;color:#ffffff;" class="sticker type cat-car-reviews" data-url="/reviews/category/car-reviews/" data-button data-id="goToUrl">Car Reviews</span>
                            <img src="http://icdn-4.motor1.com/images/mgl/yerm7/s6/2017-volvo-xc90-t8-review.jpg" alt="2017 Volvo XC90 Review: Just don’t pick the PHEV"/>
            </a>
                <div class="info">
        <div class="text-box">

            <h3><a href="/reviews/135398/2017-volvo-xc90-t8-hybrid-suv/">2017 Volvo XC90 Review: Just don’t pick the PHEV</a></h3>
                        <a href="/reviews/135398/2017-volvo-xc90-t8-hybrid-suv/" class="text">A marvelous fullsize luxury SUV made so-so by its plug-in hybrid system.</a>
                    </div>
        <div class="ins-box">
                        <span class="author"><span class="name" title="J. Neff"><span class="label">By </span><a href="/reviews/?author_id=19">John Neff</a></span></span>
                                        <span class="date" data-time="1486476864">
                    Feb 07, 2017    </span>            
            <div class="btns-box">
			
            			
			
                        <div class="shareBox share-box-dropdown"><div class="share-box-wrapper"><a href="http://www.motor1.com/reviews/135398/2017-volvo-xc90-t8-hybrid-suv/" class="share-button"><span class="total">28</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135398',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="http://www.motor1.com/reviews/135398/2017-volvo-xc90-t8-hybrid-suv/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.motor1.com%2Freviews%2F135398%2F2017-volvo-xc90-t8-hybrid-suv%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span><span class="count">22</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135398',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="http://www.motor1.com/reviews/135398/2017-volvo-xc90-t8-hybrid-suv/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.motor1.com%2Freviews%2F135398%2F2017-volvo-xc90-t8-hybrid-suv%2F&text=2017+Volvo+XC90+Review%3A+Just+don%E2%80%99t+pick+the+PHEV&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">5</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135398',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="http://www.motor1.com/reviews/135398/2017-volvo-xc90-t8-hybrid-suv/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.motor1.com%2Freviews%2F135398%2F2017-volvo-xc90-t8-hybrid-suv%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135398',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="http://www.motor1.com/reviews/135398/2017-volvo-xc90-t8-hybrid-suv/" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.motor1.com%2Freviews%2F135398%2F2017-volvo-xc90-t8-hybrid-suv%2F&media=http%3A%2F%2Ficdn-4.motor1.com%2Fimages%2Fmgl%2Fyerm7%2Fs1%2F2017-volvo-xc90-t8-review.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span><span class="count">1</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135398',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="http://www.motor1.com/reviews/135398/2017-volvo-xc90-t8-hybrid-suv/" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.motor1.com%2Freviews%2F135398%2F2017-volvo-xc90-t8-hybrid-suv%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'135398',type_id:'1'" data-share-url="http://www.motor1.com/reviews/135398/2017-volvo-xc90-t8-hybrid-suv/" data-width="600" data-height="400" href="mailto:?body=http%3A%2F%2Fwww.motor1.com%2Freviews%2F135398%2F2017-volvo-xc90-t8-hybrid-suv%2F&subject=2017+Volvo+XC90+Review%3A+Just+don%E2%80%99t+pick+the+PHEV"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>
            </div>


        </div>

    </div>
        </div>		    </div>
		</div>
	</div>
</div>

    
    <div id="content_bottom"></div>

</div>
<div id="footer">
    <div class="pre-center">
        <span onclick id="document_top_button" data-button data-id="documentScrollToTop"><span>Back to top</span></span>
        <div id="copyright">
            &copy;2017 <a target="_blank" class="info" href="http://www.motorsportnetwork.com/">Motorsport Network.</a>
            &nbsp;<a href="/info/copyright/" class="rights">All rights reserved.</a>
            <span class="terms">&nbsp;<a href="/info/privacy-policy/">Privacy Policy</a> | <a href="/info/legal/">Terms of Service</a>.</span>
                    </div>
    </div>
</div>

    <div id="register_footer_wrapper">
        <span class="close icon-clear"></span>
        <div class="center">
            <p>Sign up for original automotive content and much more </p>
            <form action="/" method="post">
                <input type="email" class="required email" placeholder="Your email address">
                <input type="submit" value="Go">
            </form>
        </div>
    </div>

    <div id="share_box_content_wrapper">
        <div class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="http://www.motor1.com/news/135714/2018-hyundai-accent-teaser-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135714',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="http://www.motor1.com/news/135714/2018-hyundai-accent-teaser-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.motor1.com%2Fnews%2F135714%2F2018-hyundai-accent-teaser-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135714',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="http://www.motor1.com/news/135714/2018-hyundai-accent-teaser-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F135714%2F2018-hyundai-accent-teaser-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=2018+Hyundai+Accent+teased+ahead+of+next+week%27s+Canadian+debut&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135714',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="http://www.motor1.com/news/135714/2018-hyundai-accent-teaser-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F135714%2F2018-hyundai-accent-teaser-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135714',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="http://www.motor1.com/news/135714/2018-hyundai-accent-teaser-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F135714%2F2018-hyundai-accent-teaser-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=http%3A%2F%2Ficdn-9.motor1.com%2Fimages%2Fmgl%2F7VLPV%2Fs4%2F2018-hyundai-accent-teaser.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'135714',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="http://www.motor1.com/news/135714/2018-hyundai-accent-teaser-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F135714%2F2018-hyundai-accent-teaser-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'135714',type_id:'1'" data-share-url="http://www.motor1.com/news/135714/2018-hyundai-accent-teaser-video/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=http%3A%2F%2Fwww.motor1.com%2Fnews%2F135714%2F2018-hyundai-accent-teaser-video%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=2018+Hyundai+Accent+teased+ahead+of+next+week%27s+Canadian+debut"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>

<link href="http://fonts.googleapis.com/css?family=Open+Sans:400,600&amp;subset=latin,cyrillic" media="screen" rel="stylesheet" type="text/css" />
<script type="text/javascript">if(jsVars.analytics.yandexMetrika.load){(function (d, w, c) { (w[c] = w[c] || []).push(function() { try { w['yaCounter' + jsVars.analytics.yandexMetrika.id] = new Ya.Metrika({id:jsVars.analytics.yandexMetrika.id, webvisor:true, clickmap:true, trackLinks:true}); } catch(e) { } }); var n = d.getElementsByTagName("script")[0], s = d.createElement("script"), f = function () { n.parentNode.insertBefore(s, n); }; s.type = "text/javascript"; s.async = true; s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js"; if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); } })(document, window, "yandex_metrika_callbacks");}</script>
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1_Outstream" data-width="1" data-height="1" data-dfp-attrs='{"m1_banner_place":"outstream","m1_edition":"us","m1_page_type":"detail","m1_makes":[null],"m1_models":[null],"m1_categories":["teasers"],"m1_banner_position":"outstream"}'></div></div></div>
</body>
</html>
