
<!DOCTYPE html><html  prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <base href="http://www.motor1.com/">
    <meta charset="utf-8">
    <title>Lowriders are getting their own movie, check out the trailer</title>
    <link href="/design/images/webapp/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
    <link href="/design/images/webapp/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />

    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="Lowriders is an upcoming movie about LA&#039;s lowriding car scene. It centers on the story of a family, including a young graffiti artist. ">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Lowriders are getting their own movie, check out the trailer">
<meta property="og:type" content="article">
<meta property="og:url" content="http://www.motor1.com/news/134650/lowriders-movie-trailer-released/">
<meta property="og:image" content="http://icdn-6.motor1.com/images/mgl/NNYnl/s1/lowriders-trailer-screenshot.jpg">
<meta property="og:description" content="Lowriders is an upcoming movie about LA&#039;s lowriding car scene. It centers on the story of a family, including a young graffiti artist. ">
<meta property="og:site_name" content="Motor1.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="984245018262500">
<meta property="twitter:card" content="summary_large_image">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="http://www.motor1.com/news/134650/lowriders-movie-trailer-released/" rel="canonical">
<link href="http://www.motor1.com/news/134650/lowriders-movie-trailer-released/amp/" rel="amphtml">            <script src="//cdn.blueconic.net/motorsport.js"  async></script>
    
                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
          (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: "ca-pub-6527068154038217",
            enable_page_level_ads: true
          });
        </script>
    
                    
            <link href="http://icdn-5.motor1.com/static4ui/prod_v2_72/css/main.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_72/css/jquery-lightgallery.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_72/css/jquery-lightslider.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_72/css/widget-image.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_72/css/widget-mosaic.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_72/css/widget-video.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_72/css/widget-points-of-interest.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_72/css/widget-compare-images.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_72/css/content.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_72/css/car-specs-icons.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://icdn-5.motor1.com/static4ui/prod_v2_72/css/news-detail.css" media="screen" rel="stylesheet" type="text/css">        <script type="text/javascript">
    //<!--
    var jsVars = {"services":{"googleTagManager":{"load":1,"id":"GTM-KSXRG3K"}},"analytics":{"google":{"load":1,"id":"UA-65598278-1"},"comscore":{"load":1,"id":"21191424"},"crazyegg":{"load":1,"id":"0049\/9618"},"yandexMetrika":{"load":1,"id":"38583850"}},"ads":{"dfp":{"id":"13353484"}}};
    //-->
</script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/jslangs/en_US.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/js/main.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/js/jquery-mousewheel.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/js/jquery-lightgallery.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/js/jquery-lightslider.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/js/jquery-scrolltie.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/js/cmp-bubbles.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/js/fn-slider-gallery.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/js/widget-points-of-interest.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/js/widget-compare-images.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/js/d3_line_interpolation.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/js/news-detail.js"></script>
<script type="text/javascript" src="http://icdn-5.motor1.com/static4ui/prod_v2_72/js/player.js"></script>
    <script>
        window.isAuthorized = 0    </script>


<!-- Google Tag Manager -->
<script>if(jsVars.services.googleTagManager.load){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', jsVars.services.googleTagManager.id);}
</script>
<!-- End Google Tag Manager -->

</head>
<body class="nojs not-touch bgWhite" data-edtn="us" data-track-url="">


<div id="editions_target" data-button-target="editionsMenu" class="disabled"></div>
<div id="cars_search_form_target" data-button-target="carsSearchForms" class="disabled"></div>
<div id="menu_target" data-button-target="mainMenu" class="disabled"></div>
<div id="search_target" data-button-target="searchBox" class="disabled"></div>

<div id="menu_button" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-delay="0.3"><span class="gbmenu"><span></span></span></div>
<div id="search_top_button" onclick="" class="icon search" data-button data-id="searchBox" data-value="searchBox" data-clear="2"></div>
<div id="motorstore_top_button"><a  href="https://www.motorstore.com/?utm_source=www.motor1.com&amp;utm_medium=us&amp;utm_campaign=E-Store%20Button&amp;pass=1" target="_blank" class="icon motorstore"></a></div>

<div id="layout_header_ads"></div>
<div id="layout_header_bg"><div class="gradient-bg"></div></div>
<div id="layout_header_top" class="layoutHeaderBox">
    <a class="pageAdSkinUrl"></a>
    <div class="pre-center">
    <div id="side-links">
    <div id="editions_menu">
        <div class="editions-button" onclick="" data-button data-id="toggleBox" data-value="editionsMenu" data-clear="2">
                        <span class="edf edf-230"></span>
                        <span class="title">Edition: USA / Global</span>
        </div>
        <a class="link-home" href="/"></a>
        <div class="editions-list">
            <div class="editions-label">Our International Editions</div>
            <div class="editions-list-wrapper">
                <ul>
                                                        <li class="current">
                        <a href="/?edition_force=us">
                                                <span class="flags">
                                                    <span class="edf edf-230"></span>
                                                </span>
                        <span class="label">
                                                Edition: USA / Global                        </span>
                        </a>
                    </li>
                                                                            <li>
                        <a href="/?edition_force=fr">
                                                <span class="flags">
                                                    <span class="edf edf-72"></span>
                                                    <span class="edf edf-21"></span>
                                                    <span class="edf edf-211"></span>
                                                    <span class="edf edf-145"></span>
                                                    <span class="edf edf-128"></span>
                                                </span>
                        <span class="label">
                                                Édition: France                        </span>
                        </a>
                    </li>
                                            <li>
                            <a href="http://www.omniauto.it">
                                <span class="flags">
                                    <span class="edf edf-106"></span>
                                </span>
                                <span class="label">Edizione: Italia</span>
                            </a>
                        </li>
                                                                            <li>
                        <a href="/?edition_force=br">
                                                <span class="flags">
                                                    <span class="edf edf-30"></span>
                                                    <span class="edf edf-177"></span>
                                                </span>
                        <span class="label">
                                                Edição: Brasil                        </span>
                        </a>
                    </li>
                                                                            <li>
                        <a href="/?edition_force=ca">
                                                <span class="flags">
                                                    <span class="edf edf-38"></span>
                                                </span>
                        <span class="label">
                                                Edition: Canada                        </span>
                        </a>
                    </li>
                                                                            <li>
                        <a href="/?edition_force=tr">
                                                <span class="flags">
                                                    <span class="edf edf-222"></span>
                                                </span>
                        <span class="label">
                                                EDİSYON: TÜRKİYE                        </span>
                        </a>
                    </li>
                                                    </ul>
            </div>
        </div>
    </div>
    <div id="info_menu">
        <ul>
            <li><a href="/info/about-us/">About Us</a></li>
            <li><a href="/register/">Newsletter</a></li>
        </ul>
    </div>
    </div>
            <div class="aside-links">
        
        
        <a href="/info/feedback/tip-us/" id="tip_us_btn">Tip us</a>
        <div class="motorsportLogo"><a class="motorsport-m-logo" target="_blank" href="http://www.motorsport.com/"></a></div>         
                <div id="socials_menu">
            <span class="icon social" onclick="" data-button data-id="toggleBox" data-value="socialMenu" data-clear="2"></span>
            <ul>
                                            <li><a title="Facebook" class="icon facebook" href="https://www.facebook.com/motor1com" target="_blank"></a></li>
                                                            <li><a title="Twitter" class="icon twitter" href="https://twitter.com/motor1com" target="_blank"></a></li>
                                                                                                                                                                                                        <li><a title="Instagram" class="icon instagram" href="https://instagram.com/motor1com" target="_blank"></a></li>
                                                            <li><a title="YouTube" class="icon youtube" href="https://www.youtube.com/user/worldcarfans" target="_blank"></a></li>
                                                            <li><a title="RSS" class="icon rss" href="/rss/" ></a></li>
                                        </ul>
        </div>
                
    </div>
    </div>
</div>
<div id="layout_header_spacer"></div>
<div id="layout_header" class="layoutHeaderBox">
    <a class="pageAdSkinUrl"></a>
    <div class="headerBarWings"><div class="pre-center"><div id="menu_wings"><div class="left-wings"><div class="header-bg-dark"></div></div><div class="right-wings"><div class="header-bg-light"></div></div></div></div></div>
    <div class="pre-center">
        <div id="menu">
            <div id="logo_box" class="header-bg-dark"><a id="logo" class="logo" href="/" title="Home"></a></div>
            <div id="main_menu" class="header-bg-dark">

                <div class="main-menu-wrapper">
                    <ul class="cnt-menu">
                                                                <li class="current hsub">
                <a href="/news/">News</a>                                    
                                    <div class="submenu columns">
                    <ul>
                        <li class="all current"><a href="/news/">All news</a></li>
                                                <li><a href="/news/category/spy-photos/">Spy photos</a></li>
                                                <li><a href="/news/category/aftermaket-tuning/">Aftermarket / Tuning</a></li>
                                                <li><a href="/news/category/autonomous-cars/">Autonomous Cars</a></li>
                                                <li><a href="/news/category/awards/">Awards</a></li>
                                                <li><a href="/news/category/breaking/">Breaking</a></li>
                                                <li><a href="/news/category/celebrity-entertainment/">Celebrity / Entertainment</a></li>
                                                <li><a href="/news/category/classics/">Classics</a></li>
                                                <li><a href="/news/category/commercial-vehicles/">Commercial Vehicles</a></li>
                                                <li><a href="/news/category/concept-car/">Concept Cars</a></li>
                                                <li><a href="/news/category/corporate-financial/">Corporate / Financial</a></li>
                                                <li><a href="/news/category/crashes-wrecks/">Crashes / Wrecks</a></li>
                                                <li><a href="/news/category/design/">Design</a></li>
                                                <li><a href="/news/category/exclusive/">Exclusive</a></li>
                                                <li><a href="/news/category/facelift/">Facelift</a></li>
                                                <li><a href="/news/category/featured/">Featured</a></li>
                                                <li><a href="/news/category/general/">General</a></li>
                                                <li><a href="/news/category/government/">Government</a></li>
                                                <li><a href="/news/category/green/">Green</a></li>
                                                <li><a href="/news/category/humor/">Humor</a></li>
                                                <li><a href="/news/category/interview/">Interview</a></li>
                                                <li><a href="/news/category/manufacturing-production/">Manufacturing / Production</a></li>
                                                <li><a href="/news/category/military-police/">Military / Police</a></li>
                                                <li><a href="/news/category/motor1-announcements/">Motor1 Anouncements</a></li>
                                                <li><a href="/news/category/motorcycles/">Motorcycles</a></li>
                                                <li><a href="/news/category/motorsport/">Motorsport</a></li>
                                                <li><a href="/news/category/muscle-cars/">Muscle Cars</a></li>
                                                <li><a href="/news/category/official/">Official</a></li>
                                                <li><a href="/news/category/opinion/">Opinion</a></li>
                                                <li><a href="/news/category/pricing/">Pricing</a></li>
                                                <li><a href="/news/category/recalls/">Recalls</a></li>
                                                <li><a href="/news/category/records/">Records</a></li>
                                                <li><a href="/news/category/renderings/">Renderings</a></li>
                                                <li><a href="/news/category/rumors/">Rumors</a></li>
                                                <li><a href="/news/category/special-editions/">Special Editions</a></li>
                                                <li><a href="/news/category/supercars/">Supercars</a></li>
                                                <li><a href="/news/category/teasers/">Teasers</a></li>
                                                <li><a href="/news/category/technology/">Technology</a></li>
                                                <li><a href="/news/category/toys/">Toys</a></li>
                                                <li><a href="/news/category/video-games/">Video games</a></li>
                                                <li><a href="/news/category/weird/">Weird</a></li>
                                            </ul>
                    </div>
                            </li>
                                                                                <li class="hsub">
                <a href="/reviews/">Reviews</a>                                    
                                    <div class="submenu">
                    <ul>
                        <li class="all"><a href="/reviews/">All reviews</a></li>
                                                <li><a href="/reviews/category/car-reviews/">Car Reviews</a></li>
                                                <li><a href="/reviews/category/first-drives/">First Drives</a></li>
                                                <li><a href="/reviews/category/lists/">Lists</a></li>
                                                <li><a href="/reviews/category/why-buy/">Why Buy?</a></li>
                                            </ul>
                    </div>
                            </li>
                                                                                <li >
                <a href="/photos/">Photos</a>                                    
                            </li>
                                                                                <li >
                <a href="/videos/">Videos</a>                                    
                            </li>
                                                                                <li >
                <a href="/auto-shows/">Auto Shows</a>                                    
                            </li>
                                    <li class="hidden more"><a>More</a>
            <div class="submenu">
                <ul></ul>
            </div>
        </li>
</ul>

                    <ul class="prj-menu">
                        <li class="motorstore"><a  href="https://www.motorstore.com/?utm_source=www.motor1.com&amp;utm_medium=us&amp;utm_campaign=E-Store%20Button&amp;pass=1" target="_blank" class="icon motorstore"></a></li>
                        <li class="about-us"><a href="/info/about-us/">About Us</a></li>
                                            </ul>
                </div>
            </div>
            <div id="shop_motorstore_box" class="header-bg-dark">
                <a  href="https://www.motorstore.com/?utm_source=www.motor1.com&amp;utm_medium=us&amp;utm_campaign=E-Store%20Button&amp;pass=1" target="_blank" class="icon motorstore"></a>
            </div>
            <div id="search_box" class="header-bg-dark">
                <div class="search-wrapper">
                    <div class="search-form">
                        <form class="searchForm" action="/search/" method="GET">
                            <input class="searchText" type="search" name="q" value="" placeholder="I'm looking for..." autofocus autocomplete="off" />
                        </form>
                    </div>
                    <div class="search-button">
                        <div id="search_button" class="icon search" data-button data-id="searchBox" data-value="searchBox" data-clear="2"></div>
                    </div>

                </div>
            </div>
            <div id="user_menu" class="header-bg-light">
                                    <div class="mt-user nta-user no-userpic" onclick="" data-button data-id="toggleBox" data-value="userMenu">
                        <span class="icon user"></span>
                        <span class="logintext"><a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> or <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a></span>
                        </span>
                    </div>
                    <ul>

                        <li class="facebook-login"><a href="/connect/facebook/" rel="nofollow"><span class="icon facebook"></span>Facebook</a></li>
                        <li class="twitter-login"><a href="/connect/twitter/" rel="nofollow"><span class="icon twitter"></span>Twitter</a></li>
                        <li class="register"><a href="/register/"><span class="icon motor1"></span>Sign Up</a></li>
                        <li class="login"><a  href="/login/"><span class="icon user"></span>Sign In</a></li>
                    </ul>
                            </div>


        </div>
    </div>
        <div id="cookie_accept">
        <div class="pre-center">
            <span>This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id="cookie_accept_link" data-id="cookieAccept" data-button="" href="/info/cookie-policy/">More info.</a></span>

            <span id="cookie_accept_button" data-id="cookieAccept" data-button="" class="acceptButton">Accept</span>
        </div>
    </div>
        <div id="stick_side">
        <div class="pre-center" id="stick_side_center"></div>
    </div>
</div>
<div id="layout_header_bottom" class="layoutHeaderBox">
    <a class="pageAdSkinUrl"></a>
    <div class="btns">
        <div data-delay="0.3" data-clear="2" data-value="carsSearchForms" data-id="toggleBox" data-button="" onclick="" class="btn" id="cars_search_forms_button">Select make &amp; model</div>
    </div>
    <div class="pre-center carsSearchForms">
        <form id="cars_form" action="/news/" method="GET" data-params-strickt="true">
                        <div class="cars-form-make">
                <label class="big light">
                    <select name="make" data-url=/makes/list/ id="cars_form_make" style="width:100%" data-ready="false" data-placeholder="Select a Make">
                                        </select>
                </label>
            </div>
            <div class="cars-form-model">
                <label class="big light">
                    <select disabled="" name="model" data-url="/submodels/list/" id="cars_form_model" data-placeholder="Select a Model" style="width:100%">
                                        </select>
                </label>
            </div>
            <div class="buttons big light">
                <input class="disabled" id="cars_form_submit" type="submit" value="Go" />
            </div>
        </form>
    </div>
</div>

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="content_top"><div class="clear"></div></div>
    

	    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>	
	<div class="cpre-center">
	<div class="hapb top"><div class="apb pixel"><div class="ap" data-place="3" style="width:1px;min-height:1px;" data-dfp-code="M1_Pixel" data-width="1" data-height="1" data-dfp-attrs='{"m1_banner_place":15,"m1_edition":"us","m1_page_type":"detail","m1_categories":["celebrity-entertainment"],"m1_banner_position":"top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="M1_Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"m1_banner_place":15,"m1_edition":"us","m1_page_type":"detail","m1_categories":["celebrity-entertainment"],"m1_banner_position":"top"}'></div></div><div class="apb super"><div class="ap" data-place="6" style="width:970px;min-height:90px;" data-dfp-code="M1_Super" data-width="970" data-height="90" data-dfp-attrs='{"m1_banner_place":15,"m1_edition":"us","m1_page_type":"detail","m1_categories":["celebrity-entertainment"],"m1_banner_position":"top"}'></div></div></div>	</div>
    <div class="dpre-center g-padding t-padding breadcrumbs-box breadcrumbs-box-article-video">        <div class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/news/">News</a>    </div>
</div>

    <div class="cpre-center top b-padding">
        <div class="content-header">
            <h1 class="mbn">Lowriders are getting their own movie, check out the trailer</h1>
        </div>
    </div>
	
    <div class="cpre-center car-specs-box">
    		<div class="carSpecs small" >
		
		
		
		<div class="specs-list">
								<a style="background:#000000;color:#ffffff;" href="/news/category/celebrity-entertainment/" class="item cat-sticker cat-celebrity-entertainment"><span class="name">Celebrity / Entertainment</span></a>
						</div>
	</div>
    </div>
    <div class="kpre-center videoBoxArticle">
        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>        <div class="video-player">
            <iframe width="853" height="480" src="https://www.youtube.com/embed/si1LQ5qDRMM" frameborder="0" allowfullscreen></iframe>        </div>
    </div>
<div class="pre-center padding h-entry" itemscope itemtype="http://schema.org/NewsArticle" id="post_box">

<div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area" id="article_box">
                <span class="summary p-name" style="display: none;" itemprop="headline">Lowriders are getting their own movie, check out the trailer</span>


        <span style="display: none;" class="type">product</span>

                <span style="display: none;" class="dt-published dtreviewed" itemprop="datePublished" content="2017-01-27T20:37:18+00:00">2017-01-27 20:37:18</span>
		<meta itemprop="dateModified" content="2017-01-27T20:49:38+00:00" />

		<div style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
			<img src="http://icdn-6.motor1.com/images/mgl/NNYnl/s1/lowriders-trailer-screenshot.jpg"/>
			<meta itemprop="url" content="http://icdn-6.motor1.com/images/mgl/NNYnl/s1/lowriders-trailer-screenshot.jpg">
			<meta itemprop="width" content="1920">
			<meta itemprop="height" content="1080">
		</div>

		<div style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<img src="/logo.jpg">
				<meta itemprop="url" content="http://www.motor1.com/logo.jpg">
				<meta itemprop="width" content="160">
				<meta itemprop="height" content="39">
			</div>
			<meta itemprop="name" content="Motor1.com, Edition: USA / Global">
		</div>

                <a style="display: none" rel="self bookmark" href="http://www.motor1.com/news/134650/lowriders-movie-trailer-released/" class="permalink u-url">http://www.motor1.com/news/134650/lowriders-movie-trailer-released/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                    
            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                    
            Celebrity / Entertainment, lowriders        </span>

        <div class="content-area-box">

			<div class="postTopInfo">
				<div class="postDate">
					<span class="date" data-time="1485549438">
            <a href="/news/2017/01/27/">
            Jan 27, 2017        </a>
        <span class="small">at</span> 20:37</span>				</div>

				<div class="shareTrendingBox">
								<div class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="http://www.motor1.com/news/134650/lowriders-movie-trailer-released/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134650',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="http://www.motor1.com/news/134650/lowriders-movie-trailer-released/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.motor1.com%2Fnews%2F134650%2Flowriders-movie-trailer-released%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134650',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="http://www.motor1.com/news/134650/lowriders-movie-trailer-released/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F134650%2Flowriders-movie-trailer-released%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Lowriders+are+getting+their+own+movie%2C+check+out+the+trailer&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134650',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="http://www.motor1.com/news/134650/lowriders-movie-trailer-released/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F134650%2Flowriders-movie-trailer-released%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134650',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="http://www.motor1.com/news/134650/lowriders-movie-trailer-released/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F134650%2Flowriders-movie-trailer-released%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=http%3A%2F%2Ficdn-4.motor1.com%2Fimages%2Fmgl%2FNNYnl%2Fs4%2Flowriders-trailer-screenshot.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134650',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="http://www.motor1.com/news/134650/lowriders-movie-trailer-released/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F134650%2Flowriders-movie-trailer-released%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'134650',type_id:'1'" data-share-url="http://www.motor1.com/news/134650/lowriders-movie-trailer-released/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=http%3A%2F%2Fwww.motor1.com%2Fnews%2F134650%2Flowriders-movie-trailer-released%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Lowriders+are+getting+their+own+movie%2C+check+out+the+trailer"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>
				</div>
	            											<script id="dsq-count-scr" src="//motor1dotcom.disqus.com/count.js" async></script>						<a title="Add a comment" href="/news/134650/lowriders-movie-trailer-released/#comments" class="disqus-comment-count" data-disqus-identifier="en-article-134650"></a>	            									
<div class="postAuthorBox">
		<div class="postAuthorInfo">
		<div class="postAuthor" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" itemprop="name" content="Chris Bruce" href="/news/?author_id=48">Chris Bruce</a></span>, <span class="mood">Editor</span>		</div>
					</div>
</div>
				<div class="clear"></div>

			</div>

            <div class="postContent content-wrapper" itemprop="articleBody">
            	            	<h2 class="preview">
            		This is a car movie about going low and slow.             	</h2>
            	            	<div class="postBody description e-content">
            	<p>This is looking like an action-packed year for car-themed movies, including <em><a href="http://www.motor1.com/news/130886/fate-of-the-furious-trailer/">The Fate of the Furious</a></em>, <em><a href="http://www.motor1.com/news/133252/cars-3-extended-trailer/">Cars 3</a></em>, and <em><a href="http://www.motor1.com/news/99743/transformers5-filming-london-centenario/">Transformers: The Last Knight</a></em>. However, if you want something more dramatic than these blockbusters, check out the trailer above for <em>Lowriders</em>. It releases in theaters in the United States on May 12, 2017.</p>
<p>Set in East Los Angeles, the film tells the story of a young graffiti artist and his family who are into the lowrider car scene. The trailer doesn’t give much away but portrays the movie as a drama with a father who isn’t very close to his kids. Judging from this clip, it appears that at some point they build a lowrider. Rather than high-speed action, this movie seems to take a slower approach and digs into an automotive culture.</p>
<p><em>Lowriders</em> is director Ricardo de Montreuil’s first English-language feature film. The cast includes Eva Longoria and Demián Bichir. The movie originally premiered at the 2016 Los Angeles Film Festival.</p>
<p>From the trailer, it’s a little hard to tell how much lowriding plays into the film’s story, but we’re curious to get a deeper look at this part of the car hobby. Unlike segments of automotive culture, lowriders are more about style than speed. The builders make them to go low and slow, and the wildly customized paint jobs only add to the visual interest.</p>
<p>After the <em>Fast and the Furious</em> franchise’s massive success, it seems like more vehicle-focused entertainment are hitting the screen. For example, <em>Fast &amp; Furious 6</em> director Justin Lin is developing a movie about <a href="http://www.motor1.com/news/100784/hot-wheels-movie-signs-director/">the Hot Wheels toy line</a> and his production company is <a href="http://www.motor1.com/news/126940/knight-rider-justin-lin-reboot/">making a Knight Rider reboot</a> that might stream online. There are also reports that Robert De Niro is trying to bring <a href="http://www.motor1.com/news/54590/robert-de-niro-to-play-enzo-ferrari-in-upcoming-ferrari-movie/">a biopic about the life of Enzo Ferrari</a> to the screen.</p>
<p>For motorcycle fans, there’s also the prospect of <a href="http://www.motor1.com/news/129170/isle-of-man-tt-movie-details/">a movie about the Isle of Man TT</a> that’s currently in pre-production. Not much is known about the film, but rumors indicate that Matt Damon and Liam Neeson might potentially be in the cast. Allegedly, Honda would act as a technical advisor.</p>            	</div>
                
                                
                                                    <form id="motor1_insider_form">
                        <h3>Be part of something big</h3>
                        <img class="insiderLogo" src="/design/images/insider/motor1_insider.svg" alt="Motor1 insider" width="100%">
                        <input name="email" class="required email" type="email" id="motorsport_insider_email" placeholder="Your E-mail">
                        <input type="submit" value="Go">
                    </form>
                            </div>
        </div>
        <div class="sidebar" id="post_sidebar">
            <div class="apb"><div class="ap" data-place="5" style="width:300px;min-height:600px;" data-dfp-code="M1_Wide_Skyscraper" data-width="300" data-height="600" data-dfp-attrs='{"m1_banner_place":17,"m1_edition":"us","m1_page_type":"detail","m1_categories":["celebrity-entertainment"],"m1_banner_position":"sidebar"}'></div></div>        </div>
        <div class="clear"></div>   
    </div>
</div>



<div class="pre-center padding">
    <div class="content-area">
        <div class="content-area-box">
        
				<div class="OUTBRAIN" data-src="" data-widget-id="AR_1" data-ob-template="motor1"></div> 
		<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
		
							                <div id="comments">
                    <div id="disqus_thread"></div><script type="text/javascript">var disqus_shortname = 'motor1dotcom';var disqus_config = function () {this.page.url = 'http://www.motor1.com/news/134650/lowriders-movie-trailer-released/';this.page.identifier = 'en-article-134650';this.language = "en";this.sso = {name:"Motor1.com",url:"http://www.motor1.com/login/?comment_login=1",logout:"http://www.motor1.com/logout/?r=/news/134650/lowriders-movie-trailer-released/utm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-",};};(function() { var d = document, s = d.createElement('script');s.src = '//' + disqus_shortname + '.disqus.com/embed.js';s.setAttribute('data-timestamp', +new Date());(d.head || d.body).appendChild(s); })();</script>                </div>
            			        </div>
        <div class="sidebar">
            <div class="apb"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="M1_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"m1_banner_place":16,"m1_edition":"us","m1_page_type":"detail","m1_categories":["celebrity-entertainment"],"m1_banner_position":"sidebar"}'></div></div>        </div>
        <div class="clear"></div>   
    </div>
</div>
<div class="pre-center padding">
    <div class="content-area">
        <div class="content-area-box">
	<h2>About this article</h2>
	<table class="additionalInfo">
				<tr>
			<td>Category</td>
			<td><div class="list">
            				<a href="/news/category/celebrity-entertainment/">Celebrity / Entertainment</a>
            			</div></td>
		</tr>
									<tr>
				<td>Tags</td>
				<td><div class="list">
											<a href="/news/?tag=lowriders">lowriders</a>
									</div></td>
			</tr>
					
						
	</table>
	</div>
        <div class="sidebar">
            
        </div>
        <div class="clear"></div>   
    </div>
</div>
<div id="stop_share_box"></div>
<div class="contentNavigation box-center">
		<a href="/news/134637/apple-car-classic-renderings/" class="navButton prev">
		<span class="title"><span>The Apple Car is dead, long live the Apple Car</span></span>
		<span class="thumb-box"><span class="thumb"><img src="http://icdn-9.motor1.com/images/mgl/00M8j/s5/apple-car-rendering.jpg" alt="The Apple Car is dead, long live the Apple Car"></span></span>
		<span class="btn">
			<span class="icon arrow-big-prev"></span>
			<span class="label">Prev</span>
		</span>
	</a>
	
		<div class="pre-center"></div>
</div>

<div class="recommendedBox">
	<div class="pre-center recommendedBox-top"></div>
	<div class="recommendedBox-grid">
		<div class="pre-center">
			<h2>Recommended</h2>
		</div>	
		<div class="pre-center grid grid-1-2-4">
			<div class="browseBox small-info-box">       
                
<div class="item">
            <a href="/news/134637/apple-car-classic-renderings/" class="thumb zoom">
                                                <span style="background:#000000;color:#ffffff;" class="sticker type cat-renderings" data-url="/news/category/renderings/" data-button data-id="goToUrl">Renderings</span>
                            <img src="http://icdn-8.motor1.com/images/mgl/00M8j/s6/apple-car-rendering.jpg" alt="The Apple Car is dead, long live the Apple Car"/>
            </a>
                <div class="info">
        <div class="text-box">

            <h3><a href="/news/134637/apple-car-classic-renderings/">The Apple Car is dead, long live the Apple Car</a></h3>
                        <a href="/news/134637/apple-car-classic-renderings/" class="text">Imagine if the Apple Car actually happened, and the tech company took inspiration from its classic products.</a>
                    </div>
        <div class="ins-box">
                        <span class="author"><span class="name" title="C. Bruce"><span class="label">By </span><a href="/news/?author_id=48">Chris Bruce</a></span></span>
                                        <span class="date" data-time="1485543481">
                <span class="stime">2h ago</span>
        </span>            
            <div class="btns-box">
			
            			
			
                        <div class="shareBox share-box-dropdown"><div class="share-box-wrapper"><a href="http://www.motor1.com/news/134637/apple-car-classic-renderings/" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134637',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="http://www.motor1.com/news/134637/apple-car-classic-renderings/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.motor1.com%2Fnews%2F134637%2Fapple-car-classic-renderings%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134637',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="http://www.motor1.com/news/134637/apple-car-classic-renderings/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F134637%2Fapple-car-classic-renderings%2F&text=The+Apple+Car+is+dead%2C+long+live+the+Apple+Car&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134637',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="http://www.motor1.com/news/134637/apple-car-classic-renderings/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F134637%2Fapple-car-classic-renderings%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134637',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="http://www.motor1.com/news/134637/apple-car-classic-renderings/" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F134637%2Fapple-car-classic-renderings%2F&media=http%3A%2F%2Ficdn-8.motor1.com%2Fimages%2Fmgl%2F00M8j%2Fs1%2Fapple-car-rendering.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134637',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="http://www.motor1.com/news/134637/apple-car-classic-renderings/" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F134637%2Fapple-car-classic-renderings%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'134637',type_id:'1'" data-share-url="http://www.motor1.com/news/134637/apple-car-classic-renderings/" data-width="600" data-height="400" href="mailto:?body=http%3A%2F%2Fwww.motor1.com%2Fnews%2F134637%2Fapple-car-classic-renderings%2F&subject=The+Apple+Car+is+dead%2C+long+live+the+Apple+Car"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>
            </div>


        </div>

    </div>
        </div>
<div class="item">
            <a href="/reviews/134547/2017-chevy-bolt-ev-first-drive/" class="thumb zoom">
                                                <span style="background:#1998fc;color:#ffffff;" class="sticker type cat-first-drives" data-url="/reviews/category/first-drives/" data-button data-id="goToUrl">First Drives</span>
                            <img src="http://icdn-4.motor1.com/images/mgl/78O3o/s6/2017-chevrolet-bolt-first-drive.jpg" alt="2017 Chevy Bolt First Drive: The quiet revolutionary"/>
            </a>
                <div class="info">
        <div class="text-box">

            <h3><a href="/reviews/134547/2017-chevy-bolt-ev-first-drive/">2017 Chevy Bolt First Drive: The quiet revolutionary</a></h3>
                        <a href="/reviews/134547/2017-chevy-bolt-ev-first-drive/" class="text">It may not look the part of the Silicon Valley superstar, but Chevy has gone and built the best electric car in the world.</a>
                    </div>
        <div class="ins-box">
                        <span class="author"><span class="name" title="S. Miersma"><span class="label">By </span><a href="/reviews/?author_id=14">Seyth Miersma</a></span></span>
                                        <span class="date" data-time="1485525602">
                <span class="stime">7h ago</span>
        </span>            
            <div class="btns-box">
			
            			
			
                        <div class="shareBox share-box-dropdown"><div class="share-box-wrapper"><a href="http://www.motor1.com/reviews/134547/2017-chevy-bolt-ev-first-drive/" class="share-button"><span class="total">39</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134547',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="http://www.motor1.com/reviews/134547/2017-chevy-bolt-ev-first-drive/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.motor1.com%2Freviews%2F134547%2F2017-chevy-bolt-ev-first-drive%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span><span class="count">37</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134547',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="http://www.motor1.com/reviews/134547/2017-chevy-bolt-ev-first-drive/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.motor1.com%2Freviews%2F134547%2F2017-chevy-bolt-ev-first-drive%2F&text=2017+Chevy+Bolt+First+Drive%3A+The+quiet+revolutionary&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">2</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134547',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="http://www.motor1.com/reviews/134547/2017-chevy-bolt-ev-first-drive/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.motor1.com%2Freviews%2F134547%2F2017-chevy-bolt-ev-first-drive%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134547',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="http://www.motor1.com/reviews/134547/2017-chevy-bolt-ev-first-drive/" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.motor1.com%2Freviews%2F134547%2F2017-chevy-bolt-ev-first-drive%2F&media=http%3A%2F%2Ficdn-4.motor1.com%2Fimages%2Fmgl%2F78O3o%2Fs1%2F2017-chevrolet-bolt-first-drive.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134547',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="http://www.motor1.com/reviews/134547/2017-chevy-bolt-ev-first-drive/" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.motor1.com%2Freviews%2F134547%2F2017-chevy-bolt-ev-first-drive%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'134547',type_id:'1'" data-share-url="http://www.motor1.com/reviews/134547/2017-chevy-bolt-ev-first-drive/" data-width="600" data-height="400" href="mailto:?body=http%3A%2F%2Fwww.motor1.com%2Freviews%2F134547%2F2017-chevy-bolt-ev-first-drive%2F&subject=2017+Chevy+Bolt+First+Drive%3A+The+quiet+revolutionary"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>
            </div>


        </div>

    </div>
        </div>
<div class="item deep">
            <a href="/news/134633/mercedes-coen-brothers-super-bowl/" class="thumb zoom">
                                <span class="icon play"></span>
                                <span style="background:#000000;color:#ffffff;" class="sticker type cat-celebrity-entertainment" data-url="/news/category/celebrity-entertainment/" data-button data-id="goToUrl">Celebrity / Entertainment</span>
                            <img src="http://icdn-1.motor1.com/images/mgl/MbrL8/s6/mercedes-super-bowl-ad.jpg" alt="Mercedes and Coen Brothers release wild Super Bowl ad"/>
            </a>
                <div class="info">
        <div class="text-box">

            <h3><a href="/news/134633/mercedes-coen-brothers-super-bowl/">Mercedes and Coen Brothers release wild Super Bowl ad</a></h3>
                        <a href="/news/134633/mercedes-coen-brothers-super-bowl/" class="text">The commercial pays tribute to Easy Rider and features a celebrity cameo at the end.</a>
                    </div>
        <div class="ins-box">
                        <span class="author"><span class="name" title="C. Bruce"><span class="label">By </span><a href="/news/?author_id=48">Chris Bruce</a></span></span>
                                        <span class="date" data-time="1485536401">
                <span class="stime">4h ago</span>
        </span>            
            <div class="btns-box">
			
            			
			
                        <div class="shareBox share-box-dropdown"><div class="share-box-wrapper"><a href="http://www.motor1.com/news/134633/mercedes-coen-brothers-super-bowl/" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134633',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="http://www.motor1.com/news/134633/mercedes-coen-brothers-super-bowl/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.motor1.com%2Fnews%2F134633%2Fmercedes-coen-brothers-super-bowl%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134633',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="http://www.motor1.com/news/134633/mercedes-coen-brothers-super-bowl/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F134633%2Fmercedes-coen-brothers-super-bowl%2F&text=Mercedes+and+Coen+Brothers+release+wild+Super+Bowl+ad&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134633',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="http://www.motor1.com/news/134633/mercedes-coen-brothers-super-bowl/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F134633%2Fmercedes-coen-brothers-super-bowl%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134633',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="http://www.motor1.com/news/134633/mercedes-coen-brothers-super-bowl/" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F134633%2Fmercedes-coen-brothers-super-bowl%2F&media=http%3A%2F%2Ficdn-1.motor1.com%2Fimages%2Fmgl%2FMbrL8%2Fs1%2Fmercedes-super-bowl-ad.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134633',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="http://www.motor1.com/news/134633/mercedes-coen-brothers-super-bowl/" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F134633%2Fmercedes-coen-brothers-super-bowl%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'134633',type_id:'1'" data-share-url="http://www.motor1.com/news/134633/mercedes-coen-brothers-super-bowl/" data-width="600" data-height="400" href="mailto:?body=http%3A%2F%2Fwww.motor1.com%2Fnews%2F134633%2Fmercedes-coen-brothers-super-bowl%2F&subject=Mercedes+and+Coen+Brothers+release+wild+Super+Bowl+ad"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>
            </div>


        </div>

    </div>
        </div>
<div class="item deep">
            <a href="/reviews/134197/2017-chevy-malibu-why-buy/" class="thumb zoom">
                                <span class="icon play"></span>
                                <span style="background:#1998fc;color:#ffffff;" class="sticker type cat-why-buy" data-url="/reviews/category/why-buy/" data-button data-id="goToUrl">Why Buy?</span>
                            <img src="http://icdn-8.motor1.com/images/mgl/kmNeQ/s6/2017-chevy-malibu-why-buy-headliner.jpg" alt="2017 Chevy Malibu | Why Buy?"/>
            </a>
                <div class="info">
        <div class="text-box">

            <h3><a href="/reviews/134197/2017-chevy-malibu-why-buy/">2017 Chevy Malibu | Why Buy?</a></h3>
                        <a href="/reviews/134197/2017-chevy-malibu-why-buy/" class="text">A worthy challenger for the midsize heavyweights.</a>
                    </div>
        <div class="ins-box">
                        <span class="author"><span class="name" title="J. Holmes"><span class="label">By </span><a href="/reviews/?author_id=52">Jake Holmes</a></span></span>
                                        <span class="date" data-time="1485439201">
                    Jan 26, 2017    </span>            
            <div class="btns-box">
			
            			
			
                        <div class="shareBox share-box-dropdown"><div class="share-box-wrapper"><a href="http://www.motor1.com/reviews/134197/2017-chevy-malibu-why-buy/" class="share-button"><span class="total">2</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134197',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="http://www.motor1.com/reviews/134197/2017-chevy-malibu-why-buy/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.motor1.com%2Freviews%2F134197%2F2017-chevy-malibu-why-buy%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span><span class="count">2</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134197',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="http://www.motor1.com/reviews/134197/2017-chevy-malibu-why-buy/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.motor1.com%2Freviews%2F134197%2F2017-chevy-malibu-why-buy%2F&text=2017+Chevy+Malibu+%7C+Why+Buy%3F&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134197',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="http://www.motor1.com/reviews/134197/2017-chevy-malibu-why-buy/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.motor1.com%2Freviews%2F134197%2F2017-chevy-malibu-why-buy%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134197',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="http://www.motor1.com/reviews/134197/2017-chevy-malibu-why-buy/" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.motor1.com%2Freviews%2F134197%2F2017-chevy-malibu-why-buy%2F&media=http%3A%2F%2Ficdn-8.motor1.com%2Fimages%2Fmgl%2FkmNeQ%2Fs1%2F2017-chevy-malibu-why-buy-headliner.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134197',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="http://www.motor1.com/reviews/134197/2017-chevy-malibu-why-buy/" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.motor1.com%2Freviews%2F134197%2F2017-chevy-malibu-why-buy%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'134197',type_id:'1'" data-share-url="http://www.motor1.com/reviews/134197/2017-chevy-malibu-why-buy/" data-width="600" data-height="400" href="mailto:?body=http%3A%2F%2Fwww.motor1.com%2Freviews%2F134197%2F2017-chevy-malibu-why-buy%2F&subject=2017+Chevy+Malibu+%7C+Why+Buy%3F"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>
            </div>


        </div>

    </div>
        </div>		    </div>
		</div>
	</div>
</div>

    
    <div id="content_bottom"></div>

</div>
<div id="footer">
    <div class="pre-center">
        <span onclick id="document_top_button" data-button data-id="documentScrollToTop"><span>Back to top</span></span>
        <div id="copyright">
            &copy;2017 <a target="_blank" class="info" href="http://www.motorsportnetwork.com/">Motorsport Network.</a>
            &nbsp;<a href="/info/copyright/" class="rights">All rights reserved.</a>
            <span class="terms">&nbsp;<a href="/info/privacy-policy/">Privacy Policy</a> | <a href="/info/legal/">Terms of Service</a>.</span>
                    </div>
    </div>
</div>

    <div id="register_footer_wrapper">
        <span class="close icon-clear"></span>
        <div class="center">
            <p>Sign up for original automotive content and much more </p>
            <form action="/" method="post">
                <input type="email" class="required email" placeholder="Your email address">
                <input type="submit" value="Go">
            </form>
        </div>
    </div>

    <div id="share_box_content_wrapper">
        <div class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="http://www.motor1.com/news/134650/lowriders-movie-trailer-released/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134650',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="http://www.motor1.com/news/134650/lowriders-movie-trailer-released/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.motor1.com%2Fnews%2F134650%2Flowriders-movie-trailer-released%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134650',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="http://www.motor1.com/news/134650/lowriders-movie-trailer-released/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F134650%2Flowriders-movie-trailer-released%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&text=Lowriders+are+getting+their+own+movie%2C+check+out+the+trailer&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134650',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="http://www.motor1.com/news/134650/lowriders-movie-trailer-released/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F134650%2Flowriders-movie-trailer-released%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134650',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="http://www.motor1.com/news/134650/lowriders-movie-trailer-released/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="700" data-height="550" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F134650%2Flowriders-movie-trailer-released%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&media=http%3A%2F%2Ficdn-4.motor1.com%2Fimages%2Fmgl%2FNNYnl%2Fs4%2Flowriders-trailer-screenshot.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'134650',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="http://www.motor1.com/news/134650/lowriders-movie-trailer-released/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="900" data-height="600" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.motor1.com%2Fnews%2F134650%2Flowriders-movie-trailer-released%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'134650',type_id:'1'" data-share-url="http://www.motor1.com/news/134650/lowriders-movie-trailer-released/?utm_source=RSS&utm_medium=referral&utm_campaign=RSS-all-" data-width="600" data-height="400" href="mailto:?body=http%3A%2F%2Fwww.motor1.com%2Fnews%2F134650%2Flowriders-movie-trailer-released%2F%3Futm_source%3DRSS%26utm_medium%3Dreferral%26utm_campaign%3DRSS-all-&subject=Lowriders+are+getting+their+own+movie%2C+check+out+the+trailer"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>

<link href="http://fonts.googleapis.com/css?family=Open+Sans:400,600&amp;subset=latin,cyrillic" media="screen" rel="stylesheet" type="text/css" />
<script type="text/javascript">if(jsVars.analytics.yandexMetrika.load){(function (d, w, c) { (w[c] = w[c] || []).push(function() { try { w['yaCounter' + jsVars.analytics.yandexMetrika.id] = new Ya.Metrika({id:jsVars.analytics.yandexMetrika.id, webvisor:true, clickmap:true, trackLinks:true}); } catch(e) { } }); var n = d.getElementsByTagName("script")[0], s = d.createElement("script"), f = function () { n.parentNode.insertBefore(s, n); }; s.type = "text/javascript"; s.async = true; s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js"; if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); } })(document, window, "yandex_metrika_callbacks");}</script>
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="M1_Outstream" data-width="1" data-height="1" data-dfp-attrs='{"m1_banner_place":"outstream","m1_edition":"us","m1_page_type":"detail","m1_categories":["celebrity-entertainment"],"m1_banner_position":"outstream"}'></div></div></div>
</body>
</html>